<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<title>Second Free F1 Practice Results Bahrain F1 GP (FP2)</title>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png">
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />


<meta name="description" content="Complete second free practice results 2020 Turkish Grand Prix:✅ See all FP2 fastest lap times of all drivers, car &amp; tyre on Friday before the GP near Sahkir." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Second Free F1 Practice Results Bahrain F1 GP (FP2)" />
<meta property="og:description" content="Complete second free practice results 2020 Turkish Grand Prix:✅ See all FP2 fastest lap times of all drivers, car &amp; tyre on Friday before the GP near Sahkir." />
<meta property="og:url" content="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/" />
<meta property="og:site_name" content="F1-Fansite.com &#127937;" />
<meta property="article:publisher" content="https://www.facebook.com/f1fansite/" />
<meta property="article:tag" content="2020 F1 season" />
<meta property="article:tag" content="Bahrain GP" />
<meta property="article:tag" content="F1 lap times" />
<meta property="article:tag" content="F1 Practice Times" />
<meta property="article:tag" content="Friday Practice" />
<meta property="article:section" content="F1 Results" />
<meta property="article:published_time" content="2020-11-27T16:53:52+00:00" />
<meta property="article:modified_time" content="2020-11-27T16:58:30+00:00" />
<meta property="og:updated_time" content="2020-11-27T16:58:30+00:00" />
<meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-270x180.jpg" />
<meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-270x180.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Complete second free practice results 2020 Turkish Grand Prix:✅ See all FP2 fastest lap times of all drivers, car &amp; tyre on Friday before the GP near Sahkir." />
<meta name="twitter:title" content="Second Free F1 Practice Results Bahrain F1 GP (FP2)" />
<meta name="twitter:site" content="@f1fansite" />
<meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-scaled.jpg" />
<meta name="twitter:creator" content="@f1fansite" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-scaled.jpg","width":2560,"height":1707,"caption":"Second Free F1 Practice Results Bahrain F1 GP (FP2)"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#webpage","url":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/","name":"Second Free F1 Practice Results Bahrain F1 GP (FP2)","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#primaryimage"},"datePublished":"2020-11-27T16:53:52+00:00","dateModified":"2020-11-27T16:58:30+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"Complete second free practice results 2020 Turkish Grand Prix:\u2705 See all FP2 fastest lap times of all drivers, car & tyre on Friday before the GP near Sahkir.","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/","url":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/","url":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/","name":"Second Free F1 Practice Results 2020 Bahrain GP"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.f1-fansite.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' />
<link rel='stylesheet' id='motor-sport-results_style-css' href='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css' href='https://www.f1-fansite.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/","name":"Second Free F1 Practice Results 2020 Bahrain GP"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/"},"headline":"Second Free F1 Practice Results 2020 Bahrain GP","datePublished":"2020-11-27T17:53:52+0100","dateModified":"2020-11-27T17:58:30+0100","author":{"@type":"Person","name":"Leopold"},"description":"F1 Race Event: Bahrain F1 GPRace Track: Bahrain International CircuitWeather:  dry  25.6°CTarmac: dry  26.1°CH","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-scaled.jpg","width":2560,"height":1707},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-result/second-free-f1-practice-results-2020-bahrain-gp/';</script><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style>


<style type="text/css" media="screen">
	.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css">
a.spt-link {font-weight:bold}
</style>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" />
<link rel="dns-prefetch" href="//a.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdnjs.cloudflare.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//wlbetathome.adsrv.eacdn.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ajax.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.ca" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//partner.googleadservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//static.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//forms.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.jsdelivr.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//oddbanner.bet-at-home.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ib.adnxs.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//beap-bc.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//go1.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//player.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//play.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads4.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s0.2mdn.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//events.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s.yimg.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pr.ybp.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//avm.avantisvideo.com" data-set-by="SG Optimizer" /><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body class="post-template-default single single-post postid-247526 single-format-standard sb-a">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="container_shadow">
<div class="leftadd">
<div class="athanks-single athanks-6"><iframe data-id="f1-fansite.com_300x600_left_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_left_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div> </div>
<div class="rightadd">
<div class="athanks-single athanks-7"><iframe data-id="f1-fansite.com_300x600_right_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_right_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div> </div>
<div class="container">
<div id="header">
<div class="wrap clearfix">
<div class="ticker">

<div class="spt-container spt-border" style="border: none;border-radius: 0px;width: 100%;"><div class="spt-label" style="float: left;margin: 0;padding: 0 10px;color: #ffffff;background-color: #dd3333;font-size: 100%;border-radius: 0px;">Latest Updates</div><div class="spt-marquee" data-direction="left" data-duplicated="false" data-duration="5000" data-gap="0" data-speed="100" data-pauseOnHover="true" data-delayBeforeStart="2000" data-startVisible="true" data-loop="1" style="width:auto;margin: 0;padding: 0;font-size: 100%;background-color: inherit;overflow: hidden;"><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-bahrain-gp/">Second Free F1 Practice Results 2020 Bahrain GP</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-bahrain-gp/">First Free F1 Practice Results 2020 Bahrain GP</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/wolff-hamilton-will-eventually-sign-contract/">Wolff: Hamilton will eventually sign contract</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/alonso-sure-abiteboul-is-already-starting-to-get-tired-of-him/">Alonso sure Abiteboul is already starting to get tired of him</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/haas-to-announce-schumacher-deal-soon/">Haas to announce Schumacher deal 'soon'</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/sainz-eyes-test-in-2018-spec-ferrari-car-soon/">Sainz eyes test in 2018-spec Ferrari car soon</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/spa-gp-now-sees-smaller-loss-due-to-ghost-race/">Spa GP now sees smaller loss due to ghost race</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/new-deadline-for-red-bulls-2022-honda-plan/">New deadline for Red Bull's 2022 Honda plan</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/new-job-and-fatherhood-for-magnussen-in-2021/">New job and fatherhood for Magnussen in 2021</a></span><span class="spt-item" style="padding: 0 20px;"><a class="spt-link" style="color: #dd3333;" target="_self" href="https://www.f1-fansite.com/f1-news/brawn-keeps-fingers-crossed-for-micks-f1-debut/">Brawn keeps fingers crossed for Mick's F1 debut</a></span></div></div></div>
<div class="languagedropdown">

<select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select>
<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</div>
<div class="brand">
<a href="/" rel="home"><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a>
</div>
<div class="header_widget_area">
<div id="search-4" class="hwa_wrap widget_search"><div class="searchbox">
<form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/">
<input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
        {this.value = '';}" onfocus="if (this.value == '')
        {this.value = '';}" />
<input type="submit" id="searchsubmit" value="" />
</form>
</div></div><div id="custom_html-9" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div> </div>
</div>
</div>
<div class="utility">
<div id="toggle">
<i class="fa fa-bars fa-2x"></i>
</div>
<div id="popout">
<div class="wrap clearfix">
<div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li>
<li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li>
<li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020 Season</a></li>
<li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li>
<li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li>
<li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li>
<li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li>
<li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li>
<li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li>
<li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li>
</ul></div> </div>
</div>
</div>
<div id="breadcrumbs">
<span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-result/">F1 Results</a>  »  <span class="breadcrumb_last" aria-current="page">Second Free F1 Practice Results 2020 Bahrain GP</span></span></span></span> <div class="postnavigationtop">
<div class="postnavtopleft">
<a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-bahrain-gp/" title="First Free F1 Practice Results 2020 Bahrain GP">
<i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV
</a>&nbsp;
</div>
<div class="postnavtopright">
</div>
</div>
</div>
<div class="primary">
<div class="wrap clearfix">
<div class="content_medium">
<div class="post-content">
<div class="featured-image">
<div class="meta-info">
<h1 class="entry-title">
Second Free F1 Practice Results 2020 Bahrain GP </h1>
 <div class="meta-publish">
27 November 2020 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> </div>
</div>
<img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Second Free F1 Practice Results Bahrain F1 GP (FP2)" /> </div>
<div id="post-247526" class="entry clearfix post-247526 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-result tag-2020-f1-season tag-bahraingp tag-lap-times tag-f1-practice-times tag-friday-practice">
<p>F1 Race Event: <a href="https://www.f1-fansite.com/f1-calendar/bahrain-grand-prix/">Bahrain F1 GP</a><br />
Race Track: <a href="https://www.f1-fansite.com/f1-circuits/bahrain-international-circuit/">Bahrain International Circuit</a></p>
<div id="attachment_247529" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-scaled.jpg" rel="lightbox[247526]"><img aria-describedby="caption-attachment-247529" class="size-medium wp-image-247529" src="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252747-270x180.jpg" alt="" width="270" height="180" /></a><p id="caption-attachment-247529" class="wp-caption-text">Lewis Hamilton during FP in Bahrain</p></div>
<p>Weather: <i class="fas fa-cloud-sun"></i> dry <i class="fa fa-thermometer-half"></i> 25.6°C<br />
Tarmac: dry <i class="fa fa-thermometer-half"></i> 26.1°C<br />
Humidity <i class="fa fa-tint"></i>: 56.4%<br />
Wind <i class="fa fa-wind"></i>: 1.0 m/s E<br />
Pressure: 1019.2 bar</p>
<p>Max Verstappen topped the timesheets In the first part of the second practice for the 2020 Bahrain Grand Prix. Strangely Lewis Hamilton was slowest and 6.7s slower than the Red Bull driver.</p>
<p>Halfway the session Alex Albon crashed the Red Bull hard coming out of turn 15. He gone wide on the exit and had snap oversteer crash when he stayed on the throttle to get back to the track. The Thai driver crashed hard into to the barrier and caused the session to be a red flagged. The whole right side of the RB16 was wrecked by the crash. Albon could get out unhurt out and walk back to his team.</p><div class="athanks-single athanks-15"><div style="float:right; margin-left: 10px"><iframe data-id="f1-fansite.com_583x320_article_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x250',
            adunit = 'f1-fansite.com_583x320_article_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div>
<p>Right after the session was started again, the session was stopped almost immediately again, when a dog was running around the track.</p>
<p>It took Hamilton 77 minutes to get to P1 and beat Verstappen's time. He drove a 1:28.971 min with 13 minutes to go. At that point he had a gap to Verstappen's time of 0.347s. The big difference is that Verstappen did his lap on the slower medium tyre, while Hamilton used the softs, which makes quite a big difference on the very smooth and sandy track in the desert.</p>
<p>As expected Albon didn't return to the track anymore. The crash is bad news for his F1 future and the Red Bull team will not be pleased with the damage that his error caused.</p>
<p>The fastest lap time last year was a 1:28.846 min clocked by Sebastian Vettel in the Ferrari SF90.</p>
<h2 class="thdiv">FP2 Times Table 2020 Bahrain GP</h2>
<table>
<tbody>
<tr>
<td><strong>Pos</strong></td>
<td><strong>No</strong></td>
<td><strong>Driver</strong></td>
<td><strong>Team</strong></td>
<td><strong>Lap Time</strong></td>
<td><strong>1st Gap</strong></td>
<td><strong>Laps</strong></td>
<td><strong>Tyres</strong></td>
</tr>
<tr>
<td style="font-style: inherit;">1</td>
<td>44</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/lewis-hamilton/' title='Lewis Hamilton'>Lewis Hamilton</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td>
<td>1:28.971</td>
<td></td>
<td>28</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">2</td>
<td>33</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td>
<td>1:29.318</td>
<td>+0.347s</td>
<td>34</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">3</td>
<td>77</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/' title='Valtteri Bottas'>Valtteri Bottas</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td>
<td>1:29.336</td>
<td>+0.365s</td>
<td>30</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">4</td>
<td>11</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/sergio-perez/' title='Sergio Pérez'>Sergio Pérez</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/racing-point-f1-team-information-statistics/' title='Racing Point'>Racing Point</a></td>
<td>1:29.403</td>
<td>+0.432s</td>
<td>32</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">5</td>
<td>3</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/' title='Daniel Ricciardo'>Daniel Ricciardo</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/' title='Renault'>Renault</a></td>
<td>1:29.462</td>
<td>+0.491s</td>
<td>27</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">6</td>
<td>10</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/pierre-gasly-information-statistics/' title='Pierre Gasly'>Pierre Gasly</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/' title='AlphaTauri'>AlphaTauri</a></td>
<td>1:29.551</td>
<td>+0.580s</td>
<td>35</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">7</td>
<td>4</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/' title='Lando Norris'>Lando Norris</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/mclaren/' title='McLaren'>McLaren</a></td>
<td>1:29.841</td>
<td>+0.870s</td>
<td>30</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">8</td>
<td>18</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/' title='Lance Stroll'>Lance Stroll</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/racing-point-f1-team-information-statistics/' title='Racing Point'>Racing Point</a></td>
<td>1:29.871</td>
<td>+0.900s</td>
<td>32</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">9</td>
<td>26</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/daniil-kvyat-information-statistics/' title='Daniil Kvyat'>Daniil Kvyat</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/' title='AlphaTauri'>AlphaTauri</a></td>
<td>1:29.900</td>
<td>+0.929s</td>
<td>34</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">10</td>
<td>23</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/alexander-albon-information-statistics/' title='Alexander Albon'>Alexander Albon</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td>
<td>1:30.014</td>
<td>+1.043s</td>
<td>17</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">11</td>
<td>31</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/esteban-ocon-information-statistics/' title='Esteban Ocon'>Esteban Ocon</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/' title='Renault'>Renault</a></td>
<td>1:30.085</td>
<td>+1.114s</td>
<td>30</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">12</td>
<td>5</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/sebastian-vettel/' title='Sebastian Vettel'>Sebastian Vettel</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td>
<td>1:30.110</td>
<td>+1.139s</td>
<td>35</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">13</td>
<td>55</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/' title='Carlos Sainz Jr.'>Carlos Sainz Jr.</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/mclaren/' title='McLaren'>McLaren</a></td>
<td>1:30.271</td>
<td>+1.300s</td>
<td>33</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">14</td>
<td>16</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/' title='Charles Leclerc'>Charles Leclerc</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td>
<td>1:30.407</td>
<td>+1.436s</td>
<td>30</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">15</td>
<td>99</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/antonio-giovinazzi-information-statistics/' title='Antonio Giovinazzi'>Antonio Giovinazzi</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td>
<td>1:30.627</td>
<td>+1.656s</td>
<td>33</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">16</td>
<td>20</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/kevin-magnussen-information-statistics/' title='Kevin Magnussen'>Kevin Magnussen</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td>
<td>1:30.849</td>
<td>+1.878s</td>
<td>27</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">17</td>
<td>7</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/' title='Kimi Räikkönen'>Kimi Räikkönen</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td>
<td>1:30.928</td>
<td>+1.957s</td>
<td>34</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">18</td>
<td>6</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/nicholas-latifi-info-statistics/' title='Nicholas Latifi'>Nicholas Latifi</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td>
<td>1:30.973</td>
<td>+2.002s</td>
<td>32</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
<tr>
<td style="font-style: inherit;">19</td>
<td>8</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/romain-grosjean/' title='Romain Grosjean'>Romain Grosjean</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td>
<td>1:31.119</td>
<td>+2.148s</td>
<td>28</td>
<td style="background: yellow;">M (C3)</td>
</tr>
<tr>
<td style="font-style: inherit;">20</td>
<td>63</td>
<td><a href='https://www.f1-fansite.com/f1-drivers/george-russell-information-statistics/' title='George Russell'>George Russell</a></td>
<td><a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td>
<td>1:31.636</td>
<td>+2.665s</td>
<td>29</td>
<td style="background: red; color: white;">S (C4)</td>
</tr>
</tbody>
</table>
</p>
<hr>
Check out more items on this website about:
<div class="relatedposts">
<ul><li><a href="https://www.f1-fansite.com/tag/2020-f1-season/" rel="tag">2020 F1 season</a></li><li><a href="https://www.f1-fansite.com/tag/bahraingp/" rel="tag">Bahrain GP</a></li><li><a href="https://www.f1-fansite.com/tag/lap-times/" rel="tag">F1 lap times</a></li><li><a href="https://www.f1-fansite.com/tag/f1-practice-times/" rel="tag">F1 Practice Times</a></li><li><a href="https://www.f1-fansite.com/tag/friday-practice/" rel="tag">Friday Practice</a></li></ul> </div>
<hr>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-result/second-free-f1-practice-results-2020-bahrain-gp/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p>
<label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
<option value='none'>Don't subscribe</option>
<option value='yes' selected='selected'>All</option>
<option value='replies'>Replies to my comments</option>
</select> Notify me of new comments on this post by email.</label>
<p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1faf929ab9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228" /></p></form> </div>
</div> </div>
</div>
<div class="postnavigation">
<div class="postnavleft">
<a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-bahrain-gp/" rel="prev"><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/11/500_bahrainthursday24-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="First Free F1 Practice Results Bahrain F1 GP (FP1)" /> <div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div> <p>First Free F1 Practice Results 2020 Bahrain GP</p></a> </div>
<div class="postnavright" style="float:right;">
<a href="/f1-tickets/" rel="next">
<img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets">
<p>Check out current discounts on F1 Tickets in our shop</p>
</a>
</div>
</div>
<div class="entry clearfix">
<h3 class="single_headings">Last 30 F1 Results items:</h3>
<ul class="related_list clearfix">
<li> <h6>Friday, 27 Nov 2020</h6> <div style="height:20px;overflow: hidden;color:#777">14:09 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-bahrain-gp/">First Free F1 Practice Results 2020 Bahrain GP</a> </li>
<li> <h6>Sunday, 15 Nov 2020</h6> <div style="height:20px;overflow: hidden;color:#777">13:01 - <a href="https://www.f1-fansite.com/f1-result/2020-turkish-grand-prix-results/">2020 Turkish Grand Prix Results</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Saturday, 14 Nov 2020</h6> <div style="height:20px;overflow: hidden;color:#777">15:28 - <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2020-turkish-grand-prix/">Updated F1 Starting Grid 2020 Turkish Grand Prix</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">14:54 - <a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2020-turkish-grand-prix/">F1 Qualifying Results 2020 Turkish Grand Prix</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:09 - <a href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-2020-turkish-gp/">Third Free F1 Practice Results 2020 Turkish GP</a> </li>
<li> <h6>Friday, 13 Nov 2020</h6> <div style="height:20px;overflow: hidden;color:#777">15:03 - <a href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-turkish-gp/">Second Free F1 Practice Results 2020 Turkish GP</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:52 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-turkish-gp/">First Free F1 Practice Results 2020 Turkish GP</a> </li>
<li> <h6>Sunday, 1 Nov 2020</h6> <div style="height:20px;overflow: hidden;color:#777">14:53 - <a href="https://www.f1-fansite.com/f1-result/2020-emilia-romagna-grand-prix-results/">2020 Emilia Romagna Grand Prix Results</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <h6>Saturday, 31 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">20:54 - <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2020-emilia-romagna-gp/">F1 Starting Grid 2020 Emilia Romagna GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">15:09 - <a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2020-emilia-romagna-grand-prix/">F1 Qualifying Results 2020 Emilia Romagna Grand Prix</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:50 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-emilia-romagna-gp/">First Free F1 Practice Results 2020 Emilia Romagna GP</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <h6>Sunday, 25 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">15:51 - <a href="https://www.f1-fansite.com/f1-result/2020-portuguese-grand-prix-results/">2020 Portuguese Grand Prix Results</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Saturday, 24 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">17:04 - <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2020-portuguese-gp/">F1 Starting Grid 2020 Portuguese GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">16:37 - <a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2020-portuguese-grand-prix/">F1 Qualifying Results 2020 Portuguese Grand Prix</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">13:11 - <a href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-2020-portuguese-gp/">Third Free F1 Practice Results 2020 Portuguese GP</a> </li>
<li> <h6>Friday, 23 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">17:44 - <a href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-portuguese-gp/">Second Free F1 Practice Results 2020 Portuguese GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">13:44 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-portuguese-gp/">First Free F1 Practice Results 2020 Portuguese GP</a> </li>
<li> <h6>Sunday, 11 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">16:19 - <a href="https://www.f1-fansite.com/f1-result/2020-eifel-grand-prix-results/">2020 Eifel Grand Prix Results</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Saturday, 10 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">16:22 - <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2020-eifel-gp/">F1 Starting Grid 2020 Eifel GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">16:09 - <a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2020-eifel-grand-prix/">F1 Qualifying Results 2020 Eifel Grand Prix</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">14:04 - <a href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-2020-eifel-gp/">Third Free F1 Practice Results 2020 Eifel GP</a> </li>
<li> <h6>Friday, 9 Oct 2020</h6> <div style="height:20px;overflow: hidden;color:#777">16:09 - <a href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-eifel-gp/">Second Free F1 Practice Results 2020 Eifel GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">12:11 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-eifel-gp/">First Free F1 Practice Results 2020 Eifel GP</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Sunday, 27 Sep 2020</h6> <div style="height:20px;overflow: hidden;color:#777">14:56 - <a href="https://www.f1-fansite.com/f1-result/2020-russian-grand-prix-results/">2020 Russian Grand Prix Results</a> - <i class="fa fa-comment"></i> 4</div>
</li>
<li> <h6>Saturday, 26 Sep 2020</h6> <div style="height:20px;overflow: hidden;color:#777">15:49 - <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2020-russian-gp/">F1 Starting Grid 2020 Russian GP</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">15:14 - <a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2020-russian-grand-prix/">F1 Qualifying Results 2020 Russian Grand Prix</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">12:09 - <a href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-2020-russian-gp/">Third Free F1 Practice Results 2020 Russian GP</a> </li>
<li> <h6>Friday, 25 Sep 2020</h6> <div style="height:20px;overflow: hidden;color:#777">15:35 - <a href="https://www.f1-fansite.com/f1-result/second-free-f1-practice-results-2020-russian-gp/">Second Free F1 Practice Results 2020 Russian GP</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:41 - <a href="https://www.f1-fansite.com/f1-result/first-free-f1-practice-results-2020-russian-gp/">First Free F1 Practice Results 2020 Russian GP</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Sunday, 13 Sep 2020</h6> <div style="height:20px;overflow: hidden;color:#777">17:39 - <a href="https://www.f1-fansite.com/f1-result/2020-tuscan-grand-prix-results/">2020 Tuscan Grand Prix Results</a> </li>
</ul> <h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div>
<div class="sidebar1">
<div id="dropdown_menu-46" class="widget dropdown-menu-widget"><h4 class="sba_title">Results Menu</h4><div class="menu-results-menu-container"><select id="menu-results-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; Results Menu &mdash;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79624 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79623 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">F1 Drivers Ranking List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79622 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">F1 Teams Ranking List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200135 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-engine-brand-ranking/">F1 Engine Brand Ranking List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170701 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/time-f1-list-drivers-country/">F1 Drivers Country Ranking List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201562 menu-item-depth-0" value="https://www.f1-fansite.com/all-time-formula-1-grand-prix-list/">F1 Grand Prix List</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182404 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</option>
<option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-175190 menu-item-depth-0" value="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/">Top 10 Best F1 Drivers Ever</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241769 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-standings-2020-championship/">F1 Standings 2020 Championship</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212309 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/">2019 F1 Championship Standings</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2018-f1-championship-standings/">2018 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150574 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2017-f1-championship-standings/">2017 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105559 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2016-f1-championship-standings/">2016 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79390 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2015-f1-championship-standings/">2015 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157254 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2014-f1-championship-standings/">2014 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157253 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2013-f1-championship-standings/">2013 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157252 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2012-f1-championship-standings/">2012 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157251 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2011-f1-championship-standings/">2011 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157250 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2010-f1-championship-standings/">2010 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157249 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2009-f1-championship-standings/">2009 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157248 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2008-f1-championship-standings/">2008 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157247 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2007-f1-championship-standings/">2007 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157246 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2006-f1-championship-standings/">2006 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157245 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2005-f1-championship-standings/">2005 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157244 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2004-f1-championship-standings/">2004 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157243 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2003-f1-championship-standings/">2003 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157242 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2002-f1-championship-standings/">2002 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157241 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2001-f1-championship-standings/">2001 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157240 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2000-f1-championship-standings/">2000 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157239 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1999-f1-championship-standings/">1999 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157238 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1998-f1-championship-standings/">1998 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157237 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1997-f1-championship-standings/">1997 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157236 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1996-f1-championship-standings/">1996 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157235 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1995-f1-championship-standings/">1995 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157234 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1994-f1-championship-standings/">1994 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157233 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1993-f1-championship-standings/">1993 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157232 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1992-f1-championship-standings/">1992 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157231 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1991-f1-championship-standings/">1991 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157230 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1990-f1-championship-standings/">1990 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157229 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1989-f1-championship-standings/">1989 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1988-f1-championship-standings/">1988 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157227 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1987-f1-championship-standings/">1987 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157226 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1986-f1-championship-standings/">1986 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157225 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1985-f1-championship-standings/">1985 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157224 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1984-f1-championship-standings/">1984 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157223 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1983-f1-championship-standings/">1983 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157222 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1982-f1-championship-standings/">1982 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157221 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1981-f1-championship-standings/">1981 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157220 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1980-f1-championship-standings/">1980 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157219 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1979-f1-championship-standings/">1979 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157218 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1978-f1-championship-standings/">1978 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157217 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1977-f1-championship-standings/">1977 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157216 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1976-f1-championship-standings/">1976 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157215 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1975-f1-championship-standings/">1975 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157214 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1974-f1-championship-standings/">1974 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157213 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1973-f1-championship-standings/">1973 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157212 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1972-f1-championship-standings/">1972 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157211 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1971-f1-championship-standings/">1971 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157210 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1970-f1-championship-standings/">1970 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157209 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1969-f1-championship-standings/">1969 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157208 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1968-f1-championship-standings/">1968 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157207 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1967-f1-championship-standings/">1967 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157206 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1966-f1-championship-standings/">1966 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157205 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1965-f1-championship-standings/">1965 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157204 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1964-f1-championship-standings/">1964 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157203 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1963-f1-championship-standings/">1963 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157202 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1962-f1-championship-standings/">1962 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157201 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1961-f1-championship-standings/">1961 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157200 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1960-f1-championship-standings/">1960 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157199 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1959-f1-championship-standings/">1959 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157198 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1958-f1-championship-standings/">1958 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157197 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1957-f1-championship-standings/">1957 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157196 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1956-f1-championship-standings/">1956 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157195 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1955-f1-championship-standings/">1955 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157194 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1954-f1-championship-standings/">1954 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157193 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1953-f1-championship-standings/">1953 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157192 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1952-f1-championship-standings/">1952 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157191 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1951-f1-championship-standings/">1951 F1 Championship Standings</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157190 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1950-f1-championship-standings/">1950 F1 Championship Standings</option>
</select></div></div>
<div id="wpp-30" class="widget popular-posts">
<h4 class="sba_title">This Weeks Top 5 Trending Headlines</h4>

<ul class="wpp-list">
<li><a href="https://www.f1-fansite.com/f1-news/haas-to-confirm-test-race-seat-for-schumacher/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247478-featured-96x64.jpg" width="96" height="64" alt="Schumacher to also test Ferrari in Bahrain" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/haas-to-confirm-test-race-seat-for-schumacher/" class="wpp-post-title" target="_self">Haas to confirm test &#038; race seat for Schumacher?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/hamilton-responds-back-at-lucky-champion-jibe/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247486-featured-96x64.jpg" width="96" height="64" alt="Hamilton responds back at lucky champion jibe" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hamilton-responds-back-at-lucky-champion-jibe/" class="wpp-post-title" target="_self">Hamilton responds back at lucky champion jibe</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/vettel-admits-he-wouldnt-say-no-to-mercedes-offer/" title="Vettel admits he wouldn&#039;t say no to Mercedes offer" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247499-featured-96x64.jpg" width="96" height="64" alt="Vettel &#039;wouldn&#039;t say no&#039; to Mercedes offer" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/vettel-admits-he-wouldnt-say-no-to-mercedes-offer/" title="Vettel admits he wouldn&#039;t say no to Mercedes offer" class="wpp-post-title" target="_self">Vettel admits he wouldn't say no to Mercedes offer</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 2 days ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/villeneuve-hamiltons-last-win-in-turkey-gives-titles-even-more-credibility/" title="Villeneuve: Hamilton&#039;s last win in Turkey gives titles even more credibility" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247479-featured-96x64.jpg" width="96" height="64" alt="Kallenius: Mercedes continues F1 project" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/villeneuve-hamiltons-last-win-in-turkey-gives-titles-even-more-credibility/" title="Villeneuve: Hamilton&#039;s last win in Turkey gives titles even more credibility" class="wpp-post-title" target="_self">Villeneuve: Hamilton's last win in Turkey gives titles even more credibility</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/new-2022-cars-now-looking-to-be-only-1-sec-slower/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247476-featured-96x64.jpg" width="96" height="64" alt="New 2022 cars now looking to be only 1 sec slower?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/new-2022-cars-now-looking-to-be-only-1-sec-slower/" class="wpp-post-title" target="_self">New 2022 cars now looking to be only 1 sec slower?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 4 days ago</span></span></li>
</ul>
</div>
<div id="volt-recent-posts-123" class="widget volt_recent_entries"><h4 class="sba_title">Latest News</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/wolff-hamilton-will-eventually-sign-contract/" title="Wolff: Hamilton will eventually sign contract"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/11/M252267-133x100.jpg" width="133" height="100" alt="Wolff: Hamilton will eventually sign contract" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/wolff-hamilton-will-eventually-sign-contract/" rel="nofollow">Wolff: Hamilton will eventually sign contract</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-11-27T09:57:48+01:00" pubdate>November 27, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="volt-recent-posts-84" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video update</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/lewis-hamilton-interview-in-the-late-show-with-stephen-colbert/" title="Lewis Hamilton interview in The Late Show with Stephen Colbert"><img src="https://www.f1-fansite.com/wp-content/uploads/2019/12/M223786-133x100.jpg" width="133" height="100" alt="Lewis Hamilton interview in The Late Show with Stephen Colbert" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/lewis-hamilton-interview-in-the-late-show-with-stephen-colbert/" rel="nofollow">Lewis Hamilton interview in The Late Show with Stephen Colbert</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-11-24T22:56:38+01:00" pubdate>November 24, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="volt-recent-posts-118" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" title="Wallpaper Pictures 2020 Eifel GP"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110161_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Eifel GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" rel="nofollow">Wallpaper Pictures 2020 Eifel GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-22T22:58:07+02:00" pubdate>October 22, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="volt-recent-posts-119" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/eric-boullier-2020-beyond-the-grid-podcast/" title="Eric Boullier 2020 Beyond the Grid podcast"><img src="https://www.f1-fansite.com/wp-content/uploads/2018/06/mwaYAIt9KJIAy-NlGgHzm3L1Tnpc8qku__1ST2207-133x100.jpg" width="133" height="100" alt="Eric Boullier 2020 Beyond the Grid podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/eric-boullier-2020-beyond-the-grid-podcast/" rel="nofollow">Eric Boullier 2020 Beyond the Grid podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-11-07T10:20:53+01:00" pubdate>November 7, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="motor_sport_results-24" class="widget widget_motor_sport_results"><h4 class="sba_title">2020 Drivers Championship</h4><table class="msr_widget_drivers"><tr><td class="msr_widget_position">1</td><td class="msr_widget_photo"><img width="33" height="50" alt="Lewis Hamilton" src="https://www.f1-fansite.com/wp-content/uploads/2020/07/lewis-hamilton-2020.png" /></td><td class="msr_widget_flag"><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/lewis-hamilton/' title='Lewis Hamilton'>Lewis Hamilton</a></b><br><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td class="msr_widget_points">307</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_photo"><img width="33" height="50" alt="Valtteri Bottas" src="https://www.f1-fansite.com/wp-content/uploads/2020/08/valtteri-bottas-2020.png" /></td><td class="msr_widget_flag"><img alt="Finland" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/' title='Valtteri Bottas'>Valtteri Bottas</a></b><br><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td class="msr_widget_points">197</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_photo"><img width="33" height="50" alt="Max Verstappen" src="https://www.f1-fansite.com/wp-content/uploads/2016/09/Max-Verstappen-50.jpg" /></td><td class="msr_widget_flag"><img alt="Netherlands" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a></b><br><a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td><td class="msr_widget_points">170</td></tr></table><a class="msr_widget_url" href="https://www.f1-fansite.com/f1-results/f1-standings-2020-championship/">F1 Drivers Standings 2020 Championship</a></div><div id="motor_sport_results-25" class="widget widget_motor_sport_results"><h4 class="sba_title">2020 Constructor Championship</h4><table class="msr_widget_teams"><tr><td class="msr_widget_position">1</td><td class="msr_widget_flag"><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></b><br></td><td class="msr_widget_points">504</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_flag"><img alt="Austria" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></b><br></td><td class="msr_widget_points">240</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_flag"><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/racing-point-f1-team-information-statistics/' title='Racing Point'>Racing Point</a></b><br></td><td class="msr_widget_points">154</td></tr></table><a class="msr_widget_url" href="https://www.f1-fansite.com/f1-results/f1-standings-2020-championship/">F1 Constructors Standings 2020</a></div><div id="recent-comments-8" class="widget widget_recent_comments"><h4 class="sba_title">Last 3 commented posts</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Headcheese</span> on <a href="https://www.f1-fansite.com/f1-news/brawn-keeps-fingers-crossed-for-micks-f1-debut/#comment-43821">Brawn keeps fingers crossed for Mick's F1 debut</a></li><li class="recentcomments"><span class="comment-author-link">Leopold</span> on <a href="https://www.f1-fansite.com/f1-news/brawn-keeps-fingers-crossed-for-micks-f1-debut/#comment-43803">Brawn keeps fingers crossed for Mick's F1 debut</a></li><li class="recentcomments"><span class="comment-author-link">Mark Harris</span> on <a href="https://www.f1-fansite.com/f1-news/albers-hamiltons-political-activism-dangerous/#comment-43802">Albers: Hamilton's political activism 'dangerous'</a></li></ul></div></div>
<div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;">
<div class="athanks-single athanks-11"><iframe data-id="f1-fansite.com_300x600_inpictures_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_inpictures_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div>
</div>
</div>
<div class="secondary" role="complementary">
<div class="wrap clearfix">
<div class="column one_fourth">
<div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4>
<ul class='xoxo blogroll'>
<li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li>
</ul>
</div>
</div>
<div class="column one_fourth">
<div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4>
<ul class='xoxo blogroll'>
<li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li>
<li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li>
<li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li>
<li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li>
</ul>
</div>
</div>
<div class="column one_fourth">
<div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4>
<ul class='xoxo blogroll'>
<li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li>
</ul>
</div>
</div>
<div class="column one_fourth last">
<div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4>
<ul class='xoxo blogroll'>
<li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li>
<li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li>
<li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li>
<li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer" role="contentinfo">
<div class="wrap clearfix">
<div class="notes_left">
2001-2020 &copy; F1-Fansite.com. All rights reserved.
</div>
<div class="notes_center">
<ul class="sociallinks">
<li>Follow us on:</li>
<li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li>
<li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li>
</ul>
</div>
<div class="notes_right">
<a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a>
</div>
</div>
</div>
</div>
</div>
</div>
<br />
F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><br><br><br><br><br><br>
<div class="top_btn">
<a href="#" title="Scroll to top">
<i class="fas fa-arrow-alt-circle-up fa-3x"></i>
</a>
</div>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script>
<iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script>


<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/slidepanel.js'></script>
<script type='text/javascript'>
var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script async="async" type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"eb6a606b68"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.metadata.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/msr.js'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":247526,"token":"c871cbeb35","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.f1-fansite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css' href='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css' href='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.f1-fansite.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.f1-fansite.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='purple-color-scheme-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/schemes/purple.css' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/user.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.f1-fansite.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/custom.js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5f8e8f4718eb925e',m:'8f9b6489e7c2fcc1d347d240c7c52b927b98a8e9-1606508530-1800-AWUVfrkqEQBc0ITxxu7MyFw+8SphyKtZgbxbi+Ca3Vu1m8eCyLQt7AjXypfOnqCv4jsFQ8vTr27MAXI5/LDB3Hmg4xWGq7dVBZ6SIC9XUf/doqxkJIGuMcV1C3jTJ1uyZOM4gjjhoNpZ/nL1RNAaYWdPUnwJOtA90T+m0d5G2hey8V85z+3swEC1JNhgFDasIQ==',s:[0x98cf573b27,0x9fc0e2444b],}})();</script></body>
</html>