﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_71d99e72f778ff6966fca568259e75b9.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_cbca4600ca8cd50b751ff74489bc5e1f.css" rel="stylesheet" /><title>Wolff admits engine reliability concerns | F1-Fansite.com</title><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/wolff-admits-engine-reliability-concerns/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/wolff-admits-engine-reliability-concerns/" /><meta name="description" content="&quot;Question marks&quot; remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admits. The power units in the customer cars of"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wolff admits engine reliability concerns | F1-Fansite.com" /><meta property="og:description" content="&quot;Question marks&quot; remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admits. The power units in the customer cars of" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="#ItalianGP" /><meta property="article:tag" content="F1 engine" /><meta property="article:tag" content="F1 power unit" /><meta property="article:tag" content="F1 upgrades" /><meta property="article:tag" content="Lewis Hamilton News" /><meta property="article:tag" content="Mercedes F1 News" /><meta property="article:tag" content="Toto Wolff News" /><meta property="article:tag" content="Valtteri Bottas News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2019-09-07T10:03:36+00:00" /><meta property="article:modified_time" content="2019-09-07T10:04:06+00:00" /><meta property="og:updated_time" content="2019-09-07T10:04:06+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&quot;Question marks&quot; remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admits. The power units in the customer cars of" /><meta name="twitter:title" content="Wolff admits engine reliability concerns | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395.jpg","width":2480,"height":1654,"caption":"Wolff admits engine reliability concerns"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/#webpage","url":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/","name":"Wolff admits engine reliability concerns | F1-Fansite.com","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/#primaryimage"},"datePublished":"2019-09-07T10:03:36+00:00","dateModified":"2019-09-07T10:04:06+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"\"Question marks\" remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admits. The power units in the customer cars of","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/","url":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/","name":"Wolff admits engine reliability concerns"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold Pleijsier","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>    <script type='text/javascript'>var gt_request_uri = '/f1-news/wolff-admits-engine-reliability-concerns/';</script><script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="347698" async></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/wolff-admits-engine-reliability-concerns/"},"headline":"Wolff admits engine reliability concerns","datePublished":"2019-09-07T12:03:36+0200","dateModified":"2019-09-07T12:04:06+0200","author":{"@type":"Person","name":"Leopold Pleijsier"},"description":"\"Question marks\" remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admi","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395.jpg","width":2480,"height":1654},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><meta name="axl-verification" content="2a177940-bf2b-11e9-8d58-6d3212cd724a"><link rel="apple-touch-icon" href="/apple-touch-icon.png"></head><body class="post-template-default single single-post postid-227882 single-format-standard cookies-not-set sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"><a href="/" rel="home"><noscript><img width="120" height="120" src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></noscript><img class="lazyload" width="120" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></a></div><div class="header_widget_area"><div id="search-62" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value=""  name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}"
 onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-9" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><noscript><img src="/wp-content/uploads/2012/08/circuit-header-australia.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20940%20147%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2012/08/circuit-header-australia.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-3x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Grand Prix F1 Racing Updates &#038; Info</span></a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-234018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234018"><a href="https://www.f1-fansite.com/tag/f1-column/">F1 Column</a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-236852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236852"><a href="https://www.f1-fansite.com/tag/australiangp/">Australian F1 GP</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/tag/f1-crisis/">F1 Crisis</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203141"><a href="#"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a><ul class="sub-menu"><li id="menu-item-217587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217587"><a href="/all-time-formula-1-grand-prix-list/"><i class="fa fa-clipboard-list"></i><span class="fontawesome-text"> F1 Grand Prix List</span></a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a href="https://www.f1-fansite.com/f1-teams/"><i class="fa fa-users"></i><span class="fontawesome-text"> All Teams</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.f1-fansite.com/f1-circuits/"><i class="fa fa-flag-checkered"></i><span class="fontawesome-text"> F1 Circuits</span></a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href="https://www.f1-fansite.com/f1-drivers/"><i class="fa fa-user-astronaut"></i><span class="fontawesome-text"> F1 Drivers</span></a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.f1-fansite.com/f1-results/"><i class="fa fa-trophy"></i><span class="fontawesome-text"> F1 Results</span></a></li></ul></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234372"><a href="#"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a><ul class="sub-menu"><li id="menu-item-234376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234376"><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/">Top 10 Drivers All Time</a></li><li id="menu-item-234375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234375"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">All Time Teams Ranking</a></li><li id="menu-item-234374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234374"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">All Time Drivers Ranking</a></li><li id="menu-item-234378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234378"><a href="https://www.f1-fansite.com/f1-results/f1-champions/">F1 Champions All Time List</a></li><li id="menu-item-234373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234373"><a href="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</a></li></ul></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-203143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203143"><a href="https://www.f1-fansite.com/f1-wallpaper/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-203144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-203144"><a href="https://www.f1-fansite.com/f1-sound/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a><ul class="sub-menu"><li id="menu-item-211280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-211280"><a href="https://www.f1-fansite.com/tag/f1-podcast/"><i class="fa fa-podcast"></i><span class="fontawesome-text"> F1 Podcasts</span></a></li></ul></li><li id="menu-item-220972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220972"><a title="F1 Store" target="_blank" rel="noopener noreferrer" href="https://shop.f1-fansite.com/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> Store</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/" >Home</a> » <span><a href="https://www.f1-fansite.com/f1-news/" >F1 News</a> » <span class="breadcrumb_last" aria-current="page">Wolff admits engine reliability concerns</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/drivers-hit-back-at-villeneuve-over-hubert-death/" title="Drivers hit back at Villeneuve over Hubert death"><i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;Previous</a>&nbsp;</div> &nbsp;|&nbsp;<div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/drivers-post-quali-comments-2019-italian-f1-gp/" title="Drivers Post-Quali Comments 2019 Italian F1 GP">&nbsp;Next&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i></a></div></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Wolff admits engine reliability concerns</h1><div class="meta-publish"> 7 Sep 2019 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold Pleijsier" rel="author">Leopold Pleijsier</a></div></div> <a rel="lightbox" href="https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395.jpg"> <noscript><img width="460" height="207" src="https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395-460x207.jpg" class="attachment-slider size-slider wp-post-image" alt="Wolff admits engine reliability concerns" /></noscript><img width="460" height="207" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20460%20207%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/09/M208395-460x207.jpg" class="lazyload attachment-slider size-slider wp-post-image" alt="Wolff admits engine reliability concerns" /> </a></div><div id="post-227882" class="entry clearfix post-227882 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-italiangp tag-f1-engine tag-f1-power-unit tag-f1-upgrades tag-lewis-hamilton-news tag-mercedes-f1-news tag-toto-wolff tag-valtteri-bottas-news" ><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>"Question marks" remain about engine failures that occurred at Spa last weekend, Mercedes boss Toto Wolff admits.</p><p>The power units in the customer cars of <a href="https://www.f1-fansite.com/f1-drivers/sergio-perez/">Sergio Perez</a> (<a href="https://www.f1-fansite.com/f1-teams/racing-point-f1-team-information-statistics/">Racing Point</a>) and <a href="https://www.f1-fansite.com/f1-drivers/robert-kubica/">Robert Kubica</a> (<a href="https://www.f1-fansite.com/f1-teams/williams/">Williams</a>) failed, just days before the F1 circus moved on to Monza.</p><p>"We started to understand what happened, but we only had five days to do that," Wolff said.</p><p>"We have an idea of what might have gone wrong, but I wouldn't call it a thorough analysis. Question marks remain."</p><div class="a-single a-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><p>For instance, he admitted that it is currently unclear if the new 'Phase 3' engine will be able to operate at full power this weekend at <a href="https://www.f1-fansite.com/f1-circuits/autodromo-nazionale-monza/">Monza</a>.</p><p>"I'm not worried," <a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/">Lewis Hamilton</a> said.</p><p><a href="https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/">Valtteri Bottas</a> agreed: "I didn't notice any concern in the meetings with the engineers before the practice sessions."</p><p>Indeed, Mercedes was surprisingly close to Ferrari in pace on Friday, even though the Maranello team was expected to dominate on the Italian layout.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>"Our advantage is bigger in qualifying than in the race," team boss Mattia Binotto told Sky Italia.</p><p>"At Spa we won with only a second of margin, so for a repeat result we will have to be perfect."</p><p>Like Mercedes, Ferrari also has concerns about engine reliability, as <a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo</a>'s <a href="https://www.f1-fansite.com/f1-drivers/antonio-giovinazzi-information-statistics/">Antonio Giovinazzi</a> suffered a problem at Spa.</p><p>"Reliability was a weak point this year," Binotto admitted.</p><p><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a>, the Spa winner, admitted that his advantage over second-placed Hamilton in Friday practice was small.</p><p>"We are not as far ahead in race pace as we were at Spa, and our qualifying speed is also slightly worse than Belgium, so we need to figure this out," he said.</p><p><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a>' Hamilton agreed: "<a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> are very fast on the straights, but we have good race pace. It looks like it will be a fight here."</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><p>Don't forget to join our FREE <a href="http://poul.es/v2h" target="_blank" rel="nofollow">2020 F1-Fansite Poule</a> and win 2 GP tickets!</p><hr> Check out more about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/italiangp/" rel="tag">#ItalianGP</a></li><li><a href="https://www.f1-fansite.com/tag/f1-engine/" rel="tag">F1 engine</a></li><li><a href="https://www.f1-fansite.com/tag/f1-power-unit/" rel="tag">F1 power unit</a></li><li><a href="https://www.f1-fansite.com/tag/f1-upgrades/" rel="tag">F1 upgrades</a></li><li><a href="https://www.f1-fansite.com/tag/lewis-hamilton-news/" rel="tag">Lewis Hamilton News</a></li><li><a href="https://www.f1-fansite.com/tag/mercedes-f1-news/" rel="tag">Mercedes F1 News</a></li><li><a href="https://www.f1-fansite.com/tag/toto-wolff/" rel="tag">Toto Wolff News</a></li><li><a href="https://www.f1-fansite.com/tag/valtteri-bottas-news/" rel="tag">Valtteri Bottas News</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What is your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/wolff-admits-engine-reliability-concerns/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='227882' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b549b1855d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/drivers-hit-back-at-villeneuve-over-hubert-death/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2019/09/190003_bel-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Drivers hit back at Villeneuve over Hubert death" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/09/190003_bel-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Drivers hit back at Villeneuve over Hubert death" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Drivers hit back at Villeneuve over Hubert death</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/drivers-post-quali-comments-2019-italian-f1-gp/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2019/09/M210476-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Drivers Post-Quali Comments 2019 Italian F1 GP" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/09/M210476-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Drivers Post-Quali Comments 2019 Italian F1 GP" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Drivers Post-Quali Comments 2019 Italian F1 GP</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Thursday, 19 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">16:55 - <a href="https://www.f1-fansite.com/f1-news/dutch-spanish-monaco-f1-gp-races-postponed/">Dutch, Spanish &#038; Monaco F1 GP races postponed</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:29 - <a href="https://www.f1-fansite.com/f1-news/formula-1-greatest-drivers-statistically/">Formula 1 Greatest Drivers Statistically</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:09 - <a href="https://www.f1-fansite.com/f1-news/f1-floundering-amid-coronavirus-crisis/">F1 floundering amid coronavirus crisis</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:59 - <a href="https://www.f1-fansite.com/f1-news/perez-ruing-lost-opportunity-of-2020/">Perez ruing lost opportunity of 2020</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:48 - <a href="https://www.f1-fansite.com/f1-news/f1-to-organise-own-alternative-virtual-gps/">F1 to organise own alternative 'virtual' GPs</a></li><li><h6>Wednesday, 18 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">18:05 - <a href="https://www.f1-fansite.com/f1-news/lights-out-chequebooks-out-ferrari/">Lights Out - Chequebooks Out: Ferrari</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">14:32 - <a href="https://www.f1-fansite.com/f1-news/f1-to-discuss-plan-b-calendar-on-thursday/">F1 to discuss 'plan B' calendar on Thursday</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">14:30 - <a href="https://www.f1-fansite.com/f1-news/hamilton-not-eyeing-leap-to-formula-e/">Hamilton not eyeing leap to Formula E</a></li><li><div style="height:20px;overflow: hidden;color:#777">14:28 - <a href="https://www.f1-fansite.com/f1-news/schumacher-surname-no-guarantee-of-f1-debut/">Schumacher: Surname 'no guarantee' of F1 debut</a></li><li><h6>Tuesday, 17 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:41 - <a href="https://www.f1-fansite.com/f1-news/barcelona-boss-says-difficult-to-save-2020-monaco-gp/">Barcelona boss says 'difficult' to save 2020 Monaco GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:38 - <a href="https://www.f1-fansite.com/f1-news/honda-would-not-have-raced-in-melbourne/">Honda would not have raced in Melbourne</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:36 - <a href="https://www.f1-fansite.com/f1-news/pirelli-confirms-f1s-second-coronavirus-infection/">Pirelli confirms F1's second coronavirus infection</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:35 - <a href="https://www.f1-fansite.com/f1-news/abiteboul-plays-down-vettel-to-renault-talk/">Abiteboul plays down Vettel to Renault talk</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:32 - <a href="https://www.f1-fansite.com/f1-news/red-bull-confirms-mercedes-no-longer-in-gang-of-7/">Red Bull confirms Mercedes no longer in 'gang of 7'</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:22 - <a href="https://www.f1-fansite.com/f1-news/vettel-unsure-about-returning-to-f1-midfield/">Vettel unsure about returning to F1 midfield</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:18 - <a href="https://www.f1-fansite.com/f1-news/marko-stays-out-of-kvyat-piquet-split/">Marko stays out of Kvyat-Piquet split</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:17 - <a href="https://www.f1-fansite.com/f1-news/only-ferrari-factory-closed-over-coronavirus/">Only Ferrari factory closed over coronavirus</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:09 - <a href="https://www.f1-fansite.com/f1-news/salo-silly-season-also-facing-2020-delay/">Salo: 'Silly season' also facing 2020 delay</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:55 - <a href="https://www.f1-fansite.com/f1-news/chase-carey-apologizes-to-f1-fans/">Chase Carey apologizes to F1 Fans</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:52 - <a href="https://www.f1-fansite.com/f1-news/giovinazzi-admits-eyeing-vettels-seat/">Giovinazzi admits eyeing Vettel's seat</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Monday, 16 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:39 - <a href="https://www.f1-fansite.com/f1-news/should-we-really-blame-chase-carey-for-coronavirus/">Should we really blame Chase Carey for coronavirus?</a> - <i class="fa fa-comment"></i> 7</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:01 - <a href="https://www.f1-fansite.com/f1-news/steiner-no-idea-if-f1-show-can-go-on/">Steiner: 'No idea' if F1 show can go on</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:51 - <a href="https://www.f1-fansite.com/f1-news/zandvoort-yet-to-hear-from-the-fia-over-coronavirus/">Zandvoort yet to hear from the FIA over coronavirus</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:49 - <a href="https://www.f1-fansite.com/f1-news/penske-indianapolis-in-talks-with-chase-carey/">Penske: Indianapolis in talks with Chase Carey</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:47 - <a href="https://www.f1-fansite.com/f1-news/kubica-alfa-romeos-rivals-difficult-to-fight-in-2020/">Kubica: Alfa Romeo's rivals difficult to fight in 2020</a></li><li><h6>Sunday, 15 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:58 - <a href="https://www.f1-fansite.com/f1-news/barcelona-still-in-talks-over-may-10-race/">Barcelona still in talks over May 10 race</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:49 - <a href="https://www.f1-fansite.com/f1-news/even-bakus-june-race-now-in-doubt/">Even Baku's June race now in doubt</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:39 - <a href="https://www.f1-fansite.com/f1-news/f1-drivers-dodge-virus-with-online-australian-gp/">F1 drivers dodge virus with online Australian GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:37 - <a href="https://www.f1-fansite.com/f1-news/magnussen-netflix-made-grosjean-look-like-enemy/">Magnussen: Netflix made Grosjean look like 'enemy'</a></li><li><h6>Saturday, 14 Mar 2020</h6><div style="height:20px;overflow: hidden;color:#777">16:00 - <a href="https://www.f1-fansite.com/f1-news/zandvoort-waits-for-fia-to-provide-coronavirus-clarity/">Zandvoort waits for FIA to provide coronavirus 'clarity'</a> - <i class="fa fa-comment"></i> 1</div></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-racing-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="https://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198553 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198554 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="custom_html-58" class="widget_text widget widget_custom_html"><h4 class="sba_title">Win 2 Grand Prix Tickets 🏆</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree">Join our Free 2020 Formula 1 Poule, predict race classifications against other F1 fans & win 2 tickets! <br><br> <a class="hotelbutton" style="color:white;text-align:center;width:94%" href="http://poul.es/v2h" rel="nofollow noopener noreferrer" target="_blank">Join FREE F1 Poule</a></div></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="a-single a-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets</a> cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td><div class="spainflag"></div>Spain</td><td>Available</td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Special Prices</b></td></tr><tr><td><div class="azerbaijanflag"></div> Azerbaijan</td><td><b>20% Discount</b></td></tr><tr><td><div class="canadaflag"></div>Canada</td><td>Available</td></tr><tr><td><div class="austriaflag"></div>Austria</td><td>Available</td></tr><tr><td><div class="ukflag"></div>United Kingdom</td><td>Available</td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td>Available</td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr><tr><td><div class="italyflag"></div>Italy</td><td><b>10% Discount</b></td></tr><tr><td><div class="singaporeflag"></div>Singapore</td><td><b>15% Discount</b></td></tr><tr><td><div class="russiaflag"></div>Russia</td><td><b>30% Discount</b></td></tr><tr><td><div class="abudhabiflag"></div>Abu Dhabi<td><b>20% Discount</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Hottest Headlines</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/bahrain-vietnam-grand-prix-also-postponed/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236969-featured-96x64.jpg" width="96" height="64" alt="Bahrain &amp; Vietnam Grand Prix also postponed" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236969-featured-96x64.jpg" width="96" height="64" alt="Bahrain &amp; Vietnam Grand Prix also postponed" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/bahrain-vietnam-grand-prix-also-postponed/" class="wpp-post-title" target="_self">Bahrain &#038; Vietnam Grand Prix also postponed</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/steiner-no-idea-if-f1-show-can-go-on/" title="Steiner: &#039;No idea&#039; if F1 show can go on" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/237022-featured-96x64.jpg" width="96" height="64" alt="Steiner: &#039;No idea&#039; if F1 show can go on" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/237022-featured-96x64.jpg" width="96" height="64" alt="Steiner: &#039;No idea&#039; if F1 show can go on" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/steiner-no-idea-if-f1-show-can-go-on/" title="Steiner: &#039;No idea&#039; if F1 show can go on" class="wpp-post-title" target="_self">Steiner: 'No idea' if F1 show can go on</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/zandvoort-waits-for-fia-to-provide-coronavirus-clarity/" title="Zandvoort waits for FIA to provide coronavirus &#039;clarity&#039;" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236978-featured-96x64.jpg" width="96" height="64" alt="Zandvoort waits for FIA to provide coronavirus &#039;clarity&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236978-featured-96x64.jpg" width="96" height="64" alt="Zandvoort waits for FIA to provide coronavirus &#039;clarity&#039;" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/zandvoort-waits-for-fia-to-provide-coronavirus-clarity/" title="Zandvoort waits for FIA to provide coronavirus &#039;clarity&#039;" class="wpp-post-title" target="_self">Zandvoort waits for FIA to provide coronavirus 'clarity'</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/2020-australian-f1-grand-prix-cancelled/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236939-featured-96x64.jpg" width="96" height="64" alt="2020 Australian F1 Grand Prix Cancelled" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/236939-featured-96x64.jpg" width="96" height="64" alt="2020 Australian F1 Grand Prix Cancelled" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/2020-australian-f1-grand-prix-cancelled/" class="wpp-post-title" target="_self">2020 Australian F1 Grand Prix Cancelled</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/barcelona-still-in-talks-over-may-10-race/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/237010-featured-96x64.jpg" width="96" height="64" alt="Barcelona still in talks over May 10 race" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/237010-featured-96x64.jpg" width="96" height="64" alt="Barcelona still in talks over May 10 race" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/barcelona-still-in-talks-over-may-10-race/" class="wpp-post-title" target="_self">Barcelona still in talks over May 10 race</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-news/">F1 News</a> »</div></div></div><div id="ajdg_bnnrwidgets-34" class="widget ajdg_bnnrwidgets"><div class="a-single a-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Géral</span><span class="comment-date"> March 19, 2020 at 17:36</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/f1-to-discuss-plan-b-calendar-on-thursday/#comment-23189">F1 to discuss 'plan B' calendar on Thursday</a></span></div></li></ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out more <a href="/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/mclaren-unboxed-uncharted-waters-australiangp/" title="McLaren Unboxed | Uncharted waters | AustralianGP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/03/2020AustralianGrandPrixWednesday_2ST9558-133x100.jpg" width="133" height="100" alt="McLaren Unboxed | Uncharted waters | AustralianGP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/03/2020AustralianGrandPrixWednesday_2ST9558-133x100.jpg" width="133" height="100" alt="McLaren Unboxed | Uncharted waters | AustralianGP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/mclaren-unboxed-uncharted-waters-australiangp/" rel="nofollow">McLaren Unboxed | Uncharted waters | AustralianGP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-03-19T13:17:46+01:00" pubdate>March 19, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/photos-6th-day-2020-f1-testing-at-barcelona/" title="Photos 6th Day 2020 F1 Testing at Barcelona"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday2-133x100.jpg" width="133" height="100" alt="Photos 6th Day 2020 F1 Testing at Barcelona" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday2-133x100.jpg" width="133" height="100" alt="Photos 6th Day 2020 F1 Testing at Barcelona" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/photos-6th-day-2020-f1-testing-at-barcelona/" rel="nofollow">Photos 6th Day 2020 F1 Testing at Barcelona</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-02-28T18:06:03+01:00" pubdate>February 28, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-wallpapers/">F1 Pictures</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/barcelona-2020-f1-testing-results-day-6/" title="Barcelona 2020 F1 Testing Results - Day 6"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday4-133x100.jpg" width="133" height="100" alt="Barcelona 2020 F1 Testing Results - Day 6" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday4-133x100.jpg" width="133" height="100" alt="Barcelona 2020 F1 Testing Results - Day 6" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/barcelona-2020-f1-testing-results-day-6/" rel="nofollow">Barcelona 2020 F1 Testing Results - Day 6</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-02-28T18:05:50+01:00" pubdate>February 28, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 3</span></div></li></ul></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/lando-norris-2020-beyond-the-grid-interview/" title="Lando Norris 2020 Beyond the Grid interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/03/2020_Test_1_Barcelona_56I4751-133x100.jpg" width="133" height="100" alt="Lando Norris 2020 Beyond the Grid interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/03/2020_Test_1_Barcelona_56I4751-133x100.jpg" width="133" height="100" alt="Lando Norris 2020 Beyond the Grid interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/lando-norris-2020-beyond-the-grid-interview/" rel="nofollow">Lando Norris 2020 Beyond the Grid interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-03-13T15:21:03+01:00" pubdate>March 13, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-sounds/">F1 Sounds & Podcasts</a> »</div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="a-single a-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-games/" target="_blank">F1 Games</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" target="_blank">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-watches/" target="_blank">F1 Watches</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/">Daniel Ricciardo</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li><li><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/" title="See who the best ever F1 drivers are and why.">TOP 10 F1 Drivers</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo Racing</a></li><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/">Australian Grand Prix</a></li><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/chinese-grand-prix-f1-race-information/">Chinese Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> &copy; 2001-2020 F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by<br><a href="/siteground/" target="_blank" rel="nofollow"><noscript><img alt="siteground logo" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></noscript><img class="lazyload" alt="siteground logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script> 
 <script>window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"227882","token":"6b248e9c99","debug":""};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_edddf4fb31f78cc2409d332ae39a85f4.js"></script></body></html>