﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_baf986b9219cd5936f1298ed61c4f4d8.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Alonso in Barcelona for Renault testing</title><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" /><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/alonso-in-barcelona-for-renault-testing/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/alonso-in-barcelona-for-renault-testing/" /><meta name="description" content="Oct.13 - Fernando Alonso arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault&#039;s 2020 car. The Spaniard, returning to" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alonso in Barcelona for Renault testing" /><meta property="og:description" content="Oct.13 - Fernando Alonso arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault&#039;s 2020 car. The Spaniard, returning to" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/" /><meta property="og:site_name" content="F1-Fansite.com &#127937;" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="Alpine F1 Team News" /><meta property="article:tag" content="F1 return" /><meta property="article:tag" content="F1 Testing" /><meta property="article:tag" content="Fernando Alonso News" /><meta property="article:tag" content="Renault F1 News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2020-10-13T08:41:07+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Oct.13 - Fernando Alonso arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault&#039;s 2020 car. The Spaniard, returning to" /><meta name="twitter:title" content="Alonso in Barcelona for Renault testing" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/09/0e9e-0f33-0e9d-4c329d33c07d_aac6253e1b60070f84acb1690492f145fb9459fa-scaled.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/0e9e-0f33-0e9d-4c329d33c07d_aac6253e1b60070f84acb1690492f145fb9459fa-scaled.jpg","width":2560,"height":1707,"caption":"Alonso in Barcelona for Renault testing"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/#webpage","url":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/","name":"Alonso in Barcelona for Renault testing","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/#primaryimage"},"datePublished":"2020-10-13T08:41:07+00:00","dateModified":"2020-10-13T08:41:07+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"Oct.13 - Fernando Alonso arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault's 2020 car. The Spaniard, returning to","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/","url":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/","name":"Alonso in Barcelona for Renault testing"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='//www.google.com' rel='preconnect' /><link href='//tpc.googlesyndication.com' rel='preconnect' /><link href='//www.googletagservices.com' rel='preconnect' /><link href='//adservice.google.com' rel='preconnect' /><link href='//adservice.google.ca' rel='preconnect' /><link href='//cdnjs.cloudflare.com' rel='preconnect' /><link href='//ajax.cloudflare.com' rel='preconnect' /><link href='//pagead2.googlesyndication.com' rel='preconnect' /><link href='//www.googletagmanager.com' rel='preconnect' /><link href='//partner.googleadservices.com' rel='preconnect' /><link href='//googleads.g.doubleclick.net' rel='preconnect' /><link href='//www.google-analytics.com' rel='preconnect' /><link href='//cdn.jsdelivr.net' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/","name":"Alonso in Barcelona for Renault testing"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-in-barcelona-for-renault-testing/"},"headline":"Alonso in Barcelona for Renault testing","datePublished":"2020-10-13T10:41:07+0200","dateModified":"2020-10-13T10:41:07+0200","author":{"@type":"Person","name":"Leopold"},"description":"Oct.13 - Fernando Alonso arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault'","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/0e9e-0f33-0e9d-4c329d33c07d_aac6253e1b60070f84acb1690492f145fb9459fa-scaled.jpg","width":2560,"height":1707},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/alonso-in-barcelona-for-renault-testing/';</script> <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head><body class="post-template-default single single-post postid-246789 single-format-standard sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><div id="Ad.Plus-300x600-1"><script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
    googletag.defineSlot('/21849154601/Ad.Plus-300x600', [[300, 600], [200, 446], [240, 400], [250, 250], [250, 360], [120, 600], [300, 250], [160, 600]], 'Ad.Plus-300x600-1').addService(googletag.pubads())
    .setTargeting('site', ['f1-fansite.com']);
    googletag.enableServices(); googletag.display('Ad.Plus-300x600-1'); });</script></div></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a></div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><noscript><img alt="F1 Racing" src="/wp-content/uploads/2012/10/nurburgring-header.jpg" /></noscript><img class="lazyload" alt="F1 Racing" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2012/10/nurburgring-header.jpg" /></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-242413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242413"><a href="https://www.f1-fansite.com/f1-column/"><i class="fa fa-pen"></i><span class="fontawesome-text"> F1 Columns</span></a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours &#038; News" href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-246635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246635"><a href="https://www.f1-fansite.com/f1-calendar/eifel-grand-prix-f1-race-info/">Eifel F1 GP</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Alonso in Barcelona for Renault testing</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/abiteboul-blames-himself-for-losing-ricciardo/" title="Abiteboul blames himself for losing Ricciardo"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/vettel-not-convinced-about-two-day-race-format/" title="Vettel not convinced about two-day race format"> &nbsp;|&nbsp;&nbsp;NEXT&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Alonso in Barcelona for Renault testing</h1><div class="athanks-single athanks-14"><script async src="https://cdn.ad.plus/player/adplus.js"></script> <script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"XSM2RIGYgd3pR6nWC4syH72ngKLcy5h5-nU49TWcVRlU0U3GdZPj",after:s});})();</script></div><div class="meta-publish"> 13 October 2020 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a></div></div> <noscript><img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2020/09/0e9e-0f33-0e9d-4c329d33c07d_aac6253e1b60070f84acb1690492f145fb9459fa-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Alonso in Barcelona for Renault testing" /></noscript><img width="618" height="278" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20618%20278%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/0e9e-0f33-0e9d-4c329d33c07d_aac6253e1b60070f84acb1690492f145fb9459fa-618x278.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Alonso in Barcelona for Renault testing" /></div><div id="post-246789" class="entry clearfix post-246789 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-alpine-f1-team-news tag-f1-return tag-f1-testing tag-fernando-alonso-news tag-renault-f1-news"><p>Oct.13 - <a href="https://www.f1-fansite.com/f1-drivers/fernando-alonso/">Fernando Alonso</a> arrived in Barcelona on Monday to prepare for his test debut at the wheel of Renault's 2020 car.</p><p>The Spaniard, returning to Formula 1 next year, will on Tuesday do a 100km 'filming day' with the team that will be renamed Alpine in 2021.</p><p>And then on Wednesday, 39-year-old Alonso will switch to the cockpit of Renault's 2018 car, in which he is permitted by the rules to complete unlimited laps.</p><p>When asked about the reported action in <a href="https://www.f1-fansite.com/f1-circuits/catalunya-circuit/">Barcelona</a> this week, a spokesperson for the <a href="https://www.f1-fansite.com/f1-circuits/catalunya-circuit/">Circuit de Catalunya</a> told El Mundo Deportivo newspaper: "Tomorrow (Tuesday) we have a private activity."</p><p>And <a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a> team boss Cyril Abiteboul commented when asked the same question: "I cannot confirm or deny that."</p><hr> Check out more items on this website about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/alpine-f1-team-news/" rel="tag">Alpine F1 Team News</a></li><li><a href="https://www.f1-fansite.com/tag/f1-return/" rel="tag">F1 return</a></li><li><a href="https://www.f1-fansite.com/tag/f1-testing/" rel="tag">F1 Testing</a></li><li><a href="https://www.f1-fansite.com/tag/fernando-alonso-news/" rel="tag">Fernando Alonso News</a></li><li><a href="https://www.f1-fansite.com/tag/renault-f1-news/" rel="tag">Renault F1 News</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/alonso-in-barcelona-for-renault-testing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246789' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="429f2d529e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9" /></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/abiteboul-blames-himself-for-losing-ricciardo/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/10/2f0d-1868-1143-411a8b5c3c4b_c75b3c64c6807e5ef1cf4f08ee85ee74c99c8887-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/2f0d-1868-1143-411a8b5c3c4b_c75b3c64c6807e5ef1cf4f08ee85ee74c99c8887-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Abiteboul blames himself for losing Ricciardo</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/vettel-not-convinced-about-two-day-race-format/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20037-russian-gp-saturday-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Vettel not convinced about two-day race format" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20037-russian-gp-saturday-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Vettel not convinced about two-day race format" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Vettel not convinced about two-day race format</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Tuesday, 13 Oct 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:14 - <a href="https://www.f1-fansite.com/f1-news/vettel-schumacher-will-always-be-my-hero/">Vettel: Schumacher will always be my hero</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:06 - <a href="https://www.f1-fansite.com/f1-news/mick-schumacher-also-made-f1-race-debut-also/">Mick Schumacher also nearly made his F1 racing debut</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:02 - <a href="https://www.f1-fansite.com/f1-news/grosjean-points-will-not-influence-haas-2021-decision/">Grosjean points will not influence Haas' 2021 decision</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:59 - <a href="https://www.f1-fansite.com/f1-news/marko-3-of-4-red-bull-seats-filled-for-2021/">Marko: 3 of 4 Red Bull seats filled for 2021</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:56 - <a href="https://www.f1-fansite.com/f1-news/vettel-not-convinced-about-two-day-race-format/">Vettel not convinced about two-day race format</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:35 - <a href="https://www.f1-fansite.com/f1-news/abiteboul-blames-himself-for-losing-ricciardo/">Abiteboul blames himself for losing Ricciardo</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:22 - <a href="https://www.f1-fansite.com/f1-news/marko-taking-over-honda-engine-is-preferred-solution/">Marko: Taking over Honda engine is preferred solution</a></li><li><h6>Monday, 12 Oct 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:39 - <a href="https://www.f1-fansite.com/f1-news/vettel-will-flourish-after-leaving-ferrari/">Vettel 'will flourish' after leaving Ferrari</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:37 - <a href="https://www.f1-fansite.com/f1-news/hulkenberg-almost-replaced-albon-at-red-bull/">Hulkenberg almost replaced Albon at Red Bull</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:30 - <a href="https://www.f1-fansite.com/f1-news/not-all-tickets-sold-for-nurburgring-race/">Not all tickets sold for Nurburgring race</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:23 - <a href="https://www.f1-fansite.com/f1-news/red-bull-had-meeting-with-renaults-new-ceo/">Red Bull had meeting with Renault's new CEO</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:24 - <a href="https://www.f1-fansite.com/f1-news/renault-to-reassure-mclaren-over-engine-failure/">Renault to reassure McLaren over engine failure</a></li><li><h6>Sunday, 11 Oct 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:26 - <a href="https://www.f1-fansite.com/f1-news/haas-closing-on-mazepin-ilott-for-2021/">Haas closing on Mazepin &#038; Ilott for 2021</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:25 - <a href="https://www.f1-fansite.com/f1-news/sainz-new-parts-have-made-mclaren-slower/">Sainz: New parts have made McLaren slower</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:19 - <a href="https://www.f1-fansite.com/f1-news/binotto-completely-new-ferrari-engine-for-2021/">Binotto: 'Completely new' Ferrari engine for 2021</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:18 - <a href="https://www.f1-fansite.com/f1-news/mercedes-turning-focus-to-2021-car/">Mercedes turning focus to 2021 car</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:15 - <a href="https://www.f1-fansite.com/f1-news/wolff-denies-hamilton-talks-could-fail/">Wolff denies Hamilton talks could 'fail'</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:13 - <a href="https://www.f1-fansite.com/f1-news/f1-to-discuss-engine-crisis-in-portimao-meeting/">F1 to discuss engine crisis in Portimao meeting</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:05 - <a href="https://www.f1-fansite.com/f1-news/wolff-ready-to-vote-for-two-day-race-weekends/">Wolff 'ready to vote' for two-day race weekends</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:04 - <a href="https://www.f1-fansite.com/f1-news/villeneuve-slams-ill-stroll-for-missing-race/">Villeneuve slams ill Stroll for missing race</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Saturday, 10 Oct 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:02 - <a href="https://www.f1-fansite.com/f1-news/carey-doesnt-care-about-nurburgring-weather/">Carey 'doesn't care' about Nurburgring weather</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:00 - <a href="https://www.f1-fansite.com/f1-news/2021-mick-schumacher-decision-due-soon/">2021 Mick Schumacher decision due 'soon'</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:57 - <a href="https://www.f1-fansite.com/f1-news/2021-debut-for-hondas-tsunoda-still-on-track/">2021 debut for Honda's Tsunoda still on track</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:35 - <a href="https://www.f1-fansite.com/f1-news/sainz-not-worried-about-schumacher-threat/">Sainz not worried about Schumacher threat</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:15 - <a href="https://www.f1-fansite.com/f1-news/mercedes-rules-out-engine-supply-for-red-bull/">Mercedes rules out engine supply for Red Bull</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:13 - <a href="https://www.f1-fansite.com/f1-news/spa-to-replace-asphalt-run-off-with-gravel-traps/">Spa to replace asphalt run-off with gravel traps</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:11 - <a href="https://www.f1-fansite.com/f1-news/schumacher-ilott-get-new-debut-at-abu-dhabi/">Schumacher &#038; Ilott get new debut at Abu Dhabi</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:08 - <a href="https://www.f1-fansite.com/f1-news/wolff-no-hamilton-talks-until-after-imola/">Wolff: No Hamilton talks until after Imola</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:58 - <a href="https://www.f1-fansite.com/f1-news/verstappen-red-bull-too-slow-to-win/">Verstappen: Red Bull 'too slow' to win</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:55 - <a href="https://www.f1-fansite.com/f1-news/mercedes-protecting-drivers-amid-covid-outbreak/">Mercedes protecting drivers amid covid outbreak</a> - <i class="fa fa-comment"></i> 1</div></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2020 tickets are:<hr><table style="width:100%"><tbody><tr><td><img alt="flag-2020/10/pt.png" src="/wp-content/uploads/2020/10/pt.png" data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/pt.png" height="11" width="16"> Portugal</td><td><b>Available</b></td></tr><tr><td><img alt="flag-2020/10/pt.png" src="/wp-content/uploads/2020/10/tr.png" data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/tr.png" height="11" width="16"> Turkey</td><td><b>Coming Soon</b></td></tr></tbody></table><hr> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Available</b></td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td><b>Coming soon</b></td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>Coming soon</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 3 Trending Items</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/red-bull-warns-they-could-quit-f1-over-engine-situation/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246665-featured-96x64.jpg" width="96" height="64" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246665-featured-96x64.jpg" width="96" height="64" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/red-bull-warns-they-could-quit-f1-over-engine-situation/" class="wpp-post-title" target="_self">Red Bull warns they could quit F1 over engine situation</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/haas-closing-on-mazepin-ilott-for-2021/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246751-featured-96x64.jpg" width="96" height="64" alt="Haas closing on Mazepin &amp; Ilott for 2021" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246751-featured-96x64.jpg" width="96" height="64" alt="Haas closing on Mazepin &amp; Ilott for 2021" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/haas-closing-on-mazepin-ilott-for-2021/" class="wpp-post-title" target="_self">Haas closing on Mazepin &#038; Ilott for 2021</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/steiner-admits-meeting-with-russian-billionaire/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246692-featured-96x64.jpg" width="96" height="64" alt="Steiner admits meeting with Russian billionaire" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246692-featured-96x64.jpg" width="96" height="64" alt="Steiner admits meeting with Russian billionaire" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/steiner-admits-meeting-with-russian-billionaire/" class="wpp-post-title" target="_self">Steiner admits meeting with Russian billionaire</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/vettel-schumacher-will-always-be-my-hero/" title="Vettel: Schumacher will always be my hero"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI201112040047_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Vettel: Schumacher will always be my hero" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI201112040047_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Vettel: Schumacher will always be my hero" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/vettel-schumacher-will-always-be-my-hero/" rel="nofollow">Vettel: Schumacher will always be my hero</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-13T11:14:42+02:00" pubdate>October 13, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Check out all <a href="/f1-news/">F1 News</a> Updates »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/liberty-media-takes-back-control-in-brazil/" title="In the pitlane - Liberty Media takes back control in Brazil"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2017/11/Interlagos-Sao-Paulo-Brazil.Thursday-09-November-2017-133x100.jpg" width="133" height="100" alt="In the pitlane - Liberty Media takes back control in Brazil" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2017/11/Interlagos-Sao-Paulo-Brazil.Thursday-09-November-2017-133x100.jpg" width="133" height="100" alt="In the pitlane - Liberty Media takes back control in Brazil" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/liberty-media-takes-back-control-in-brazil/" rel="nofollow">In the pitlane - Liberty Media takes back control in Brazil</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-12T23:49:08+02:00" pubdate>October 12, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Alexander Key</span><span class="comment-date"> October 13, 2020 at 04:23</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-result/2020-eifel-grand-prix-results/#comment-41536">2020 Eifel Grand Prix Results</a></span></div></li></ul></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Read all <a href="/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/lewis-michael-91-race-wins-by-peter-windsor/" title="Lewis &#038; Michael 91 race wins By Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/M247073-133x100.jpg" width="133" height="100" alt="Lewis &#038; Michael 91 race wins By Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/M247073-133x100.jpg" width="133" height="100" alt="Lewis &#038; Michael 91 race wins By Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/lewis-michael-91-race-wins-by-peter-windsor/" rel="nofollow">Lewis &#038; Michael 91 race wins By Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-11T21:09:02+02:00" pubdate>October 11, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Watch all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-russian-gp/" title="Wallpaper Pictures 2020 Russian GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/sundayrussia4-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Russian GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/sundayrussia4-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Russian GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-russian-gp/" rel="nofollow">Wallpaper Pictures 2020 Russian GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-28T18:51:25+02:00" pubdate>September 28, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/tag/hi-res-pictures/">Hi Res Pictures</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/2020-eifel-grand-prix-results/" title="2020 Eifel Grand Prix Results"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/M247049-133x100.jpg" width="133" height="100" alt="2020 Eifel Grand Prix Results" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/M247049-133x100.jpg" width="133" height="100" alt="2020 Eifel Grand Prix Results" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/2020-eifel-grand-prix-results/" rel="nofollow">2020 Eifel Grand Prix Results</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-11T16:19:52+02:00" pubdate>October 11, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/sebastian-vettel-2020-beyond-the-grid-podcast/" title="Sebastian Vettel 2020 Beyond the Grid podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20040-italian-gp-saturday-133x100.jpg" width="133" height="100" alt="Sebastian Vettel 2020 Beyond the Grid podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20040-italian-gp-saturday-133x100.jpg" width="133" height="100" alt="Sebastian Vettel 2020 Beyond the Grid podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/sebastian-vettel-2020-beyond-the-grid-podcast/" rel="nofollow">Sebastian Vettel 2020 Beyond the Grid podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-07T12:03:26+02:00" pubdate>October 7, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Hear all <a href="/tag/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><div id="Ad.Plus-300x600-2"><script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
    googletag.defineSlot('/21849154601/Ad.Plus-300x600', [[300, 600], [200, 446], [240, 400], [250, 250], [250, 360], [120, 600], [300, 250], [160, 600]], 'Ad.Plus-300x600-2').addService(googletag.pubads())
    .setTargeting('site', ['f1-fansite.com']);
    googletag.enableServices(); googletag.display('Ad.Plus-300x600-2'); });</script></div></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2020 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br /> F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script>
<script>window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"9170cce645"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='application/json' id="wpp-json">{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":246789,"token":"ea825f7346","lang":0,"debug":0}</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script> <link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_5bcf23cbaeefc4d4f5cd21a7a6086074.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5e1827264cc10d8e',m:'c9e2a94917da2f5e4a8148272411575613993939-1602582591-1800-ASGJLvQ6FegvSlOcONChQYPPRoKiv7O4pWt6IrVVGPFQeXwjCVuZxXwUzKu2o3qCiJxZf0Qq8yLbduLuHkyiPrAsySPiuUSsGrPxp2yI+/41nA02+6dU9Vg6nJynvmVjsw4nj+iZYR7LOVhM/s+x+8vXr53B8hpB4NE1E8dNgki66lyYf2grYp9rs7WpFZvAuw==',s:[0xc88f91685a,0xd69c8da07f],}})();</script></body></html>