﻿<!DOCTYPE html><html class=no-js lang=en-US prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name=viewport content="width=device-width, initial-scale=1"><meta charset=UTF-8><link type=text/css media=all href=https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_63f32652babca91c0b0c42678525e10d.css rel=stylesheet><title>Lap Times 1st Free Practice 2019 Singapore F1 GP | F1-Fansite.com</title><meta name=uri-translation content=on><link rel=alternate hreflang=en href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=da href=https://www.f1-fansite.com/da/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=de href=https://www.f1-fansite.com/de/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=es href=https://www.f1-fansite.com/es/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=fr href=https://www.f1-fansite.com/fr/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=it href=https://www.f1-fansite.com/it/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=nl href=https://www.f1-fansite.com/nl/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=pl href=https://www.f1-fansite.com/pl/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=pt href=https://www.f1-fansite.com/pt/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=ru href=https://www.f1-fansite.com/ru/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=fi href=https://www.f1-fansite.com/fi/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=vi href=https://www.f1-fansite.com/vi/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=zh-CN href=https://www.f1-fansite.com/zh-CN/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=hi href=https://www.f1-fansite.com/hi/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=ar href=https://www.f1-fansite.com/ar/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=ja href=https://www.f1-fansite.com/ja/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><link rel=alternate hreflang=th href=https://www.f1-fansite.com/th/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><meta name=description content="See all quickest first free practice lap times driven on Friday for the 2019 Singapore F1 GP. ✅ Check out who was fastest during FP1 around Marina Bay."><link rel=canonical href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Lap Times 1st Free Practice 2019 Singapore F1 GP | F1-Fansite.com"><meta property=og:description content="See all quickest first free practice lap times driven on Friday for the 2019 Singapore F1 GP. ✅ Check out who was fastest during FP1 around Marina Bay."><meta property=og:url content=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/><meta property=og:site_name content=F1-Fansite.com><meta property=article:publisher content=https://www.facebook.com/f1fansite><meta property=article:tag content=#SingaporeGP><meta property=article:tag content="2019 F1 season"><meta property=article:tag content="F1 lap times"><meta property=article:tag content="F1 practice"><meta property=article:tag content="F1 Practice Times"><meta property=article:section content="F1 Results"><meta property=article:published_time content=2019-09-20T10:16:05+00:00><meta property=article:modified_time content=2019-09-20T10:18:54+00:00><meta property=og:updated_time content=2019-09-20T10:18:54+00:00><meta property=og:image content=https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437-270x180.jpg><meta property=og:image:secure_url content=https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437-270x180.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="See all quickest first free practice lap times driven on Friday for the 2019 Singapore F1 GP. ✅ Check out who was fastest during FP1 around Marina Bay."><meta name=twitter:title content="Lap Times 1st Free Practice 2019 Singapore F1 GP | F1-Fansite.com"><meta name=twitter:site content=@f1fansite><meta name=twitter:image content=https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437.jpg><meta name=twitter:creator content=@f1fansite> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#primaryimage","url":"https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437.jpg","width":5378,"height":3586},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#webpage","url":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/","inLanguage":"en-US","name":"Lap Times 1st Free Practice 2019 Singapore F1 GP | F1-Fansite.com","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#primaryimage"},"datePublished":"2019-09-20T10:16:05+00:00","dateModified":"2019-09-20T10:18:54+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"See all quickest first free practice lap times driven on Friday for the 2019 Singapore F1 GP. \u2705 Check out who was fastest during FP1 around Marina Bay.","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/","url":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/","url":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/","name":"Lap Times 1st Free Practice 2019 Singapore F1 GP"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold Pleijsier","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel=dns-prefetch href=//s.w.org> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=https://api.w.org/ href=https://www.f1-fansite.com/wp-json/><link rel=alternate type=application/json+oembed href="https://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F"><link rel=alternate type=text/xml+oembed href="https://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&#038;format=xml"> <script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/"},"headline":"Lap Times 1st Free Practice 2019 Singapore F1 GP","datePublished":"2019-09-20T12:16:05+0200","dateModified":"2019-09-20T12:18:54+0200","author":{"@type":"Person","name":"Leopold Pleijsier"},"description":"Event: Singapore Grand PrixTrack: Marina Bay Street CircuitWeather:  Dry  32.0-30.4°CTarmac: Dry  43.9-38.3°CH","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437.jpg","width":5378,"height":3586},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/';</script>
<style media=screen>.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script data-cfasync=false>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script data-cfasync=false>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":228674,"post_name":"lap-times-1st-free-practice-2019-singapore-f1-gp","post_title":"Lap Times 1st Free Practice 2019 Singapore F1 GP","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2350,"name":"F1 Results","slug":"f1-result","term_group":0,"term_taxonomy_id":2362,"taxonomy":"category","description":"","parent":0,"count":1673,"filter":"raw","cat_ID":2350,"category_count":1673,"category_description":"","cat_name":"F1 Results","category_nicename":"f1-result","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4874,"name":"#SingaporeGP","slug":"singaporegp","term_group":0,"term_taxonomy_id":4924,"taxonomy":"post_tag","description":"","parent":0,"count":306,"filter":"raw"},{"term_id":4802,"name":"2019 F1 season","slug":"2019-f1-season","term_group":0,"term_taxonomy_id":4852,"taxonomy":"post_tag","description":"<img class=\"wp-image-210493 size-thumbnail alignright\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/03\/barcelona-t02-friday3-448255-133x100.jpg\" alt=\"2019 F1 season news\" width=\"133\" height=\"100\" \/>\r\n\r\nHere you can find all i2019 F1 info. All posts that you see below are about the <a href=\"https:\/\/www.f1-fansite.com\/2019-f1-season\/\">2019 F1 season<\/a>.\r\n\r\nThis season is going to be one of the most exciting season in Formula 1 history.","parent":0,"count":1449,"filter":"raw"},{"term_id":3389,"name":"F1 lap times","slug":"lap-times","term_group":0,"term_taxonomy_id":3442,"taxonomy":"post_tag","description":"<img class=\"alignright wp-image-209245 size-large\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/02\/Lap-times-2nd-day-of-testing-1800-CET-170x74.jpg\" alt=\"F1 lap times\" width=\"170\" height=\"74\" \/>\r\n\r\nHere you can find all results of the best, fastest Formula One lap times in one overview.\u00a0After each race, all data will be updated. View the most up-dated information <a href=\"https:\/\/www.f1-fansite.com\/f1-results\/\">here<\/a>.","parent":0,"count":567,"filter":"raw"},{"term_id":3345,"name":"F1 practice","slug":"f1-practice","term_group":0,"term_taxonomy_id":3398,"taxonomy":"post_tag","description":"","parent":0,"count":39,"filter":"raw"},{"term_id":3194,"name":"F1 Practice Times","slug":"f1-practice-times","term_group":0,"term_taxonomy_id":3244,"taxonomy":"post_tag","description":"<a href=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/02\/Lap-times-1st-day-of-testing-1500-CET.jpg\"><img class=\"alignright wp-image-208862 size-thumbnail\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/02\/Lap-times-1st-day-of-testing-1500-CET-133x100.jpg\" alt=\"F1 practice times\" width=\"133\" height=\"100\" \/><\/a>\r\n\r\nHere you can find all driven F1 practice times. The last driven free practice is at the top of the list and was before the last grand prix.\r\n\r\nAll practice times are published right after the FP1, FP2 or FP3 is finished.","parent":0,"count":421,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Leopold Pleijsier","ID":9};</script><script data-cfasync=false src=//a.mailmunch.co/app/v1/site.js id=mailmunch-script data-plugin=mc_mm data-mailmunch-site-id=347698 async></script><script>var tminusnow = '{"now":"9\/20\/2019 19:12:04"}';</script><script>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link
rel=stylesheet type=text/css href=https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css> <script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script> <![endif]--><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }</style><link rel=icon href=https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png sizes=32x32><link rel=icon href=https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png><meta name=msapplication-TileImage content=https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png><meta name=verification content=0856ecd87e07cc341ce067c708a780c9><meta name=axl-verification content=2a177940-bf2b-11e9-8d58-6d3212cd724a><link rel=apple-touch-icon href=/apple-touch-icon.png></head><body class="post-template-default single single-post postid-228674 single-format-standard cookies-not-set sb-a">
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript><div class=container_shadow><div class=leftadd><div class="a-single a-6"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-9088194351716490 data-ad-slot=4661696412></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class=rightadd><div class="a-single a-7"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-9088194351716490 data-ad-slot=8586157252></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class=container><div id=header><div class="wrap clearfix"><div class=languagedropdown style="position: absolute;right: 0;z-index: 999">
<select onchange=doGTranslate(this); class=notranslate id=gtranslate_selector><option value>Select Language</option><option value=en|en>English</option><option value=en|da>Dansk</option><option value=en|de>Deutsch</option><option value=en|es>Español</option><option value=en|fr>Français</option><option value=en|it>Italiano</option><option value=en|nl>Nederlands</option><option value=en|pl>Polski</option><option value=en|pt>Português</option><option value=en|ru>Русский</option><option value=en|fi>Suomi</option><option value=en|vi>Tiếng Việt</option><option value=en|zh-CN>简体中文</option><option value=en|hi>हिन्दी</option><option value=en|ar>العربية</option><option value=en|ja>日本語</option><option value=en|th>ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class=brand><a href=/ rel=home><noscript><img
src='/wp-content/themes/f1fansite.com/images/logo.png' alt="F1 Fansite"></noscript><img src='/wp-content/themes/f1fansite.com/images/logo.png' alt="F1 Fansite"></a></div><div class=header_widget_area><div id=text-21 class="hwa_wrap widget_text"><div class=textwidget><p><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/2012/01/podium-europe-2011.jpg' alt="podium header"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/2012/01/podium-europe-2011.jpg' alt="podium header"></p></div></div><div id=search-18 class="hwa_wrap widget_search"><div class=searchbox><form role=search method=get id=searchform action=https://www.f1-fansite.com/>
<input type=text placeholder="Search F1-Fansite.com" value name=s id=s onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}">
<input type=submit id=searchsubmit value></form></div></div></div></div><div class=utility><div id=toggle>
<i class="fa fa-bars fa-3x"></i></div><div id=popout><div class="wrap clearfix"><div class=menu-hoofdmenu-container><ul id=menu-hoofdmenu class=nav1><li id=menu-item-213124 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel=home href=https://www.f1-fansite.com/><i class="fa fa-home"></i><span class=fontawesome-text> Grand Prix F1 Racing Updates &#038; Info</span></a></li><li id=menu-item-119866 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119866"><a href=https://www.f1-fansite.com/f1-news/><i class="fa fa-newspaper-o"></i><span class=fontawesome-text> F1 News</span></a></li><li id=menu-item-140390 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href=#>^</a><ul class=sub-menu><li id=menu-item-224589 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-224589"><a href=https://www.f1-fansite.com/tag/silly-season/>F1 Silly Season</a></li><li id=menu-item-203140 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href=https://www.f1-fansite.com/tag/f1-gossip/>F1 Gossip</a></li><li id=menu-item-128437 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a href=https://www.f1-fansite.com/tag/f1-rumours/>F1 Rumours</a></li><li id=menu-item-212180 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href=https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/>Italian F1 GP</a></li><li id=menu-item-178810 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178810"><a href=https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/>Singapore F1 GP</a></li></ul></li><li id=menu-item-186346 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186346"><a href=https://www.f1-fansite.com/2019-f1-season/>2019</a></li><li id=menu-item-210400 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a href=https://www.f1-fansite.com/2020-f1-season/>2020</a></li><li id=menu-item-203141 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203141"><a href=#><i class="fa fa-archive"></i><span class=fontawesome-text> Archive</span></a><ul class=sub-menu><li id=menu-item-3574 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a href=https://www.f1-fansite.com/f1-teams/><i class="fa fa-users"></i><span class=fontawesome-text> All Teams</span></a></li><li id=menu-item-50 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href=https://www.f1-fansite.com/f1-circuits/><i class="fa fa-flag-checkered"></i><span class=fontawesome-text> F1 Circuits</span></a></li><li id=menu-item-2886 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href=https://www.f1-fansite.com/f1-drivers/><i class="fa fa-user-astronaut"></i><span class=fontawesome-text> F1 Drivers</span></a></li><li id=menu-item-3367 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href=https://www.f1-fansite.com/f1-results/><i class="fa fa-trophy"></i><span class=fontawesome-text> F1 Results</span></a></li><li id=menu-item-217587 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217587"><a href=https://www.f1-fansite.com/all-time-formula-1-grand-prix-list/><i class="fa fa-clipboard-list"></i><span class=fontawesome-text> F1 Grand Prix List</span></a></li></ul></li><li id=menu-item-203142 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a href=https://www.f1-fansite.com/f1-videos/><i class="fa fa-film"></i><span class=fontawesome-text> Videos</span></a></li><li id=menu-item-203143 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203143"><a href=https://www.f1-fansite.com/f1-wallpaper/><i class="fa fa-image"></i><span class=fontawesome-text> Pictures</span></a></li><li id=menu-item-203144 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-203144"><a href=https://www.f1-fansite.com/f1-sound/><i class="fa fa-volume-up"></i><span class=fontawesome-text> Sounds</span></a><ul class=sub-menu><li id=menu-item-211280 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-211280"><a href=https://www.f1-fansite.com/tag/f1-podcast/><i class="fa fa-podcast"></i><span class=fontawesome-text> F1 Podcasts</span></a></li></ul></li><li id=menu-item-220972 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220972"><a title="F1 Store" target=_blank rel="noopener noreferrer" href=https://shop.f1-fansite.com/><i class="fa fa-shopping-cart"></i><span class=fontawesome-text> Store</span></a></li><li id=menu-item-46021 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a href=https://www.f1-fansite.com/f1-tickets/><i class="fa fa-ticket-alt"></i><span class=fontawesome-text> F1 Tickets</span></a></li></ul></div></div></div></div></div><div id=breadcrumbs><span><span><a href=https://www.f1-fansite.com/>Home</a> » <span><a href=https://www.f1-fansite.com/f1-result/>F1 Results</a> » <span class=breadcrumb_last aria-current=page>Lap Times 1st Free Practice 2019 Singapore F1 GP</span></span></span></span></div><div class=primary><div class="wrap clearfix"><div class=content_medium><h1 class="entry-title">Lap Times 1st Free Practice 2019 Singapore F1 GP<div class=meta-box><time class=entry-date datetime=2019-09-20T12:16:05+02:00 pubdate>September 20, 2019</time></div></h1><div id=post-228674 class="entry clearfix post-228674 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-result tag-singaporegp tag-2019-f1-season tag-lap-times tag-f1-practice tag-f1-practice-times"><div class=mailmunch-forms-before-post style='display: none !important;'></div><div id=attachment_228734 class="wp-caption alignright"><a href=https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437.jpg rel=lightbox[228674]><noscript><img
aria-describedby='caption-attachment-228734' class="wp-image-228734 size-medium" src='https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437-270x180.jpg' alt="Lap Times 1st Free Practice 2019 Singapore F1 GP" width='270' height='180'></noscript><img aria-describedby='caption-attachment-228734' class="lazyload wp-image-228734 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src='https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporethursday8-369437-270x180.jpg' alt="Lap Times 1st Free Practice 2019 Singapore F1 GP" width='270' height='180'></a><p id=caption-attachment-228734 class=wp-caption-text>A scenic view of the Singapore skyline on an overcast day during the Singapore GP at Singapore Street Circuit on September 18, 2019 (Photo by Steven Tee / LAT Images)</p></div><p>Event: <a href=https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/>Singapore Grand Prix</a><br>
Track: <a href=https://www.f1-fansite.com/f1-circuits/singapore-circuit/>Marina Bay Street Circuit</a></p><p>Weather: <i class="fas fa-cloud fa-lg"></i> Dry <i class="fa fa-thermometer-half"></i> 32.0-30.4°C<br>
Tarmac: Dry <i class="fa fa-thermometer-half"></i> 43.9-38.3°C<br>
Humidity: <i class="fa fa-tint"></i> 59.8-68%<br>
Wind: <i class="fa fa-wind"></i> 2.2 m/s SE<br>
Pressure: 1008.5 bar</p><p>First practice for the 2019 Singapore Formula 1 Grand Prix got underway on time and still in daylight. As the lights at the end of the pit lane flick to green we saw Pierre Gasly going out as first in the Toro Rosso.</p><p>1:44.723 min was the time set by Charles Leclerc in the Ferrari. He was the fastest after 10 minutes into FP1.</p><div class="a-single a-14"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-9088194351716490 data-ad-slot=8473447935></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><p>Alfa Romeo was using the green flowfish paint to check the aerodynamics of the C38.</p><p>Ten minutes after Leclerc's lap it was Red Bull driver Max Verstappen who was quickest with a 1:41.938. A lot is expected by Verstappen in Singapore. Marina Bay Street Circuit has the most corners of the calendar. Cars with a lot of downforce have a big advantage.</p><div class=mailmunch-forms-in-post-middle style='display: none !important;'></div><p>Mercedes driver Lewis Hamilton also mingled his W10 into the top of the timesheet. Halfway the session the British driver topped the timesheet with a 1:41.469.</p><p>Racing Point had brought a lot of upgrades to Singapore. Lance Stroll seemed to benefit a lot from it and even was 3rd for a few minutes early in the session.</p><p>With 32 minutes still on the clock Leclerc was rolling into the pit. The Ferrari SF90 failed to change gears and had to be pushed back to the garage by mechanics.</p><p>A few minutes later Valtteri Bottas had a harsh moment in the Mercedes. He was struggling to get the hard tyres in the right temperature window and crashed into the barrier coming out of turn 19. The session was red flagged for a couple of minutes to recover the damaged W10 and clear up the track. When the green flag was waved the drivers had 15 minutes to go in this FP1 session.</p><p>Daniel Ricciardo was quickest in last years FP1 around the Marina Bay with a 1:39.711 min.</p><h2 class="thdiv">FP1 Lap Times 2019 Singapore GP</h2><table><tbody><tr><td width=29>Pos</td><td width=25>No</td><td width=137>Driver</td><td width=134>Team</td><td width=62>Lap Time</td><td width=52>1st Gap</td><td width=34>Laps</td><td width=44>Tyres</td></tr><tr><td style="font-style: inherit;">1</td><td>33</td><td><a href=https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/ title='Max Verstappen'>Max Verstappen</a></td><td><a href=https://www.f1-fansite.com//f1-teams/red-bull-racing/ title='Red Bull'>Red Bull</a></td><td>1:40.259</td><td></td><td>22</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">2</td><td>5</td><td><a href=https://www.f1-fansite.com/f1-drivers/sebastian-vettel/ title='Sebastian Vettel'>Sebastian Vettel</a></td><td><a href=https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/ title=Ferrari>Ferrari</a></td><td>1:40.426</td><td>+0.167s</td><td>23</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">3</td><td>44</td><td><a href=https://www.f1-fansite.com/f1-drivers/lewis-hamilton/ title='Lewis Hamilton'>Lewis Hamilton</a></td><td><a href=https://www.f1-fansite.com/f1-teams/mercedes/ title=Mercedes>Mercedes</a></td><td>1:40.925</td><td>+0.666s</td><td>26</td><td>Hard</td></tr><tr><td style="font-style: inherit;">4</td><td>77</td><td><a href=https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/ title='Valtteri Bottas'>Valtteri Bottas</a></td><td><a href=https://www.f1-fansite.com/f1-teams/mercedes/ title=Mercedes>Mercedes</a></td><td>1:41.336</td><td>+1.077s</td><td>14</td><td>Hard</td></tr><tr><td style="font-style: inherit;">5</td><td>23</td><td><a href=https://www.f1-fansite.com//f1-drivers/alexander-albon-information-statistics/ title='Alexander Albon'>Alexander Albon</a></td><td><a href=https://www.f1-fansite.com//f1-teams/red-bull-racing/ title='Red Bull'>Red Bull</a></td><td>1:41.467</td><td>+1.208s</td><td>24</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">6</td><td>27</td><td><a href=https://www.f1-fansite.com/f1-drivers/nico-hulkenberg title='Nico Hülkenberg'>Nico Hülkenberg</a></td><td><a href=https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/ title=Renault>Renault</a></td><td>1:41.812</td><td>+1.553s</td><td>26</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">7</td><td>55</td><td><a href=https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/ title='Carlos Sainz Jr.'>Carlos Sainz Jr.</a></td><td><a href=https://www.f1-fansite.com//f1-teams/mclaren/ title=McLaren>McLaren</a></td><td>1:41.966</td><td>+1.707s</td><td>20</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">8</td><td>4</td><td><a href=https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/ title='Lando Norris'>Lando Norris</a></td><td><a href=https://www.f1-fansite.com//f1-teams/mclaren/ title=McLaren>McLaren</a></td><td>1:42.180</td><td>+1.921s</td><td>19</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">9</td><td>26</td><td><a href=https://www.f1-fansite.com/f1-drivers/daniil-kvyat-information-statistics/ title='Daniil Kvyat'>Daniil Kvyat</a></td><td><a href=https://www.f1-fansite.com/f1-teams/toro-rosso/ title='Toro Rosso'>Toro Rosso</a></td><td>1:42.305</td><td>+2.046s</td><td>26</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">10</td><td>10</td><td><a href=https://www.f1-fansite.com/f1-drivers/pierre-gasly-information-statistics/ title='Pierre Gasly'>Pierre Gasly</a></td><td><a href=https://www.f1-fansite.com/f1-teams/toro-rosso/ title='Toro Rosso'>Toro Rosso</a></td><td>1:42.377</td><td>+2.118s</td><td>24</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">11</td><td>3</td><td><a href=https://www.f1-fansite.com/f1-drivers/daniel-ricciardo title='Daniel Ricciardo'>Daniel Ricciardo</a></td><td><a href=https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/ title=Renault>Renault</a></td><td>1:42.527</td><td>+2.268s</td><td>20</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">12</td><td>8</td><td><a href=https://www.f1-fansite.com/f1-drivers/romain-grosjean/ title='Romain Grosjean'>Romain Grosjean</a></td><td><a href=https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/ title=Haas>Haas</a></td><td>1:42.630</td><td>+2.371s</td><td>23</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">13</td><td>99</td><td><a href=https://www.f1-fansite.com/f1-drivers/antonio-giovinazzi-information-statistics/ title='Antonio Giovinazzi'>Antonio Giovinazzi</a></td><td><a href=https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/ title='Alfa Romeo'>Alfa Romeo</a></td><td>1:42.677</td><td>+2.418s</td><td>15</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">14</td><td>7</td><td><a href=https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/ title='Kimi Räikkönen'>Kimi Räikkönen</a></td><td><a href=https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/ title='Alfa Romeo'>Alfa Romeo</a></td><td>1:42.786</td><td>+2.527s</td><td>13</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">15</td><td>18</td><td><a href=https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/ title='Lance Stroll'>Lance Stroll</a></td><td><a href=https://www.f1-fansite.com//f1-teams/racing-point-f1-team-information-statistics/ title='Racing Point'>Racing Point</a></td><td>1:42.791</td><td>+2.532s</td><td>28</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">16</td><td>20</td><td><a href=https://www.f1-fansite.com/f1-drivers/kevin-magnussen-information-statistics/ title='Kevin Magnussen'>Kevin Magnussen</a></td><td><a href=https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/ title=Haas>Haas</a></td><td>1:43.150</td><td>+2.891s</td><td>22</td><td style="background: red; color: white;">Soft</td></tr><tr><td style="font-style: inherit;">17</td><td>88</td><td><a href=https://www.f1-fansite.com/f1-drivers/robert-kubica/ title='Robert Kubica'>Robert Kubica</a></td><td><a href=https://www.f1-fansite.com/f1-teams/williams/ title=Williams>Williams</a></td><td>1:43.336</td><td>+3.077s</td><td>28</td><td style="background: yellow;">Medium</td></tr><tr><td style="font-style: inherit;">18</td><td>11</td><td><a href=https://www.f1-fansite.com/f1-drivers/sergio-perez/ title='Sergio Pérez'>Sergio Pérez</a></td><td><a href=https://www.f1-fansite.com//f1-teams/racing-point-f1-team-information-statistics/ title='Racing Point'>Racing Point</a></td><td>1:43.369</td><td>+3.110s</td><td>23</td><td>Hard</td></tr><tr><td style="font-style: inherit;">19</td><td>16</td><td><a href=https://www.f1-fansite.com//f1-drivers/charles-leclerc-information-statistics/ title='Charles Leclerc'>Charles Leclerc</a></td><td><a href=https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/ title=Ferrari>Ferrari</a></td><td>1:43.618</td><td>+3.359s</td><td>12</td><td style="background: yellow;">Medium</td></tr><tr><td style="font-style: inherit;">20</td><td>63</td><td><a href=https://www.f1-fansite.com//f1-drivers/george-russell-information-statistics/ title='George Russell'>George Russell</a></td><td><a href=https://www.f1-fansite.com/f1-teams/williams/ title=Williams>Williams</a></td><td>1:43.993</td><td>+3.734s</td><td>29</td><td style="background: yellow;">Medium</td></tr></tbody></table></p><div class=mailmunch-forms-after-post style='display: none !important;'></div></p><p>Share this with other F1 Fans:</p><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/ data-a2a-title="Lap Times 1st Free Practice 2019 Singapore F1 GP"><a class=a2a_button_facebook href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Facebook rel="nofollow noopener" target=_blank></a><a class=a2a_button_whatsapp href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=WhatsApp rel="nofollow noopener" target=_blank></a><a class=a2a_button_email href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Email rel="nofollow noopener" target=_blank></a><a class=a2a_button_twitter href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Twitter rel="nofollow noopener" target=_blank></a><a class=a2a_button_pinterest href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Pinterest rel="nofollow noopener" target=_blank></a><a class=a2a_button_reddit href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Reddit rel="nofollow noopener" target=_blank></a><a class=a2a_button_tumblr href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=Tumblr rel="nofollow noopener" target=_blank></a><a class=a2a_button_linkedin href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=LinkedIn rel="nofollow noopener" target=_blank></a><a class=a2a_button_vk href="https://www.addtoany.com/add_to/vk?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title=VK rel="nofollow noopener" target=_blank></a><a class=a2a_button_copy_link href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Flap-times-1st-free-practice-2019-singapore-f1-gp%2F&amp;linkname=Lap%20Times%201st%20Free%20Practice%202019%20Singapore%20F1%20GP" title="Copy Link" rel="nofollow noopener" target=_blank></a></div><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Share your F1 fan opinion! <small><a rel=nofollow id=cancel-comment-reply-link href=/f1-result/lap-times-1st-free-practice-2019-singapore-f1-gp/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.f1-fansite.com/wp-comments-post.php method=post id=commentform class=comment-form><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=text value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p>Please follow our <a href=/about-us/comment-guidelines/>commenting guidelines</a>.</p>
<label for=subscribe-reloaded><select name=subscribe-reloaded id=subscribe-reloaded><option value=none>Don't subscribe</option><option value=yes selected=selected>All</option><option value=replies>Replies to my comments</option>
</select> Notify me of new comments on this post by email.</label><p></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=228674 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=0e14bac65e></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=199></p></form></div></div><br></div><div class=relatedarticles><div class=relatedcategory>Check out more:<br><ul class=post-categories><li><a href=https://www.f1-fansite.com/f1-result/ rel=tag>F1 Results</a></li></ul></div><div class=relatedposts>Check out more about:<br><ul><li><a href=https://www.f1-fansite.com/tag/singaporegp/ rel=tag>#SingaporeGP</a></li><li><a href=https://www.f1-fansite.com/tag/2019-f1-season/ rel=tag>2019 F1 season</a></li><li><a href=https://www.f1-fansite.com/tag/lap-times/ rel=tag>F1 lap times</a></li><li><a href=https://www.f1-fansite.com/tag/f1-practice/ rel=tag>F1 practice</a></li><li><a href=https://www.f1-fansite.com/tag/f1-practice-times/ rel=tag>F1 Practice Times</a></li></ul></div></div><div class=postnavigation><div style="float:left;width: 49%"><i class="fa fa-arrow-circle-left fa-lg"></i> Previous Post</div><div style=float:right>Next Post <i class="fa fa-arrow-circle-right fa-lg"></i></div><div class=postnavleft style=float:left>
<a href=https://www.f1-fansite.com/f1-result/race-results-2019-italian-f1-grand-prix/ rel=prev><noscript><img
width='75' height='56' src='https://www.f1-fansite.com/wp-content/uploads/2019/09/190050-ita-133x100.jpeg' class="attachment-75x75 size-75x75 wp-post-image" alt="Race Results 2019 Italian F1 Grand Prix"></noscript><img width='75' height='56' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2056%22%3E%3C/svg%3E' data-src='https://www.f1-fansite.com/wp-content/uploads/2019/09/190050-ita-133x100.jpeg' class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Race Results 2019 Italian F1 Grand Prix"><p>Race Results 2019 Italian F1 Grand Prix</p></a></div><div class=postnavright style=float:right;>
<a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-singapore-f1-gp/ rel=next><noscript><img
width='75' height='56' src='https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporefriday5-840752-133x100.jpg' class="attachment-75x75 size-75x75 wp-post-image" alt="Lap Times 2nd Free Practice 2019 Singapore F1 GP"></noscript><img width='75' height='56' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2056%22%3E%3C/svg%3E' data-src='https://www.f1-fansite.com/wp-content/uploads/2019/09/singaporefriday5-840752-133x100.jpg' class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="Lap Times 2nd Free Practice 2019 Singapore F1 GP"><p>Lap Times 2nd Free Practice 2019 Singapore F1 GP</p></a></div></div><h3>Related Content</h3>
<script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-9088194351716490 data-ad-slot=9649432261></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="entry clearfix"><h3 class="single_headings">Last 30 F1 Results items:</h3><ul class="related_list clearfix"><li><h6>Friday, 20 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:13 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-singapore-f1-gp/>Lap Times 2nd Free Practice 2019 Singapore F1 GP</a></li><li><h6>Sunday, 8 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:42 - <a href=https://www.f1-fansite.com/f1-result/race-results-2019-italian-f1-grand-prix/>Race Results 2019 Italian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 3</div></li><li><h6>Saturday, 7 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">22:21 - <a href=https://www.f1-fansite.com/f1-result/starting-grid-2019-italian-f1-gp/>Starting Grid 2019 Italian F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:19 - <a href=https://www.f1-fansite.com/f1-result/qualifying-results-2019-italian-f1-grand-prix-2/>Qualifying Results 2019 Italian F1 Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">13:09 - <a href=https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-italian-f1-gp/>Lap Times 3rd Free Practice 2019 Italian F1 GP</a></li><li><h6>Friday, 6 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:55 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-italian-f1-gp/>Lap Times 2nd Free Practice 2019 Italian F1 GP</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:44 - <a href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-italian-f1-gp/>Lap Times 1st Free Practice 2019 Italian F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Sunday, 1 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:51 - <a href=https://www.f1-fansite.com/f1-result/race-results-2019-belgian-f1-grand-prix/>Race Results 2019 Belgian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Saturday, 31 Aug 2019</h6><div style="height:20px;overflow: hidden;color:#777">22:58 - <a href=https://www.f1-fansite.com/f1-result/starting-grid-2019-belgian-f1-gp/>Starting Grid 2019 Belgian F1 GP</a> - <i class="fa fa-comment"></i> 8</div></li><li><div style="height:20px;overflow: hidden;color:#777">16:16 - <a href=https://www.f1-fansite.com/f1-result/qualifying-results-2019-belgian-f1-grand-prix/>Qualifying Results 2019 Belgian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">13:11 - <a href=https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-belgian-f1-gp/>Lap Times 3rd Free Practice 2019 Belgian F1 GP</a></li><li><h6>Friday, 30 Aug 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:36 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-belgian-f1-gp/>Lap Times 2nd Free Practice 2019 Belgian F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:38 - <a href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-belgian-f1-gp/>Lap Times 1st Free Practice 2019 Belgian F1 GP</a></li><li><h6>Sunday, 4 Aug 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:57 - <a href=https://www.f1-fansite.com/f1-result/race-results-2019-hungarian-f1-grand-prix/>Race Results 2019 Hungarian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 5</div></li><li><h6>Saturday, 3 Aug 2019</h6><div style="height:20px;overflow: hidden;color:#777">17:15 - <a href=https://www.f1-fansite.com/f1-result/starting-grid-2019-hungarian-f1-gp/>Starting Grid 2019 Hungarian F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">16:10 - <a href=https://www.f1-fansite.com/f1-result/qualifying-results-2019-hungarian-f1-grand-prix/>Qualifying Results 2019 Hungarian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">13:13 - <a href=https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-hungarian-f1-gp/>Lap Times 3rd Free Practice 2019 Hungarian F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Friday, 2 Aug 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:47 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-hungarian-f1-gp/>Lap Times 2nd Free Practice 2019 Hungarian F1 GP</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:43 - <a href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-hungarian-f1-gp/>Lap Times 1st Free Practice 2019 Hungarian F1 GP</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Sunday, 28 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">17:21 - <a href=https://www.f1-fansite.com/f1-result/race-results-2019-german-f1-grand-prix/>Race Results 2019 German F1 Grand Prix</a></li><li><h6>Saturday, 27 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">23:30 - <a href=https://www.f1-fansite.com/f1-result/starting-grid-2019-german-f1-gp/>Starting Grid 2019 German F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:30 - <a href=https://www.f1-fansite.com/f1-result/qualifying-results-2019-german-f1-grand-prix/>Qualifying Results 2019 German F1 Grand Prix</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:32 - <a href=https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-german-f1-gp/>Lap Times 3rd Free Practice 2019 German F1 GP</a></li><li><h6>Friday, 26 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:53 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-german-f1-gp/>Lap Times 2nd Free Practice 2019 German F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">14:56 - <a href=https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-german-f1-gp/>Lap Times 1st Free Practice 2019 German F1 GP</a> - <i class="fa fa-comment"></i> 3</div></li><li><h6>Sunday, 14 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:48 - <a href=https://www.f1-fansite.com/f1-result/race-results-2019-british-f1-grand-prix/>Race Results 2019 British F1 Grand Prix</a> - <i class="fa fa-comment"></i> 5</div></li><li><h6>Saturday, 13 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">21:10 - <a href=https://www.f1-fansite.com/f1-result/starting-grid-2019-british-f1-gp/>Starting Grid 2019 British F1 GP</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">16:06 - <a href=https://www.f1-fansite.com/f1-result/qualifying-results-2019-british-f1-grand-prix/>Qualifying Results 2019 British F1 Grand Prix</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">13:12 - <a href=https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-british-f1-gp/>Lap Times 3rd Free Practice 2019 British F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Friday, 12 Jul 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:38 - <a href=https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-british-f1-gp/>Lap Times 2nd Free Practice 2019 British F1 GP</a> - <i class="fa fa-comment"></i> 2</div></li></ul><h4>See older posts in our <a title="F1 Archive" href=https://www.f1-fansite.com/archive/>F1 Archive</a> &raquo;</h4></div></div><div class=sidebar1><div id=dropdown_menu-46 class="widget dropdown-menu-widget"><h4 class="sba_title">Results Menu</h4><div class=menu-results-menu-container><select id=menu-results-menu class="menu dropdown-menu"><option value class=blank>&mdash; Results Menu &mdash;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79624 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/f1-champions/>All Time F1 World Champions</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79623 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/>All Time F1 Driver Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79622 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/>All Time F1 Team Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200135 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/all-time-f1-engine-brand-ranking/>All Time F1 Engine Brand Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170701 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/time-f1-list-drivers-country/>All Time F1 list by Drivers Country</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201562 menu-item-depth-0" value=https://www.f1-fansite.com/all-time-formula-1-grand-prix-list/>All Time F1 Grand Prix List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182404 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/f1-records-drivers/>F1 Records Drivers</option><option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-175190 menu-item-depth-0" value=https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/>Top 10 Best F1 Drivers Ever</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212309 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/>2019 F1 Championship Standings</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178228 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2018-f1-championship-standings/>2018 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150574 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2017-f1-championship-standings/>2017 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105559 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2016-f1-championship-standings/>2016 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79390 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2015-f1-championship-standings/>2015 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157254 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2014-f1-championship-standings/>2014 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157253 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2013-f1-championship-standings/>2013 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157252 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2012-f1-championship-standings/>2012 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157251 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2011-f1-championship-standings/>2011 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157250 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2010-f1-championship-standings/>2010 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157249 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2009-f1-championship-standings/>2009 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157248 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2008-f1-championship-standings/>2008 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157247 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2007-f1-championship-standings/>2007 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157246 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2006-f1-championship-standings/>2006 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157245 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2005-f1-championship-standings/>2005 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157244 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2004-f1-championship-standings/>2004 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157243 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2003-f1-championship-standings/>2003 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157242 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2002-f1-championship-standings/>2002 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157241 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2001-f1-championship-standings/>2001 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157240 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/2000-f1-championship-standings/>2000 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157239 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1999-f1-championship-standings/>1999 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157238 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1998-f1-championship-standings/>1998 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157237 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1997-f1-championship-standings/>1997 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157236 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1996-f1-championship-standings/>1996 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157235 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1995-f1-championship-standings/>1995 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157234 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1994-f1-championship-standings/>1994 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157233 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1993-f1-championship-standings/>1993 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157232 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1992-f1-championship-standings/>1992 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157231 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1991-f1-championship-standings/>1991 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157230 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1990-f1-championship-standings/>1990 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157229 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1989-f1-championship-standings/>1989 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157228 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1988-f1-championship-standings/>1988 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157227 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1987-f1-championship-standings/>1987 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157226 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1986-f1-championship-standings/>1986 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157225 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1985-f1-championship-standings/>1985 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157224 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1984-f1-championship-standings/>1984 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157223 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1983-f1-championship-standings/>1983 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157222 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1982-f1-championship-standings/>1982 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157221 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1981-f1-championship-standings/>1981 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157220 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1980-f1-championship-standings/>1980 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157219 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1979-f1-championship-standings/>1979 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157218 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1978-f1-championship-standings/>1978 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157217 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1977-f1-championship-standings/>1977 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157216 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1976-f1-championship-standings/>1976 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157215 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1975-f1-championship-standings/>1975 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157214 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1974-f1-championship-standings/>1974 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157213 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1973-f1-championship-standings/>1973 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157212 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1972-f1-championship-standings/>1972 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157211 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1971-f1-championship-standings/>1971 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157210 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1970-f1-championship-standings/>1970 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157209 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1969-f1-championship-standings/>1969 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157208 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1968-f1-championship-standings/>1968 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157207 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1967-f1-championship-standings/>1967 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157206 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1966-f1-championship-standings/>1966 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157205 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1965-f1-championship-standings/>1965 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157204 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1964-f1-championship-standings/>1964 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157203 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1963-f1-championship-standings/>1963 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157202 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1962-f1-championship-standings/>1962 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157201 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1961-f1-championship-standings/>1961 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157200 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1960-f1-championship-standings/>1960 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157199 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1959-f1-championship-standings/>1959 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157198 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1958-f1-championship-standings/>1958 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157197 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1957-f1-championship-standings/>1957 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157196 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1956-f1-championship-standings/>1956 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157195 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1955-f1-championship-standings/>1955 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157194 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1954-f1-championship-standings/>1954 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157193 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1953-f1-championship-standings/>1953 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157192 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1952-f1-championship-standings/>1952 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157191 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1951-f1-championship-standings/>1951 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157190 menu-item-depth-0" value=https://www.f1-fansite.com/f1-results/1950-f1-championship-standings/>1950 F1 Championship Standings</option>
</select></div></div><div id=ajdg_bnnrwidgets-2 class="widget ajdg_bnnrwidgets"><div class="a-single a-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class=sidebartextfree>
Get Tickets cheaper at F1-Fansite.com<br>
Current Early Booking Discounts are:<hr><table style=width:100%><tbody><tr><td><div class=russiaflag></div>Russia</td><td><b>15% Discount</b></td></tr><tr><td><div class=japanflag></div>Japan</td><td>50% Sold Out</td></tr><tr><td><div class=mexicoflag></div>Mexico</td><td>Available</td></tr><tr><td><div class=usaflag></div>United States</td><td>Special Offers</td></tr><tr><td><div class=brazilflag></div>Brazil</td><td>Available</td></tr><tr><td><div class=abudhabiflag></div>Abu Dhabi</td><td><b>Available</b></td></tr></tbody></table><hr>
<b>2020 F1 Season</b><table style=width:100%><tbody><tr><td><div class=australiaflag></div>Australia</td><td>Available</td></tr><tr><td><img alt="vietnam flag" src=https://www.f1-fansite.com/wp-content/uploads/2019/08/vn.png> Vietnam</td><td>Available</td></tr><tr><td><div class=spainflag></div>Spain</td><td>Available</td></tr><tr><td><div class=monacoflag></div>Monaco</td><td>Available</td></tr><tr><td><div class=canadaflag></div>Canada</td><td>6% Discount</td></tr><tr><td><div class=austriaflag></div>Austria</td><td><b>20% Discount</b></td></tr><tr><td><div class=hungaryflag></div>Hungary</td><td><b>15% Discount</b></td></tr><tr><td><div class=belgiumflag></div>Belgium</td><td><b>15% Discount</b></td></tr></tbody></table><hr>
<b>Check out all events in our <a class=sidebarclick href=https://www.f1-fansite.com/f1-tickets/>F1 Tickets</a> store »</b></div></div></div><div id=custom_html-59 class="widget_text widget widget_custom_html"><h4 class="sba_title">Win 2 Grand Prix Tickets 🏆</h4><div class="textwidget custom-html-widget"><div class=sidebartextfree>Join our F1-Fansite.com 2019 Poule. Predict race classifications against other F1 fans & win great prices!
<br><br>
<a class=hotelbutton style=color:white;text-align:center;width:94% href=https://poules.com/gb/pools/f1-fansite-com/formula-1-2019/overview rel="nofollow noopener noreferrer" target=_blank>Join FREE F1 Poule</a></div></div></div><div id=wpp-30 class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Hottest Headlines</h4><ul class="wpp-list wpp-list-with-thumbnails"><li>
<a href=https://www.f1-fansite.com/f1-news/rivals-question-2019-ferrari-engine-power/ title="Rivals question 2019 Ferrari engine power" target=_self><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228522-featured-80x50.jpg' width='80' height='50' alt="Rivals question 2019 Ferrari engine power" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228522-featured-80x50.jpg' width='80' height='50' alt="Rivals question 2019 Ferrari engine power" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured"></a>
<a href=https://www.f1-fansite.com/f1-news/rivals-question-2019-ferrari-engine-power/ title="Rivals question 2019 Ferrari engine power" class=wpp-post-title target=_self>Rivals question 2019 Ferrari engine power</a>
<span class="wpp-meta post-stats"><span class=wpp-comments>24 comments</span> | <span class=wpp-date>posted on 17/09/2019</span></span></li><li>
<a href=https://www.f1-fansite.com/f1-news/marko-renault-mercedes-pointing-finger-at-ferrari/ title="Marko: Renault &#038; Merc &#039;pointing finger&#039; at Ferrari" target=_self><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228560-featured-80x50.jpg' width='80' height='50' alt="Marko: Renault &amp; Merc &#039;pointing finger&#039; at Ferrari" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228560-featured-80x50.jpg' width='80' height='50' alt="Marko: Renault &amp; Merc &#039;pointing finger&#039; at Ferrari" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured"></a>
<a href=https://www.f1-fansite.com/f1-news/marko-renault-mercedes-pointing-finger-at-ferrari/ title="Marko: Renault &#038; Merc &#039;pointing finger&#039; at Ferrari" class=wpp-post-title target=_self>Marko: Renault &#038; Merc 'pointing finger' at Ferrari</a>
<span class="wpp-meta post-stats"><span class=wpp-comments>7 comments</span> | <span class=wpp-date>posted on 18/09/2019</span></span></li><li>
<a href=https://www.f1-fansite.com/f1-news/smoke-haze-endangers-singapore-gp/ title="Smoke haze endangers Singapore GP" target=_self><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228485-featured-80x50.jpg' width='80' height='50' alt="Smoke haze endangers Singapore GP" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228485-featured-80x50.jpg' width='80' height='50' alt="Smoke haze endangers Singapore GP" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured"></a>
<a href=https://www.f1-fansite.com/f1-news/smoke-haze-endangers-singapore-gp/ title="Smoke haze endangers Singapore GP" class=wpp-post-title target=_self>Smoke haze endangers Singapore GP</a>
<span class="wpp-meta post-stats"><span class=wpp-comments>4 comments</span> | <span class=wpp-date>posted on 16/09/2019</span></span></li><li>
<a href=https://www.f1-fansite.com/f1-news/kubica-linked-with-racing-point-move/ title="Kubica linked with Racing Point move" target=_self><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228601-featured-80x50.jpg' width='80' height='50' alt="Kubica linked with Racing Point move" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228601-featured-80x50.jpg' width='80' height='50' alt="Kubica linked with Racing Point move" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured"></a>
<a href=https://www.f1-fansite.com/f1-news/kubica-linked-with-racing-point-move/ title="Kubica linked with Racing Point move" class=wpp-post-title target=_self>Kubica linked with Racing Point move</a>
<span class="wpp-meta post-stats"><span class=wpp-comments>1 comment</span> | <span class=wpp-date>posted on 19/09/2019</span></span></li><li>
<a href=https://www.f1-fansite.com/f1-news/hulkenberg-admits-haas-an-option-for-2020/ title="Hulkenberg admits Haas an option for 2020" target=_self><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228597-featured-80x50.jpg' width='80' height='50' alt="Hulkenberg admits Haas an option for 2020" class="wpp-thumbnail wpp_cached_thumb wpp_featured"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/228597-featured-80x50.jpg' width='80' height='50' alt="Hulkenberg admits Haas an option for 2020" class="lazyload wpp-thumbnail wpp_cached_thumb wpp_featured"></a>
<a href=https://www.f1-fansite.com/f1-news/hulkenberg-admits-haas-an-option-for-2020/ title="Hulkenberg admits Haas an option for 2020" class=wpp-post-title target=_self>Hulkenberg admits Haas an option for 2020</a>
<span class="wpp-meta post-stats"><span class=wpp-comments>1 comment</span> | <span class=wpp-date>posted on 19/09/2019</span></span></li></ul></div><div id=custom_html-46 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0">
&#9989; Check out all <a href=/f1-news/>F1 News</a> »</div></div></div><div id=volt-recent-posts-84 class="widget volt_recent_entries"><h4 class="sba_title">Latest Video update</h4><ul class=post_list><li><a class=pl_thumb rel=nofollow href=https://www.f1-fansite.com/f1-videos/perfect-lap-guide-marina-bay-street-circuit/ title="Perfect Lap Guide Marina Bay Street Circuit"><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/2017/09/Williams-Marina-Bay-Circuit-Marina-Bay-Singapore-F1-2017-133x100.jpg' alt="Perfect Lap Guide Marina Bay Street Circuit" title="Perfect Lap Guide Marina Bay Street Circuit"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/2017/09/Williams-Marina-Bay-Circuit-Marina-Bay-Singapore-F1-2017-133x100.jpg' alt="Perfect Lap Guide Marina Bay Street Circuit" title="Perfect Lap Guide Marina Bay Street Circuit"></a><div class=pl_title><h4><a href=https://www.f1-fansite.com/f1-videos/perfect-lap-guide-marina-bay-street-circuit/ rel=nofollow title="Perfect Lap Guide Marina Bay Street Circuit">Perfect Lap Guide Marina Bay Street Circuit</a></h4><span class=list_meta><time class=entry-date datetime=2019-09-19T13:04:46+02:00 pubdate>September 19, 2019</time><span class=sep></span> </span></div></li></ul></div><div id=custom_html-47 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0">
&#9989; Check out all <a href=/f1-videos/>F1 Videos</a> »</div></div></div><div id=volt-recent-posts-118 class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class=post_list><li><a class=pl_thumb rel=nofollow href=https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2019-italian-f1-gp/ title="Wallpaper pictures 2019 Italian F1 GP"><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/2019/09/sundayitaly13-286736-133x100.jpg' alt="Wallpaper pictures 2019 Italian F1 GP" title="Wallpaper pictures 2019 Italian F1 GP"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/2019/09/sundayitaly13-286736-133x100.jpg' alt="Wallpaper pictures 2019 Italian F1 GP" title="Wallpaper pictures 2019 Italian F1 GP"></a><div class=pl_title><h4><a href=https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2019-italian-f1-gp/ rel=nofollow title="Wallpaper pictures 2019 Italian F1 GP">Wallpaper pictures 2019 Italian F1 GP</a></h4><span class=list_meta><time class=entry-date datetime=2019-09-08T21:30:09+02:00 pubdate>September 8, 2019</time><span class=sep></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id=custom_html-48 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0">
&#9989; Check out all <a href=/f1-wallpapers/>F1 Pictures</a> »</div></div></div><div id=volt-recent-posts-119 class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class=post_list><li><a class=pl_thumb rel=nofollow href=https://www.f1-fansite.com/f1-sound/jos-verstappen-2019-beyond-the-grid-interview/ title="Jos Verstappen 2019 Beyond the Grid interview"><noscript><img
src='https://www.f1-fansite.com/wp-content/uploads/2016/11/P-20161110-01562_HiRes-JPEG-24bit-RGB-133x100.jpg' alt="Jos Verstappen 2019 Beyond the Grid interview" title="Jos Verstappen 2019 Beyond the Grid interview"></noscript><img src='https://www.f1-fansite.com/wp-content/uploads/2016/11/P-20161110-01562_HiRes-JPEG-24bit-RGB-133x100.jpg' alt="Jos Verstappen 2019 Beyond the Grid interview" title="Jos Verstappen 2019 Beyond the Grid interview"></a><div class=pl_title><h4><a href=https://www.f1-fansite.com/f1-sound/jos-verstappen-2019-beyond-the-grid-interview/ rel=nofollow title="Jos Verstappen 2019 Beyond the Grid interview">Jos Verstappen 2019 Beyond the Grid interview</a></h4><span class=list_meta><time class=entry-date datetime=2019-09-18T10:49:36+02:00 pubdate>September 18, 2019</time><span class=sep></span> </span></div></li></ul></div><div id=custom_html-49 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0">
&#9989; Check out all <a href=/f1-sounds/>F1 Sounds & Podcasts</a> »</div></div></div><div id=motor_sport_results-24 class="widget widget_motor_sport_results"><h4 class="sba_title">2019 Drivers Championship</h4><table class=msr_widget_drivers><tr><td class=msr_widget_position>1</td><td class=msr_widget_flag><img alt="United Kingdom" title="United Kingdom" src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com/f1-drivers/lewis-hamilton/ title='Lewis Hamilton'>Lewis Hamilton</a><td class=msr_widget_points>284</td></tr><tr><td class=msr_widget_position>2</td><td class=msr_widget_flag><img alt=Finland title=Finland src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/ title='Valtteri Bottas'>Valtteri Bottas</a><td class=msr_widget_points>221</td></tr><tr><td class=msr_widget_position>3</td><td class=msr_widget_flag><img alt=Netherlands title=Netherlands src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/ title='Max Verstappen'>Max Verstappen</a><td class=msr_widget_points>185</td></tr></table><a class=msr_widget_url href=https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/>2019 F1 Drivers Championship Standings »</a></div><div id=motor_sport_results-25 class="widget widget_motor_sport_results"><h4 class="sba_title">2019 Constructor Championship</h4><table class=msr_widget_teams><tr><td class=msr_widget_position>1</td><td class=msr_widget_flag><img alt=Germany title=Germany src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com/f1-teams/mercedes/ title=Mercedes>Mercedes</a><td class=msr_widget_points>505</td></tr><tr><td class=msr_widget_position>2</td><td class=msr_widget_flag><img alt=Italy title=Italy src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/ title=Ferrari>Ferrari</a><td class=msr_widget_points>351</td></tr><tr><td class=msr_widget_position>3</td><td class=msr_widget_flag><img alt=Austria title=Austria src=https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png></td><td class=msr_widget_entrant><a href=https://www.f1-fansite.com//f1-teams/red-bull-racing/ title='Red Bull'>Red Bull</a><td class=msr_widget_points>266</td></tr></table><a class=msr_widget_url href=https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/>2019 F1 Constructor Championship Standings »</a></div><div id=recent-comments-8 class="widget widget_recent_comments"><h4 class="sba_title">Last 3 commented posts</h4><ul id=recentcomments><li class=recentcomments><span class=comment-author-link>Simon Saivil</span> on <a href=https://www.f1-fansite.com/f1-news/ricciardo-emerges-as-potential-vettel-replacement/#comment-19777>Ricciardo emerges as potential Vettel replacement?</a></li><li class=recentcomments><span class=comment-author-link>Amaya locks</span> on <a href=https://www.f1-fansite.com/f1-news/ricciardo-emerges-as-potential-vettel-replacement/#comment-19776>Ricciardo emerges as potential Vettel replacement?</a></li><li class=recentcomments><span class=comment-author-link>Simon Saivil</span> on <a href=https://www.f1-fansite.com/f1-news/ricciardo-emerges-as-potential-vettel-replacement/#comment-19775>Ricciardo emerges as potential Vettel replacement?</a></li></ul></div></div><div class=textwidget style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="a-single a-11"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:inline-block;width:300px;height:600px data-ad-client=ca-pub-9088194351716490 data-ad-slot=4661696412></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class=secondary role=complementary><div class="wrap clearfix"><div class="column one_fourth"><div id=linkcat-2343 class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href=https://shop.f1-fansite.com/product-category/f1-baby-clothing/>F1 Baby Clothing</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-books/>F1 Books</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-cap-beanies/ target=_blank>F1 Caps</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-games/ target=_blank>F1 Games</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-jackets/ title="F1 Jackets">F1 Jackets</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-shirts-tops/ target=_blank>F1 Shirts</a></li><li><a href=https://shop.f1-fansite.com/product-category/f1-watches/ target=_blank>F1 Watches</a></li><li><a href=https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/ title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id=linkcat-3135 class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href=https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/>Charles Leclerc</a></li><li><a href=https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/>Daniel Ricciardo</a></li><li><a href=https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/ title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href=https://www.f1-fansite.com/f1-drivers/lewis-hamilton/ title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href=/f1-drivers/max-verstappen-information-statistics/>Max Verstappen</a></li><li><a href=https://www.f1-fansite.com/f1-drivers/michael-schumacher/ title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href=https://www.f1-fansite.com/f1-drivers/sebastian-vettel/>Sebastian Vettel</a></li><li><a href=https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/ title="See who the best ever F1 drivers are and why.">TOP 10 F1 Drivers</a></li></ul></div></div><div class="column one_fourth"><div id=linkcat-3480 class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href=https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/>Alfa Romeo Racing</a></li><li><a href=/f1-teams/ferrari-f1-information-statistics/ title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href=/f1-teams/force-india/>Force India F1 Team</a></li><li><a href=https://www.f1-fansite.com/f1-teams/mclaren/ title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href=https://www.f1-fansite.com/f1-teams/mercedes/>Mercedes F1 Team</a></li><li><a href=/f1-teams/red-bull-racing/>Red Bull Racing</a></li><li><a href=https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/>Renault F1 Team</a></li><li><a href=https://www.f1-fansite.com/f1-teams/williams/>Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id=linkcat-3214 class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href=https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/>Australian Grand Prix</a></li><li><a href=/f1-calendar/belgian-grand-prix-f1-race-information/ title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href=/f1-calendar/british-grand-prix-f1-race-information/ title="British Grand Prix info">British Grand Prix</a></li><li><a href=https://www.f1-fansite.com/f1-calendar/chinese-grand-prix-f1-race-information/>Chinese Grand Prix</a></li><li><a href=https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/ title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href=https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/>Monaco Grand Prix</a></li><li><a href=https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/ title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href=https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/ title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class=footer role=contentinfo><div class="wrap clearfix"><div class=notes_left>&copy; 2001-2019 F1-Fansite.com. All rights reserved.</div><div class=notes_center><ul class=sociallinks><li>Follow us on:</li><li><a rel=nofollow target=_blank href=https://twitter.com/f1fansite title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel=nofollow target=_blank href=https://www.facebook.com/f1fansite title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel=nofollow target=_blank href=https://pinterest.com/f1fansite/ title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel=nofollow target=_blank href=https://www.instagram.com/f1fansite.com_official/ title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target=_blank href=https://www.f1-fansite.com/feed/ title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class=notes_right><a href=/about-us/>About us</a> | <a href=/f1-advertising/>Advertising</a> | <a href=/disclaimer/>Disclaimer</a> | <a href=/privacy-policy/>Privacy Policy</a> | <a href=/cookie-policy/>Cookie Policy</a></div></div></div></div></div><div class=top_btn style="z-index: 999"><a href=# title="Scroll to top"><i class="fas fa-arrow-alt-circle-up fa-3x"></i></a></div> <script src=https://tc.dataxpand.com/tc/7kfmajb.js async></script> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script> <script id=aXDQnmNMMNioow>(function (document, window) { document.addEventListener('DOMContentLoaded', function (event) { let a = document.createElement("script"); a.type = 'text/javascript'; a.async = true; a.src = "https://data.gblcdn.com/data/gblcdnp.js?pubid=21d75050-bf2b-11e9-90dd-4316b8e7e47c&pid=aXDQnmNMMNioow&renderD=0&limitT=0&limitH=24&t=i"; document.body.appendChild(a); document.getElementById('aXDQnmNMMNioow').remove(); }); }) (document, window);</script> <div style=position:fixed;left:1%;bottom:1%;z-index:99999999;><div aXDQnmNMMNioow t=i render-delay=0 iframe-class iframe-style=width:300px;height:250px pu-fallback=1></div> <script defer src=https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_788f7dd5e3830d51006cb5ae1dc682a9.js></script></body> <script>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"228674","token":"1989e83e47","debug":""};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src=https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js></script> <style id=awesome-weather-inline-css>.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; }</style><link rel=stylesheet id=opensans-googlefont-css href=https://fonts.googleapis.com/css type=text/css media=all><!--[if lt IE 9]><link
rel=stylesheet id=volt-ie-css  href=https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css type=text/css media=all>
<![endif]--> <script>var cnArgs = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script>var wp_ulike_params = {"ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","notifications":"0"};</script> <script>var tCountAjax = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","countdownNonce":"e3e72d1f8c"};</script> <script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <div id=cookie-notice role=banner class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class=cookie-notice-container><span id=cn-notice-text>We use cookies to optimize F1-Fansite.com</span><a href=# id=cn-accept-cookie data-cookie-set=accept class="cn-set-cookie cn-button wp-default button">Ok, I accept</a><a href=https://www.f1-fansite.com/cookie-policy/ target=_blank id=cn-more-info class="cn-more-info cn-button wp-default button">Read more</a></div></div><link rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css></html>
