<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_c4a53f56fb034aef4c3100c95a5a7f41.css" rel="stylesheet" /><title>INSIDER: F1 Testing with Stroll, Vettel and the AMR22</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name='robots' content='max-image-preview:large' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><meta name="description" content="INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR22 from all-new angles and get exclusive" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" /><meta property="og:description" content="INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR22 from all-new angles and get exclusive" /><meta property="og:url" content="https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2022 videos" /><meta property="article:tag" content="Aston Martin F1 News" /><meta property="article:tag" content="F1 behind the scenes" /><meta property="article:tag" content="F1 Testing" /><meta property="article:tag" content="Lance Stroll News" /><meta property="article:tag" content="Sebastian Vettel News" /><meta property="article:section" content="F1 Videos" /><meta property="article:published_time" content="2022-03-03T15:18:38+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR22 from all-new angles and get exclusive" /><meta name="twitter:title" content="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD.jpg","width":1280,"height":720,"caption":"INSIDER: F1 Testing with Stroll, Vettel and the AMR22"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#webpage","url":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/","name":"INSIDER: F1 Testing with Stroll, Vettel and the AMR22","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#primaryimage"},"datePublished":"2022-03-03T15:18:38+00:00","dateModified":"2022-03-03T15:18:38+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR22 from all-new angles and get exclusive","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/","url":"https://www.f1-fansite.com/f1-videos/","name":"F1 Videos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/","url":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/","name":"INSIDER: F1 Testing with Stroll, Vettel and the AMR22"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"c790cd07f8"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":264651,"token":"81709a464b","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-videos/","name":"F1 Videos"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/","name":"INSIDER: F1 Testing with Stroll, Vettel and the AMR22"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/"},"headline":"INSIDER: F1 Testing with Stroll, Vettel and the AMR22","datePublished":"2022-03-03T16:18:38+0100","dateModified":"2022-03-03T16:18:38+0100","author":{"@type":"Person","name":"Leopold"},"description":"INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR2","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD.jpg","width":1280,"height":720},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-264651 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="search-8" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-14" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="/get-f1-tv/"><i class="fa fa-tv"></i><span class="fontawesome-text"> F1 TV</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a>  »  <span class="breadcrumb_last" aria-current="page">INSIDER: F1 Testing with Stroll, Vettel and the AMR22</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-videos/williams-barcelona-pre-season-track-session-episode-1/" title="Williams Barcelona Pre-Season Track Session Episode 1"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-videos/gaslys-footwork-inside-the-alphatauri-at03/" title="Gasly's footwork inside the AlphaTauri AT03"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> INSIDER: F1 Testing with Stroll, Vettel and the AMR22</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/4KOeK5gApf8-HD-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="INSIDER: F1 Testing with Stroll, Vettel and the AMR22" /><div class="meta-info"><div class="meta-publish"> 3 March 2022 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;1 min read</div></div></div><div id="post-264651" class="entry clearfix post-264651 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-videos tag-2022-videos tag-aston-martin-f1-news tag-f1-behind-the-scenes tag-f1-testing tag-lance-stroll-news tag-sebastian-vettel-news"><div class="videoWrapper"> <iframe width="591.66" height="333" src="https://www.youtube.com/embed/4KOeK5gApf8?rel=0&showinfo=0&autoplay=0&modestbranding=1" frameborder="0" allowfullscreen></iframe></div><p>INSIDER returns to take you behind-the-scenes in Barcelona, as the F1 grid returned to the track. See the AMR22 from all-new angles and get exclusive insights into the test from <a title="Lance Stroll info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/" rel="">Lance Stroll</a>, <a title="Sebastian Vettel info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/" rel="">Sebastian Vettel</a> and the <a title="Aston Martin F1 team info &amp; statistics" href="https://www.f1-fansite.com/f1-teams/aston-martin-f1-team-information-statistics/" rel="">Aston Martin F1 team</a>.</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=INSIDER:%20F1%20Testing%20with%20Stroll,%20Vettel%20and%20the%20AMR22&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Finsider-f1-testing-with-stroll-vettel-and-the-amr22%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Finsider-f1-testing-with-stroll-vettel-and-the-amr22%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=INSIDER:%20F1%20Testing%20with%20Stroll,%20Vettel%20and%20the%20AMR22 https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Finsider-f1-testing-with-stroll-vettel-and-the-amr22%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Finsider-f1-testing-with-stroll-vettel-and-the-amr22%2F&amp;media=h&amp;description=INSIDER:%20F1%20Testing%20with%20Stroll,%20Vettel%20and%20the%20AMR22" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Finsider-f1-testing-with-stroll-vettel-and-the-amr22%2F&amp;title=INSIDER:%20F1%20Testing%20with%20Stroll,%20Vettel%20and%20the%20AMR22" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-videos/' title='See all 2022 videos items'>2022 videos</a></li><li><a href='https://www.f1-fansite.com/tag/aston-martin-f1-news/' title='See all Aston Martin F1 News items'>Aston Martin F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/f1-behind-the-scenes/' title='See all F1 behind the scenes items'>F1 behind the scenes</a></li><li><a href='https://www.f1-fansite.com/tag/f1-testing/' title='See all F1 Testing items'>F1 Testing</a></li><li><a href='https://www.f1-fansite.com/tag/lance-stroll-news/' title='See all Lance Stroll News items'>Lance Stroll News</a></li><li><a href='https://www.f1-fansite.com/tag/sebastian-vettel-news/' title='See all Sebastian Vettel News items'>Sebastian Vettel News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-videos/insider-f1-testing-with-stroll-vettel-and-the-amr22/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='264651' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51cce90469" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="39" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-videos/gaslys-footwork-inside-the-alphatauri-at03/" rel="prev"><noscript><img width="300" height="169" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Gasly&#039;s footwork inside the AlphaTauri AT03" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-300x169.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-170x96.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-300x169.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Gasly&#039;s footwork inside the AlphaTauri AT03" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-300x169.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD-170x96.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/03/PHM9Ouh1D4-HD.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Gasly's footwork inside the AlphaTauri AT03</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-videos/williams-barcelona-pre-season-track-session-episode-1/" rel="next"><noscript><img width="300" height="169" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Williams Barcelona Pre-Season Track Session Episode 1" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-300x169.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-170x96.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-300x169.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Williams Barcelona Pre-Season Track Session Episode 1" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-300x169.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD-170x96.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/03/Q1I0J-L9UKk-HD.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Williams Barcelona Pre-Season Track Session Episode 1</p></a></div></div><div class="entry clearfix"><p class="single_headings">Last 5 F1 Videos items:</p><ul class="related_list clearfix"><li><p><b>Thursday, 3 Mar 2022</b></p> <time>16:35&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/verstappen-extends-red-bull-racing-contract-again/">Verstappen extends Red Bull Racing contract again</a></li><li> <time>16:31&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2022-alfa-romeo-c42-analysis-with-scarbs-windsor/">2022 Alfa Romeo C42 analysis with Scarbs &#038; Windsor</a></li><li> <time>16:24&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/williams-barcelona-pre-season-track-session-episode-1/">Williams Barcelona Pre-Season Track Session Episode 1</a></li><li><p><b>Tuesday, 1 Mar 2022</b></p> <time>17:02&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/gaslys-footwork-inside-the-alphatauri-at03/">Gasly's footwork inside the AlphaTauri AT03</a></li><li> <time>16:59&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/lance-strolls-2022-f1-helmet/">Lance Stroll's 2022 F1 Helmet</a></li></ul><p>&#9989; <b>Check out all other <a href="/f1-news/">latest F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-61" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 Videos Menu</h4><div class="menu-f1-videos-menu-container"><select id="menu-f1-videos-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 videos menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43176 menu-item-depth-0" value="https://www.f1-fansite.com/tag/f1-crash-video/">F1 Crash Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43175 menu-item-depth-0" value="https://www.f1-fansite.com/tag/tooned/">Tooned McLaren Cartoons</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262841 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2022-videos/">2022 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250637 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2021-videos/">2021 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250636 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2020-videos/">2020 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213431 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2019-videos/">2019 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175773 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2018-videos/">2018 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157389 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2017-videos/">2017 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262885 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2016-videos/">2016 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262884 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2015-videos/">2015 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262883 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2014-videos/">2014 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262882 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2013-videos/">2013 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262881 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2012-videos/">2012 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262880 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2011-videos/">2011 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222264 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2010-videos/">2010 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250638 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2009-videos/">2009 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262879 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2008-videos/">2008 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222263 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2007-videos/">2007 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262878 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2006-videos/">2006 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262877 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2005-videos/">2005 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262876 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2004-videos/">2004 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222262 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2003-videos/">2003 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222261 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2002-videos/">2002 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222260 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2001-videos/">2001 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262875 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2000-videos/">2000 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222259 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1999-videos/">1999 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222258 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1998-videos/">1998 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262874 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1997-videos/">1997 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262873 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1996-videos/">1996 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262872 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1995-videos/">1995 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222257 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1994-videos/">1994 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222256 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1993-videos/">1993 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-225255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1992-videos/">1992 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1991-videos/">1991 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262871 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1990-videos/">1990 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262870 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1989-videos/">1989 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226378 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1988-videos/">1988 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262869 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1987-videos/">1987 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262868 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1986-videos/">1986 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226377 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1985-videos/">1985 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262867 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1984-videos/">1984 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262866 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1983-videos/">1983 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222254 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1982-videos/">1982 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262864 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1981-videos/">1981 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262863 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1980-videos/">1980 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222253 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1979-videos/">1979 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262862 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1978-videos/">1978 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262861 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1977-videos/">1977 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222252 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1976-videos/">1976 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226366 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1975-videos/">1975 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262860 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1974-videos/">1974 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222251 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1973-videos/">1973 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262859 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1972-videos/">1972 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262858 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1971-videos/">1971 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262857 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1970-videos/">1970 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262856 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1969-videos/">1969 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262855 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1968-videos/">1968 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226365 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1967-videos/">1967 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262844 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1966-videos/">1966 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222249 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1965-videos/">1965 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262843 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1964-videos/">1964 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-262842 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1963-videos/">1963 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222248 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1962-videos/">1962 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226372 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1961-videos/">1961 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226371 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1960-videos/">1960 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226370 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1959-videos/">1959 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226369 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1958-videos/">1958 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226368 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1957-videos/">1957 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226367 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1956-videos/">1956 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222247 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1955-videos/">1955 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222246 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1954-videos/">1954 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226699 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1953-videos/">1953 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226698 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1952-videos/">1952 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226364 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1951-videos/">1951 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222245 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1950-videos/">1950 videos</option> </select></div></div><div id="custom_html-37" class="widget_text widget widget_custom_html"><h4 class="sba_title">Receive our free F1 Newsletter</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center"><b>Weekly Free Newsletter</b><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /> <input name="sendpress" type="hidden" value="post" /><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div></div><div id="wpp-29" class="widget popular-posts"><h4 class="sba_title">This Week&#039;s 3 Most Watched Videos</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-videos/2022-red-bull-rb18-f1-car-analysis-by-scarbs-windsor/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="2022 Red Bull RB18 F1 car analysis by Scarbs &amp; Windsor" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264425-featured-115x71@3x.jpg 3x" width="115" height="71" alt="2022 Red Bull RB18 F1 car analysis by Scarbs &amp; Windsor" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/2022-red-bull-rb18-f1-car-analysis-by-scarbs-windsor/" class="wpp-post-title" target="_self">2022 Red Bull RB18 F1 car analysis by Scarbs &#038; Windsor</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-sound/talksport-podcast-michael-masi-did-nothing-wrong/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264428-featured-115x71@3x.jpg 3x" width="115" height="71" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/talksport-podcast-michael-masi-did-nothing-wrong/" class="wpp-post-title" target="_self">TalkSport Podcast: Michael Masi did nothing wrong</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/gaslys-footwork-inside-the-alphatauri-at03/" title="Gasly&#039;s footwork inside the AlphaTauri AT03" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Gasly&#039;s footwork inside the AlphaTauri AT03" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264608-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Gasly&#039;s footwork inside the AlphaTauri AT03" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/gaslys-footwork-inside-the-alphatauri-at03/" title="Gasly&#039;s footwork inside the AlphaTauri AT03" class="wpp-post-title" target="_self">Gasly's footwork inside the AlphaTauri AT03</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 2 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-128" class="widget volt_recent_entries"><h4 class="sba_title">Newest Video</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/verstappen-extends-red-bull-racing-contract-again/" title="Verstappen extends Red Bull Racing contract again"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/03/Y944w0nczQA-HD-133x82.jpg" width="133" height="100" alt="Verstappen extends Red Bull Racing contract again" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/Y944w0nczQA-HD-133x82.jpg" width="133" height="100" alt="Verstappen extends Red Bull Racing contract again" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/verstappen-extends-red-bull-racing-contract-again/" rel="nofollow">Verstappen extends Red Bull Racing contract again</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-03-03T16:35:57+01:00" pubdate>March 3, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="volt-recent-posts-129" class="widget volt_recent_entries"><h4 class="sba_title">Latest News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/red-bull-confirms-long-term-verstappen-deal-extension/" title="Red Bull confirms long-term Verstappen deal extension"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/03/SI202203030142_hires_jpeg_24bit_rgb_news-133x82.jpg" width="133" height="100" alt="Red Bull confirms long-term Verstappen deal extension" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/SI202203030142_hires_jpeg_24bit_rgb_news-133x82.jpg" width="133" height="100" alt="Red Bull confirms long-term Verstappen deal extension" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/red-bull-confirms-long-term-verstappen-deal-extension/" rel="nofollow">Red Bull confirms long-term Verstappen deal extension</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-03-03T15:14:16+01:00" pubdate>March 3, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="recent-comments-9" class="widget widget_recent_comments"><h4 class="sba_title">Last Comment</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">jack</span> on <a href="https://www.f1-fansite.com/f1-news/minister-says-russian-gp-is-not-cancelled-yet/comment-page-1/#comment-61045">Minister says Russian GP is not cancelled yet</a></li></ul></div><div id="volt-recent-posts-99" class="widget volt_recent_entries"><h4 class="sba_title">Last Result</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/report-3rd-day-of-2022-pre-season-testing/" title="Report 3rd day of 2022 Pre-season testing"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/02/M302209-133x82.jpg" width="133" height="100" alt="Report 3rd day of 2022 Pre-season testing" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/02/M302209-133x82.jpg" width="133" height="100" alt="Report 3rd day of 2022 Pre-season testing" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/report-3rd-day-of-2022-pre-season-testing/" rel="nofollow">Report 3rd day of 2022 Pre-season testing</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-25T18:27:35+01:00" pubdate>February 25, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 8</span></div></li></ul></div><div id="volt-recent-posts-100" class="widget volt_recent_entries"><h4 class="sba_title">Last Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/2022-alfa-romeo-c42-f1-car-launch-pictures/" title="2022 Alfa Romeo C42 F1 Car launch pictures"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/02/2022-Filming-Day-Spain-11-133x82.jpg" width="133" height="100" alt="2022 Alfa Romeo C42 F1 Car launch pictures" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/02/2022-Filming-Day-Spain-11-133x82.jpg" width="133" height="100" alt="2022 Alfa Romeo C42 F1 Car launch pictures" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/2022-alfa-romeo-c42-f1-car-launch-pictures/" rel="nofollow">2022 Alfa Romeo C42 F1 Car launch pictures</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-28T15:52:48+01:00" pubdate>February 28, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 4</span></div></li></ul></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://www.f1-fansite.com/shop/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://www.f1-fansite.com/shop/f1-kids-merchandise/" rel="me" target="_blank">F1 Kids Clothing</a></li><li><a href="https://www.f1-fansite.com/shop/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e64a58028cf801e","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html> 