﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script type="0c94a8bad49c2a51fa179c90-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_56e2f68a5cb01ed93e1aaca1f0f23185.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Marko calls soft tyres at Silverstone &#039;useless&#039;</title><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><meta name="description" content="Aug.8 - Dr Helmut Marko has lashed out at the &quot;useless&quot; soft tyres supplied by Pirelli at Silverstone. To spice up the back-to-back action at Silverstone," /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Marko calls soft tyres at Silverstone &#039;useless&#039;" /><meta property="og:description" content="Aug.8 - Dr Helmut Marko has lashed out at the &quot;useless&quot; soft tyres supplied by Pirelli at Silverstone. To spice up the back-to-back action at Silverstone," /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/" /><meta property="og:site_name" content="F1-Fansite.com &#127937;" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:published_time" content="2020-08-08T07:28:17+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/08/05-gb-preview-en-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1440" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:site" content="@f1fansite" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/08/05-gb-preview-en-scaled.jpg","width":2560,"height":1440,"caption":"Infographic 70th Anniversary F1 Grand Prix"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#webpage","url":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/","name":"Marko calls soft tyres at Silverstone 'useless'","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#primaryimage"},"datePublished":"2020-08-08T07:28:17+00:00","dateModified":"2020-08-08T07:28:17+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"Aug.8 - Dr Helmut Marko has lashed out at the \"useless\" soft tyres supplied by Pirelli at Silverstone. To spice up the back-to-back action at Silverstone,","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/","url":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/","url":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/","name":"Marko calls soft tyres at Silverstone 'useless'"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="0c94a8bad49c2a51fa179c90-text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/","name":"Marko calls soft tyres at Silverstone 'useless'"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-calls-soft-tyres-at-silverstone-useless/"},"headline":"Marko calls soft tyres at Silverstone 'useless'","datePublished":"2020-08-08T09:28:17+0200","dateModified":"2020-08-08T09:28:17+0200","author":{"@type":"Person","name":"Leopold"},"description":"Aug.8 - Dr Helmut Marko has lashed out at the \"useless\" soft tyres supplied by Pirelli at Silverstone.To spice","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/08/05-gb-preview-en-scaled.jpg","width":2560,"height":1440},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script type="0c94a8bad49c2a51fa179c90-text/javascript">var gt_request_uri = '/f1-news/marko-calls-soft-tyres-at-silverstone-useless/';</script>    <script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="347698" async></script> <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script type="0c94a8bad49c2a51fa179c90-text/javascript">window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9"><meta name="axl-verification" content="2a177940-bf2b-11e9-8d58-6d3212cd724a"><link rel="apple-touch-icon" href="/apple-touch-icon.png"></head><body class="post-template-default single single-post postid-244494 single-format-standard sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script type="0c94a8bad49c2a51fa179c90-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script type="0c94a8bad49c2a51fa179c90-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="if (!window.__cfRLUnblockHandlers) return false; doGTranslate(this);" class="notranslate" id="gtranslate_selector" data-cf-modified-0c94a8bad49c2a51fa179c90-=""><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="0c94a8bad49c2a51fa179c90-text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a></div><div class="header_widget_area"><div id="search-62" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (!window.__cfRLUnblockHandlers) return false; if (this.value == '')
 {this.value = '';}" onfocus="if (!window.__cfRLUnblockHandlers) return false; if (this.value == '')
 {this.value = '';}" data-cf-modified-0c94a8bad49c2a51fa179c90-="" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-9" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><noscript><img src="/wp-content/uploads/2012/10/silverstone-header1.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20940%20147%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2012/10/silverstone-header1.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-242413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242413"><a href="https://www.f1-fansite.com/f1-column/"><i class="fa fa-pen"></i><span class="fontawesome-text"> F1 Columns</span></a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours &#038; News" href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-243924" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-243924"><a href="https://www.f1-fansite.com/tag/britishgp/">British GP News</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-result/">F1 Results</a>  »  <span class="breadcrumb_last" aria-current="page">Marko calls soft tyres at Silverstone 'useless'</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/constructors-press-conference-70th-anniversary-gp/" title="Constructors Press Conference 70th Anniversary GP"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/doornbos-albons-confidence-now-below-zero/" title="Doornbos: Albon's confidence now 'below zero'"> &nbsp;|&nbsp;&nbsp;NEXT&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Marko calls soft tyres at Silverstone 'useless'</h1><div class="meta-publish"> 8 August 2020 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a></div></div> <noscript><img width="460" height="207" src="https://www.f1-fansite.com/wp-content/uploads/2020/08/05-gb-preview-en-460x207.jpg" class="attachment-slider size-slider wp-post-image" alt="Infographic 70th Anniversary F1 Grand Prix" /></noscript><img width="460" height="207" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20460%20207%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/05-gb-preview-en-460x207.jpg" class="lazyload attachment-slider size-slider wp-post-image" alt="Infographic 70th Anniversary F1 Grand Prix" /></div><div id="post-244494" class="entry clearfix post-244494 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-alexander-albon-news tag-f1-anniversary tag-formula-1-tyres tag-helmut-marko-news tag-kevin-magnussen-news tag-pirelli-f1-news" ><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Aug.8 - Dr <a href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/">Helmut Marko</a> has lashed out at the "useless" soft tyres supplied by Pirelli at Silverstone.</p><p>To spice up the back-to-back action at Silverstone, Formula 1 decided to mix up the allocation of mandatory tyre compounds for the two race weekends - with this weekend's selection to be softer.</p><p>That is despite the fact that teams including <a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a> had tyre failures last weekend.</p><p>"I'm interested to see if the C4 is faster than the others at all," <a href="https://www.f1-fansite.com/f1-drivers/kevin-magnussen-information-statistics/">Kevin Magnussen</a> told Ekstra Bladet, referring to the softest tyre at <a href="https://www.f1-fansite.com/f1-circuits/silverstone-circuit/">Silverstone</a>.</p><div class="athanks-single athanks-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script type="0c94a8bad49c2a51fa179c90-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><p>Indeed, it is believed the C4 is wearing out even before a single lap is completed.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>"The tyre pressure is also set so high, so it's a strange situation to have tyres that are too soft for the track, but luckily it's the same for all of us," Magnussen added.</p><p><a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a>'s <a href="https://www.f1-fansite.com/f1-drivers/alexander-albon-information-statistics/">Alexander Albon</a> agrees: "It wasn't a great choice by Pirelli to change the tyres for this weekend. The soft tyre is not fast at all."</p><p>His boss, Dr Marko, called the soft tyres "useless" at Silverstone, but <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> driver <a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a> doesn't seem to mind too much.</p><p>He told RTL: "It doesn't matter. We're equally slow on all the tyres."</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><hr> Check out more items on this website about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/alexander-albon-news/" rel="tag">Alexander Albon News</a></li><li><a href="https://www.f1-fansite.com/tag/f1-anniversary/" rel="tag">F1 anniversary</a></li><li><a href="https://www.f1-fansite.com/tag/formula-1-tyres/" rel="tag">Formula 1 tyres</a></li><li><a href="https://www.f1-fansite.com/tag/helmut-marko-news/" rel="tag">Helmut Marko News</a></li><li><a href="https://www.f1-fansite.com/tag/kevin-magnussen-news/" rel="tag">Kevin Magnussen News</a></li><li><a href="https://www.f1-fansite.com/tag/pirelli-f1-news/" rel="tag">Pirelli F1 News</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/marko-calls-soft-tyres-at-silverstone-useless/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244494' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efb2bef6f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/constructors-press-conference-70th-anniversary-gp/" rel="prev"><noscript><img width="270" height="162" src="https://www.f1-fansite.com/wp-content/uploads/2020/08/friday_press_conference_f1-270x162.jpg" class="attachment-medium size-medium wp-post-image" alt="Constructors Press Conference 70th Anniversary GP" /></noscript><img width="270" height="162" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20162%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/friday_press_conference_f1-270x162.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Constructors Press Conference 70th Anniversary GP" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Constructors Press Conference 70th Anniversary GP</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/doornbos-albons-confidence-now-below-zero/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/08/AP-24TCHSHZ51W11_hires_jpeg_24bit_rgb-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Doornbos: Albon&#039;s confidence now &#039;below zero&#039;" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/AP-24TCHSHZ51W11_hires_jpeg_24bit_rgb-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Doornbos: Albon&#039;s confidence now &#039;below zero&#039;" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Doornbos: Albon's confidence now 'below zero'</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Saturday, 8 Aug 2020</h6><div style="height:20px;overflow: hidden;color:#777">09:49 - <a href="https://www.f1-fansite.com/f1-news/teams-to-appeal-pink-mercedes-penalty-over-car-copying/">Teams to appeal 'pink Mercedes' penalty over car copying</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:48 - <a href="https://www.f1-fansite.com/f1-news/wolff-not-commenting-on-hamilton-pay-cut-rumours/">Wolff not commenting on Hamilton pay-cut rumours</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:43 - <a href="https://www.f1-fansite.com/f1-news/binotto-hopes-mercedes-stays-in-f1-in-2021/">Binotto hopes Mercedes stays in F1 in 2021</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:42 - <a href="https://www.f1-fansite.com/f1-news/verstappen-accepts-that-he-will-not-be-2020-champion/">Verstappen 'accepts' that he will not be 2020 champion</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:35 - <a href="https://www.f1-fansite.com/f1-news/perez-hits-out-at-irresponsible-opinions/">Perez hits out at 'irresponsible' opinions</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:32 - <a href="https://www.f1-fansite.com/f1-news/magnussen-eyes-f3-test-to-prepare-for-imola/">Magnussen eyes F3 test to prepare for Imola</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:28 - <a href="https://www.f1-fansite.com/f1-news/doornbos-albons-confidence-now-below-zero/">Doornbos: Albon's confidence now 'below zero'</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:49 - <a href="https://www.f1-fansite.com/f1-news/constructors-press-conference-70th-anniversary-gp/">Constructors Press Conference 70th Anniversary GP</a></li><li><h6>Friday, 7 Aug 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:01 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-briatore-should-run-ferrari-team/">Ecclestone: Briatore should run Ferrari team</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:57 - <a href="https://www.f1-fansite.com/f1-news/no-black-clouds-over-struggling-albon/">No 'black clouds' over struggling Albon</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:54 - <a href="https://www.f1-fansite.com/f1-news/bottas-hamiltons-contract-talks-more-complicated/">Bottas: Hamilton's contract talks 'more complicated'</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:50 - <a href="https://www.f1-fansite.com/f1-news/verstappen-single-practice-idea-for-imola-silly/">Verstappen: Single practice idea for Imola 'silly'</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:44 - <a href="https://www.f1-fansite.com/f1-news/sainz-media-should-stop-talking-about-kneeling/">Sainz: Media should 'stop talking about' kneeling</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:41 - <a href="https://www.f1-fansite.com/f1-news/camara-is-red-bulls-corona-reserve-driver/">Camara is Red Bull's 'corona' reserve driver</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:38 - <a href="https://www.f1-fansite.com/f1-news/rumours-swirl-around-perez-vettel-hulkenberg/">Rumours swirl around Perez, Vettel &#038; Hulkenberg</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Thursday, 6 Aug 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:53 - <a href="https://www.f1-fansite.com/f1-news/pink-mercedes-issue-and-tyres-to-dominate-weekend/">'Pink Mercedes' issue and tyres to dominate weekend</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:50 - <a href="https://www.f1-fansite.com/f1-news/wolff-wants-hamilton-to-sign-three-year-deal/">Wolff wants Hamilton to sign three-year deal</a> - <i class="fa fa-comment"></i> 6</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:47 - <a href="https://www.f1-fansite.com/f1-news/leclerc-wont-kneel-due-to-link-with-violence/">Leclerc won't kneel due to link with violence</a> - <i class="fa fa-comment"></i> 7</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:41 - <a href="https://www.f1-fansite.com/f1-news/mercedes-seeks-solution-to-reserve-driver-issue/">Mercedes seeks 'solution' to reserve driver issue</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:39 - <a href="https://www.f1-fansite.com/f1-news/hulkenberg-backs-temporary-teammate-stroll/">Hulkenberg backs temporary teammate Stroll</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:38 - <a href="https://www.f1-fansite.com/f1-news/todt-f1-hoping-for-normal-2021-season/">Todt: F1 hoping for 'normal' 2021 season</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:23 - <a href="https://www.f1-fansite.com/f1-news/all-info-you-need-to-see-before-the-70th-anniversary-gp-starts/">All info you need to see before the 70th Anniversary GP starts</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:38 - <a href="https://www.f1-fansite.com/f1-news/leclerc-admits-he-and-verstappen-hated-each-other/">Leclerc admits he and Verstappen 'hated each other'</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">08:19 - <a href="https://www.f1-fansite.com/f1-news/hulkenberg-to-replace-perez-again-this-weekend/">Hulkenberg to replace Perez again this weekend</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">08:17 - <a href="https://www.f1-fansite.com/f1-news/press-conference-schedule-70th-anniversary-gp/">Press Conference Schedule 70th Anniversary GP</a></li><li><h6>Wednesday, 5 Aug 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:25 - <a href="https://www.f1-fansite.com/f1-news/physio-says-perez-wants-to-race-this-weekend/">Physio says Perez wants to race this weekend</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:20 - <a href="https://www.f1-fansite.com/f1-news/spectators-need-patience-before-returning-to-f1-tracks/">Spectators need 'patience' before returning to F1 tracks</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:17 - <a href="https://www.f1-fansite.com/f1-news/hamilton-talks-needed-with-drivers-who-wont-kneel/">Hamilton: Talks needed with drivers who won't kneel</a> - <i class="fa fa-comment"></i> 9</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:41 - <a href="https://www.f1-fansite.com/f1-news/pundit-tyres-have-not-kept-pace-with-f1/">Pundit: Tyres 'have not kept pace' with F1</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:35 - <a href="https://www.f1-fansite.com/f1-news/berger-ferrari-must-find-up-to-80-horsepower/">Berger: Ferrari must find up to 80 horsepower</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-racing-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="https://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198553 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198554 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="custom_html-75" class="widget_text widget widget_custom_html"><h4 class="sba_title">Stay in touch with F1-Fansite.com!</h4><div class="textwidget custom-html-widget"><div id="mc_embed_signup" style="text-align:center"><form action="https://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="custom_html-74" class="widget_text widget widget_custom_html"><h4 class="sba_title">Join F1 Poule 🏆</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center">Predict races against other fans & win 2 tickets! <br> <a class="hotelbutton" style="text-align:center;width:90%;color:white;margin-top: 5px" href="http://poul.es/v2h" rel="nofollow noopener noreferrer" target="_blank">Join FREE F1 Poule</a></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 3 Trending Items</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/verstappen-hamilton-will-win-2020-championship/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244156-featured-96x64.jpg" width="96" height="64" alt="Verstappen: Hamilton will win 2020 championship" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244156-featured-96x64.jpg" width="96" height="64" alt="Verstappen: Hamilton will win 2020 championship" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/verstappen-hamilton-will-win-2020-championship/" class="wpp-post-title" target="_self">Verstappen: Hamilton will win 2020 championship</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/szafnauer-not-denying-vettel-rumours/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244299-featured-96x64.jpeg" width="96" height="64" alt="Szafnauer not denying Vettel rumours" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244299-featured-96x64.jpeg" width="96" height="64" alt="Szafnauer not denying Vettel rumours" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/szafnauer-not-denying-vettel-rumours/" class="wpp-post-title" target="_self">Szafnauer not denying Vettel rumours</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/binotto-no-longer-ferrari-technical-boss-2/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244160-featured-96x64.jpg" width="96" height="64" alt="Binotto no longer Ferrari technical boss" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/244160-featured-96x64.jpg" width="96" height="64" alt="Binotto no longer Ferrari technical boss" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/binotto-no-longer-ferrari-technical-boss-2/" class="wpp-post-title" target="_self">Binotto no longer Ferrari technical boss</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 5 days ago</span></span></li></ul></div><div id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out the <a href="/f1-news/">Latest F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-zak-brown-dealmaker/" title="In the pit lane - Zak Brown dealmaker"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/08/HEROIMAGELR_MikeFlewittMcLarenAutomotiveCEOMikeJonesGulfOilInternationalLtdCEOZakBrownMcLarenRacingCEOLandoNorrisMcLarenRacingdriver-133x100.jpg" width="133" height="100" alt="In the pit lane - Zak Brown dealmaker" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/HEROIMAGELR_MikeFlewittMcLarenAutomotiveCEOMikeJonesGulfOilInternationalLtdCEOZakBrownMcLarenRacingCEOLandoNorrisMcLarenRacingdriver-133x100.jpg" width="133" height="100" alt="In the pit lane - Zak Brown dealmaker" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-zak-brown-dealmaker/" rel="nofollow">In the pit lane - Zak Brown dealmaker</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-08-04T16:19:50+02:00" pubdate>August 4, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; See all <a href="/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Jules</span><span class="comment-date"> August 8, 2020 at 15:31</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/alfa-romeo-admits-2020-pace-a-disaster/#comment-34040">Alfa Romeo admits 2020 pace 'a disaster'</a></span></div></li></ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Read more <a href="/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/kvyats-accident-nicos-stall-more-by-peter-windsor/" title="Kvyat's accident, Nico's stall &#038; more by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/08/8c7f-5a16-5d32-4f059d1e18b8_fdd65ee65028e2f32a5cb2ee0dc037370937c177-133x100.jpg" width="133" height="100" alt="Kvyat's accident, Nico's stall &#038; more by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/8c7f-5a16-5d32-4f059d1e18b8_fdd65ee65028e2f32a5cb2ee0dc037370937c177-133x100.jpg" width="133" height="100" alt="Kvyat's accident, Nico's stall &#038; more by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/kvyats-accident-nicos-stall-more-by-peter-windsor/" rel="nofollow">Kvyat's accident, Nico's stall &#038; more by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-08-07T22:40:35+02:00" pubdate>August 7, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Watch all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-f1-british-gp/" title="Wallpaper Pictures 2020 F1 British GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/08/M237301-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 F1 British GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/M237301-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 F1 British GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-f1-british-gp/" rel="nofollow">Wallpaper Pictures 2020 F1 British GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-08-03T15:59:05+02:00" pubdate>August 3, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; See all <a href="/f1-wallpapers/">F1 Pictures</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-70th-anniversary-gp/" title="Third Free F1 Practice Results 70th Anniversary GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/08/M238021-133x100.jpg" width="133" height="100" alt="Third Free F1 Practice Results 70th Anniversary GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/08/M238021-133x100.jpg" width="133" height="100" alt="Third Free F1 Practice Results 70th Anniversary GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/third-free-f1-practice-results-70th-anniversary-gp/" rel="nofollow">Third Free F1 Practice Results 70th Anniversary GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-08-08T13:10:20+02:00" pubdate>August 8, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/eddie-cheever-2020-beyond-the-grid-podcast/" title="Eddie Cheever 2020 Beyond the Grid podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2018/11/1981-Monaco-Cheever-Tyrell-02-5-133x100.jpg" width="133" height="100" alt="Eddie Cheever 2020 Beyond the Grid podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2018/11/1981-Monaco-Cheever-Tyrell-02-5-133x100.jpg" width="133" height="100" alt="Eddie Cheever 2020 Beyond the Grid podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/eddie-cheever-2020-beyond-the-grid-podcast/" rel="nofollow">Eddie Cheever 2020 Beyond the Grid podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-08-05T14:21:42+02:00" pubdate>August 5, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Listen to all <a href="/f1-sounds/">F1 Sounds & Podcasts</a> »</div></div></div><div id="ajdg_bnnrwidgets-34" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td> Not Available</td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="5421966012"></ins> <script type="0c94a8bad49c2a51fa179c90-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2020 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by <a href="https://protrix.nl" target="_blank">ProTrix</a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" /> <script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=9204edf8-ada0-41ba-9fe7-4548e078244d&tagId=1&subId=&callback=" id="avantisJS" type="0c94a8bad49c2a51fa179c90-text/javascript"></script>  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script> 
  <script type="0c94a8bad49c2a51fa179c90-text/javascript">window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"e21940347a"};</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type="application/json" id="wpp-json">{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":244494,"token":"182e0a2a81","lang":0,"debug":0}</script> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1" type="0c94a8bad49c2a51fa179c90-text/javascript">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.6' type="0c94a8bad49c2a51fa179c90-text/javascript"></script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type="0c94a8bad49c2a51fa179c90-text/javascript">var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_5bcf23cbaeefc4d4f5cd21a7a6086074.js" type="0c94a8bad49c2a51fa179c90-text/javascript"></script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="0c94a8bad49c2a51fa179c90-|49" defer=""></script></body></html>