<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_fd446af7cb4f4a0458639c7bc6ce0b61.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Norris says Ricciardo &#039;not a big step&#039; as teammate this season</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><meta name="description" content="Feb.17 - Lando Norris does not think having Daniel Ricciardo as his new McLaren teammate is a &quot;big step&quot;. Last year, as was also the case for his Formula"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" /><meta property="og:description" content="Feb.17 - Lando Norris does not think having Daniel Ricciardo as his new McLaren teammate is a &quot;big step&quot;. Last year, as was also the case for his Formula" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2021 F1 season" /><meta property="article:tag" content="Daniel Ricciardo News" /><meta property="article:tag" content="F1 Gossip" /><meta property="article:tag" content="Lando Norris News" /><meta property="article:tag" content="McLaren F1 News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-02-17T07:43:28+00:00" /><meta property="article:modified_time" content="2021-02-17T07:44:09+00:00" /><meta property="og:updated_time" content="2021-02-17T07:44:09+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Feb.17 - Lando Norris does not think having Daniel Ricciardo as his new McLaren teammate is a &quot;big step&quot;. Last year, as was also the case for his Formula" /><meta name="twitter:title" content="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-scaled.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-scaled.jpg","width":4815,"height":3210,"caption":"Norris says Ricciardo 'not a big step' as teammate this season"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#webpage","url":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/","name":"Norris says Ricciardo &#039;not a big step&#039; as teammate this season","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#primaryimage"},"datePublished":"2021-02-17T07:43:28+00:00","dateModified":"2021-02-17T07:44:09+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Feb.17 - Lando Norris does not think having Daniel Ricciardo as his new McLaren teammate is a \"big step\". Last year, as was also the case for his Formula","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/","url":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/","name":"Norris says Ricciardo 'not a big step' as teammate this season"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='//www.google.com' rel='preconnect' /><link href='//tpc.googlesyndication.com' rel='preconnect' /><link href='//www.googletagservices.com' rel='preconnect' /><link href='//adservice.google.com' rel='preconnect' /><link href='//adservice.google.ca' rel='preconnect' /><link href='//cdnjs.cloudflare.com' rel='preconnect' /><link href='//ajax.cloudflare.com' rel='preconnect' /><link href='//pagead2.googlesyndication.com' rel='preconnect' /><link href='//www.googletagmanager.com' rel='preconnect' /><link href='//partner.googleadservices.com' rel='preconnect' /><link href='//googleads.g.doubleclick.net' rel='preconnect' /><link href='//www.google-analytics.com' rel='preconnect' /><link href='//cdn.jsdelivr.net' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>    <script>var gt_request_uri = '/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/';</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/","name":"Norris says Ricciardo 'not a big step' as teammate this season"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/"},"headline":"Norris says Ricciardo 'not a big step' as teammate this season","datePublished":"2021-02-17T08:43:28+0100","dateModified":"2021-02-17T08:44:09+0100","author":{"@type":"Person","name":"CPL"},"description":"Feb.17 - Lando Norris does not think having Daniel Ricciardo as his new McLaren teammate is a \"big step\".Last ","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-scaled.jpg","width":4815,"height":3210},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "May we send you some notification about important F1 news and updates?";
oneSignal_options['promptOptions']['acceptButtonText'] = "YES, SURE!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No, thanks";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-248467 single-format-standard sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><iframe data-id="f1-fansite.com_300x600_left_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_left_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><iframe data-id="f1-fansite.com_300x600_right_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_right_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" width="120" height="120"></a></div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value=""  name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}"
 onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/" ><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/" >F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Norris says Ricciardo &#039;not a big step&#039; as teammate this season</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/rosberg-has-high-hopes-for-vettel-at-his-new-team-this-year/" title="Rosberg has high hopes for Vettel at his new team this year"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Norris says Ricciardo 'not a big step' as teammate this season</h1><div class="meta-publish"> 17 February 2021 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a></div></div> <noscript><img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" /></noscript><img width="618" height="278" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20618%20278%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-618x278.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Norris says Ricciardo &#039;not a big step&#039; as teammate this season" /></div><div id="post-248467" class="entry clearfix post-248467 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2021-f1-season tag-daniel-ricciardo-news tag-f1-gossip tag-lando-norris-news tag-mclaren-news" ><p>Feb.17 - <a href="https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/">Lando Norris</a> does not think having <a href="https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/">Daniel Ricciardo</a> as his new McLaren teammate is a "big step".</p><p>Last year, as was also the case for his Formula 1 debut in 2019, the 21-year-old was paired with <a href="https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/">Carlos Sainz</a>, who for 2021 has stepped up to <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a>.</p><p>In the Spaniard's place is Ricciardo, who is a decade older than Norris and has won seven grands prix at <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a>.</p><p>However, Norris said: "I don't think the arrival of Daniel will make it any harder for me. I worked with Carlos who is an extremely good driver and there are things Carlos is going to be better at than Daniel and vice-versa.</p><div class="athanks-single athanks-15"><div style="float:right; margin-left: 10px"><iframe data-id="f1-fansite.com_583x320_article_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='300x250',
            adunit = 'f1-fansite.com_583x320_article_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script></div></div><p>"I don't believe Daniel is a big step above anything that Carlos has achieved, and there is more pressure on him because he has been in Formula 1 for longer and he has to come in and perform very well."</p><p>Actually, Norris thinks it will be comparatively "harder" for Ricciardo at <a href="https://www.f1-fansite.com/f1-teams/mclaren/">McLaren</a> this year.</p><p>"It is harder for someone to go up against a much younger driver than it is for a younger driver going up against someone with more experience," he said.</p><p>"I am in that earlier phase of my career but I still need to perform very well, and there are no excuses for me anymore.</p><p>"I have more responsibility on me now than the past few years to lead the team," the Briton added.</p><p>Ricciardo, however, insisted that he still feels "young and energetic" even though his teammate is much younger.</p><p>"I think Lando and I are 10 years apart," he is quoted by <a title="Lequipe website" href="https://www.lequipe.fr/" target="_blank" rel="noopener">L'Equipe</a>. "It's crazy to think that this is my eleventh season in Formula 1. It's going fast.</p><p>"But even though it seems like a long time, I still feel young and energetic. And now I can benefit from all of that experience," the Australian added.</p><hr> Check out more items on this website about:<div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2021-f1-season/' title='See all 2021 F1 season items'>2021 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/daniel-ricciardo-news/' title='See all Daniel Ricciardo News items'>Daniel Ricciardo News</a></li><li><a href='https://www.f1-fansite.com/tag/f1-gossip/' title='See all F1 Gossip items'>F1 Gossip</a></li><li><a href='https://www.f1-fansite.com/tag/lando-norris-news/' title='See all Lando Norris News items'>Lando Norris News</a></li><li><a href='https://www.f1-fansite.com/tag/mclaren-news/' title='See all McLaren F1 News items'>McLaren F1 News</a></l</ul></div><hr><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='248467' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57451dbbff" /></p><input type="hidden" id="ak_js" name="ak_js" value="2"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/rosberg-has-high-hopes-for-vettel-at-his-new-team-this-year/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Rosberg has high hopes for Vettel at his new team this year" srcset="https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-170x113.jpg 170w" sizes="(max-width: 270px) 100vw, 270px" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Rosberg has high hopes for Vettel at his new team this year" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2016/10/M48201_D330683-170x113.jpg 170w" data-sizes="(max-width: 270px) 100vw, 270px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Rosberg has high hopes for Vettel at his new team this year</p></a></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Wednesday, 17 Feb 2021</h6><div style="height:20px;overflow: hidden;color:#777">08:43 - <a href="https://www.f1-fansite.com/f1-news/rosberg-has-high-hopes-for-vettel-at-his-new-team-this-year/">Rosberg has high hopes for Vettel at his new team this year</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:42 - <a href="https://www.f1-fansite.com/f1-news/pundit-expects-mclaren-to-struggle-due-to-lack-of-aero-development-this-season/">Pundit expects McLaren to struggle due to lack of aero development this season</a></li><li><h6>Tuesday, 16 Feb 2021</h6><div style="height:20px;overflow: hidden;color:#777">11:50 - <a href="https://www.f1-fansite.com/f1-news/here-are-7-of-the-best-formula-1-drivers-ever/">Here Are 7 of the Best Formula 1 Drivers Ever</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">08:45 - <a href="https://www.f1-fansite.com/f1-news/mclaren-fully-trusts-mercedes-to-fix-all-the-new-engine-issues-before-first-race/">McLaren fully trusts Mercedes to fix all the new engine issues before first race</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:44 - <a href="https://www.f1-fansite.com/f1-news/verstappen-to-be-on-top-of-mercedes-wishlist-for-next-season/">Verstappen to be on top of Mercedes' wishlist for next season?</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:43 - <a href="https://www.f1-fansite.com/f1-news/ricciardo-says-f1-needs-to-be-careful-with-its-basic-dna/">Ricciardo says F1 needs to be careful with its basic DNA</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:42 - <a href="https://www.f1-fansite.com/f1-news/norris-talks-about-his-friend-albon-and-how-hard-f1-was-for-him/">Norris talks about his friend Albon and how hard F1 was for him</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:32 - <a href="https://www.f1-fansite.com/f1-news/red-bull-now-pushing-forward-to-recruit-and-find-partners-for-new-powertrains-company/">Red Bull now pushing forward to recruit and find partners for new Powertrains company</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Monday, 15 Feb 2021</h6><div style="height:20px;overflow: hidden;color:#777">09:48 - <a href="https://www.f1-fansite.com/f1-news/vettel-can-eye-a-few-wins-this-season/">Vettel can eye a few wins this season?</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:43 - <a href="https://www.f1-fansite.com/f1-news/de-la-rosa-says-alonso-is-fine-and-he-will-be-recovered-before-testing/">De la Rosa says Alonso is fine and he will be recovered before testing</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:41 - <a href="https://www.f1-fansite.com/f1-news/red-bull-to-run-engine-program-from-existing-factory-next-season/">Red Bull to run engine program from existing factory next season</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:29 - <a href="https://www.f1-fansite.com/f1-news/schumacher-says-preparation-for-current-season-is-not-perfect/">Schumacher says preparation for current season is not perfect</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:28 - <a href="https://www.f1-fansite.com/f1-news/marko-admits-verstappen-has-performance-clause-in-his-contract/">Marko admits Verstappen has 'performance clause' in his contract</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:25 - <a href="https://www.f1-fansite.com/f1-news/f1-ceo-wants-spectators-in-the-stands-as-soon-as-possible/">F1 CEO wants spectators in the stands as soon as possible</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:23 - <a href="https://www.f1-fansite.com/f1-news/audi-denies-latest-f1-project-rumours-for-2025-season/">Audi denies latest F1 project rumours for 2025 season</a></li><li><h6>Friday, 12 Feb 2021</h6><div style="height:20px;overflow: hidden;color:#777">10:32 - <a href="https://www.f1-fansite.com/f1-news/leclerc-hit-by-critics-saying-he-became-more-arrogant-as-ferrari-driver/">Leclerc hit by critics saying he became more arrogant as Ferrari driver</a> - <i class="fa fa-comment"></i> 8</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:24 - <a href="https://www.f1-fansite.com/f1-news/f1-world-supports-new-sprint-race-weekend-format-for-this-season/">F1 world supports new sprint race weekend format for this season</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:20 - <a href="https://www.f1-fansite.com/f1-news/fia-confirms-engine-development-freeze-for-next-f1-season/">FIA confirms engine development freeze for next F1 season</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:18 - <a href="https://www.f1-fansite.com/f1-news/giovinazzi-hopes-new-ferrari-engine-gives-him-more-power-and-fun/">Giovinazzi hopes new ferrari engine gives him more power and fun</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:09 - <a href="https://www.f1-fansite.com/f1-news/fia-formula-1-commission-news/">FIA Formula 1 Commission News</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:08 - <a href="https://www.f1-fansite.com/f1-news/alonso-got-broken-jaw-after-after-cycling-accident-at-home/">Alonso got broken jaw after after cycling accident at home</a> - <i class="fa fa-comment"></i> 7</div></li><li><h6>Thursday, 11 Feb 2021</h6><div style="height:20px;overflow: hidden;color:#777">15:29 - <a href="https://www.f1-fansite.com/f1-news/what-would-the-monaco-f1-racing-team-look-like/">What would the Monaco F1 Racing Team look like?</a> - <i class="fa fa-comment"></i> 7</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:29 - <a href="https://www.f1-fansite.com/f1-news/montreal-open-to-saturday-sprint-race-idea/">Montreal 'open' to Saturday sprint race idea</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:27 - <a href="https://www.f1-fansite.com/f1-news/rossi-wants-ferrari-to-now-make-life-difficult-for-mercedes/">Rossi wants Ferrari to now make life difficult for Mercedes</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:24 - <a href="https://www.f1-fansite.com/f1-news/mclaren-ceo-says-f1-is-still-debating-about-next-engine-format/">McLaren CEO says F1 is still debating about next engine format</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:23 - <a href="https://www.f1-fansite.com/f1-news/spanish-gp-fans-want-to-return-to-normalcy/">Spanish GP fans want to return to normalcy</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:12 - <a href="https://www.f1-fansite.com/f1-news/was-the-hamilton-mercedes-deal-delay-caused-by-money-discussion/">Was the Hamilton-Mercedes deal delay caused by money discussion?</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:01 - <a href="https://www.f1-fansite.com/f1-news/report-no-more-pre-race-kneeling-this-season/">Report: No more pre-race 'kneeling' this season?</a> - <i class="fa fa-comment"></i> 8</div></li><li><div style="height:20px;overflow: hidden;color:#777">08:54 - <a href="https://www.f1-fansite.com/f1-news/lundgaard-admits-that-2021-is-his-last-shot-at-f1-seat/">Lundgaard admits that 2021 is his last shot at F1 seat</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">08:44 - <a href="https://www.f1-fansite.com/f1-news/team-boss-says-vettel-to-get-car-handling-he-needs-to-shine/">Team boss says Vettel to get car handling he needs to shine</a> - <i class="fa fa-comment"></i> 1</div></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option> </select></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><img alt="flag-2020/10/pt.png" src="/wp-content/uploads/2019/06/nl.png" data-src="https://www.f1-fansite.com/wp-content/uploads/2019/06/nl.png" height="11" width="16">Netherlands</td><td><b>Available</b></td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Available</b></td></tr><tr><td><div class="austriaflag"></div>Austria</td><td><b>20% Discount</b></td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td><b>15% Discount</b></td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending New Items</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/leclerc-hit-by-critics-saying-he-became-more-arrogant-as-ferrari-driver/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248432-featured-96x64.jpg" width="96" height="64" alt="Leclerc hit by critics saying he became more arrogant as Ferrari driver" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248432-featured-96x64.jpg" width="96" height="64" alt="Leclerc hit by critics saying he became more arrogant as Ferrari driver" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/leclerc-hit-by-critics-saying-he-became-more-arrogant-as-ferrari-driver/" class="wpp-post-title" target="_self">Leclerc hit by critics saying he became more arrogant as Ferrari driver</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/what-would-the-monaco-f1-racing-team-look-like/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248423-featured-96x64.jpg" width="96" height="64" alt="What would the Monaco F1 Racing Team look like?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248423-featured-96x64.jpg" width="96" height="64" alt="What would the Monaco F1 Racing Team look like?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/what-would-the-monaco-f1-racing-team-look-like/" class="wpp-post-title" target="_self">What would the Monaco F1 Racing Team look like?</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/report-no-more-pre-race-kneeling-this-season/" title="Report: No more pre-race &#039;kneeling&#039; this season?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248416-featured-96x64.jpg" width="96" height="64" alt="Mercedes denies &#039;bringing politics into F1&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248416-featured-96x64.jpg" width="96" height="64" alt="Mercedes denies &#039;bringing politics into F1&#039;" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/report-no-more-pre-race-kneeling-this-season/" title="Report: No more pre-race &#039;kneeling&#039; this season?" class="wpp-post-title" target="_self">Report: No more pre-race 'kneeling' this season?</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/alonso-got-broken-jaw-after-after-cycling-accident-at-home/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248428-featured-96x64.jpg" width="96" height="64" alt="Alonso got broken jaw after after cycling accident at home" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248428-featured-96x64.jpg" width="96" height="64" alt="Alonso got broken jaw after after cycling accident at home" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/alonso-got-broken-jaw-after-after-cycling-accident-at-home/" class="wpp-post-title" target="_self">Alonso got broken jaw after after cycling accident at home</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/f1-world-supports-new-sprint-race-weekend-format-for-this-season/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248430-featured-96x64.jpg" width="96" height="64" alt="F1 world supports new sprint race weekend format for this season" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248430-featured-96x64.jpg" width="96" height="64" alt="F1 world supports new sprint race weekend format for this season" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/f1-world-supports-new-sprint-race-weekend-format-for-this-season/" class="wpp-post-title" target="_self">F1 world supports new sprint race weekend format for this season</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li></ul></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-calendar/f1-2021-calendar/" class="wpp-post-title" target="_self">F1 2021 Calendar</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-wallpapers/" class="wpp-post-title" target="_self">F1 Wallpapers HD</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/2019-f1-teams/" class="wpp-post-title" target="_self">2019 F1 Teams</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2021-f1-season/" class="wpp-post-title" target="_self">2021 F1 Season</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" title="Norris says Ricciardo 'not a big step' as teammate this season"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-133x100.jpg" width="133" height="100" alt="Norris says Ricciardo 'not a big step' as teammate this season" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/2020ItalianGrandPrixSundayGP2008_124725_U5I5984-133x100.jpg" width="133" height="100" alt="Norris says Ricciardo 'not a big step' as teammate this season" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/norris-says-ricciardo-not-a-big-step-as-teammate-this-season/" rel="nofollow">Norris says Ricciardo 'not a big step' as teammate this season</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-02-17T08:43:28+01:00" pubdate>February 17, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pitlane-who-is-dmitry-mazepin/" title="In the pitlane - Who is Dmitry Mazepin?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/02/1018360808-LAT-20201128-F22011_104157_09I4137-213-1-133x100.jpg" width="133" height="100" alt="In the pitlane - Who is Dmitry Mazepin?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/02/1018360808-LAT-20201128-F22011_104157_09I4137-213-1-133x100.jpg" width="133" height="100" alt="In the pitlane - Who is Dmitry Mazepin?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pitlane-who-is-dmitry-mazepin/" rel="nofollow">In the pitlane - Who is Dmitry Mazepin?</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-02-11T23:55:59+01:00" pubdate>February 11, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">shroppyfly</span><span class="comment-date"> February 16, 2021 at 22:21</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/red-bull-now-pushing-forward-to-recruit-and-find-partners-for-new-powertrains-company/#comment-46170">Red Bull now pushing forward to recruit and find partners for new Powertrains company</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/why-do-f1-engine-pistons-cost-50000-each/" title="Why do F1 engine pistons cost £50,000 each?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/01/Reanult-engine-parts-133x100.jpg" width="133" height="100" alt="Why do F1 engine pistons cost £50,000 each?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/01/Reanult-engine-parts-133x100.jpg" width="133" height="100" alt="Why do F1 engine pistons cost £50,000 each?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/why-do-f1-engine-pistons-cost-50000-each/" rel="nofollow">Why do F1 engine pistons cost £50,000 each?</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-02-14T15:41:29+01:00" pubdate>February 14, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/2021-mclaren-mcl35m-f1-car-launch-pictures/" title="2021 McLaren MCL35M F1 Car launch pictures"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/02/MCL35MDrivers-133x100.jpg" width="133" height="100" alt="2021 McLaren MCL35M F1 Car launch pictures" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/02/MCL35MDrivers-133x100.jpg" width="133" height="100" alt="2021 McLaren MCL35M F1 Car launch pictures" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/2021-mclaren-mcl35m-f1-car-launch-pictures/" rel="nofollow">2021 McLaren MCL35M F1 Car launch pictures</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-02-15T21:17:04+01:00" pubdate>February 15, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 2</span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" title="Results 2020 Young Driver Test Abu Dhabi"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-scaled-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-scaled-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" rel="nofollow">Results 2020 Young Driver Test Abu Dhabi</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-17T13:48:22+01:00" pubdate>December 17, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/mattia-binotto-2020-beyond-the-grid-podcast/" title="Mattia Binotto 2020 Beyond the Grid podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/03/200067-test-f1-barcelona-2-binotto-day3-scaled-133x100.jpg" width="133" height="100" alt="Mattia Binotto 2020 Beyond the Grid podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/03/200067-test-f1-barcelona-2-binotto-day3-scaled-133x100.jpg" width="133" height="100" alt="Mattia Binotto 2020 Beyond the Grid podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/mattia-binotto-2020-beyond-the-grid-podcast/" rel="nofollow">Mattia Binotto 2020 Beyond the Grid podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-01-27T11:40:58+01:00" pubdate>January 27, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><iframe data-id="f1-fansite.com_300x600_inpictures_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_inpictures_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><br><br><br><br><br><br><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> 
 <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"732d9a2dc1"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='application/json' id="wpp-json">{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":248467,"token":"43aedb3170","lang":0,"debug":0}</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='fontawesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css' type='text/css' media='all' /> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_c9d968316f55be552e790bba0085f379.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'622e4a6ffb89e0c2',m:'99f98081d5027105b06cdf9ffe3d8010cc5ce6e0-1613552142-1800-AR6L6JWILqaJ2aZGNG8cxtDp4T+18PTHAJXs8ef25842v+MR1sO/tYzF2U6AgIVRkpOBRV1UJAHBug9DZXurCqJanWc+P2qCkao559iblhkQ9X5P4lXnZ7VPJUDxGIObSg06QhBLQq/YbXwG7MpAtxGjNNRHKrtz4NSgH89WQ+DlYh1Pfl2PUB/gcr2HODPIHfgDix59rqdNBeFJTjv5Hqo=',s:[0x0eb4a6685b,0xbc1dbc5d7c],}})();</script></body></html>