<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_8412aeffc6041af3666d7fab457baeea.css" rel="stylesheet" /><title>Leclerc&#039;s mistake &#039;not about pressure&#039; says Ferrari team boss</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" /><meta name="description" content="Apr.25 - Ferrari, at the top of the fabled team&#039;s game, endured a nightmare weekend at Imola in front of the massed Tifosi. In the context of Carlos" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Leclerc&#039;s mistake &#039;not about pressure&#039; says Ferrari team boss" /><meta property="og:description" content="Apr.25 - Ferrari, at the top of the fabled team&#039;s game, endured a nightmare weekend at Imola in front of the massed Tifosi. In the context of Carlos" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:published_time" content="2022-04-25T07:42:41+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race.jpg" /><meta property="og:image:width" content="4000" /><meta property="og:image:height" content="2667" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:site" content="@f1fansite" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","url":"https://www.f1-fansite.com/","sameAs":["https://www.facebook.com/f1fansite/","https://www.instagram.com/f1fansite.com_official/","https://www.linkedin.com/company/f1-fansite/","https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg","https://www.pinterest.com/f1fansite/","https://twitter.com/f1fansite"],"logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","contentUrl":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","width":512,"height":512,"caption":"F1-Fansite.com"},"image":{"@id":"https://www.f1-fansite.com/#logo"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","description":"","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.f1-fansite.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race.jpg","contentUrl":"https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race.jpg","width":4000,"height":2667,"caption":"GP DELL’EMILIA ROMAGNA F1/2022 - DOMENICA 24/04/2022 credit: @Scuderia Ferrari Press Office"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#webpage","url":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/","name":"Leclerc's mistake 'not about pressure' says Ferrari team boss","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#primaryimage"},"datePublished":"2022-04-25T07:42:41+00:00","dateModified":"2022-04-25T07:42:41+00:00","description":"Apr.25 - Ferrari, at the top of the fabled team's game, endured a nightmare weekend at Imola in front of the massed Tifosi. In the context of Carlos","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":" ","item":"https://www.f1-fansite.com/"},{"@type":"ListItem","position":2,"name":"F1 News","item":"https://www.f1-fansite.com/f1-news/"},{"@type":"ListItem","position":3,"name":"Leclerc's mistake 'not about pressure' says Ferrari team boss"}]},{"@type":"Article","@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#article","isPartOf":{"@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#webpage"},"author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"headline":"Leclerc's mistake 'not about pressure' says Ferrari team boss","datePublished":"2022-04-25T07:42:41+00:00","dateModified":"2022-04-25T07:42:41+00:00","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#webpage"},"wordCount":337,"commentCount":1,"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"image":{"@id":"https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#primaryimage"},"thumbnailUrl":"https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race.jpg","keywords":["2022 F1 season","Carlos Sainz News","Charles Leclerc News","Emilia Romagna GP","Ferrari F1 News","Mattia Binotto News","Ralf Schumacher News"],"articleSection":["F1 News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/#respond"]}]},{"@type":"Person","@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":["https://www.f1-fansite.com"],"url":"https://www.f1-fansite.com/author/casper/"}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"639ed48581"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":267157,"token":"cc9dea3a71","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/","name":"Leclerc's mistake 'not about pressure' says Ferrari team boss"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/"},"headline":"Leclerc's mistake 'not about pressure' says Ferrari team boss","datePublished":"2022-04-25T09:42:41+0200","dateModified":"2022-04-25T09:42:41+0200","author":{"@type":"Person","name":"CPL"},"description":"Apr.25 - Ferrari, at the top of the fabled team's game, endured a nightmare weekend at Imola in front of the m","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race.jpg","width":4000,"height":2667},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-267157 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2022/04/imola-2022-header.jpg"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Leclerc&#039;s mistake &#039;not about pressure&#039; says Ferrari team boss" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Leclerc&#039;s mistake &#039;not about pressure&#039; says Ferrari team boss" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 F1 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Leclerc's mistake 'not about pressure' says Ferrari team boss</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/" title="Marko hails Red Bull team for 'courage' to attack"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Leclerc's mistake 'not about pressure' says Ferrari team boss</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="" /><div class="meta-info"><div class="meta-publish"> 25 April 2022 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div> <a href="#comments"><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;1</div> </a></div></div><div id="post-267157" class="entry clearfix post-267157 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2022-f1-season tag-carlos-sainz-news tag-charles-leclerc-news tag-emilia-romagna-gp tag-ferrari-f1-news tag-mattia-binotto-news tag-ralf-schumacher-news"><p>Apr.25 - Ferrari, at the top of the fabled team's game, endured a nightmare weekend at Imola in front of the massed Tifosi.</p><p>In the context of <a href="https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/">Carlos Sainz's</a> accumulating errors, boss Mattia Binotto earlier concluded that the Spaniard was struggling with the pressure of a fully-competitive car.</p><p>After championship leader <a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc's</a> late spin and barrier-hit in slippery conditions at <a href="https://www.f1-fansite.com/f1-circuits/autodromo-enzo-e-dino-ferrari-imola/">Imola</a>, however, Binotto insisted: "The mistake had nothing to do with pressure.</p><p>"I think racing drivers are used to driving at the limit. The cars have harder suspension this year and if you get too high on the curb, you can lose the car."</p><div style="float:right;padding-left:16.18px"></div><p>The Italian also revealed that <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> is not ready to introduce significant car changes ahead of the first-ever street race in Miami.</p><p>"We will work on preventing the bouncing and on adapting our aerodynamics package for this track, which requires less downforce," said Binotto.</p><p>"The larger upgrade will follow a little later."</p><p>For his part, Leclerc was typically self-critical after making a mistake.</p><p>"It's very close and I think it will stay that way for the rest of the season," he said. "That's why every little mistake counts, even if it was a big one today."</p><p>Some of the 24-year-old's critics were pointing out that the <a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco</a>-born driver is prone to making mistakes at key moments.</p><p>"It's not just about driving a fast lap, but also driving consistently, without taking any risks that could lose you everything," said former F1 driver <a href="https://www.f1-fansite.com/f1-drivers/ralf-schumacher/">Ralf Schumacher</a>.</p><p>"What happened with him was not necessary at all. He should have accepted taking third place home, because doing that is also the key to a world championship.</p><p>"He took too much of the kerb in that situation. Far too much," said the German.</p><p>Again, Leclerc had no retort.</p><p>"We didn't have the pace to win, but I definitely wanted second place," he told <a href="https://www.sky.de/" target="_blank" rel="noopener">Sky Deutschland</a>. "I made a mistake that I shouldn't have made.</p><p>"There's no excuse for that."</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Leclerc's%20mistake%20'not%20about%20pressure'%20says%20Ferrari%20team%20boss&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fleclercs-mistake-not-about-pressure-says-ferrari-team-boss%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fleclercs-mistake-not-about-pressure-says-ferrari-team-boss%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Leclerc's%20mistake%20'not%20about%20pressure'%20says%20Ferrari%20team%20boss https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fleclercs-mistake-not-about-pressure-says-ferrari-team-boss%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fleclercs-mistake-not-about-pressure-says-ferrari-team-boss%2F&amp;media=h&amp;description=Leclerc's%20mistake%20'not%20about%20pressure'%20says%20Ferrari%20team%20boss" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fleclercs-mistake-not-about-pressure-says-ferrari-team-boss%2F&amp;title=Leclerc's%20mistake%20'not%20about%20pressure'%20says%20Ferrari%20team%20boss" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/carlos-sainz-news/' title='See all Carlos Sainz News items'>Carlos Sainz News</a></li><li><a href='https://www.f1-fansite.com/tag/charles-leclerc-news/' title='See all Charles Leclerc News items'>Charles Leclerc News</a></li><li><a href='https://www.f1-fansite.com/tag/emilia-romagna-gp/' title='See all Emilia Romagna GP items'>Emilia Romagna GP</a></li><li><a href='https://www.f1-fansite.com/tag/ferrari-f1-news/' title='See all Ferrari F1 News items'>Ferrari F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/mattia-binotto-news/' title='See all Mattia Binotto News items'>Mattia Binotto News</a></li><li><a href='https://www.f1-fansite.com/tag/ralf-schumacher-news/' title='See all Ralf Schumacher News items'>Ralf Schumacher News</a></l</ul></div><div id="comments" class="comments-area"><h4 class="comments-title"><i class="fa fa-comments fa-lg"></i> One F1 fan comment on &ldquo;<span>Leclerc's mistake 'not about pressure' says Ferrari team boss</span>&rdquo;</h4><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-63539"><article id="comment-63539" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">f1award </cite><a href="https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/#comment-63539"><time datetime="2022-04-25T10:14:37+02:00">said <i class="fa fa-comment fa-lg"></i> on April 25, 2022 at 10:14</time></a></header><section class="comment-content comment"><p>Surprized Ferrari broke ranks and stopped for a second time before RB, should have made RB worry about their tyres then maybe MV might have been pitted and CL could have risked going to the end, wouldn't have been any worse off even if he had to stop 3 laps before the end.</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="63539" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap">1 </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="63539" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-63539' data-commentid="63539" data-postid="267157" data-belowelement="comment-63539" data-respondelement="respond" data-replyto="Reply to f1award" aria-label='Reply to f1award'>Reply</a> <span>&darr;</span></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='267157' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a0cdc4386" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="164" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Marko hails Red Bull team for &#039;courage&#039; to attack" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Marko hails Red Bull team for &#039;courage&#039; to attack" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240459_hires_jpeg_24bit_rgb-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Marko hails Red Bull team for 'courage' to attack</p></a></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><p class="single_headings">Last five F1 News items:</p><ul class="related_list clearfix"><li><p><b>Monday, 25 Apr 2022</b></p> <time>09:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/marko-hails-red-bull-team-for-courage-to-attack/">Marko hails Red Bull team for 'courage' to attack</a></li><li> <time>09:19&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-apologises-for-hamiltons-bad-f1-race/">Mercedes team boss apologises for Hamilton's 'bad' F1 race</a></li><li><p><b>Sunday, 24 Apr 2022</b></p> <time>18:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/2022-emilia-romagna-f1-gp-tyre-recap/">2022 Emilia Romagna F1 GP Tyre Recap</a></li><li> <time>12:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/wolff-denies-relationship-with-hamilton-is-breaking-down/">Wolff denies relationship with Hamilton is breaking down</a> - <i class="fa fa-comment"></i> 8</li><li> <time>12:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-admits-pressure-cause-of-sainz-mistakes/">Ferrari team boss admits 'pressure' cause of Sainz mistakes</a> - <i class="fa fa-comment"></i> 1</li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/mercedes-team-to-work-on-b-spec-car-this-season/" title="Mercedes team to work on &#039;B-spec&#039; car this season?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Mercedes team to work on &#039;B-spec&#039; car this season?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266849-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Mercedes team to work on &#039;B-spec&#039; car this season?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mercedes-team-to-work-on-b-spec-car-this-season/" title="Mercedes team to work on &#039;B-spec&#039; car this season?" class="wpp-post-title" target="_self">Mercedes team to work on 'B-spec' car this season?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/white-ferrari-saga-now-rolls-on-in-imola/" title="&#039;White Ferrari&#039; saga now rolls on in Imola" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="&#039;White Ferrari&#039; saga now rolls on in Imola" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266931-featured-115x72@3x.jpg 3x" width="115" height="72" alt="&#039;White Ferrari&#039; saga now rolls on in Imola" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/white-ferrari-saga-now-rolls-on-in-imola/" title="&#039;White Ferrari&#039; saga now rolls on in Imola" class="wpp-post-title" target="_self">'White Ferrari' saga now rolls on in Imola</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/residents-still-try-to-stop-first-ever-miami-f1-gp/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Residents still try to stop first ever Miami F1 GP" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266829-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Residents still try to stop first ever Miami F1 GP" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/residents-still-try-to-stop-first-ever-miami-f1-gp/" class="wpp-post-title" target="_self">Residents still try to stop first ever Miami F1 GP</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">10 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/leclercs-stolen-watch-worth-eur-2-million/" title="Leclerc&#039;s stolen watch worth EUR 2 million?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72.jpeg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72.jpeg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@1.5x.jpeg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@2x.jpeg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@2.5x.jpeg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@3x.jpeg 3x"  width="115" height="72" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72.jpeg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72.jpeg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@1.5x.jpeg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@2x.jpeg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@2.5x.jpeg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266881-featured-115x72@3x.jpeg 3x" width="115" height="72" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/leclercs-stolen-watch-worth-eur-2-million/" title="Leclerc&#039;s stolen watch worth EUR 2 million?" class="wpp-post-title" target="_self">Leclerc's stolen watch worth EUR 2 million?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">11 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/f1-teams-ask-fia-for-white-ferrari-clarity/" title="F1 teams ask FIA for &#039;white Ferrari&#039; clarity" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="F1 teams ask FIA for &#039;white Ferrari&#039; clarity" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266824-featured-115x72@3x.jpg 3x" width="115" height="72" alt="F1 teams ask FIA for &#039;white Ferrari&#039; clarity" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/f1-teams-ask-fia-for-white-ferrari-clarity/" title="F1 teams ask FIA for &#039;white Ferrari&#039; clarity" class="wpp-post-title" target="_self">F1 teams ask FIA for 'white Ferrari' clarity</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">14 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="spain flags"></div>Spanish GP</td><td><b>Available</b></td></tr><tr><td><div class="monaco flags"></div>Monaco GP</td><td><b>Available</b></td></tr><tr><td><div class="azerbaijan flags"></div>Azerbaijan GP</td><td><b>Available</b></td></tr><tr><td><div class="canada flags"></div>Canadian GP</td><td><b>Available</b></td></tr><tr><td><div class="france flags"></div>French GP</td><td><b>Available</b></td></tr><tr><td><div class="hungary flags"></div>Hungary GP</td><td><b>Available</b></td></tr><tr><td><div class="belgium flags"></div>Belgian GP</td><td><b>5% Discount</b></td></tr><tr><td><div class="usa flags"></div>USA GP</td><td><b>Available</b></td></tr><tr><td><div class="mexico flags"></div>Mexico GP</td><td><b>Available</b></td></tr><tr><td><div class="abudhabi flags"></div>Abu Dhabi GP</td><td><b>Available</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-results/f1-standings-2022-championship/" class="wpp-post-title" target="_self">F1 Standings 2022 Championship</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/" class="wpp-post-title" target="_self">Top 500 F1 Drivers Ranking</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2022-f1-season/" class="wpp-post-title" target="_self">2022 F1 Season</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-circuits/autodromo-enzo-e-dino-ferrari-imola/" class="wpp-post-title" target="_self">Autodromo E. &#038; D. Ferrari (Imola) layout &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>10% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comments</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">f1award</span><span class="comment-date"> April 25, 2022 at 10:14</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/#comment-63539">Leclerc's mistake 'not about pressure' says Ferrari team boss</a></span></div></li><li><div class="comment"><span class="comment-author">f1award</span><span class="comment-date"> April 25, 2022 at 10:11</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-result/race-results-2022-emilia-romagna-f1-gp/#comment-63538">Race Results 2022 Emilia Romagna F1 GP</a></span></div></li><li><div class="comment"><span class="comment-author">Donalf</span><span class="comment-date"> April 25, 2022 at 09:48</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/wolff-denies-relationship-with-hamilton-is-breaking-down/#comment-63537">Wolff denies relationship with Hamilton is breaking down</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" title="Leclerc's mistake 'not about pressure' says Ferrari team boss"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race-133x82.jpg" width="133" height="100" alt="Leclerc's mistake 'not about pressure' says Ferrari team boss" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220074-emilia-romagna-gp-2022-race-133x82.jpg" width="133" height="100" alt="Leclerc's mistake 'not about pressure' says Ferrari team boss" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/leclercs-mistake-not-about-pressure-says-ferrari-team-boss/" rel="nofollow">Leclerc's mistake 'not about pressure' says Ferrari team boss</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-25T09:42:41+02:00" pubdate>April 25, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/hamilton-admits-mental-toll-as-season-underway/" title="Hamilton Admits Mental Toll As Season Underway"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Saudi-Arabian-Grand-Prix-Sunday-24-133x82.jpg" width="133" height="100" alt="Hamilton Admits Mental Toll As Season Underway" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Saudi-Arabian-Grand-Prix-Sunday-24-133x82.jpg" width="133" height="100" alt="Hamilton Admits Mental Toll As Season Underway" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/hamilton-admits-mental-toll-as-season-underway/" rel="nofollow">Hamilton Admits Mental Toll As Season Underway</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-08T14:51:58+02:00" pubdate>April 8, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 58</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/the-key-to-maxs-f1-imola-sprint-win-by-peter-windsor/" title="The key to Max's F1 Imola sprint win by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/15-saturday-imola-2-133x82.jpg" width="133" height="100" alt="The key to Max's F1 Imola sprint win by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/15-saturday-imola-2-133x82.jpg" width="133" height="100" alt="The key to Max's F1 Imola sprint win by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/the-key-to-maxs-f1-imola-sprint-win-by-peter-windsor/" rel="nofollow">The key to Max's F1 Imola sprint win by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-24T12:37:22+02:00" pubdate>April 24, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-emilia-romagna-f1-gp/" title="Wallpaper Photos 2022 Emilia Romagna F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220065-emilia-romagna-gp-2022-race-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Emilia Romagna F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/220065-emilia-romagna-gp-2022-race-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Emilia Romagna F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-emilia-romagna-f1-gp/" rel="nofollow">Wallpaper Photos 2022 Emilia Romagna F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-25T09:46:45+02:00" pubdate>April 25, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2022-emilia-romagna-f1-gp/" title="Race Results 2022 Emilia Romagna F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204230423_news-133x82.jpg" width="133" height="100" alt="Race Results 2022 Emilia Romagna F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204230423_news-133x82.jpg" width="133" height="100" alt="Race Results 2022 Emilia Romagna F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2022-emilia-romagna-f1-gp/" rel="nofollow">Race Results 2022 Emilia Romagna F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-24T16:47:33+02:00" pubdate>April 24, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 21</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/steve-nichols-2022-beyond-the-grid-podcast-interview/" title="Steve Nichols 2022 Beyond the Grid podcast interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/01/mclaren-1988-senna-belgie-03-133x82.jpg" width="133" height="100" alt="Steve Nichols 2022 Beyond the Grid podcast interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/01/mclaren-1988-senna-belgie-03-133x82.jpg" width="133" height="100" alt="Steve Nichols 2022 Beyond the Grid podcast interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/steve-nichols-2022-beyond-the-grid-podcast-interview/" rel="nofollow">Steve Nichols 2022 Beyond the Grid podcast interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-04-20T10:34:50+02:00" pubdate>April 20, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://www.f1-fansite.com/shop/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://www.f1-fansite.com/shop/f1-kids-merchandise/" rel="me" target="_blank">F1 Kids Clothing</a></li><li><a href="https://www.f1-fansite.com/shop/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <div class="athanks-single athanks-45"><script data-cfasync="false" type="text/javascript" id="clever-core">(function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54767";
                                        c.src = "//scripts.cleverwebserver.com/62e801189e50edbf8e1a02e41b29716c.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);</script></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.3'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7015d6831ad28192","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html> 