<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_aad593c773a7e2c9f8fdf54e7783e6a9.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Ricciardo sees Australian Open as template for F1</title>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png">
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />


<meta name="description" content="Jan.20 - Daniel Ricciardo is watching current events in Melbourne with great interest. At present, the world of international tennis is holed up in the" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ricciardo sees Australian Open as template for F1" />
<meta property="og:description" content="Jan.20 - Daniel Ricciardo is watching current events in Melbourne with great interest. At present, the world of international tennis is holed up in the" />
<meta property="og:url" content="https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" />
<meta property="og:site_name" content="F1-Fansite.com &#127937;" />
<meta property="article:publisher" content="https://www.facebook.com/f1fansite/" />
<meta property="article:tag" content="Australian GP" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Daniel Ricciardo News" />
<meta property="article:section" content="F1 News Stories &amp; Updates" />
<meta property="article:published_time" content="2021-01-20T12:32:45+00:00" />
<meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2.jpg" />
<meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2.jpg" />
<meta property="og:image:width" content="929" />
<meta property="og:image:height" content="619" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jan.20 - Daniel Ricciardo is watching current events in Melbourne with great interest. At present, the world of international tennis is holed up in the" />
<meta name="twitter:title" content="Ricciardo sees Australian Open as template for F1" />
<meta name="twitter:site" content="@f1fansite" />
<meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2.jpg" />
<meta name="twitter:creator" content="@f1fansite" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2.jpg","width":929,"height":619,"caption":"Ricciardo would prefer racing at Le Mans over Indy 500"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#webpage","url":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/","name":"Ricciardo sees Australian Open as template for F1","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#primaryimage"},"datePublished":"2021-01-20T12:32:45+00:00","dateModified":"2021-01-20T12:32:45+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8"},"description":"Jan.20 - Daniel Ricciardo is watching current events in Melbourne with great interest. At present, the world of international tennis is holed up in the","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/","url":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/","name":"Ricciardo sees Australian Open as template for F1"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8","name":"MBR","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link href='//www.google.com' rel='preconnect' />
<link href='//tpc.googlesyndication.com' rel='preconnect' />
<link href='//www.googletagservices.com' rel='preconnect' />
<link href='//adservice.google.com' rel='preconnect' />
<link href='//adservice.google.ca' rel='preconnect' />
<link href='//cdnjs.cloudflare.com' rel='preconnect' />
<link href='//ajax.cloudflare.com' rel='preconnect' />
<link href='//pagead2.googlesyndication.com' rel='preconnect' />
<link href='//www.googletagmanager.com' rel='preconnect' />
<link href='//partner.googleadservices.com' rel='preconnect' />
<link href='//googleads.g.doubleclick.net' rel='preconnect' />
<link href='//www.google-analytics.com' rel='preconnect' />
<link href='//cdn.jsdelivr.net' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/","name":"Ricciardo sees Australian Open as template for F1"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/"},"headline":"Ricciardo sees Australian Open as template for F1","datePublished":"2021-01-20T13:32:45+0100","dateModified":"2021-01-20T13:32:45+0100","author":{"@type":"Person","name":"MBR"},"description":"Jan.20 - Daniel Ricciardo is watching current events in Melbourne with great interest.At present, the world of","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2.jpg","width":929,"height":619},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/ricciardo-sees-australian-open-as-template-for-f1/';</script>



<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "May we send you some notification about important F1 news and updates?";
oneSignal_options['promptOptions']['acceptButtonText'] = "YES, SURE!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No, thanks";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" />
<link rel="dns-prefetch" href="//a.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdnjs.cloudflare.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//wlbetathome.adsrv.eacdn.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ajax.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.ca" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//partner.googleadservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//static.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//forms.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.jsdelivr.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//oddbanner.bet-at-home.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ib.adnxs.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//beap-bc.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//go1.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//player.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//play.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads4.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s0.2mdn.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//events.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s.yimg.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pr.ybp.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//avm.avantisvideo.com" data-set-by="SG Optimizer" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-248137 single-format-standard sb-a">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="container_shadow">
<div class="leftadd">
<div class="athanks-single athanks-6"><iframe data-id="f1-fansite.com_300x600_left_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_left_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div> </div>
<div class="rightadd">
<div class="athanks-single athanks-7"><iframe data-id="f1-fansite.com_300x600_right_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_right_sticky_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div> </div>
<div class="container">
<div id="header">
<div class="wrap clearfix">
<div class="languagedropdown">

<select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select>
<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
</div>
<div class="brand">
<a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a>
</div>
<div class="header_widget_area">
<div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox">
<form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/">
<input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
        {this.value = '';}" onfocus="if (this.value == '')
        {this.value = '';}" />
<input type="submit" id="searchsubmit" value="" />
</form>
</div></div> </div>
</div>
</div>
<div class="utility">
<div id="toggle">
<i class="fa fa-bars fa-2x"></i>
</div>
<div id="popout">
<div class="wrap clearfix">
<div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li>
<li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li>
<li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li>
<li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020 Season</a></li>
<li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li>
<li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li>
<li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li>
<li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li>
<li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li>
<li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li>
</ul></div> </div>
</div>
</div>
<div id="breadcrumbs">
<span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Ricciardo sees Australian Open as template for F1</span></span></span></span> <div class="postnavigationtop">
<div class="postnavtopleft">
<a href="https://www.f1-fansite.com/f1-news/alfa-romeo-to-launch-their-new-f1-car-in-warsaw/" title="Alfa Romeo to launch their new F1 car in Warsaw">
<i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV
</a>&nbsp;
</div>
<div class="postnavtopright">
</div>
</div>
</div>
<div class="primary">
<div class="wrap clearfix">
<div class="content_medium">
<div class="post-content">
<div class="featured-image">
<div class="meta-info">
<h1 class="entry-title">
Ricciardo sees Australian Open as template for F1 </h1>
 <div class="meta-publish">
20 January 2021 by <a href="https://www.f1-fansite.com/author/melanie/" title="Posts by MBR" rel="author">MBR</a> </div>
</div>
<noscript><img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Ricciardo would prefer racing at Le Mans over Indy 500" /></noscript><img width="618" height="278" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20618%20278%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2-618x278.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Ricciardo would prefer racing at Le Mans over Indy 500" /> </div>
<div id="post-248137" class="entry clearfix post-248137 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-australiangp tag-covid-19 tag-daniel-ricciardo-news">
<p>Jan.20 - <a title="Daniel Ricciardo: See his F1 stats, wins, age &amp; bio &amp; wiki Info" href="https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/" rel="">Daniel Ricciardo</a> is watching current events in Melbourne with great interest.</p>
<p>At present, the world of international tennis is holed up in the city ahead of the Australian Open, observing a strict 14-day hotel quarantine.</p>
<p>It was Australia's quarantine rules that forced the postponement of Formula 1's 2021 season opener in Melbourne.</p>
<p>"I'm a massive tennis fan and I'm going to be watching it, and I'm hoping they can pull it off because it's a template in some ways for how we can get our event done in November," the 2021 <a title="See all McLaren F1 Drivers, Team Stats, Podiums, Engines &amp; Wiki info" href="https://www.f1-fansite.com/f1-teams/mclaren/" rel="">McLaren</a> driver told the local newspaper <a title="The Age Newspaper website" href="https://www.theage.com.au/" target="_blank" rel="noopener">The Age</a>.</p><div class="athanks-single athanks-15"><div style="float:right; margin-left: 10px"><iframe data-id="f1-fansite.com_583x320_article_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x250',
            adunit = 'f1-fansite.com_583x320_article_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div>
<p>"If it goes smoothly for the Open, that's great for us. It's a bold challenge for the city to take on and I admire them for that."</p>
<p>At present, the tennis quarantine is highly contentious, with some players complaining about conditions in the hotel while top stars like Novak Djokovic, Rafael Nadal and Serena Williams enjoy much better conditions in Adelaide.</p>
<p>Ricciardo says the quarantine would never have worked for F1.</p>
<p>"Tennis, they're potentially there for two weeks so it makes more sense in that respect," he said.</p>
<p>"Shifting it (the GP) to November gives us a chance to have a proper event, and that's what we're hoping for. In the end, if we're going to have the <a title="Australian Grand Prix F1 Race info" href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/" rel="">Australian GP</a> we all want, we had to do it this way."</p>
<hr>
Check out more items on this website about:
<div class="relatedposts">
<ul><li><a href='https://www.f1-fansite.com/tag/australiangp/' title='See all Australian GP items'>Australian GP</a></li><li><a href='https://www.f1-fansite.com/tag/covid-19/' title='See all COVID-19 items'>COVID-19</a></li><li><a href='https://www.f1-fansite.com/tag/daniel-ricciardo-news/' title='See all Daniel Ricciardo News items'>Daniel Ricciardo News</a></l</ul> </div>
<hr>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/ricciardo-sees-australian-open-as-template-for-f1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p>
<label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
<option value='none'>Don't subscribe</option>
<option value='yes' selected='selected'>All</option>
<option value='replies'>Replies to my comments</option>
</select> Notify me of new comments on this post by email.</label>
<p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='248137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7a033dbec" /></p><input type="hidden" id="ak_js" name="ak_js" value="0" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> </div>
</div>
<div class="postnavigation">
<div class="postnavleft">
<a href="https://www.f1-fansite.com/f1-news/alfa-romeo-to-launch-their-new-f1-car-in-warsaw/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/02/F1-PRE-SEASON-TESTING-2020-1..-16-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Alfa Romeo to launch their new F1 car in Warsaw" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/02/F1-PRE-SEASON-TESTING-2020-1..-16-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Alfa Romeo to launch their new F1 car in Warsaw" /> <div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div> <p>Alfa Romeo to launch their new F1 car in Warsaw</p></a> </div>
<div class="postnavright" style="float:right;">
<a href="/f1-tickets/" rel="next">
<noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets">
<p>Check out current discounts on F1 Tickets in our shop</p>
</a>
</div>
</div>
<div class="entry clearfix">
<h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3>
<ul class="related_list clearfix">
<li> <h6>Wednesday, 20 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">13:30 - <a href="https://www.f1-fansite.com/f1-news/alfa-romeo-to-launch-their-new-f1-car-in-warsaw/">Alfa Romeo to launch their new F1 car in Warsaw</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:41 - <a href="https://www.f1-fansite.com/f1-news/giovinazzi-was-gutted-to-hear-his-ferrari-chance-was-lost/">Giovinazzi was gutted to hear his Ferrari chance was lost</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:25 - <a href="https://www.f1-fansite.com/f1-news/sirotkin-predicts-very-close-ocon-alonso-teammate-battle/">Sirotkin predicts very close Ocon &#038; Alonso teammate battle</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:22 - <a href="https://www.f1-fansite.com/f1-news/hockenheim-joins-list-of-this-seasons-potential-circuits/">Hockenheim joins list of this seasons potential circuits</a> </li>
<li> <h6>Tuesday, 19 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">12:20 - <a href="https://www.f1-fansite.com/f1-news/is-hamiltons-contract-plan-now-shattered/">Is Hamilton's contract plan now shattered?</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:48 - <a href="https://www.f1-fansite.com/f1-news/ferrari-president-elkann-doesnt-like-racing/">Ferrari president Elkann doesn't like racing?</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:40 - <a href="https://www.f1-fansite.com/f1-news/wolff-says-mercedes-lost-a-lot-of-downforce-for-current-season/">Wolff says Mercedes lost a lot of downforce for current season</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:31 - <a href="https://www.f1-fansite.com/f1-news/badoer-will-not-say-a-word-about-schumachers-current-health/">Badoer will not say a word about Schumacher's current health</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">11:13 - <a href="https://www.f1-fansite.com/f1-news/nurburgring-open-again-for-replacement-race-talks-this-season/">Nurburgring open again for replacement race talks this season</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:47 - <a href="https://www.f1-fansite.com/f1-news/horner-insists-that-red-bull-signed-perez-for-his-skills/">Horner insists that Red Bull signed Perez for his skills</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:30 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-says-vettel-must-answer-critics-this-season/">Ecclestone says Vettel must answer critics this season</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:20 - <a href="https://www.f1-fansite.com/f1-news/gasly-sure-honda-wont-give-up-before-their-f1-adventure-ends/">Gasly sure Honda won't give up before their F1 adventure ends</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:11 - <a href="https://www.f1-fansite.com/f1-news/stuck-thinks-its-good-schumacher-not-at-winning-team-yet/">Stuck thinks it's good Schumacher not at winning team yet</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">09:58 - <a href="https://www.f1-fansite.com/f1-news/de-meo-says-brivios-lack-of-f1-experience-doesnt-matter/">De Meo says Brivio's lack of F1 experience doesn't matter</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">09:50 - <a href="https://www.f1-fansite.com/f1-news/promotor-hits-back-at-monaco-race-cancel-rumours/">Promoter hits back at Monaco race cancellation rumours</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <h6>Monday, 18 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">10:41 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-says-hamilton-new-contract-drama-is-all-for-show/">Ecclestone says Hamilton new contract drama is all for show</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:40 - <a href="https://www.f1-fansite.com/f1-news/russell-says-it-felt-strange-to-return-back-to-williams/">Russell says it felt strange to return back to Williams</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:34 - <a href="https://www.f1-fansite.com/f1-news/mazepin-sees-himself-as-the-most-hated-russian-f1-driver-so-far/">Mazepin sees himself as the most hated Russian F1 driver so far</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:22 - <a href="https://www.f1-fansite.com/f1-news/bottas-will-not-use-rosbergs-tactics-to-beat-his-teammate-hamilton/">Bottas will not use Rosberg's tactics to beat his teammate Hamilton</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:03 - <a href="https://www.f1-fansite.com/f1-news/red-bull-maybe-would-have-chosen-vettel-over-perez/">Red Bull maybe would have chosen Vettel over Perez</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">09:53 - <a href="https://www.f1-fansite.com/f1-news/covid-now-may-open-world-rally-window-for-bottas/">Covid now may open World Rally window for Bottas</a> - <i class="fa fa-comment"></i> 2</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">09:49 - <a href="https://www.f1-fansite.com/f1-news/portimao-is-optimistic-on-2021-f1-season-return/">Portimao is optimistic on 2021 F1 season return</a> </li>
<li> <h6>Saturday, 16 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">11:21 - <a href="https://www.f1-fansite.com/f1-news/less-overtaking-in-2020-races-compared-to-2018-2019/">Less overtaking in 2020 races compared to 2018 &#038; 2019</a> </li>
<li> <h6>Friday, 15 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">10:38 - <a href="https://www.f1-fansite.com/f1-news/ricciardo-would-prefer-racing-at-le-mans-over-indy-500/">Ricciardo would prefer racing at Le Mans over Indy 500</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:32 - <a href="https://www.f1-fansite.com/f1-news/title-sponsor-to-return-to-ferrari-livery-this-season/">Title sponsor to return to Ferrari livery this season?</a> - <i class="fa fa-comment"></i> 1</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:23 - <a href="https://www.f1-fansite.com/f1-news/alpine-eyes-consistent-podium-finishes-for-next-2022-season/">Alpine eyes consistent podium finishes for next 2022 season</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:15 - <a href="https://www.f1-fansite.com/f1-news/rosberg-says-he-is-not-eyeing-to-be-a-racer-anymore/">Rosberg says he is not eyeing to be a racer anymore</a> - <i class="fa fa-comment"></i> 4</div>
</li>
<li> <div style="height:20px;overflow: hidden;color:#777">10:07 - <a href="https://www.f1-fansite.com/f1-news/schumacher-cant-wait-to-start-with-the-season/">Schumacher can't wait to start with the season</a> </li>
<li> <div style="height:20px;overflow: hidden;color:#777">09:59 - <a href="https://www.f1-fansite.com/f1-news/hamilton-speculations-now-run-wild-on-his-new-mercedes-deal/">Hamilton speculations now run wild on his new Mercedes deal</a> - <i class="fa fa-comment"></i> 17</div>
</li>
<li> <h6>Thursday, 14 Jan 2021</h6> <div style="height:20px;overflow: hidden;color:#777">09:25 - <a href="https://www.f1-fansite.com/f1-news/f1-denies-new-rules-facing-another-season-of-delay/">F1 denies new rules facing another season of delay</a> </li>
</ul> <h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div>
<div class="sidebar1">
<div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option> <option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option>
</select></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4>
<div class="sidebartextfree">
Available 2021 tickets are:
<table style="width:100%"><tbody>
<tr><td><img alt="flag-2020/10/pt.png" src="/wp-content/uploads/2019/06/nl.png" data-src="https://www.f1-fansite.com/wp-content/uploads/2019/06/nl.png" height="11" width="16">Netherlands</td><td><b>Available</b></td></tr>
<tr><td><div class="monacoflag"></div>Monaco</td><td><b>Available</b></td></tr>
<tr><td><div class="austriaflag"></div>Austria</td><td><b>20% Discount</b></td></tr>
<tr><td><div class="hungaryflag"></div>Hungary</td><td><b>15% Discount</b></td></tr>
<tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr>
</tbody></table>
<hr>
<b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div>
<div id="wpp-25" class="widget popular-posts">
<h4 class="sba_title">This Weeks Top 3 Trending Items</h4>

<ul class="wpp-list">
<li><a href="https://www.f1-fansite.com/f1-news/hamilton-speculations-now-run-wild-on-his-new-mercedes-deal/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248074-featured-96x64.jpg" width="96" height="64" alt="Hamilton speculations now run wild on his new Mercedes deal" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248074-featured-96x64.jpg" width="96" height="64" alt="Hamilton speculations now run wild on his new Mercedes deal" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hamilton-speculations-now-run-wild-on-his-new-mercedes-deal/" class="wpp-post-title" target="_self">Hamilton speculations now run wild on his new Mercedes deal</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">17 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/is-hamiltons-contract-plan-now-shattered/" title="Is Hamilton&#039;s contract plan now shattered?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248102-featured-96x64.jpg" width="96" height="64" alt="Is Hamilton&#039;s contract plan now shattered?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248102-featured-96x64.jpg" width="96" height="64" alt="Is Hamilton&#039;s contract plan now shattered?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/is-hamiltons-contract-plan-now-shattered/" title="Is Hamilton&#039;s contract plan now shattered?" class="wpp-post-title" target="_self">Is Hamilton's contract plan now shattered?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted a day ago</span></span></li>
<li><a href="https://www.f1-fansite.com/f1-news/report-says-alfa-romeos-f1-future-is-in-doubt/" title="Report says Alfa Romeo&#039;s F1 future is in doubt?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248066-featured-96x64.jpg" width="96" height="64" alt="Report says Alfa Romeo&#039;s F1 future is in doubt?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/248066-featured-96x64.jpg" width="96" height="64" alt="Report says Alfa Romeo&#039;s F1 future is in doubt?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/report-says-alfa-romeos-f1-future-is-in-doubt/" title="Report says Alfa Romeo&#039;s F1 future is in doubt?" class="wpp-post-title" target="_self">Report says Alfa Romeo's F1 future is in doubt?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li>
</ul>
</div>
<div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" title="Ricciardo sees Australian Open as template for F1"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2-133x100.jpg" width="133" height="100" alt="Ricciardo sees Australian Open as template for F1" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/01/DR__WEB_HERO_quiz-2-133x100.jpg" width="133" height="100" alt="Ricciardo sees Australian Open as template for F1" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/ricciardo-sees-australian-open-as-template-for-f1/" rel="nofollow">Ricciardo sees Australian Open as template for F1</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-01-20T13:32:45+01:00" pubdate>January 20, 2021</time><span class="sep"></span> </span></div></li></ul></div> <div id="text-3" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div>
</div>
</div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pitlane-lawrence-stroll-does-it-again/" title="In the pitlane - Lawrence Stroll does it again"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2017/06/O3I3979-133x100.jpg" width="133" height="100" alt="In the pitlane - Lawrence Stroll does it again" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2017/06/O3I3979-133x100.jpg" width="133" height="100" alt="In the pitlane - Lawrence Stroll does it again" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pitlane-lawrence-stroll-does-it-again/" rel="nofollow">In the pitlane - Lawrence Stroll does it again</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-01-15T16:18:50+01:00" pubdate>January 15, 2021</time><span class="sep"></span> </span></div></li></ul></div> <div id="text-2" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div>
</div>
</div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Oldtwit</span><span class="comment-date"> January 20, 2021 at 13:18</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/promotor-hits-back-at-monaco-race-cancel-rumours/#comment-45419">Promoter hits back at Monaco race cancellation rumours</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div>
</div>
</div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/schumachers-last-interview-before-his-accident/" title="Schumacher's last Interview before his accident"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2018/11/214218322-647182072012-133x100.jpg" width="133" height="100" alt="Schumacher's last Interview before his accident" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2018/11/214218322-647182072012-133x100.jpg" width="133" height="100" alt="Schumacher's last Interview before his accident" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/schumachers-last-interview-before-his-accident/" rel="nofollow">Schumacher's last Interview before his accident</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-01-02T23:46:54+01:00" pubdate>January 2, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 2</span></div></li></ul></div> <div id="text-5" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div>
</div>
</div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" title="Wallpaper Pictures 2020 Eifel GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110161_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Eifel GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110161_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Eifel GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" rel="nofollow">Wallpaper Pictures 2020 Eifel GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-22T22:58:07+02:00" pubdate>October 22, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 2</span></div></li></ul></div> <div id="text-7" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div>
</div>
</div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" title="Results 2020 Young Driver Test Abu Dhabi"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" rel="nofollow">Results 2020 Young Driver Test Abu Dhabi</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-17T13:48:22+01:00" pubdate>December 17, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="text-8" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div>
</div>
</div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4> <ul class="post_list">
<li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/pierres-podcast-wrapping-up-the-2020-season-powered-by-honda/" title="Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/03/AP-23BND3PBN1W11_news-133x100.jpg" width="133" height="100" alt="Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/03/AP-23BND3PBN1W11_news-133x100.jpg" width="133" height="100" alt="Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/pierres-podcast-wrapping-up-the-2020-season-powered-by-honda/" rel="nofollow">Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-15T09:04:10+01:00" pubdate>December 15, 2020</time><span class="sep"></span> </span></div></li></ul></div> <div id="text-9" class="widget widget_text"> <div class="textwidget"><div style="margin-top: -20px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div>
</div>
</div></div>
<div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;">
<div class="athanks-single athanks-11"><iframe data-id="f1-fansite.com_300x600_inpictures_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='300x600|300x250',
            adunit = 'f1-fansite.com_300x600_inpictures_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script></div></div>
</div>
</div>
<div class="secondary" role="complementary">
<div class="wrap clearfix">
<div class="column one_fourth">
<div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4>
<ul class='xoxo blogroll'>
<li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li>
<li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li>
</ul>
</div>
</div>
<div class="column one_fourth">
<div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4>
<ul class='xoxo blogroll'>
<li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li>
<li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li>
<li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li>
<li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li>
</ul>
</div>
</div>
<div class="column one_fourth">
<div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4>
<ul class='xoxo blogroll'>
<li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li>
<li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li>
</ul>
</div>
</div>
<div class="column one_fourth last">
<div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4>
<ul class='xoxo blogroll'>
<li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li>
<li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li>
<li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li>
<li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer" role="contentinfo">
<div class="wrap clearfix">
<div class="notes_left">
2001-2021 &copy; F1-Fansite.com. All rights reserved.
</div>
<div class="notes_center">
<ul class="sociallinks">
<li>Follow us on:</li>
<li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li>
<li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li>
<li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li>
</ul>
</div>
<div class="notes_right">
<a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a>
</div>
</div>
</div>
</div>
</div>
</div>
<br />
F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><br><br><br><br><br><br>
<div class="top_btn">
<a href="#" title="Scroll to top">
<i class="fas fa-arrow-alt-circle-up fa-3x"></i>
</a>
</div>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script>
<iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
<script>
    (function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script>


<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"6dcee08ca6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};
/* ]]> */
</script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":248137,"token":"ff3463be2f","lang":0,"debug":0}
</script>
<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script>
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_32a1979afc0e9ab776e45e078a9e6777.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'614973f428e83db5',m:'a79c37875dfa2cc21e11024516083e30cc916eb8-1611152602-1800-Ac5r88iLlvLBEA4D00glUnUFSoSTvp5D5njtYpTrn8YrJG6e5ZGS62yjiATOQgBpscWcDZg0XqRASbF3dq5U1Q1iJ+MKMHo+iYSFmYniTi57tuprev5PSA5WkmlT6p9E9VasX8xKrP7fZUuujNd6tQVHvMb1ntprko3CbnetQmaZxj3vZ9QpMo/H8G9l7Bdbhw==',s:[0xa705914374,0xc4d7b53cfa],}})();</script></body>
</html>