<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_1a278a69e27a12c158bd2e650076aa7f.css" rel="stylesheet" /><title>Alonso hints at F1 deal extension for next season</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name='robots' content='max-image-preview:large' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><meta name="description" content="Feb.22 - Fernando Alonso thinks he might stay in Formula 1 at least for another couple of years. The 40-year-old Spaniard returned to the grid with Alpine" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alonso hints at F1 deal extension for next season" /><meta property="og:description" content="Feb.22 - Fernando Alonso thinks he might stay in Formula 1 at least for another couple of years. The 40-year-old Spaniard returned to the grid with Alpine" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2023 F1 season" /><meta property="article:tag" content="Alpine F1 Team News" /><meta property="article:tag" content="F1 Car Launches" /><meta property="article:tag" content="F1 contract" /><meta property="article:tag" content="F1 Silly Season" /><meta property="article:tag" content="Fernando Alonso News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2022-02-22T09:15:51+00:00" /><meta property="article:modified_time" content="2022-02-22T09:29:41+00:00" /><meta property="og:updated_time" content="2022-02-22T09:29:41+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Feb.22 - Fernando Alonso thinks he might stay in Formula 1 at least for another couple of years. The 40-year-old Spaniard returned to the grid with Alpine" /><meta name="twitter:title" content="Alonso hints at F1 deal extension for next season" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/10/jm2121oc485.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/10/jm2121oc485.jpg","width":5472,"height":3648,"caption":"Alonso hints at F1 deal extension for next season"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#webpage","url":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/","name":"Alonso hints at F1 deal extension for next season","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#primaryimage"},"datePublished":"2022-02-22T09:15:51+00:00","dateModified":"2022-02-22T09:29:41+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Feb.22 - Fernando Alonso thinks he might stay in Formula 1 at least for another couple of years. The 40-year-old Spaniard returned to the grid with Alpine","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/","url":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/","name":"Alonso hints at F1 deal extension for next season"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"9970f66fd6"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":264084,"token":"e27556841d","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/","name":"Alonso hints at F1 deal extension for next season"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/"},"headline":"Alonso hints at F1 deal extension for next season","datePublished":"2022-02-22T10:15:51+0100","dateModified":"2022-02-22T10:29:41+0100","author":{"@type":"Person","name":"CPL"},"description":"Feb.22 - Fernando Alonso thinks he might stay in Formula 1 at least for another couple of years.The 40-year-ol","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/10/jm2121oc485.jpg","width":5472,"height":3648},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-264084 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alonso hints at F1 deal extension for next season" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alonso hints at F1 deal extension for next season" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="/get-f1-tv/"><i class="fa fa-tv"></i><span class="fontawesome-text"> F1 TV</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Alonso hints at F1 deal extension for next season</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/ten-f1-teams-are-enough-says-mercedes-team-boss/" title="Ten F1 teams are enough says Mercedes team boss"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/alpine-ceo-not-ruling-out-white-f1-livery-on-new-car/" title="Alpine CEO not ruling out white F1 livery on new car"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Alonso hints at F1 deal extension for next season</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/10/jm2121oc485-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Alonso hints at F1 deal extension for next season" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/10/jm2121oc485-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Alonso hints at F1 deal extension for next season" /><div class="meta-info"><div class="meta-publish"> 22 February 2022 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div></div></div><div id="post-264084" class="entry clearfix post-264084 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2023-f1-season tag-alpine-f1-team-news tag-f1-car-launches tag-f1-contract tag-silly-season tag-fernando-alonso-news"><p>Feb.22 - <a href="https://www.f1-fansite.com/f1-drivers/fernando-alonso/">Fernando Alonso</a> thinks he might stay in Formula 1 at least for another couple of years.</p><p>The 40-year-old Spaniard returned to the grid with <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> last year but insists 2021 was only "a warm-up" ahead of the all-new regulations debuting in 2022.</p><p>"Hopefully it will allow us to fight for podiums, because if you fight for podiums every weekend then eventually victory will come. And if you fight for podiums and wins then maybe next year you're a world Championship contender," Alonso said as Alpine's blue and pink car was unveiled in Paris.</p><p>"It has to come step by step, and we want to take the first step now."</p><div style="float:right;padding-left:16.18px"></div><p>If that sounds like a hint that he may extend his contract into 2023, Alonso does not deny it.</p><p>"As of now, I would say yes," he told the German broadcaster RTL.</p><p>"I really feel the strength to continue. But I'll only decide in the middle of the year."</p><p>Some believe Alonso's answer will only be 'yes' if the 2022 car turns out to be a game-changer for the <a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a>-owned team that in recent years has been stagnating.</p><p>"I hope so, I hope so," he told Spanish media.</p><p>"I came back to Formula 1 because of these regulations. I've been waiting a year and a half for these cars. I watched the team build this car from scratch and we're really motivated.</p><p>"I am more optimistic than last year because the new rules give you that hope that everything can change. I am optimistic and I have trust."</p><p>Alonso has a reputation as one of the toughest drivers in F1, so it might be understandable if he has a problem driving a conspicuously pink car.</p><p>"I like pink, I have no problem," he smiled.</p><p>"In fact, of the two cars we'll use, I like both of them. The pink is even a bit brighter but I'm happy with it, the colours, the combination."</p><p>He was much more reluctant to point out any particular innovations lurking aboard Alpine's 2022 package.</p><p>"No, I'll leave that for you and social media," Alonso laughed. "They are all experts of every detail when actually nobody has a clue how each car will go.</p><p>"I like the look of them in general, as a concept, but I have nothing to say in terms of performance."</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Alonso%20hints%20at%20F1%20deal%20extension%20for%20next%20season&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-hints-at-f1-deal-extension-for-next-season%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-hints-at-f1-deal-extension-for-next-season%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Alonso%20hints%20at%20F1%20deal%20extension%20for%20next%20season https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-hints-at-f1-deal-extension-for-next-season%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-hints-at-f1-deal-extension-for-next-season%2F&amp;media=h&amp;description=Alonso%20hints%20at%20F1%20deal%20extension%20for%20next%20season" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-hints-at-f1-deal-extension-for-next-season%2F&amp;title=Alonso%20hints%20at%20F1%20deal%20extension%20for%20next%20season" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2023-f1-season/' title='See all 2023 F1 season items'>2023 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/alpine-f1-team-news/' title='See all Alpine F1 Team News items'>Alpine F1 Team News</a></li><li><a href='https://www.f1-fansite.com/tag/f1-car-launches/' title='See all F1 Car Launches items'>F1 Car Launches</a></li><li><a href='https://www.f1-fansite.com/tag/f1-contract/' title='See all F1 contract items'>F1 contract</a></li><li><a href='https://www.f1-fansite.com/tag/silly-season/' title='See all F1 Silly Season items'>F1 Silly Season</a></li><li><a href='https://www.f1-fansite.com/tag/fernando-alonso-news/' title='See all Fernando Alonso News items'>Fernando Alonso News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/alonso-hints-at-f1-deal-extension-for-next-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='264084' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bbb11ecbb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="139" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/alpine-ceo-not-ruling-out-white-f1-livery-on-new-car/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Alpine CEO not ruling out white F1 livery on new car" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Alpine CEO not ruling out white F1 livery on new car" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2130jy241-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Alpine CEO not ruling out white F1 livery on new car</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/ten-f1-teams-are-enough-says-mercedes-team-boss/" rel="next"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Ten F1 teams are enough says Mercedes team boss" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Ten F1 teams are enough says Mercedes team boss" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/03/SI202012060344_hires_jpeg_24bit_rgb-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Ten F1 teams are enough says Mercedes team boss</p></a></div></div><div class="entry clearfix"><p class="single_headings">Last 5 F1 News Stories &amp; Updates items:</p><ul class="related_list clearfix"><li><p><b>Tuesday, 22 Feb 2022</b></p> <time>10:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-title-finale-drama-not-maxs-fault-says-hamilton/">F1 title finale drama not Max's fault says Hamilton</a></li><li> <time>10:26&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/nothing-bad-about-last-season-final-race-according-alonso/">'Nothing bad' about last season final race according Alonso</a></li><li> <time>10:23&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ten-f1-teams-are-enough-says-mercedes-team-boss/">Ten F1 teams are enough says Mercedes team boss</a></li><li><p><b>Monday, 21 Feb 2022</b></p> <time>10:34&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alpine-ceo-not-ruling-out-white-f1-livery-on-new-car/">Alpine CEO not ruling out white F1 livery on new car</a></li><li> <time>10:26&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/fia-plays-down-andrettis-f1-entry-plan-for-2024/">FIA plays down Andretti's F1 entry plan for 2024</a> - <i class="fa fa-comment"></i> 1</li></ul><p>&#9989; <b>Check out all other <a href="/f1-news/">latest F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="custom_html-29" class="widget_text widget widget_custom_html"><h4 class="sba_title">Receive our free F1 Newsletter</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center"><b>Weekly Free Newsletter</b><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /> <input name="sendpress" type="hidden" value="post" /><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-videos/2022-alpine-a522-f1-car-launch-video/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="2022 Alpine A522 F1 Car launch video" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/264044-featured-115x72@3x.jpg 3x" width="115" height="72" alt="2022 Alpine A522 F1 Car launch video" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/2022-alpine-a522-f1-car-launch-video/" class="wpp-post-title" target="_self">2022 Alpine A522 F1 Car launch event</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 1 day ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/2022-mercedes-w13-f1-car-launch-event/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="2022 Mercedes W13 F1 Car Launch event" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263953-featured-115x72@3x.jpg 3x" width="115" height="72" alt="2022 Mercedes W13 F1 Car Launch event" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/2022-mercedes-w13-f1-car-launch-event/" class="wpp-post-title" target="_self">2022 Mercedes W13 F1 Car Launch event</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/no-double-diffuser-loopholes-with-new-launched-cars-yet/" title="No &#039;double diffuser&#039; loopholes with new launched cars yet" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="No &#039;double diffuser&#039; loopholes with new launched cars yet" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263962-featured-115x72@3x.jpg 3x" width="115" height="72" alt="No &#039;double diffuser&#039; loopholes with new launched cars yet" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/no-double-diffuser-loopholes-with-new-launched-cars-yet/" title="No &#039;double diffuser&#039; loopholes with new launched cars yet" class="wpp-post-title" target="_self">No 'double diffuser' loopholes with new launched cars...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/introducing-the-2022-ferrari-f1-75-f1-car/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Introducing the 2022 Ferrari F1-75 F1 car" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263927-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Introducing the 2022 Ferrari F1-75 F1 car" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/introducing-the-2022-ferrari-f1-75-f1-car/" class="wpp-post-title" target="_self">Introducing the 2022 Ferrari F1-75 F1 car</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/alesi-already-has-seen-this-years-very-slim-ferrari-f1-75/" title="Alesi already has seen this year&#039;s &#039;very slim&#039; Ferrari F1-75" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Alesi already has seen this year&#039;s &#039;very slim&#039; Ferrari F1-75" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/263915-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Alesi already has seen this year&#039;s &#039;very slim&#039; Ferrari F1-75" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/alesi-already-has-seen-this-years-very-slim-ferrari-f1-75/" title="Alesi already has seen this year&#039;s &#039;very slim&#039; Ferrari F1-75" class="wpp-post-title" target="_self">Alesi already has seen this year's 'very slim' Ferrar...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 5 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="bahrain flags"></div>Bahrain GP</td><td><b>Available</b></td></tr><tr><td><div class="spain flags"></div>Spain GP</td><td><b>Available</b></td></tr><tr><td><div class="monaco flags"></div>Monaco GP</td><td><b>Available</b></td></tr><tr><td><div class="canada flags"></div>Canadian GP</td><td><b>Available</b></td></tr><tr><td><div class="austria flags"></div>Austria GP</td><td><b>Available</b></td></tr><tr><td><div class="france flags"></div>French GP</td><td><b>Available</b></td></tr><tr><td><div class="hungary flags"></div>Hungary GP</td><td><b>Available</b></td></tr><tr><td><div class="belgium flags"></div>Belgian GP</td><td><b>5% Discount</b></td></tr><tr><td><div class="nederland flags"></div>Dutch GP</td><td><b>Available</b></td></tr><tr><td><div class="brazil flags"></div>Brazilian GP</td><td><b>Available</b></td></tr></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2022-f1-season/" class="wpp-post-title" target="_self">2022 F1 Season</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-circuits/autodromo-interlagos/" class="wpp-post-title" target="_self">Autodromo Interlagos F1 Layout &#038; Lap Records</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-drivers/paul-russo-information-statistics/" class="wpp-post-title" target="_self">Paul Russo info &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/" class="wpp-post-title" target="_self">Alfa Romeo Racing info &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>15% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/f1-title-finale-drama-not-maxs-fault-says-hamilton/" title="F1 title finale drama not Max's fault says Hamilton"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112110245_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 title finale drama not Max's fault says Hamilton" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112110245_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 title finale drama not Max's fault says Hamilton" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/f1-title-finale-drama-not-maxs-fault-says-hamilton/" rel="nofollow">F1 title finale drama not Max's fault says Hamilton</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-22T10:28:56+01:00" pubdate>February 22, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/will-hamilton-race-this-year/" title="Will Hamilton race this year?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/M296563-133x82.jpg" width="133" height="100" alt="Will Hamilton race this year?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/M296563-133x82.jpg" width="133" height="100" alt="Will Hamilton race this year?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/will-hamilton-race-this-year/" rel="nofollow">Will Hamilton race this year?</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-11T13:26:42+01:00" pubdate>February 11, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 7</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comments</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">shroppyfly</span><span class="comment-date"> February 22, 2022 at 12:22</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-did-not-force-masi-sacking/comment-page-1/#comment-60605">Mercedes team boss says he did not force Masi sacking</a></span></div></li><li><div class="comment"><span class="comment-author">f1award</span><span class="comment-date"> February 22, 2022 at 10:04</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-did-not-force-masi-sacking/comment-page-1/#comment-60602">Mercedes team boss says he did not force Masi sacking</a></span></div></li><li><div class="comment"><span class="comment-author">shroppyfly</span><span class="comment-date"> February 22, 2022 at 09:43</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-did-not-force-masi-sacking/comment-page-1/#comment-60601">Mercedes team boss says he did not force Masi sacking</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/2022-alpine-a522-f1-car-launch-video/" title="2022 Alpine A522 F1 Car launch event"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/02/zPxoaKLiGBc-HD-133x82.jpg" width="133" height="100" alt="2022 Alpine A522 F1 Car launch event" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/02/zPxoaKLiGBc-HD-133x82.jpg" width="133" height="100" alt="2022 Alpine A522 F1 Car launch event" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/2022-alpine-a522-f1-car-launch-video/" rel="nofollow">2022 Alpine A522 F1 Car launch event</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-21T10:31:44+01:00" pubdate>February 21, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/2022-alpine-a522-f1-car-launch-photos/" title="2022 Alpine A522 F1 car launch photos"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/02/123_header_equipe_deskop-133x82.jpg" width="133" height="100" alt="2022 Alpine A522 F1 car launch photos" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/02/123_header_equipe_deskop-133x82.jpg" width="133" height="100" alt="2022 Alpine A522 F1 car launch photos" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/2022-alpine-a522-f1-car-launch-photos/" rel="nofollow">2022 Alpine A522 F1 car launch photos</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-02-21T20:25:52+01:00" pubdate>February 21, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2021-abu-dhabi-f1-grand-prix/" title="Race Results 2021 Abu Dhabi F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120314_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Abu Dhabi F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120314_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Abu Dhabi F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2021-abu-dhabi-f1-grand-prix/" rel="nofollow">Race Results 2021 Abu Dhabi F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-12T16:36:40+01:00" pubdate>December 12, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 91</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/mclaren-mcl36-engine-fire-up/" title="McLaren MCL36 engine fire-up"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/01/tx5zTPQ552g-HD-133x82.jpg" width="133" height="100" alt="McLaren MCL36 engine fire-up" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/01/tx5zTPQ552g-HD-133x82.jpg" width="133" height="100" alt="McLaren MCL36 engine fire-up" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/mclaren-mcl36-engine-fire-up/" rel="nofollow">McLaren MCL36 engine fire-up</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-01-29T11:56:35+01:00" pubdate>January 29, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 5</span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me" target="_blank">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e17fe493c678f28","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html> 