<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_2f703ad91cef044dcd0e552ee6607e01.php" rel="stylesheet" /><title>Vettel undecided about F1 career beyond next year</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><meta name="description" content="Sep.24 - Having re-committed to Aston Martin for 2022, Sebastian Vettel is not yet ready to predict that his Formula 1 career will extend much beyond"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vettel undecided about F1 career beyond next year" /><meta property="og:description" content="Sep.24 - Having re-committed to Aston Martin for 2022, Sebastian Vettel is not yet ready to predict that his Formula 1 career will extend much beyond" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="Aston Martin F1 News" /><meta property="article:tag" content="F1 Career" /><meta property="article:tag" content="F1 Future" /><meta property="article:tag" content="Sebastian Vettel News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-09-24T08:30:49+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sep.24 - Having re-committed to Aston Martin for 2022, Sebastian Vettel is not yet ready to predict that his Formula 1 career will extend much beyond" /><meta name="twitter:title" content="Vettel undecided about F1 career beyond next year" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/09/GP2114_085645_J5A5557.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/09/GP2114_085645_J5A5557.jpg","width":4944,"height":3296,"caption":"Vettel undecided about F1 career beyond next year"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#webpage","url":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/","name":"Vettel undecided about F1 career beyond next year","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#primaryimage"},"datePublished":"2021-09-24T08:30:49+00:00","dateModified":"2021-09-24T08:30:49+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Sep.24 - Having re-committed to Aston Martin for 2022, Sebastian Vettel is not yet ready to predict that his Formula 1 career will extend much beyond","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/","url":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/","name":"Vettel undecided about F1 career beyond next year"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/element.min.js' id='wp-element-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/data.min.js' id='wp-data-js'></script> <script type='text/javascript' id='wp-data-js-after'>( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script> <script type='text/javascript' id='wp-blocks-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script> <script type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"H:i","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script type='text/javascript' id='wp-keycodes-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script> <script type='text/javascript' id='wp-components-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/components.min.js' id='wp-components-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/viewport.min.js' id='wp-viewport-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script> <script type='text/javascript' id='wp-block-editor-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.f1-fansite.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "355ff5777a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.f1-fansite.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='wp-server-side-render-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_51f1f583b5f2784632e544731cf1714d.php' id='block-wpp-widget-js-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"355e9eaeda"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_221114634e051fd0f90411969661ea25.php' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_0b52f365186597d68b6114817b8b2a22.php' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_cb3209c69293174c09b70700a90ce870.php' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":258356,"token":"355ff5777a","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.php' id='sendpress-signup-form-js-js'></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/","name":"Vettel undecided about F1 career beyond next year"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/vettel-undecided-about-f1-career-beyond-next-year/"},"headline":"Vettel undecided about F1 career beyond next year","datePublished":"2021-09-24T10:30:49+0200","dateModified":"2021-09-24T10:30:49+0200","author":{"@type":"Person","name":"CPL"},"description":"Sep.24 - Having re-committed to Aston Martin for 2022, Sebastian Vettel is not yet ready to predict that his F","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/09/GP2114_085645_J5A5557.jpg","width":4944,"height":3296},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/vettel-undecided-about-f1-career-beyond-next-year/';</script><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-258356 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value=""  name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}"
 onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Vettel undecided about F1 career beyond next year" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Vettel undecided about F1 career beyond next year" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/" ><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/" >F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Vettel undecided about F1 career beyond next year</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/giovinazzi-still-not-sure-he-will-stay-at-alfa-romeo/" title="Giovinazzi still not sure he will stay at Alfa Romeo"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/imola-to-replace-paul-ricard-track-on-next-seasons-calendar/" title="Imola to replace Paul Ricard track on next season's calendar?"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Vettel undecided about F1 career beyond next year</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/09/GP2114_085645_J5A5557-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Vettel undecided about F1 career beyond next year" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/GP2114_085645_J5A5557-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Vettel undecided about F1 career beyond next year" /><div class="meta-info"><div class="meta-publish"> 24 September 2021 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div></div></div><div id="post-258356" class="entry clearfix post-258356 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-aston-martin-f1-news tag-f1-career tag-f1-future tag-sebastian-vettel-news" ><p>Sep.24 - Having re-committed to Aston Martin for 2022, <a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a> is not yet ready to predict that his Formula 1 career will extend much beyond that.</p><p>Until his 2022 deal was confirmed, speculation was swirling about whether the quadruple world champion was enjoying Formula 1 anymore - and may retire.</p><p>When asked if he is unhappy with F1 in general, 34-year-old Vettel said: "Of course there are things that have been less fun for many years, such as being here now and answering questions."</p><p>The German was joking, but many have observed his change in mood - and his general politics in relation to social and environmental issues - this year.</p><div style="float:right;padding-left:16.18px"></div><p>"The contract was never in doubt," Vettel insists.</p><p>But he also admits there were and are "a lot of things to think about" in relation to the continuation of his long and successful career.</p><p>"But it's irrelevant to talk about things that didn't happen," said Vettel.</p><p>"Would I have stopped if the cars were wrong for next year? Maybe, but they won't be."</p><p>Ultimately, though, he said the thing he continues to love the most about F1 is "driving".</p><p>"I love driving. I love to win," Vettel, who said the impending arrival of former <a href="https://www.f1-fansite.com/f1-teams/mclaren/">McLaren</a> boss Martin Whitmarsh at <a href="https://www.f1-fansite.com/f1-teams/aston-martin-f1-team-information-statistics/">Aston Martin</a> is another major positive point going forwards.</p><p>"The team's vision and commitment are impressive," he said. "Success will come eventually. It's only a matter of when.</p><p>"I'm not getting any younger. Time will give the answer," Vettel insisted.</p><p>"Will it take five years for Lawrence Stroll to win in F1? Maybe I won't be here in five years.</p><p>"But in F1 you can never make too many precise predictions. Maybe the victories will come sooner or maybe later. Who knows what the future holds?"</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Vettel%20undecided%20about%20F1%20career%20beyond%20next%20year&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fvettel-undecided-about-f1-career-beyond-next-year%2F&amp;via=wpvkp" target="_blank" rel="nofollow"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fvettel-undecided-about-f1-career-beyond-next-year%2F" target="_blank" rel="nofollow"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Vettel%20undecided%20about%20F1%20career%20beyond%20next%20year https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fvettel-undecided-about-f1-career-beyond-next-year%2F" target="_blank" rel="nofollow"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fvettel-undecided-about-f1-career-beyond-next-year%2F&amp;media=h&amp;description=Vettel%20undecided%20about%20F1%20career%20beyond%20next%20year" data-pin-custom="true" target="_blank" rel="nofollow"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fvettel-undecided-about-f1-career-beyond-next-year%2F&amp;title=Vettel%20undecided%20about%20F1%20career%20beyond%20next%20year" target="_blank" rel="nofollow"></a></div></div><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/aston-martin-f1-news/' title='See all Aston Martin F1 News items'>Aston Martin F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/f1-career/' title='See all F1 Career items'>F1 Career</a></li><li><a href='https://www.f1-fansite.com/tag/f1-future/' title='See all F1 Future items'>F1 Future</a></li><li><a href='https://www.f1-fansite.com/tag/sebastian-vettel-news/' title='See all Sebastian Vettel News items'>Sebastian Vettel News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/vettel-undecided-about-f1-career-beyond-next-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='258356' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="719cc588d2" /></p><input type="hidden" id="ak_js" name="ak_js" value="39"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/imola-to-replace-paul-ricard-track-on-next-seasons-calendar/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Imola to replace Paul Ricard track on next season&#039;s calendar?" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-600x400.jpg 600w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Imola to replace Paul Ricard track on next season&#039;s calendar?" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2021/04/6e36-040e-a3c1-4ee9b0c68e44_c64c0aa38d80e977e2064eb6c638f7fe83233845-600x400.jpg 600w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Imola to replace Paul Ricard track on next season's calendar?</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/giovinazzi-still-not-sure-he-will-stay-at-alfa-romeo/" rel="next"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Giovinazzi still not sure he will stay at Alfa Romeo" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Giovinazzi still not sure he will stay at Alfa Romeo" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-Styrian-Grand-Prix-Saturday-8-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Giovinazzi still not sure he will stay at Alfa Romeo</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Friday, 24 Sep 2021</h6> <time>10:59&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/title-rivals-playing-mind-games-before-sochi-showdown/">Title rivals playing mind games before Sochi showdown</a></li><li> <time>10:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mazepin-invites-his-teammate-schumacher-to-moscow/">Mazepin invites his teammate Schumacher to Moscow</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:36&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/giovinazzi-still-not-sure-he-will-stay-at-alfa-romeo/">Giovinazzi still not sure he will stay at Alfa Romeo</a></li><li> <time>10:27&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/imola-to-replace-paul-ricard-track-on-next-seasons-calendar/">Imola to replace Paul Ricard track on next season's calendar?</a></li><li> <time>10:25&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/no-new-ferrari-power-unit-yet-for-carlos-sainz/">No new Ferrari power unit yet for Carlos Sainz</a></li><li><h6>Thursday, 23 Sep 2021</h6> <time>23:15&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/all-info-you-need-to-see-before-the-2021-russian-gp-starts/">All info you need to see before the 2021 Russian GP starts</a></li><li> <time>11:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-team-will-not-repeat-failed-verstappen-pit-stop/">Red Bull team will not repeat failed Verstappen pit stop</a> - <i class="fa fa-comment"></i> 3</li><li> <time>11:40&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/leclerc-gets-next-years-ferrari-engine-upgrade-this-weekend/">Leclerc gets next year's Ferrari engine upgrade this weekend</a> - <i class="fa fa-comment"></i> 4</li><li> <time>11:27&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/kvyat-says-hes-too-stubborn-not-to-try-to-return-in-f1/">Kvyat says he's too stubborn not to try to return in F1</a> - <i class="fa fa-comment"></i> 5</li><li> <time>11:20&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-ends-traditional-thursday-practice-day-before-monaco-gp/">F1 ends traditional Thursday practice day before Monaco GP</a> - <i class="fa fa-comment"></i> 3</li><li> <time>11:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/netflix-eyes-formula-1-rights-takeover-from-liberty-media/">Netflix eyes Formula 1 rights takeover from Liberty Media</a> - <i class="fa fa-comment"></i> 3</li><li><h6>Wednesday, 22 Sep 2021</h6> <time>12:59&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/steiner-expects-more-conflict-between-his-current-drivers/">Steiner expects more conflict between his current drivers</a> - <i class="fa fa-comment"></i> 1</li><li> <time>12:55&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-wants-30-cars-on-the-f1-grid-again/">Mercedes team boss wants 30 cars on the F1 grid again</a> - <i class="fa fa-comment"></i> 5</li><li> <time>12:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/team-boss-affirms-alpines-f1-future-secure-for-up-to-ten-years/">Team boss affirms Alpine's F1 future secure for up to ten years</a> - <i class="fa fa-comment"></i> 1</li><li> <time>12:47&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/marko-hits-out-at-hamiltons-recent-funny-outfit/">Marko hits out at Hamilton's recent 'funny outfit'</a> - <i class="fa fa-comment"></i> 5</li><li> <time>12:41&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-says-newey-is-not-joining-whitmarsh-at-aston-martin/">Red Bull says Newey is not joining Whitmarsh at Aston Martin</a> - <i class="fa fa-comment"></i> 2</li><li> <time>12:36&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-still-undecided-about-taking-another-penalty-for-verstappen/">Red Bull still undecided about taking another penalty for Verstappen</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:01&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/press-conference-schedule-2021-russian-f1-gp/">Press Conference Schedule 2021 Russian F1 GP</a></li><li><h6>Tuesday, 21 Sep 2021</h6> <time>16:38&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/martin-whitmarsh-announced-as-aston-martins-performance-technologies-boss/">Whitmarsh becomes Aston Martin Performance Technologies boss</a> - <i class="fa fa-comment"></i> 3</li><li> <time>09:53&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/sainz-surely-not-aiming-for-barrichello-like-ferrari-f1-career/">Sainz surely not aiming for Barrichello-like Ferrari F1 career</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:46&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/schumacher-says-hamilton-was-dramatising-scary-monza-crash/">Schumacher says Hamilton was dramatising scary Monza crash</a> - <i class="fa fa-comment"></i> 9</li><li> <time>09:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/coulthard-thinks-tsunodas-f1-career-will-end-next-season/">Coulthard thinks Tsunoda's F1 career will end next season</a> - <i class="fa fa-comment"></i> 11</li><li> <time>09:26&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vw-eyeing-to-enter-f1-is-good-sign-for-future/">VW eyeing to enter F1 is good sign for future</a> - <i class="fa fa-comment"></i> 17</li><li> <time>09:17&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/haas-team-to-confirm-current-drivers-for-next-season-before-sochi/">Haas team to confirm current drivers for next season before Sochi</a> - <i class="fa fa-comment"></i> 1</li><li><h6>Monday, 20 Sep 2021</h6> <time>11:04&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/prost-says-to-boycott-f1-if-reverse-grids-get-green-light/">Prost says to boycott F1 if reverse grids get green light</a> - <i class="fa fa-comment"></i> 7</li><li> <time>11:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/berger-thinks-vettel-should-be-full-time-bee-keeper-after-f1/">Berger thinks Vettel should be full time bee-keeper after F1</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/australian-gp-is-scheduled-on-leaked-f1-calendar-for-next-year/">Australian GP is scheduled on leaked F1 calendar for next year?</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:01&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/de-vries-says-he-is-not-desperate-for-f1-career/">De Vries says he is not desperate for F1 career</a></li><li> <time>09:56&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/haas-team-boss-admits-they-needed-current-rookies-to-survive/">Haas team boss admits they needed current rookies to survive</a> - <i class="fa fa-comment"></i> 4</li><li><h6>Friday, 17 Sep 2021</h6> <time>11:21&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/italian-government-called-upon-to-keep-giovinazzi-in-f1-next-season/">Italian government called upon to keep Giovinazzi in F1 next season</a> - <i class="fa fa-comment"></i> 3</li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/haas-team-boss-admits-they-needed-current-rookies-to-survive/" title="Haas team boss admits they needed current rookies to survive" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Haas team boss admits they needed current rookies to survive" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257900-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Haas team boss admits they needed current rookies to survive" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/haas-team-boss-admits-they-needed-current-rookies-to-survive/" title="Haas team boss admits they needed current rookies to survive" class="wpp-post-title" target="_self">Haas team boss admits they needed current rookies to...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/netflix-eyes-formula-1-rights-takeover-from-liberty-media/" title="Netflix eyes Formula 1 rights takeover from Liberty Media" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Netflix eyes Formula 1 rights takeover from Liberty Media" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258011-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Netflix eyes Formula 1 rights takeover from Liberty Media" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/netflix-eyes-formula-1-rights-takeover-from-liberty-media/" title="Netflix eyes Formula 1 rights takeover from Liberty Media" class="wpp-post-title" target="_self">Netflix eyes Formula 1 rights takeover from Liberty M...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 1 day ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/marko-hits-out-at-hamiltons-recent-funny-outfit/" title="Marko hits out at Hamilton&#039;s recent &#039;funny outfit&#039;" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Marko hits out at Hamilton&#039;s recent &#039;funny outfit&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257990-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Marko hits out at Hamilton&#039;s recent &#039;funny outfit&#039;" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/marko-hits-out-at-hamiltons-recent-funny-outfit/" title="Marko hits out at Hamilton&#039;s recent &#039;funny outfit&#039;" class="wpp-post-title" target="_self">Marko hits out at Hamilton's recent 'funny outfit'</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/red-bull-still-undecided-about-taking-another-penalty-for-verstappen/" title="Red Bull still undecided about taking another penalty for Verstappen" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257989-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/red-bull-still-undecided-about-taking-another-penalty-for-verstappen/" title="Red Bull still undecided about taking another penalty for Verstappen" class="wpp-post-title" target="_self">Red Bull still undecided about taking another penalty...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/vw-eyeing-to-enter-f1-is-good-sign-for-future/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="VW eyeing to enter F1 is good sign for future" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/257944-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="VW eyeing to enter F1 is good sign for future" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/vw-eyeing-to-enter-f1-is-good-sign-for-future/" class="wpp-post-title" target="_self">VW eyeing to enter F1 is good sign for future</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">17 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="mexico flags"></div>Mexico</td><td><b>Available</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="sba_title">JOIN OUR 2021 FORMULA 1 POULE</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center">Join our FREE 2021 F1 Poule with your friends, family and colleagues and see who knows best!<br><br> <a class="hotelbutton" target="_blank" href="http://poul.es/z6m" rel="noopener ">JOIN THE 2021 F1-FANSITE.COM POULE</a></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" class="wpp-post-title" target="_self">Ferrari F1 Team info &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/" class="wpp-post-title" target="_self">Top 500 F1 Drivers Ranking</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-wallpapers/" class="wpp-post-title" target="_self">F1 Wallpapers HD</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/1994-f1-championship-standings/" class="wpp-post-title" target="_self">1994 F1 Championship Standings</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/title-rivals-playing-mind-games-before-sochi-showdown/" title="Title rivals playing mind games before Sochi showdown"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109051391_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Title rivals playing mind games before Sochi showdown" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109051391_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Title rivals playing mind games before Sochi showdown" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/title-rivals-playing-mind-games-before-sochi-showdown/" rel="nofollow">Title rivals playing mind games before Sochi showdown</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-24T10:59:13+02:00" pubdate>September 24, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/why-we-love-the-canadian-grand-prix/" title="Why we love the Canadian Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2017/06/M70591-133x82.jpg" width="133" height="100" alt="Why we love the Canadian Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2017/06/M70591-133x82.jpg" width="133" height="100" alt="Why we love the Canadian Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/why-we-love-the-canadian-grand-prix/" rel="nofollow">Why we love the Canadian Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-24T13:31:59+02:00" pubdate>September 24, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Swede</span><span class="comment-date"> September 24, 2021 at 14:05</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mazepin-invites-his-teammate-schumacher-to-moscow/#comment-54507">Mazepin invites his teammate Schumacher to Moscow</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/virtual-lap-sergio-perez-laps-russias-sochi-autodrom/" title="Virtual Lap: Sergio Perez Laps Russia's Sochi Autodrom"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109090291_news-133x82.jpg" width="133" height="100" alt="Virtual Lap: Sergio Perez Laps Russia's Sochi Autodrom" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109090291_news-133x82.jpg" width="133" height="100" alt="Virtual Lap: Sergio Perez Laps Russia's Sochi Autodrom" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/virtual-lap-sergio-perez-laps-russias-sochi-autodrom/" rel="nofollow">Virtual Lap: Sergio Perez Laps Russia's Sochi Autodrom</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-24T00:13:40+02:00" pubdate>September 24, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-italian-f1-gp/" title="Wallpaper Pictures 2021 Italian F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M281066-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Italian F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M281066-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Italian F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-italian-f1-gp/" rel="nofollow">Wallpaper Pictures 2021 Italian F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-13T11:50:49+02:00" pubdate>September 13, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/second-free-practice-results-2021-russian-f1-gp/" title="Second Free Practice Results 2021 Russian F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M281857-133x82.jpg" width="133" height="100" alt="Second Free Practice Results 2021 Russian F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M281857-133x82.jpg" width="133" height="100" alt="Second Free Practice Results 2021 Russian F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/second-free-practice-results-2021-russian-f1-gp/" rel="nofollow">Second Free Practice Results 2021 Russian F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-24T15:14:02+02:00" pubdate>September 24, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/nikita-mazepin-2021-beyond-the-grid-interview/" title="Nikita Mazepin 2021 Beyond the Grid interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/1018791771-LAT-20210902-GP2113_122352_ONZ0791-514-133x82.jpg" width="133" height="100" alt="Nikita Mazepin 2021 Beyond the Grid interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/1018791771-LAT-20210902-GP2113_122352_ONZ0791-514-133x82.jpg" width="133" height="100" alt="Nikita Mazepin 2021 Beyond the Grid interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/nikita-mazepin-2021-beyond-the-grid-interview/" rel="nofollow">Nikita Mazepin 2021 Beyond the Grid interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-22T09:47:06+02:00" pubdate>September 22, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.php' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.php' id='akismet-form-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"693c4759cbc85884","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.8.1","si":10}'></script>
</body></html>