﻿<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta name="viewport" content="width=device-width, initial-scale=1" /><meta charset="UTF-8" /><link type="text/css" media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_9c4a28bd6dc17b5eb5f39f1d22aa3e78.css" rel="stylesheet" /><title>Ferrari SF71H Launch Event Video | F1-Fansite.com</title><meta name="description" content="Missed the Ferrari SF71H launch last week? You can watch it here over en over again if you want. Here you can find the Ferrari SF71H pictures." /><link rel="canonical" href="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" /><link rel="publisher" href="https://www.google.com/+f1fansite" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ferrari SF71H Launch Event Video | F1-Fansite.com" /><meta property="og:description" content="Missed the Ferrari SF71H launch last week? You can watch it here over en over again if you want. Here you can find the Ferrari SF71H pictures." /><meta property="og:url" content="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="2018 videos" /><meta property="article:tag" content="F1 Car Launches" /><meta property="article:tag" content="Ferrari F1 News" /><meta property="article:tag" content="Ferrari SF71H" /><meta property="article:tag" content="Kimi Raikkonen News" /><meta property="article:tag" content="Sebastian Vettel News" /><meta property="article:section" content="F1 Video" /><meta property="article:published_time" content="2018-02-25T10:39:59+01:00" /><meta property="fb:admins" content="1" /><meta property="fb:admins" content="2" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2018/02/8C98E8B7-74D7-4B12-884E-D130AEA54FA3.png" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2018/02/8C98E8B7-74D7-4B12-884E-D130AEA54FA3.png" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1536" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Missed the Ferrari SF71H launch last week? You can watch it here over en over again if you want. Here you can find the Ferrari SF71H pictures." /><meta name="twitter:title" content="Ferrari SF71H Launch Event Video | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2018/02/8C98E8B7-74D7-4B12-884E-D130AEA54FA3.png" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.f1-fansite.com\/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.f1-fansite.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.f1-fansite.com\/f1-videos\/ferrari-sf71h-launch-event-video\/","sameAs":["https:\/\/www.facebook.com\/f1fansite","https:\/\/www.instagram.com\/f1.fansite\/","https:\/\/www.google.com\/+f1fansite","http:\/\/www.youtube.com\/user\/f1fansite","https:\/\/www.pinterest.com\/f1fansite\/","https:\/\/twitter.com\/f1fansite"],"@id":"#organization","name":"F1-Fansite.com","logo":"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/10\/logo.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='https://api.w.org/' href='https://www.f1-fansite.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Fferrari-sf71h-launch-event-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-videos%2Fferrari-sf71h-launch-event-video%2F&#038;format=xml" /> <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17) ;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta property="og:title" content="Ferrari SF71H Launch Event Video" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2018/02/8C98E8B7-74D7-4B12-884E-D130AEA54FA3.png" /><meta property="og:url" content="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" /><meta property="og:description" content="Missed the Ferrari SF71H launch last week? You can watch it here over en over again if you want. Here you can find the Ferrari SF71H.." /><meta property="og:site_name" content="F1-Fansite.com" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><link rel="apple-touch-icon" href="apple-touch-icon.png"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9088194351716490",
    enable_page_level_ads: true
  });</script> </head><body class="post-template-default single single-post postid-176134 single-format-standard sb-a"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script><div class="container_shadow"><div class="leftadd"></div><div class="rightadd"></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><a href="https://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com" /></a></div><div class="header_widget_area"><div id="text-15" class="hwa_wrap widget_text"><div class="textwidget"><img src="https://www.f1-fansite.com/wp-content/uploads/2012/08/camera-2010.jpg"></div></div><div id="search-6" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="https://www.f1-fansite.com/">⌂</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119866"><a title="F1 News" href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-176116" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176116"><a title="2018 F1 Videos" href="https://www.f1-fansite.com/tag/2018-videos/">2018 F1 Videos</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="https://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="https://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-154615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154615"><a title="F1 Testing News" href="https://www.f1-fansite.com/tag/f1-testing/">F1 Testing</a></li><li id="menu-item-176117" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-176117"><a href="https://www.f1-fansite.com/tag/f1-car-launches/">F1 Car Launches</a></li></ul></li><li id="menu-item-175646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175646"><a title="2018 F1 Season" href="https://www.f1-fansite.com/2018-f1-season/">2018 F1 Season</a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results since 1950" href="https://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="F1 drivers since the start of Formula 1 in 1950" href="https://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="https://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="https://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">Multimedia</a><ul class="sub-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="https://www.f1-fansite.com/f1-online-games/">F1 Games</a></li><li id="menu-item-172320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172320"><a href="https://www.f1-fansite.com/f1-videos/">F1 Video</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds &#038; Noises</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 HD Wallpaper Pictures" href="https://www.f1-fansite.com/f1-wallpapers/">F1 HD Wallpaper Pics</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149816"><a title="F1 Store" href="https://shop.f1-fansite.com">F1 Store</a></li></ul></div></div><div class="breadcrumbs"><a href="https://www.f1-fansite.com">Home</a> / <a href="https://www.f1-fansite.com/f1-videos/">F1 Video</a> / <span class="current">Ferrari SF71H Launch Event Video</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 Video</h3></div><div id="post-176134" class="entry clearfix post-176134 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-videos tag-2018-videos tag-f1-car-launches tag-ferrari-f1-news tag-ferrari-sf71h tag-kimi-raikkonen-news tag-sebastian-vettel-news"><h1 class="entry_title">Ferrari SF71H Launch Event Video</h1><div class="meta-box"><time class="entry-date" datetime="2018-02-25T10:39:59+00:00" pubdate>February 25, 2018</time></div><div class="videoWrapper"><iframe src="https://www.youtube.com/embed/7iSHpwSQ5ag?autoplay=1&amp;rel=0&amp;hd=1&amp;modestbranding=1" width="560" height="349" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div><p>Missed the Ferrari SF71H launch last week? You can watch it here over en over again if you want.</p><p>Here you can find the <a href="https://www.f1-fansite.com/f1-wallpaper/2018-ferrari-sf71h-f1-car-launch-pictures/">Ferrari SF71H pictures</a>.</p><div class="a-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8131381213" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p><b>Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.</b></p><div class="ss_sharing_container clearfix"><h4>Please share this article & subscribe to our FREE weekly <a href="https://www.f1-fansite.com/f1-newsletter/">F1 Newsletter!</a></h4><div class="fb-like" data-href="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" data-text="Ferrari SF71H Launch Event Video" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/&amp;media=https://www.f1-fansite.com/wp-content/uploads/2018/02/8C98E8B7-74D7-4B12-884E-D130AEA54FA3.png&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" data-counter="right"></script></div>&nbsp;<a href="//www.reddit.com/submit" onClick="ga('send','event','social','share','reddit');"><img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /></a>&nbsp;&nbsp;<a title="Share in WhatsApp" href="whatsapp://send?text=https://www.f1-fansite.com/f1-videos/ferrari-sf71h-launch-event-video/" data-action="share/whatsapp/share" onClick="ga('send','event','social','share','whatsapp');"><img src="https://www.f1-fansite.com/wp-content/uploads/2017/08/whatsapp-share-button.jpg" width="61" height="20" /></a></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-videos/ferrari-sf71h-launch-event-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176134' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27bc3eb9c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34" /></p></form></div></div><div class="relatedarticles"><div class="relatedcategory">This article belongs to category:<br /><ul class="post-categories"><li><a href="https://www.f1-fansite.com/f1-videos/" rel="tag">F1 Video</a></li></ul></div><div class="relatedposts">Read more about:<br /><ul><li><a href="https://www.f1-fansite.com/tag/2018-videos/" rel="tag">2018 videos</a></li><li><a href="https://www.f1-fansite.com/tag/f1-car-launches/" rel="tag">F1 Car Launches</a></li><li><a href="https://www.f1-fansite.com/tag/ferrari-f1-news/" rel="tag">Ferrari F1 News</a></li><li><a href="https://www.f1-fansite.com/tag/ferrari-sf71h/" rel="tag">Ferrari SF71H</a></li><li><a href="https://www.f1-fansite.com/tag/kimi-raikkonen-news/" rel="tag">Kimi Raikkonen News</a></li><li><a href="https://www.f1-fansite.com/tag/sebastian-vettel-news/" rel="tag">Sebastian Vettel News</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous item</b><br /> <a href="https://www.f1-fansite.com/f1-videos/mercedes-f1-car-launch-recap/" rel="prev">Mercedes F1 car launch recap</a></span> <span class="postnavright"><b>Next item &raquo;</b><br /></span></div><div class="entry clearfix"><h3 class="single_headings">Last 20 <a href="https://www.f1-fansite.com/f1-videos/" rel="tag">F1 Video</a> articles:</h3><ul class="related_list clearfix"><li><h6>Saturday, 24 Feb 2018</h6><div style="height:20px;overflow: hidden">19:41 - <a href="https://www.f1-fansite.com/f1-videos/mercedes-f1-car-launch-recap/" title="Mercedes F1 car launch recap">Mercedes F1 car launch recap</a></div></li><li><div style="height:20px;overflow: hidden">19:29 - <a href="https://www.f1-fansite.com/f1-videos/alonso-drivng-mclaren-mcl33-1st-time/" title="Alonso drivng the McLaren MCL33 for the 1st time">Alonso drivng the McLaren MCL33 for the 1st time</a></div></li><li><h6>Friday, 23 Feb 2018</h6><div style="height:20px;overflow: hidden">15:56 - <a href="https://www.f1-fansite.com/f1-videos/put-stickers-sf71h/" title="How to put stickers on the SF71H">How to put stickers on the SF71H</a></div></li><li><div style="height:20px;overflow: hidden">15:44 - <a href="https://www.f1-fansite.com/f1-videos/williams-2018-season-car-launch-video-summary/" title="Williams 2018 season car launch video summary">Williams 2018 season car launch video summary</a></div></li><li><div style="height:20px;overflow: hidden">15:36 - <a href="https://www.f1-fansite.com/f1-videos/perez-interview-upcoming-2018-season/" title="Perez interview about upcoming 2018 season">Perez interview about upcoming 2018 season</a></div></li><li><div style="height:20px;overflow: hidden">14:57 - <a href="https://www.f1-fansite.com/f1-videos/launch-video-mclaren-mcl33/" title="Launch video of the Mclaren MCL33">Launch video of the Mclaren MCL33</a></div></li><li><div style="height:20px;overflow: hidden">14:49 - <a href="https://www.f1-fansite.com/f1-videos/onboard-video-mercedes-w09-bottas-halo/" title="Onboard video Mercedes W09 with Bottas &#038; Halo">Onboard video Mercedes W09 with Bottas &#038; Halo</a></div></li><li><div style="height:20px;overflow: hidden">14:37 - <a href="https://www.f1-fansite.com/f1-videos/2018-mercedes-w09-launch-video/" title="2018 Mercedes W09 Launch video">2018 Mercedes W09 Launch video</a></div></li><li><h6>Thursday, 22 Feb 2018</h6><div style="height:20px;overflow: hidden">18:07 - <a href="https://www.f1-fansite.com/f1-videos/2018-ferrari-sf71h-launch-video/" title="2018 Ferrari SF71H Launch video">2018 Ferrari SF71H Launch video</a></div></li><li><div style="height:20px;overflow: hidden">14:44 - <a href="https://www.f1-fansite.com/f1-videos/valtteri-bottas-reveals-2018-f1-helmet/" title="Valtteri Bottas reveals 2018 F1 helmet">Valtteri Bottas reveals 2018 F1 helmet</a></div></li><li><div style="height:20px;overflow: hidden">12:35 - <a href="https://www.f1-fansite.com/f1-videos/sneak-preview-mercedes-w09-livery/" title="Sneak preview Mercedes W09 livery">Sneak preview Mercedes W09 livery</a></div></li><li><h6>Wednesday, 21 Feb 2018</h6><div style="height:20px;overflow: hidden">21:36 - <a href="https://www.f1-fansite.com/f1-videos/ricciardos-first-drive-red-bull-rb14/" title="Ricciardo's first drive with the Red Bull RB14">Ricciardo's first drive with the Red Bull RB14</a></div></li><li><div style="height:20px;overflow: hidden">20:34 - <a href="https://www.f1-fansite.com/f1-videos/2018-renault-rs18-360/" title="2018 Renault RS18 in 360 video">2018 Renault RS18 in 360 video</a></div></li><li><div style="height:20px;overflow: hidden">17:41 - <a href="https://www.f1-fansite.com/f1-videos/2018-sauber-c37-launch-video/" title="2018 Sauber C37 launch video">2018 Sauber C37 launch video</a></div></li><li><div style="height:20px;overflow: hidden">10:41 - <a href="https://www.f1-fansite.com/f1-videos/2018-haas-vf-18-launch-video/" title="2018 Haas VF-18 launch video">2018 Haas VF-18 launch video</a></div></li><li><h6>Sunday, 18 Feb 2018</h6><div style="height:20px;overflow: hidden">13:32 - <a href="https://www.f1-fansite.com/f1-videos/williams-fw41-car-lauch-video/" title="Williams FW41 car launch video">Williams FW41 car launch video</a></div></li><li><div style="height:20px;overflow: hidden">12:56 - <a href="https://www.f1-fansite.com/f1-videos/toto-wolffs-preview-2018-season/" title="Toto Wolff's preview on the 2018 season">Toto Wolff's preview on the 2018 season</a></div></li><li><div style="height:20px;overflow: hidden">12:50 - <a href="https://www.f1-fansite.com/f1-videos/ricciardo-2018-season-preview-video-interview/" title="Ricciardo 2018 season preview video interview">Ricciardo 2018 season preview video interview</a></div></li><li><div style="height:20px;overflow: hidden">11:55 - <a href="https://www.f1-fansite.com/f1-videos/toro-rosso-str13-first-honda-engine-fire/" title="Toro Rosso STR13 first Honda engine fire up">Toro Rosso STR13 first Honda engine fire up</a></div></li><li><h6>Saturday, 17 Feb 2018</h6><div style="height:20px;overflow: hidden">12:28 - <a href="https://www.f1-fansite.com/f1-videos/verstappens-upcoming-2018-season/" title="Verstappen's about the upcoming 2018 season">Verstappen's about the upcoming 2018 season</a></div></li><li><div style="height:20px;overflow: hidden">11:54 - <a href="https://www.f1-fansite.com/f1-videos/mclaren-mcl33s-first-renault-engine-fire/" title="McLaren MCL33's first Renault engine fire up">McLaren MCL33's first Renault engine fire up</a></div></li><li><h6>Thursday, 8 Feb 2018</h6><div style="height:20px;overflow: hidden">11:15 - <a href="https://www.f1-fansite.com/f1-videos/james-allison-video-f1-halo/" title="James Allison video on the F1 Halo">James Allison video on the F1 Halo</a></div></li><li><h6>Friday, 22 Dec 2017</h6><div style="height:20px;overflow: hidden">13:52 - <a href="https://www.f1-fansite.com/f1-videos/2017-f1-season-review-ricciardo-verstappen/" title="2017 F1 season review by Ricciardo &#038; Verstappen">2017 F1 season review by Ricciardo &#038; Verstappen</a></div></li><li><h6>Wednesday, 22 Nov 2017</h6><div style="height:20px;overflow: hidden">13:44 - <a href="https://www.f1-fansite.com/f1-videos/f1-preview-2017-abu-dhabi-gp-max-verstappen/" title="F1 Preview 2017 Abu Dhabi GP by Max Verstappen">F1 Preview 2017 Abu Dhabi GP by Max Verstappen</a></div></li><li><h6>Friday, 27 Oct 2017</h6><div style="height:20px;overflow: hidden">12:30 - <a href="https://www.f1-fansite.com/f1-videos/2017-mexico-thursday-press-conference-video/" title="2017 Mexico Thursday Press Conference Video">2017 Mexico Thursday Press Conference Video</a></div></li><li><h6>Friday, 20 Oct 2017</h6><div style="height:20px;overflow: hidden">09:39 - <a href="https://www.f1-fansite.com/f1-videos/2017-usa-thursday-press-conference-video/" title="2017 USA Thursday Press Conference Video">2017 USA Thursday Press Conference Video</a></div></li><li><h6>Monday, 16 Oct 2017</h6><div style="height:20px;overflow: hidden">14:52 - <a href="https://www.f1-fansite.com/f1-videos/verstappens-preview-2017-us-f1-gp/" title="Verstappen's preview on the 2017 US F1 GP">Verstappen's preview on the 2017 US F1 GP</a></div></li><li><h6>Thursday, 14 Sep 2017</h6><div style="height:20px;overflow: hidden">18:24 - <a href="https://www.f1-fansite.com/f1-videos/press-conference-video-2017-singapore-gp-part-2/" title="Press conference Video 2017 Singapore GP part 2">Press conference Video 2017 Singapore GP part 2</a></div></li><li><div style="height:20px;overflow: hidden">18:21 - <a href="https://www.f1-fansite.com/f1-videos/press-conference-video-2017-singapore-gp-part-1/" title="Press conference Video 2017 Singapore GP part 1">Press conference Video 2017 Singapore GP part 1</a></div></li><li><h6>Sunday, 27 Aug 2017</h6><div style="height:20px;overflow: hidden">13:18 - <a href="https://www.f1-fansite.com/f1-videos/belgian-grand-prix-behind-start/" title="Belgian Grand Prix: Behind the start">Belgian Grand Prix: Behind the start</a></div></li></ul><h4>See older posts in our <a title="F1 Archive" href="https://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-61" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 Videos Menu</h4><div class="menu-f1-videos-menu-container"><select id="menu-f1-videos-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 videos menu &mdash;</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175773 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2018-videos/">2018 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157389 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2017-videos/">2017 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137683 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2016-videos/">2016 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137682 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2015-videos/">2015 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50741 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2014-videos/">2014 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32454 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2013-videos/">2013 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32455 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2012-videos/">2012 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32456 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2011-videos/">2011 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43175 menu-item-depth-0" value="https://www.f1-fansite.com/tag/tooned/">Tooned McLaren Cartoons</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43176 menu-item-depth-0" value="https://www.f1-fansite.com/tag/f1-crash-video/">F1 Crash Videos</option> </select></div></div><div id="text-222" class="widget widget_text"><div class="textwidget"><div class="sidebartextfree"><a rel="nofollow" target="_blank" href="https://amzn.to/2FW194X"><img width="126px" src="https://www.f1-fansite.com/wp-content/uploads/2018/02/81cAFQ0O0qL._SL1500_.jpg" alt="Buy F1 DVD video">Get this 2017 F1 review video</a></div></div></div><div id="text-311" class="widget widget_text"><h4 class="sba_title">Stay in touch with F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="https://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"> <a href="https://www.f1-fansite.com/f1-tickets/">Buy F1 Tickets cheaper</a> at F1-Fansite.com. Current Early Booking Discounts are:<table><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" alt="Spanish flag" /> Wintertest</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Wintertesting" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tbody><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png" alt="Australian flag" /> <strong>Australia '18</strong></td><td><strong>11% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Australia" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/bh.png" alt="Bahrain flag" /> <strong>Bahrain '18</strong></td><td><strong>15% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Bahrain" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/cn.png" alt="China flag" /> China '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=China" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/az.png" alt="Azerbijan flag" /> Azerbijan '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Europe" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" alt="Spanish flag" /> <strong>Spain '18</strong></td><td><strong>10% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Spain" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><strong><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" alt="Monaco flag" /> </strong>Monaco '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Monaco" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png" alt="Canadian flag" /> Canada '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Canada" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png" alt="Austrian flag" /> Austria '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Austria" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png" alt="UK flag" /> UK '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=UK" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png" alt="German flag" /> Germany '18</td><td>Available</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Germany" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/hu.png" alt="Hungarian flag" /> Hungary '18</td><td>Avialable</td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Hungary" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/be.png" alt="Belgian flag" /> <strong>Belgium '18</strong></td><td><strong>5% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Belgium" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png" alt="Italian flag" /> <strong>Italy '18</strong></td><td><strong>9% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Italy" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" alt="Singapore flag" /> <strong>Singapore '18</strong></td><td><strong>17% Discount</strong></td><td><a class="ticketbutton" href="https://www.f1-fansite.com/buy/?gp=Singapore" target="_blank" rel="nofollow noopener">Book Now</a></td></tr></tbody></table></div> <br /><br /><div class="textwidget"><div class="a-single a-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-diecast-model/" target="_blank">F1 Diecast Models</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" target="_blank">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-watches/" target="_blank">F1 Watches</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li><li><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/" title="See who the best ever F1 drivers are and why.">TOP 10 F1 Drivers</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2017 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="https://www.f1-fansite.com/about-us/">about us</a> | <a href="https://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="https://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="https://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6c8ce74019","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='text/javascript'>var Photonic_JS = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"below","picasa_photo_pop_title_display":"below","wp_thumbnail_title_display":"below","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"none","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"800","gallery_panel_items":"20"};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"www.f1-fansite.com","redirection":"","cache":"1"};</script> <script type='text/javascript' src="https://platform.twitter.com/widgets.js"></script> <script type='text/javascript' src="https://apis.google.com/js/plusone.js"></script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script type='text/javascript' src="https://platform.linkedin.com/in.js"></script> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});</script> <div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Ok</a><a href="https://www.f1-fansite.com/cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button wp-default">Read more</a></div></div><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_976ae5711290ee6fb652dd2c9e6c8c73.js"></script></body></html>
