<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_a0c6616837d0d7d26a5816fc0b7f9099.css" rel="stylesheet" /><title>Max dazzles at F1 Spa by Peter Windsor</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><meta name="description" content="It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both the great and the violent moments of F1. Lando" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Max dazzles at F1 Spa by Peter Windsor" /><meta property="og:description" content="It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both the great and the violent moments of F1. Lando" /><meta property="og:url" content="https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2021 F1 season" /><meta property="article:tag" content="2021 videos" /><meta property="article:tag" content="Belgian GP" /><meta property="article:tag" content="F1 Qualifying News" /><meta property="article:tag" content="Max Verstappen News" /><meta property="article:tag" content="Peter Windsor News" /><meta property="article:section" content="F1 Videos" /><meta property="article:published_time" content="2021-08-29T12:10:06+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both the great and the violent moments of F1. Lando" /><meta name="twitter:title" content="Max dazzles at F1 Spa by Peter Windsor" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280545_news.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280545_news.jpg","width":3200,"height":2133,"caption":"Max dazzles at F1 Spa by Peter Windsor"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#webpage","url":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/","name":"Max dazzles at F1 Spa by Peter Windsor","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#primaryimage"},"datePublished":"2021-08-29T12:10:06+00:00","dateModified":"2021-08-29T12:10:06+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both the great and the violent moments of F1. Lando","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/","url":"https://www.f1-fansite.com/f1-videos/","name":"F1 Videos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/","url":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/","name":"Max dazzles at F1 Spa by Peter Windsor"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://platform-api.sharethis.com' rel='preconnect' /><link href='https://buttons-config.sharethis.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/element.min.js' id='wp-element-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/data.min.js' id='wp-data-js'></script> <script type='text/javascript' id='wp-data-js-after'>( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script> <script type='text/javascript' id='wp-blocks-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script> <script type='text/javascript' id='moment-js-after'>moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"H:i","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script type='text/javascript' id='wp-keycodes-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script> <script type='text/javascript' id='wp-components-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/components.min.js' id='wp-components-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/viewport.min.js' id='wp-viewport-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script> <script type='text/javascript' id='wp-block-editor-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.f1-fansite.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d836266ba8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.f1-fansite.com/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='wp-server-side-render-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_51f1f583b5f2784632e544731cf1714d.js' id='block-wpp-widget-js-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"6d94835279"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":256677,"token":"d836266ba8","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-videos/","name":"F1 Videos"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/","name":"Max dazzles at F1 Spa by Peter Windsor"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/"},"headline":"Max dazzles at F1 Spa by Peter Windsor","datePublished":"2021-08-29T14:10:06+0200","dateModified":"2021-08-29T14:10:06+0200","author":{"@type":"Person","name":"Leopold"},"description":"It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both th","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280545_news.jpg","width":3200,"height":2133},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-256677 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="search-8" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-14" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div class="brand"> <a href="/" rel="home"><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Max dazzles at F1 Spa by Peter Windsor" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-252261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252261"><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2022/">2022 Teams</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a>  »  <span class="breadcrumb_last" aria-current="page">Max dazzles at F1 Spa by Peter Windsor</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-message-to-my-younger-self/" title="Daniel Ricciardo: Message To My Younger Self"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-videos/analysis-by-peter-windsor-after-friday-practice/" title="Analysis by Peter Windsor after Friday practice"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Max dazzles at F1 Spa by Peter Windsor</h1> <img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280545_news-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Max dazzles at F1 Spa by Peter Windsor" /><div class="meta-info"><div class="meta-publish"> 29 August 2021 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;1 min read</div></div></div><div id="post-256677" class="entry clearfix post-256677 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-videos tag-2021-f1-season tag-2021-videos tag-belgiangp tag-f1-qualifying-news tag-max-verstappen-news tag-peter-windsor-news"><div class="videoWrapper"> <iframe width="591.66" height="333.7" src="https://www.youtube.com/embed/bmCBybygMyM?rel=0&showinfo=0&autoplay=0&modestbranding=1" frameborder="0" allowfullscreen></iframe></div><p>It was another titanic day at Spa, with the rain and the mist and Eau Rouge again combining to produce both the great and the violent moments of F1.</p><p>Lando Norris, brilliant for McLaren-Mercedes in Qs 1 and 2, crashed heavily at the famous corner in Q3. Saying volumes for the safety of today's F1 cars, Lando was able to walk clear of the wreck and will race on Sunday. At the restart, as Peter Windsor describes in this video, it was Red Bull-Honda's Max Verstappen who sculpted a pole lap in the closing seconds of qualifying.</p><p>George Russell stunned the factory Mercedes team by qualifying second for Williams-Mercedes; and World Championship points leader, Lewis Hamilton, lines up third.</p><div style="float:right;padding-left:16.18px"><div class="athanks-single athanks-15"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5718962413"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2021-f1-season/' title='See all 2021 F1 season items'>2021 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/2021-videos/' title='See all 2021 videos items'>2021 videos</a></li><li><a href='https://www.f1-fansite.com/tag/belgiangp/' title='See all Belgian GP items'>Belgian GP</a></li><li><a href='https://www.f1-fansite.com/tag/f1-qualifying-news/' title='See all F1 Qualifying News items'>F1 Qualifying News</a></li><li><a href='https://www.f1-fansite.com/tag/max-verstappen-news/' title='See all Max Verstappen News items'>Max Verstappen News</a></li><li><a href='https://www.f1-fansite.com/tag/peter-windsor-news/' title='See all Peter Windsor News items'>Peter Windsor News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-videos/max-dazzles-at-f1-spa-by-peter-windsor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256677' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93f4d80ceb" /></p><input type="hidden" id="ak_js" name="ak_js" value="140" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-videos/analysis-by-peter-windsor-after-friday-practice/" rel="prev"><img width="277" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/08/2-saturday-belgium-277x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Analysis by Peter Windsor after Friday practice" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/08/2-saturday-belgium-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2021/08/2-saturday-belgium-170x113.jpg 170w" sizes="(max-width: 277px) 100vw, 277px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Analysis by Peter Windsor after Friday practice</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-message-to-my-younger-self/" rel="next"><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021BritishGrandPrixSaturdayGP2110_121035_1ST0322-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Daniel Ricciardo: Message To My Younger Self" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021BritishGrandPrixSaturdayGP2110_121035_1ST0322-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/07/2021BritishGrandPrixSaturdayGP2110_121035_1ST0322-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Daniel Ricciardo: Message To My Younger Self</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 Videos items:</h3><ul class="related_list clearfix"><li><h6>Sunday, 29 Aug 2021</h6> <time>14:13&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-message-to-my-younger-self/">Daniel Ricciardo: Message To My Younger Self</a></li><li><h6>Saturday, 28 Aug 2021</h6> <time>14:42&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/analysis-by-peter-windsor-after-friday-practice/">Analysis by Peter Windsor after Friday practice</a></li><li><h6>Thursday, 26 Aug 2021</h6> <time>22:10&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/virtual-lap-sergio-perez-at-the-belgian-grand-prix/">Virtual Lap: Sergio Perez At The Belgian Grand Prix</a></li><li><h6>Wednesday, 25 Aug 2021</h6> <time>22:19&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2021-belgian-grand-prix-preview-of-scuderia-ferrari/">2021 Belgian Grand Prix Preview of Scuderia Ferrari</a></li><li> <time>22:15&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/f1-spas-day-of-days-by-peter-windsor/">F1 Spa's Day of Days by Peter Windsor</a></li><li> <time>22:06&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/highlights-1983-belgian-f1-grand-prix/">Highlights 1983 Belgian F1 Grand Prix</a></li><li><h6>Tuesday, 24 Aug 2021</h6> <time>22:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2021-summer-review-f1s-mid-field-maul-4-4/">2021 Summer review: F1's Mid-field Maul (4/4)</a></li><li><h6>Monday, 23 Aug 2021</h6> <time>22:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/the-chips-are-down-at-spa-by-peter-windsor/">The Chips are down at Spa by Peter Windsor</a></li><li> <time>22:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/behind-the-visor-episode-11-time/">Behind the Visor | Episode 11 - Time</a></li><li><h6>Saturday, 21 Aug 2021</h6> <time>10:44&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/f1-driver-robert-kubica-laps-the-nordschleife-in-the-bmw-m4/">F1 Driver Robert Kubica laps the Nordschleife in the BMW M4!</a></li><li><h6>Friday, 20 Aug 2021</h6> <time>12:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/what-happens-at-williams-during-summer-shutdown/">What Happens at Williams during summer shutdown?</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-admits-options-amid-bottas-rumours-during-silly-season/">Red Bull admits 'options' amid Bottas rumours during silly season</a> - <i class="fa fa-comment"></i> 10</li><li><h6>Tuesday, 17 Aug 2021</h6> <time>15:36&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/hill-and-schumacher-crash-silverstone-1995-f1-gp/">Hill and Schumacher crash - Silverstone 1995 F1 GP</a></li><li> <time>14:27&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/senna-1987-monaco-f1-gp-onboard-footage/">Senna 1987 Monaco F1 GP onboard footage</a></li><li> <time>14:19&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/1984-monaco-f1-grand-prix-last-10-laps/">1984 Monaco F1 Grand Prix last 10 laps</a></li><li> <time>14:12&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/1983-f1-brands-hatch-gp-of-europe-practice-quali-footage/">1983 F1 Brands Hatch GP of Europe practice &#038; quali footage</a></li><li> <time>14:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/highlights-1983-french-f1-gp-footage/">Highlights 1983 French F1 GP footage</a></li><li> <time>13:59&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/highlights-1980-german-grand-prix-footage/">Highlights 1980 German Grand Prix footage</a></li><li> <time>13:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/highlights-1963-monaco-f1-grand-prix-footage/">Highlights 1963 Monaco F1 Grand Prix footage</a></li><li> <time>13:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/highlights-1963-belgian-grand-prix-at-spa/">Highlights 1963 Belgian Grand Prix at Spa</a></li><li> <time>12:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2021-summer-review-mclaren-norris-3-4/">2021 Summer review: McLaren &#038; Norris (3/4)</a></li><li><h6>Friday, 13 Aug 2021</h6> <time>11:54&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2021-summer-review-can-max-and-rbr-re-gain-the-edge-2-4/">2021 Summer review: Can Max and RBR re-gain the edge? (2/4)</a></li><li><h6>Wednesday, 11 Aug 2021</h6> <time>22:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/2021-f1-summer-break-review-lewis-merc-by-peter-windsor-1-4/">2021 F1 Summer break review: Lewis &#038; Merc by Peter Windsor (1/4)</a> - <i class="fa fa-comment"></i> 1</li><li> <time>22:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/the-race-for-f1-safety-vettel-explains-the-driver-kit/">The Race for F1 Safety: Vettel explains the driver kit</a></li><li> <time>22:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/jamie-chadwick-drives-an-f1-car/">Jamie Chadwick Drives An F1 Car</a> - <i class="fa fa-comment"></i> 3</li><li><h6>Tuesday, 10 Aug 2021</h6> <time>11:26&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/marko-thinks-f1-must-discuss-stark-contrasted-penalty-system/">Marko thinks F1 must discuss stark contrasted penalty system</a> - <i class="fa fa-comment"></i> 13</li><li><h6>Friday, 6 Aug 2021</h6> <time>21:03&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/totos-mid-season-review-last-words-before-the-f1-shutdown/">Toto’s Mid-Season Review: Last Words Before the F1 Shutdown</a> - <i class="fa fa-comment"></i> 1</li><li> <time>21:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/max-verstappen-extended-interview-by-channel-4/">Max Verstappen Extended Interview by Channel 4</a></li><li><h6>Thursday, 5 Aug 2021</h6> <time>00:12&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/mercedes-2021-hungarian-gp-f1-race-debrief-video/">Mercedes 2021 Hungarian GP F1 Race Debrief video</a></li><li> <time>00:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-videos/head-2-head-hungry-hungary-hippos-williams-racing/">Head 2 Head | Hungry 'Hungary' Hippos | Williams Racing</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-61" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 Videos Menu</h4><div class="menu-f1-videos-menu-container"><select id="menu-f1-videos-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 videos menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43176 menu-item-depth-0" value="https://www.f1-fansite.com/tag/f1-crash-video/">F1 Crash Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43175 menu-item-depth-0" value="https://www.f1-fansite.com/tag/tooned/">Tooned McLaren Cartoons</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250637 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2021-videos/">2021 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250636 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2020-videos/">2020 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213431 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2019-videos/">2019 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175773 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2018-videos/">2018 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157389 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2017-videos/">2017 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137683 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2016-videos/">2016 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137682 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2015-videos/">2015 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50741 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2014-videos/">2014 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32454 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2013-videos/">2013 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32455 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2012-videos/">2012 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32456 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2011-videos/">2011 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222264 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2010-videos/">2010 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222263 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2007-videos/">2007 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222262 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2003-videos/">2003 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222261 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2002-videos/">2002 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222260 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2001-videos/">2001 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222259 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1999-videos/">1999 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222258 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1998-videos/">1998 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222257 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1994-videos/">1994 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222256 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1993-videos/">1993 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-225255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1992-videos/">1992 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1991-videos/">1991 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226378 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1988-videos/">1988 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226377 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1985-videos/">1985 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222254 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1982-videos/">1982 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222253 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1979-videos/">1979 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222252 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1976-videos/">1976 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226366 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1975-videos/">1975 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222251 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1973-videos/">1973 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226365 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1967-videos/">1967 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222250 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1966-videos/">1966 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226379 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2001-videos/">2001 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226375 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1967-videos/">1967 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222249 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1965-videos/">1965 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222248 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1962-videos/">1962 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226372 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1961-videos/">1961 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226371 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1960-videos/">1960 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226370 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1959-videos/">1959 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226369 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1958-videos/">1958 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226368 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1957-videos/">1957 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226367 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1956-videos/">1956 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222247 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1955-videos/">1955 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222246 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1954-videos/">1954 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226699 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1953-videos/">1953 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226698 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1952-videos/">1952 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226364 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1951-videos/">1951 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222245 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1950-videos/">1950 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-250638 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2009-videos/">2009 videos</option> </select></div></div><div id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports"><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="wpp-29" class="widget popular-posts"><h4 class="sba_title">This Week&#039;s 3 Most Watched Videos</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-videos/highlights-1983-belgian-f1-grand-prix/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256490-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Renault RE40 driven by Alain Prost in 1983" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/highlights-1983-belgian-f1-grand-prix/" class="wpp-post-title" target="_self">Highlights 1983 Belgian F1 Grand Prix</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/2021-summer-review-f1s-mid-field-maul-4-4/" title="2021 Summer review: F1&#039;s Mid-field Maul (4/4)" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="2021 Summer review: F1&#039;s Mid-field Maul (4/4)" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256476-featured-115x71@3x.jpg 3x" width="115" height="71" alt="2021 Summer review: F1&#039;s Mid-field Maul (4/4)" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/2021-summer-review-f1s-mid-field-maul-4-4/" title="2021 Summer review: F1&#039;s Mid-field Maul (4/4)" class="wpp-post-title" target="_self">2021 Summer review: F1's Mid-field Maul (4/4)</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/2021-belgian-grand-prix-preview-of-scuderia-ferrari/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="2021 Belgian Grand Prix Preview of Scuderia Ferrari" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/256494-featured-115x71@3x.jpg 3x" width="115" height="71" alt="2021 Belgian Grand Prix Preview of Scuderia Ferrari" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/2021-belgian-grand-prix-preview-of-scuderia-ferrari/" class="wpp-post-title" target="_self">2021 Belgian Grand Prix Preview of Scuderia Ferrari</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="volt-recent-posts-128" class="widget volt_recent_entries"><h4 class="sba_title">Newest Video</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-message-to-my-younger-self/" title="Daniel Ricciardo: Message To My Younger Self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021BritishGrandPrixSaturdayGP2110_121035_1ST0322-133x82.jpg" width="133" height="100" alt="Daniel Ricciardo: Message To My Younger Self" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021BritishGrandPrixSaturdayGP2110_121035_1ST0322-133x82.jpg" width="133" height="100" alt="Daniel Ricciardo: Message To My Younger Self" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-message-to-my-younger-self/" rel="nofollow">Daniel Ricciardo: Message To My Younger Self</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-08-29T14:13:39+02:00" pubdate>August 29, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="volt-recent-posts-129" class="widget volt_recent_entries"><h4 class="sba_title">Latest News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/norris-gets-grid-penalty-as-mclaren-team-replaces-gearbox-after-crash/" title="Norris gets grid penalty as McLaren team replaces gearbox after crash"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021AzerbaijanGrandPrixSundayGP2106_093224_1ST3986-2-133x82.jpg" width="133" height="100" alt="Norris gets grid penalty as McLaren team replaces gearbox after crash" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021AzerbaijanGrandPrixSundayGP2106_093224_1ST3986-2-133x82.jpg" width="133" height="100" alt="Norris gets grid penalty as McLaren team replaces gearbox after crash" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/norris-gets-grid-penalty-as-mclaren-team-replaces-gearbox-after-crash/" rel="nofollow">Norris gets grid penalty as McLaren team replaces gearbox after crash</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-08-29T13:26:58+02:00" pubdate>August 29, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="recent-comments-9" class="widget widget_recent_comments"><h4 class="sba_title">Last Comment</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">shroppyfly</span> on <a href="https://www.f1-fansite.com/f1-news/hamilton-has-come-around-to-mercedes-point-of-view-regarding-next-years-teammate/#comment-53317">Hamilton has come around to Mercedes' point of view regarding next year's teammate?</a></li></ul></div><div id="volt-recent-posts-99" class="widget volt_recent_entries"><h4 class="sba_title">Last Result</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2021-belgian-grand-prix/" title="F1 Starting Grid 2021 Belgian Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280563_news-133x82.jpg" width="133" height="100" alt="F1 Starting Grid 2021 Belgian Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/08/SI202108280563_news-133x82.jpg" width="133" height="100" alt="F1 Starting Grid 2021 Belgian Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2021-belgian-grand-prix/" rel="nofollow">F1 Starting Grid 2021 Belgian Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-08-28T17:42:13+02:00" pubdate>August 28, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="volt-recent-posts-100" class="widget volt_recent_entries"><h4 class="sba_title">Last Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-hungarian-f1-gp/" title="Wallpaper Pictures 2021 Hungarian F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2101au359-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Hungarian F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/08/jm2101au359-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Hungarian F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-hungarian-f1-gp/" rel="nofollow">Wallpaper Pictures 2021 Hungarian F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-08-05T16:54:50+02:00" pubdate>August 5, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="ajdg_bnnrwidgets-58" class="widget ajdg_bnnrwidgets"><span style="font-weight: bold; color: #f00;">Error, no Ad ID set! Check your syntax!</span></div></div><div class="textwidget stickyad"><div class="athanks-single athanks-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script defer data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js' id='akismet-form-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"686612f7b8a15c5f","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.8.1","si":10}'></script>
</body></html>