﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_97051d95cbf5fc9efc76d4f29e9aeac4.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_cbca4600ca8cd50b751ff74489bc5e1f.css" rel="stylesheet" /><title>2019 F1 Season Review Video of McLaren | F1-Fansite.com</title><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-videos/2019-f1-season-review-video-of-mclaren/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-videos/2019-f1-season-review-video-of-mclaren/" /><meta name="description" content="The Inside Lines F1 2019 Season Review on McLaren Formula One Team. McLaren was F1’s star performer beyond the top teams in 2019, with the British squad"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2019 F1 Season Review Video of McLaren | F1-Fansite.com" /><meta property="og:description" content="The Inside Lines F1 2019 Season Review on McLaren Formula One Team. McLaren was F1’s star performer beyond the top teams in 2019, with the British squad" /><meta property="og:url" content="https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="2019 F1 season" /><meta property="article:tag" content="2020 videos" /><meta property="article:tag" content="Carlos Sainz News" /><meta property="article:tag" content="F1 recap" /><meta property="article:tag" content="F1 review" /><meta property="article:tag" content="Lando Norris News" /><meta property="article:tag" content="McLaren News" /><meta property="article:section" content="F1 Videos" /><meta property="article:published_time" content="2020-01-14T21:44:51+00:00" /><meta property="article:modified_time" content="2020-01-14T21:56:28+00:00" /><meta property="og:updated_time" content="2020-01-14T21:56:28+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Inside Lines F1 2019 Season Review on McLaren Formula One Team. McLaren was F1’s star performer beyond the top teams in 2019, with the British squad" /><meta name="twitter:title" content="2019 F1 Season Review Video of McLaren | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2019/12/2019AbuDhabiGrandPrixSunday_56I3413-scaled.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/#primaryimage","url":"https://www.f1-fansite.com/wp-content/uploads/2019/12/2019AbuDhabiGrandPrixSunday_56I3413-scaled.jpg","width":2560,"height":1707,"caption":"McLaren Unboxed | Curtain Call | 2019 Abu Dhabi GP"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/#webpage","url":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/","inLanguage":"en-US","name":"2019 F1 Season Review Video of McLaren | F1-Fansite.com","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/#primaryimage"},"datePublished":"2020-01-14T21:44:51+00:00","dateModified":"2020-01-14T21:56:28+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"The Inside Lines F1 2019 Season Review on McLaren Formula One Team. McLaren was F1\u2019s star performer beyond the top teams in 2019, with the British squad","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/","url":"https://www.f1-fansite.com/f1-videos/","name":"F1 Videos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/","url":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/","name":"2019 F1 Season Review Video of McLaren"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold Pleijsier","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>    <script type='text/javascript'>var gt_request_uri = '/f1-videos/2019-f1-season-review-video-of-mclaren/';</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-videos/2019-f1-season-review-video-of-mclaren/"},"headline":"2019 F1 Season Review Video of McLaren","datePublished":"2020-01-14T22:44:51+0100","dateModified":"2020-01-14T22:56:28+0100","author":{"@type":"Person","name":"Leopold Pleijsier"},"description":"The Inside Lines F1 2019 Season Review on McLaren Formula One Team.McLaren was F1’s star performer beyond the ","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2019/12/2019AbuDhabiGrandPrixSunday_56I3413-scaled.jpg","width":2560,"height":1707},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><meta name="axl-verification" content="2a177940-bf2b-11e9-8d58-6d3212cd724a"><link rel="apple-touch-icon" href="/apple-touch-icon.png"></head><body class="post-template-default single single-post postid-234721 single-format-standard cookies-not-set sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"><a href="/" rel="home"><noscript><img width="120" height="120" src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></noscript><img class="lazyload" width="120" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></a></div><div class="header_widget_area"><div id="text-15" class="hwa_wrap widget_text"><div class="textwidget"><p><noscript><img src="/wp-content/uploads/2012/08/camera-2010.jpg" width="940" height="147" alt="F1 Videos" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20940%20147%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2012/08/camera-2010.jpg" width="940" height="147" alt="F1 Videos" /></p></div></div><div id="search-6" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value=""  name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}"
 onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-3x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Grand Prix F1 Racing Updates &#038; Info</span></a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119866"><a href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-234018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234018"><a href="https://www.f1-fansite.com/tag/f1-column/">F1 Column</a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/">Australian F1 GP</a></li><li id="menu-item-234675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234675"><a href="https://www.f1-fansite.com/tag/f1-car-launches/">F1 Car Launches</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-186346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186346"><a href="https://www.f1-fansite.com/2019-f1-season/">2019</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203141"><a href="#"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a><ul class="sub-menu"><li id="menu-item-217587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217587"><a href="/all-time-formula-1-grand-prix-list/"><i class="fa fa-clipboard-list"></i><span class="fontawesome-text"> F1 Grand Prix List</span></a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a href="https://www.f1-fansite.com/f1-teams/"><i class="fa fa-users"></i><span class="fontawesome-text"> All Teams</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.f1-fansite.com/f1-circuits/"><i class="fa fa-flag-checkered"></i><span class="fontawesome-text"> F1 Circuits</span></a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href="https://www.f1-fansite.com/f1-drivers/"><i class="fa fa-user-astronaut"></i><span class="fontawesome-text"> F1 Drivers</span></a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.f1-fansite.com/f1-results/"><i class="fa fa-trophy"></i><span class="fontawesome-text"> F1 Results</span></a></li></ul></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234372"><a href="#"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a><ul class="sub-menu"><li id="menu-item-234376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234376"><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/">Top 10 Drivers All Time</a></li><li id="menu-item-234375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234375"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">All Time Teams Ranking</a></li><li id="menu-item-234374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234374"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">All Time Drivers Ranking</a></li><li id="menu-item-234378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234378"><a href="https://www.f1-fansite.com/f1-results/f1-champions/">F1 Champions All Time List</a></li><li id="menu-item-234373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234373"><a href="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</a></li></ul></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203142"><a href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-203143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203143"><a href="https://www.f1-fansite.com/f1-wallpaper/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-203144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-203144"><a href="https://www.f1-fansite.com/f1-sound/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a><ul class="sub-menu"><li id="menu-item-211280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-211280"><a href="https://www.f1-fansite.com/tag/f1-podcast/"><i class="fa fa-podcast"></i><span class="fontawesome-text"> F1 Podcasts</span></a></li></ul></li><li id="menu-item-220972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220972"><a title="F1 Store" target="_blank" rel="noopener noreferrer" href="https://shop.f1-fansite.com/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> Store</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/" >Home</a> » <span><a href="https://www.f1-fansite.com/f1-videos/" >F1 Videos</a> » <span class="breadcrumb_last" aria-current="page">2019 F1 Season Review Video of McLaren</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-videos/landos-youtube-takeover/" title="Lando's YouTube Takeover"><i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;Previous</a>&nbsp;</div> &nbsp;|&nbsp;<div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-videos/haas-at-the-circuit-mark-herrick/" title="Haas at the Circuit: Mark Herrick">&nbsp;Next&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i></a></div></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><h1 class="entry-title"> 2019 F1 Season Review Video of McLaren<div class="meta-box"> <time class="entry-date" datetime="2020-01-14T22:44:51+01:00" pubdate>January 14, 2020</time></div></h1><div id="post-234721" class="entry clearfix post-234721 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-videos tag-2019-f1-season tag-2020-videos tag-carlos-sainz-news tag-f1-recap tag-f1-review tag-lando-norris-news tag-mclaren-news" ><div class="videoWrapper"> <iframe width="560" height="349" src="https://www.youtube.com/embed/E_LGb_mqrmE?rel=0&showinfo=0&autoplay=1&modestbranding=1" frameborder="0" allowfullscreen ></iframe></div><p><div class="a-single a-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div></p><p>The Inside Lines F1 2019 Season Review on <a href="https://www.f1-fansite.com/f1-teams/mclaren/">McLaren Formula One Team</a>.</p><p>McLaren was F1’s star performer beyond the top teams in 2019, with the British squad finally emerging from three seasons of despair with Honda - and another rebuilding with Renault…</p><p>…to secure fourth in the constructors’ championship, as clear best of the rest ahead of the French marque’s works team. Its best result since 2012.</p><div class="a-single a-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><hr> Check out more about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/2019-f1-season/" rel="tag">2019 F1 season</a></li><li><a href="https://www.f1-fansite.com/tag/2020-videos/" rel="tag">2020 videos</a></li><li><a href="https://www.f1-fansite.com/tag/carlos-sainz-news/" rel="tag">Carlos Sainz News</a></li><li><a href="https://www.f1-fansite.com/tag/f1-recap/" rel="tag">F1 recap</a></li><li><a href="https://www.f1-fansite.com/tag/f1-review/" rel="tag">F1 review</a></li><li><a href="https://www.f1-fansite.com/tag/lando-norris-news/" rel="tag">Lando Norris News</a></li><li><a href="https://www.f1-fansite.com/tag/mclaren-news/" rel="tag">McLaren News</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What is your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-videos/2019-f1-season-review-video-of-mclaren/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234721' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49bad116e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-videos/landos-youtube-takeover/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2019/07/2019BritishGrandPrixFriday_56I3325-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Lando&#039;s YouTube Takeover" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/07/2019BritishGrandPrixFriday_56I3325-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Lando&#039;s YouTube Takeover" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Lando's YouTube Takeover</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-videos/haas-at-the-circuit-mark-herrick/" rel="next"><noscript><img width="270" height="168" src="https://www.f1-fansite.com/wp-content/uploads/2019/11/RG4-614-270x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Haas at the Circuit: Mark Herrick" /></noscript><img width="270" height="168" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20168%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/11/RG4-614-270x168.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Haas at the Circuit: Mark Herrick" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Haas at the Circuit: Mark Herrick</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 Videos items:</h3><ul class="related_list clearfix"><li><h6>Tuesday, 14 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">23:03 - <a href="https://www.f1-fansite.com/f1-videos/haas-at-the-circuit-mark-herrick/">Haas at the Circuit: Mark Herrick</a></li><li><h6>Monday, 13 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">23:41 - <a href="https://www.f1-fansite.com/f1-videos/landos-youtube-takeover/">Lando's YouTube Takeover</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:26 - <a href="https://www.f1-fansite.com/f1-videos/zandvoort-f1-circuit-full-drone-circuit-lap/">Zandvoort F1 Circuit Full (drone) circuit lap</a></li><li><h6>Friday, 10 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">09:21 - <a href="https://www.f1-fansite.com/f1-videos/mario-andretti-great-race-driver-great-guy-by-peter-windsor/">Mario Andretti: Great race driver &#038; great guy by Peter Windsor</a></li><li><h6>Tuesday, 7 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">17:11 - <a href="https://www.f1-fansite.com/f1-videos/jamie-chadwick-remains-development-driver-at-williams/">Jamie Chadwick remains development driver at Williams</a></li><li><h6>Monday, 6 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:59 - <a href="https://www.f1-fansite.com/f1-videos/haas-f1-team-top-photos-of-2019/">Haas F1 Team Top Photos of 2019</a></li><li><h6>Saturday, 4 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:42 - <a href="https://www.f1-fansite.com/f1-videos/1959-portugal-f1-gp-highlights/">1959 Portugal F1 GP Highlights</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:37 - <a href="https://www.f1-fansite.com/f1-videos/1959-dutch-formula-1-gp-highlights/">1959 Dutch Formula 1 GP Highlights</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:30 - <a href="https://www.f1-fansite.com/f1-videos/1959-german-formula-1-gp-highlights/">1959 German Formula 1 GP HIghlights</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:28 - <a href="https://www.f1-fansite.com/f1-videos/1959-us-formula-1-grand-prix-highlights/">1959 US Formula 1 Grand Prix Highlights</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:17 - <a href="https://www.f1-fansite.com/f1-videos/1957-monaco-f1-grand-prix-highlights/">1957 Monaco F1 Grand Prix Highlights</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:06 - <a href="https://www.f1-fansite.com/f1-videos/1957-onboard-with-juan-manuel-fangio-testing-maserati/">1957 Onboard with Juan Manuel Fangio testing Maserati</a></li><li><h6>Friday, 3 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:23 - <a href="https://www.f1-fansite.com/f1-videos/highlights-1964-british-f1-gp-at-brands-hatch/">Highlights 1964 British F1 GP at Brands Hatch</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Thursday, 2 Jan 2020</h6><div style="height:20px;overflow: hidden;color:#777">16:46 - <a href="https://www.f1-fansite.com/f1-videos/highlights-1956-french-formula-1-grand-prix/">Highlights 1956 French Formula 1 Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:43 - <a href="https://www.f1-fansite.com/f1-videos/highlights-1956-british-f1-gp/">Highlights 1956 British F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:31 - <a href="https://www.f1-fansite.com/f1-videos/highlight-of-the-1956-argentine-f1-gp/">Highlight of the 1956 Argentine F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">16:12 - <a href="https://www.f1-fansite.com/f1-videos/highlights-1955-italian-formula-1-grand-prix-with-banked-corners/">Highlights 1955 Italian Formula 1 Grand Prix with banked corners</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">16:02 - <a href="https://www.f1-fansite.com/f1-videos/highlights-of-the-1954-german-f1-gp/">Highlights of the 1954 German F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:52 - <a href="https://www.f1-fansite.com/f1-videos/1954-swiss-f1-grand-prix-at-bern/">1954 Swiss F1 Grand Prix at Bern</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:48 - <a href="https://www.f1-fansite.com/f1-videos/1954-the-debut-for-the-silver-arrows-of-mercedes/">1954 The debut for the Silver Arrows of Mercedes</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:44 - <a href="https://www.f1-fansite.com/f1-videos/onboard-view-reims-circuit-in-1954/">Onboard view Reims Circuit in 1954</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:41 - <a href="https://www.f1-fansite.com/f1-videos/1954-mercedes-benz-is-back-racing-again/">1954 Mercedes-Benz is back Racing again</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:28 - <a href="https://www.f1-fansite.com/f1-videos/highlights-of-the-1953-french-grand-prix/">Highlights of the 1953 French Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:24 - <a href="https://www.f1-fansite.com/f1-videos/highlights-of-the-1953-german-formula-1-grand-prix/">Highlights of the 1953 German Formula 1 Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:17 - <a href="https://www.f1-fansite.com/f1-videos/1953-swiss-formula-1-grand-prix/">1953 Swiss Formula 1 Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">14:46 - <a href="https://www.f1-fansite.com/f1-videos/troy-ruttman-1952-indy-500-winner/">Troy Ruttman 1952 Indy 500 Winner</a></li><li><div style="height:20px;overflow: hidden;color:#777">14:42 - <a href="https://www.f1-fansite.com/f1-videos/formula-1-pit-stops-1950-today/">Formula 1 Pit Stops 1950 &#038; Today</a></li><li><div style="height:20px;overflow: hidden;color:#777">14:36 - <a href="https://www.f1-fansite.com/f1-videos/1955-f1-zandvoort/">1955 F1 Dutch Grand Prix at Zandvoort</a></li><li><h6>Tuesday, 31 Dec 2019</h6><div style="height:20px;overflow: hidden;color:#777">14:10 - <a href="https://www.f1-fansite.com/f1-videos/the-best-formula-1-race-of-2019-in-pictures-by-kym-illman/">The Best Formula 1 Race of 2019 in Pictures by Kym Illman</a></li><li><div style="height:20px;overflow: hidden;color:#777">13:54 - <a href="https://www.f1-fansite.com/f1-videos/the-next-generation-episode-4-new-beginnings/">The Next Generation: Episode 4 - New Beginnings</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-61" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 Videos Menu</h4><div class="menu-f1-videos-menu-container"><select id="menu-f1-videos-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 videos menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43176 menu-item-depth-0" value="https://www.f1-fansite.com/tag/f1-crash-video/">F1 Crash Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43175 menu-item-depth-0" value="https://www.f1-fansite.com/tag/tooned/">Tooned McLaren Cartoons</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213431 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2019-videos/">2019 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175773 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2018-videos/">2018 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157389 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2017-videos/">2017 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137683 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2016-videos/">2016 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137682 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2015-videos/">2015 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50741 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2014-videos/">2014 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32454 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2013-videos/">2013 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32455 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2012-videos/">2012 Videos</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32456 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2011-videos/">2011 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222264 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2010-videos/">2010 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222263 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2007-videos/">2007 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222262 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2003-videos/">2003 Videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222261 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2002-videos/">2002 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222260 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2001-videos/">2001 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222259 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1999-videos/">1999 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222258 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1998-videos/">1998 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222257 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1994-videos/">1994 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222256 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1993-videos/">1993 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-225255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1992-videos/">1992 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222255 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1991-videos/">1991 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226378 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1988-videos/">1988 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226377 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1985-videos/">1985 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222254 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1982-videos/">1982 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222253 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1979-videos/">1979 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222252 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1976-videos/">1976 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226366 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1975-videos/">1975 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222251 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1973-videos/">1973 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226365 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1967-videos/">1967 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222250 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1966-videos/">1966 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226379 menu-item-depth-0" value="https://www.f1-fansite.com/tag/2001-videos/">2001 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226375 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1967-videos/">1967 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222249 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1965-videos/">1965 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222248 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1962-videos/">1962 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226372 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1961-videos/">1961 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226371 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1960-videos/">1960 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226370 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1959-videos/">1959 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226369 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1958-videos/">1958 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226368 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1957-videos/">1957 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226367 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1956-videos/">1956 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222247 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1955-videos/">1955 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222246 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1954-videos/">1954 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226699 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1953-videos/">1953 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226698 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1952-videos/">1952 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-226364 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1951-videos/">1951 videos</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222245 menu-item-depth-0" value="https://www.f1-fansite.com/tag/1950-videos/">1950 videos</option> </select></div></div><div id="wpp-29" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Hottest Video&#039;s</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-videos/1959-dutch-formula-1-gp-highlights/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/226230-featured-96x64.jpg" width="96" height="64" alt="Zandvoort happy with minister&#039;s support" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/226230-featured-96x64.jpg" width="96" height="64" alt="Zandvoort happy with minister&#039;s support" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/1959-dutch-formula-1-gp-highlights/" class="wpp-post-title" target="_self">1959 Dutch Formula 1 GP Highlights</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 10 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/zandvoort-f1-circuit-full-drone-circuit-lap/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/234668-featured-96x64.jpg" width="96" height="64" alt="Zandvoort F1 Circuit Full (drone) circuit lap" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/234668-featured-96x64.jpg" width="96" height="64" alt="Zandvoort F1 Circuit Full (drone) circuit lap" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/zandvoort-f1-circuit-full-drone-circuit-lap/" class="wpp-post-title" target="_self">Zandvoort F1 Circuit Full (drone) circuit lap</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 0 years ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/formula-1-drivers-wives-girlfriends/" title="Formula 1 Drivers&#039; Wives &#038; Girlfriends" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/230170-featured-96x64.jpg" width="96" height="64" alt="Formula 1 Drivers&#039; Wives &amp; Girlfriends" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/230170-featured-96x64.jpg" width="96" height="64" alt="Formula 1 Drivers&#039; Wives &amp; Girlfriends" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/formula-1-drivers-wives-girlfriends/" title="Formula 1 Drivers&#039; Wives &#038; Girlfriends" class="wpp-post-title" target="_self">Formula 1 Drivers' Wives &#038; Girlfriends</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 3 months ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/mario-andretti-great-race-driver-great-guy-by-peter-windsor/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/234597-featured-96x64.jpg" width="96" height="64" alt="Mario Andretti: Great race driver &amp; great guy by Peter Windsor" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/234597-featured-96x64.jpg" width="96" height="64" alt="Mario Andretti: Great race driver &amp; great guy by Peter Windsor" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/mario-andretti-great-race-driver-great-guy-by-peter-windsor/" class="wpp-post-title" target="_self">Mario Andretti: Great race driver &#038; great guy by Peter Windsor</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/highlights-1956-british-f1-gp/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/226091-featured-96x64.jpg" width="96" height="64" alt="1953 British Grand Prix Highlights" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/226091-featured-96x64.jpg" width="96" height="64" alt="1953 British Grand Prix Highlights" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/highlights-1956-british-f1-gp/" class="wpp-post-title" target="_self">Highlights 1956 British F1 GP</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 12 days ago</span></span></li></ul></div><div id="custom_html-56" class="widget_text widget widget_custom_html"><h4 class="sba_title">Stay in touch &#038; subscribe!</h4><div class="textwidget custom-html-widget"><div id="mc_embed_signup" style="text-align:center"><form action="https://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="a-single a-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets</a> cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td><div class="australiaflag"></div>Australia</td><td>Available</td></tr><tr><td><div class="bahrainflag"></div>Bahrain</td><td><b>15% Discount</b></td></tr><tr><td><noscript><img alt="vietnam flag" width="16" height="11" src="/wp-content/uploads/2019/08/vn.png"></noscript><img class="lazyload" alt="vietnam flag" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/08/vn.png"> Vietnam</td><td>Available</td></tr><tr><td><div class="spainflag"></div>Spain</td><td>Available</td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Special Prices</b></td></tr><tr><td><noscript><img alt="azerbijanflag" width="16" height="11" src="/wp-content/plugins/motor-sport-results/images/flags/az.png"></noscript><img class="lazyload" alt="azerbijanflag" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="/wp-content/plugins/motor-sport-results/images/flags/az.png"></div> Azerbaijan</td><td><b>20% Discount</b></td></tr><tr><td><div class="canadaflag"></div>Canada</td><td>Available</td></tr><tr><td><div class="austriaflag"></div>Austria</td><td>Available</td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td>Available</td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr><tr><td><div class="italyflag"></div>Italy</td><td><b>10% Discount</b></td></tr><tr><td><div class="singaporeflag"></div>Singapore</td><td><b>15% Discount</b></td></tr><tr><td><div class="russiaflag"></div>Russia</td><td><b>30% Discount</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="recent-comments-9" class="widget widget_recent_comments"><h4 class="sba_title">Last Comment</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jadra</span> on <a href="https://www.f1-fansite.com/f1-news/ferraris-2020-car-passes-fia-crash-tests/#comment-22159">Ferrari's 2020 car passes FIA crash tests</a></li></ul></div><div id="volt-recent-posts-99" class="widget volt_recent_entries"><h4 class="sba_title">Last Result</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2019-abu-dhabi-f1-gp/" title="Race Results 2019 Abu Dhabi F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2019/04/M190562-133x100.jpg" width="133" height="100" alt="Race Results 2019 Abu Dhabi F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/04/M190562-133x100.jpg" width="133" height="100" alt="Race Results 2019 Abu Dhabi F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2019-abu-dhabi-f1-gp/" rel="nofollow">Race Results 2019 Abu Dhabi F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2019-12-01T15:53:00+01:00" pubdate>December 1, 2019</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="volt-recent-posts-100" class="widget volt_recent_entries"><h4 class="sba_title">Last Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-hamilton-rossi-drive-swap-in-valencia/" title="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2019/12/M224259-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/12/M224259-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-hamilton-rossi-drive-swap-in-valencia/" rel="nofollow">Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia</a></h4><span class="list_meta"><time class="entry-date" datetime="2019-12-12T11:30:18+01:00" pubdate>December 12, 2019</time><span class="sep"></span> </span></div></li></ul></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="a-single a-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-games/" target="_blank">F1 Games</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" target="_blank">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-watches/" target="_blank">F1 Watches</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/">Daniel Ricciardo</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li><li><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/" title="See who the best ever F1 drivers are and why.">TOP 10 F1 Drivers</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo Racing</a></li><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/">Australian Grand Prix</a></li><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/chinese-grand-prix-f1-race-information/">Chinese Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> &copy; 2001-2020 F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by<br><a href="/siteground/" target="_blank" rel="nofollow"><noscript><img alt="siteground logo" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></noscript><img class="lazyload" alt="siteground logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script>  <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"25","ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"234721","token":"b94ca7831c","debug":""};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_05d8981c5a7b4192c3b0278d6d0d973e.js"></script></body></html>