<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_8412aeffc6041af3666d7fab457baeea.css" rel="stylesheet" /><title>Alex Albon 2022 Beyond the Grid podcast interview</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" /><meta name="description" content="He says it himself, Alex Albon is back in F1 wanting to prove a point. After a 2020 season in which he scored his first podiums, but ultimately failed to" /><link rel="canonical" href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alex Albon 2022 Beyond the Grid podcast interview" /><meta property="og:description" content="He says it himself, Alex Albon is back in F1 wanting to prove a point. After a 2020 season in which he scored his first podiums, but ultimately failed to" /><meta property="og:url" content="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:published_time" content="2022-05-03T08:33:04+00:00" /><meta property="article:modified_time" content="2022-05-03T09:14:21+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes-170x113.jpg" /><meta property="og:image:width" content="170" /><meta property="og:image:height" content="113" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:site" content="@f1fansite" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","url":"https://www.f1-fansite.com/","sameAs":["https://www.facebook.com/f1fansite/","https://www.instagram.com/f1fansite.com_official/","https://www.linkedin.com/company/f1-fansite/","https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg","https://www.pinterest.com/f1fansite/","https://twitter.com/f1fansite"],"logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","contentUrl":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","width":512,"height":512,"caption":"F1-Fansite.com"},"image":{"@id":"https://www.f1-fansite.com/#logo"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","description":"","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.f1-fansite.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes.jpg","contentUrl":"https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes.jpg","width":6000,"height":4000,"caption":"Alexander Albon (THA) Williams Racing. Formula One Testing, Day 1, Wednesday 23rd February 2022. Barcelona, Spain."},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#webpage","url":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/","name":"Alex Albon 2022 Beyond the Grid podcast interview","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#primaryimage"},"datePublished":"2022-05-03T08:33:04+00:00","dateModified":"2022-05-03T09:14:21+00:00","description":"He says it himself, Alex Albon is back in F1 wanting to prove a point. After a 2020 season in which he scored his first podiums, but ultimately failed to","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":" ","item":"https://www.f1-fansite.com/"},{"@type":"ListItem","position":2,"name":"F1 Sounds","item":"https://www.f1-fansite.com/f1-sound/"},{"@type":"ListItem","position":3,"name":"Alex Albon 2022 Beyond the Grid podcast interview"}]},{"@type":"Article","@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#article","isPartOf":{"@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#webpage"},"author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"headline":"Alex Albon 2022 Beyond the Grid podcast interview","datePublished":"2022-05-03T08:33:04+00:00","dateModified":"2022-05-03T09:14:21+00:00","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#webpage"},"wordCount":170,"commentCount":0,"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"image":{"@id":"https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#primaryimage"},"thumbnailUrl":"https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes.jpg","keywords":["2022 F1 season","Alexander Albon News","Beyond the Grid","F1 interview","F1 podcast","Tom Clarkson News","Williams F1 News"],"articleSection":["F1 Sounds"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/#respond"]}]},{"@type":"Person","@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://www.f1-fansite.com","https://twitter.com/f1fansite"],"url":"https://www.f1-fansite.com/author/leopold/"}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ba68945ed6"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":267282,"token":"432c7e565f","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-sound/","name":"F1 Sounds"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/","name":"Alex Albon 2022 Beyond the Grid podcast interview"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/"},"headline":"Alex Albon 2022 Beyond the Grid podcast interview","datePublished":"2022-05-03T10:33:04+0200","dateModified":"2022-05-03T11:14:21+0200","author":{"@type":"Person","name":"Leopold"},"description":"He says it himself, Alex Albon is back in F1 wanting to prove a point. After a 2020 season in which he scored ","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes.jpg","width":6000,"height":4000},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-267282 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="search-6" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-10" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alex Albon 2022 Beyond the Grid podcast interview" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alex Albon 2022 Beyond the Grid podcast interview" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 F1 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-sound/">F1 Sounds</a>  »  <span class="breadcrumb_last" aria-current="page">Alex Albon 2022 Beyond the Grid podcast interview</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" title="F1 Nation: 2022 Miami F1 GP Preview podcast"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-review-podcast/" title="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Alex Albon 2022 Beyond the Grid podcast interview</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Alex Albon 2022 Beyond the Grid podcast interview" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Alex Albon 2022 Beyond the Grid podcast interview" /><div class="meta-info"><div class="meta-publish"> 3 May 2022 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;1 min read</div></div></div><div id="post-267282" class="entry clearfix post-267282 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-sound tag-2022-f1-season tag-alexander-albon-news tag-beyond-the-grid tag-f1-interview tag-f1-podcast tag-tom-clarkson-news tag-williams-news"><p><iframe loading="lazy" style="background-color: transparent; display: block; padding: 0; max-width: 700px;" title="Audioboom player" src="https://embeds.audioboom.com/posts/8073017/embed/v4" width="100%" height="300" frameborder="0" scrolling="no"></iframe></p><p>He says it himself, <a title="Alexander Albon info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/alexander-albon-information-statistics/" rel="">Alex Albon</a> is back in F1 wanting to prove a point. After a 2020 season in which he scored his first podiums, but ultimately failed to match Red Bull teammate <a title="Max Verstappen info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/" rel="">Max Verstappen</a>, he lost his race drive and spent 2012 on the side lines. ‘It killed me’, he says, ‘but the hunger never went away’.</p><p>Alex tells Tom Clarkson how hard he worked behind the scenes to help Verstappen win the Drivers’ Championship, and to fight for his F1 return with <a title="Williams F1 Team info &amp; statistics" href="https://www.f1-fansite.com/f1-teams/williams/" rel="">Williams</a> in 2022. Now Alex is revitalised. He feels smarter and more at peace with himself. He’s certainly lost none of his skill behind the wheel -  in Australia he drove 57/58 laps on a single set of tyres to score his first point for Williams in only his third race – and his friendship with rivals <a title="Lando Norris info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/" rel="">Lando Norris</a>, Charles Leclerc and Carlos Sainz is as strong as ever. A round of golf with those guys sounds like a lot of fun…</p><div style="float:right;padding-left:16.18px"></div><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Alex%20Albon%202022%20Beyond%20the%20Grid%20podcast%20interview&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-sound%2Falex-albon-2022-beyond-the-grid-podcast-interview%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-sound%2Falex-albon-2022-beyond-the-grid-podcast-interview%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Alex%20Albon%202022%20Beyond%20the%20Grid%20podcast%20interview https%3A%2F%2Fwww.f1-fansite.com%2Ff1-sound%2Falex-albon-2022-beyond-the-grid-podcast-interview%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-sound%2Falex-albon-2022-beyond-the-grid-podcast-interview%2F&amp;media=h&amp;description=Alex%20Albon%202022%20Beyond%20the%20Grid%20podcast%20interview" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-sound%2Falex-albon-2022-beyond-the-grid-podcast-interview%2F&amp;title=Alex%20Albon%202022%20Beyond%20the%20Grid%20podcast%20interview" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/alexander-albon-news/' title='See all Alexander Albon News items'>Alexander Albon News</a></li><li><a href='https://www.f1-fansite.com/tag/beyond-the-grid/' title='See all Beyond the Grid items'>Beyond the Grid</a></li><li><a href='https://www.f1-fansite.com/tag/f1-interview/' title='See all F1 interview items'>F1 interview</a></li><li><a href='https://www.f1-fansite.com/tag/f1-podcast/' title='See all F1 podcast items'>F1 podcast</a></li><li><a href='https://www.f1-fansite.com/tag/tom-clarkson-news/' title='See all Tom Clarkson News items'>Tom Clarkson News</a></li><li><a href='https://www.f1-fansite.com/tag/williams-news/' title='See all Williams F1 News items'>Williams F1 News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='267282' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="636b9aeb0d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="229" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-review-podcast/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>F1 Nation: 2022 Emilia Romagna F1 GP Review podcast</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" rel="next"><noscript><img width="300" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-300x185.jpg" class="attachment-medium size-medium wp-post-image" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-300x185.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-170x105.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-133x82.jpg 133w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-300x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-300x185.jpg 300w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-170x105.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-133x82.jpg 133w, https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280.jpg 1280w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>F1 Nation: 2022 Miami F1 GP Preview podcast</p></a></div></div><div class="entry clearfix"><p class="single_headings">Last five F1 Sounds items:</p><ul class="related_list clearfix"><li><p><b>Tuesday, 3 May 2022</b></p> <time>10:37&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/">F1 Nation: 2022 Miami F1 GP Preview podcast</a></li><li> <time>10:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-review-podcast/">F1 Nation: 2022 Emilia Romagna F1 GP Review podcast</a></li><li><p><b>Wednesday, 20 Apr 2022</b></p> <time>10:34&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-sound/steve-nichols-2022-beyond-the-grid-podcast-interview/">Steve Nichols 2022 Beyond the Grid podcast interview</a></li><li> <time>10:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-preview-podcast/">F1 Nation: 2022 Emilia Romagna F1 GP Preview podcast</a></li><li><p><b>Wednesday, 13 Apr 2022</b></p> <time>15:44&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-sound/kevin-magnussen-2022-beyond-the-grid-podcast-interview/">Kevin Magnussen 2022 Beyond the Grid podcast interview</a> - <i class="fa fa-comment"></i> 1</li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="custom_html-31" class="widget_text widget widget_custom_html"><h4 class="sba_title">Receive our free F1 Newsletter</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center"><b>Weekly Free Newsletter</b><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /> <input name="sendpress" type="hidden" value="post" /><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div></div><div id="wpp-32" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Hottest Sounds</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-sound/talking-bull-team-radio/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Talking Bull: Team Radio" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/232216-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Talking Bull: Team Radio" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/talking-bull-team-radio/" class="wpp-post-title" target="_self">Talking Bull: Team Radio</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 2 years ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-sound/music-of-the-f1-podium-ceremony-carmen-overture-by-bizet/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Results 2011 Formula 1 Grand Prix of Brazil" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/10574-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Results 2011 Formula 1 Grand Prix of Brazil" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/music-of-the-f1-podium-ceremony-carmen-overture-by-bizet/" class="wpp-post-title" target="_self">F1 podium Ceremony Music: Carmen Overture by Bizet</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 12 years ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267284-featured-115x71@3x.jpg 3x" width="115" height="71" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" class="wpp-post-title" target="_self">F1 Nation: 2022 Miami F1 GP Preview podcast</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 4 hours ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-sound/steve-nichols-2022-beyond-the-grid-podcast-interview/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Steve Nichols 2022 Beyond the Grid podcast interview" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/266867-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Steve Nichols 2022 Beyond the Grid podcast interview" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/steve-nichols-2022-beyond-the-grid-podcast-interview/" class="wpp-post-title" target="_self">Steve Nichols 2022 Beyond the Grid podcast interview</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 2 weeks ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Alex Albon 2022 Beyond the Grid podcast interview" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/267282-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Alex Albon 2022 Beyond the Grid podcast interview" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" class="wpp-post-title" target="_self">Alex Albon 2022 Beyond the Grid podcast interview</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 4 hours ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-62" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-132" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" title="F1 Nation: 2022 Miami F1 GP Preview podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/08/miami-beach-674068_1280-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Miami F1 GP Preview podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-miami-f1-gp-preview-podcast/" rel="nofollow">F1 Nation: 2022 Miami F1 GP Preview podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-05-03T10:37:40+02:00" pubdate>May 3, 2022</time><span class="sep"></span> </span></div></li><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" title="Alex Albon 2022 Beyond the Grid podcast interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes-133x82.jpg" width="133" height="100" alt="Alex Albon 2022 Beyond the Grid podcast interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/WilliamsF1_56334_HiRes-133x82.jpg" width="133" height="100" alt="Alex Albon 2022 Beyond the Grid podcast interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/alex-albon-2022-beyond-the-grid-podcast-interview/" rel="nofollow">Alex Albon 2022 Beyond the Grid podcast interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-05-03T10:33:04+02:00" pubdate>May 3, 2022</time><span class="sep"></span> </span></div></li><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-review-podcast/" title="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/emiliaromagnagp-podium-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Emilia Romagna F1 GP Review podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-emilia-romagna-f1-gp-review-podcast/" rel="nofollow">F1 Nation: 2022 Emilia Romagna F1 GP Review podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-05-03T10:28:55+02:00" pubdate>May 3, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="decent_comments_widget-3" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">f1award</span><span class="comment-date"> May 3, 2022 at 14:06</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-pins-hopes-on-next-two-car-upgrades/#comment-64213">Mercedes team boss pins hopes on next two car upgrades</a></span></div></li></ul></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://www.f1-fansite.com/shop/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://www.f1-fansite.com/shop/f1-kids-merchandise/" rel="me" target="_blank">F1 Kids Clothing</a></li><li><a href="https://www.f1-fansite.com/shop/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.3'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7058e446892c5934","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html> 