<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_361d789303a7009279a37dec1a410840.css" rel="stylesheet" /><title>2022 French Grand Prix Results: F1 Race Winner &amp; Report</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-result/race-results-2022-french-f1-grand-prix/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-result/race-results-2022-french-f1-grand-prix/" /><meta name="description" content="Complete 2022 French Grand Prix classification: ✔️See the race winner, podium, retirements and finishing position for each driver &amp; team at Paul Ricard" /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2022 French Grand Prix Results: F1 Race Winner &amp; Report" /><meta property="og:description" content="Complete 2022 French Grand Prix classification: ✔️See the race winner, podium, retirements and finishing position for each driver &amp; team at Paul Ricard" /><meta property="og:url" content="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2022 F1 season" /><meta property="article:tag" content="F1 Classifications" /><meta property="article:tag" content="F1 race report" /><meta property="article:tag" content="French GP" /><meta property="article:tag" content="Racing Results" /><meta property="article:section" content="F1 Results" /><meta property="og:updated_time" content="2022-07-24T17:31:13+02:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg" /><meta property="og:image:width" content="460" /><meta property="og:image:height" content="307" /><meta property="og:image:alt" content="2022 French Grand Prix Results: F1 Race Winner &amp; Report" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-07-24T16:42:51+02:00" /><meta property="article:modified_time" content="2022-07-24T17:31:13+02:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="2022 French Grand Prix Results: F1 Race Winner &amp; Report" /><meta name="twitter:description" content="Complete 2022 French Grand Prix classification: ✔️See the race winner, podium, retirements and finishing position for each driver &amp; team at Paul Ricard" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","caption":"F1-Fansite.com","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com","name":"F1-Fansite.com","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg","url":"https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg","width":"4758","height":"3172","caption":"2022 French Grand Prix Results: F1 Race Winner &amp; Report","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.f1-fansite.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/","name":"Race Results 2022 French F1 Grand Prix"}}]},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#webpage","url":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/","name":"2022 French Grand Prix Results: F1 Race Winner &amp; Report","datePublished":"2022-07-24T16:42:51+02:00","dateModified":"2022-07-24T17:31:13+02:00","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#breadcrumb"}},{"@type":"Person","@id":"https://www.f1-fansite.com/author/leopold/","name":"Leopold","description":"Leopold - F1-Fansite.com","url":"https://www.f1-fansite.com/author/leopold/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2a3bfb41ffc420b45280a7b3ed0a16b4?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2a3bfb41ffc420b45280a7b3ed0a16b4?s=96&amp;d=mm&amp;r=g","caption":"Leopold","inLanguage":"en-US"},"sameAs":["https://www.f1-fansite.com","https://twitter.com/f1fansite"],"worksFor":{"@id":"https://www.f1-fansite.com/#organization"}},{"@type":"NewsArticle","headline":"2022 French Grand Prix Results: F1 Race Winner &amp; Report","datePublished":"2022-07-24T16:42:51+02:00","dateModified":"2022-07-24T17:31:13+02:00","author":{"@id":"https://www.f1-fansite.com/author/leopold/"},"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"description":"Complete 2022 French Grand Prix classification: \u2714\ufe0fSee the race winner, podium, retirements and finishing position for each driver &amp; team at Paul Ricard","name":"2022 French Grand Prix Results: F1 Race Winner &amp; Report","@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#richSnippet","isPartOf":{"@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#webpage"},"image":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#webpage"}}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"fd3c2a2b49"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":271223,"token":"dddea63989","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-result/race-results-2022-french-f1-grand-prix/';</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-271223 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="search-4" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-9" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img alt="f1 results header" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="2022 French Grand Prix Results: F1 Race Winner &amp; Report" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="2022 French Grand Prix Results: F1 Race Winner &amp; Report" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season info" href="https://www.f1-fansite.com/2022-f1-season/">2022</a></li><li id="menu-item-270165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270165"><a title="2023 F1 Season info" href="https://www.f1-fansite.com/2023-f1-season/">2023</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.f1-fansite.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.f1-fansite.com/f1-result/">F1 Results</a><span class="separator"> &raquo; </span><span class="last">Race Results 2022 French F1 Grand Prix</span></p></nav><div class="postnavigationtop"><div class="postnavtopleft"></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-french-grand-prix/" title="F1 Starting Grid 2022 French Grand Prix"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Race Results 2022 French F1 Grand Prix</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="2022 French Grand Prix Results: F1 Race Winner &amp; Report" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="2022 French Grand Prix Results: F1 Race Winner &amp; Report" /><div class="meta-info"><div class="meta-publish"> 24 July 2022 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;1 min read</div> <a href="#comments"><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;4</div> </a></div></div><div id="post-271223" class="entry clearfix post-271223 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-result tag-2022-f1-season tag-f1-classification tag-f1-race-report tag-frenchgp tag-racing-results"><p>Event: <a title="French Grand Prix F1 Race info" href="https://www.f1-fansite.com/f1-calendar/french-grand-prix-f1-race-information/" rel="">French F1 Grand Prix</a><br /> Track: <a title="Circuit Paul Ricard layout &amp; lap record" href="https://www.f1-fansite.com/f1-circuits/circuit-paul-ricard-layout-lap-record/" rel="">Paul Ricard Circuit</a></p><div id="attachment_271369" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb.jpg" rel="lightbox[271223]"><noscript><img aria-describedby="caption-attachment-271369" class="wp-image-271369 size-medium" src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-277x185.jpg" alt="Classification 2022 French F1 GP" width="277" height="185" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-170x113.jpg 170w" sizes="(max-width: 277px) 100vw, 277px" /></noscript><img aria-describedby="caption-attachment-271369" class="lazyload wp-image-271369 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20277%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-277x185.jpg" alt="Classification 2022 French F1 GP" width="277" height="185" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240462_hires_jpeg_24bit_rgb-170x113.jpg 170w" data-sizes="(max-width: 277px) 100vw, 277px" /></a><p id="caption-attachment-271369" class="wp-caption-text">Race winner Max Verstappen of Red Bull Racing celebrates in parc ferme during the F1 Grand Prix of France at Circuit Paul Ricard on July 24, 2022 in Le Castellet, France. (Photo by Mark Thompson/Getty Images)</p></div><p>Weather: <i class="fas fa-sun"></i> dry <i class="fa fa-thermometer-half"></i> 30.4-29.1°C<br /> Tarmac: dry <i class="fa fa-thermometer-half"></i> 51.1-56.8°C<br /> Humidity <i class="fa fa-tint"></i>: 43-54%<br /> Wind <i class="fas fa-wind"></i>: 2.0 m/s SE<br /> Pressure: 968.0 bar</p><p><b>Max Verstappen won his 27th F1 race at the 2022 French F1 GP today. The Red Bull driver started from P2 and won on the Paul Ricard circuit for the second time in a row. It was his 8th win of the season. The Red Bull Racing team scored their 84th race win.</b></p><h2 class="thdiv">Classification 2022 French F1 GP</h2><p><div id="msr_result"><table class="motor-sport-results msr_result tablesorter"><thead><tr><th class="msr_col1 {sorter:'metadata'}">P</th><th class="msr_col2">N<sup>o</sup></th><th class="msr_col3">Driver</th><th class="msr_col4">Team</th><th class="msr_col5">Time</th><th class="msr_col6">Laps</th><th class="msr_col8">Grid</th><th class="msr_col9">Pts</th></tr></thead><tbody><tr><th class="msr_col1 {sortValue:1}">1</th><th class="msr_col2">1</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/dutch-f1-drivers-statistics-overview/"><noscript><img alt="Netherlands" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></noscript><img class="lazyload" alt="Netherlands" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/austrian-f1-drivers-statistics-overview/"><noscript><img alt="Austria" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></noscript><img class="lazyload" alt="Austria" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></a> <a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td><td class="msr_col5">01:30:02.112</td><td class="msr_col6">53<br /></td><td class="msr_col8">2<br /></td><td class="msr_col9">25<br /></td></tr><tr><th class="msr_col1 {sortValue:2}">2</th><th class="msr_col2">44</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/lewis-hamilton/' title='Lewis Hamilton'>Lewis Hamilton</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/german-f1-drivers-statistics-overview/"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></a> <a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td class="msr_col5">01:30:12.699</td><td class="msr_col6">53<br /></td><td class="msr_col8">4<br /></td><td class="msr_col9">18<br /></td></tr><tr><th class="msr_col1 {sortValue:3}">3</th><th class="msr_col2">63</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/george-russell-information-statistics/' title='George Russell'>George Russell</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/german-f1-drivers-statistics-overview/"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></a> <a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td class="msr_col5">01:30:18.607</td><td class="msr_col6">53<br /></td><td class="msr_col8">6<br /></td><td class="msr_col9">15<br /></td></tr><tr><th class="msr_col1 {sortValue:4}">4</th><th class="msr_col2">11</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/mexican-f1-drivers-statistics-overview/"><noscript><img alt="Mexico" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png"></noscript><img class="lazyload" alt="Mexico" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/sergio-perez/' title='Sergio Pérez'>Sergio Pérez</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/austrian-f1-drivers-statistics-overview/"><noscript><img alt="Austria" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></noscript><img class="lazyload" alt="Austria" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></a> <a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td><td class="msr_col5">01:30:19.422</td><td class="msr_col6">53<br /></td><td class="msr_col8">3<br /></td><td class="msr_col9">12<br /></td></tr><tr><th class="msr_col1 {sortValue:5}">5</th><th class="msr_col2">55</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/spanish-f1-drivers-statistics-overview/"><noscript><img alt="Spain" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png"></noscript><img class="lazyload" alt="Spain" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/' title='Carlos Sainz'>Carlos Sainz</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/italian-f1-drivers-statistics-overview/"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></a> <a href='https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td><td class="msr_col5">01:30:30.984</td><td class="msr_col6">53<br /></td><td class="msr_col8">19<br /></td><td class="msr_col9">11<br /></td></tr><tr><th class="msr_col1 {sortValue:6}">6</th><th class="msr_col2">14</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/spanish-f1-drivers-statistics-overview/"><noscript><img alt="Spain" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png"></noscript><img class="lazyload" alt="Spain" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/fernando-alonso/' title='Fernando Alonso'>Fernando Alonso</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/french-f1-drivers-statistics-overview/"><noscript><img alt="France" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></noscript><img class="lazyload" alt="France" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></a> <a href='https://www.f1-fansite.com/f1-teams/alpine-f1-team/' title='Alpine'>Alpine</a></td><td class="msr_col5">01:30:44.991</td><td class="msr_col6">53<br /></td><td class="msr_col8">7<br /></td><td class="msr_col9">8<br /></td></tr><tr><th class="msr_col1 {sortValue:7}">7</th><th class="msr_col2">4</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/' title='Lando Norris'>Lando Norris</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/mclaren/' title='McLaren'>McLaren</a></td><td class="msr_col5">01:30:54.138</td><td class="msr_col6">53<br /></td><td class="msr_col8">5<br /></td><td class="msr_col9">6<br /></td></tr><tr><th class="msr_col1 {sortValue:8}">8</th><th class="msr_col2">31</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/french-f1-drivers-statistics-overview/"><noscript><img alt="France" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></noscript><img class="lazyload" alt="France" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/esteban-ocon-information-statistics/' title='Esteban Ocon'>Esteban Ocon</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/french-f1-drivers-statistics-overview/"><noscript><img alt="France" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></noscript><img class="lazyload" alt="France" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></a> <a href='https://www.f1-fansite.com/f1-teams/alpine-f1-team/' title='Alpine'>Alpine</a></td><td class="msr_col5">01:30:59.071</td><td class="msr_col6">53<br /></td><td class="msr_col8">10<br /></td><td class="msr_col9">4<br /></td></tr><tr><th class="msr_col1 {sortValue:9}">9</th><th class="msr_col2">3</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/australian-f1-drivers-statistics-overview/"><noscript><img alt="Australia" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png"></noscript><img class="lazyload" alt="Australia" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/' title='Daniel Ricciardo'>Daniel Ricciardo</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/mclaren/' title='McLaren'>McLaren</a></td><td class="msr_col5">01:31:02.484</td><td class="msr_col6">53<br /></td><td class="msr_col8">9<br /></td><td class="msr_col9">2<br /></td></tr><tr><th class="msr_col1 {sortValue:10}">10</th><th class="msr_col2">18</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/canadian-f1-drivers-statistics-overview/"><noscript><img alt="Canada" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png"></noscript><img class="lazyload" alt="Canada" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/' title='Lance Stroll'>Lance Stroll</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/aston-martin-f1-team-information-statistics/' title='Aston Martin'>Aston Martin</a></td><td class="msr_col5">01:31:04.661</td><td class="msr_col6">53<br /></td><td class="msr_col8">15<br /></td><td class="msr_col9">1<br /></td></tr><tr><th class="msr_col1 {sortValue:11}">11</th><th class="msr_col2">5</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/german-f1-drivers-statistics-overview/"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/sebastian-vettel/' title='Sebastian Vettel'>Sebastian Vettel</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/aston-martin-f1-team-information-statistics/' title='Aston Martin'>Aston Martin</a></td><td class="msr_col5">01:31:06.606</td><td class="msr_col6">53<br /></td><td class="msr_col8">12<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:12}">12</th><th class="msr_col2">10</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/french-f1-drivers-statistics-overview/"><noscript><img alt="France" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></noscript><img class="lazyload" alt="France" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fr.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/pierre-gasly-information-statistics/' title='Pierre Gasly'>Pierre Gasly</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/italian-f1-drivers-statistics-overview/"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></a> <a href='https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/' title='AlphaTauri'>AlphaTauri</a></td><td class="msr_col5">01:31:07.560</td><td class="msr_col6">53<br /></td><td class="msr_col8">14<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:13}">13</th><th class="msr_col2">23</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/thai-f1-drivers-statistics-overview/"><noscript><img alt="Thailand" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/th.png"></noscript><img class="lazyload" alt="Thailand" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/th.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/alexander-albon-information-statistics/' title='Alexander Albon'>Alexander Albon</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td><td class="msr_col5">01:31:10.677</td><td class="msr_col6">53<br /></td><td class="msr_col8">13<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:14}">14</th><th class="msr_col2">77</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/finnish-f1-drivers-statistics-overview/"><noscript><img alt="Finland" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png"></noscript><img class="lazyload" alt="Finland" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/' title='Valtteri Bottas'>Valtteri Bottas</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/swiss-f1-drivers-statistics-overview/"><noscript><img alt="Switzerland" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ch.png"></noscript><img class="lazyload" alt="Switzerland" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ch.png"></a> <a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td><td class="msr_col5">01:31:18.778</td><td class="msr_col6">53<br /></td><td class="msr_col8">11<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:15}">15</th><th class="msr_col2">47</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/german-f1-drivers-statistics-overview/"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/mick-schumacher/' title='Mick Schumacher'>Mick Schumacher</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/usa-f1-drivers-statistics-overview/"><noscript><img alt="United States" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png"></noscript><img class="lazyload" alt="United States" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png"></a> <a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td><td class="msr_col5">01:31:22.506</td><td class="msr_col6">53<br /></td><td class="msr_col8">17<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:16}"><span title="Did not finish">DNF</span></th><th class="msr_col2">24</th><td class="msr_col3"><noscript><img alt="China" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/cn.png"></noscript><img class="lazyload" alt="China" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/cn.png"> <a href='https://www.f1-fansite.com/f1-drivers/guanyu-zhou-info-statistics/' title='Zhou Guanyu'>Zhou Guanyu</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/swiss-f1-drivers-statistics-overview/"><noscript><img alt="Switzerland" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ch.png"></noscript><img class="lazyload" alt="Switzerland" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ch.png"></a> <a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td><td class="msr_col5">Collision damage</td><td class="msr_col6">47<br /></td><td class="msr_col8">16<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:17}"><span title="Did not finish">DNF</span></th><th class="msr_col2">6</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/canadian-f1-drivers-statistics-overview/"><noscript><img alt="Canada" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png"></noscript><img class="lazyload" alt="Canada" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/nicholas-latifi-info-statistics/' title='Nicholas Latifi'>Nicholas Latifi</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/british-f1-drivers-statistics-overview/"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></a> <a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td><td class="msr_col5">Collision damage</td><td class="msr_col6">40<br /></td><td class="msr_col8">18<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:18}"><span title="Did not finish">DNF</span></th><th class="msr_col2">20</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/danish-f1-drivers-statistics-overview/"><noscript><img alt="Denmark" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/dk.png"></noscript><img class="lazyload" alt="Denmark" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/dk.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/kevin-magnussen-information-statistics/' title='Kevin Magnussen'>Kevin Magnussen</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/usa-f1-drivers-statistics-overview/"><noscript><img alt="United States" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png"></noscript><img class="lazyload" alt="United States" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png"></a> <a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td><td class="msr_col5">Collision damage</td><td class="msr_col6">37<br /></td><td class="msr_col8">20<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:19}"><span title="Did not finish">DNF</span></th><th class="msr_col2">22</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/japanese-f1-drivers-statistics-overview/"><noscript><img alt="Japan" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/jp.png"></noscript><img class="lazyload" alt="Japan" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/jp.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/yuki-tsunoda/' title='Yuki Tsunoda'>Yuki Tsunoda</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/italian-f1-drivers-statistics-overview/"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></a> <a href='https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/' title='AlphaTauri'>AlphaTauri</a></td><td class="msr_col5">Collision damage</td><td class="msr_col6">17<br /></td><td class="msr_col8">8<br /></td><td class="msr_col9">0<br /></td></tr><tr><th class="msr_col1 {sortValue:20}"><span title="Did not finish">DNF</span></th><th class="msr_col2">16</th><td class="msr_col3"><a href="https://www.f1-fansite.com/f1-drivers/monaco-f1-drivers-statistics-overview/"><noscript><img alt="Monaco" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png"></noscript><img class="lazyload" alt="Monaco" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png"></a> <a href='https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/' title='Charles Leclerc'>Charles Leclerc</a><br /></td><td class="msr_col4"><a href="https://www.f1-fansite.com/f1-drivers/italian-f1-drivers-statistics-overview/"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></a> <a href='https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td><td class="msr_col5">Spun off</td><td class="msr_col6">17<br /></td><td class="msr_col8">1<br /></td><td class="msr_col9">0<br /></td></tr></tbody></table></div></p><div style="float:right;padding-left:16.18px"></div><p>Fastest lap: 1:35.781 min by Carlos Sainz, Ferrari F1-75 #55 in lap 51</p><table style="float: right; width: 195px; font-size: 10px; text-decoration: none; margin-left: 10px;"><tbody><tr><td style="font-weight: bold; background: #eee; text-align: center;">2022 French F1 GP Results</td></tr><tr><td><a title="First Free Practice Results 2022 French F1 Grand Prix" href="https://www.f1-fansite.com/f1-result/first-free-practice-results-2022-french-f1-grand-prix/" rel="">FP1 2022 French F1 GP</a></td></tr><tr><td><a href="https://www.f1-fansite.com/f1-result/second-free-practice-results-2022-french-f1-gp/">FP2 2022 French F1 GP</a></td></tr><tr><td><a title="Third Free Practice Results 2022 French F1 GP" href="https://www.f1-fansite.com/f1-result/third-free-practice-results-2022-french-f1-gp/" rel="">FP3 2022 French F1 GP</a></td></tr><tr><td><a title="F1 Qualifying Results 2022 French Grand Prix" href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2022-french-grand-prix/" rel="">Quali 2022 French F1 GP</a></td></tr><tr><td><a title="F1 Starting Grid 2022 French Grand Prix" href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-french-grand-prix/" rel="">Start grid 2022 French GP</a></td></tr></tbody></table><p>✅ Check out <a title="Drivers &amp; Teams Standings 2022 F1 Championship" href="https://www.f1-fansite.com/f1-results/f1-standings-2022-championship/" rel="">F1 Standings 2022 Championship</a><br /> ✅ Check out <a title="2022 F1 Calendar" href="https://www.f1-fansite.com/f1-calendar/2022-f1-calendar/" rel="">F1 2022 Calendar</a></p><p>✅ Check out <a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">All Time F1 Drivers Rankings</a><br /> ✅ Check out <a href="https://www.f1-fansite.com/f1-results/f1-records-drivers/">All Time F1 Driver Records</a><br /> ✅ Check out <a href="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">All Time F1 Teams Ranking</a></p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Race%20Results%202022%20French%20F1%20Grand%20Prix&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Frace-results-2022-french-f1-grand-prix%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Frace-results-2022-french-f1-grand-prix%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Race%20Results%202022%20French%20F1%20Grand%20Prix https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Frace-results-2022-french-f1-grand-prix%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Frace-results-2022-french-f1-grand-prix%2F&amp;media=h&amp;description=Race%20Results%202022%20French%20F1%20Grand%20Prix" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-result%2Frace-results-2022-french-f1-grand-prix%2F&amp;title=Race%20Results%202022%20French%20F1%20Grand%20Prix" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/f1-classification/' title='See all F1 Classifications items'>F1 Classifications</a></li><li><a href='https://www.f1-fansite.com/tag/f1-race-report/' title='See all F1 race report items'>F1 race report</a></li><li><a href='https://www.f1-fansite.com/tag/frenchgp/' title='See all French GP items'>French GP</a></li><li><a href='https://www.f1-fansite.com/tag/racing-results/' title='See all Racing Results items'>Racing Results</a></l</ul></div><div id="comments" class="comments-area"><h4 class="comments-title"><i class="fa fa-comments fa-lg"></i> 4 F1 Fan comments on &ldquo;<span>Race Results 2022 French F1 Grand Prix</span>&rdquo;</h4><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-70545"><article id="comment-70545" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Manxman </cite><a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70545"><time datetime="2022-07-24T17:15:33+02:00">said <i class="fa fa-comment fa-lg"></i> on July 24, 2022 at 17:15</time></a></header><section class="comment-content comment"><p>Time to prioritize Sainz as #1…that other guy just doesn't have what it takes.</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="70545" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap">1 </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="70545" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap">2</span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-70545' data-commentid="70545" data-postid="271223" data-belowelement="comment-70545" data-respondelement="respond" data-replyto="Reply to Manxman" aria-label='Reply to Manxman'>Reply</a> <span>&darr;</span></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-70548"><article id="comment-70548" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Jere Jyrälä </cite><a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70548"><time datetime="2022-07-24T18:04:57+02:00">said <i class="fa fa-comment fa-lg"></i> on July 24, 2022 at 18:04</time></a></header><section class="comment-content comment"><p>Perez should’ve got a 5-second penalty for gaining a lasting advantage, but fortunately, Russell got past eventually.<br /> The championship is effectively over.<br /> Moving on, the only way Leclerc could properly provide a championship challenge is pure luck.</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="70548" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap">1 </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="70548" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap">1</span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-70548' data-commentid="70548" data-postid="271223" data-belowelement="comment-70548" data-respondelement="respond" data-replyto="Reply to Jere Jyrälä" aria-label='Reply to Jere Jyrälä'>Reply</a> <span>&darr;</span></div></article></li><li class="comment even thread-even depth-1" id="li-comment-70550"><article id="comment-70550" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">David Gladwin </cite><a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70550"><time datetime="2022-07-24T18:43:26+02:00">said <i class="fa fa-comment fa-lg"></i> on July 24, 2022 at 18:43</time></a></header><section class="comment-content comment"><p>Mercedes can, and might well, win the Constructors side. Perez can overtake Leclerc in the next outing, but the good news is that Fernando has his tail up......and Mick S kept his Haas intact!</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="70550" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap"> </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="70550" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-70550' data-commentid="70550" data-postid="271223" data-belowelement="comment-70550" data-respondelement="respond" data-replyto="Reply to David Gladwin" aria-label='Reply to David Gladwin'>Reply</a> <span>&darr;</span></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-70553"><article id="comment-70553" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">guttersniper 1 </cite><a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70553"><time datetime="2022-07-24T20:18:08+02:00">said <i class="fa fa-comment fa-lg"></i> on July 24, 2022 at 20:18</time></a></header><section class="comment-content comment"><p>max is still the man to beat hurrah!</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="70553" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap">1 </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="70553" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-70553' data-commentid="70553" data-postid="271223" data-belowelement="comment-70553" data-respondelement="respond" data-replyto="Reply to guttersniper 1" aria-label='Reply to guttersniper 1'>Reply</a> <span>&darr;</span></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-result/race-results-2022-french-f1-grand-prix/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don&#039;t subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='271223' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="149dfb35ba" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="151" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-french-grand-prix/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="F1 Starting Grid 2022 French Grand Prix Race at Paul Ricard" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="F1 Starting Grid 2022 French Grand Prix Race at Paul Ricard" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207230245_hires_jpeg_24bit_rgb-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>F1 Starting Grid 2022 French Grand Prix</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;1</div></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><p class="single_headings">Last five F1 Results items:</p><ul class="related_list clearfix"><li><p><b>Saturday, 23 Jul 2022</b></p> <time>17:40&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-french-grand-prix/">F1 Starting Grid 2022 French Grand Prix</a> - <i class="fa fa-comment"></i> 1</li><li> <time>17:13&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2022-french-grand-prix/">F1 Qualifying Results 2022 French Grand Prix</a> - <i class="fa fa-comment"></i> 2</li><li> <time>14:12&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/third-free-practice-results-2022-french-f1-gp/">Third Free Practice Results 2022 French F1 GP</a></li><li><p><b>Friday, 22 Jul 2022</b></p> <time>18:11&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/second-free-practice-results-2022-french-f1-gp/">Second Free Practice Results 2022 French F1 GP</a></li><li> <time>15:10&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/first-free-practice-results-2022-french-f1-grand-prix/">First Free Practice Results 2022 French F1 Grand Prix</a></li><li><p><b>Sunday, 10 Jul 2022</b></p> <time>16:42&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/race-results-2022-austrian-f1-grand-prix/">Race Results 2022 Austrian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 11</li><li> <time>00:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-austrian-grand-prix/">F1 Starting Grid 2022 Austrian Grand Prix</a> - <i class="fa fa-comment"></i> 3</li><li><p><b>Saturday, 9 Jul 2022</b></p> <time>17:17&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/sprint-results-2022-austrian-f1-grand-prix/">Sprint Results 2022 Austrian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 7</li><li> <time>13:38&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/second-free-practice-results-2022-austrian-f1-grand-prix/">Second Free Practice Results 2022 Austrian F1 Grand Prix</a></li><li><p><b>Friday, 8 Jul 2022</b></p> <time>18:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/f1-qualifying-results-2022-austrian-f1-sprint/">F1 Qualifying Results 2022 Austrian F1 Sprint</a> - <i class="fa fa-comment"></i> 26</li><li> <time>14:36&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/first-free-practice-results-2022-austrian-f1-grand-prix/">First Free Practice Results 2022 Austrian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 2</li><li><p><b>Sunday, 3 Jul 2022</b></p> <time>18:30&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/2022-british-f1-grand-prix-results/">2022 British F1 Grand Prix Results</a> - <i class="fa fa-comment"></i> 37</li><li><p><b>Saturday, 2 Jul 2022</b></p> <time>17:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-british-f1-grand-prix/">F1 Starting Grid 2022 British F1 Grand Prix</a> - <i class="fa fa-comment"></i> 14</li><li> <time>17:16&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/qualifying-results-2022-british-f1-gp/">Qualifying Results 2022 British F1 Grand Prix</a> - <i class="fa fa-comment"></i> 6</li><li> <time>14:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-result/results-third-free-practice-2022-british-f1-grand-prix/">Results Third Free Practice 2022 British F1 Grand Prix</a></li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-46" class="widget dropdown-menu-widget"><h4 class="sba_title">Results Menu</h4><div class="menu-results-menu-container"><select id="menu-results-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; Results Menu &mdash;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79624 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182404 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79623 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">F1 Drivers Ranking List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268934 menu-item-depth-0" value="https://www.f1-fansite.com/f1-teams/f1-records-teams/">F1 Records Teams</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79622 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">F1 Teams Ranking List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200135 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-engine-brand-ranking/">F1 Engine Brand Ranking List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170701 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/time-f1-list-drivers-country/">F1 Drivers Country Ranking List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201562 menu-item-depth-0" value="https://www.f1-fansite.com/all-time-formula-1-grand-prix-list/">F1 Grand Prix List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247856 menu-item-depth-0" value="https://www.f1-fansite.com/f1-drivers/top-10-best-f1-drivers-of-all-time/">Top 10 Best F1 Drivers of All Time</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262840 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-standings-2022-championship/">2022 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249495 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-standings-2021-championship/">2021 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241769 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-standings-2020-championship/">2020 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212309 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/">2019 F1 Championship Standings</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2018-f1-championship-standings/">2018 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150574 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2017-f1-championship-standings/">2017 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105559 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2016-f1-championship-standings/">2016 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79390 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2015-f1-championship-standings/">2015 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157254 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2014-f1-championship-standings/">2014 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157253 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2013-f1-championship-standings/">2013 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157252 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2012-f1-championship-standings/">2012 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157251 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2011-f1-championship-standings/">2011 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157250 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2010-f1-championship-standings/">2010 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157249 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2009-f1-championship-standings/">2009 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157248 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2008-f1-championship-standings/">2008 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157247 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2007-f1-championship-standings/">2007 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157246 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2006-f1-championship-standings/">2006 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157245 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2005-f1-championship-standings/">2005 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157244 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2004-f1-championship-standings/">2004 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157243 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2003-f1-championship-standings/">2003 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157242 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2002-f1-championship-standings/">2002 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157241 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2001-f1-championship-standings/">2001 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157240 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2000-f1-championship-standings/">2000 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157239 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1999-f1-championship-standings/">1999 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157238 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1998-f1-championship-standings/">1998 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157237 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1997-f1-championship-standings/">1997 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157236 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1996-f1-championship-standings/">1996 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157235 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1995-f1-championship-standings/">1995 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157234 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1994-f1-championship-standings/">1994 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157233 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1993-f1-championship-standings/">1993 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157232 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1992-f1-championship-standings/">1992 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157231 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1991-f1-championship-standings/">1991 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157230 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1990-f1-championship-standings/">1990 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157229 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1989-f1-championship-standings/">1989 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1988-f1-championship-standings/">1988 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157227 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1987-f1-championship-standings/">1987 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157226 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1986-f1-championship-standings/">1986 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157225 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1985-f1-championship-standings/">1985 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157224 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1984-f1-championship-standings/">1984 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157223 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1983-f1-championship-standings/">1983 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157222 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1982-f1-championship-standings/">1982 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157221 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1981-f1-championship-standings/">1981 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157220 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1980-f1-championship-standings/">1980 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157219 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1979-f1-championship-standings/">1979 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157218 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1978-f1-championship-standings/">1978 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157217 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1977-f1-championship-standings/">1977 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157216 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1976-f1-championship-standings/">1976 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157215 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1975-f1-championship-standings/">1975 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157214 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1974-f1-championship-standings/">1974 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157213 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1973-f1-championship-standings/">1973 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157211 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1971-f1-championship-standings/">1971 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157212 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1972-f1-championship-standings/">1972 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157210 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1970-f1-championship-standings/">1970 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157209 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1969-f1-championship-standings/">1969 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157208 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1968-f1-championship-standings/">1968 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157207 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1967-f1-championship-standings/">1967 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157206 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1966-f1-championship-standings/">1966 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157205 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1965-f1-championship-standings/">1965 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157204 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1964-f1-championship-standings/">1964 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157203 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1963-f1-championship-standings/">1963 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157202 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1962-f1-championship-standings/">1962 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157201 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1961-f1-championship-standings/">1961 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157200 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1960-f1-championship-standings/">1960 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157199 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1959-f1-championship-standings/">1959 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157198 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1958-f1-championship-standings/">1958 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157197 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1957-f1-championship-standings/">1957 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157196 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1956-f1-championship-standings/">1956 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157195 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1955-f1-championship-standings/">1955 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157194 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1954-f1-championship-standings/">1954 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157193 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1953-f1-championship-standings/">1953 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157192 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1952-f1-championship-standings/">1952 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157191 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1951-f1-championship-standings/">1951 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157190 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1950-f1-championship-standings/">1950 F1 Championship Standings</option> </select></div></div><div id="recent-comments-8" class="widget widget_recent_comments"><h4 class="sba_title">Last 3 commented posts</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">guttersniper 1</span> on <a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70553">Race Results 2022 French F1 Grand Prix</a></li><li class="recentcomments"><span class="comment-author-link">John B</span> on <a href="https://www.f1-fansite.com/f1-news/aston-martin-would-like-vettel-to-share-his-activism-with-them/#comment-70552">Aston Martin would like Vettel to share his activism with team</a></li><li class="recentcomments"><span class="comment-author-link">David Gladwin</span> on <a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/#comment-70550">Race Results 2022 French F1 Grand Prix</a></li></ul></div><div id="text-12" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-130" class="widget volt_recent_entries"><h4 class="sba_title">Latest Result</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/" title="Race Results 2022 French F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 French F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/SI202207240265_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 French F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2022-french-f1-grand-prix/" rel="nofollow">Race Results 2022 French F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-07-24T16:42:51+02:00" pubdate>July 24, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-18" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="wpp-30" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 3 Trending Headlines</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/old-manager-asks-schumacher-family-to-finally-share-the-truth/" title="Old manager asks Schumacher family to finally share &#039;the truth&#039;" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Old manager asks Schumacher family to finally share &quot;the truth&quot;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271100-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Old manager asks Schumacher family to finally share &quot;the truth&quot;" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/old-manager-asks-schumacher-family-to-finally-share-the-truth/" title="Old manager asks Schumacher family to finally share &#039;the truth&#039;" class="wpp-post-title" target="_self">Old manager asks Schumacher family to finally share 'th...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/police-finally-tracked-down-the-thieves-of-leclercs-precious-watch/" title="Police finally tracked down the thieves of Leclerc&#039;s precious watch" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Police finally tracked down the thieves of Leclerc&#039;s precious watch" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271099-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Police finally tracked down the thieves of Leclerc&#039;s precious watch" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/police-finally-tracked-down-the-thieves-of-leclercs-precious-watch/" title="Police finally tracked down the thieves of Leclerc&#039;s precious watch" class="wpp-post-title" target="_self">Police finally tracked down the thieves of Leclerc's pr...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/haas-team-boss-confirms-magnussen-will-keep-f1-seat-in-2023/" title="Haas team boss confirms Magnussen will keep F1 seat in 2023" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@3x.jpg 3x"  width="115" height="71" alt="Haas team boss confirms Magnussen will keep F1 seat in 2023" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2071%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/271134-featured-115x71@3x.jpg 3x" width="115" height="71" alt="Haas team boss confirms Magnussen will keep F1 seat in 2023" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/haas-team-boss-confirms-magnussen-will-keep-f1-seat-in-2023/" title="Haas team boss confirms Magnussen will keep F1 seat in 2023" class="wpp-post-title" target="_self">Haas team boss confirms Magnussen will keep F1 seat in...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">7 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-71" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="hungary flags"></div>Hungary GP</td><td><b>Available</b></td></tr><tr><td><div class="belgium flags"></div>Belgian GP</td><td><b>5% Discount</b></td></tr><tr><td><div class="italy flags"></div>Italian GP</td><td><b>Available</b></td></tr><tr><td><div class="abudhabi flags"></div>Abu Dhabi GP</td><td><b>Available</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="ajdg_bnnrwidgets-60" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-123" class="widget volt_recent_entries"><h4 class="sba_title">Latest News</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/red-bull-applauds-ferrari-team-for-getting-clever-leclerc-f1-pole/" title="Red Bull applauds Ferrari team for getting 'clever' Leclerc F1 pole"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220041-scuderia-ferrari-french-gp-saturday-133x82.jpg" width="133" height="100" alt="Red Bull applauds Ferrari team for getting 'clever' Leclerc F1 pole" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220041-scuderia-ferrari-french-gp-saturday-133x82.jpg" width="133" height="100" alt="Red Bull applauds Ferrari team for getting 'clever' Leclerc F1 pole" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/red-bull-applauds-ferrari-team-for-getting-clever-leclerc-f1-pole/" rel="nofollow">Red Bull applauds Ferrari team for getting 'clever' Leclerc F1 pole</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-07-24T11:53:36+02:00" pubdate>July 24, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-15" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-84" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/charles-ferrari-take-french-f1-pole-by-peter-windsor/" title="Charles &#038; Ferrari take French F1 pole by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220043-scuderia-ferrari-french-gp-saturday-133x82.jpg" width="133" height="100" alt="Charles &#038; Ferrari take French F1 pole by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220043-scuderia-ferrari-french-gp-saturday-133x82.jpg" width="133" height="100" alt="Charles &#038; Ferrari take French F1 pole by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/charles-ferrari-take-french-f1-pole-by-peter-windsor/" rel="nofollow">Charles &#038; Ferrari take French F1 pole by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-07-24T13:21:06+02:00" pubdate>July 24, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-17" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-118" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-austrian-f1-grand-prix/" title="Wallpaper Photos 2022 Austrian F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220054-scuderia-ferrari-austrian-gp-2022-race-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Austrian F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/220054-scuderia-ferrari-austrian-gp-2022-race-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Austrian F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-austrian-f1-grand-prix/" rel="nofollow">Wallpaper Photos 2022 Austrian F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-07-13T22:58:34+02:00" pubdate>July 13, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-14" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-119" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/marc-surer-2022-beyond-the-grid-podcast-interview/" title="Marc Surer 2022 Beyond the Grid podcast interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/07/1986-Monaco-Surer-01-133x82.jpg" width="133" height="100" alt="Marc Surer 2022 Beyond the Grid podcast interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/1986-Monaco-Surer-01-133x82.jpg" width="133" height="100" alt="Marc Surer 2022 Beyond the Grid podcast interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/marc-surer-2022-beyond-the-grid-podcast-interview/" rel="nofollow">Marc Surer 2022 Beyond the Grid podcast interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-07-20T15:29:12+02:00" pubdate>July 20, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-13" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div><div id="motor_sport_results-24" class="widget widget_motor_sport_results"><h4 class="sba_title">2022 Drivers Championship</h4><table class="msr_widget_drivers"><tr><td class="msr_widget_position">1</td><td class="msr_widget_photo"><noscript><img width="33" height="50" alt="Max Verstappen" src="/wp-content/uploads/2016/09/Max-Verstappen-50.jpg" /></noscript><img class="lazyload" width="33" height="50" alt="Max Verstappen" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2033%2050%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2016/09/Max-Verstappen-50.jpg" /></td><td class="msr_widget_flag"><noscript><img alt="Netherlands" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></noscript><img class="lazyload" alt="Netherlands" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a></b></td><td class="msr_widget_points">233</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_photo"><noscript><img width="33" height="50" alt="Charles Leclerc" src="/wp-content/uploads/2019/09/charles-leclerc-50-hoog.png" /></noscript><img class="lazyload" width="33" height="50" alt="Charles Leclerc" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2033%2050%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/09/charles-leclerc-50-hoog.png" /></td><td class="msr_widget_flag"><noscript><img alt="Monaco" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png"></noscript><img class="lazyload" alt="Monaco" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/' title='Charles Leclerc'>Charles Leclerc</a></b></td><td class="msr_widget_points">170</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_photo"><noscript><img width="33" height="50" alt="Sergio Pérez" src="/wp-content/uploads/2020/07/sergio-perez-20.png" /></noscript><img class="lazyload" width="33" height="50" alt="Sergio Pérez" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2033%2050%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2020/07/sergio-perez-20.png" /></td><td class="msr_widget_flag"><noscript><img alt="Mexico" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png"></noscript><img class="lazyload" alt="Mexico" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-drivers/sergio-perez/' title='Sergio Pérez'>Sergio Pérez</a></b></td><td class="msr_widget_points">163</td></tr></table><a class="msr_widget_url" href="/f1-results/f1-standings-2022-championship/">F1 Drivers Standings 2022 Championship</a></div><div id="motor_sport_results-25" class="widget widget_motor_sport_results"><h4 class="sba_title">2022 Constructor Championship</h4><table class="msr_widget_teams"><tr><td class="msr_widget_position">1</td><td class="msr_widget_flag"><noscript><img alt="Austria" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></noscript><img class="lazyload" alt="Austria" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></b></td><td class="msr_widget_points">396</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_flag"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></b></td><td class="msr_widget_points">314</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_flag"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></td><td class="msr_widget_entrant"><b><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></b></td><td class="msr_widget_points">270</td></tr></table><a class="msr_widget_url" href="/f1-results/f1-standings-2022-championship/">F1 Constructors Standings 2022</a></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div><div class="column one_fourth last"><div id="wpp-58" class="widget popular-posts"><h4 class="sbc_title">Most Popular F1 Content</h4><ul class="xoxo blogroll"><li><a href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/" class="wpp-post-title" target="_self">Helmut Marko stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/" class="wpp-post-title" target="_self">Alfa Romeo F1 Team stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/" class="wpp-post-title" target="_self">Toyota F1 team stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/" class="wpp-post-title" target="_self">Alpine F1 Team stats &#038; info</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <div class="athanks-single athanks-45"><script data-cfasync="false" type="text/javascript" id="clever-core">(function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54767";
                                        c.src = "//scripts.cleverwebserver.com/62e801189e50edbf8e1a02e41b29716c.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);</script></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72fed800888d81dc","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html> 