﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_d769fb19516514b18a4673cbaa5dbf1b.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_cbca4600ca8cd50b751ff74489bc5e1f.css" rel="stylesheet" /><title>Qualifying Results 2019 Mexico F1 Grand Prix | F1-Fansite.com</title><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><meta name="description" content="All qualifying results for the 2019 Mexico F1 GP. ✅ Check out your favourite driver and see who scored pole for the race in Mexico City!"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Qualifying Results 2019 Mexico F1 Grand Prix | F1-Fansite.com" /><meta property="og:description" content="All qualifying results for the 2019 Mexico F1 GP. ✅ Check out your favourite driver and see who scored pole for the race in Mexico City!" /><meta property="og:url" content="https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="#MexicoGP" /><meta property="article:tag" content="2019 F1 season" /><meta property="article:tag" content="F1 lap times" /><meta property="article:tag" content="F1 Qualifying Times" /><meta property="article:section" content="F1 Results" /><meta property="article:published_time" content="2019-10-26T19:06:22+00:00" /><meta property="article:modified_time" content="2019-10-26T20:20:48+00:00" /><meta property="og:updated_time" content="2019-10-26T20:20:48+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb-270x180.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb-270x180.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="All qualifying results for the 2019 Mexico F1 GP. ✅ Check out your favourite driver and see who scored pole for the race in Mexico City!" /><meta name="twitter:title" content="Qualifying Results 2019 Mexico F1 Grand Prix | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#primaryimage","url":"https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb.jpg","width":4669,"height":3113,"caption":"Villeneuve: Verstappen a 'bad role model'"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#webpage","url":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/","inLanguage":"en-US","name":"Qualifying Results 2019 Mexico F1 Grand Prix | F1-Fansite.com","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#primaryimage"},"datePublished":"2019-10-26T19:06:22+00:00","dateModified":"2019-10-26T20:20:48+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"All qualifying results for the 2019 Mexico F1 GP. \u2705 Check out your favourite driver and see who scored pole for the race in Mexico City!","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/","url":"https://www.f1-fansite.com/f1-result/","name":"F1 Results"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/","url":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/","name":"Qualifying Results 2019 Mexico F1 Grand Prix"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold Pleijsier","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>    <script type='text/javascript'>var gt_request_uri = '/f1-result/qualifying-results-2019-mexico-f1-grand-prix/';</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":230991,"post_name":"qualifying-results-2019-mexico-f1-grand-prix","post_title":"Qualifying Results 2019 Mexico F1 Grand Prix","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2350,"name":"F1 Results","slug":"f1-result","term_group":0,"term_taxonomy_id":2362,"taxonomy":"category","description":"","parent":0,"count":1712,"filter":"raw","cat_ID":2350,"category_count":1712,"category_description":"","cat_name":"F1 Results","category_nicename":"f1-result","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1174,"name":"#MexicoGP","slug":"mexicogp","term_group":0,"term_taxonomy_id":1174,"taxonomy":"post_tag","description":"","parent":0,"count":219,"filter":"raw"},{"term_id":4802,"name":"2019 F1 season","slug":"2019-f1-season","term_group":0,"term_taxonomy_id":4852,"taxonomy":"post_tag","description":"<img class=\"wp-image-210493 size-thumbnail alignright\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/03\/barcelona-t02-friday3-448255-133x100.jpg\" alt=\"2019 F1 season news\" width=\"133\" height=\"100\" \/>\r\n\r\nHere you can find all i2019 F1 info. All posts that you see below are about the <a href=\"https:\/\/www.f1-fansite.com\/2019-f1-season\/\">2019 F1 season<\/a>.\r\n\r\nThis season is going to be one of the most exciting season in Formula 1 history.","parent":0,"count":1581,"filter":"raw"},{"term_id":3389,"name":"F1 lap times","slug":"lap-times","term_group":0,"term_taxonomy_id":3442,"taxonomy":"post_tag","description":"<img class=\"alignright wp-image-209245 size-large\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/02\/Lap-times-2nd-day-of-testing-1800-CET-170x74.jpg\" alt=\"F1 lap times\" width=\"170\" height=\"74\" \/>\r\n\r\nHere you can find all results of the best, fastest Formula One lap times in one overview.\u00a0After each race, all data will be updated. View the most up-dated information <a href=\"https:\/\/www.f1-fansite.com\/f1-results\/\">here<\/a>.","parent":0,"count":592,"filter":"raw"},{"term_id":4296,"name":"F1 Qualifying Times","slug":"f1-qualifying-times","term_group":0,"term_taxonomy_id":4358,"taxonomy":"post_tag","description":"<img class=\"alignright wp-image-211726 size-thumbnail\" src=\"https:\/\/www.f1-fansite.com\/wp-content\/uploads\/2019\/03\/M186732-133x100.jpg\" alt=\"f1 qualifying time\" width=\"133\" height=\"100\" \/>Below you can find all F1 qualifying time results. All quali sessions can be found that are driven at all Formula 1 Grand Prix since 1950.\r\n\r\nQualifying times are very important and determine the starting position for every driver on the grid on race day.","parent":0,"count":113,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Leopold Pleijsier","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="347698" async></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-result/qualifying-results-2019-mexico-f1-grand-prix/"},"headline":"Qualifying Results 2019 Mexico F1 Grand Prix","datePublished":"2019-10-26T21:06:22+0200","dateModified":"2019-10-26T22:20:48+0200","author":{"@type":"Person","name":"Leopold Pleijsier"},"description":"Event: Mexico Grand PrixTrack: Autodromo Hermanos RodriguezWeather:  Dry  19.8-21.5°CTarmac: Dry  35.9°CHumidi","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb.jpg","width":4669,"height":3113},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><meta name="axl-verification" content="2a177940-bf2b-11e9-8d58-6d3212cd724a"><link rel="apple-touch-icon" href="/apple-touch-icon.png"></head><body class="post-template-default single single-post postid-230991 single-format-standard cookies-not-set sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"><a href="/" rel="home"><noscript><img width="120" height="120" src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></noscript><img class="lazyload" width="120" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Racing Fansite " /></a></div><div class="header_widget_area"><div id="text-21" class="hwa_wrap widget_text"><div class="textwidget"><p><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2012/01/podium-europe-2011.jpg" alt="podium header" width="940" height="147" alt="F1 Results" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20940%20147%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2012/01/podium-europe-2011.jpg" alt="podium header" width="940" height="147" alt="F1 Results" /></p></div></div><div id="search-18" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value=""  name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}"
 onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-3x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Grand Prix F1 Racing Updates &#038; Info</span></a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119866"><a href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-234018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234018"><a href="https://www.f1-fansite.com/tag/f1-column/">F1 Column</a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/">Australian F1 GP</a></li><li id="menu-item-234675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234675"><a href="https://www.f1-fansite.com/tag/f1-car-launches/">F1 Car Launches</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-186346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186346"><a href="https://www.f1-fansite.com/2019-f1-season/">2019</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203141"><a href="#"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a><ul class="sub-menu"><li id="menu-item-217587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217587"><a href="/all-time-formula-1-grand-prix-list/"><i class="fa fa-clipboard-list"></i><span class="fontawesome-text"> F1 Grand Prix List</span></a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a href="https://www.f1-fansite.com/f1-teams/"><i class="fa fa-users"></i><span class="fontawesome-text"> All Teams</span></a></li><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.f1-fansite.com/f1-circuits/"><i class="fa fa-flag-checkered"></i><span class="fontawesome-text"> F1 Circuits</span></a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href="https://www.f1-fansite.com/f1-drivers/"><i class="fa fa-user-astronaut"></i><span class="fontawesome-text"> F1 Drivers</span></a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a href="https://www.f1-fansite.com/f1-results/"><i class="fa fa-trophy"></i><span class="fontawesome-text"> F1 Results</span></a></li></ul></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-234372"><a href="#"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a><ul class="sub-menu"><li id="menu-item-234376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234376"><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/">Top 10 Drivers All Time</a></li><li id="menu-item-234375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234375"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">All Time Teams Ranking</a></li><li id="menu-item-234374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234374"><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">All Time Drivers Ranking</a></li><li id="menu-item-234378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234378"><a href="https://www.f1-fansite.com/f1-results/f1-champions/">F1 Champions All Time List</a></li><li id="menu-item-234373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234373"><a href="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</a></li></ul></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-203143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203143"><a href="https://www.f1-fansite.com/f1-wallpaper/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-203144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-203144"><a href="https://www.f1-fansite.com/f1-sound/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a><ul class="sub-menu"><li id="menu-item-211280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-211280"><a href="https://www.f1-fansite.com/tag/f1-podcast/"><i class="fa fa-podcast"></i><span class="fontawesome-text"> F1 Podcasts</span></a></li></ul></li><li id="menu-item-220972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220972"><a title="F1 Store" target="_blank" rel="noopener noreferrer" href="https://shop.f1-fansite.com/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> Store</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/" >Home</a> » <span><a href="https://www.f1-fansite.com/f1-result/" >F1 Results</a> » <span class="breadcrumb_last" aria-current="page">Qualifying Results 2019 Mexico F1 Grand Prix</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-mexico-f1-gp/" title="Lap Times 3rd Free Practice 2019 Mexico F1 GP"><i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;Previous</a>&nbsp;</div> &nbsp;|&nbsp;<div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-mexico-f1-gp/" title="Starting Grid 2019 Mexico F1 GP">&nbsp;Next&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i></a></div></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><h1 class="entry-title"> Qualifying Results 2019 Mexico F1 Grand Prix<div class="meta-box"> <time class="entry-date" datetime="2019-10-26T21:06:22+02:00" pubdate>October 26, 2019</time></div></h1><div id="post-230991" class="entry clearfix post-230991 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-result tag-mexicogp tag-2019-f1-season tag-lap-times tag-f1-qualifying-times" ><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_231139" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb.jpg" rel="lightbox[230991]"><noscript><img aria-describedby="caption-attachment-231139" class="wp-image-231139 size-medium" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb-270x180.jpg" alt="" width="270" height="180" /></noscript><img aria-describedby="caption-attachment-231139" class="lazyload wp-image-231139 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB3HT8S1W11_hires_jpeg_24bit_rgb-270x180.jpg" alt="" width="270" height="180" /></a><p id="caption-attachment-231139" class="wp-caption-text">Pole position qualifier Max Verstappen in parc ferme during qualifying for the F1 Grand Prix of Mexico at Autodromo Hermanos Rodriguez on October 26, 2019 in Mexico City (Photo by Getty Images/Getty Images)</p></div><p>Event: <a href="https://www.f1-fansite.com/f1-calendar/mexico-grand-prix-f1-race-information/">Mexico Grand Prix</a><br /> Track: <a href="https://www.f1-fansite.com/f1-circuits/autodromo-hermanos-rodriguez-layout-records/">Autodromo Hermanos Rodriguez</a></p><p>Weather: <i class="fas fa-cloud fa-lg"></i> Dry <i class="fa fa-thermometer-half"></i> 19.8-21.5°C<br /> Tarmac: Dry <i class="fa fa-thermometer-half"></i> 35.9°C<br /> Humidity <i class="fa fa-tint"></i>: 61.4%<br /> Wind <i class="fa fa-wind"></i>: 1.1 m/s SE<br /> Pressure: 781.4 bar</p><p><strong>Max Verstappen will start from pole position for tomorrow's 2019 Mexican Grand Prix. Verstappen scored his 2nd pole and the 62nd pole for his team Red Bull Racing. It was also his 2nd pole of the season and the first time he took pole in Mexico City.</strong></p><p><strong>Q1<br /> </strong>Both Williams drivers kicked off the Q1 for the 2019 Mexico GP. Robert Kubica clocked the first lap time with a 1:20.313 min. After the first stint Max Verstappen was on top of the leaderboard with a 1:15.949. With 5 min to the following drivers were nominees for elimination: Lance Stroll (Racing Point), Kevin Magnussen (Haas), Romain Grosjean (Haas), George Russell (Williams) and Robert Kubica. No driver could improve enough to get into Q2.</p><div class="a-single a-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><p><strong>Q2<br /> </strong>A lot of drivers started Q2 on the medium tyres. If they manage to drive their fastest time on those tyres, they can start on them in tomorrows race. After the first stint Vettel was fastest with 1:15.914 min around the Mexico track. We saw a rare error by Lewis Hamilton who missed the apex of turn 11 on his hot lap. The drivers who had to improve to not be eliminated for Q3 were Carlos Sainz (Mclaren), both McLaren drivers Antonio Giovinazzi &amp; Kimi Raikkonen and both Toro Rosso drivers Pierre Gasly &amp; Daniil Kvyat. Sainz, Gasly and Kvyat improved their lap time and made it to Q3. Home GP driver Pérez was kicked out and came only 0.008s short in the Racing Point.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p><strong>Q3<br /> </strong>Max Verstappen was on P1 after the first stint with a 1:14.910. Charles Leclerc was only 0.114s slower. It took a long time before all drivers went out for a second run. Verstappen was the last car that went out with 2 minutes to go. Valtteri Bottas crashed his Mercedes in the final corner during his attempt.</p><p>Last years pole was scored by Daniel Ricciardo in the Red Bull with a lap time of 1:14.759 min.</p><h2 class="thdiv">Qualifying Times 2019 Mexico GP</h2><table><tbody><tr><td width="29">Pos</td><td width="25">No</td><td width="195">Driver</td><td width="103">Team</td><td width="62">Q1</td><td width="62">Q2</td><td width="62">Q3</td><td width="34">Laps</td></tr><tr><td style="font-style: inherit;">1</td><td>33</td><td><a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a></td><td><a href='https://www.f1-fansite.com//f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td><td>1:15.949</td><td>1:16.136</td><td>1:14.758</td><td>15</td></tr><tr><td style="font-style: inherit;">2</td><td>16</td><td><a href='https://www.f1-fansite.com//f1-drivers/charles-leclerc-information-statistics/' title='Charles Leclerc'>Charles Leclerc</a></td><td><a href='https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td><td>1:16.364</td><td>1:16.219</td><td>1:15.024</td><td>17</td></tr><tr><td style="font-style: inherit;">3</td><td>5</td><td><a href='https://www.f1-fansite.com//f1-drivers/sebastian-vettel/' title='Sebastian Vettel'>Sebastian Vettel</a></td><td><a href='https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a></td><td>1:16.696</td><td>1:15.914</td><td>1:15.170</td><td>17</td></tr><tr><td style="font-style: inherit;">4</td><td>44</td><td><a href='https://www.f1-fansite.com//f1-drivers/lewis-hamilton/' title='Lewis Hamilton'>Lewis Hamilton</a></td><td><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td>1:16.424</td><td>1:15.721</td><td>1:15.262</td><td>20</td></tr><tr><td style="font-style: inherit;">5</td><td>23</td><td><a href='https://www.f1-fansite.com//f1-drivers/alexander-albon-information-statistics/' title='Alexander Albon'>Alexander Albon</a></td><td><a href='https://www.f1-fansite.com//f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a></td><td>1:16.175</td><td>1:16.574</td><td>1:15.336</td><td>18</td></tr><tr><td style="font-style: inherit;">6</td><td>77</td><td><a href='https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/' title='Valtteri Bottas'>Valtteri Bottas</a></td><td><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a></td><td>1:17.062</td><td>1:15.852</td><td>1:15.338</td><td>18</td></tr><tr><td style="font-style: inherit;">7</td><td>55</td><td><a href='https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/' title='Carlos Sainz Jr.'>Carlos Sainz Jr.</a></td><td><a href='https://www.f1-fansite.com//f1-teams/mclaren/' title='McLaren'>McLaren</a></td><td>1:17.044</td><td>1:16.267</td><td>1:16.014</td><td>19</td></tr><tr><td style="font-style: inherit;">8</td><td>4</td><td><a href='https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/' title='Lando Norris'>Lando Norris</a></td><td><a href='https://www.f1-fansite.com//f1-teams/mclaren/' title='McLaren'>McLaren</a></td><td>1:17.092</td><td>1:16.447</td><td>1:16.322</td><td>20</td></tr><tr><td style="font-style: inherit;">9</td><td>26</td><td><a href='https://www.f1-fansite.com/f1-drivers/daniil-kvyat-information-statistics/' title='Daniil Kvyat'>Daniil Kvyat</a></td><td><a href='https://www.f1-fansite.com/f1-teams/toro-rosso/' title='Toro Rosso'>Toro Rosso</a></td><td>1:17.041</td><td>1:16.657</td><td>1:16.469</td><td>22</td></tr><tr><td style="font-style: inherit;">10</td><td>10</td><td><a href='https://www.f1-fansite.com/f1-drivers/pierre-gasly-information-statistics/' title='Pierre Gasly'>Pierre Gasly</a></td><td><a href='https://www.f1-fansite.com/f1-teams/toro-rosso/' title='Toro Rosso'>Toro Rosso</a></td><td>1:17.065</td><td>1:16.679</td><td>1:16.586</td><td>22</td></tr><tr><td style="font-style: inherit;">11</td><td>11</td><td><a href='https://www.f1-fansite.com//f1-drivers/sergio-perez/' title='Sergio Pérez'>Sergio Pérez</a></td><td><a href='https://www.f1-fansite.com//f1-teams/racing-point-f1-team-information-statistics/' title='Racing Point'>Racing Point</a></td><td>1:17.465</td><td>1:16.687</td><td></td><td>14</td></tr><tr><td style="font-style: inherit;">12</td><td>27</td><td><a href='https://www.f1-fansite.com//f1-drivers/nico-hulkenberg/' title='Nico Hülkenberg'>Nico Hülkenberg</a></td><td><a href='https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/' title='Renault'>Renault</a></td><td>1:17.608</td><td>1:16.885</td><td></td><td>14</td></tr><tr><td style="font-style: inherit;">13</td><td>3</td><td><a href='https://www.f1-fansite.com//f1-drivers/daniel-ricciardo/' title='Daniel Ricciardo'>Daniel Ricciardo</a></td><td><a href='https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/' title='Renault'>Renault</a></td><td>1:17.270</td><td>1:16.933</td><td></td><td>14</td></tr><tr><td style="font-style: inherit;">14</td><td>7</td><td><a href='https://www.f1-fansite.com//f1-drivers/kimi-raikkonen/' title='Kimi Räikkönen'>Kimi Räikkönen</a></td><td><a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td><td>1:17.225</td><td>1:16.967</td><td></td><td>14</td></tr><tr><td style="font-style: inherit;">15</td><td>99</td><td><a href='https://www.f1-fansite.com/f1-drivers/antonio-giovinazzi-information-statistics/' title='Antonio Giovinazzi'>Antonio Giovinazzi</a></td><td><a href='https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/' title='Alfa Romeo'>Alfa Romeo</a></td><td>1:17.794</td><td></td><td></td><td>14</td></tr><tr><td style="font-style: inherit;">16</td><td>18</td><td><a href='https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/' title='Lance Stroll'>Lance Stroll</a></td><td><a href='https://www.f1-fansite.com//f1-teams/racing-point-f1-team-information-statistics/' title='Racing Point'>Racing Point</a></td><td>1:18.065</td><td></td><td></td><td>8</td></tr><tr><td style="font-style: inherit;">17</td><td>20</td><td><a href='https://www.f1-fansite.com/f1-drivers/kevin-magnussen-information-statistics/' title='Kevin Magnussen'>Kevin Magnussen</a></td><td><a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td><td>1:18.436</td><td></td><td></td><td>9</td></tr><tr><td style="font-style: inherit;">18</td><td>8</td><td><a href='https://www.f1-fansite.com/f1-drivers/romain-grosjean/' title='Romain Grosjean'>Romain Grosjean</a></td><td><a href='https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/' title='Haas'>Haas</a></td><td>1:18.599</td><td></td><td></td><td>9</td></tr><tr><td style="font-style: inherit;">19</td><td>63</td><td><a href='https://www.f1-fansite.com//f1-drivers/george-russell-information-statistics/' title='George Russell'>George Russell</a></td><td><a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td><td>1:18.823</td><td></td><td></td><td>10</td></tr><tr><td style="font-style: inherit;">20</td><td>88</td><td><a href='https://www.f1-fansite.com/f1-drivers/robert-kubica/' title='Robert Kubica'>Robert Kubica</a></td><td><a href='https://www.f1-fansite.com/f1-teams/williams/' title='Williams'>Williams</a></td><td>1:20.179</td><td></td><td></td><td>9</td></tr></tbody></table><p><img class="emoji lazyloaded" draggable="false" src="https://s.w.org/images/core/emoji/11/svg/2705.svg" alt="✅" data-src="https://s.w.org/images/core/emoji/11/svg/2705.svg" /> Check out <a href="https://www.f1-fansite.com/2019-f1-season/2019-used-f1-power-unit-elements/">2019 Used F1 Power Unit Elements</a></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><hr> Check out more about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/mexicogp/" rel="tag">#MexicoGP</a></li><li><a href="https://www.f1-fansite.com/tag/2019-f1-season/" rel="tag">2019 F1 season</a></li><li><a href="https://www.f1-fansite.com/tag/lap-times/" rel="tag">F1 lap times</a></li><li><a href="https://www.f1-fansite.com/tag/f1-qualifying-times/" rel="tag">F1 Qualifying Times</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What is your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-result/qualifying-results-2019-mexico-f1-grand-prix/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='230991' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eef782ddb2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-mexico-f1-gp/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/190028_mex-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Lap Times 3rd Free Practice 2019 Mexico F1 GP" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/190028_mex-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Lap Times 3rd Free Practice 2019 Mexico F1 GP" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Lap Times 3rd Free Practice 2019 Mexico F1 GP</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-mexico-f1-gp/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB4WJNS2111_news-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Starting Grid 2019 Mexico F1 GP" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21ZB4WJNS2111_news-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Starting Grid 2019 Mexico F1 GP" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Starting Grid 2019 Mexico F1 GP</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 Results items:</h3><ul class="related_list clearfix"><li><h6>Sunday, 1 Dec 2019</h6><div style="height:20px;overflow: hidden;color:#777">15:53 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-abu-dhabi-f1-gp/">Race Results 2019 Abu Dhabi F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Saturday, 30 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">15:46 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-abu-dhabi-f1-gp/">Starting Grid 2019 Abu Dhabi F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">15:06 - <a href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-abu-dhabi-f1-gp/">Qualifying Results 2019 Abu Dhabi F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:17 - <a href="https://www.f1-fansite.com/f1-result/lap-times-fp3-2019-abu-dhabi-f1-gp/">Lap Times FP3 2019 Abu Dhabi F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Friday, 29 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">15:42 - <a href="https://www.f1-fansite.com/f1-result/lap-times-fp2-2019-abu-dhabi-f1-gp/">Lap Times FP2 2019 Abu Dhabi F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:36 - <a href="https://www.f1-fansite.com/f1-result/lap-times-fp1-2019-abu-dhabi-f1-gp/">Lap Times FP1 2019 Abu Dhabi F1 GP</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Sunday, 17 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">20:28 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-brazilian-f1-gp/">Race Results 2019 Brazilian F1 GP</a></li><li><h6>Saturday, 16 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">20:51 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-brazilian-f1-gp/">Starting Grid 2019 Brazilian F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">19:43 - <a href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-brazilian-f1-gp/">Qualifying Results 2019 Brazilian F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">17:26 - <a href="https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-brazilian-f1-gp/">Lap Times 3rd Free Practice 2019 Brazilian F1 GP</a></li><li><h6>Friday, 15 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">20:59 - <a href="https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-brazilian-f1-gp/">Lap Times 2nd Free Practice 2019 Brazilian F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">16:54 - <a href="https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-brazilian-f1-gp/">Lap Times 1st Free Practice 2019 Brazilian F1 GP</a></li><li><h6>Sunday, 3 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">22:00 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-us-f1-grand-prix/">Race Results 2019 US F1 Grand Prix</a> - <i class="fa fa-comment"></i> 4</div></li><li><h6>Saturday, 2 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">23:45 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-us-f1-gp/">Starting Grid 2019 US F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">23:12 - <a href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-us-f1-grand-prix/">Qualifying Results 2019 US F1 Grand Prix</a></li><li><div style="height:20px;overflow: hidden;color:#777">20:54 - <a href="https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-us-f1-gp/">Lap Times 3rd Free Practice 2019 US F1 GP</a></li><li><h6>Friday, 1 Nov 2019</h6><div style="height:20px;overflow: hidden;color:#777">22:48 - <a href="https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-us-f1-gp/">Lap Times 2nd Free Practice 2019 US F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">19:06 - <a href="https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-us-f1-gp/">Lap Times 1st Free Practice 2019 US F1 GP</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Sunday, 27 Oct 2019</h6><div style="height:20px;overflow: hidden;color:#777">22:40 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-mexico-f1-grand-prix/">Race Results 2019 Mexico F1 Grand Prix</a></li><li><h6>Saturday, 26 Oct 2019</h6><div style="height:20px;overflow: hidden;color:#777">21:20 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-mexico-f1-gp/">Starting Grid 2019 Mexico F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">18:23 - <a href="https://www.f1-fansite.com/f1-result/lap-times-3rd-free-practice-2019-mexico-f1-gp/">Lap Times 3rd Free Practice 2019 Mexico F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">03:02 - <a href="https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-mexico-f1-gp/">Lap Times 2nd Free Practice 2019 Mexico F1 GP</a></li><li><h6>Friday, 25 Oct 2019</h6><div style="height:20px;overflow: hidden;color:#777">18:44 - <a href="https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-mexico-f1-gp/">Lap Times 1st Free Practice 2019 Mexico F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Sunday, 13 Oct 2019</h6><div style="height:20px;overflow: hidden;color:#777">08:44 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-japanese-f1-grand-prix/">Race Results 2019 Japanese F1 Grand Prix</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">04:54 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-japanese-f1-gp/">Starting Grid 2019 Japanese F1 GP</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">04:31 - <a href="https://www.f1-fansite.com/f1-result/qualifying-results-2019-japanese-f1-grand-prix/">Qualifying Results 2019 Japanese F1 Grand Prix</a></li><li><h6>Friday, 11 Oct 2019</h6><div style="height:20px;overflow: hidden;color:#777">08:42 - <a href="https://www.f1-fansite.com/f1-result/lap-times-2nd-free-practice-2019-japanese-f1-gp/">Lap Times FP2 2019 Japanese F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">08:04 - <a href="https://www.f1-fansite.com/f1-result/lap-times-1st-free-practice-2019-japanese-f1-gp/">Lap Times FP1 2019 Japanese F1 GP</a></li><li><h6>Sunday, 29 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">14:50 - <a href="https://www.f1-fansite.com/f1-result/race-results-2019-russian-f1-grand-prix/">Race Results 2019 Russian F1 Grand Prix</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Saturday, 28 Sep 2019</h6><div style="height:20px;overflow: hidden;color:#777">16:39 - <a href="https://www.f1-fansite.com/f1-result/starting-grid-2019-russian-f1-gp/">Starting Grid 2019 Russian F1 GP</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-46" class="widget dropdown-menu-widget"><h4 class="sba_title">Results Menu</h4><div class="menu-results-menu-container"><select id="menu-results-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; Results Menu &mdash;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79624 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-champions/">All Time F1 World Champions</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79623 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">All Time F1 Driver Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79622 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-team-rankings/">All Time F1 Team Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200135 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/all-time-f1-engine-brand-ranking/">All Time F1 Engine Brand Ranking</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170701 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/time-f1-list-drivers-country/">All Time F1 list by Drivers Country</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201562 menu-item-depth-0" value="https://www.f1-fansite.com/all-time-formula-1-grand-prix-list/">All Time F1 Grand Prix List</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182404 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/f1-records-drivers/">F1 Records Drivers</option><option class="menu-item menu-item-type-post_type menu-item-object-post menu-item-175190 menu-item-depth-0" value="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/">Top 10 Best F1 Drivers Ever</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212309 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/">2019 F1 Championship Standings</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2018-f1-championship-standings/">2018 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150574 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2017-f1-championship-standings/">2017 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105559 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2016-f1-championship-standings/">2016 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79390 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2015-f1-championship-standings/">2015 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157254 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2014-f1-championship-standings/">2014 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157253 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2013-f1-championship-standings/">2013 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157252 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2012-f1-championship-standings/">2012 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157251 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2011-f1-championship-standings/">2011 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157250 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2010-f1-championship-standings/">2010 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157249 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2009-f1-championship-standings/">2009 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157248 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2008-f1-championship-standings/">2008 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157247 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2007-f1-championship-standings/">2007 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157246 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2006-f1-championship-standings/">2006 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157245 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2005-f1-championship-standings/">2005 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157244 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2004-f1-championship-standings/">2004 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157243 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2003-f1-championship-standings/">2003 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157242 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2002-f1-championship-standings/">2002 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157241 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2001-f1-championship-standings/">2001 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157240 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/2000-f1-championship-standings/">2000 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157239 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1999-f1-championship-standings/">1999 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157238 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1998-f1-championship-standings/">1998 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157237 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1997-f1-championship-standings/">1997 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157236 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1996-f1-championship-standings/">1996 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157235 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1995-f1-championship-standings/">1995 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157234 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1994-f1-championship-standings/">1994 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157233 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1993-f1-championship-standings/">1993 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157232 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1992-f1-championship-standings/">1992 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157231 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1991-f1-championship-standings/">1991 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157230 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1990-f1-championship-standings/">1990 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157229 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1989-f1-championship-standings/">1989 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157228 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1988-f1-championship-standings/">1988 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157227 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1987-f1-championship-standings/">1987 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157226 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1986-f1-championship-standings/">1986 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157225 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1985-f1-championship-standings/">1985 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157224 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1984-f1-championship-standings/">1984 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157223 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1983-f1-championship-standings/">1983 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157222 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1982-f1-championship-standings/">1982 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157221 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1981-f1-championship-standings/">1981 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157220 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1980-f1-championship-standings/">1980 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157219 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1979-f1-championship-standings/">1979 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157218 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1978-f1-championship-standings/">1978 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157217 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1977-f1-championship-standings/">1977 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157216 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1976-f1-championship-standings/">1976 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157215 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1975-f1-championship-standings/">1975 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157214 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1974-f1-championship-standings/">1974 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157213 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1973-f1-championship-standings/">1973 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157212 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1972-f1-championship-standings/">1972 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157211 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1971-f1-championship-standings/">1971 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157210 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1970-f1-championship-standings/">1970 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157209 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1969-f1-championship-standings/">1969 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157208 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1968-f1-championship-standings/">1968 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157207 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1967-f1-championship-standings/">1967 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157206 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1966-f1-championship-standings/">1966 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157205 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1965-f1-championship-standings/">1965 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157204 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1964-f1-championship-standings/">1964 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157203 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1963-f1-championship-standings/">1963 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157202 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1962-f1-championship-standings/">1962 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157201 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1961-f1-championship-standings/">1961 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157200 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1960-f1-championship-standings/">1960 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157199 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1959-f1-championship-standings/">1959 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157198 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1958-f1-championship-standings/">1958 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157197 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1957-f1-championship-standings/">1957 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157196 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1956-f1-championship-standings/">1956 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157195 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1955-f1-championship-standings/">1955 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157194 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1954-f1-championship-standings/">1954 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157193 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1953-f1-championship-standings/">1953 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157192 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1952-f1-championship-standings/">1952 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157191 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1951-f1-championship-standings/">1951 F1 Championship Standings</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157190 menu-item-depth-0" value="https://www.f1-fansite.com/f1-results/1950-f1-championship-standings/">1950 F1 Championship Standings</option> </select></div></div><div id="wpp-30" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Hottest Headlines</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/marko-mercedes-unwilling-to-pay-hamilton-66m/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235105-featured-96x64.jpg" width="96" height="64" alt="Marko: Mercedes unwilling to pay Hamilton $66m" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235105-featured-96x64.jpg" width="96" height="64" alt="Marko: Mercedes unwilling to pay Hamilton $66m" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/marko-mercedes-unwilling-to-pay-hamilton-66m/" class="wpp-post-title" target="_self">Marko: Mercedes unwilling to pay Hamilton $66m</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted on 29/01/2020</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/hamilton-wants-new-66m-per-year-mercedes-deal/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235046-featured-96x64.jpg" width="96" height="64" alt="Hamilton wants new $66m per year Mercedes deal" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235046-featured-96x64.jpg" width="96" height="64" alt="Hamilton wants new $66m per year Mercedes deal" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hamilton-wants-new-66m-per-year-mercedes-deal/" class="wpp-post-title" target="_self">Hamilton wants new $66m per year Mercedes deal</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted on 27/01/2020</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/family-to-return-laudas-team-stake-to-mercedes/" title="Family to return Lauda&#039;s team stake to Mercedes" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235093-featured-96x64.jpg" width="96" height="64" alt="Family to return Lauda&#039;s team stake to Mercedes" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235093-featured-96x64.jpg" width="96" height="64" alt="Family to return Lauda&#039;s team stake to Mercedes" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/family-to-return-laudas-team-stake-to-mercedes/" title="Family to return Lauda&#039;s team stake to Mercedes" class="wpp-post-title" target="_self">Family to return Lauda's team stake to Mercedes</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted on 28/01/2020</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/hamilton-denies-arguing-with-mercedes-over-money/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235128-featured-96x64.jpg" width="96" height="64" alt="Hamilton denies arguing with Mercedes over money" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235128-featured-96x64.jpg" width="96" height="64" alt="Hamilton denies arguing with Mercedes over money" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hamilton-denies-arguing-with-mercedes-over-money/" class="wpp-post-title" target="_self">Hamilton denies arguing with Mercedes over money</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted on 30/01/2020</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/aston-martin-rumours-gain-more-f1-steam/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235048-featured-96x64.jpg" width="96" height="64" alt="Aston Martin rumours gain more F1 steam" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/235048-featured-96x64.jpg" width="96" height="64" alt="Aston Martin rumours gain more F1 steam" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/aston-martin-rumours-gain-more-f1-steam/" class="wpp-post-title" target="_self">Aston Martin rumours gain more F1 steam</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted on 27/01/2020</span></span></li></ul></div><div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="a-single a-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets</a> cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td><div class="australiaflag"></div>Australia</td><td>Available</td></tr><tr><td><div class="bahrainflag"></div>Bahrain</td><td><b>15% Discount</b></td></tr><tr><td><div class="chinaflag"></div>China</td><td>Available</td></tr><tr><td><div class="vietnamflag"></div>Vietnam</td><td>Available</td></tr><tr><td><div class="spainflag"></div>Spain</td><td>Available</td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Special Prices</b></td></tr><tr><td><div class="azerbaijanflag"></div> Azerbaijan</td><td><b>20% Discount</b></td></tr><tr><td><div class="canadaflag"></div>Canada</td><td>Available</td></tr><tr><td><div class="austriaflag"></div>Austria</td><td>Available</td></tr><tr><td><div class="ukflag"></div>United Kingdom</td><td>Available</td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td>Available</td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr><tr><td><div class="italyflag"></div>Italy</td><td><b>10% Discount</b></td></tr><tr><td><div class="singaporeflag"></div>Singapore</td><td><b>15% Discount</b></td></tr><tr><td><div class="russiaflag"></div>Russia</td><td><b>30% Discount</b></td></tr><tr><td><div class="abudhabiflag"></div>Abu Dhabi<td><b>20% Discount</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-84" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/2020-w11-mercedes-f1-engine-fire-up/" title="2020 W11 Mercedes F1 Engine Fire Up!"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2014/04/Mercedes-Logo-133x100.jpg" width="133" height="100" alt="2020 W11 Mercedes F1 Engine Fire Up!" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2014/04/Mercedes-Logo-133x100.jpg" width="133" height="100" alt="2020 W11 Mercedes F1 Engine Fire Up!" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/2020-w11-mercedes-f1-engine-fire-up/" rel="nofollow">2020 W11 Mercedes F1 Engine Fire Up!</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-01-28T22:58:49+01:00" pubdate>January 28, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-118" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-hamilton-rossi-drive-swap-in-valencia/" title="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2019/12/M224259-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/12/M224259-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-hamilton-rossi-drive-swap-in-valencia/" rel="nofollow">Wallpaper Pictures Hamilton &#038; Rossi drive-swap in Valencia</a></h4><span class="list_meta"><time class="entry-date" datetime="2019-12-12T11:30:18+01:00" pubdate>December 12, 2019</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-wallpapers/">F1 Pictures</a> »</div></div></div><div id="volt-recent-posts-119" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/talking-bull-2019-end-of-season-special/" title="Talking Bull: 2019 End of Season Special"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21TQB8XHH2111_news-133x100.jpg" width="133" height="100" alt="Talking Bull: 2019 End of Season Special" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/AP-21TQB8XHH2111_news-133x100.jpg" width="133" height="100" alt="Talking Bull: 2019 End of Season Special" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/talking-bull-2019-end-of-season-special/" rel="nofollow">Talking Bull: 2019 End of Season Special</a></h4><span class="list_meta"><time class="entry-date" datetime="2019-12-30T11:56:37+01:00" pubdate>December 30, 2019</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-49" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-sounds/">F1 Sounds & Podcasts</a> »</div></div></div><div id="motor_sport_results-24" class="widget widget_motor_sport_results"><h4 class="sba_title">2019 Drivers Championship</h4><table class="msr_widget_drivers"><tr><td class="msr_widget_position">1</td><td class="msr_widget_flag"><noscript><img alt="United Kingdom" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></noscript><img class="lazyload" alt="United Kingdom" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com//f1-drivers/lewis-hamilton/' title='Lewis Hamilton'>Lewis Hamilton</a><td class="msr_widget_points">413</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_flag"><noscript><img alt="Finland" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png"></noscript><img class="lazyload" alt="Finland" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/fi.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/' title='Valtteri Bottas'>Valtteri Bottas</a><td class="msr_widget_points">326</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_flag"><noscript><img alt="Netherlands" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></noscript><img class="lazyload" alt="Netherlands" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/nl.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/' title='Max Verstappen'>Max Verstappen</a><td class="msr_widget_points">278</td></tr></table><a class=\'msr_widget_url\' href=\'https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/\'>2019 F1 Drivers Championship Standings »</a></div><div id="motor_sport_results-25" class="widget widget_motor_sport_results"><h4 class="sba_title">2019 Constructor Championship</h4><table class="msr_widget_teams"><tr><td class="msr_widget_position">1</td><td class="msr_widget_flag"><noscript><img alt="Germany" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></noscript><img class="lazyload" alt="Germany" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com/f1-teams/mercedes/' title='Mercedes'>Mercedes</a><td class="msr_widget_points">739</td></tr><tr><td class="msr_widget_position">2</td><td class="msr_widget_flag"><noscript><img alt="Italy" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></noscript><img class="lazyload" alt="Italy" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com//f1-teams/ferrari-f1-information-statistics/' title='Ferrari'>Ferrari</a><td class="msr_widget_points">504</td></tr><tr><td class="msr_widget_position">3</td><td class="msr_widget_flag"><noscript><img alt="Austria" width="16" height="11" src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></noscript><img class="lazyload" alt="Austria" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png"></td><td class="msr_widget_entrant"><a href='https://www.f1-fansite.com//f1-teams/red-bull-racing/' title='Red Bull'>Red Bull</a><td class="msr_widget_points">417</td></tr></table><a class=\'msr_widget_url\' href=\'https://www.f1-fansite.com/f1-results/2019-f1-championship-standings/\'>2019 F1 Constructor Championship Standings »</a></div><div id="recent-comments-8" class="widget widget_recent_comments"><h4 class="sba_title">Last 3 commented posts</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Paul Honderich</span> on <a href="https://www.f1-fansite.com/f1-news/racing-point-to-be-aston-martin-in-2021/#comment-22515">Racing Point to be Aston Martin in 2021</a></li><li class="recentcomments"><span class="comment-author-link">David Wallace</span> on <a href="https://www.f1-fansite.com/f1-news/mechanic-todts-comments-about-25-races-outrageous/#comment-22514">Mechanic: Todt's comments about 25 races 'outrageous'</a></li><li class="recentcomments"><span class="comment-author-link">Gregory Carroll</span> on <a href="https://www.f1-fansite.com/f1-news/f1-sponsor-says-mercedes-exit-rumours-not-new/#comment-22513">F1 sponsor says Mercedes exit rumours 'not new'</a></li></ul></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="a-single a-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-games/" target="_blank">F1 Games</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" target="_blank">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-watches/" target="_blank">F1 Watches</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/daniel-ricciardo/">Daniel Ricciardo</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li><li><a href="https://www.f1-fansite.com/f1-news/top-10-f1-drivers-time/" title="See who the best ever F1 drivers are and why.">TOP 10 F1 Drivers</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo Racing</a></li><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/">Australian Grand Prix</a></li><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/chinese-grand-prix-f1-race-information/">Chinese Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> &copy; 2001-2020 F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by<br><a href="/siteground/" target="_blank" rel="nofollow"><noscript><img alt="siteground logo" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></noscript><img class="lazyload" alt="siteground logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/siteground_logo.png" /></a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script> 
 <script>window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"230991","token":"165227cc5c","debug":""};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_05d8981c5a7b4192c3b0278d6d0d973e.js"></script></body></html>