<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_361d789303a7009279a37dec1a410840.css" rel="stylesheet" /><title>Verstappen a full second faster than his rivals now according Marko</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><meta name="description" content="Jun.19 - Max Verstappen&#039;s dominance of Formula 1 is hitting new heights in Canada." /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Verstappen a full second faster than his rivals now according Marko" /><meta property="og:description" content="Jun.19 - Max Verstappen&#039;s dominance of Formula 1 is hitting new heights in Canada." /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:section" content="F1 News" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg" /><meta property="og:image:width" content="460" /><meta property="og:image:height" content="318" /><meta property="og:image:alt" content="Verstappen a full second faster than his rivals now according Marko" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-06-19T10:26:29+02:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Verstappen a full second faster than his rivals now according Marko" /><meta name="twitter:description" content="Jun.19 - Max Verstappen&#039;s dominance of Formula 1 is hitting new heights in Canada." /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","caption":"F1-Fansite.com","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com","name":"F1-Fansite.com","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg","url":"https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg","width":"3200","height":"2212","caption":"Verstappen a full second faster than his rivals now according Marko","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.f1-fansite.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/","name":"Verstappen a full second faster than his rivals now according Marko"}}]},{"@type":"Person","@id":"https://www.f1-fansite.com/author/casper/","name":"CPL","description":"CPL - F1-Fansite.com","url":"https://www.f1-fansite.com/author/casper/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3cd6444cdea93ebf97e9c213cae3433c?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/3cd6444cdea93ebf97e9c213cae3433c?s=96&amp;d=mm&amp;r=g","caption":"CPL","inLanguage":"en-US"},"sameAs":["https://www.f1-fansite.com"],"worksFor":{"@id":"https://www.f1-fansite.com/#organization"}},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#webpage","url":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/","name":"Verstappen a full second faster than his rivals now according Marko","datePublished":"2022-06-19T10:26:29+02:00","dateModified":"2022-06-19T10:26:29+02:00","author":{"@id":"https://www.f1-fansite.com/author/casper/"},"isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#breadcrumb"}},{"@type":"NewsArticle","headline":"Verstappen a full second faster than his rivals now according Marko","datePublished":"2022-06-19T10:26:29+02:00","dateModified":"2022-06-19T10:26:29+02:00","author":{"@id":"https://www.f1-fansite.com/author/casper/"},"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"description":"Jun.19 - Max Verstappen&#039;s dominance of Formula 1 is hitting new heights in Canada.","name":"Verstappen a full second faster than his rivals now according Marko","@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#richSnippet","isPartOf":{"@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#webpage"},"image":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#webpage"}}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"ae49b3fb5e"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":269801,"token":"22ba857b75","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/';</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-269801 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="943" height="147" src="/wp-content/uploads/2012/10/villeneuve-header.jpg" alt="f1 news header"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Verstappen a full second faster than his rivals now according Marko" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Verstappen a full second faster than his rivals now according Marko" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 F1 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.f1-fansite.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a><span class="separator"> &raquo; </span><span class="last">Verstappen a full second faster than his rivals now according Marko</span></p></nav><div class="postnavigationtop"><div class="postnavtopleft"></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/f1-teams-question-the-very-quick-mercedes-floor-stay-removal/" title="F1 teams question the very quick Mercedes floor 'stay' removal"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Verstappen a full second faster than his rivals now according Marko</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Verstappen a full second faster than his rivals now according Marko" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Verstappen a full second faster than his rivals now according Marko" /><div class="meta-info"><div class="meta-publish"> 19 June 2022 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div> <a href="#comments"><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;1</div> </a></div></div><div id="post-269801" class="entry clearfix post-269801 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news"><p>Jun.19 - <a href="https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a>'s dominance of Formula 1 is hitting new heights in Canada.</p><p>That is the view of Red Bull top official Dr <a href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/">Helmut Marko</a>, who is delighted that the Dutch racer looks set to further extend his 34 point lead over <a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a> on Sunday.</p><p>Leclerc, one of many <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a>-powered drivers suddenly down on straight line speed amid the Italian marque's engine reliability dramas, will start from the back as another new power unit is fitted.</p><p>"We know that when we have solved those problems, we will fight for the championship with <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull Racing</a>," Leclerc said.</p><div style="float:right;padding-left:16.18px"></div><p>"I have faith in this team because they are giving 200 percent as always and I am sure that if we solve our problems we can overtake them."</p><p>Formula 1 was stunned by <a href="https://www.f1-fansite.com/f1-drivers/fernando-alonso/">Fernando Alonso's</a> shock P2 on the slippery Montreal track in qualifying, but the gap between the Alpine and Red Bull is over 6 tenths.</p><p>"I've never experienced anything like this," Marko told Austrian television ORF.</p><p>"It was a great demonstration of our strength. At times Max was even up to a second faster, without any hesitancy. It's an impressive achievement from him," he insisted.</p><p>Marko said no other driver was a genuine candidate for pole in <a href="https://www.f1-fansite.com/f1-calendar/canadian-grand-prix/">Canada</a>.</p><p>"Verstappen was so superior," he said. "With our speed that we showed on Friday, we will go into the race with relative certainty."</p><p>The fly in the ointment could be feisty 40-year-old Alonso, who is keen to keep his seat at <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> next year amid the looming threat of Oscar Piastri.</p><p>"I think we'll attack Max in the first corner," said the Spaniard.</p><p>"I think they are in a different league, for sure, but let's see. I think we're still missing a little bit of downforce, a little bit of total grip in the car."</p><p>Red Bull's Marko said he is not worried about a kamikaze move from the former two-time champion.</p><p>"Alonso is a fair opponent, so I'm not afraid of the first corner and the first laps," said the Austrian.</p><p>"We'll see and then adjust the race pace accordingly. We also have to pay attention to tyre wear and the brakes.</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Verstappen%20a%20full%20second%20faster%20than%20his%20rivals%20now%20according%20Marko&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fverstappen-a-full-second-faster-than-his-rivals-now-according-marko%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fverstappen-a-full-second-faster-than-his-rivals-now-according-marko%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Verstappen%20a%20full%20second%20faster%20than%20his%20rivals%20now%20according%20Marko https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fverstappen-a-full-second-faster-than-his-rivals-now-according-marko%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fverstappen-a-full-second-faster-than-his-rivals-now-according-marko%2F&amp;media=h&amp;description=Verstappen%20a%20full%20second%20faster%20than%20his%20rivals%20now%20according%20Marko" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fverstappen-a-full-second-faster-than-his-rivals-now-according-marko%2F&amp;title=Verstappen%20a%20full%20second%20faster%20than%20his%20rivals%20now%20according%20Marko" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"></div><div id="comments" class="comments-area"><h4 class="comments-title"><i class="fa fa-comments fa-lg"></i> One F1 fan comment on &ldquo;<span>Verstappen a full second faster than his rivals now according Marko</span>&rdquo;</h4><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-68671"><article id="comment-68671" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Jere Jyrälä </cite><a href="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#comment-68671"><time datetime="2022-06-19T12:25:19+02:00">said <i class="fa fa-comment fa-lg"></i> on June 19, 2022 at 12:25</time></a></header><section class="comment-content comment"><p>Debatable.</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="68671" data-trigger-type="like" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap"> </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="68671" data-trigger-type="dislike" data-restriction="ip" data-already-liked="0"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-68671' data-commentid="68671" data-postid="269801" data-belowelement="comment-68671" data-respondelement="respond" data-replyto="Reply to Jere Jyrälä" aria-label='Reply to Jere Jyrälä'>Reply</a> <span>&darr;</span></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don&#039;t subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='269801' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="403f08c1d8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="136" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/f1-teams-question-the-very-quick-mercedes-floor-stay-removal/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="F1 teams question the very quick Mercedes floor &#039;stay&#039; removal" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="F1 teams question the very quick Mercedes floor &#039;stay&#039; removal" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/06/15-saturday-canada-2022-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>F1 teams question the very quick Mercedes floor 'stay' removal</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;3</div></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><p class="single_headings">Last five F1 News items:</p><ul class="related_list clearfix"><li><p><b>Sunday, 19 Jun 2022</b></p> <time>10:20&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-teams-question-the-very-quick-mercedes-floor-stay-removal/">F1 teams question the very quick Mercedes floor 'stay' removal</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:14&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/canadian-energy-minister-slams-vettel-for-being-hypocritical/">Canadian energy minister slams Vettel for being hypocritical</a></li><li> <time>10:05&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-ceo-to-get-quick-answer-on-african-gp-future/">F1 CEO to get 'quick answer' on African GP future</a> - <i class="fa fa-comment"></i> 2</li><li> <time>10:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alpine-in-no-hurry-to-rule-out-2022-latifi-piastri-swap/">Alpine in no hurry to rule out 2022 Latifi-Piastri swap</a></li><li> <time>09:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/post-quali-press-conference-2022-canadian-f1-grand-prix/">Post-Quali press conference 2022 Canadian F1 Grand Prix</a></li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/next-seasons-alpine-and-williams-drivers-seats-get-more-clear/" title="Next season&#039;s Alpine and Williams drivers seats get more clear" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Next season&#039;s Alpine and Williams drivers seats get more clear" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269463-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Next season&#039;s Alpine and Williams drivers seats get more clear" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/next-seasons-alpine-and-williams-drivers-seats-get-more-clear/" title="Next season&#039;s Alpine and Williams drivers seats get more clear" class="wpp-post-title" target="_self">Next season's Alpine and Williams drivers seats get m...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">14 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/mixed-feelings-in-paddock-as-f1-issues-porpoising-clampdown/" title="Mixed feelings in paddock as F1 issues porpoising clampdown" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Mixed feelings in paddock as F1 issues porpoising clampdown" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269691-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Mixed feelings in paddock as F1 issues porpoising clampdown" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mixed-feelings-in-paddock-as-f1-issues-porpoising-clampdown/" title="Mixed feelings in paddock as F1 issues porpoising clampdown" class="wpp-post-title" target="_self">Mixed feelings in paddock as F1 issues porpoising cla...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">11 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/leclerc-to-face-grid-penalties-for-engine-failures-soon-now/" title="Leclerc to face &#039;grid penalties&#039; for engine failures soon now" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Leclerc to face &#039;grid penalties&#039; for engine failures soon now" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269443-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Leclerc to face &#039;grid penalties&#039; for engine failures soon now" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/leclerc-to-face-grid-penalties-for-engine-failures-soon-now/" title="Leclerc to face &#039;grid penalties&#039; for engine failures soon now" class="wpp-post-title" target="_self">Leclerc to face 'grid penalties' for engine failures...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">18 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/dutch-gp-boss-amazed-by-mercedes-team-boss-used-language/" title="Dutch GP boss amazed by Mercedes team boss shameless language" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Dutch GP boss amazed by Mercedes team boss used language" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269545-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Dutch GP boss amazed by Mercedes team boss used language" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/dutch-gp-boss-amazed-by-mercedes-team-boss-used-language/" title="Dutch GP boss amazed by Mercedes team boss shameless language" class="wpp-post-title" target="_self">Dutch GP boss amazed by Mercedes team boss shameless...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">7 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-questions-hamilton-will-be-fit-before-next-gp/" title="Mercedes team boss questions Hamilton will be fit before next GP" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Mercedes team boss questions Hamilton will be fit before next GP" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/269442-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Mercedes team boss questions Hamilton will be fit before next GP" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-questions-hamilton-will-be-fit-before-next-gp/" title="Mercedes team boss questions Hamilton will be fit before next GP" class="wpp-post-title" target="_self">Mercedes team boss questions Hamilton will be fit bef...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">7 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="canada flags"></div>Canadian GP</td><td><b>Available</b></td></tr><tr><td><div class="france flags"></div>French GP</td><td><b>Available</b></td></tr><tr><td><div class="hungary flags"></div>Hungary GP</td><td><b>Available</b></td></tr><tr><td><div class="belgium flags"></div>Belgian GP</td><td><b>5% Discount</b></td></tr><tr><td><div class="italy flags"></div>Italian GP</td><td><b>Available</b></td></tr><tr><td><div class="mexico flags"></div>Mexico GP</td><td><b>Available</b></td></tr><tr><td><div class="abudhabi flags"></div>Abu Dhabi GP</td><td><b>Available</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/2022-f1-season/2022-used-f1-power-unit-elements/" class="wpp-post-title" target="_self">2022 Used F1 Power Unit Elements</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/" class="wpp-post-title" target="_self">Alpine F1 Team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-circuits/circuit-gilles-villeneuve/" class="wpp-post-title" target="_self">Circuit Gilles Villeneuve Layout &#038; Records</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/" class="wpp-post-title" target="_self">Alfa Romeo F1 Team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/" class="wpp-post-title" target="_self">Helmut Marko stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>10% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">3 Most Recent F1 Fan Comments</h4><div class="decent-comments"><ol><li><div class="comment"><span class="comment-author">ReallyOldRacer</span> commented <span class="comment-date"> June 19, 2022 at 15:58</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/f1-ceo-to-get-quick-answer-on-african-gp-future/#comment-68680">F1 CEO to get 'quick answer' on African GP future</a>:</span><br><span class="comment-body">""I think with a little bit of calendar optimisation, and a little bit of regionalising the calendar, I think we can counter the increase in races," said McLaren's Zak Brown. No shit. We've been screaming that for two friggin' years. A geocentric schedule would easily accommodate 24 races....and save a bunch of travel $$$."</span></div></li><hr><li><div class="comment"><span class="comment-author">ReallyOldRacer</span> commented <span class="comment-date"> June 19, 2022 at 15:39</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-result/qualifying-results-2022-canadian-f1-gp/#comment-68679">Qualifying Results 2022 Canadian F1 GP</a>:</span><br><span class="comment-body">"Fav Hemingway quote, "Isn't it pretty to think so?" VER in a walk much more likely. More interesting, PER and LEC coming through the pack and can the Haas boys hang on."</span></div></li><hr><li><div class="comment"><span class="comment-author">Golly</span> commented <span class="comment-date"> June 19, 2022 at 15:28</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/red-bull-team-thinks-porpoising-clampdown-by-fia-is-not-right/#comment-68678">Red Bull team thinks porpoising clampdown by FIA is not right</a>:</span><br><span class="comment-body">"Teresa this is racing go back to helping cats with sore paws or whatever it is u do"</span></div></li><hr></ol></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out more <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" title="Verstappen a full second faster than his rivals now according Marko"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news-133x82.jpg" width="133" height="100" alt="Verstappen a full second faster than his rivals now according Marko" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190008_news-133x82.jpg" width="133" height="100" alt="Verstappen a full second faster than his rivals now according Marko" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/verstappen-a-full-second-faster-than-his-rivals-now-according-marko/" rel="nofollow">Verstappen a full second faster than his rivals now according Marko</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-19T10:26:29+02:00" pubdate>June 19, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/can-hamilton-recover-the-throne-in-f1-season-2022/" title="Can Hamilton Recover the Throne in F1 Season 2022?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/05/M313694-133x82.jpg" width="133" height="100" alt="Can Hamilton Recover the Throne in F1 Season 2022?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/05/M313694-133x82.jpg" width="133" height="100" alt="Can Hamilton Recover the Throne in F1 Season 2022?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/can-hamilton-recover-the-throne-in-f1-season-2022/" rel="nofollow">Can Hamilton Recover the Throne in F1 Season 2022?</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-10T11:11:15+02:00" pubdate>June 10, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 6</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/max-and-fernando-star-in-canada-f1-qualifying-by-peter-windsor/" title="Max and Fernando star in Canada F1 qualifying by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/06/bNRZyvfPKiw-SD-133x82.jpg" width="133" height="100" alt="Max and Fernando star in Canada F1 qualifying by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/bNRZyvfPKiw-SD-133x82.jpg" width="133" height="100" alt="Max and Fernando star in Canada F1 qualifying by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/max-and-fernando-star-in-canada-f1-qualifying-by-peter-windsor/" rel="nofollow">Max and Fernando star in Canada F1 qualifying by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-19T17:25:22+02:00" pubdate>June 19, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/photos-practice-quali-2022-canadian-f1-gp/" title="Photos Practice &#038; Quali 2022 Canadian F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206180885_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Photos Practice &#038; Quali 2022 Canadian F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206180885_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Photos Practice &#038; Quali 2022 Canadian F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/photos-practice-quali-2022-canadian-f1-gp/" rel="nofollow">Photos Practice &#038; Quali 2022 Canadian F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-19T09:39:31+02:00" pubdate>June 19, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-canadian-f1-grand-prix/" title="F1 Starting Grid 2022 Canadian F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190002_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 Starting Grid 2022 Canadian F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/SI202206190002_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 Starting Grid 2022 Canadian F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/f1-starting-grid-2022-canadian-f1-grand-prix/" rel="nofollow">F1 Starting Grid 2022 Canadian F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-19T11:07:55+02:00" pubdate>June 19, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/talking-bull-verstappen-and-perez-interview-each-other-in-baku/" title="Talking Bull: Verstappen and Pérez interview each other in Baku"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240407_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Talking Bull: Verstappen and Pérez interview each other in Baku" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/04/SI202204240407_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Talking Bull: Verstappen and Pérez interview each other in Baku" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/talking-bull-verstappen-and-perez-interview-each-other-in-baku/" rel="nofollow">Talking Bull: Verstappen and Pérez interview each other in Baku</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-06-16T12:22:53+02:00" pubdate>June 16, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div><div class="column one_fourth last"><div id="wpp-58" class="widget popular-posts"><h4 class="sbc_title">Most Popular F1 Content</h4><ul class="xoxo blogroll"><li><a href="https://www.f1-fansite.com/2022-f1-season/2022-used-f1-power-unit-elements/" class="wpp-post-title" target="_self">2022 Used F1 Power Unit Elements</a></li><li><a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/" class="wpp-post-title" target="_self">Alpine F1 Team stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-circuits/circuit-gilles-villeneuve/" class="wpp-post-title" target="_self">Circuit Gilles Villeneuve Layout &#038; Records</a></li><li><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/" class="wpp-post-title" target="_self">Alfa Romeo F1 Team stats &#038; info</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <div class="athanks-single athanks-45"><script data-cfasync="false" type="text/javascript" id="clever-core">(function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54767";
                                        c.src = "//scripts.cleverwebserver.com/62e801189e50edbf8e1a02e41b29716c.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);</script></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71dd49b5c9bb57d0","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html> 