<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_f111d3b11f0289897e55a175831114bb.css" rel="stylesheet" /><title>Russell rules out Red Bull Racing move for next year</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><meta name="description" content="Jul.28 - George Russell has ruled out moving into the Red Bull camp for 2022. Although his promotion to Valtteri Bottas&#039; seat at the works Mercedes team" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Russell rules out Red Bull Racing move for next year" /><meta property="og:description" content="Jul.28 - George Russell has ruled out moving into the Red Bull camp for 2022. Although his promotion to Valtteri Bottas&#039; seat at the works Mercedes team" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2022 F1 season" /><meta property="article:tag" content="F1 Rumours" /><meta property="article:tag" content="F1 Silly Season" /><meta property="article:tag" content="George Russell News" /><meta property="article:tag" content="Lewis Hamilton News" /><meta property="article:tag" content="Mercedes F1 News" /><meta property="article:tag" content="Valtteri Bottas News" /><meta property="article:tag" content="Williams F1 News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-07-28T07:49:03+00:00" /><meta property="article:modified_time" content="2021-07-28T07:50:41+00:00" /><meta property="og:updated_time" content="2021-07-28T07:50:41+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Jul.28 - George Russell has ruled out moving into the Red Bull camp for 2022. Although his promotion to Valtteri Bottas&#039; seat at the works Mercedes team" /><meta name="twitter:title" content="Russell rules out Red Bull Racing move for next year" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes.jpg","width":5181,"height":3456,"caption":"Russell rules out Red Bull Racing move for next year"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#webpage","url":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/","name":"Russell rules out Red Bull Racing move for next year","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#primaryimage"},"datePublished":"2021-07-28T07:49:03+00:00","dateModified":"2021-07-28T07:50:41+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"Jul.28 - George Russell has ruled out moving into the Red Bull camp for 2022. Although his promotion to Valtteri Bottas' seat at the works Mercedes team","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/","url":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/","name":"Russell rules out Red Bull Racing move for next year"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://platform-api.sharethis.com' rel='preconnect' /><link href='https://buttons-config.sharethis.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"905f6450af"};</script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":255764,"token":"04a416f7d8","lang":0,"debug":0}</script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/","name":"Russell rules out Red Bull Racing move for next year"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/"},"headline":"Russell rules out Red Bull Racing move for next year","datePublished":"2021-07-28T09:49:03+0200","dateModified":"2021-07-28T09:50:41+0200","author":{"@type":"Person","name":"Leopold"},"description":"Jul.28 - George Russell has ruled out moving into the Red Bull camp for 2022.Although his promotion to Valtter","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes.jpg","width":5181,"height":3456},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/';</script><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-255764 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Russell rules out Red Bull Racing move for next year" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-252261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252261"><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2022/">2022 Teams</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Russell rules out Red Bull Racing move for next year</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/red-bull-says-verstappen-fully-strong-again-for-next-gp/" title="Red Bull says Verstappen fully strong again for next GP"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Russell rules out Red Bull Racing move for next year</h1> <img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Russell rules out Red Bull Racing move for next year" /><div class="meta-info"><div class="meta-publish"> 28 July 2021 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div></div></div><div id="post-255764" class="entry clearfix post-255764 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2022-f1-season tag-f1-rumours tag-silly-season tag-george-russell-news tag-lewis-hamilton-news tag-mercedes-f1-news tag-valtteri-bottas-news tag-williams-news"><p>Jul.28 - <a href="https://www.f1-fansite.com/f1-drivers/george-russell-information-statistics/">George Russell</a> has ruled out moving into the Red Bull camp for 2022.</p><p>Although his promotion to <a href="https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/">Valtteri Bottas</a>' seat at the works Mercedes team recently seemed set in stone, it now appears that Lewis Hamilton may have succeeded in talking boss Toto Wolff out of changing the status quo.</p><p>"It is clear that we have discussions with Lewis about different scenarios," Wolff admitted to Motorsport-Total. "One of them is who the other driver is.</p><p>"However, Lewis has never tried to influence the decision. He has a good relationship with Valtteri, but he has never said that he prefers this or that."</p><div style="float:right;padding-left:16.18px"><div class="athanks-single athanks-15"><a href="https://store.f1-fansite.com/" rel="nofollow" target="_blank"><img src="/wp-content/uploads/2021/07/300x300-banner.jpg" /></a></div></div><p>If the highly-rated Mercedes junior Russell, 23, is indeed kept at Williams for 2022, Red Bull's Dr <a href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/">Helmut Marko</a> has said he would be interested in making an offer.</p><p>Russell, though, rules that out.</p><p>"It is impossible for me to drive for <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a> next year," the Briton told RTL.</p><p>"As I've said before, I'm a Mercedes driver. So while it's nice to get positive feedback from the Formula 1 scene and hear about the interest of other teams, my only loyalty is to Mercedes.</p><p>"I will definitely drive a car with a Mercedes engine next year - that's for sure. <a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a> is my car - my brand. What colour the car will be, I don't know yet."</p><p>As for when the world might finally hear about Wolff's official decision, Russell said he is not expecting that until after the summer break.</p><p>"The earliest possible time would be at Spa, but it certainly won't be earlier," said Russell. "This kind of thing just takes time.</p><p>"We have to decide at the right moment and it simply hasn't come yet."</p><p>His intentions, however, are clear, as Russell declares that he is "100 percent ready" to move up from the lower half of the grid in order to "win".</p><p>"I am 100 percent ready to drive the fastest car and take the next step with it," said Russell. "With every race I feel better prepared and at the moment I can say 'I'm ready'.</p><p>"I've missed the excitement and pressure of being up front and attacking. That's what I live for. I'm ready to race against the best.</p><p>"I've raced against Max, Lando, guys like that for my entire junior career. The only new one would be <a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/">Lewis Hamilton</a>," he smiled.</p><p>And Russell said seven time world champion Hamilton, who would be his Mercedes teammate for the next two years at least, is "the best of the best".</p><p>But he says he isn't intimidated.</p><p>"If you want to be the best, you have to beat the best," said the <a href="https://www.f1-fansite.com/f1-teams/williams/">Williams</a> driver. "It's the only way.</p><p>"I want to fight the best and that's Lewis.</p><p>"Every driver can learn so much from him, with all of his experience and also the respect he has for other people. He is a great person and a fantastic driver," Russell added.</p><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/f1-rumours/' title='See all F1 Rumours items'>F1 Rumours</a></li><li><a href='https://www.f1-fansite.com/tag/silly-season/' title='See all F1 Silly Season items'>F1 Silly Season</a></li><li><a href='https://www.f1-fansite.com/tag/george-russell-news/' title='See all George Russell News items'>George Russell News</a></li><li><a href='https://www.f1-fansite.com/tag/lewis-hamilton-news/' title='See all Lewis Hamilton News items'>Lewis Hamilton News</a></li><li><a href='https://www.f1-fansite.com/tag/mercedes-f1-news/' title='See all Mercedes F1 News items'>Mercedes F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/valtteri-bottas-news/' title='See all Valtteri Bottas News items'>Valtteri Bottas News</a></li><li><a href='https://www.f1-fansite.com/tag/williams-news/' title='See all Williams F1 News items'>Williams F1 News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='255764' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79ccc5b256" /></p><input type="hidden" id="ak_js" name="ak_js" value="145" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/red-bull-says-verstappen-fully-strong-again-for-next-gp/" rel="prev"><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/07/SI202107010128_news-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Red Bull says Verstappen fully strong again for next GP" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/07/SI202107010128_news-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/07/SI202107010128_news-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Red Bull says Verstappen fully strong again for next GP</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;3</div></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Tuesday, 27 Jul 2021</h6> <time>11:27&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-says-verstappen-fully-strong-again-for-next-gp/">Red Bull says Verstappen fully strong again for next GP</a> - <i class="fa fa-comment"></i> 3</li><li> <time>11:19&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/fe-leader-de-vries-linked-with-williams-seat-for-next-season/">FE leader De Vries linked with Williams seat for next season?</a></li><li> <time>11:14&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/dutch-government-event-ban-does-not-apply-to-f1-gp-yet/">Dutch government event ban does not apply to F1 GP yet</a> - <i class="fa fa-comment"></i> 1</li><li> <time>11:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/perez-still-hasnt-lived-up-to-red-bull-racing-role/">Perez still hasn't lived up to Red Bull Racing role</a> - <i class="fa fa-comment"></i> 3</li><li> <time>11:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/saudi-arabia-says-it-can-host-two-race-this-season/">Saudi Arabia says it can host two races this season</a> - <i class="fa fa-comment"></i> 2</li><li><h6>Monday, 26 Jul 2021</h6> <time>10:25&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/crowds-to-return-to-this-seasons-italian-f1-gp/">Crowds to return to this season's Italian F1 GP</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:24&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/former-f1-drivers-doubt-bottas-will-lose-his-mercedes-seat/">Former F1 drivers doubt Bottas will lose his Mercedes seat</a> - <i class="fa fa-comment"></i> 2</li><li> <time>10:17&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alonso-claims-hamilton-lacks-verstappens-charisma-factor/">Alonso claims Hamilton lacks Verstappen's charisma factor</a> - <i class="fa fa-comment"></i> 20</li><li> <time>10:16&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-ceo-not-afraid-hamilton-verstappen-title-fight-will-get-out-of-hand/">F1 CEO not afraid Hamilton-Verstappen title fight will get out of hand</a></li><li> <time>09:53&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-boss-plays-down-qatar-f1-gp-rumours/">F1 boss plays down Qatar F1 GP rumours</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/next-years-f1-winter-test-and-season-to-start-at-sakhir/">Next year's F1 winter test and season to start at Sakhir</a></li><li> <time>09:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-ceo-claims-all-team-bosses-like-new-sprint-race-format/">F1 CEO claims all team bosses like new sprint race format</a> - <i class="fa fa-comment"></i> 1</li><li><h6>Friday, 23 Jul 2021</h6> <time>09:58&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/second-part-of-current-f1-schedule-getting-even-more-uncertain/">Second part of current F1 schedule getting even more uncertain</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:54&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-current-title-battle-could-end-with-injury/">Ralf Schumacher worried current title battle could end with injury</a> - <i class="fa fa-comment"></i> 9</li><li> <time>09:47&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-back-to-promoting-red-bull-racing-as-favourite/">Mercedes team boss back to promoting Red Bull Racing as favourite</a></li><li> <time>09:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/new-pitstop-rules-delayed-until-after-f1-summer-break/">New pitstop rules delayed until after F1 summer break</a> - <i class="fa fa-comment"></i> 2</li><li><h6>Thursday, 22 Jul 2021</h6> <time>16:31&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/what-do-f1-drivers-do-to-relax/">What Do F1 Drivers Do to Relax?</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:10&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/raikkonen-doesnt-feel-old-although-he-raced-against-fathers-of-current-rivals/">Raikkonen doesn't feel old although he raced against fathers of current rivals</a> - <i class="fa fa-comment"></i> 4</li><li> <time>10:07&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/honda-worried-about-current-title-battle-for-verstappen-after-crash/">Honda worried about current title battle for Verstappen after crash</a> - <i class="fa fa-comment"></i> 8</li><li> <time>10:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ocon-back-up-to-speed-with-new-alpine-chassis/">Ocon back up to speed with new Alpine chassis</a></li><li> <time>09:54&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/honda-admits-cloud-over-octobers-japanese-gp/">Honda admits clouds over this year's Japanese GP again</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-admits-bottas-now-to-support-hamilton-for-this-seasons-title/">Mercedes admits Bottas now to support Hamilton for this season's title</a> - <i class="fa fa-comment"></i> 8</li><li> <time>09:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/beating-stroll-should-be-easy-for-vettel-according-to-schumacher/">Beating Stroll should be easy for Vettel according to Schumacher</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-understands-verstappen-fathers-emotion/">Mercedes team boss says he understands Verstappen father's emotion</a> - <i class="fa fa-comment"></i> 6</li><li><h6>Wednesday, 21 Jul 2021</h6> <time>10:29&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/fittipaldi-happy-with-alonsos-contract-extension-news-for-next-season/">Fittipaldi happy with Alonso's contract extension news for next season</a> - <i class="fa fa-comment"></i> 4</li><li> <time>10:24&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-reveals-next-years-car-is-already-in-wind-tunnel/">Mercedes team boss reveals next year's car is already in wind tunnel</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:21&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/dutch-pundits-dismiss-hamiltons-jubilant-celebrations-after-race-win/">Dutch pundit's dismiss Hamilton's jubilant celebrations after race win</a> - <i class="fa fa-comment"></i> 10</li><li> <time>10:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ecclestone-believes-hamilton-now-is-f1-title-favourite-again/">Ecclestone believes Hamilton now is F1 title favourite again</a> - <i class="fa fa-comment"></i> 10</li><li> <time>10:02&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-team-retains-lawyer-to-explore-penalty-appeal-options/">Red Bull team retains lawyer to explore penalty appeal options</a> - <i class="fa fa-comment"></i> 20</li><li><h6>Tuesday, 20 Jul 2021</h6> <time>12:22&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/honda-says-verstappens-engine-may-have-survived-huge-crash/">Honda says Verstappen's engine may have survived huge crash</a> - <i class="fa fa-comment"></i> 20</li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="hungary flags"></div>Hungary</td><td><b>Sold Out</b></td></tr><tr><td><div class="belgium flags"></div>Belgium</td><td><b>Almost Sold Out</b></td></tr><tr><td><div class="usa flags"></div>United States</td><td><b>Sold Out</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/second-part-of-current-f1-schedule-getting-even-more-uncertain/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255270-featured-115x72.jpg" width="115" height="72" alt="Second part of current F1 schedule getting even more uncertain" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255270-featured-115x72.jpg" width="115" height="72" alt="Second part of current F1 schedule getting even more uncertain" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/second-part-of-current-f1-schedule-getting-even-more-uncertain/" class="wpp-post-title" target="_self">Second part of current F1 schedule getting even more uncertain</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/honda-worried-about-current-title-battle-for-verstappen-after-crash/" title="Honda worried about current title battle for Verstappen after crash" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255171-featured-115x72.jpg" width="115" height="72" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255171-featured-115x72.jpg" width="115" height="72" alt="" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/honda-worried-about-current-title-battle-for-verstappen-after-crash/" title="Honda worried about current title battle for Verstappen after crash" class="wpp-post-title" target="_self">Honda worried about current title battle for Verstappen after...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">8 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-understands-verstappen-fathers-emotion/" title="Mercedes team boss says he understands Verstappen father&#039;s emotion" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255170-featured-115x72.jpg" width="115" height="72" alt="Mercedes team boss says he understands Verstappen father&#039;s emotion" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255170-featured-115x72.jpg" width="115" height="72" alt="Mercedes team boss says he understands Verstappen father&#039;s emotion" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mercedes-team-boss-says-he-understands-verstappen-fathers-emotion/" title="Mercedes team boss says he understands Verstappen father&#039;s emotion" class="wpp-post-title" target="_self">Mercedes team boss says he understands Verstappen father's emo...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-current-title-battle-could-end-with-injury/" title="Ralf Schumacher worried current title battle could end with injury" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255268-featured-115x72.jpg" width="115" height="72" alt="Ralf Schumacher worried current F1 title battle could end with injury" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255268-featured-115x72.jpg" width="115" height="72" alt="Ralf Schumacher worried current F1 title battle could end with injury" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-current-title-battle-could-end-with-injury/" title="Ralf Schumacher worried current title battle could end with injury" class="wpp-post-title" target="_self">Ralf Schumacher worried current title battle could end with in...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">9 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/new-pitstop-rules-delayed-until-after-f1-summer-break/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255267-featured-115x72.jpg" width="115" height="72" alt="New pitstop rules delayed until after F1 summer break" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/255267-featured-115x72.jpg" width="115" height="72" alt="New pitstop rules delayed until after F1 summer break" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/new-pitstop-rules-delayed-until-after-f1-summer-break/" class="wpp-post-title" target="_self">New pitstop rules delayed until after F1 summer break</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li></ul></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="sba_title">JOIN OUR 2021 FORMULA 1 POULE</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center">Join our FREE 2021 F1 Poule with your friends, family and colleagues and see who knows best!<br><br> <a class="hotelbutton" target="_blank" href="http://poul.es/z6m" rel="noopener ">JOIN THE 2021 F1-FANSITE.COM POULE</a></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" class="wpp-post-title" target="_self">Ferrari F1 Team info &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2022/" class="wpp-post-title" target="_self">F1 Teams 2022</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/1976-f1-championship-standings/" class="wpp-post-title" target="_self">1976 F1 Championship Standings</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/2004-f1-championship-standings/" class="wpp-post-title" target="_self">2004 F1 Championship Standings</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/" class="wpp-post-title" target="_self">Top 500 F1 Drivers Ranking</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" title="Russell rules out Red Bull Racing move for next year"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes-133x82.jpg" width="133" height="100" alt="Russell rules out Red Bull Racing move for next year" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/WilliamsF1_49011_HiRes-133x82.jpg" width="133" height="100" alt="Russell rules out Red Bull Racing move for next year" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/russell-rules-out-red-bull-racing-move-for-next-year/" rel="nofollow">Russell rules out Red Bull Racing move for next year</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-28T09:49:03+02:00" pubdate>July 28, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-lando-norris-bucks-the-trend/" title="In the Pit Lane – Lando Norris bucks the trend"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021AustrianGrandPrixSundayGP2109_143254_2ST6087-133x82.jpg" width="133" height="100" alt="In the Pit Lane – Lando Norris bucks the trend" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/2021AustrianGrandPrixSundayGP2109_143254_2ST6087-133x82.jpg" width="133" height="100" alt="In the Pit Lane – Lando Norris bucks the trend" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-lando-norris-bucks-the-trend/" rel="nofollow">In the Pit Lane – Lando Norris bucks the trend</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-06T09:08:15+02:00" pubdate>July 6, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Brian T</span><span class="comment-date"> July 27, 2021 at 18:58</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/alonso-claims-hamilton-lacks-verstappens-charisma-factor/#comment-52161">Alonso claims Hamilton lacks Verstappen's charisma factor</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/f1-ceo-not-afraid-hamilton-verstappen-title-fight-will-get-out-of-hand/" title="F1 CEO not afraid Hamilton-Verstappen title fight will get out of hand"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/05/M265763-133x82.jpg" width="133" height="100" alt="F1 CEO not afraid Hamilton-Verstappen title fight will get out of hand" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/05/M265763-133x82.jpg" width="133" height="100" alt="F1 CEO not afraid Hamilton-Verstappen title fight will get out of hand" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/f1-ceo-not-afraid-hamilton-verstappen-title-fight-will-get-out-of-hand/" rel="nofollow">F1 CEO not afraid Hamilton-Verstappen title fight will get out of hand</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-26T10:16:23+02:00" pubdate>July 26, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-british-f1-gp/" title="Wallpaper Pictures 2021 British F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/M276355-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 British F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/M276355-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 British F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-british-f1-gp/" rel="nofollow">Wallpaper Pictures 2021 British F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-22T23:27:09+02:00" pubdate>July 22, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2021-british-f1-grand-prix/" title="Race Results 2021 British F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/07/44-sunday-silverstone-133x82.jpg" width="133" height="100" alt="Race Results 2021 British F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/07/44-sunday-silverstone-133x82.jpg" width="133" height="100" alt="Race Results 2021 British F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2021-british-f1-grand-prix/" rel="nofollow">Race Results 2021 British F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-18T15:58:58+02:00" pubdate>July 18, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 41</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/f1-nation-2021-hungarian-f1-gp-preview/" title="F1 Nation: 2021 Hungarian F1 GP preview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/06/M270922-133x82.jpg" width="133" height="100" alt="F1 Nation: 2021 Hungarian F1 GP preview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/06/M270922-133x82.jpg" width="133" height="100" alt="F1 Nation: 2021 Hungarian F1 GP preview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2021-hungarian-f1-gp-preview/" rel="nofollow">F1 Nation: 2021 Hungarian F1 GP preview</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-07-27T17:34:07+02:00" pubdate>July 27, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"><div class="athanks-single athanks-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_ca71ebb21d5a788ee18948ffdec0d041.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"675c8df26a1b74c3","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.7.0","si":10}'></script>
</body></html>