﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script type="af706e08b7bdc8a595a9f834-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_5555d1a8d4949397c7abfca223cde610.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Ralf Schumacher worried about future of F1</title><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><meta name="description" content="Jun.24 - Ralf Schumacher is worried about the future of Germany&#039;s national representation in Formula 1. Former F1 supremo Bernie Ecclestone thinks the" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ralf Schumacher worried about future of F1" /><meta property="og:description" content="Jun.24 - Ralf Schumacher is worried about the future of Germany&#039;s national representation in Formula 1. Former F1 supremo Bernie Ecclestone thinks the" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/" /><meta property="og:site_name" content="F1-Fansite.com &#127937;" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:published_time" content="2020-06-24T07:57:25+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2019/10/gpaurc-se014-06-2.jpg" /><meta property="og:image:width" content="3242" /><meta property="og:image:height" content="2161" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:site" content="@f1fansite" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2019/10/gpaurc-se014-06-2.jpg","width":3242,"height":2161,"caption":"2006 Australian F1 GP Ralf Schumacher last podium on 3rd"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/#webpage","url":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/","name":"Ralf Schumacher worried about future of F1","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/#primaryimage"},"datePublished":"2020-06-24T07:57:25+00:00","dateModified":"2020-06-24T07:57:25+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8"},"description":"Jun.24 - Ralf Schumacher is worried about the future of Germany's national representation in Formula 1. Former F1 supremo Bernie Ecclestone thinks the","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/","url":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/","name":"Ralf Schumacher worried about future of F1"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8","name":"Melanie van de Brug"}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="af706e08b7bdc8a595a9f834-text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/ralf-schumacher-worried-about-future-of-f1/"},"headline":"Ralf Schumacher worried about future of F1","datePublished":"2020-06-24T09:57:25+0200","dateModified":"2020-06-24T09:57:25+0200","author":{"@type":"Person","name":"Melanie van de Brug"},"description":"Jun.24 - Ralf Schumacher is worried about the future of Germany's national representation in Formula 1.Former ","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2019/10/gpaurc-se014-06-2.jpg","width":3242,"height":2161},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script type="af706e08b7bdc8a595a9f834-text/javascript">var gt_request_uri = '/f1-news/ralf-schumacher-worried-about-future-of-f1/';</script>    <script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="347698" async></script><script type="af706e08b7bdc8a595a9f834-text/javascript">var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/> <script type="af706e08b7bdc8a595a9f834-text/javascript">window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9"><meta name="axl-verification" content="2a177940-bf2b-11e9-8d58-6d3212cd724a"><link rel="apple-touch-icon" href="/apple-touch-icon.png"></head><body class="post-template-default single single-post postid-240229 single-format-standard sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="4661696412"></ins> <script type="af706e08b7bdc8a595a9f834-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8586157252"></ins> <script type="af706e08b7bdc8a595a9f834-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="if (!window.__cfRLUnblockHandlers) return false; doGTranslate(this);" class="notranslate" id="gtranslate_selector" data-cf-modified-af706e08b7bdc8a595a9f834-=""><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="af706e08b7bdc8a595a9f834-text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Grand Prix Racing Fansite" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="F1 Grand Prix Racing Fansite" width="120" height="120"></a></div><div class="header_widget_area"><div id="search-62" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/" > <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (!window.__cfRLUnblockHandlers) return false; if (this.value == '')
 {this.value = '';}" onfocus="if (!window.__cfRLUnblockHandlers) return false; if (this.value == '')
 {this.value = '';}" data-cf-modified-af706e08b7bdc8a595a9f834-="" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div id="custom_html-9" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><noscript><img src="/wp-content/uploads/2018/06/Austria-mainstraight-banner.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20940%20147%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2018/06/Austria-mainstraight-banner.jpg" alt="Grand Prix F1 Racing Portal" width="940" height="147" /></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-237697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-237697"><a href="https://www.f1-fansite.com/tag/austriangp/">#AustrianGP</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/tag/f1-crisis/">F1 Crisis</a></li><li id="menu-item-234018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234018"><a href="https://www.f1-fansite.com/tag/f1-column/">F1 Columns</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-220972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220972"><a title="F1 Store" target="_blank" rel="noopener noreferrer" href="https://shop.f1-fansite.com/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> Store</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Ralf Schumacher worried about future of F1</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/vettel-leclerc-tested-ferrari-at-mugello/" title="Vettel &#038; Leclerc tested Ferrari at Mugello"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/10000-corona-tests-ready-for-austria-gp/" title="10,000 corona tests ready for Austria GP"> &nbsp;|&nbsp;&nbsp;NEXT&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Ralf Schumacher worried about future of F1</h1><div class="meta-publish"> 24 Jun 2020 by <a href="https://www.f1-fansite.com/author/melanie/" title="Posts by Melanie van de Brug" rel="author">Melanie van de Brug</a></div></div> <noscript><img width="460" height="207" src="https://www.f1-fansite.com/wp-content/uploads/2019/10/gpaurc-se014-06-2-460x207.jpg" class="attachment-slider size-slider wp-post-image" alt="Ralf Schumacher worried about F1 future" /></noscript><img width="460" height="207" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20460%20207%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/10/gpaurc-se014-06-2-460x207.jpg" class="lazyload attachment-slider size-slider wp-post-image" alt="Ralf Schumacher worried about F1 future" /></div><div id="post-240229" class="entry clearfix post-240229 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-ecclestone-news tag-f1-constructors-title tag-f1-exit tag-f1-future tag-ralf-schumacher-news tag-sebastian-vettel-news" ><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Jun.24 - <a href="https://www.f1-fansite.com/f1-drivers/ralf-schumacher/">Ralf Schumacher</a> is worried about the future of Germany's national representation in Formula 1.</p><p>Former F1 supremo <a href="https://www.f1-fansite.com/f1-drivers/bernie-ecclestone/">Bernie Ecclestone</a> thinks the looming demise of <a href="https://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a>'s career is connected with the end of Formula 1 on free-to-air television in Germany after 2020.</p><p>Quadruple world champion Vettel is the last German driver on the grid, and Schumacher does not think an influx of new talent is on the way up.</p><p>"As far as development of the youth is concerned, I see no improvement at all," the former F1 driver told <a href="https://www.dpa.com/" target="_blank" rel="noopener noreferrer">DPA</a> news agency. "It has been neglected in Germany for some time.</p><div class="athanks-single athanks-14"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="8473447935"></ins> <script type="af706e08b7bdc8a595a9f834-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script> <br></div><p>"I also see the risk that one or two manufacturers will say goodbye as well due to the times we are living in now," said <a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">Michael Schumacher</a>'s brother.</p><p>But he also said that the interest in Formula 1 within certain countries tends to go up and down.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>"It would not be the first sport to have a little bit of difficulty for a while, that's the way of the times," said the former <a href="https://www.f1-fansite.com/f1-teams/williams/">Williams</a> and <a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/">Toyota</a> driver.</p><p>In 2010, there were no fewer than seven German drivers on the grid, and Schumacher said that was because of the corporate backing within the country.</p><p>"The companies made it easy," he said.</p><p>But now, Formula 1 needs to brace for much tougher times.</p><p>"If a board of directors must decide between firing people or doing a Formula 1 project, that's not easy," Schumacher, 44, said.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p> Check out more about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/ecclestone-news/" rel="tag">Bernie Ecclestone News</a></li><li><a href="https://www.f1-fansite.com/tag/f1-constructors-title/" rel="tag">F1 constructors title</a></li><li><a href="https://www.f1-fansite.com/tag/f1-exit/" rel="tag">F1 exit</a></li><li><a href="https://www.f1-fansite.com/tag/f1-future/" rel="tag">F1 future</a></li><li><a href="https://www.f1-fansite.com/tag/ralf-schumacher-news/" rel="tag">Ralf Schumacher News</a></li><li><a href="https://www.f1-fansite.com/tag/sebastian-vettel-news/" rel="tag">Sebastian Vettel News</a></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What is your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/ralf-schumacher-worried-about-future-of-f1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none' >Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies' >Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240229' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="970ef13750" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/vettel-leclerc-tested-ferrari-at-mugello/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/06/200051-f1-sebastian-vettel-mugello-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/06/200051-f1-sebastian-vettel-mugello-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Vettel &#038; Leclerc tested Ferrari at Mugello</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;2</div></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/10000-corona-tests-ready-for-austria-gp/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/05/AP-1ZXZGDSDD1W11_news-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="10,000 corona tests ready for Austria GP" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/05/AP-1ZXZGDSDD1W11_news-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="10,000 corona tests ready for Austria GP" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>10,000 corona tests ready for Austria GP</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Wednesday, 24 Jun 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:25 - <a href="https://www.f1-fansite.com/f1-news/report-mclaren-working-hard-to-avoid-bankruptcy/">Report: McLaren working hard to avoid bankruptcy</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:24 - <a href="https://www.f1-fansite.com/f1-news/reports-zanardi-could-lose-vision-after-crash/">Reports: Zanardi could lose vision after crash</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:21 - <a href="https://www.f1-fansite.com/f1-news/no-pre-austria-test-for-haas/">No pre-Austria test for Haas</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:14 - <a href="https://www.f1-fansite.com/f1-news/tyre-barriers-set-alight-at-zandvoort/">Tyre barriers set alight at Zandvoort</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:14 - <a href="https://www.f1-fansite.com/f1-news/magnussen-back-to-back-races-will-give-many-answers/">Magnussen: Back-to-back races will give many answers</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:01 - <a href="https://www.f1-fansite.com/f1-news/honda-aims-for-championship-title-in-2020/">Honda aims for championship title in 2020</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:00 - <a href="https://www.f1-fansite.com/f1-news/10000-corona-tests-ready-for-austria-gp/">10,000 corona tests ready for Austria GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:35 - <a href="https://www.f1-fansite.com/f1-news/vettel-leclerc-tested-ferrari-at-mugello/">Vettel &#038; Leclerc tested Ferrari at Mugello</a> - <i class="fa fa-comment"></i> 2</div></li><li><h6>Tuesday, 23 Jun 2020</h6><div style="height:20px;overflow: hidden;color:#777">15:15 - <a href="https://www.f1-fansite.com/f1-news/time-to-be-social/">Time to be Social</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:16 - <a href="https://www.f1-fansite.com/f1-news/surgeon-zanardi-brain-injury-not-like-schumachers/">Surgeon: Zanardi brain injury not like Schumacher's</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:03 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-end-of-german-free-tv-deal-about-vettel/">Ecclestone: End of German free TV deal 'about Vettel'</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:02 - <a href="https://www.f1-fansite.com/f1-news/webber-tips-vettel-comeback-in-2022/">Webber tips Vettel comeback in 2022</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:00 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-hopes-ferrari-play-fair-in-2020/">Ecclestone hopes Ferrari 'play fair' in 2020</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:58 - <a href="https://www.f1-fansite.com/f1-news/kubica-f1-reserve-role-no-different-in-corona-era/">Kubica: F1 reserve role no different in corona era</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:56 - <a href="https://www.f1-fansite.com/f1-news/f1-to-display-rainbows-to-encourage-fans/">F1 to display rainbows to encourage fans</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Monday, 22 Jun 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:52 - <a href="https://www.f1-fansite.com/f1-news/f1-fans-set-to-flock-to-austrian-ghost-races/">F1 fans set to flock to Austrian 'ghost races'</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:50 - <a href="https://www.f1-fansite.com/f1-news/verstappen-60-of-f1-drivers-can-with-mercedes/">Verstappen: 60% of F1 drivers can win with Mercedes</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:35 - <a href="https://www.f1-fansite.com/f1-news/webber-2020-title-to-be-hamilton-vs-verstappen/">Webber: 2020 title to be Hamilton VS Verstappen</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:33 - <a href="https://www.f1-fansite.com/f1-news/marko-renault-used-2020-engine-in-f1-test/">Marko: Renault used 2020 engine in F1 test</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:32 - <a href="https://www.f1-fansite.com/f1-news/green-2021-cars-to-be-slower-despite-freeze/">Green: 2021 cars to be slower despite 'freeze'</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:29 - <a href="https://www.f1-fansite.com/f1-news/rtl-quits-as-rival-bidder-offers-f1-double/">RTL quits as rival bidder offers F1 'double'</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:26 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-tried-to-lure-montoya-back-to-f1/">Ecclestone tried to lure Montoya back to F1</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:23 - <a href="https://www.f1-fansite.com/f1-news/sochi-admits-portugal-trying-to-take-f1-race-date/">Sochi admits Portugal trying to take F1 race date</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:20 - <a href="https://www.f1-fansite.com/f1-news/fia-announces-world-motor-sport-council-decisions/">FIA announces World Motor Sport Council decisions</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:16 - <a href="https://www.f1-fansite.com/f1-news/doctor-admits-zanardi-at-risk-of-brain-damage/">Doctor admits Zanardi at risk of brain damage</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">09:53 - <a href="https://www.f1-fansite.com/f1-news/is-formula-e-the-new-trend-for-motor-racing-betting/">Is Formula E the new trend for motor racing betting?</a></li><li><h6>Friday, 19 Jun 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:48 - <a href="https://www.f1-fansite.com/f1-news/marko-hamilton-apologised-for-misunderstanding/">Marko: Hamilton apologised for misunderstanding</a> - <i class="fa fa-comment"></i> 11</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:44 - <a href="https://www.f1-fansite.com/f1-news/leclerc-taking-2020-ferrari-pay-cut/">Leclerc taking 2020 Ferrari pay-cut</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:41 - <a href="https://www.f1-fansite.com/f1-news/ocon-no-great-pain-after-renault-test/">Ocon: 'No great pain' after Renault test</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:39 - <a href="https://www.f1-fansite.com/f1-news/tost-kvyat-often-faster-than-ricciardo/">Tost: Kvyat 'often faster than Ricciardo'</a> - <i class="fa fa-comment"></i> 1</div></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-racing-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="https://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198553 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198554 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="custom_html-75" class="widget_text widget widget_custom_html"><h4 class="sba_title">Stay in touch with F1-Fansite.com!</h4><div class="textwidget custom-html-widget"><div id="mc_embed_signup" style="text-align:center"><form action="https://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending Headlines</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/marko-hamilton-apologised-for-misunderstanding/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239903-featured-96x64.jpg" width="96" height="64" alt="Marko: Hamilton apologised for misunderstanding" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239903-featured-96x64.jpg" width="96" height="64" alt="Marko: Hamilton apologised for misunderstanding" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/marko-hamilton-apologised-for-misunderstanding/" class="wpp-post-title" target="_self">Marko: Hamilton apologised for misunderstanding</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">11 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/leclerc-taking-2020-ferrari-pay-cut/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239900-featured-96x64.jpg" width="96" height="64" alt="Leclerc taking 2020 Ferrari pay-cut" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239900-featured-96x64.jpg" width="96" height="64" alt="Leclerc taking 2020 Ferrari pay-cut" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/leclerc-taking-2020-ferrari-pay-cut/" class="wpp-post-title" target="_self">Leclerc taking 2020 Ferrari pay-cut</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/binotto-hits-back-at-mercedes-over-vettel-news/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239897-featured-96x64.jpg" width="96" height="64" alt="Binotto hits back at Mercedes over Vettel news" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239897-featured-96x64.jpg" width="96" height="64" alt="Binotto hits back at Mercedes over Vettel news" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/binotto-hits-back-at-mercedes-over-vettel-news/" class="wpp-post-title" target="_self">Binotto hits back at Mercedes over Vettel news</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/verstappen-60-of-f1-drivers-can-with-mercedes/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/240044-featured-96x64.jpg" width="96" height="64" alt="Verstappen says he can be too &#039;honest&#039; and &#039;direct&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/240044-featured-96x64.jpg" width="96" height="64" alt="Verstappen says he can be too &#039;honest&#039; and &#039;direct&#039;" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/verstappen-60-of-f1-drivers-can-with-mercedes/" class="wpp-post-title" target="_self">Verstappen: 60% of F1 drivers can win with Mercedes</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/ferrari-sf1000-engine-gets-15hp/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239859-featured-96x64.jpg" width="96" height="64" alt="Ferrari SF1000 engine gets 15HP" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/239859-featured-96x64.jpg" width="96" height="64" alt="Ferrari SF1000 engine gets 15HP" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/ferrari-sf1000-engine-gets-15hp/" class="wpp-post-title" target="_self">Ferrari SF1000 engine gets 15HP more</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li></ul></div><div id="custom_html-66" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-news/">F1 News</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Swede</span><span class="comment-date"> June 24, 2020 at 11:43</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/marko-hamilton-apologised-for-misunderstanding/#comment-26135">Marko: Hamilton apologised for misunderstanding</a></span></div></li></ul></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out more <a href="/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/2020-footage-ferrari-test-at-mugello/" title="2020 Footage Ferrari Test at Mugello"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/06/200062-f1-charles-leclerc-mugello-133x100.jpg" width="133" height="100" alt="2020 Footage Ferrari Test at Mugello" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/06/200062-f1-charles-leclerc-mugello-133x100.jpg" width="133" height="100" alt="2020 Footage Ferrari Test at Mugello" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/2020-footage-ferrari-test-at-mugello/" rel="nofollow">2020 Footage Ferrari Test at Mugello</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-06-24T11:54:19+02:00" pubdate>June 24, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/photos-6th-day-2020-f1-testing-at-barcelona/" title="Photos 6th Day 2020 F1 Testing at Barcelona"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday2-133x100.jpg" width="133" height="100" alt="Photos 6th Day 2020 F1 Testing at Barcelona" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday2-133x100.jpg" width="133" height="100" alt="Photos 6th Day 2020 F1 Testing at Barcelona" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/photos-6th-day-2020-f1-testing-at-barcelona/" rel="nofollow">Photos 6th Day 2020 F1 Testing at Barcelona</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-02-28T18:06:03+01:00" pubdate>February 28, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-wallpapers/">F1 Pictures</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/barcelona-2020-f1-testing-results-day-6/" title="Barcelona 2020 F1 Testing Results - Day 6"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday4-133x100.jpg" width="133" height="100" alt="Barcelona 2020 F1 Testing Results - Day 6" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/02/barcelona-t02-friday4-133x100.jpg" width="133" height="100" alt="Barcelona 2020 F1 Testing Results - Day 6" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/barcelona-2020-f1-testing-results-day-6/" rel="nofollow">Barcelona 2020 F1 Testing Results - Day 6</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-02-28T18:05:50+01:00" pubdate>February 28, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 3</span></div></li></ul></div><div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/alex-zanardi-2020-beyond-the-grid-interview/" title="Alex Zanardi: 2020 Beyond the Grid interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2018/11/1993-Monaco-Zanardi-01-133x100.jpg" width="133" height="100" alt="Alex Zanardi: 2020 Beyond the Grid interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2018/11/1993-Monaco-Zanardi-01-133x100.jpg" width="133" height="100" alt="Alex Zanardi: 2020 Beyond the Grid interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/alex-zanardi-2020-beyond-the-grid-interview/" rel="nofollow">Alex Zanardi: 2020 Beyond the Grid interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-06-19T12:14:10+02:00" pubdate>June 19, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 2</span></div></li></ul></div><div id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin:-15px 0 0"> &#9989; Check out all <a href="/f1-sounds/">F1 Sounds & Podcasts</a> »</div></div></div><div id="ajdg_bnnrwidgets-34" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td> Not Available</td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-9088194351716490"
 data-ad-slot="5421966012"></ins> <script type="af706e08b7bdc8a595a9f834-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2020 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br/> F1-Fansite.com is powered by <a href="https://protrix.nl" target="_blank">ProTrix</a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script> <script type="af706e08b7bdc8a595a9f834-text/javascript">(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script> 
 <script type="af706e08b7bdc8a595a9f834-text/javascript">window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type="af706e08b7bdc8a595a9f834-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type="af706e08b7bdc8a595a9f834-text/javascript" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"db2afe95a8"};</script> <script type="af706e08b7bdc8a595a9f834-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type="af706e08b7bdc8a595a9f834-text/javascript">( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type="af706e08b7bdc8a595a9f834-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type="af706e08b7bdc8a595a9f834-text/javascript" src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"240229","token":"e4c0a3f902","debug":""};</script> <script type="af706e08b7bdc8a595a9f834-text/javascript">var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <script type="af706e08b7bdc8a595a9f834-text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1" type="af706e08b7bdc8a595a9f834-text/javascript">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3' type="af706e08b7bdc8a595a9f834-text/javascript"></script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type="af706e08b7bdc8a595a9f834-text/javascript">var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_7b1ec7f339d3795a8082644719038724.js" type="af706e08b7bdc8a595a9f834-text/javascript"></script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="af706e08b7bdc8a595a9f834-|49" defer=""></script></body></html>