<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_5fddd93c17f3bbf7148c53445407ce54.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Now McLaren may be ahead of Mercedes this season?</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><meta name="description" content="Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes. That is the wild claim of respected British pitlane broadcaster Ted" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Now McLaren may be ahead of Mercedes this season?" /><meta property="og:description" content="Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes. That is the wild claim of respected British pitlane broadcaster Ted" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2021 F1 season" /><meta property="article:tag" content="F1 Gossip" /><meta property="article:tag" content="F1 Rumours" /><meta property="article:tag" content="McLaren F1 News" /><meta property="article:tag" content="Mercedes F1 News" /><meta property="article:tag" content="Ted Kravitz News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-03-24T07:14:27+00:00" /><meta property="article:modified_time" content="2021-03-24T08:07:46+00:00" /><meta property="og:updated_time" content="2021-03-24T08:07:46+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes. That is the wild claim of respected British pitlane broadcaster Ted" /><meta name="twitter:title" content="Now McLaren may be ahead of Mercedes this season?" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/03/8-bahrain-test-sunday.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/03/8-bahrain-test-sunday.jpg","width":5472,"height":3641,"caption":"Now McLaren may be ahead of Mercedes this season?"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#webpage","url":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/","name":"Now McLaren may be ahead of Mercedes this season?","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#primaryimage"},"datePublished":"2021-03-24T07:14:27+00:00","dateModified":"2021-03-24T08:07:46+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes. That is the wild claim of respected British pitlane broadcaster Ted","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/","url":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/","name":"Now McLaren may be ahead of Mercedes this season?"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ads.pubmatic.com' rel='preconnect' /><link href='https://cdn.ampproject.org' rel='preconnect' /><link href='https://stpd.cloud' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link href='https://acdn.adnxs.com' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"7b46778a25"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_f555b9ac054da71d712f4ab2edca73a6.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script defer type='text/javascript'>( 'fetch' in window ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js'></script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js'></script> <script type='application/json' id="wpp-json">{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":249323,"token":"63937b61a4","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/","name":"Now McLaren may be ahead of Mercedes this season?"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/"},"headline":"Now McLaren may be ahead of Mercedes this season?","datePublished":"2021-03-24T08:14:27+0100","dateModified":"2021-03-24T09:07:46+0100","author":{"@type":"Person","name":"CPL"},"description":"Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes.That is the wild claim of re","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/03/8-bahrain-test-sunday.jpg","width":5472,"height":3641},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/';</script> <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "May we send you some notification about important F1 news and updates?";
oneSignal_options['promptOptions']['acceptButtonText'] = "YES, SURE!";
oneSignal_options['promptOptions']['cancelButtonText'] = "No, thanks";
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-249323 single-format-standard sb-a"><div class="container_shadow"><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Now McLaren may be ahead of Mercedes this season?" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Now McLaren may be ahead of Mercedes this season?</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/press-conferences-schedule-2021-bahrain-gp/" title="Press Conferences Schedule 2021 Bahrain GP"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/sainz-not-afraid-ferrari-team-will-devour-him/" title="Sainz not afraid Ferrari team will devour him"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Now McLaren may be ahead of Mercedes this season?</h1> <img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2021/03/8-bahrain-test-sunday-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Now McLaren may be ahead of Mercedes this season?" /><div class="meta-info"><div class="meta-publish"> 24 March 2021 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a></div></div></div><div id="post-249323" class="entry clearfix post-249323 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2021-f1-season tag-f1-gossip tag-f1-rumours tag-mclaren-news tag-mercedes-f1-news tag-ted-kravitz-news"><p>Mar.24 - McLaren could emerge as the second best team in 2021 - ahead of Mercedes.</p><p>That is the wild claim of respected British pitlane broadcaster Ted Kravitz, who emerged with his views on the official podcast of the <a title="Australian Grand Prix F1 Race info" href="https://www.f1-fansite.com/f1-calendar/australian-grand-prix-f1-race-information/" rel="">Australian Grand Prix</a>.</p><p><a href="https://www.f1-fansite.com/f1-teams/mclaren/">McLaren</a> impressed and surprised the F1 world with its 'loophole' diffuser design for the new season, with Kravitz suggesting the newly Mercedes-powered team "spooked itself" with its rapid Bahrain testing pace.</p><p>"It was weird at the test actually," he said. "They had a very good day one in the dusty conditions and then they had a good day two.</p><div class="athanks-single athanks-15"><div class="inarticle-ad"><iframe data-id="f1-fansite.com_583x320_article_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='300x250',
            adunit = 'f1-fansite.com_583x320_article_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script></div></div><p>"And then they went all sort of coy and they thought 'Oh my goodness, we better not show everything'. It's like they were scared," Kravitz added.</p><p>"They spooked themselves and they didn't want to give anything away so they stopped setting quick times to put everybody off the scent."</p><p>Kravitz believes McLaren may even be ahead of <a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a> early in 2021.</p><p>"There are going to be some doubts about whether they will be even faster than the factory Mercedes team as well," he admitted. "Some people have got McLaren in second behind <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a>."</p><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2021-f1-season/' title='See all 2021 F1 season items'>2021 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/f1-gossip/' title='See all F1 Gossip items'>F1 Gossip</a></li><li><a href='https://www.f1-fansite.com/tag/f1-rumours/' title='See all F1 Rumours items'>F1 Rumours</a></li><li><a href='https://www.f1-fansite.com/tag/mclaren-news/' title='See all McLaren F1 News items'>McLaren F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/mercedes-f1-news/' title='See all Mercedes F1 News items'>Mercedes F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/ted-kravitz-news/' title='See all Ted Kravitz News items'>Ted Kravitz News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/now-mclaren-may-be-ahead-of-mercedes-this-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='249323' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="384e43b4af" /></p><input type="hidden" id="ak_js" name="ak_js" value="23" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/sainz-not-afraid-ferrari-team-will-devour-him/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Sainz not worried Ferrari can devour him" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-170x113.jpg 170w" sizes="(max-width: 270px) 100vw, 270px" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Sainz not worried Ferrari can devour him" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2021/03/20086-f1-test-bahrain-sf21-day-1-170x113.jpg 170w" data-sizes="(max-width: 270px) 100vw, 270px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Sainz not afraid Ferrari team will devour him</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/press-conferences-schedule-2021-bahrain-gp/" rel="next"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Press Conferences Schedule 2021 Bahrain GP" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-170x113.jpg 170w" sizes="(max-width: 270px) 100vw, 270px" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Press Conferences Schedule 2021 Bahrain GP" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2021/03/49-bahrain-test-sunday-170x113.jpg 170w" data-sizes="(max-width: 270px) 100vw, 270px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Press Conferences Schedule 2021 Bahrain GP</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Wednesday, 24 Mar 2021</h6> <time>09:07&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/villeneuve-thinks-mercedes-is-eyeing-hamilton-split-at-end-of-season/">Villeneuve thinks Mercedes is eyeing Hamilton split at end of season</a></li><li> <time>09:02&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/renault-ceo-impressed-by-feedback-and-skills-of-alonso/">Renault CEO impressed by feedback and skills of Alonso</a></li><li> <time>08:57&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/nurburgring-not-available-this-year-for-event-replacement/">Nurburgring not available this year for event replacement</a></li><li> <time>08:57&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-ceo-admits-no-guarantee-full-season-can-go-ahead/">F1 CEO admits 'no guarantee' full season can go ahead</a></li><li> <time>08:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/marko-plays-down-red-bull-racings-new-fuel-mix/">Marko plays down Red Bull Racing's new fuel mix</a></li><li> <time>08:35&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/no-anti-racist-gesture-requirement-in-f1-this-year/">No anti-racist gesture 'requirement' in F1 this year</a></li><li> <time>08:27&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vettels-friends-are-sure-vettel-will-shine-again-at-aston-martin/">Vettel's friends are sure Vettel will shine again at Aston Martin</a></li><li> <time>08:16&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/press-conferences-schedule-2021-bahrain-gp/">Press Conferences Schedule 2021 Bahrain GP</a></li><li><h6>Tuesday, 23 Mar 2021</h6> <time>09:04&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/sainz-not-afraid-ferrari-team-will-devour-him/">Sainz not afraid Ferrari team will devour him</a></li><li> <time>08:51&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/dutch-gp-still-not-giving-up-on-event-with-spectators/">Dutch GP still not giving up on event with spectators</a></li><li> <time>08:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/chandhok-says-mercedes-holds-back-info-on-hamilton-deal/">Chandhok says Mercedes holds back info on Hamilton deal</a> - <i class="fa fa-comment"></i> 1</li><li> <time>08:42&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/australian-gp-boss-confident-this-years-event-will-go-ahead/">Australian GP Boss confident this year's event will go ahead</a></li><li> <time>08:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ecclestone-thinks-schumacher-has-debut-at-wrong-f1-team/">Ecclestone thinks Schumacher has debut at wrong F1 team</a></li><li> <time>08:37&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/monza-eyeing-spectators-for-upcoming-italian-gp/">Monza eyeing spectators for upcoming Italian GP</a></li><li> <time>08:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/wolff-admits-mercedes-ran-a-lot-of-fuel-in-testing/">Wolff admits Mercedes ran 'a lot of fuel' in testing</a> - <i class="fa fa-comment"></i> 2</li><li><h6>Monday, 22 Mar 2021</h6> <time>10:05&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/verstappen-says-current-f1-cars-are-to-wide-for-racing/">Verstappen says current F1 cars are to wide for racing</a> - <i class="fa fa-comment"></i> 2</li><li> <time>10:03&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/verstappen-dismisses-claims-mercedes-will-not-be-fast-this-season/">Verstappen dismisses claims Mercedes will not be fast this season</a></li><li> <time>09:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ralf-schumacher-says-bottas-has-no-chance-of-beating-hamilton/">Ralf Schumacher says Bottas has 'no chance' of beating Hamilton</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/portugal-gp-to-be-ghost-race-this-season/">Portugal GP to be 'ghost race' this season</a></li><li> <time>09:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ecclestone-hopes-hamilton-will-not-be-too-distracted/">Ecclestone hopes Hamilton will not be too distracted</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:44&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/verstappen-thinks-perez-will-be-up-to-speed-right-away/">Verstappen thinks Perez will be up to speed right away</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:38&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/minardi-sees-tsunoda-as-a-better-driver-than-schumacher/">Minardi sees Tsunoda as a better driver than Schumacher</a> - <i class="fa fa-comment"></i> 3</li><li> <time>09:33&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/porsche-ceo-says-f1-wants-carmaker-to-enter-sport/">Porsche CEO says F1 wants carmaker to enter sport</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:24&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/gasly-thinks-ferrari-and-leclerc-kept-their-real-speed-secret/">Gasly thinks Ferrari and Leclerc kept their real speed secret</a> - <i class="fa fa-comment"></i> 1</li><li><h6>Friday, 19 Mar 2021</h6> <time>09:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-made-worst-start-of-the-season-in-seven-years/">Mercedes made worst start of the season in seven years</a></li><li> <time>09:15&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/seidl-thinks-rival-teams-may-copy-mclarens-new-diffuser-solution/">Seidl thinks rival teams may copy McLaren's new diffuser solution</a> - <i class="fa fa-comment"></i> 6</li><li> <time>09:12&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alphatauri-team-boss-admits-tsunoda-used-drs-too-early/">AlphaTauri team boss admits Tsunoda used DRS too early</a></li><li> <time>09:11&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mazepin-denies-attacking-in-last-weeks-testing/">Mazepin denies attacking in last week's testing</a></li><li> <time>09:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/rosberg-thinks-schumachers-f1-debut-is-ten-times-more-difficult-than-his/">Rosberg thinks Schumacher's F1 debut is ten times more difficult than his</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:06&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/marko-admits-getting-andy-cowell-to-red-bull-is-difficult/">Marko admits getting Andy Cowell to Red Bull is difficult</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option> </select></div></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="sba_title">JOIN OUR 2021 FORMULA 1 POULE</h4><div class="textwidget custom-html-widget"><div class="sidebartextfree" style="text-align:center">Join our FREE 2021 F1 Poule with your friends, family and colleagues and see who knows best!<br><br> <a class="hotelbutton" target="_blank" href="http://poul.es/z6m" rel="noopener ">JOIN THE 2021 F1-FANSITE.COM POULE</a></div></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="spainflag"></div>Spain</td><td><b>Available</b></td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Available</b></td></tr><tr><td><div class="austriaflag"></div>Austria</td><td><b>Available</b></td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td><b>Available</b></td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr><tr><td><div class="mexicoflag"></div>Mexico</td><td><b>Coming Soon</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/mercedes-made-worst-start-of-the-season-in-seven-years/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249274-featured-110x65.jpg" width="110" height="65" alt="Mercedes made worst start of the season in seven years" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20110%2065%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249274-featured-110x65.jpg" width="110" height="65" alt="Mercedes made worst start of the season in seven years" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mercedes-made-worst-start-of-the-season-in-seven-years/" class="wpp-post-title" target="_self">Mercedes made worst start of the season in seven years</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/mclarens-team-boss-doesnt-feel-sorry-for-vettel/" title="McLaren&#039;s team boss doesn&#039;t feel sorry for Vettel" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249265-featured-110x65.jpg" width="110" height="65" alt="McLaren&#039;s team boss doesn&#039;t feel sorry for Vettel" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20110%2065%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249265-featured-110x65.jpg" width="110" height="65" alt="McLaren&#039;s team boss doesn&#039;t feel sorry for Vettel" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mclarens-team-boss-doesnt-feel-sorry-for-vettel/" title="McLaren&#039;s team boss doesn&#039;t feel sorry for Vettel" class="wpp-post-title" target="_self">McLaren's team boss doesn't feel sorry for Vettel</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/alonso-says-the-new-alpine-is-a-little-slow/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249276-featured-110x65.jpg" width="110" height="65" alt="Alonso says the new Alpine is a little slow" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20110%2065%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249276-featured-110x65.jpg" width="110" height="65" alt="Alonso says the new Alpine is a little slow" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/alonso-says-the-new-alpine-is-a-little-slow/" class="wpp-post-title" target="_self">Alonso says the new Alpine is a little slow</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/seidl-thinks-rival-teams-may-copy-mclarens-new-diffuser-solution/" title="Seidl thinks rival teams may copy McLaren&#039;s new diffuser solution" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249278-featured-110x65.jpg" width="110" height="65" alt="Seidl thinks rival teams may copy McLaren&#039;s new diffuser solution" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20110%2065%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249278-featured-110x65.jpg" width="110" height="65" alt="Seidl thinks rival teams may copy McLaren&#039;s new diffuser solution" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/seidl-thinks-rival-teams-may-copy-mclarens-new-diffuser-solution/" title="Seidl thinks rival teams may copy McLaren&#039;s new diffuser solution" class="wpp-post-title" target="_self">Seidl thinks rival teams may copy McLaren's new diffuser solution</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/alphatauri-team-boss-admits-tsunoda-used-drs-too-early/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249273-featured-110x65.jpg" width="110" height="65" alt="AlphaTauri team boss admits Tsunoda used DRS too early" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20110%2065%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/249273-featured-110x65.jpg" width="110" height="65" alt="AlphaTauri team boss admits Tsunoda used DRS too early" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/alphatauri-team-boss-admits-tsunoda-used-drs-too-early/" class="wpp-post-title" target="_self">AlphaTauri team boss admits Tsunoda used DRS too early</a></p><span class="wpp-meta post-stats"><span class="wpp-date">posted 5 days ago</span></span></li></ul></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/f1-standings-2020-championship/" class="wpp-post-title" target="_self">F1 Standings 2020 Championship</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-calendar/f1-2021-calendar/" class="wpp-post-title" target="_self">F1 2021 Calendar</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/f1-champions/" class="wpp-post-title" target="_self">F1 Champions All Time List</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2021-f1-season/" class="wpp-post-title" target="_self">2021 F1 Season</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="polls-widget-4" class="widget widget_polls-widget"><h4 class="sba_title">Polls</h4><div id="polls-1" class="wp-polls"><form id="polls_form_1" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_1_nonce" name="wp-polls-nonce" value="505b91955a" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="1" /></p><p style="text-align: center;"><strong>What's the best looking car this season?</strong></p><div id="polls-1-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-1" name="poll_1" value="1" /> <label for="poll-answer-1">Alfa Romeo Racing C41</label></li><li><input type="radio" id="poll-answer-2" name="poll_1" value="2" /> <label for="poll-answer-2">AlphaTauri AT02</label></li><li><input type="radio" id="poll-answer-3" name="poll_1" value="3" /> <label for="poll-answer-3">Alpine A521</label></li><li><input type="radio" id="poll-answer-4" name="poll_1" value="4" /> <label for="poll-answer-4">Aston Martin AMR21</label></li><li><input type="radio" id="poll-answer-5" name="poll_1" value="5" /> <label for="poll-answer-5">Ferrari SF21</label></li><li><input type="radio" id="poll-answer-6" name="poll_1" value="6" /> <label for="poll-answer-6">Haas VF-21</label></li><li><input type="radio" id="poll-answer-7" name="poll_1" value="7" /> <label for="poll-answer-7">McLaren MCL35M</label></li><li><input type="radio" id="poll-answer-8" name="poll_1" value="8" /> <label for="poll-answer-8">Mercedes W12</label></li><li><input type="radio" id="poll-answer-9" name="poll_1" value="9" /> <label for="poll-answer-9">Red Bull RB16</label></li><li><input type="radio" id="poll-answer-10" name="poll_1" value="10" /> <label for="poll-answer-10">Williams FW43B</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-1-loading" class="wp-polls-loading"><noscript><img src="https://www.f1-fansite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazyload wp-polls-image" />&nbsp;Loading ...</div><ul><li><a href="https://www.f1-fansite.com/polls-archive">Polls Archive</a></li></ul></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://sports.betway.com/en/sports"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/villeneuve-thinks-mercedes-is-eyeing-hamilton-split-at-end-of-season/" title="Villeneuve thinks Mercedes is eyeing Hamilton split at end of season"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/03/M257840-133x100.jpg" width="133" height="100" alt="Villeneuve thinks Mercedes is eyeing Hamilton split at end of season" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/M257840-133x100.jpg" width="133" height="100" alt="Villeneuve thinks Mercedes is eyeing Hamilton split at end of season" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/villeneuve-thinks-mercedes-is-eyeing-hamilton-split-at-end-of-season/" rel="nofollow">Villeneuve thinks Mercedes is eyeing Hamilton split at end of season</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-03-24T09:07:34+01:00" pubdate>March 24, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/who-are-the-top-5-greatest-scuderia-ferrari-drivers-in-history/" title="Who are the TOP 5 greatest Scuderia Ferrari drivers in history?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20019-tuscan-gp-thursday-scaled-133x100.jpg" width="133" height="100" alt="Who are the TOP 5 greatest Scuderia Ferrari drivers in history?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/20019-tuscan-gp-thursday-scaled-133x100.jpg" width="133" height="100" alt="Who are the TOP 5 greatest Scuderia Ferrari drivers in history?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/who-are-the-top-5-greatest-scuderia-ferrari-drivers-in-history/" rel="nofollow">Who are the TOP 5 greatest Scuderia Ferrari drivers in history?</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-03-22T23:53:18+01:00" pubdate>March 22, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Larry Levious</span><span class="comment-date"> March 24, 2021 at 00:39</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/chandhok-says-mercedes-holds-back-info-on-hamilton-deal/#comment-47108">Chandhok says Mercedes holds back info on Hamilton deal</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/getting-to-know-you-with-nikita-mazepin-mick-schumacher/" title="Getting to Know You with Nikita Mazepin &#038; Mick Schumacher"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/03/1018474894-LAT-20210312-TE2101_053433_W6I4816-497-133x100.jpg" width="133" height="100" alt="Getting to Know You with Nikita Mazepin &#038; Mick Schumacher" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/1018474894-LAT-20210312-TE2101_053433_W6I4816-497-133x100.jpg" width="133" height="100" alt="Getting to Know You with Nikita Mazepin &#038; Mick Schumacher" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/getting-to-know-you-with-nikita-mazepin-mick-schumacher/" rel="nofollow">Getting to Know You with Nikita Mazepin &#038; Mick Schumacher</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-03-21T22:00:21+01:00" pubdate>March 21, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/photos-2021-bahrain-f1-test-of-day-three/" title="Photos 2021 Bahrain F1 test of day three"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/03/2021-Bahrain-Pre-Season-Test-3-133x100.jpg" width="133" height="100" alt="Photos 2021 Bahrain F1 test of day three" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/03/2021-Bahrain-Pre-Season-Test-3-133x100.jpg" width="133" height="100" alt="Photos 2021 Bahrain F1 test of day three" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/photos-2021-bahrain-f1-test-of-day-three/" rel="nofollow">Photos 2021 Bahrain F1 test of day three</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-03-14T17:01:54+01:00" pubdate>March 14, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" title="Results 2020 Young Driver Test Abu Dhabi"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-scaled-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/12/2b23-b9f1-4532-4c2994fe6d57_11bc96312ab90f3b4cafc3e5bec4fb4192035704-scaled-133x100.jpg" width="133" height="100" alt="Results 2020 Young Driver Test Abu Dhabi" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/results-2020-young-driver-test-abu-dhabi/" rel="nofollow">Results 2020 Young Driver Test Abu Dhabi</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-17T13:48:22+01:00" pubdate>December 17, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/aston-martin-amr21%e2%80%8b-engine-fires-up/" title="Aston Martin AMR21​ Engine Fires Up"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/02/2020-02-01_Launch_Annoucment_Mono_Insta_1080x1080-1-133x100.png" width="133" height="100" alt="Aston Martin AMR21​ Engine Fires Up" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/02/2020-02-01_Launch_Annoucment_Mono_Insta_1080x1080-1-133x100.png" width="133" height="100" alt="Aston Martin AMR21​ Engine Fires Up" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/aston-martin-amr21%e2%80%8b-engine-fires-up/" rel="nofollow">Aston Martin AMR21​ Engine Fires Up</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-03-02T22:29:57+01:00" pubdate>March 2, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script defer data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js'></script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_92a77854e7be2f0cf4350123adf6e4d2.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_2ade1face9c7e97ff91b8caa2e68b69e.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_36665949f5f2e3bf5a786b89f99ea922.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script defer="async" type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'634ed197094bd515',m:'bb9c48ab94f6e748179da9ea93cb4ce14d3c8970-1616577585-1800-AbZ0VN757oPPl1cnRudRb0WGjNOF3O0kiAYqdqPc7F1KlKZ+RTmttvuf3eAthK1U6CRivd9jcZNpXrCsqgW79iF00jbLlDiWzx0ZuhliMH80YNN62zSsn3jCC4bAbuYmYvNObAQ8cc6hY0yCWUItZuTWaha6Rlw71WghxIhnOduAGhVXUX/eUnkE0cKvdBgh1g==',s:[0x884744c716,0x0fa6b8bf3c],}})();</script></body></html>