﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_90c8f026ecf17528fcd9fd355de70712.css" rel="stylesheet" /><link media="screen" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_27a0c236b652a085783bffc661817f3e.css" rel="stylesheet" /><title>Mick Schumacher will make his F1 debut next race</title><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" /><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><meta name="description" content="Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race weekend practice session. The son of the" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mick Schumacher will make his F1 debut next race" /><meta property="og:description" content="Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race weekend practice session. The son of the" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" /><meta property="og:site_name" content="F1-Fansite.com &#127937;" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="Alfa Romeo F1 News" /><meta property="article:tag" content="Eifel GP" /><meta property="article:tag" content="F1 debut" /><meta property="article:tag" content="Mick Schumacher News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2020-09-29T13:29:08+00:00" /><meta property="article:modified_time" content="2020-09-29T13:30:31+00:00" /><meta property="og:updated_time" content="2020-09-29T13:30:31+00:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1067" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race weekend practice session. The son of the" /><meta name="twitter:title" content="Mick Schumacher will make his F1 debut next race" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22.jpg","width":1600,"height":1067,"caption":"Mick Schumacher gets F1 debut in Germany"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#webpage","url":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/","name":"Mick Schumacher will make his F1 debut next race","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#primaryimage"},"datePublished":"2020-09-29T13:29:08+00:00","dateModified":"2020-09-29T13:30:31+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a"},"description":"Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race weekend practice session. The son of the","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/","url":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/","name":"Mick Schumacher will make his F1 debut next race"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ffe68ac2adae48422e073113d28bad0a","name":"Leopold","description":"Since the early eighties a big fan of Formula 1.","sameAs":["https://twitter.com/f1fansite"]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='//www.google.com' rel='preconnect' /><link href='//tpc.googlesyndication.com' rel='preconnect' /><link href='//www.googletagservices.com' rel='preconnect' /><link href='//adservice.google.com' rel='preconnect' /><link href='//adservice.google.ca' rel='preconnect' /><link href='//cdnjs.cloudflare.com' rel='preconnect' /><link href='//ajax.cloudflare.com' rel='preconnect' /><link href='//pagead2.googlesyndication.com' rel='preconnect' /><link href='//www.googletagmanager.com' rel='preconnect' /><link href='//partner.googleadservices.com' rel='preconnect' /><link href='//googleads.g.doubleclick.net' rel='preconnect' /><link href='//www.google-analytics.com' rel='preconnect' /><link href='//cdn.jsdelivr.net' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/","name":"Mick Schumacher will make his F1 debut next race"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/"},"headline":"Mick Schumacher will make his F1 debut next race","datePublished":"2020-09-29T15:29:08+0200","dateModified":"2020-09-29T15:30:31+0200","author":{"@type":"Person","name":"Leopold"},"description":"Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race w","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22.jpg","width":1600,"height":1067},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/';</script> <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head><body class="post-template-default single single-post postid-246548 single-format-standard sb-a"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><div id="Ad.Plus-300x600-1"><script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
    googletag.defineSlot('/21849154601/Ad.Plus-300x600', [[300, 600], [200, 446], [240, 400], [250, 250], [250, 360], [120, 600], [300, 250], [160, 600]], 'Ad.Plus-300x600-1').addService(googletag.pubads())
    .setTargeting('site', ['f1-fansite.com']);
    googletag.enableServices(); googletag.display('Ad.Plus-300x600-1'); });</script></div></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown" style="position: absolute;right: 0;z-index: 999"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script type="text/javascript">function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a></div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><noscript><img alt="F1 Racing" src="/wp-content/uploads/2014/03/russian-grand-prix.jpg" /></noscript><img class="lazyload" alt="F1 Racing" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2014/03/russian-grand-prix.jpg" /></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-242413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242413"><a href="https://www.f1-fansite.com/f1-column/"><i class="fa fa-pen"></i><span class="fontawesome-text"> F1 Columns</span></a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours &#038; News" href="/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-203140" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203140"><a href="https://www.f1-fansite.com/tag/f1-gossip/">F1 Gossip</a></li><li id="menu-item-212180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212180"><a href="https://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-246362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246362"><a href="https://www.f1-fansite.com/f1-calendar/russian-grand-prix-f1-race-information/">Russian F1 GP</a></li></ul></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020</a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Mick Schumacher will make his F1 debut next race</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/stefano-domenicali-to-become-new-f1-boss-next-year/" title="Stefano Domenicali to become new F1 boss next year"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Mick Schumacher will make his F1 debut next race</h1><div class="meta-publish"> 29 September 2020 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a></div></div><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;1</div> <noscript><img width="460" height="207" src="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22-460x207.jpg" class="attachment-slider size-slider wp-post-image" alt="Mick Schumacher gets F1 debut in Germany" /></noscript><img width="460" height="207" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20460%20207%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22-460x207.jpg" class="lazyload attachment-slider size-slider wp-post-image" alt="Mick Schumacher gets F1 debut in Germany" /></div><div id="post-246548" class="entry clearfix post-246548 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-alfa-romeo-f1-news tag-eifelgp tag-f1-debut tag-mick-schumacher-news"><p>Sep.29 - Today Alfa Romeo confirmed that Mick Schumacher will make his debut in an official Formula One race weekend practice session. The son of the famous father will take the wheel of the Alfa Romeo Racing C39 at next month’s Eifel Grand Prix on the <a href="https://www.f1-fansite.com/f1-circuits/nurburgring/">Nürburgring</a>.</p><p>The 21-year-old, who is a member of the <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> Driver Academy (FDA), is currently leading the FIA Formula 2 championship standings, having claimed a famous win in <a href="https://www.f1-fansite.com/f1-circuits/autodromo-nazionale-monza/">Monza</a> earlier this month before a triumph in last week’s Sochi feature race, and has previous experience of Formula One machinery, having tested for both our team and Ferrari in 2019.</p><div class="athanks-single athanks-14"><script async src="https://cdn.ad.plus/player/adplus.js"></script> <script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"XSM2RIGYgd3pR6nWC4syH72ngKLcy5h5-nU49TWcVRlU0U3GdZPj",after:s});})();</script></div><p>Schumacher will driver the C39 of <a href="https://www.f1-fansite.com/f1-drivers/antonio-giovinazzi-information-statistics/">Antonio Giovinazzi</a> int the FP1 session.The Italian driver will resume his driving duties for the remainder of the race weekend.</p><p><strong>Mick Schumacher</strong><br /> “I am overjoyed to get this chance in free practice. The fact that my first participation in a Formula 1 weekend will take place in front of my home audience at the Nürburgring makes this moment even more special. I would like to thank <a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo Racing</a> ORLEN and the Ferrari Driver Academy for giving me the opportunity to get another taste of Formula 1 air one and a half years after our common test drive in <a href="https://www.f1-fansite.com/f1-circuits/bahrain-international-circuit/">Bahrain</a>. For the next ten days I'm going to prepare myself well, so that I can do the best possible job for the team and gain some valuable data for the weekend.”</p><p><strong>Frédéric Vasseur, Team Principal Alfa Romeo Racing ORLEN &amp; CEO Sauber Motorsport AG</strong><br /> “There is no doubt that Mick is one of the great talents coming through the feeder series’ ranks and his recent results have been showing it. He is obviously quick, but he is also consistent and mature behind the wheel – all hallmarks of a champion in the making. He impressed us with his approach and work ethic in those occasions he has been with us last year and we are looking forward to working with him once more at the Nürburgring.”</p><hr> Check out more items on this website about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/" rel="tag">Alfa Romeo F1 News</a></li><li><a href="https://www.f1-fansite.com/tag/eifelgp/" rel="tag">Eifel GP</a></li><li><a href="https://www.f1-fansite.com/tag/f1-debut/" rel="tag">F1 debut</a></li><li><a href="https://www.f1-fansite.com/tag/mick-schumacher-news/" rel="tag">Mick Schumacher News</a></li></ul></div><div id="comments" class="comments-area"><h4 class="comments-title"><i class="fa fa-comments fa-lg"></i> One F1 fan comment on &ldquo;<span>Mick Schumacher will make his F1 debut next race</span>&rdquo;</h4><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-39219"><article id="comment-39219" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">ReallyOldRacer </cite><a href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#comment-39219"><time datetime="2020-09-29T16:45:48+02:00">commented on September 29, 2020 at 16:45</time></a> <i class="fa fa-comment fa-lg"></i></header><section class="comment-content comment"><p>Comparing Mick to his father is wrong. Better to look at Lauda, Prost or Stewart for a comparison. He seems to have a long range plan that does not include supernova performance, rather long term success. So far, his performance is justifying his plan. If you are a SCH fan you will need patience.</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="39219" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap"> </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="39219" data-trigger-type="dislike" data-ip-check="0" data-restriction="ip" data-user-check="1"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-39219' data-commentid="39219" data-postid="246548" data-belowelement="comment-39219" data-respondelement="respond" aria-label='Reply to ReallyOldRacer'>Reply</a> <span>&darr;</span></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246548' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed1f35bdf6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196" /></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/stefano-domenicali-to-become-new-f1-boss-next-year/" rel="prev"><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/09/551000-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript><img width="270" height="180" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20270%20180%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/551000-270x180.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Stefano Domenicali to become new F1 boss next year</p></a></div><div class="postnavright" style="float:right;"> <a href="/f1-tickets/" rel="next"> <noscript><img src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2017/09/M134242-270x180.jpg" class="lazyload attachment-75x75 size-75x75 wp-post-image" alt="F2 Tickets"><p>Check out current discounts on F1 Tickets in our shop</p> </a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Tuesday, 29 Sep 2020</h6><div style="height:20px;overflow: hidden;color:#777">14:54 - <a href="https://www.f1-fansite.com/f1-news/stefano-domenicali-to-become-new-f1-boss-next-year/">Stefano Domenicali to become new F1 boss next year</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:45 - <a href="https://www.f1-fansite.com/f1-news/steiner-annoyed-by-grosjeans-car-complaints/">Steiner annoyed by Grosjean's car complaints?</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:32 - <a href="https://www.f1-fansite.com/f1-news/bottas-has-the-need-to-react-on-criticism/">Bottas has the need to react on criticism</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:24 - <a href="https://www.f1-fansite.com/f1-news/salo-denies-leaking-hamilton-penalty-verdict/">Salo denies leaking Hamilton penalty verdict</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:16 - <a href="https://www.f1-fansite.com/f1-news/drivers-mick-schumacher-not-as-talented-as-his-father/">Drivers: Mick Schumacher not as talented as his father</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:12 - <a href="https://www.f1-fansite.com/f1-news/hamilton-playing-poker-with-2021-contract/">Hamilton 'playing poker' with 2021 contract</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:04 - <a href="https://www.f1-fansite.com/f1-news/politician-steps-in-to-save-spanish-gp/">Politician steps in to save Spanish GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:51 - <a href="https://www.f1-fansite.com/f1-news/little-sympathy-for-hamiltons-sochi-penalties/">Little sympathy for Hamilton's Sochi penalties</a> - <i class="fa fa-comment"></i> 1</div></li><li><h6>Monday, 28 Sep 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:01 - <a href="https://www.f1-fansite.com/f1-news/steward-salo-hits-back-at-hamilton-accusations/">Steward Salo hits back at Hamilton accusations</a> - <i class="fa fa-comment"></i> 6</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:00 - <a href="https://www.f1-fansite.com/f1-news/huge-f2-crash-may-reveal-18-inch-tyre-flaw/">Huge F2 crash may reveal 18-inch tyre flaw</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:56 - <a href="https://www.f1-fansite.com/f1-news/hamilton-wants-wolff-to-stay-at-mercedes/">Hamilton wants Wolff to stay at Mercedes</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:55 - <a href="https://www.f1-fansite.com/f1-news/leclerc-bigger-update-coming-for-nurburgring/">Leclerc: 'Bigger update' coming for Nurburgring</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:54 - <a href="https://www.f1-fansite.com/f1-news/sochi-set-to-discuss-new-russia-gp-contract/">Sochi set to discuss new Russia GP contract</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:22 - <a href="https://www.f1-fansite.com/f1-news/perez-would-accept-red-bull-offer/">Perez would accept Red Bull offer</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:04 - <a href="https://www.f1-fansite.com/f1-news/post-race-press-conference-2020-russian-f1-gp/">Post-Race Press Conference 2020 Russian F1 GP</a></li><li><h6>Sunday, 27 Sep 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:25 - <a href="https://www.f1-fansite.com/f1-news/raikkonen-denies-extending-alfa-romeo-contract/">Raikkonen denies extending Alfa Romeo contract</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:21 - <a href="https://www.f1-fansite.com/f1-news/wolff-not-ruling-out-hamilton-red-bull-deal/">Wolff not ruling out Hamilton-Red Bull deal</a> - <i class="fa fa-comment"></i> 5</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:21 - <a href="https://www.f1-fansite.com/f1-news/kvyat-fends-off-tsunoda-rumours/">Kvyat fends off Tsunoda 'rumours'</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:17 - <a href="https://www.f1-fansite.com/f1-news/hermann-tilke-could-not-attend-russian-gp/">Hermann Tilke could not attend Russian GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:55 - <a href="https://www.f1-fansite.com/f1-news/post-quali-press-conference-2020-russian-f1-gp/">Post-Quali Press Conference 2020 Russian F1 GP</a></li><li><h6>Saturday, 26 Sep 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:17 - <a href="https://www.f1-fansite.com/f1-news/f1-rejects-libertys-reverse-grid-plans/">F1 rejects Liberty's reverse grid plans</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:16 - <a href="https://www.f1-fansite.com/f1-news/kvyat-2021-negotiations-to-begin-soon/">Kvyat: 2021 'negotiations' to begin soon</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:13 - <a href="https://www.f1-fansite.com/f1-news/alonso-better-teammates-could-have-pushed-hamilton/">Alonso: Better teammates could have pushed Hamilton</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:09 - <a href="https://www.f1-fansite.com/f1-news/horner-verstappen-newey-staying-at-red-bull/">Horner: Verstappen &#038; Newey staying at Red Bull</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:07 - <a href="https://www.f1-fansite.com/f1-news/marko-says-goodbye-to-verstappens-title/">Marko says 'goodbye' to Verstappen's title</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">11:04 - <a href="https://www.f1-fansite.com/f1-news/alonso-set-to-test-renault-in-2020/">Alonso set to test Renault in 2020</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:00 - <a href="https://www.f1-fansite.com/f1-news/putin-ecclestone-not-attending-russian-gp/">Putin &#038; Ecclestone not attending Russian GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:59 - <a href="https://www.f1-fansite.com/f1-news/binotto-admits-ferrari-vetoed-against-wolff-as-f1-ceo/">Binotto admits Ferrari vetoed against Wolff as F1 CEO</a></li><li><h6>Friday, 25 Sep 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:28 - <a href="https://www.f1-fansite.com/f1-news/raikkonen-quiet-about-next-move-in-f1/">Raikkonen quiet about next move in F1</a> - <i class="fa fa-comment"></i> 4</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:20 - <a href="https://www.f1-fansite.com/f1-news/haas-boss-plays-down-renault-switch-rumours/">Haas boss plays down Renault switch rumours</a> - <i class="fa fa-comment"></i> 2</div></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-racing-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="https://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198553 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198554 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 3 Trending Items</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/magnussen-names-contenders-for-his-haas-seat/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246299-featured-96x64.jpg" width="96" height="64" alt="Magnussen names contenders for his Haas seat" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246299-featured-96x64.jpg" width="96" height="64" alt="Magnussen names contenders for his Haas seat" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/magnussen-names-contenders-for-his-haas-seat/" class="wpp-post-title" target="_self">Magnussen names contenders for his Haas seat</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/daimler-denies-mercedes-team-rumours/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246309-featured-96x64.jpg" width="96" height="64" alt="Daimler denies Mercedes team rumours" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246309-featured-96x64.jpg" width="96" height="64" alt="Daimler denies Mercedes team rumours" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/daimler-denies-mercedes-team-rumours/" class="wpp-post-title" target="_self">Daimler denies Mercedes team rumours</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 5 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-videos/f1-drivers-wives-girlfriends-2020/" title="F1 Drivers&#039; Wives &#038; Girlfriends 2020" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246363-featured-96x64.jpg" width="96" height="64" alt="Pierre Gasly&#039;s 2019 Japanese Grand Prix Vlog" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2064%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/246363-featured-96x64.jpg" width="96" height="64" alt="Pierre Gasly&#039;s 2019 Japanese Grand Prix Vlog" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-videos/f1-drivers-wives-girlfriends-2020/" title="F1 Drivers&#039; Wives &#038; Girlfriends 2020" class="wpp-post-title" target="_self">F1 Drivers' Wives &#038; Girlfriends 2020</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" title="Mick Schumacher will make his F1 debut next race"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22-133x100.jpg" width="133" height="100" alt="Mick Schumacher will make his F1 debut next race" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/large-Thursday-May-23-2019-Monaco-Grand-Prix-22-133x100.jpg" width="133" height="100" alt="Mick Schumacher will make his F1 debut next race" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/" rel="nofollow">Mick Schumacher will make his F1 debut next race</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-29T15:29:08+02:00" pubdate>September 29, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Check out all <a href="/f1-news/">F1 News</a> Updates »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-careys-report-card/" title="In the pit lane - Carey’s report card"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2017/01/Chase-Carey-133x100.jpg" width="133" height="100" alt="In the pit lane - Carey’s report card" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2017/01/Chase-Carey-133x100.jpg" width="133" height="100" alt="In the pit lane - Carey’s report card" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pit-lane-careys-report-card/" rel="nofollow">In the pit lane - Carey’s report card</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-29T07:00:15+02:00" pubdate>September 29, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">ReallyOldRacer</span><span class="comment-date"> September 29, 2020 at 16:45</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/mick-schumacher-will-make-his-f1-debut-next-race/#comment-39219">Mick Schumacher will make his F1 debut next race</a></span></div></li></ul></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Read all <a href="/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/coulthard-webber-sneak-into-red-bull-factory/" title="Coulthard &#038; Webber sneak into Red Bull Factory"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/07/AP-1N7SQKM4N1W11_news-133x100.jpg" width="133" height="100" alt="Coulthard &#038; Webber sneak into Red Bull Factory" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/07/AP-1N7SQKM4N1W11_news-133x100.jpg" width="133" height="100" alt="Coulthard &#038; Webber sneak into Red Bull Factory" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/coulthard-webber-sneak-into-red-bull-factory/" rel="nofollow">Coulthard &#038; Webber sneak into Red Bull Factory</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-29T16:57:34+02:00" pubdate>September 29, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Watch all <a href="/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-russian-gp/" title="Wallpaper Pictures 2020 Russian GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/09/sundayrussia4-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Russian GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/09/sundayrussia4-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Russian GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-russian-gp/" rel="nofollow">Wallpaper Pictures 2020 Russian GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-28T18:51:25+02:00" pubdate>September 28, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/tag/hi-res-pictures/">Hi Res Pictures</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/2020-russian-grand-prix-results/" title="2020 Russian Grand Prix Results"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2020/07/M232920-133x100.jpg" width="133" height="100" alt="2020 Russian Grand Prix Results" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2020/07/M232920-133x100.jpg" width="133" height="100" alt="2020 Russian Grand Prix Results" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/2020-russian-grand-prix-results/" rel="nofollow">2020 Russian Grand Prix Results</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-27T14:56:05+02:00" pubdate>September 27, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 4</span></div></li></ul></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ See all <a href="/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/racing-for-ferrari-part-2-the-more-modern-era/" title="Racing for Ferrari - Part 2: The more modern era"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2012/06/2-133x100.jpg" width="133" height="100" alt="Racing for Ferrari - Part 2: The more modern era" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2012/06/2-133x100.jpg" width="133" height="100" alt="Racing for Ferrari - Part 2: The more modern era" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/racing-for-ferrari-part-2-the-more-modern-era/" rel="nofollow">Racing for Ferrari - Part 2: The more modern era</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-09-25T12:15:45+02:00" pubdate>September 25, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:-20px">✅ Hear all <a href="/tag/f1-sounds/">F1 Sounds</a> »</div></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Big Discounts on F1 events</h4><div class="sidebartextfree"> Get tickets cheaper at F1-Fansite.com. Available 2020 tickets & early booking discounts are:<hr><table style="width:100%"><tbody><tr><td> Not Available</td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><div id="Ad.Plus-300x600-2"><script>window.googletag = window.googletag || {cmd: []}; googletag.cmd.push(function() {
    googletag.defineSlot('/21849154601/Ad.Plus-300x600', [[300, 600], [200, 446], [240, 400], [250, 250], [250, 360], [120, 600], [300, 250], [160, 600]], 'Ad.Plus-300x600-2').addService(googletag.pubads())
    .setTargeting('site', ['f1-fansite.com']);
    googletag.enableServices(); googletag.display('Ad.Plus-300x600-2'); });</script></div></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2020 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br /> F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><div class="top_btn" style="z-index: 999"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9088194351716490",
          enable_page_level_ads: true
     });</script>
<script>window.OneSignal = window.OneSignal || [];
  window.OneSignal.push(function() {
    OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js";
    OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js";
    OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
    delete window._oneSignalInitOptions.path
    window.OneSignal.init(window._oneSignalInitOptions);
  });</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"624923d72b"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='application/json' id="wpp-json">{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":246548,"token":"b7eedbaa58","lang":0,"debug":0}</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script> <link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.f1-fansite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script defer src="https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_5bcf23cbaeefc4d4f5cd21a7a6086074.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5da6d098a8570990',m:'42d98370a2a2f752124e5785f9abeb9524b6f72d-1601394154-1800-Ae4HbYgkAF6T1LPDUe2V0cGsvATtj5gYmrrQeFtePWythhZtBvgGXjFKhOQukbCUISAbGT2pMUngIcjfO36zP5lRE2ky6ZMcV/KZkIKDQwWmru79mKd8aQS3Nbu4aeEt1hMa8TotW6Xx3a1Af97dfGoLaabfctb1gUoa/vEq7byZwpTyVhJQa1aThTVtMLKNAA==',s:[0x5aff81b0bf,0xef8d3f77ac],}})();</script></body></html>