<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_f7e0d6fdff224dc6dad01591a98a5de5.css" rel="stylesheet" /><title>Marko &amp; Haug urge Mercedes to drop F1 title appeal</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name='robots' content='max-image-preview:large' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><meta name="description" content="Dec.15 - Dr Helmut Marko has urged Mercedes to drop its threat to appeal the outcome of the 2021 world championship. &quot;We travel with the best engineers." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Marko &amp; Haug urge Mercedes to drop F1 title appeal" /><meta property="og:description" content="Dec.15 - Dr Helmut Marko has urged Mercedes to drop its threat to appeal the outcome of the 2021 world championship. &quot;We travel with the best engineers." /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="F1 appeal" /><meta property="article:tag" content="F1 drivers title" /><meta property="article:tag" content="FIA News" /><meta property="article:tag" content="Lewis Hamilton News" /><meta property="article:tag" content="Max Verstappen News" /><meta property="article:tag" content="Mercedes F1 News" /><meta property="article:tag" content="Norbert Haug News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-12-15T08:04:28+00:00" /><meta property="article:modified_time" content="2021-12-15T08:04:56+00:00" /><meta property="og:updated_time" content="2021-12-15T08:04:56+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dec.15 - Dr Helmut Marko has urged Mercedes to drop its threat to appeal the outcome of the 2021 world championship. &quot;We travel with the best engineers." /><meta name="twitter:title" content="Marko &amp; Haug urge Mercedes to drop F1 title appeal" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/12/M297146.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/12/M297146.jpg","width":5568,"height":3712,"caption":"Marko & Haug urge Mercedes to drop title appeal"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#webpage","url":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/","name":"Marko &amp; Haug urge Mercedes to drop F1 title appeal","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#primaryimage"},"datePublished":"2021-12-15T08:04:28+00:00","dateModified":"2021-12-15T08:04:56+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Dec.15 - Dr Helmut Marko has urged Mercedes to drop its threat to appeal the outcome of the 2021 world championship. \"We travel with the best engineers.","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/","url":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/","name":"Marko &#038; Haug urge Mercedes to drop F1 title appeal"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"7a6129e301"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":262459,"token":"61d930bdec","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/';</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/","name":"Marko & Haug urge Mercedes to drop F1 title appeal"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/"},"headline":"Marko & Haug urge Mercedes to drop F1 title appeal","datePublished":"2021-12-15T09:04:28+0100","dateModified":"2021-12-15T09:04:56+0100","author":{"@type":"Person","name":"CPL"},"description":"Dec.15 - Dr Helmut Marko has urged Mercedes to drop its threat to appeal the outcome of the 2021 world champio","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/12/M297146.jpg","width":5568,"height":3712},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script> <style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-262459 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Marko &amp; Haug urge Mercedes to drop F1 title appeal" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Marko &amp; Haug urge Mercedes to drop F1 title appeal" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Marko &#038; Haug urge Mercedes to drop F1 title appeal</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/president-wants-to-extend-french-f1-gp-deal/" title="President wants to extend French F1 GP deal"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/masi-overwhelmed-with-tough-f1-job-this-year-says-ecclestone/" title="Masi 'overwhelmed' with tough F1 job this year says Ecclestone"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Marko &#038; Haug urge Mercedes to drop F1 title appeal</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/12/M297146-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Marko &amp; Haug urge Mercedes to drop title appeal" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/M297146-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Marko &amp; Haug urge Mercedes to drop title appeal" /><div class="meta-info"><div class="meta-publish"> 15 December 2021 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;3 min read</div></div></div><div id="post-262459" class="entry clearfix post-262459 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-f1-appeal tag-f1-drivers-title tag-fia tag-lewis-hamilton-news tag-max-verstappen-news tag-mercedes-f1-news tag-norbert-haug"><p>Dec.15 - Dr <a title="Helmut Marko info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/helmut-marko-information-statistics/" rel="">Helmut Marko</a> has urged Mercedes to drop its threat to appeal the outcome of the 2021 world championship.</p><p>"We travel with the best engineers. Mercedes travels with the best lawyers," he said, on the eve of Mercedes' Thursday's deadline to press ahead with the official appeal.</p><p>Led by Toto Wolff, who on Monday belatedly congratulated Red Bull's <a title="Max Verstappen info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/" target="_blank" rel="noopener">Max Verstappen</a> for his first title win, Mercedes claims the FIA breached its own rules over the handling of the closing laps of the Abu Dhabi finale.</p><p>"We understand the frustration," Marko told Servus TV. "But if you lose, you have to accept that.</p><div style="float:right;padding-left:16.18px"></div><p>"What I don't understand is that they also had the opportunity to pit. They didn't. So it was their mistake."</p><p>The 78-year-old Austrian said he was bemused that Mercedes added to its travelling race team in Abu Dhabi "one of the highest paid lawyers in England".</p><p>"We were really disappointed about that," said Marko.</p><p>"We only take the best-paid engineers to get the most out of the car. So we cannot really understand how they behaved after the race."</p><p>Norbert Haug, the former Mercedes motorsport boss, thinks Mercedes' reaction is at least in part "due to the emotions".</p><p>"They saw their partner team (<a title="Williams F1 Team info &amp; statistics" href="https://www.f1-fansite.com/f1-teams/williams/" target="_blank" rel="noopener">Williams</a>) hit the wall, and everyone knew that if the safety car came out it would be difficult for them," he said.</p><p>"No matter what they did, it was problematic. So of course the anger comes out.</p><p>"They didn't do anything wrong and still lost. But no one will forget that it was an amazing season."</p><p>F1 legend <a title="Gerhard Berger info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/gerhard-berger/" target="_blank" rel="noopener">Gerhard Berger</a> agrees: "In the end, it was just a little bit of luck that made the difference.</p><p>"I think Formula 1 will really take off in the next few years, with Max often becoming world champion."</p><p>Berger said he was happy to see that <a title="Mercedes F1 Team info &amp; statistics" href="https://www.f1-fansite.com/f1-teams/mercedes/" target="_blank" rel="noopener">Mercedes</a> and Wolff eventually did celebrate late into the night on Sunday - having won an eighth consecutive constructors' world championship.</p><p>"They should also be happy about that," said the Austrian. "So if that emotion came out after all, I think that's nice.</p><p>"There is always a winner and a loser in sport. When it's so even, it's tough so you can also understand the emotions for everyone."</p><p>Haug, meanwhile, joins those like Marko and former F1 supremo <a title="Bernie Ecclestone info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/bernie-ecclestone/" target="_blank" rel="noopener">Bernie Ecclestone</a> who think Mercedes should drop its threat to appeal the FIA's decisions.</p><p>"As a rule, these appeals are not often upheld. I don't want to look at it from Mercedes' perspective, but motorsport trains you that you must accept such defeats," said the German.</p><p>"I know the feeling of losing the world title by one point with two drivers. The real pain only comes five days later."</p><p>Another former F1 chief, Eddie Jordan, believes <a title="Lewis Hamilton info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" target="_blank" rel="noopener">Lewis Hamilton</a> ultimately lost the title because his recent dominance had made him more "soft" than his 24-year-old foe.</p><p>Verstappen confirms: "I've never driven so intensely against Lewis than this year. It was different this time.</p><p>"I had to give everything in every race and couldn't allow myself to be weak.</p><p>"Sure, the defeat was disappointing for him, but he was always professional with me," the Dutchman added. "He already has seven titles - for me it was the first.</p><p>"I think he will take this defeat."</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Marko%20&#038;%20Haug%20urge%20Mercedes%20to%20drop%20F1%20title%20appeal&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmarko-haug-urge-mercedes-to-drop-title-appeal%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmarko-haug-urge-mercedes-to-drop-title-appeal%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Marko%20&#038;%20Haug%20urge%20Mercedes%20to%20drop%20F1%20title%20appeal https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmarko-haug-urge-mercedes-to-drop-title-appeal%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmarko-haug-urge-mercedes-to-drop-title-appeal%2F&amp;media=h&amp;description=Marko%20&#038;%20Haug%20urge%20Mercedes%20to%20drop%20F1%20title%20appeal" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmarko-haug-urge-mercedes-to-drop-title-appeal%2F&amp;title=Marko%20&#038;%20Haug%20urge%20Mercedes%20to%20drop%20F1%20title%20appeal" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/f1-appeal/' title='See all F1 appeal items'>F1 appeal</a></li><li><a href='https://www.f1-fansite.com/tag/f1-drivers-title/' title='See all F1 drivers title items'>F1 drivers title</a></li><li><a href='https://www.f1-fansite.com/tag/fia/' title='See all FIA News items'>FIA News</a></li><li><a href='https://www.f1-fansite.com/tag/lewis-hamilton-news/' title='See all Lewis Hamilton News items'>Lewis Hamilton News</a></li><li><a href='https://www.f1-fansite.com/tag/max-verstappen-news/' title='See all Max Verstappen News items'>Max Verstappen News</a></li><li><a href='https://www.f1-fansite.com/tag/mercedes-f1-news/' title='See all Mercedes F1 News items'>Mercedes F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/norbert-haug/' title='See all Norbert Haug News items'>Norbert Haug News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/marko-haug-urge-mercedes-to-drop-title-appeal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='262459' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05524279ec" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="28" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/masi-overwhelmed-with-tough-f1-job-this-year-says-ecclestone/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Masi &#039;overwhelmed&#039; with tough F1 job this year says Ecclestone" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Masi &#039;overwhelmed&#039; with tough F1 job this year says Ecclestone" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/11/2021-Mexican-Grand-Prix-Sunday-5-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Masi 'overwhelmed' with tough F1 job this year says Ecclestone</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/president-wants-to-extend-french-f1-gp-deal/" rel="next"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="President wants to extend French F1 GP deal" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="President wants to extend French F1 GP deal" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2021/06/2021-French-Grand-Prix-Thursday-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>President wants to extend French F1 GP deal</p></a></div></div><div class="entry clearfix"><p class="single_headings">Last 5 F1 News Stories &amp; Updates items:</p><ul class="related_list clearfix"><li><p><b>Wednesday, 15 Dec 2021</b></p> <time>09:41&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/next-years-rookie-zhou-tunes-out-off-social-media-criticism/">Next year's rookie Zhou tunes out off social media criticism</a></li><li> <time>09:31&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ferrari-to-consider-extending-sainzs-deal-this-winter/">Ferrari to consider extending Sainz's deal this winter</a></li><li> <time>09:25&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/indycar-star-blown-away-by-f1-car/">Indycar star blown away by F1 car test</a></li><li> <time>09:20&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/bourdais-slams-perez-for-dirty-trick-tactics-in-last-gp/">Bourdais slams Perez for 'dirty trick' tactics in last GP</a></li><li> <time>09:16&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ecclestone-confirms-wife-in-running-for-fia-role/">Ecclestone confirms wife in running for FIA role</a> - <i class="fa fa-comment"></i> 1</li></ul><p>&#9989; <b>Check out all other <a href="/f1-news/">latest F1 News & Updates</a>&nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/bottas-reveals-he-received-second-seat-offer-for-next-year/" title="Bottas reveals he received second seat offer for next year" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Bottas reveals he received second seat offer for next year" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/261919-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Bottas reveals he received second seat offer for next year" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/bottas-reveals-he-received-second-seat-offer-for-next-year/" title="Bottas reveals he received second seat offer for next year" class="wpp-post-title" target="_self">Bottas reveals he received second seat offer for next...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">15 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/mercedes-post-title-appeal-suddenly-in-doubt/" title="Mercedes team post-title appeal now suddenly in doubt?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Mercedes&#039; post-title appeal suddenly in doubt" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262436-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Mercedes&#039; post-title appeal suddenly in doubt" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/mercedes-post-title-appeal-suddenly-in-doubt/" title="Mercedes team post-title appeal now suddenly in doubt?" class="wpp-post-title" target="_self">Mercedes team post-title appeal now suddenly in doubt...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 1 day ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/lucky-f1-title-for-verstappen-maybe-justice-says-alonso/" title="Lucky F1 title for Verstappen maybe &#039;justice&#039; says Alonso" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Lucky F1 title for Verstappen maybe &#039;justice&#039; says Alonso" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262276-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Lucky F1 title for Verstappen maybe &#039;justice&#039; says Alonso" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/lucky-f1-title-for-verstappen-maybe-justice-says-alonso/" title="Lucky F1 title for Verstappen maybe &#039;justice&#039; says Alonso" class="wpp-post-title" target="_self">Lucky F1 title for Verstappen maybe 'justice' says Al...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">7 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/f1-paddock-is-split-down-the-middle-about-title-finale/" title="F1 paddock is split down the middle about title finale" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="F1 paddock is split down the middle about title finale" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262277-featured-115x72@3x.jpg 3x" width="115" height="72" alt="F1 paddock is split down the middle about title finale" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/f1-paddock-is-split-down-the-middle-about-title-finale/" title="F1 paddock is split down the middle about title finale" class="wpp-post-title" target="_self">F1 paddock is split down the middle about title final...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/brawn-symonds-to-lose-top-f1-jobs-next-year/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Brawn &amp; Symonds to lose top F1 jobs next year?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/262251-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Brawn &amp; Symonds to lose top F1 jobs next year?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/brawn-symonds-to-lose-top-f1-jobs-next-year/" class="wpp-post-title" target="_self">Brawn &#038; Symonds to lose top F1 jobs next year?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="abudhabi flags"></div>Abu Dhabi</td><td><b>Available</b></td></tr></tbody></table> <br> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="bahrain flags"></div>Bahrain GP</td><td><b>20% Discount</b></td><tr><td><div class="spain flags"></div>Spain GP</td><td><b>Available</b></td></tr><tr><td><div class="monaco flags"></div>Monaco GP</td><td><b>Available</b></td></tr><tr><td><div class="canada flags"></div>Canadian GP</td><td><b>Available</b></td></tr><tr><td><div class="austria flags"></div>Austria GP</td><td><b>15% Discount</b></td></tr><tr><td><div class="france flags"></div>French GP</td><td><b>15% Discount</b></td><tr><td><div class="hungary flags"></div>Hungary GP</td><td><b>15% Discount</b></td></tr><tr><td><div class="belgium flags"></div>Belgian GP</td><td><b>10% Discount</b></td><tr><td><noscript><img class=" ls-is-cached lazyloaded" alt="Netherlands" width="16" height="11" src="/wp-content/plugins/motor-sport-results/images/flags/nl.png"></noscript><img class="lazyload  ls-is-cached lazyloaded" alt="Netherlands" width="16" height="11" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2011%22%3E%3C/svg%3E' data-src="/wp-content/plugins/motor-sport-results/images/flags/nl.png">Dutch GP</td><td><b>Available</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/" class="wpp-post-title" target="_self">Top 500 F1 Drivers Ranking</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/" class="wpp-post-title" target="_self">F1 comments on F1-Fansite.com</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-circuits/yas-marina-circuit/" class="wpp-post-title" target="_self">Yas Marina F1 Circuit Layout &#038; Lap Record</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2022-f1-season/" class="wpp-post-title" target="_self">2022 F1 Season</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>15% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/next-years-rookie-zhou-tunes-out-off-social-media-criticism/" title="Next year&#8217;s rookie Zhou tunes out off social media criticism"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/11/XPB_1087371_HiRes-Credit-Alpine-F1-Team-133x82.jpg" width="133" height="100" alt="Next year&#8217;s rookie Zhou tunes out off social media criticism" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/11/XPB_1087371_HiRes-Credit-Alpine-F1-Team-133x82.jpg" width="133" height="100" alt="Next year&#8217;s rookie Zhou tunes out off social media criticism" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/next-years-rookie-zhou-tunes-out-off-social-media-criticism/" rel="nofollow">Next year&#8217;s rookie Zhou tunes out off social media criticism</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-15T09:41:31+01:00" pubdate>December 15, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/verstappen-vs-hamilton-unpredictable-f1-title-finale-is-great-to-join/" title="Verstappen vs Hamilton: Unpredictable F1 title finale is great to join"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109051298_news-133x82.jpg" width="133" height="100" alt="Verstappen vs Hamilton: Unpredictable F1 title finale is great to join" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/SI202109051298_news-133x82.jpg" width="133" height="100" alt="Verstappen vs Hamilton: Unpredictable F1 title finale is great to join" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/verstappen-vs-hamilton-unpredictable-f1-title-finale-is-great-to-join/" rel="nofollow">Verstappen vs Hamilton: Unpredictable F1 title finale is great to join</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-11-10T09:50:16+01:00" pubdate>November 10, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 6</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Brian T</span><span class="comment-date"> December 15, 2021 at 10:55</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/ecclestone-confirms-wife-in-running-for-fia-role/#comment-57968">Ecclestone confirms wife in running for FIA role</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/drivers-team-principals-react-to-2021-f1-season-finale/" title="Drivers &#038; Team Principals react to 2021 F1 season finale!"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/TSspxF0F3O0-SD-133x82.jpg" width="133" height="100" alt="Drivers &#038; Team Principals react to 2021 F1 season finale!" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/TSspxF0F3O0-SD-133x82.jpg" width="133" height="100" alt="Drivers &#038; Team Principals react to 2021 F1 season finale!" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/drivers-team-principals-react-to-2021-f1-season-finale/" rel="nofollow">Drivers &#038; Team Principals react to 2021 F1 season finale!</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-14T10:15:48+01:00" pubdate>December 14, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 4</span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-abu-dhabi-f1-gp/" title="Wallpaper Pictures 2021 Abu Dhabi F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120171_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Abu Dhabi F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120171_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Abu Dhabi F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-abu-dhabi-f1-gp/" rel="nofollow">Wallpaper Pictures 2021 Abu Dhabi F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-13T12:30:11+01:00" pubdate>December 13, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2021-abu-dhabi-f1-grand-prix/" title="Race Results 2021 Abu Dhabi F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120314_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Abu Dhabi F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120314_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Abu Dhabi F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2021-abu-dhabi-f1-grand-prix/" rel="nofollow">Race Results 2021 Abu Dhabi F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-12T16:36:40+01:00" pubdate>December 12, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 88</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/kimi-raikkonen-2021-beyond-the-grid-podcast-interview/" title="Kimi Raikkonen 2021 Beyond the Grid podcast interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/2021-Brazilian-Grand-Prix-Thursday-133x82.jpg" width="133" height="100" alt="Kimi Raikkonen 2021 Beyond the Grid podcast interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/2021-Brazilian-Grand-Prix-Thursday-133x82.jpg" width="133" height="100" alt="Kimi Raikkonen 2021 Beyond the Grid podcast interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/kimi-raikkonen-2021-beyond-the-grid-podcast-interview/" rel="nofollow">Kimi Raikkonen 2021 Beyond the Grid podcast interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-12-08T11:12:20+01:00" pubdate>December 8, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me" target="_blank">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script data-cfasync="false" type="text/javascript" id="clever-core">(function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader54767";
                                        c.src = "//scripts.cleverwebserver.com/62e801189e50edbf8e1a02e41b29716c.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bdf230e2fb559b6","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html> 