<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script>  <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><title>Grosjean to undergo surgery on left hand</title><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.8.2/css/all.min.css" /><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/grosjean-to-undergo-surgery-on-left-hand/" />  <meta name="description" content="Dec.15 - Romain Grosjean is set to undergo surgery in the wake of his horror and fiery crash in Bahrain. The Frenchman missed the final two grands prix of" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Grosjean to undergo surgery on left hand" /><meta property="og:description" content="Dec.15 - Romain Grosjean is set to undergo surgery in the wake of his horror and fiery crash in Bahrain. The Frenchman missed the final two grands prix of" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/" /><meta property="og:site_name" content="F1-Fansite.com &#127937;" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="Romain Grosjean News" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2020-12-15T09:29:14+00:00" /><meta property="article:modified_time" content="2020-12-15T10:10:14+00:00" /><meta property="og:updated_time" content="2020-12-15T10:10:14+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dec.15 - Romain Grosjean is set to undergo surgery in the wake of his horror and fiery crash in Bahrain. The Frenchman missed the final two grands prix of" /><meta name="twitter:title" content="Grosjean to undergo surgery on left hand" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2020/12/Eoo0KR5XIAYtcSK.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com &#127937;","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2020/12/Eoo0KR5XIAYtcSK.jpg","width":2048,"height":1364,"caption":"Grosjean to undergo surgery on left hand"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#webpage","url":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/","name":"Grosjean to undergo surgery on left hand","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#primaryimage"},"datePublished":"2020-12-15T09:29:14+00:00","dateModified":"2020-12-15T10:10:14+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8"},"description":"Dec.15 - Romain Grosjean is set to undergo surgery in the wake of his horror and fiery crash in Bahrain. The Frenchman missed the final two grands prix of","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/","url":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/","name":"Grosjean to undergo surgery on left hand"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/ca5625b1d71f0b91f162c9cdeb4fd4f8","name":"MBR","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
 /*! This file is auto-generated */
 !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='gtranslate-style-css' href='https://www.f1-fansite.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='motor-sport-results_style-css' href='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all' /><link rel='stylesheet' id='decent-comments-widget-css' href='https://www.f1-fansite.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' /> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/","name":"Grosjean to undergo surgery on left hand"}}]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/"},"headline":"Grosjean to undergo surgery on left hand","datePublished":"2020-12-15T10:29:14+0100","dateModified":"2020-12-15T11:10:14+0100","author":{"@type":"Person","name":"MBR"},"description":"Dec.15 - Romain Grosjean is set to undergo surgery in the wake of his horror and fiery crash in Bahrain.The Fr","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2020/12/Eoo0KR5XIAYtcSK.jpg","width":2048,"height":1364},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script><script>var gt_request_uri = '/f1-news/grosjean-to-undergo-surgery-on-left-hand/';</script><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style>   <style type="text/css" media="screen"> .gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .gthanks img { height:auto; }
 .gthanks-col { position:relative; float:left; }
 .gthanks-col:first-child { margin-left: 0; }
 .gthanks-col:last-child { margin-right: 0; }
 .g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
 @media only screen and (max-width: 480px) {
 .gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
 } </style>  <!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin" /> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };  OneSignal.setDefaultNotificationUrl("https://www.f1-fansite.com");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a53db288-8e72-43d9-b289-7b93473628aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.f1-fansite.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4d0b3421-6847-4c4b-a531-b4bcf634e4d8";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'May we send you some notification about important F1 news and updates?';
oneSignal_options['promptOptions']['acceptButtonText'] = 'YES, SURE!';
oneSignal_options['promptOptions']['cancelButtonText'] = 'No, thanks';
 OneSignal.init(window._oneSignalInitOptions);
 });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script> <style type="text/css"> /* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;  border-top: 1px solid #333333;
 border-right: 1px solid #333333;
 border-bottom: 1px solid #333333;
 border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; } </style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><link rel="dns-prefetch" href="//a.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pagead2.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdnjs.cloudflare.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagmanager.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//wlbetathome.adsrv.eacdn.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ajax.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.ca" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//adservice.google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//partner.googleadservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//static.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//forms.mailmunch.co" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//cdn.jsdelivr.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googletagservices.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//oddbanner.bet-at-home.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ib.adnxs.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//beap-bc.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//go1.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//player.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//play.aniview.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//googleads4.g.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s0.2mdn.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//events.avantisvideo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//google.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//ad.doubleclick.net" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//s.yimg.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//tpc.googlesyndication.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//pr.ybp.yahoo.com" data-set-by="SG Optimizer" /><link rel="dns-prefetch" href="//avm.avantisvideo.com" data-set-by="SG Optimizer" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-247887 single-format-standard sb-a">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRK82VW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><iframe data-id="f1-fansite.com_300x600_left_sticky_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script> (function () {
 var size='300x600|300x250',
 adunit = 'f1-fansite.com_300x600_left_sticky_DFP',
 xmlhttp = new XMLHttpRequest();
 xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})(); </script></div></div><div class="rightadd"> </div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown">  <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script> function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;} </script></div><div class="brand"> <a href="/" rel="home"><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Formula 1 Grand Prix Blog for GP & Race Fans: f1-fansite.com" width="120" height="120"></a></div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img class="lazyload" alt="F1 Fansite Race-blog" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"><noscript><img class="lazyload" alt="F1 Fansite Race-blog" src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg" data-src="/wp-content/uploads/2020/02/2020-F1-Drivers.jpg"></noscript></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div id="toggle"> <i class="fa fa-bars fa-2x"></i></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-210400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210400"><a title="2020 F1 Season" href="https://www.f1-fansite.com/2020-f1-season/">2020 Season</a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-chart-pie"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets" href="https://www.f1-fansite.com/f1-tickets/"><i class="fa fa-ticket-alt"></i><span class="fontawesome-text"> F1 Tickets</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Grosjean to undergo surgery on left hand</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/red-bull-racing-wins-dhl-fastest-pit-stop-award/" title="Red Bull Racing wins DHL fastest pit stop award"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV </a>&nbsp;</div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/montezemolo-says-he-could-fix-ferrari/" title="Montezemolo says he could 'fix' Ferrari"> &nbsp;|&nbsp;&nbsp;NEXT&nbsp&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="post-content"><div class="featured-image"><div class="meta-info"><h1 class="entry-title"> Grosjean to undergo surgery on left hand</h1> <div class="meta-publish"> 15 December 2020 by <a href="https://www.f1-fansite.com/author/melanie/" title="Posts by MBR" rel="author">MBR</a></div></div><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;3</div> <img width="618" height="278" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.f1-fansite.com/wp-content/uploads/2020/12/Eoo0KR5XIAYtcSK-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image lazyload" alt="Grosjean to undergo surgery on left hand" /><noscript><img width="618" height="278" src="https://www.f1-fansite.com/wp-content/uploads/2020/12/Eoo0KR5XIAYtcSK-618x278.jpg" class="attachment-headerdt size-headerdt wp-post-image lazyload" alt="Grosjean to undergo surgery on left hand" /></noscript></div><div id="post-247887" class="entry clearfix post-247887 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-romain-grosjean-news"><p>Dec.15 - <a href="https://www.f1-fansite.com/f1-drivers/romain-grosjean/">Romain Grosjean</a> is set to undergo surgery in the wake of his horror and fiery crash in Bahrain.</p><p>The Frenchman missed the final two grands prix of his Formula 1 career as a result of the burns to his hands.</p><p>"I could almost live normally with my right hand already," Grosjean, 34, told RTL. "The only problem is that it is quite painful in this cold weather."</p><p>As for the left hand, he said it will take "another three good weeks" for the burns to heal.</p><div class="athanks-single athanks-15"><div style="float:right; margin-left: 10px"><iframe data-id="f1-fansite.com_583x320_article_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script> (function () {
 var size='300x250',
 adunit = 'f1-fansite.com_583x320_article_DFP',
 xmlhttp = new XMLHttpRequest();
 xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})(); </script></div></div><p>"But there are small victories every day. The first is that I 99.9 percent don't have to have a graft, and I also have my little finger out of the bandage now," said Grosjean.</p><p>"I do need to go to the operating room this week because the ligament of the thumb was torn off, so it will mean between four and six weeks of immobilisation of the thumb.</p><p>"Apart from that, I have joked with friends that I will not be a hand model next, but honestly it's nothing compared to what could have happened in that accident," he added.</p><hr> Check out more items on this website about:<div class="relatedposts"><ul><li><a href="https://www.f1-fansite.com/tag/romain-grosjean-news/" rel="tag">Romain Grosjean News</a></li></ul></div><hr><div id="comments" class="comments-area"><h4 class="comments-title"><i class="fa fa-comments fa-lg"></i> 3 F1 Fan comments on &ldquo;<span>Grosjean to undergo surgery on left hand</span>&rdquo;</h4><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-44539"><article id="comment-44539" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Linda </cite><a href="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#comment-44539"><time datetime="2020-12-15T11:18:27+01:00">commented on December 15, 2020 at 11:18</time></a> <i class="fa fa-comment fa-lg"></i></header><section class="comment-content comment"><p>Without that halo, it could have been his head torn off. So pleased that Romain is on the road to recovery. I will miss his smile in the paddock next year</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="44539" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap"> </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="44539" data-trigger-type="dislike" data-ip-check="0" data-restriction="ip" data-user-check="1"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-44539' data-commentid="44539" data-postid="247887" data-belowelement="comment-44539" data-respondelement="respond" aria-label='Reply to Linda'>Reply</a> <span>&darr;</span></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-44549"><article id="comment-44549" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Oldtwit </cite><a href="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#comment-44549"><time datetime="2020-12-15T12:19:37+01:00">commented on December 15, 2020 at 12:19</time></a> <i class="fa fa-comment fa-lg"></i></header><section class="comment-content comment"><p>Really glad he is being so cheerful and would love to thank him for some great times on track<br /> Good luck whatever he ends up doing</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="44549" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap">1 </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="44549" data-trigger-type="dislike" data-ip-check="0" data-restriction="ip" data-user-check="1"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-44549' data-commentid="44549" data-postid="247887" data-belowelement="comment-44549" data-respondelement="respond" aria-label='Reply to Oldtwit'>Reply</a> <span>&darr;</span></div></article><ul class="children"><li class="comment even depth-2" id="li-comment-44550"><article id="comment-44550" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">Linda </cite><a href="https://www.f1-fansite.com/f1-news/grosjean-to-undergo-surgery-on-left-hand/#comment-44550"><time datetime="2020-12-15T12:32:53+01:00">commented on December 15, 2020 at 12:32</time></a> <i class="fa fa-comment fa-lg"></i></header><section class="comment-content comment"><p>I thought his interview with Martin Brundle was just amazing. To give death a name, Benoit, was quite a goosebump moment &amp; to think that he sat back, relaxed &amp; wondered what part of him was going to burn first, was an incredible tale of acceptance to hear. Then to have Martin say that it was all true because he'd seen the onboard camera footage, makes you wonder how traumatising it might have been to have watched that footage, if he hadn't made it out of the car</p><div class="cld-like-dislike-wrap cld-template-1"><div class="cld-like-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-like-trigger cld-like-dislike-trigger " title="" data-comment-id="44550" data-trigger-type="like" data-restriction="ip" data-ip-check="0" data-user-check="1"> <i class="fas fa-thumbs-up"></i> </a> <span class="cld-like-count-wrap cld-count-wrap"> </span></div><div class="cld-dislike-wrap  cld-common-wrap"> <a href="javascript:void(0)" class="cld-dislike-trigger cld-like-dislike-trigger " title="" data-comment-id="44550" data-trigger-type="dislike" data-ip-check="0" data-restriction="ip" data-user-check="1"> <i class="fas fa-thumbs-down"></i> </a> <span class="cld-dislike-count-wrap cld-count-wrap"></span></div></div></section><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-44550' data-commentid="44550" data-postid="247887" data-belowelement="comment-44550" data-respondelement="respond" aria-label='Reply to Linda'>Reply</a> <span>&darr;</span></div></article></li></ul></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/grosjean-to-undergo-surgery-on-left-hand/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='247887' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bfb9cc321" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86" /></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/red-bull-racing-wins-dhl-fastest-pit-stop-award/" rel="prev"><img width="270" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110553_news-270x180.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="Red Bull Racing wins DHL fastest pit stop award" /><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110553_news-270x180.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="Red Bull Racing wins DHL fastest pit stop award" /></noscript><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Red Bull Racing wins DHL fastest pit stop award</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/montezemolo-says-he-could-fix-ferrari/" rel="next"><img width="270" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.f1-fansite.com/wp-content/uploads/2020/06/40854_060027IMO-270x180.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="Montezemolo says he could &#039;fix&#039; Ferrari" /><noscript><img width="270" height="180" src="https://www.f1-fansite.com/wp-content/uploads/2020/06/40854_060027IMO-270x180.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="Montezemolo says he could &#039;fix&#039; Ferrari" /></noscript><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Montezemolo says he could 'fix' Ferrari</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Tuesday, 15 Dec 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:10 - <a href="https://www.f1-fansite.com/f1-news/alonso-eyes-renault-podium-for-next-season-return-to-f1/">Alonso eyes Renault podium for next season return to F1</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:08 - <a href="https://www.f1-fansite.com/f1-news/vettel-calls-leclerc-most-talented-driver/">Vettel calls Leclerc the most talented driver</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:04 - <a href="https://www.f1-fansite.com/f1-news/steiner-says-he-can-control-mazepin/">Steiner says he can control Mazepin</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:40 - <a href="https://www.f1-fansite.com/f1-news/father-not-sure-who-verstappens-2021-teammate-will-be/">Father not sure who Verstappen's 2021 teammate will be</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:38 - <a href="https://www.f1-fansite.com/f1-news/fittipaldi-wants-to-keep-one-foot-in-f1/">Fittipaldi wants to keep 'one foot in F1'</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:32 - <a href="https://www.f1-fansite.com/f1-news/montezemolo-says-he-could-fix-ferrari/">Montezemolo says he could 'fix' Ferrari</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:01 - <a href="https://www.f1-fansite.com/f1-news/red-bull-racing-wins-dhl-fastest-pit-stop-award/">Red Bull Racing wins DHL fastest pit stop award</a></li><li><h6>Monday, 14 Dec 2020</h6><div style="height:20px;overflow: hidden;color:#777">11:16 - <a href="https://www.f1-fansite.com/f1-news/red-bull-poised-to-complete-teams-lineups-for-next-season/">Red Bull poised to complete teams' lineups for next season</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:07 - <a href="https://www.f1-fansite.com/f1-news/hamilton-set-for-contract-talks-this-week/">Hamilton set for contract talks 'this week'</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:05 - <a href="https://www.f1-fansite.com/f1-news/f1s-hopes-are-for-normal-2021-season/">F1's hopes are for normal 2021 season</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:55 - <a href="https://www.f1-fansite.com/f1-news/post-race-press-conference-2020-abu-dhabi-f1-gp/">Post-Race Press Conference 2020 Abu Dhabi F1 GP</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:54 - <a href="https://www.f1-fansite.com/f1-news/final-race-of-the-season-one-of-the-most-boring-ever/">Final race of the season one of the most boring ever?</a> - <i class="fa fa-comment"></i> 5</div></li><li><h6>Sunday, 13 Dec 2020</h6><div style="height:20px;overflow: hidden;color:#777">12:37 - <a href="https://www.f1-fansite.com/f1-news/hamilton-not-fully-fit-yet-after-being-ill-from-covid-19/">Hamilton not fully fit yet after being ill from covid-19</a> - <i class="fa fa-comment"></i> 3</div></li><li><div style="height:20px;overflow: hidden;color:#777">12:27 - <a href="https://www.f1-fansite.com/f1-news/vettel-happy-his-last-season-with-ferrari-now-ends/">Vettel happy his final season with Ferrari now ends</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:26 - <a href="https://www.f1-fansite.com/f1-news/marko-admits-that-perez-on-red-bulls-radar/">Marko admits that Perez is on Red Bull's radar</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:23 - <a href="https://www.f1-fansite.com/f1-news/kvyat-accepts-he-will-not-race-next-f1-season/">Kvyat accepts he will not race next F1 season</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:15 - <a href="https://www.f1-fansite.com/f1-news/wolff-ends-speculation-on-mercedes-exit-for-bottas/">Wolff ends speculation on Mercedes exit for Bottas</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:07 - <a href="https://www.f1-fansite.com/f1-news/ecclestone-says-problem-at-ferrari-is-the-italians/">Ecclestone says problem at Ferrari is the Italians</a></li><li><div style="height:20px;overflow: hidden;color:#777">12:00 - <a href="https://www.f1-fansite.com/f1-news/mclaren-selling-one-third-of-team-for-245m/">McLaren selling one third of team for $245m</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:59 - <a href="https://www.f1-fansite.com/f1-news/marko-says-pole-position-an-important-signal-for-next-season/">Marko says pole position an important signal for next season</a></li><li><div style="height:20px;overflow: hidden;color:#777">11:49 - <a href="https://www.f1-fansite.com/f1-news/post-quali-press-conference-2020-abu-dhabi-f1-gp/">Post-Quali Press Conference 2020 Abu Dhabi F1 GP</a></li><li><h6>Saturday, 12 Dec 2020</h6><div style="height:20px;overflow: hidden;color:#777">10:13 - <a href="https://www.f1-fansite.com/f1-news/perez-had-tequila-with-red-bull-bosses-after-bahrain/">Perez had tequila with Red Bull bosses after Bahrain</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:13 - <a href="https://www.f1-fansite.com/f1-news/hamilton-says-car-felt-not-the-same-after-russell-raced-it/">Hamilton says car felt not the same after Russell raced it</a> - <i class="fa fa-comment"></i> 2</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:06 - <a href="https://www.f1-fansite.com/f1-news/steiner-no-final-haas-test-for-grosjean/">Steiner: No final Haas test for Grosjean</a></li><li><div style="height:20px;overflow: hidden;color:#777">10:04 - <a href="https://www.f1-fansite.com/f1-news/bottas-fourth-title-loss-to-hamilton-is-hard-to-accept/">Bottas: Fourth title loss to Hamilton is hard to accept</a> - <i class="fa fa-comment"></i> 1</div></li><li><div style="height:20px;overflow: hidden;color:#777">10:02 - <a href="https://www.f1-fansite.com/f1-news/nyck-de-vries-defends-mazepin-amid-reputation/">Nyck de Vries defends Mazepin amid 'reputation'</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:59 - <a href="https://www.f1-fansite.com/f1-news/magnussen-unable-to-attend-major-court-dates/">Magnussen unable to attend major court dates</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:57 - <a href="https://www.f1-fansite.com/f1-news/alfa-romeo-not-joining-haas-as-next-ferrari-b-team/">Alfa Romeo not joining Haas as next Ferrari 'B team'</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:54 - <a href="https://www.f1-fansite.com/f1-news/wolff-denies-arguing-over-money-with-hamilton/">Wolff denies arguing over money with Hamilton</a></li><li><div style="height:20px;overflow: hidden;color:#777">09:51 - <a href="https://www.f1-fansite.com/f1-news/mekies-says-binotto-camilleri-stories-are-not-linked/">Mekies says Binotto &#038; Camilleri stories are not linked</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175769 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergey-sirotkin-news/">&ndash;&nbsp;Sergey Sirotkin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="https://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option> </select></div></div><div id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><img alt="flag-2020/10/pt.png" src="/wp-content/uploads/2019/06/nl.png" data-src="https://www.f1-fansite.com/wp-content/uploads/2019/06/nl.png" height="11" width="16">Netherlands</td><td><b>Available</b></td></tr><tr><td><div class="monacoflag"></div>Monaco</td><td><b>Available</b></td></tr><tr><td><div class="austriaflag"></div>Austria</td><td><b>20% Discount</b></td></tr><tr><td><div class="hungaryflag"></div>Hungary</td><td><b>15% Discount</b></td></tr><tr><td><div class="belgiumflag"></div>Belgium</td><td><b>10% Discount</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 3 Trending Items</h4> <ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/ferrari-stuns-f1-paddock-with-management-news/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247792-featured-96x64.jpg" width="96" height="64" alt="Ferrari stuns F1 paddock with management news" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/ferrari-stuns-f1-paddock-with-management-news/" class="wpp-post-title" target="_self">Ferrari stuns F1 paddock with management news</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/wolff-ends-speculation-on-mercedes-exit-for-bottas/" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247836-featured-96x64.jpg" width="96" height="64" alt="Wolff ends speculation on Mercedes exit for Bottas" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/wolff-ends-speculation-on-mercedes-exit-for-bottas/" class="wpp-post-title" target="_self">Wolff ends speculation on Mercedes exit for Bottas</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/hamilton-holds-2021-teammate-trump-card/" title="Hamilton holds 2021 teammate &#039;trump card&#039;" target="_self"><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/247750-featured-96x64.jpg" width="96" height="64" alt="Hamilton holds 2021 teammate &#039;trump card&#039;" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hamilton-holds-2021-teammate-trump-card/" title="Hamilton holds 2021 teammate &#039;trump card&#039;" class="wpp-post-title" target="_self">Hamilton holds 2021 teammate 'trump card'</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/alonso-eyes-renault-podium-for-next-season-return-to-f1/" title="Alonso eyes Renault podium for next season return to F1"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/1c5c-97ad-c107-4202a00b257f_52f2ad250ab9b2106aed192aa1b696f33a9305f4-133x100.jpg" width="133" height="100" alt="Alonso eyes Renault podium for next season return to F1" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/alonso-eyes-renault-podium-for-next-season-return-to-f1/" rel="nofollow">Alonso eyes Renault podium for next season return to F1</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-15T11:10:44+01:00" pubdate>December 15, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/in-the-pitlane-vested-interests/" title="In the pitlane - Vested interests"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/11/Jeddah-Saudi-Arabia-133x100.jpg" width="133" height="100" alt="In the pitlane - Vested interests" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/in-the-pitlane-vested-interests/" rel="nofollow">In the pitlane - Vested interests</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-10T23:44:41+01:00" pubdate>December 10, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Linda</span><span class="comment-date"> December 15, 2020 at 12:40</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/steiner-says-he-can-control-mazepin/#comment-44551">Steiner says he can control Mazepin</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/scuderia-ferrari-abu-dhabi-gp-recap-grazie-seb/" title="Scuderia Ferrari Abu Dhabi GP Recap - Grazie Seb"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/12/20071-abu-dhabi-gp-race-133x100.jpg" width="133" height="100" alt="Scuderia Ferrari Abu Dhabi GP Recap - Grazie Seb" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/scuderia-ferrari-abu-dhabi-gp-recap-grazie-seb/" rel="nofollow">Scuderia Ferrari Abu Dhabi GP Recap - Grazie Seb</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-15T09:32:30+01:00" pubdate>December 15, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" title="Wallpaper Pictures 2020 Eifel GP"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/10/SI202010110161_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Wallpaper Pictures 2020 Eifel GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2020-eifel-gp/" rel="nofollow">Wallpaper Pictures 2020 Eifel GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-10-22T22:58:07+02:00" pubdate>October 22, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/2020-abu-dhabi-grand-prix-results/" title="2020 Abu Dhabi Grand Prix Results"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/12/SI202012120523_news-133x100.jpg" width="133" height="100" alt="2020 Abu Dhabi Grand Prix Results" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/2020-abu-dhabi-grand-prix-results/" rel="nofollow">2020 Abu Dhabi Grand Prix Results</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-13T15:55:44+01:00" pubdate>December 13, 2020</time><span class="sep"></span> | <i class="fa fa-comment"></i> 1</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/pierres-podcast-wrapping-up-the-2020-season-powered-by-honda/" title="Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda"><img src="https://www.f1-fansite.com/wp-content/uploads/2020/03/AP-23BND3PBN1W11_news-133x100.jpg" width="133" height="100" alt="Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/pierres-podcast-wrapping-up-the-2020-season-powered-by-honda/" rel="nofollow">Pierre's Podcast | Wrapping Up The 2020 Season | Powered By Honda</a></h4><span class="list_meta"><time class="entry-date" datetime="2020-12-15T09:04:10+01:00" pubdate>December 15, 2020</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -20px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget" style="position: sticky;position:-webkit-sticky;top:20px;float:left;margin: 0 1.04166%;"><div class="athanks-single athanks-11"><iframe data-id="f1-fansite.com_300x600_inpictures_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script> (function () {
 var size='300x600|300x250',
 adunit = 'f1-fansite.com_300x600_inpictures_DFP',
 xmlhttp = new XMLHttpRequest();
 xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})(); </script></div></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="me">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2020 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li>Follow us on:</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fab fa-twitter fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fab fa-facebook fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fab fa-pinterest fa-lg"></i></a></li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fab fa-instagram fa-lg"></i></a></li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fas fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div></div></div></div></div> <br /> F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a><br><br><br><br><br><br><br><br><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5f85ca186270550012a41aa6&product=inline-reaction-buttons' async='async'></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script> (function () {
 var size='970x90|320x100',
 adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
 xmlhttp = new XMLHttpRequest();
 xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})(); </script>   <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/slidepanel.js'></script> <script type='text/javascript'> var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script async="async" type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"50","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"87362f5171"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'> ( 'fetch' in window ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' ); </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.metadata.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */
var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/msr.js'></script> <script type='application/json' id="wpp-json"> {"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":247887,"token":"183c47494a","lang":0,"debug":0} </script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script> <script> var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
 dropdowns = document.getElementsByTagName( 'select' );
 for ( i=0; i<dropdowns.length; i++ )
 if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
 </script><link rel='stylesheet' id='wp-block-library-css' href='https://www.f1-fansite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cld-font-awesome-css' href='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cld-frontend-css' href='https://www.f1-fansite.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='stcr-font-awesome-css' href='https://www.f1-fansite.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.f1-fansite.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' /><link rel='stylesheet' id='volt-style-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/style.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='purple-color-scheme-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/schemes/purple.css' type='text/css' media='all' /><link rel='stylesheet' id='volt-responsive-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/responsive.css' type='text/css' media='all' /><link rel='stylesheet' id='volt-user-css' href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/user.css' type='text/css' media='all' /><link rel='stylesheet' id='photonic-css' href='https://www.f1-fansite.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/custom.js'></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'60200f6198127459',m:'229a983fe31a572ccc88eac74f10b37cfa767f73-1608034213-1800-Aeg+RnvxMAvPXaRHBGg+/sQx4i6zivQFZF4d2AXzt6UfS9d4NTR+CObVhWnKJMBcdkpA5DJFBSuzDH3/BR2i225KacOPize7RK042IocVn7pPXAcHH9xi2oHQBlDwZ0rWQjW+1kc7FmjE0jSJJ6uX1zvHzp56tmRJkNe7hLSQ/+dYlhcigWUxuV8jfzOY7jEKA==',s:[0xda4bd02a72,0xd91b956840],}})();</script></body></html>