<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_3450326280a6244ccd70353e2a45aed3.css" rel="stylesheet" /><title>Drivers Press Conference 2022 Dutch F1 Grand Prix</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><meta name="description" content="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Drivers Press Conference 2022 Dutch F1 Grand Prix" /><meta property="og:description" content="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2022 F1 season" /><meta property="article:tag" content="Dutch GP" /><meta property="article:tag" content="F1 interview" /><meta property="article:tag" content="F1 Press Conference" /><meta property="article:section" content="F1 News" /><meta property="og:updated_time" content="2022-09-02T08:59:46+02:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg" /><meta property="og:image:width" content="460" /><meta property="og:image:height" content="307" /><meta property="og:image:alt" content="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-09-02T08:59:15+02:00" /><meta property="article:modified_time" content="2022-09-02T08:59:46+02:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Drivers Press Conference 2022 Dutch F1 Grand Prix" /><meta name="twitter:description" content="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","caption":"F1-Fansite.com","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com","name":"F1-Fansite.com","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg","url":"https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg","width":"4800","height":"3200","caption":"DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.f1-fansite.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/","name":"Drivers Press Conference 2022 Dutch F1 Grand Prix"}}]},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#webpage","url":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/","name":"Drivers Press Conference 2022 Dutch F1 Grand Prix","datePublished":"2022-09-02T08:59:15+02:00","dateModified":"2022-09-02T08:59:46+02:00","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#breadcrumb"}},{"@type":"Person","@id":"https://www.f1-fansite.com/author/casper/","name":"CPL","description":"CPL - F1-Fansite.com","url":"https://www.f1-fansite.com/author/casper/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3cd6444cdea93ebf97e9c213cae3433c?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/3cd6444cdea93ebf97e9c213cae3433c?s=96&amp;d=mm&amp;r=g","caption":"CPL","inLanguage":"en-US"},"sameAs":["https://www.f1-fansite.com"],"worksFor":{"@id":"https://www.f1-fansite.com/#organization"}},{"@type":"NewsArticle","headline":"Drivers Press Conference 2022 Dutch F1 Grand Prix","datePublished":"2022-09-02T08:59:15+02:00","dateModified":"2022-09-02T08:59:46+02:00","author":{"@id":"https://www.f1-fansite.com/author/casper/"},"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"description":"DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)","name":"Drivers Press Conference 2022 Dutch F1 Grand Prix","@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#richSnippet","isPartOf":{"@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#webpage"},"image":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#webpage"}}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"332bf28236"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":272761,"token":"0e26f5d94e","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/';</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-272761 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="943" height="147" alt="f1 news and rumours" src="/wp-content/uploads/2022/08/spa-header.jpg"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Drivers Press Conference 2022 Dutch F1 Grand Prix" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Drivers Press Conference 2022 Dutch F1 Grand Prix" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season info" href="https://www.f1-fansite.com/2022-f1-season/">2022</a></li><li id="menu-item-270165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270165"><a title="2023 F1 Season info" href="https://www.f1-fansite.com/2023-f1-season/">2023</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.f1-fansite.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a><span class="separator"> &raquo; </span><span class="last">Drivers Press Conference 2022 Dutch F1 Grand Prix</span></p></nav><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/jos-verstappen-misses-dutch-f1-gp-due-to-covid-contamination/" title="Jos Verstappen misses Dutch F1 GP due to covid contamination"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/" title="Haas F1 boss not commenting on Ferrari-Schumacher split now"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Drivers Press Conference 2022 Dutch F1 Grand Prix</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_056-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)" /><div class="meta-info"><div class="meta-publish"> 2 September 2022 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;34 min read</div></div></div><div id="post-272761" class="entry clearfix post-272761 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2022-f1-season tag-dutch-f1-gp tag-f1-interview tag-f1-press-conference"><p><strong>DRIVER GROUP 1: Yuki Tsunoda (AlphaTauri), Lance Stroll (Aston Martin), Carlos Sainz (Ferrari), Lando Norris (McLaren), Alex Albon (Williams)</strong></p><p><strong>Q: Lando, let's start by throwing it back to last weekend. A tough weekend for you and <a href="https://www.f1-fansite.com/f1-teams/mclaren/">McLaren</a> at Spa-Francorchamps. Do you understand why?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/lando-norris-information-statistics/">Lando Norris</a>: </strong>I would say so. I think we understand why. I wouldn't say it was necessarily much worse a weekend than a lot of others. I think we ended the first half of the season pretty well in Budapest. Of course, that gets your hopes up a little bit, you gain confidence, which is a good thing. But yeah, I think it was made worse by having the engine penalty, I think we would have finished in the points if we had a normal qualifying. I would have probably qualified seventh or so. So it's not like things are terrible. I think we would have had a reasonable weekend from our standards. What made things worse was that <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> performed well and made things harder for us. So, not terrible, I think it's just that it was a harder track to overtake on than previous years because of the lesser slipstream and therefore it made my life harder to come through the pack and get back to the points.</p><p><strong>Q: Lots of new bits on the car that weekend.</strong></p><div style="float:right;padding-left:16.18px"></div><p><strong>LN: </strong>There weren't really. I mean, the list was long, but it was like just new things which they've just done in different materials or something. It was nothing which helped us move forward, let's say, or nothing we would call an upgrade at least. So yeah, I guess maybe there was more expectation from everyone thinking we had a lot of upgrades when we really had nothing. The only thing was a different rear wing, which was the low downforce one. Which, yeah, maybe helped us a little bit in qualifying, not so much in the race. So that’s all.</p><p><strong>Q: Reasons to be hopeful for <a href="https://www.f1-fansite.com/f1-circuits/circuit-zandvoort-layout-records/">Zandvoort</a> this weekend? </strong></p><p><strong>LN: </strong>I'm hoping it's a little bit more in line with Budapest again, just because the downforce level here is pretty much maximum. So I hope that puts us a little bit more back in line with our expectations and where we want to be. But having things like Spa are still good for us because it still makes us realise where we are and what we struggle with compared to other teams and so on. So having that little realisation check is, I think good for us at this point, because we're a very, very long way from where we need to be. But coming back here, we can get back on track. I think we can still have a good weekend even though it was our worst track last year. So I'm not too hopeful, but I want to be more hopeful than I was in Spa.</p><p><strong>Q: Alright, best of luck this weekend. Thank you, Lando. Carlos coming to you now. Podium for you at Spa but some way off the pace of the <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a>. Do you expect things to be closer here?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/">Carlos Sainz</a>: </strong>I think so. I think we should just be… A bit of a new weekend, going back a bit to where we were before the summer break. I think Spa was a great example of how an off weekend can change perception so much in Formula 1. I don't think we are as bad as it seems. And I'm pretty sure that we can be back on from this weekend and be fighting again for pole and win.</p><p><strong>Q: Looking at the season as a whole it's been a rollercoaster of a year for <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a>. What are the biggest lessons that you and the team have learned?</strong></p><p><strong>CS: </strong>We're learning a lot, race by race. For me, I think the team has produced a very strong car, which is something that was our main target – to get back to the top and back enjoying fighting at the front of the grid. This was the number one objective and we achieved it. Then, the way that we've raced there at the front, I think there's obviously things that we can do better and things that we can improve but I see a very solid team, a solid atmosphere in the team that we can just keep improving for this and make sure that for next year we can do another step and not only fight for race wins, but also make the race wins happen a lot more often and get the championship.</p><p><strong>Q: Thank you, Carlos. Best of luck to you this weekend. Lance, you just missed out on points last weekend. But once again the car was more competitive in the race than it was over one lap. How did it feel?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/lance-stroll-information-statistics/">Lance Stroll</a>: </strong>Yeah, that has definitely been the trend the last few weekends, it looks like we're more competitive on Sunday than on Saturday. So, you know, we definitely have to focus on Saturday and try to put ourselves in a better position for Sundays. But the pace was definitely there. I was just stuck behind this guy, you know, with good straight line speed all afternoon. But you know, looking forward to this weekend, it's a great track, a place I always enjoy coming to, so it should be fun.</p><p><strong>Q: What are the issues over one lap?</strong></p><p><strong>LS: </strong>I don't think there's any big issues. I just don't think we have the grip we need to really go a lot faster and challenge for Q3. We just don't have that same pace we have on Sundays, so yeah, we’ve got to just keep working on it.</p><p><strong>Q: Lance, one final one from me. This is the first time you've been in the <a href="https://www.fia.com/" target="_blank" rel="noopener">FIA</a> press conference since we heard about Fernando joining the team next year. Can we get your reaction to that news?</strong></p><p><strong>LS: </strong>Yeah, it'll be fun. I mean, he's an incredible driver and, you know, a big talent. So, looking forward to pairing up with him. It's great for the team as well. He's brought a lot of, you know, positive energy and people are very excited in the team. So, yeah, it will be cool.</p><p><strong>Q: Have you spoken to him?</strong></p><p><strong>LS: </strong>Here and there? Yeah. I spoke to him in Budapest on Sunday, when things were, you know, finalised, and then yeah, I bumped into him last week in Spa.</p><p><strong>Q: Alright, best of luck to you this weekend as well. Alex coming on to you. We've seen some storming races by you this year, Spa was another one. Which has been the best? Would you say Spa?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/alexander-albon-information-statistics/">Alex Albon</a>: </strong>I think Spa was maybe the hardest fought one that we’ve had. It felt like a race where we were similar to everyone else, you know. There wasn't any extreme strategy or some spanner in the works. Not really any or many DNF. So, yeah, it felt like a hard-earned point.</p><p><strong>Q: Now, what about this weekend? You haven't raced at Zandvoort since 2015? What are you expecting from the track this weekend?</strong></p><p><strong>AA: </strong>It looks very tricky. I remember driving here in F3. It's very technical, obviously not much leeway for mistakes. So it's a proper driver’s circuit like that. I think qualifying is going to be the main importance. And let's see what happens. Obviously, going by our history, hopefully we can qualify well and see what the race does.</p><p><strong>Q: Final one for me in terms of a team-mate for you next year, what are you looking for?</strong></p><p><strong>AA: </strong>It’s not really my area to be honest. You know, I'm focused on myself. Yeah, that's a question to ask later to Jost.</p><p><strong>Q: But does the team consult you on matters like this? </strong></p><p><strong>AA: </strong>Not, really, no. I think they're looking around and of course… That's it really. I'm in my own lane.</p><p><strong>Q: Best of luck to you this weekend. Yuki, thank you for waiting. Let's start by throwing it back to Spa. Pit lane to 13<sup>th</sup>. How competitive was the car?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/yuki-tsunoda/">Yuki Tsunoda</a>: </strong>The pace was really good, I would say. There were a couple of things that caused…. behind the DRS train at the end of the race, but until then I was quite happy about the pace and definitely compared to Hungary it was a massive step, what I had in terms of balance and as a team. So yeah, it was a very positive race week.</p><p><strong>Q: As you say, a massive step from Hungary and it kind of highlights the kind of season that <a href="https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/">AlphaTauri</a> has had. It's been one of fluctuating fortunes. Why do you think it's changed from one race to the next so much?</strong></p><p><strong>YT: </strong>We know the limitation I think, and we kind of start to know about the trend, that some of the tracks, kind of high speed or low speed tracks, how the car would suits to one or the other and yeah, I think we start to see this trend and we start to expect quite more specifically… and yeah, I don't know. If we know that, I think we already solve it. But just the main thing, we are just kind of a step off compared to other competitors in terms of updates, and since from France we didn't have big updates. Up until France we didn't have massive updates as well. So definitely those things make for inconsistent race weeks. But yeah, still there are a couple of races to go in the second half of the season and we aim to have a more consistent race until the end of the year.</p><p><strong>QUESTIONS FROM THE FLOOR </strong></p><p><strong>Q: (Luke Smith – Autosport) Carlos, you talked about perceptions from the outside about the gap to Red Bull being perhaps bigger than normal at Spa. Over the season, though, Red Bull have pulled away gradually from Ferrari. They’ve picked up 10 wins compared to Ferrari’s four so far this year. What have been the key differences do you think between the two teams? Is it a case that Ferrari are not quite there yet to win a championship and sustain it over a season?</strong></p><p><strong>CS: </strong>For sure, they've been raising the bar a bit, race by race, but it doesn't seem too far away ago when in Austria we outraced them by quite a big margin and in France it was me passing the Red Bull of Pérez coming from the 20th. And that was only two races, three races ago, no. So I don't believe they've improved so much as they did in Spa. I think if we would have to go back to Spa 10 times, 10 out of 10 they would win Spa because they just have a better package for that circuit. But I also feel like we can do things better in those sorts of tracks, that we can maybe close the gap a bit more in those sorts of tracks, and we can learn something from such a difficult weekend, no? I think we've done 14 or 13 races this year. It's all of them that we've been within a 10th in quali and in the race, and then suddenly there was one it was eight tenths. Maybe I'm just being too optimistic or too hopeful that we will not see that happening again but it's my feeling. Maybe this weekend will prove me completely wrong but we will see.</p><p><strong>Q: (Ian Parkes – New York Times) A question for Lando. Lando, yourself and the man to your right have obviously developed a great friendship over time. What do you feel was the basis for that? And where do you see that friendship going? Obviously, you've managed to keep it going during your time with Ferrari. But do you see being an everlasting one, the golf etc?</strong></p><p><strong>LN: </strong>I mean, we have a long future ahead of us. And hopefully we will have a lot of battles in the future. So you never know how relationships change when you have battles, hopefully for wins and championships. I want to say, I think we're just good friends away from the track. I guess we just have a lot of respect for each other. It was nice coming into Formula 1 with a team-mate that was helpful. He helped me learn many things and get in the rhythm of Formula 1 and that's something that stays with you for a long time. But I think it's just clear that we have a lot of respect for each other, you know, and I supported him on his adventure with <a href="https://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> and when things changed and I think he supports me in a similar way. So I think so. It's always difficult to know, to know exactly what's going to happen in the future. But yeah, I think when we're on track, there's still nothing more than we want to beat each other and to prove who wants to be a better driver. But things like this just make it enjoyable. You know, I want to be friends with as many people as possible and similar to how I am now with Daniel, you know. We get on really well. For some reason people think otherwise. But it’s completely untrue. We have a lot of fun together, we spend a lot of time together. But just things are different, just because he's a bit older and he's into different things. He's not into playing golf and so on. So therefore, you don't see it as much on social media and whatever. But yeah, I think our friendship is good and the respect we have for each other and I'm pretty sure that will continue into the future.</p><p><strong>Q: Carlos, I feel we should throw this to you as well.</strong></p><p><strong>CS: </strong>If anything, I feel like my relationship with Lando has improved after we stopped being teammates, because everything is just a bit easier. We had a lot of fun as team-mates. We were getting on very well but you're still team-mates and you're sharing the same car and you want to beat each other. But since I left McLaren it’s like we can openly speak more about racing and feelings, you know, and we don't have that team-mate thing in front of us. He’s a great guy. I just enjoy a lot his company and we're talking about whether we should have dinner for my birthday or not. You forgot to wish me a happy birthday, by the way. It's my birthday today, if you don't know, He remembered but you didn't. Sorry for the accusations. But yeah, it's just good times. I'm a bit like him. It’s like, if you can be friends with someone, why not. It’s not like because we are Formula 1 rivals we cannot get on well, and lots of respect and good vibes moving forward.</p><p><strong>Q: Happy birthday, by the way. </strong></p><p><strong>CS: </strong>Thank you!</p><p><strong>Q: When you say that team-mate thing, what do you mean by that?</strong></p><p><strong>CS: </strong>The typical thing, no, that you want to beat each other and you're sharing the same car and you want to get on well, but then you know that on Sunday morning you want to really beat him. I think it happens to everyone across the grid and it's a natural thing in this sport, and yeah, maybe separating our paths made it even easier.</p><p><strong>Q: (Dieter Rencken – Racing News 365) Carlos, when it comes to strategy, certainly from the outside… Happy birthday, by the way, I know Tom said it but happy birthday to you. 28, I believe, yes. When it comes to strategy calls from the outside, they look to be questionable at times, and both on the tactic side. Is there a sense within Ferrari that they aren't being gutsy with their calls that they are erring on the side of caution in case it goes wrong?</strong></p><p><strong>CS:</strong> I think it’s very difficult to generalise about where we should have been more brave or more cautious. I think you would need to pick one by one and analyse them independently. And I'm pretty sure one by one, every result or every conclusion will be different. Here, maybe we could have been a bit more gutsy, here we could have played a bit more safe. For me, it's all about continuous improvement and continuously finding ways to make the right calls at the right time. And there have been a lot of times during the year where we've done the right calls and no one has come to us to say, ‘Oh, you did the right call’ or congratulate us for that but on the other hand, when there's been two or three, let's say call them bad calls with hindsight, there's been massive criticism about it. And I find that a bit tougher in Ferrari. I feel like when I was in McLaren, or in <a href="https://www.f1-fansite.com/f1-teams/toro-rosso/">Toro Rosso</a> or in <a href="https://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a>, when there was a big mistake on strategy no one would come and point it out and criticise you and put you down to earth like as much as they do in Ferrari. And this is a fact that I think everyone can agree with. While in Ferrari, everything seems bigger. The victory is bigger, the mistake is bigger. And it’s just like that, no. It’s something I'm adapting myself to. And it’s something I need to learn how to react better in the situations. But going back to strategy, I think you need to pick one by one, analyse them carefully and see what we could have done better, which is exactly what we're doing every time we make a mistake. We go back to a factory and we try to improve it.</p><p><strong>Q: (Alex Kalinauckas – Autosport) Another question to Carlos please, and on the same subject, unfortunately, strategy. It was broadcast during the Spa race, on Charles's radio, there were lots of options being presented to him by the team about tyres, what he thought, things like that. Does that represent a change in the team's policy? Are they now consulting you guys more during the race about what you'd like to do? Is that a difference from earlier on in the year?</strong></p><p><strong>CS: </strong>I don't know exactly about Charles because honestly I haven't played his radio post-race. I've always been personally… I can speak about myself, I've always been personally a driver that really likes opening the radio and being clear about what I feel in the car and what they see on their tyre model and strategy and I want them to keep feeding me back about what they see in the race and what they are… Is the Hard, Medium or Soft behaving as expected, worse or better. Keep telling me because I'm going to keep feeding you back what I feel on track to see if we can together arrive to the same conclusion. Whether this has been the case in Charles’ last race, I cannot talk about the other car, but I can tell that from my side they did something that I always asked for. So on my radio, I'm pretty sure you will hear it not only in Spa but in many races.</p><p><strong>Q: (Carlo Platella – Formulapassion.it) Question to all the drivers: during an earlier media session, Fernando spoke about a flexible approach on the racing line here on banked turns, depending on how fuel load and tyres change during the race. Can you describe how is it difficult to find that correct interpretation on banked turns here? </strong></p><p><strong>YT: </strong>I don't know… I think we'll have to see with this car, especially because it's different to last year’s, and it's different tyres, so probably there's a different approach to the corner. But for those things I have to see after FP1, especially when you're racing or something or focusing on the exit or either try to have lap time entry (<em>sic</em>). Also I think depends on the car you have.</p><p><strong>AA: </strong>I haven't driven here, so I'll tell you after.</p><p><strong>Q: What have you discovered on the simulator? </strong></p><p><strong>AA:</strong> No tyre deg in the simulator unfortunately.</p><p><strong>Q: Lance? </strong></p><p><strong>LS: </strong>It’s quite a unique corner in the sense that you can really use the banking. It's one of those corners where it favours a bit of a higher line, with more banking, which is not really the natural approach to a corner where we go so high up and take that line. And then it makes the start really interesting as well, the first lap, as guys can really use the banking and go up high and vice versa. So, I think it's been a cool addition to the track and a type of corner we don't see very often.</p><p><strong>CS: </strong>Yeah, I feel like it’s the only corner you can really play with racing line is turn three, maybe a bit turn one if you're following someone but two and three has been the only real corner where you can really experiment. And last year was great to see how in FP1, FP2 to FP3, we were all adapting and changing a bit the approach to that corner and all of a sudden, by the end of FP3 to qualifying, we were all going super wide and we started going narrower at the beginning. It was a good fun but I think by the time we arrived to this year, everything is going to be a lot more knowledge - we are going to know more what to do coming from last year except for Alex, who will have to learn everything again. But it's good fun and I look forward to having these kind of corners a bit more in the future, because I feel like it can help racing.</p><p><strong>LN: </strong>I don't have too much to add. I don't think many things need to be done. I feel like even if we wanted to change any rules with track limits, it wouldn't happen. It's a good corner like they've all said, I think there's a lot of good things about it but yeah, for us, the white lines are just track limits.</p><p><strong>Q: Lando just while we’ve got you, what are your thoughts on the DRS being open through the final turn?</strong></p><p><strong>LN: </strong>I'm not trying it first. I think, yeah, me and Daniel are going to flip a coin on who's going to go DRS first through the last corner. I don't know. I don't even know where it starts to be honest with you that’s why I am not too sure but it's tough. I think first of all, we’ve got to see how the racing is with this car here. I expect it to be probably a little bit better. And then you’ve got to see. The loss of slipstream, you know, there's a big loss of slipstream this year compared to previous years so some tracks like Spa made a big difference for that in the way racing was actually harder in Spa this year than previous years. But yeah, I think that the biggest change I think which needs to be done on this track is turn one. Turn one's just not a big enough braking zone to break past someone necessarily or overtake that easily so maybe that's something for the future but for now, I think extending DRS is the main thing, so I'm not trying it first, I’ll watch someone else do it!</p><p><strong>Q: (Sarah Monterian – Motorlat.com) Lando, basically a similar question was asked a moment ago to Alex but since you have been in McLaren for quite some time, and obviously we are now aware of the fact that Daniel is leaving by the end of this season does the team look up to you in order to consult you or ask your opinion on whom you're going to be paired with or do you just fend for yourself? You think just for yourself and your place in the team? </strong></p><p><strong>LN: </strong>It's got nothing to do with me, it's not my decision so it's just left down to the team. Maybe they asked my opinion sometimes on what do you think of this driver or this driver? Are they any good, whatever? But no, in the end of the day, nothing that I say really changes their decision of who my teammates will be in the future. And for now my focus is just on driving. It's got nothing to do with the other drivers in the future.</p><p><strong>Q: (Carlos Miguel – Marca) Carlos, congrats for your birthday, and after that, I have a question about the last race. With that Ferrari was that one of the your best races in Formula 1 because the Mercedes was pushing all the time and was faster than your car in some parts of the race? And are you afraid of the Mercedes in the last part of the season? </strong></p><p><strong>CS: </strong>No, I don't think it was my best race in Formula 1. Thanks for the birthday wishes again. But I think it was a better race, one of my better races of this season with Ferrari. I wouldn't say in Ferrari, but this season with Ferrari because it was a tough race. There was not a lot of pace in the car and it was quite tough to hold George there at the end on a fresher set of tyres. Am I worried about <a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a>? Worried is not the right word. I think we know they're going to be there pretty much in every Sunday, especially Sundays they seem to pick up a lot of pace compared to qualifying and they are always there. I'm always surprised how in qualifying they can be maybe one second off sometimes and suddenly come race day your engineer comes on the radio and they tell you the lap times of Lewis and George and it's like sometimes they are even quicker so worry, yeah, we know they're going to be there but I think we can still beat them fair and square.</p><p><strong>Q: (Alexander Ginther – Parcfer.me) Alex, it's your first time on the circuit which is a rather twisty one with extreme bankings. Do you expect to have to adapt your driving style in a certain way to get 100% from the car? Rather strange track. And do you know of any set-up compromises that needs to be done to get the car to the right spot?</strong></p><p><strong>AA: </strong>Yeah, I wouldn't treat it so differently to other circuits. I think you can rely a lot on on-boards and watching people of course. Now even if I wasn't driving last year, I was still doing a lot of work in the simulator back in <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a> during the weekend, so I did… no I did… I've driven the track a lot of laps and just not in real life. So that's just part of understanding, I feel like this circuit, as the other drivers touched on it before, but you'll get into the groove very quickly, I'm sure of that. In terms of setup it, it does require a little bit of difference, when you look at how these corners are you see how the track drops away so quickly that there's a big chance of… wheel lifting is what you call it where the inside front wheel will stay in the air a little bit. And it can just disturb cars more or less, depending on their setups and characteristics. So I think you saw it last year with Max, I think it was where he did his pole position, it was all in one corner, more or less. I think he was two and a half tenths quicker than everyone else through Turn 3, 4, 5? And so it is a big thing. You do need to be quick in these corners so there will be a lot of effort to make sure the car’s good through there. But yes, in terms of my preparation, it's not too different to anyone else.</p><p><strong>Q: (Luke Smith – Autosport) Another question for Carlos. You talk about the greater spotlight and scrutiny that Ferrari faces and I guess that's no more so true than in Italy. You’ve got the Italian media, obviously all of Italy behind you. But when you went to the <a href="https://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/">Italian grand prix</a> last year, I guess that must be very special for you but for this year to go with a realistic chance of Ferrari winning on home soil, how special is that? How much of a big career moment would that be if that came to happen?</strong></p><p><strong>CS: </strong>Yeah, don't get me wrong, I don't say it as a critique at all, I think that's Ferrari, that's what comes. You’re so much in the spotlight and as a team, as a driver, that is something that comes naturally with it and I've seen it… Thank God I've been following for Formula 1 for 15 years, and I've been educated by seeing it and see how it works so I'm totally fine with it and that's why maybe I'm so chilled after a race when something big happens because I know it's coming and I'm trying to keep it low key, but yeah, <a href="https://www.f1-fansite.com/f1-circuits/autodromo-nazionale-monza/">Monza</a> is going to be an incredible weekend, having everyone there, full crowd, fighting with a competitive Ferrari, I think is the best possible scenario that you can have as a racing driver, no? And I'm keen to enjoy my target that we can use especially to enjoy it and because there's always so much to do, there's always extra media, extra things, extra events, extra pressure that sometimes maybe they don't allow you to open your eyes and see this is actually happening: I'm racing for Ferrari in Monza in a competitive car and then you appreciate it a lot more and you enjoy it a lot more and this will be my target and then let's see how the weekend goes, how the car performs etc. But I'm going to go a bit more with that approach.</p><p><strong>Q: Carlos, just a final one on Monza: given Red Bull’s pace at Spa last weekend, does that make you guys a bit nervous?</strong></p><p><strong>CS:</strong> A bit, yeah, I'm not going to lie. After Spa, if there's a track similar to Spa with similar configurations it’s <a href="https://www.f1-fansite.com/f1-circuits/autodromo-nazionale-monza/">Monza</a>, no? And we know they are going to be strong there, it’s another track that should suit them but this doesn't mean that we can react from Spa and at least make their life a bit more difficult around Monza. You know wins can still happen in different ways. You might not be the fastest but you might find a way to make it around and win so we're going to give it our best shot.</p><hr /><p>&nbsp;</p><div id="attachment_272770" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093.jpg" rel="lightbox[272761]"><noscript><img aria-describedby="caption-attachment-272770" class="wp-image-272770 size-medium" src="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-278x185.jpg" alt="Drivers Press Conference 2022 Dutch F1 Grand Prix" width="278" height="185" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px"></noscript><img aria-describedby="caption-attachment-272770" class="lazyload wp-image-272770 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-278x185.jpg" alt="Drivers Press Conference 2022 Dutch F1 Grand Prix" width="278" height="185" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/09/dppi_00122035_093-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px"></a><p id="caption-attachment-272770" class="wp-caption-text">DRIVER GROUP 2: Valtteri Bottas (Alfa Romeo), Esteban Ocon (Alpine), Mick Schumacher (Haas), George Russell (Mercedes), Max Verstappen (Red Bull)</p></div><p><strong>DRIVER GROUP 2: Valtteri Bottas (Alfa Romeo), Esteban Ocon (Alpine), Mick Schumacher (Haas), George Russell (Mercedes), Max Verstappen (Red Bull) </strong></p><p><strong>Q: Let's start with the local hero on our right, Max. Very warm welcome to your home race. How does it feel to be racing at home as the reigning world champion?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a>: </strong>Yeah, it was already incredible of course last year. And yeah, it's an amazing track, I think with a Formula 1 car, especially on a quali lap, amazing atmosphere, there will be a lot of orange around. So again, of course, looking forward to the weekend.</p><p><strong>Q: A lot of orange, it's going to be an electric atmosphere, as you say. How does that support affect you? Does it energise you? Does it make any difference to how you drive the car? Nigel Mansell always used to say the home crowd at <a href="https://www.f1-fansite.com/f1-circuits/silverstone-circuit/">Silverstone</a> was worth half a second lap.</strong></p><p><strong>MV: </strong>Ah, no. Unfortunately no lap time but it's definitely really nice to see all the time when you are even in the box, to be honest. You see the people in front of you, they're having a bit of a party going on. And when you drive out as well, you know, they're cheering for you and I'm just going to try and enjoy it as much as I can.</p><p><strong>Q: Now, Max, in terms of performance, you owned Spa last weekend.  Do you think it's going to be closer here? And if so, why?</strong></p><p><strong>MV: </strong>Yeah, I think so. You know, Spa was amazing for us and I think also better than expected. I think it's just our car with the layout, it suited the car really well. Here, of course, you run again a lot of downforce on the car, completely different track layout, less straight line speed in general. So yeah, it's going to be interesting. I mean, for sure, if we nail our setup, the car is going to be quick but it's a bit of a question mark of how quick it's going to be compared to others.</p><p><strong>Q: Well, George we’ll come to you now. Another really strong race by you at Spa last weekend, very well done. Why was the car so much more competitive on Sunday than it been on Saturday?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/george-russell-information-statistics/">George Russell</a>: </strong>It's definitely been a bit of a theme for us this season. We're still yet to fully understand why we have such a big swing, to be honest. The swing is probably less compared to Red Bull but when you look at it, compared to the midfield, we're often being outqualified by an <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> or McLaren. I mean, even Alex was very close to outqualifying us last week but then in the race, we’ve showed some really strong pace. I was pretty disappointed not to be able to get third position as I thought had I done things slightly differently it would have been possible but we just need to overcome our single lap struggles.</p><p><strong>Q: Well, come on George, hindsight is 2020. What could you have done differently to get that third place from <a href="https://www.f1-fansite.com/f1-drivers/carlos-sainz-jr-information-statistics/">Carlos Sainz</a>? </strong></p><p><strong>GR: </strong>I think on my last stint, I went out pretty hard and probably didn't have any juice left in the tank with the tyres when I caught up to Carlos so I think we had enough pace to maybe manage the tyres slightly more, maybe get to him a lap or two later but still have the tyres remaining to challenge for that podium. Yeah,  because we caught him when there were probably five laps to go and indsight is  an easy thing but I think we’ve still got to be relatively happy with how the Sunday panned out but we just need to understand what where all that performance went on Friday and Saturday.</p><p><strong>Q: So what about this weekend? Is Zandvoort closer to the <a href="https://www.f1-fansite.com/f1-circuits/hungaroring/">Hungaroring</a> in terms of what you need from your car?</strong></p><p><strong>GR: </strong>Well it's a shorter lap so I don't think the gaps will be as big.  I'm sure Max and <a href="https://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a> are going to be in prime position and they're going to be very competitive. We got reason to believe that it may be slightly better than Spa but I think Spa was also a circuit that brought out the worst in our car so to be honest, we're always going in with an open mind now.</p><p><strong>Q: Mick, coming to you, while we're doing this Spa/Zandvoort comparison do you think you guys are going to be more competitive here than you were last weekend?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/mick-schumacher/">Mick Schumacher</a>: </strong>Yeah, I would hope so. High downforce tracks usually suit our car bit better, especially the hard tyres in this case. So I suppose we will be a bit stronger. Hopefully we can reach a Q3 and score some points.</p><p><strong>Q: Memories from last year, just give us your thoughts on this racetrack. </strong></p><p><strong>MS: </strong>Last year was interesting. I had a lot of fun even though we weren't very competitive. You know the atmosphere is great, maybe too many flares at times. It was getting kind of smelly in the car. And visibility was getting low. But no, I think it's a special track. I loved coming here in F3 and racing here. It's such a pure, pure and still old school track, which I feel like we kind of miss out sometimes on the calendar. And it's just great to come here.</p><p><strong>Q: Final one for me:  can we talk about next year, the sort of dilemma you're in? Do you stay at <a href="https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/">Haas</a> for a third season? Do you look elsewhere? What do you see as the pros and cons of what you do going forward?</strong></p><p><strong>MS: </strong>I see the pros that I'll be racing this weekend and the weekend after and hopefully in Singapore and <a href="https://www.f1-fansite.com/f1-circuit/suzuka-circuit/">Suzuka</a>,  and the races to come so now I'm excited. For this weekend, I think our car should be quite strong and hopefully I will be able to score some points.</p><p><strong>Q: All right, don't wanna talk about ‘23. Esteban, we’ll come to you now;  a very strong race by you at Spa to seventh place. Can you tell us why the car was so strong there?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/esteban-ocon-information-statistics/">Esteban Ocon</a>: </strong>Yeah, thank you, Tom, I think it's been an awesome weekend, definitely our strongest of the year and probably the strongest in terms of performance since I joined the team in 2020. So we are very happy with the progress, we keep bringing little updates all the way through the year. We're going to have a few more items here this weekend so we keep developing, we keep understanding the car and everything we do at the moment seems to work really well. Yeah, I've qualified very well even though I had the engine penalty but with the pace of the car we had, we definitely managed to use that speed and to do some pretty decent moves that I was very happy with. So yeah, it's been a strong race and hopefully we can keep going the same way here.</p><p><strong>Q: You're the king of the double overtake, aren't you, but do you think you'll have a harder time of it here at Zandvoort?</strong></p><p><strong>EO: </strong>Well, we expect McLaren to be very fast here. You know in Budapest, they were flying on a single lap but also in the race. It's going to be a tough battle with them until the end of the year but I think here they should be really quick, back on pace, especially on a single lap, as I said. Yeah, let's see where we are but yeah, definitely, we have good confidence coming here.</p><p><strong>Q: Esteban, there's been a lot of speculation about the identity of your teammate for next season. Has the team consulted you about it? Do you have any preference? How do you feel about a French super team with <a href="https://www.f1-fansite.com/f1-drivers/pierre-gasly-information-statistics/">Pierre Gasly</a> joining you? </strong></p><p><strong>EO: </strong>I know everything! No. But yeah, definitely, of course, there's a lot of talks going on at the moment since the departure of Fernando. I'm sure whoever will be on my side, the team will take the right decisions. People know that my choice, if I had anything to say, would be Mick, if he doesn't have anything lined up next year, but on my side, whoever will be… I will be focused on my job, developing the car, trying to pull the team forward and that's what I want to do.</p><p><strong>Q: Esteban, just tell us a little bit more: why Mick? </strong></p><p><strong>EO: </strong>Mick, I think you know, is  a good friend of mine, first of all, so if I can help on that, that's no problem but I think he has shown talents in the junior categories as well. He's been very fast, you know.  Sometimes in Formula 1 it's not easy to perform with a car that's a bit on the back foot. I've had that when I started in F1 and I'm sure you know he's a great guy, and he could perform very well, if he joined a competitive car and at the moment the <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> is competitive. So, you know, that's just my words, you know there's going to be nothing taken with the team. I don't have the decision to take, but the team knows that this will be my preference.</p><p><strong>Q:  Valtteri, thank you for waiting. So Spa was a very frustrating weekend for you:  qualifying and the race both ending very early. How difficult is it to move on after a weekend like that?</strong></p><p><strong><a href="https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/">Valtteri Bottas</a>: </strong>It's not going to be a race that I'll be remembering much because yeah, obviously all in the two laps on Sunday, had to avoid a collision, got stuck on the gravel so it is disappointing but it is not difficult to move on.  At least now we're in the middle of a tripleheader and I know that the next opportunity is this weekend again, and we saw some promising pace on Joe's car on Sunday so yeah, I hope that we can carry on from that and have a clean weekend.</p><p><strong>Q: On paper at least, should this racetrack suit you guys better than Spa? </strong></p><p><strong>VB: </strong>I wish I knew.  It's so hard to predict nowadays. I think like Esteban said the McLaren could be strong here and the form of Alpine has been strong everywhere now. So if we can be close with them that will be good but no upgrades for us this weekend, but a clean weekend would be a good step for us and get some points again.</p><p><strong>Q: This is the first time we've seen you in here since the summer break, how was the <a href="https://www.f1-fansite.com/f1-drivers/valtteri-bottas-information-statistics/">Valtteri Bottas</a>, duathlon?</strong></p><p><strong>VB: </strong>It was great, was a good turnout again, managed to raise some funds for a charity, which is what it's all about. And I'm inviting everybody to join next August to the duathlon.</p><p><strong>QUESTIONS FROM THE FLOOR</strong></p><p><strong>Q: (David Croft – Sky Sports) Max, Spa: probably the least surprising thing about a man winning from 14th was that you won from 14<sup>th</sup> that particular day. Dominating performance. What is it about that Red Bull car that makes it the pick of the cars this year? And why does it suit your style quite so much? </strong></p><p><strong>MV: </strong>Well, I think we just always kept on trying to work and improve the balance and the feeling of what I feel in the car. And I think overall, it's quite an efficient car. Think all season long we've been quite quick on the straights. So, some tracks of course, it works better than others. And what I said before, I think Spa is maybe one of the best tracks for that car. And yeah, with all the updates over the year, so far, I think we got it in a better window. And yeah, just it felt really enjoyable to drive in Spa, specifically. But yeah, we'll see again, of course, now in the upcoming races, how it's going to go.</p><p><strong>Q: (Dieter Rencken – Racing News 365) Mick, last week on Thursday when you spoke about your future in Spa, you sort-of mentioned you are happy at <a href="https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/">Haas</a>. We've subsequently asked the Ferrari FDA Driver Academy for comment. They said we are monitoring a season and we'll decide together what is best for him later in the season. Have they told you what is required from you to ensure that you remain a member there? </strong></p><p><strong>MS: </strong>I think in that sense, what has been discussed behind the scenes between us is something that I would rather keep between us and not speak publicly about.</p><p><strong>Q: (Alex Kalinauckas – Autosport) Max, actually just following on the topic you were just talking about before, I just wonder, you mentioned how the car has been improved throughout the year and getting your feeling in it better – Is there any particular update or any particular bit of work that Red Bull has done that really helped you? And also, at the same time, like the last few races just looks so serene for you out front? Does it feel like that in the car? Is it as straightforward as it looks? </strong></p><p><strong>MV: </strong>Well, I think we started the year with a very fat car. I mean, it was a bit overweight. That doesn't help. So, we’re slowly starting to get rid of that. And yeah, just general understanding with these new rules as well. And probably just finding also a better set-up on the car, from the first race to now. And yeah, I think you can see that the car has changed a little bit over time, as everything went into a good direction. And I mean, Spa, yes, it was just a really, really good weekend, like from the first lap the car was on rails. And I really… I think that's the first time in like five years around Spa, where we could actually run our normal downforce, like the last few years always we had to run a bit skinnier – and that doesn't make it great in Sector Two. And now, I think everything just felt really well balanced. So that makes it really enjoyable to drive. And Hungary… Hungary for me, it was all a bit closer. We were not particularly great on Friday, then we made a few changes and the car was in a better window – but still, it was a close fight for pole, and in the race was basically just being patient and just applying the right strategy to get through the field but I don't really think that we had a massive pace advantage compared to what we had in Spa. So, again, completely different tracks as well. And some just suit you a little bit better than others.</p><p><strong>Q: (Ronald Vording – Motorsport.com) Question for Max. This week, we’ve had the announcement that Rudy van Buren is in the Red Bull simulator. I just want to ask about your relationship and how good it is to have him on board also for the car development – and maybe the balance that you’ve just talked about. </strong></p><p><strong>MV: </strong>I know Rudy, already for a long time. Of course, we also do our sim racing together in the same team with Team Redline. So already there, you know, we basically build up a good bond, but then, lately… and he's been doing it for a while unofficially, already in the simulator. And yeah, we do talk about stuff. Of course, during a race weekend a little bit less, because sometimes he's busy as well, and you just focus on your own jobs. But yeah, I explained my feelings of what I need from the car. And I think what is really good about Rudy is that he can…  he has…  everyone has their own driving style in his simulator or in real life as well. But he can also put himself in someone else driving style and knows what that person particularly needs from the car. And I think that's why he's such a big value as well on the simulator.</p><p><strong>Q: (</strong><strong>Julien Billiotte – AutoHebdo) Question to Mick, following up on Dieter’s question. Are you actually leaving the FDA at the end of the year? And what does it mean for your future in F1? </strong></p><p><strong>MS: </strong>That's a contractual matter, which I can't go into detail with.</p><p><strong>Q: (Luke Smith – Autosport) Max, you spoke about Red Bull’s progression through the season. We've also seen Ferrari drop ball quite a bit with strategies and reliability and things like that. Are you surprised they've not been maybe more sustained in their challenge on the championship against you? Because it seems a bit different from last year when Red Bull and Mercedes were neck-and-neck. Ferrari have kind of fallen away this year. </strong></p><p><strong>MV: </strong>I find it really hard to compare as well. Completely different cars. I mean, for sure, you know, some races definitely went a bit better for them than others. But I mean, I think we all learn from our mistakes, right? I think that's the most important. And, yes, some races we have benefited from little errors or retirements, even though of course, we had our own retirements as well. Yeah, there's still a lot of races to go where things can go wrong also for us, so we have to be very focused on not making mistakes. And that's what we'll try to do to the end of the year.</p><p><strong>Q: (Niccolò Arnerich – </strong><strong>funoanalisitecnica.com) Q</strong><strong>uestion for Max. Do you think that the front end of your car could be an issue this weekend? Because in the first part of the season, you had a lot of understeer in certain tracks, so could be an issue on this track or not? </strong></p><p><strong>MV: </strong>I don't think ‘issue’: I think it just also a thing with the way the tyres are working at the moment, there is a bit of a general understeer in the car, which you just have to get used to. And I think over time, it gets better and better. But yeah, for sure, this track anyway, even last year, with of course, completely different tyres, with all the high-speed cornering, they get very hot around here. So you lose a bit of grip over the lap, and I expect it to be the same also this year, but again, that's something you just have to try and deal with.</p><p><strong>Q: (Niharika Ghorpade – Sportskeeda) Max, now that we are so many races into the season, which car do you prefer winning a title in; last year's or this year? And how much more is it better to drive this year’s cars? </strong></p><p><strong>MV: </strong>I think from pure feeling and sensation, I prefer last year's car, like over a lap. But I have to say, I think it has mainly to do also with the weight increase of the car. In the low speed, it's a bit more of a struggle. So, because you have to run the car really stiff, compared to last year. But the high-speed is nice with the new cars. I think they're quite stable there. So, it has a few positives. But I think at the end of the day, they are designed to make the racing better. And that definitely improved a bit, so we should be happy with that. But yeah, over one pure lap I think last year's car was really nice.</p><p><strong>Q: (</strong><strong>Arjan Schouten – AD Sportwereld) Max, earlier this day, you receive a royal decoration:  Officer of the Order of Orange-Nassau, if I'm right. Is that… can you tell us something about that. And is that the best boost for this race weekend at home? </strong></p><p><strong>MV: </strong>These things, you don't expect to get when you start racing, when you're four years old! You don't even think about these things to ever happen to you. And yeah, it was something really special. I mean, also for the whole family, I think. You know, everyone was there. So, it was a really nice moment. And in terms of boost for the weekend, I think it's just something really nice to get something like this, presented to you already at this stage in your career. And I’m of course very proud of it. And yeah, in terms of the weekend itself, in general already, I was looking forward to this weekend and I just hope that we can have a positive weekend.</p><p><strong>Q: (</strong><strong>Erik Bielderman – L’Equipe) For Esteban Ocon. You say the what is your feeling about your friendship with Mick Schumacher. Rumours are linking Pierre Gasly to be maybe next season, your teammate? What's your feeling about this hundred per cent French team to be, if so? </strong></p><p><strong>EO: </strong>Again, I mean, whoever will be on my side, I think the important thing for me is to, you know, guide the team in the best way possible, develop the car as best as we can. And yeah, to have respect, you know, between both drivers and a good atmosphere. I think that's important. With Pierre, we have a good relationship. There is no problem. We have respect between each other. And yeah, on my side, whoever will be on my side, I'm sure the team will do the best choice possible and yeah, we will be able to race one.</p><p><strong>Q: (Alex Kalinauckas – Autosport) Another questions to Max please. And just again, I know you said comparisons are a little bit different year on year, but I just wanted to ask about you yourself racing other drivers, other teams this year, compared to 2021. Does it feel different to you, especially as the year’s gone on? Have you noticed anything changing? Also getting used to the new cars going wheel to wheel as well? Thanks. </strong></p><p><strong>MV: </strong>I think the last few years, the focus was a lot on qualifying because in some tracks, it was super-hard to follow and the cars just got a bit uncontrollable when you got really close, unless you had a big pace advantage or tyre advantage. Now, at least, you know that even if your qualifying wasn't great, there is a chance that you pass them anyway in the race, if you have good race pace. That's nice. Of course, every year is different anyway, in terms of who you’re fighting, or a team you're fighting. But these cars are… yeah, a lot more enjoyable to battle with. And yeah, I hope now, in the coming years, with the regulation stabilising a bit, it will only get better and, just in general, that everyone gets a better understanding. So then that all the teams can close-up a little bit more. So you have more cars battling at the front. Basically, a bit what we saw in Hungary. Of course, you know, we were a bit out of position so we had to move forward, but at least there were three teams effectively battling for the win.</p><p><strong>Q: (Luke Smith – Autosport) Valtteri, Esteban has been talking about his preference for his teammate for next year. You came to <a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/">Alfa Romeo</a>, looking for a leadership role. How much input are you having on your team mate for next year? Zhou’s done a great job but obviously it's a very high-profile seat in quite a tight driver market. </strong></p><p><strong>VB: </strong>I think in the end, the team, they always make the decision and the people who has the power to make a decision, I think no other driver in the team can physically sign another driver but of course, yeah, we spoke about… Fred and my future as well, in my view and feeling what Zhou has been able to deliver this year. And we've been through those talks and whether it effects much, I don't know. I’m also like happy whoever is going to be alongside me but definitely feel like Zhou has made great progress as a rookie year in the tight midfield battles. He’s really starting to step up more and more, so this is good to see.</p><p><strong>Q: (</strong><strong>Christian Nimmervoll – Motorsport.com) Max, I know you’re racing on a Dutch licence – but you were born in Belgium, and I believe you weren't allowed to apply for Dutch passport until you were 18. Have you ever done that formally and requested your Dutch passport and nationality and received it? </strong></p><p><strong>MV: </strong>Yeah, immediately when I was 18. I appreciate both sides. You know, yeah, literally, I was born in Belgium. I grew up in Belgium, just across the border to go to school. But also after school, I would travel just across the border to Holland, where the workshop was, with all the go-karts and stuff. So yeah, you know, it's a big part, my Belgian side of the family as well. And I also really enjoy it. I mean, already the accent is a bit different. And sometimes it's quite funny – in a good way – I don't want to give any offence,  but already, you know, the difference between my Mum and Dad, for example, but it's good: two different countries, of course they are very close to each other. But I chose to race under the Dutch flag, and nationality also, you know, because of my Dad and no regrets – but I'm happy that I'm half-half at the end of the day.</p><p><strong>Q: (</strong><strong>Louis Dekker – NOS) Question  for all drivers. Zandvoort is a difficult place for overtaking. Of course, we've got the new cars this year. Will it be better than last year do you think and will DRS help? </strong></p><p><strong>VB: </strong>It will be better, for sure, than last year. Still going to be one of the most difficult tracks on the calendar to overtake but I think if we see a bit of pace difference, we hopefully will see some some battles. Let's see – but it's going to be better than last year for sure.</p><p><strong>Q: Esteban, do you think the extended DRS through the final corner will make a difference? </strong></p><p><strong>EO: </strong>I agree with Valtteri but not necessarily the DRS being earlier. I think that will necessarily help but I think just following in the last corner, these cars are much better now. With the dirty air that it creates for the cars behind, now we feel it a lot less, the effect of the cars in front, so that’s necessarily going to help. I don't know if it's going to be a big challenge or not, with the DRS, through the banking zone. I know there's been some research before the banking has been done. So, it's good to use it tomorrow and then assess what it gives for Saturday. But yeah, it should be a better one for overtaking this year.</p><p><strong>Q: Mick, please. </strong></p><p><strong>MS: </strong>Yeah, I mean, I suppose it will. What we’ve seen this year so far is that we've been able to fight more: harder; closer. Still it will be not the easiest of places to overtake but I think if you line up the driver ahead in the right way, and if you have a bit of a tyre advantage, I'm sure that moves can be pulled off here. And yeah, I'm sure it'll bring more action into the whole race weekend.</p><p><strong>Q: George?</strong></p><p><strong>GR: </strong>Yeah, I think overtaking should be easy. And I think the extension of a DRS will be interesting. It felt quite straightforward in the simulator but that may be very different when you've got a full tank of fuel and old tyre, following another car. But yeah, it should definitely be easier this year.</p><p><strong>Q: And Max?</strong></p><p><strong>MV: </strong>I hope for once I don't need to overtake that much compared to the last few races! So, let's see. I mean, for sure will be better. And yeah, it'll be interesting to see how the DRS is going to behave through the banking – but I don't expect it to be an issue.</p><p><strong>Q: (</strong><strong>Carlo Platella – formulapassion.it) Question for George, you </strong><strong>said that the team has still to understand the reason of this big step of performance from Saturday to Sunday. From your perception. What are the main weaknesses of the car right now? </strong></p><p><strong>GR: </strong>I mean, global performance is one thing I think once we get to Sunday, and things are a bit more even, we see that we're still… Spa was an extreme version, but we're still, on average three or four tenths behind Red Bull, and we need to find some more global downforce and maybe make our car a bit more efficient. So, we're not losing so much time on the straights. But as we said, we're always on the back foot this season when we're qualifying at the bottom half of Q3, or sometimes not even in Q3. It puts it in a very tricky position. So, tyres have been a sensitive point for many teams, for so long. We just need to find a way to get the most out of it on that single lap.</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Drivers%20Press%20Conference%202022%20Dutch%20F1%20Grand%20Prix&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Ff1-2022-dutch-grand-prix-thursday-press-conference-transcript%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Ff1-2022-dutch-grand-prix-thursday-press-conference-transcript%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Drivers%20Press%20Conference%202022%20Dutch%20F1%20Grand%20Prix https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Ff1-2022-dutch-grand-prix-thursday-press-conference-transcript%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Ff1-2022-dutch-grand-prix-thursday-press-conference-transcript%2F&amp;media=h&amp;description=Drivers%20Press%20Conference%202022%20Dutch%20F1%20Grand%20Prix" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Ff1-2022-dutch-grand-prix-thursday-press-conference-transcript%2F&amp;title=Drivers%20Press%20Conference%202022%20Dutch%20F1%20Grand%20Prix" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/dutch-f1-gp/' title='See all Dutch GP items'>Dutch GP</a></li><li><a href='https://www.f1-fansite.com/tag/f1-interview/' title='See all F1 interview items'>F1 interview</a></li><li><a href='https://www.f1-fansite.com/tag/f1-press-conference/' title='See all F1 Press Conference items'>F1 Press Conference</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/f1-2022-dutch-grand-prix-thursday-press-conference-transcript/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don&#039;t subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='272761' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/" rel="prev"><noscript><img width="277" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-277x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Haas F1 boss not commenting on Ferrari-Schumacher split now" srcset="https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall.jpg 2048w" sizes="(max-width: 277px) 100vw, 277px" /></noscript><img width="277" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20277%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-277x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Haas F1 boss not commenting on Ferrari-Schumacher split now" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall-270x180.jpg 270w, https://www.f1-fansite.com/wp-content/uploads/2019/04/Mick-Schumacher-in-Ferrari-race-overall.jpg 2048w" data-sizes="(max-width: 277px) 100vw, 277px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>Haas F1 boss not commenting on Ferrari-Schumacher split now</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;5</div></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/jos-verstappen-misses-dutch-f1-gp-due-to-covid-contamination/" rel="next"><noscript><img width="277" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-277x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Jos Verstappen misses Dutch F1 GP due to covid contamination" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-170x113.jpg 170w" sizes="(max-width: 277px) 100vw, 277px" /></noscript><img width="277" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20277%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-277x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Jos Verstappen misses Dutch F1 GP due to covid contamination" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205200188_news-170x113.jpg 170w" data-sizes="(max-width: 277px) 100vw, 277px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Jos Verstappen misses Dutch F1 GP due to covid contamination</p></a></div></div><div class="entry clearfix"><p class="single_headings">Most recent 15 F1 News items:</p><ul class="related_list clearfix"><li><p><b>Friday, 2 Sep 2022</b></p> <time>12:30&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alonso-hamilton-put-end-on-spa-f1-crash-in-zandvoort/">Alonso &#038; Hamilton put end on Spa F1 crash in Zandvoort</a></li><li> <time>12:25&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/leclerc-not-angry-at-verstappen-after-last-weeks-tear-off-incident/">Leclerc not angry at Verstappen after last weeks tear-off incident</a></li><li> <time>11:53&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/gasly-denies-latest-alpine-f1-team-deal-rumours/">Gasly denies latest Alpine F1 team deal rumours</a></li><li> <time>09:14&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vettel-slammed-over-his-latest-formula-e-rebuke/">Vettel slammed over his latest Formula E rebuke</a></li><li> <time>09:11&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vw-ceo-confirms-porsche-red-bull-f1-talks-not-over-yet/">VW CEO confirms Porsche-Red Bull F1 talks not over yet</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/jos-verstappen-misses-dutch-f1-gp-due-to-covid-contamination/">Jos Verstappen misses Dutch F1 GP due to covid contamination</a></li><li><p><b>Thursday, 1 Sep 2022</b></p> <time>12:20&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/">Haas F1 boss not commenting on Ferrari-Schumacher split now</a> - <i class="fa fa-comment"></i> 5</li><li> <time>12:14&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/albon-reveals-his-red-bull-partnership-ended-now/">Albon reveals his Red Bull partnership ended now</a> - <i class="fa fa-comment"></i> 6</li><li> <time>12:11&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/last-2022-f1-races-not-a-farewell-tour-for-vettel/">Last 2022 F1 races not a 'farewell tour' for Vettel</a> - <i class="fa fa-comment"></i> 2</li><li> <time>12:06&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/verstappen-opposed-to-f1-sprint-race-expansion/">Verstappen not happy with F1 sprint race expansion</a> - <i class="fa fa-comment"></i> 1</li><li> <time>11:59&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/no-2024-deal-for-popular-dutch-f1-grand-prix-yet/">No 2024 deal for popular Dutch F1 Grand Prix yet</a> - <i class="fa fa-comment"></i> 1</li><li> <time>11:13&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/red-bull-f1-team-confirms-porsche-deal-talks-are-still-ongoing/">Red Bull F1 team confirms Porsche deal talks are still ongoing</a></li><li> <time>10:06&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/press-conference-schedule-2022-dutch-f1-grand-prix/">Press Conference Schedule 2022 Dutch F1 Grand Prix</a></li><li> <time>09:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/verstappen-thinks-ferrari-will-be-strong-at-dutch-f1-gp/">Verstappen thinks Ferrari will be strong at Dutch F1 GP</a> - <i class="fa fa-comment"></i> 2</li><li><p><b>Wednesday, 31 Aug 2022</b></p> <time>10:34&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/old-alonso-hamilton-rivalry-gets-fired-up-again-after-f1-crash/">Old Alonso-Hamilton rivalry gets fired up again after F1 crash</a> - <i class="fa fa-comment"></i> 11</li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News</a> & Updates &nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/binotto-steiner-to-sit-down-to-decide-schumachers-f1-future/" title="Binotto &#038; Steiner to &#039;sit down&#039; to decide Schumacher&#039;s F1 future?" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Schumacher is still supported by Ferrari academy" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272634-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Schumacher is still supported by Ferrari academy" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/binotto-steiner-to-sit-down-to-decide-schumachers-f1-future/" title="Binotto &#038; Steiner to &#039;sit down&#039; to decide Schumacher&#039;s F1 future?" class="wpp-post-title" target="_self">Binotto &#038; Steiner to 'sit down' to decide Schuma...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/has-ricciardo-really-lost-the-need-for-f1-speed/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Has Ricciardo really lost the need for F1 speed?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272631-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Has Ricciardo really lost the need for F1 speed?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/has-ricciardo-really-lost-the-need-for-f1-speed/" class="wpp-post-title" target="_self">Has Ricciardo really lost the need for F1 speed?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/red-bull-porsche-deal-could-fall-through-after-all/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Red Bull-Porsche deal could fall through after all?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272630-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Red Bull-Porsche deal could fall through after all?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/red-bull-porsche-deal-could-fall-through-after-all/" class="wpp-post-title" target="_self">Red Bull-Porsche deal could fall through after all?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">6 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/" title="Haas F1 boss not commenting on Ferrari-Schumacher split now" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Haas F1 boss not commenting on Ferrari-Schumacher split now" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272722-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Haas F1 boss not commenting on Ferrari-Schumacher split now" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/" title="Haas F1 boss not commenting on Ferrari-Schumacher split now" class="wpp-post-title" target="_self">Haas F1 boss not commenting on Ferrari-Schumacher spl...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 1 day ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/ferrari-f1-team-boss-concerned-about-new-lighter-rb18-chassis/" title="Ferrari F1 team boss concerned about new lighter RB18 chassis" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="VW CEO confirms Porsche-Red Bull F1 talks not over yet" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/272595-featured-115x72@3x.jpg 3x" width="115" height="72" alt="VW CEO confirms Porsche-Red Bull F1 talks not over yet" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/ferrari-f1-team-boss-concerned-about-new-lighter-rb18-chassis/" title="Ferrari F1 team boss concerned about new lighter RB18 chassis" class="wpp-post-title" target="_self">Ferrari F1 team boss concerned about new lighter RB18...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted 4 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2022 tickets are:<table style="width:100%"><tbody><tr><td><div class="italy flags"></div>Italian GP</td><td><b>Available</b></td></tr><tr><td><div class="abudhabi flags"></div>Abu Dhabi GP</td><td><b>Available</b></td></tr></tbody></table> <br> Available 2023 tickets are:<table style="width:100%"><tbody><tr><td><div class="austria flags"></div>Austrian GP</td><td><b>15% discount</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-circuits/spa-francorchamps-circuit/" class="wpp-post-title" target="_self">Spa-Francorchamps Layout &#038; Records</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-drivers/paul-russo-information-statistics/" class="wpp-post-title" target="_self">Paul Russo stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/" class="wpp-post-title" target="_self">Alpine F1 Team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/" class="wpp-post-title" target="_self">Toyota F1 team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/alfa-romeo-f1-information-statistics/" class="wpp-post-title" target="_self">Alfa Romeo F1 Team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>10% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">3 Most Recent F1 Fan Comments</h4><div class="decent-comments"><ol><li><div class="comment"><span class="comment-author">f1award</span> commented <span class="comment-date"> September 2, 2022 at 10:24</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/haas-f1-boss-not-commenting-on-ferrari-schumacher-split-now/#comment-72017">Haas F1 boss not commenting on Ferrari-Schumacher split now</a>:</span><br><span class="comment-body">"Like MSC's driving, another driver you believed in ror"</span></div></li><hr><li><div class="comment"><span class="comment-author">shroppyfly</span> commented <span class="comment-date"> September 2, 2022 at 10:04</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/vw-ceo-confirms-porsche-red-bull-f1-talks-not-over-yet/#comment-72016">VW CEO confirms Porsche-Red Bull F1 talks not over yet</a>:</span><br><span class="comment-body">"Full Honda branding, Finally woken up have they, No special reason yeah yeah, just pure coincidence then is it.!"</span></div></li><hr><li><div class="comment"><span class="comment-author">shroppyfly</span> commented <span class="comment-date"> September 2, 2022 at 10:00</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/old-alonso-hamilton-rivalry-gets-fired-up-again-after-f1-crash/#comment-72015">Old Alonso-Hamilton rivalry gets fired up again after F1 crash</a>:</span><br><span class="comment-body">"Alonso going soft in his fastoldage, or the media had this in waiting to hype everyone up , it doesnt matter , its still revelvant Apologising for calling her an Idiot, Well he can i wont be lol"</span></div></li><hr></ol></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out more <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/alonso-hamilton-put-end-on-spa-f1-crash-in-zandvoort/" title="Alonso &#038; Hamilton put end on Spa F1 crash in Zandvoort"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/08/M332381-133x82.jpg" width="133" height="100" alt="Alonso &#038; Hamilton put end on Spa F1 crash in Zandvoort" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/08/M332381-133x82.jpg" width="133" height="100" alt="Alonso &#038; Hamilton put end on Spa F1 crash in Zandvoort" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/alonso-hamilton-put-end-on-spa-f1-crash-in-zandvoort/" rel="nofollow">Alonso &#038; Hamilton put end on Spa F1 crash in Zandvoort</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-09-02T12:30:22+02:00" pubdate>September 2, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/fathers-and-sons-in-formula-1-hill-schumacher-rosberg-more/" title="Fathers and Sons in Formula 1: Hill, Schumacher, Rosberg &#038; More"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120271_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Fathers and Sons in Formula 1: Hill, Schumacher, Rosberg &#038; More" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/12/SI202112120271_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Fathers and Sons in Formula 1: Hill, Schumacher, Rosberg &#038; More" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/fathers-and-sons-in-formula-1-hill-schumacher-rosberg-more/" rel="nofollow">Fathers and Sons in Formula 1: Hill, Schumacher, Rosberg &#038; More</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-08-25T14:33:54+02:00" pubdate>August 25, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/2022-belgian-f1-grand-prix-analysis-by-peter-windsor/" title="2022 Belgian F1 Grand Prix analysis by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/08/64-sunday-spa-francorchamps-2022-133x82.jpg" width="133" height="100" alt="2022 Belgian F1 Grand Prix analysis by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/08/64-sunday-spa-francorchamps-2022-133x82.jpg" width="133" height="100" alt="2022 Belgian F1 Grand Prix analysis by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/2022-belgian-f1-grand-prix-analysis-by-peter-windsor/" rel="nofollow">2022 Belgian F1 Grand Prix analysis by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-08-29T12:15:25+02:00" pubdate>August 29, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 6</span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-belgian-f1-grand-prix/" title="Wallpaper Photos 2022 Belgian F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208260361_hires_jpeg_24bit_rgb-1-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Belgian F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208260361_hires_jpeg_24bit_rgb-1-133x82.jpg" width="133" height="100" alt="Wallpaper Photos 2022 Belgian F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-photos-2022-belgian-f1-grand-prix/" rel="nofollow">Wallpaper Photos 2022 Belgian F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-09-01T12:50:52+02:00" pubdate>September 1, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2022-belgian-f1-grand-prix/" title="Race Results 2022 Belgian F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208280469_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 Belgian F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208280469_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 Belgian F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2022-belgian-f1-grand-prix/" rel="nofollow">Race Results 2022 Belgian F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-08-28T16:44:22+02:00" pubdate>August 28, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 34</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-belgian-f1-gp-review-podcast/" title="F1 Nation: 2022 Belgian F1 GP Review Podcast"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208280759_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Belgian F1 GP Review Podcast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/08/SI202208280759_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="F1 Nation: 2022 Belgian F1 GP Review Podcast" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/f1-nation-2022-belgian-f1-gp-review-podcast/" rel="nofollow">F1 Nation: 2022 Belgian F1 GP Review Podcast</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-08-30T21:08:07+02:00" pubdate>August 30, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div><div class="column one_fourth last"><div id="wpp-58" class="widget popular-posts"><h4 class="sbc_title">Most Popular F1 Content</h4><ul class="xoxo blogroll"><li><a href="https://www.f1-fansite.com/f1-circuits/spa-francorchamps-circuit/" class="wpp-post-title" target="_self">Spa-Francorchamps Layout &#038; Records</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/paul-russo-information-statistics/" class="wpp-post-title" target="_self">Paul Russo stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/" class="wpp-post-title" target="_self">Alpine F1 Team stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/" class="wpp-post-title" target="_self">Toyota F1 team stats &#038; info</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" topmargin="0" leftmargin="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            childNetworkId = '21820928781',
            xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if(xmlhttp.readyState==4 && xmlhttp.status==200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).filter(function(e) {return !e.hasAttribute("data-rendered")});if(e.length > 0){e.forEach(function(el){var iframe = el.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();el.setAttribute('data-rendered', true)})}}};var child=childNetworkId.trim()?','+childNetworkId.trim():'';xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189'+child+'/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7445b0d55f638015","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html> 