<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_6e3dc13c7f600669ff8084823b52ca3f.css" rel="stylesheet" /><title>Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><meta name="description" content="Oct.11 - It is &quot;something special&quot; that Michael Schumacher&#039;s son is in Formula 1, according to Fernando Alonso. Famously, Alonso and F1 legend Schumacher" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" /><meta property="og:description" content="Oct.11 - It is &quot;something special&quot; that Michael Schumacher&#039;s son is in Formula 1, according to Fernando Alonso. Famously, Alonso and F1 legend Schumacher" /><meta property="og:url" content="https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="Alpine F1 Team News" /><meta property="article:tag" content="Fernando Alonso News" /><meta property="article:tag" content="Haas F1 News" /><meta property="article:tag" content="Michael Schumacher News" /><meta property="article:tag" content="Mick Schumacher News" /><meta property="article:tag" content="Turkish F1 GP" /><meta property="article:section" content="F1 News Stories &amp; Updates" /><meta property="article:published_time" content="2021-10-11T07:25:43+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Oct.11 - It is &quot;something special&quot; that Michael Schumacher&#039;s son is in Formula 1, according to Fernando Alonso. Famously, Alonso and F1 legend Schumacher" /><meta name="twitter:title" content="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2021/06/1018691203-LAT-20210627-GP2108_122634_56I2185-351.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com/","name":"F1-Fansite.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.f1-fansite.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#primaryimage","inLanguage":"en-US","url":"https://www.f1-fansite.com/wp-content/uploads/2021/06/1018691203-LAT-20210627-GP2108_122634_56I2185-351.jpg","width":5093,"height":3395,"caption":"Alonso says having Schumacher's son in F1 is 'something special'"},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#webpage","url":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/","name":"Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#primaryimage"},"datePublished":"2021-10-11T07:25:43+00:00","dateModified":"2021-10-11T07:25:43+00:00","author":{"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a"},"description":"Oct.11 - It is \"something special\" that Michael Schumacher's son is in Formula 1, according to Fernando Alonso. Famously, Alonso and F1 legend Schumacher","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/"]}]},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/","url":"https://www.f1-fansite.com/","name":"<i class=\"fa fa-home\"></i>\u00a0"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/","url":"https://www.f1-fansite.com/f1-news/","name":"F1 News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/","url":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/","name":"Alonso says having Schumacher's son in F1 is 'something special'"}}]},{"@type":["Person"],"@id":"https://www.f1-fansite.com/#/schema/person/38f4282c3df128f943196dd6a5f75b4a","name":"CPL","sameAs":[]}]}</script> <link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script defer type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"993a68f121"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":259073,"token":"f1ccfa8256","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.f1-fansite.com","name":"https://www.f1-fansite.com/"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.f1-fansite.com/f1-news/","name":"F1 News Stories &amp; Updates"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/","name":"Alonso says having Schumacher's son in F1 is 'something special'"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/"},"headline":"Alonso says having Schumacher's son in F1 is 'something special'","datePublished":"2021-10-11T09:25:43+0200","dateModified":"2021-10-11T09:25:43+0200","author":{"@type":"Person","name":"CPL"},"description":"Oct.11 - It is \"something special\" that Michael Schumacher's son is in Formula 1, according to Fernando Alonso","image":{"@type":"ImageObject","url":"https://www.f1-fansite.com/wp-content/uploads/2021/06/1018691203-LAT-20210627-GP2108_122634_56I2185-351.jpg","width":5093,"height":3395},"publisher":{"@type":"Organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","url":"/wp-content/themes/f1fansite.com/images/logo.png","width":120,"height":120}}}</script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/';</script> <style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-259073 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="940" height="147" alt="F1 news updates today now" src="/wp-content/uploads/2021/03/2021-header.png"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a title="Latest F1 News &#038; Updates" href="https://www.f1-fansite.com/f1-news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"> F1 News</span></a></li><li id="menu-item-242013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242013"><a title="2021 F1 Season" href="https://www.f1-fansite.com/2021-f1-season/">2021 Season</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season" href="https://www.f1-fansite.com/2022-f1-season/">2022 Season</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a title="Get 15% off on 2021 Polo&#8217;s" target="_blank" rel="nofollow" href="/f1-store/"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> F1 Store</span></a></li></ul></div></div></div></div><div id="breadcrumbs"> <span><span><a href="https://www.f1-fansite.com/"><i class="fa fa-home"></i> </a>  »  <span><a href="https://www.f1-fansite.com/f1-news/">F1 News</a>  »  <span class="breadcrumb_last" aria-current="page">Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;</span></span></span></span><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-happy-with-new-engine-improvement/" title="Ferrari team boss happy with new engine improvement"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-news/fia-and-cota-still-solving-unsafe-bumpy-track-surface/" title="FIA and COTA still solving 'unsafe' bumpy track surface"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> Alonso says having Schumacher's son in F1 is 'something special'</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2021/06/1018691203-LAT-20210627-GP2108_122634_56I2185-351-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/06/1018691203-LAT-20210627-GP2108_122634_56I2185-351-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="Alonso says having Schumacher&#039;s son in F1 is &#039;something special&#039;" /><div class="meta-info"><div class="meta-publish"> 11 October 2021 by <a href="https://www.f1-fansite.com/author/casper/" title="Posts by CPL" rel="author">CPL</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;2 min read</div></div></div><div id="post-259073" class="entry clearfix post-259073 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-alpine-f1-team-news tag-fernando-alonso-news tag-haas-f1-news tag-michael-schumacher-news tag-mick-schumacher-news tag-turkish-f1-gp"><p>Oct.11 - It is "something special" that <a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">Michael Schumacher</a>'s son is in Formula 1, according to <a href="https://www.f1-fansite.com/f1-drivers/fernando-alonso/">Fernando Alonso</a>.</p><p>Famously, Alonso and F1 legend Schumacher duelled for world championships some decade-and-a-half ago. On Sunday in Turkey, the 40-year-old Spaniard and Michael's son, Mick, tangled whilst wheel-to-wheel.</p><p>Afterwards, video captured the pair hugging as Alonso apologised for the incident.</p><p>"Of course I accept the penalty. I'm sorry for the collision," said the <a href="https://www.f1-fansite.com/f1-teams/alpine-f1-team/">Alpine</a> driver.</p><div style="float:right;padding-left:16.18px"></div><p>Mick immediately forgave his father's old rival.</p><p>"These things happen," he said. "We all drive to the limit and corners like that tempt you to dive in."</p><p>It is clear that a special respect exists between Alonso and 22-year-old Schumacher.</p><p>"It really is something special to have him in Formula 1," said the two-time champion.</p><p>"He reminds me so much of his father. In body language, in facial expressions, with almost everything.</p><p>"He also has the same abbreviation as his father on the time monitor. I find that very moving. I like him a lot, I like his style, I like that he is in Formula 1."</p><p>Currently, however, rookie Schumacher's car is an uncompetitive <a href="https://www.f1-fansite.com/f1-teams/haas-f1-team-information-statistics/">Haas</a>.</p><p>"I can only wish for him that he will soon have a better car," said Alonso.</p><p>As for Mick's father, Alonso said he has fond memories of racing against the seven time world champion.</p><p>"Above all, I learned one thing from him - never give up," he said.</p><p>"Michael was always nice to me, we had a lot of respect for each other. He always made me feel that he wished me every success and that I should enjoy winning the championship."</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=Alonso%20says%20having%20Schumacher's%20son%20in%20F1%20is%20'something%20special'&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-says-having-schumachers-son-in-f1-is-something-special%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-says-having-schumachers-son-in-f1-is-something-special%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=Alonso%20says%20having%20Schumacher's%20son%20in%20F1%20is%20'something%20special' https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-says-having-schumachers-son-in-f1-is-something-special%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-says-having-schumachers-son-in-f1-is-something-special%2F&amp;media=h&amp;description=Alonso%20says%20having%20Schumacher's%20son%20in%20F1%20is%20'something%20special'" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Falonso-says-having-schumachers-son-in-f1-is-something-special%2F&amp;title=Alonso%20says%20having%20Schumacher's%20son%20in%20F1%20is%20'something%20special'" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>Check out more items on this website about:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/alpine-f1-team-news/' title='See all Alpine F1 Team News items'>Alpine F1 Team News</a></li><li><a href='https://www.f1-fansite.com/tag/fernando-alonso-news/' title='See all Fernando Alonso News items'>Fernando Alonso News</a></li><li><a href='https://www.f1-fansite.com/tag/haas-f1-news/' title='See all Haas F1 News items'>Haas F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/michael-schumacher-news/' title='See all Michael Schumacher News items'>Michael Schumacher News</a></li><li><a href='https://www.f1-fansite.com/tag/mick-schumacher-news/' title='See all Mick Schumacher News items'>Mick Schumacher News</a></li><li><a href='https://www.f1-fansite.com/tag/turkish-f1-gp/' title='See all Turkish F1 GP items'>Turkish F1 GP</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/alonso-says-having-schumachers-son-in-f1-is-something-special/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don't subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='259073' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83752db3c1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="235" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-news/fia-and-cota-still-solving-unsafe-bumpy-track-surface/" rel="prev"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="FIA and COTA still busy solving &#039;unsafe&#039; bumpy track surface" srcset="https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-600x400.jpg 600w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="FIA and COTA still busy solving &#039;unsafe&#039; bumpy track surface" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-170x113.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2019/11/650e-83df-0d90-4a93ad587df1_e4031c3b32d77661243bc9cc01a6678c3b24ee08-600x400.jpg 600w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>FIA and COTA still solving 'unsafe' bumpy track surface</p></a></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-happy-with-new-engine-improvement/" rel="next"><noscript><img width="277" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-277x185.jpg" class="attachment-medium size-medium wp-post-image" alt="Ferrari team boss happy with new engine improvement" srcset="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-170x113.jpg 170w" sizes="(max-width: 277px) 100vw, 277px" /></noscript><img width="277" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20277%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-277x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="Ferrari team boss happy with new engine improvement" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-277x185.jpg 277w, https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-170x113.jpg 170w" data-sizes="(max-width: 277px) 100vw, 277px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>Ferrari team boss happy with new engine improvement</p></a></div></div><div class="entry clearfix"><h3 class="single_headings">Last 30 F1 News Stories &amp; Updates items:</h3><ul class="related_list clearfix"><li><h6>Monday, 11 Oct 2021</h6> <time>09:33&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-happy-with-new-engine-improvement/">Ferrari team boss happy with new engine improvement</a></li><li> <time>09:17&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/fia-and-cota-still-solving-unsafe-bumpy-track-surface/">FIA and COTA still solving 'unsafe' bumpy track surface</a></li><li> <time>09:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alonso-says-he-always-runs-his-own-race/">Alonso says he always runs his own race</a></li><li> <time>09:06&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vettel-wont-turn-his-back-on-f1-after-retiring/">Vettel won't turn his back on F1 after retiring</a> - <i class="fa fa-comment"></i> 1</li><li> <time>08:55&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/post-race-press-conference-2021-turkish-f1-gp/">Post-Race Press Conference 2021 Turkish F1 GP</a></li><li> <time>08:51&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mercedes-much-faster-in-turkey-after-new-engine-boost/">Mercedes much faster in Turkey after new engine boost?</a></li><li><h6>Sunday, 10 Oct 2021</h6> <time>11:10&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ceo-says-big-crowds-show-f1-is-more-alive-than-ever/">CEO says big crowds show F1 is more alive than ever</a></li><li> <time>11:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mazepin-says-schumacher-is-his-closest-friend-in-f1/">Mazepin says Schumacher is his closest friend in F1</a> - <i class="fa fa-comment"></i> 3</li><li> <time>11:05&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/post-quali-press-conference-2021-turkish-f1-gp/">Post-Quali Press Conference 2021 Turkish F1 GP</a></li><li> <time>11:02&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/new-mercedes-engine-is-suspicious-according-red-bull-boss/">New Mercedes engine is suspicious according Red Bull boss</a></li><li><h6>Saturday, 9 Oct 2021</h6> <time>10:58&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/honda-boss-thinks-full-f1-return-is-possible/">Honda boss thinks full F1 return is possible?</a> - <i class="fa fa-comment"></i> 3</li><li> <time>10:53&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/hamilton-says-he-would-risk-career-for-f1-activism/">Hamilton says he would 'risk career' for F1 activism</a> - <i class="fa fa-comment"></i> 8</li><li> <time>10:48&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/andretti-driver-linked-with-2022-alfa-romeo-seat/">Now Andretti driver linked with last Alfa Romeo F1 seat?</a> - <i class="fa fa-comment"></i> 7</li><li> <time>10:42&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/vettel-admits-he-makes-more-mistakes-in-f1-midfield/">Vettel admits he makes more 'mistakes' in F1 midfield</a> - <i class="fa fa-comment"></i> 2</li><li> <time>10:38&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/f1-testing-new-gloves-to-minimise-grosjean-like-burns/">F1 testing new gloves to minimise Grosjean-like burns</a></li><li> <time>10:35&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alphatauri-team-boss-says-2022-calendar-critics-should-quit-f1/">AlphaTauri team boss says 2022 calendar critics should quit F1</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:32&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/constructors-press-conference-2021-turkish-f1-gp/">Constructors Press Conference 2021 Turkish F1 GP</a></li><li> <time>10:29&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/both-f1-title-chargers-face-turkey-gp-setbacks/">Both F1 title chargers face Turkey GP setbacks</a></li><li><h6>Friday, 8 Oct 2021</h6> <time>17:28&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/five-things-f1-teams-learned-during-practice-today/">Five things F1 teams learned during practice today</a></li><li> <time>10:10&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/leclerc-hopes-piastri-secures-last-f1-seat-for-next-season/">Leclerc hopes Piastri secures last F1 seat for next season</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:07&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/alonso-claims-f1-still-has-bias-over-driver-penalties/">Alonso claims F1 still has bias over driver penalties</a> - <i class="fa fa-comment"></i> 5</li><li> <time>10:03&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/norris-not-ruling-out-move-to-ferrari-team-one-day/">Norris not ruling out move to Ferrari team one day</a> - <i class="fa fa-comment"></i> 1</li><li> <time>10:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ferrari-talks-didnt-last-long-hamilton/">Hamilton says Ferrari talks 'didn't last long'</a> - <i class="fa fa-comment"></i> 4</li><li> <time>09:57&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/raikkonen-plays-down-part-time-f1-role-rumours-for-next-year/">Raikkonen plays down part-time F1 role rumours for next year</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:56&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/ecclestones-wife-could-be-fia-vice-president/">Ecclestone's wife could be FIA vice-president</a></li><li> <time>09:49&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mazepin-says-schumacher-has-not-yet-responded-to-his-invitation/">Mazepin says Schumacher has not yet responded to his invitation</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:43&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/imola-f1-deal-for-four-years-awaits-domenicali-signature/">Imola F1 deal for four years awaits Domenicali signature</a> - <i class="fa fa-comment"></i> 1</li><li> <time>09:39&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/rain-might-trigger-fourth-engine-penalty-for-hamilton-this-weekend/">Rain might trigger fourth engine penalty for Hamilton this weekend</a> - <i class="fa fa-comment"></i> 3</li><li><h6>Thursday, 7 Oct 2021</h6> <time>09:13&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/is-current-f1-title-duel-the-most-exciting-toughest-in-history/">Is current F1 title duel the most exciting &#038; toughest in history?</a> - <i class="fa fa-comment"></i> 2</li><li> <time>09:08&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-news/mclaren-not-happy-with-f1s-23-race-plans-for-2022/">McLaren not happy with F1's 23-race plans for 2022</a> - <i class="fa fa-comment"></i> 3</li></ul><h4>See older posts in our <a title="F1 Archive" href="/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252206 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2022-f1-calendar/">&ndash;&nbsp;2022 F1 Calendar</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option> </select></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/new-favourite-emerges-for-next-seasons-last-f1-seat/" title="New favourite emerges for next season&#039;s last F1 seat" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="New favourite emerges for next season&#039;s last F1 seat" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258875-featured-115x72@3x.jpg 3x" width="115" height="72" alt="New favourite emerges for next season&#039;s last F1 seat" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/new-favourite-emerges-for-next-seasons-last-f1-seat/" title="New favourite emerges for next season&#039;s last F1 seat" class="wpp-post-title" target="_self">New favourite emerges for next season's last F1 seat</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted 4 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/ex-ferrari-team-boss-reveals-he-wanted-hamilton/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Ex-Ferrari team boss reveals he wanted Hamilton" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258810-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Ex-Ferrari team boss reveals he wanted Hamilton" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/ex-ferrari-team-boss-reveals-he-wanted-hamilton/" class="wpp-post-title" target="_self">Ex-Ferrari team boss reveals he wanted Hamilton</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">11 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/f1-figures-named-in-new-secret-tax-avoidance-leak/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="F1 figures named in new secret tax avoidance leak" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258813-featured-115x72@3x.jpg 3x" width="115" height="72" alt="F1 figures named in new secret tax avoidance leak" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/f1-figures-named-in-new-secret-tax-avoidance-leak/" class="wpp-post-title" target="_self">F1 figures named in new secret tax avoidance leak</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">10 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/new-mercedes-engine-is-suspicious-according-red-bull-boss/" title="New Mercedes engine is suspicious according Red Bull boss" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="New Mercedes engine is suspicious according Red Bull boss" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/259021-featured-115x72@3x.jpg 3x" width="115" height="72" alt="New Mercedes engine is suspicious according Red Bull boss" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/new-mercedes-engine-is-suspicious-according-red-bull-boss/" title="New Mercedes engine is suspicious according Red Bull boss" class="wpp-post-title" target="_self">New Mercedes engine is suspicious according Red Bull...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted 23 hours ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/honda-boss-thinks-full-f1-return-is-possible/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Honda boss thinks full F1 return is possible?" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/258964-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Honda boss thinks full F1 return is possible?" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/honda-boss-thinks-full-f1-return-is-possible/" class="wpp-post-title" target="_self">Honda boss thinks full F1 return is possible?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted 2 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2021 tickets are:<table style="width:100%"><tbody><tr><td><div class="mexico flags"></div>Mexico</td><td><b>Available</b></td></tr></tbody></table><hr> <b>&#9989; Check out & order yours at <a class="sidebarclick" href="https://www.f1-fansite.com/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get 20% off on F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer">F1 store</a> now!</div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2021/" class="wpp-post-title" target="_self">F1 Teams 2021</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-circuits/istanbul-park-circuit/" class="wpp-post-title" target="_self">Istanbul Park Circuit layout &#038; records</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/" class="wpp-post-title" target="_self">Top 500 F1 Drivers Ranking</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/2022-f1-season/" class="wpp-post-title" target="_self">2022 F1 Season</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/scuderia-alphatauri-info-statistics/" class="wpp-post-title" target="_self">Scuderia AlphaTauri info &#038; statistics</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-happy-with-new-engine-improvement/" title="Ferrari team boss happy with new engine improvement"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-133x82.jpg" width="133" height="100" alt="Ferrari team boss happy with new engine improvement" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/10/21021-turkish-gp-2021-friday-133x82.jpg" width="133" height="100" alt="Ferrari team boss happy with new engine improvement" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/ferrari-team-boss-happy-with-new-engine-improvement/" rel="nofollow">Ferrari team boss happy with new engine improvement</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-10-11T09:33:48+02:00" pubdate>October 11, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/hamilton-faces-greater-role-as-f1-ambassador/" title="Hamilton Faces Greater Role as F1 Ambassador"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M282611-1-133x82.jpg" width="133" height="100" alt="Hamilton Faces Greater Role as F1 Ambassador" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M282611-1-133x82.jpg" width="133" height="100" alt="Hamilton Faces Greater Role as F1 Ambassador" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/hamilton-faces-greater-role-as-f1-ambassador/" rel="nofollow">Hamilton Faces Greater Role as F1 Ambassador</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-10-05T11:22:04+02:00" pubdate>October 5, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 2</span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">Most Recent F1 Fan Comment</h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">shroppyfly</span><span class="comment-date"> October 11, 2021 at 10:17</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-result/race-results-2021-turkish-f1-grand-prix/#comment-55242">Race Results 2021 Turkish F1 Grand Prix</a></span></div></li></ul></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/post-race-analysis-2021-turkish-f1-gp-by-peter-windsor/" title="Post-Race Analysis 2021 Turkish F1 GP by Peter Windsor"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/10/M284296-133x82.jpg" width="133" height="100" alt="Post-Race Analysis 2021 Turkish F1 GP by Peter Windsor" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/10/M284296-133x82.jpg" width="133" height="100" alt="Post-Race Analysis 2021 Turkish F1 GP by Peter Windsor" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/post-race-analysis-2021-turkish-f1-gp-by-peter-windsor/" rel="nofollow">Post-Race Analysis 2021 Turkish F1 GP by Peter Windsor</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-10-10T20:51:40+02:00" pubdate>October 10, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-russian-f1-gp/" title="Wallpaper Pictures 2021 Russian F1 GP"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M282670-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Russian F1 GP" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/09/M282670-133x82.jpg" width="133" height="100" alt="Wallpaper Pictures 2021 Russian F1 GP" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/wallpaper-pictures-2021-russian-f1-gp/" rel="nofollow">Wallpaper Pictures 2021 Russian F1 GP</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-09-27T21:40:18+02:00" pubdate>September 27, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2021-turkish-f1-grand-prix/" title="Race Results 2021 Turkish F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2021/10/SI202110100675_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Turkish F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2021/10/SI202110100675_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2021 Turkish F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2021-turkish-f1-grand-prix/" rel="nofollow">Race Results 2021 Turkish F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-10-10T15:45:42+02:00" pubdate>October 10, 2021</time><span class="sep"></span> | <i class="fa fa-comment"></i> 16</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/emanuele-pirro-2021-beyond-the-grid-interview/" title="Emanuele Pirro 2021 Beyond the Grid interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2019/06/M198606-133x82.jpg" width="133" height="100" alt="Emanuele Pirro 2021 Beyond the Grid interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2019/06/M198606-133x82.jpg" width="133" height="100" alt="Emanuele Pirro 2021 Beyond the Grid interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/emanuele-pirro-2021-beyond-the-grid-interview/" rel="nofollow">Emanuele Pirro 2021 Beyond the Grid interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2021-10-06T11:58:13+02:00" pubdate>October 6, 2021</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" rel="me" target="_blank">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-books/" rel="neighbor" target="_blank">F1 Books</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" rel="me" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" rel="me" target="_blank">F1 Shirts</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2021 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <iframe data-id="f1-fansite.com_970x90_sticky_anchor_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'f1-fansite.com_970x90_sticky_anchor_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script defer type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69c6b37efa71e0b2","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2021.9.0","si":100}'></script>
</body></html> 