<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRK82VW');</script> <meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><link rel="preload" href="https://www.f1-fansite.com/wp-content/plugins/font-awesome-4-menus/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link media="all" href="https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_c867f745085a93c3b388f220425ee044.css" rel="stylesheet" /><title>What will we remember about the 2022 F1 season?</title><link rel="apple-touch-icon" href="/apple-touch-icon.png"><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="da" href="https://www.f1-fansite.com/da/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="de" href="https://www.f1-fansite.com/de/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="es" href="https://www.f1-fansite.com/es/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="fr" href="https://www.f1-fansite.com/fr/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="it" href="https://www.f1-fansite.com/it/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="nl" href="https://www.f1-fansite.com/nl/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="pl" href="https://www.f1-fansite.com/pl/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="pt" href="https://www.f1-fansite.com/pt/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="ru" href="https://www.f1-fansite.com/ru/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="fi" href="https://www.f1-fansite.com/fi/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="vi" href="https://www.f1-fansite.com/vi/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="zh-CN" href="https://www.f1-fansite.com/zh-CN/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="hi" href="https://www.f1-fansite.com/hi/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="ar" href="https://www.f1-fansite.com/ar/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="ja" href="https://www.f1-fansite.com/ja/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><link rel="alternate" hreflang="th" href="https://www.f1-fansite.com/th/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><meta name="description" content="The much anticipated 2022 Formula One season has come to a close. Time to look back at the season. This year&#039;s season was the start of a completely new set of" /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What will we remember about the 2022 F1 season?" /><meta property="og:description" content="The much anticipated 2022 Formula One season has come to a close. Time to look back at the season. This year&#039;s season was the start of a completely new set of" /><meta property="og:url" content="https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite/" /><meta property="article:tag" content="2022 F1 season" /><meta property="article:tag" content="F1 review" /><meta property="article:tag" content="Lewis Hamilton News" /><meta property="article:tag" content="Max Verstappen News" /><meta property="article:tag" content="Mercedes F1 News" /><meta property="article:tag" content="Red Bull Racing News" /><meta property="article:tag" content="Sergio Perez News" /><meta property="article:section" content="F1 Columns" /><meta property="og:updated_time" content="2022-12-08T09:45:45+01:00" /><meta property="og:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg" /><meta property="og:image:secure_url" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg" /><meta property="og:image:width" content="460" /><meta property="og:image:height" content="307" /><meta property="og:image:alt" content="What will we remember about the 2022 F1 season?" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-12-08T09:40:21+01:00" /><meta property="article:modified_time" content="2022-12-08T09:45:45+01:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="What will we remember about the 2022 F1 season?" /><meta name="twitter:description" content="The much anticipated 2022 Formula One season has come to a close. Time to look back at the season. This year&#039;s season was the start of a completely new set of" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:creator" content="@f1fansite" /><meta name="twitter:image" content="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.f1-fansite.com/#organization","name":"F1-Fansite.com","logo":{"@type":"ImageObject","@id":"https://www.f1-fansite.com/#logo","url":"https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo.png","caption":"F1-Fansite.com","inLanguage":"en-US","width":"512","height":"512"}},{"@type":"WebSite","@id":"https://www.f1-fansite.com/#website","url":"https://www.f1-fansite.com","name":"F1-Fansite.com","publisher":{"@id":"https://www.f1-fansite.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg","url":"https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg","width":"4176","height":"2784","caption":"What will we remember about the 2022 F1 season?","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.f1-fansite.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.f1-fansite.com/f1-column/","name":"F1 Columns"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/","name":"What will we remember about the 2022 F1 season?"}}]},{"@type":"WebPage","@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#webpage","url":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/","name":"What will we remember about the 2022 F1 season?","datePublished":"2022-12-08T09:40:21+01:00","dateModified":"2022-12-08T09:45:45+01:00","isPartOf":{"@id":"https://www.f1-fansite.com/#website"},"primaryImageOfPage":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#breadcrumb"}},{"@type":"Person","@id":"https://www.f1-fansite.com/author/leopold/","name":"Leopold","description":"Leopold - F1-Fansite.com","url":"https://www.f1-fansite.com/author/leopold/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2a3bfb41ffc420b45280a7b3ed0a16b4?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2a3bfb41ffc420b45280a7b3ed0a16b4?s=96&amp;d=mm&amp;r=g","caption":"Leopold","inLanguage":"en-US"},"sameAs":["https://www.f1-fansite.com","https://twitter.com/f1fansite"],"worksFor":{"@id":"https://www.f1-fansite.com/#organization"}},{"@type":"NewsArticle","headline":"What will we remember about the 2022 F1 season?","datePublished":"2022-12-08T09:40:21+01:00","dateModified":"2022-12-08T09:45:45+01:00","author":{"@id":"https://www.f1-fansite.com/author/leopold/"},"publisher":{"@id":"https://www.f1-fansite.com/#organization"},"description":"The much anticipated 2022 Formula One season has come to a close. Time to look back at the season. This year&#039;s season was the start of a completely new set of","name":"What will we remember about the 2022 F1 season?","@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#richSnippet","isPartOf":{"@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#webpage"},"image":{"@id":"https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.f1-fansite.com/f1-column/what-will-we-remember-about-the-2022-f1-season/#webpage"}}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://googleads.g.doubleclick.net' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://securepubads.g.doubleclick.net' rel='preconnect' /><link rel='stylesheet' id='font-awesome-four-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='popup-maker-site-css' href='https://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_single_715c4a91329438e201437158fa9e6405.css' type='text/css' media='all' /><style id='photonic-inline-css' type='text/css'>/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px px; }
.photonic-smug-stream .photonic-pad-albums { margin: 10px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}</style> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='cld-frontend-js-extra'>var cld_js_object = {"admin_ajax_url":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"4d6405c226"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_221114634e051fd0f90411969661ea25.js' id='cld-frontend-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_0b52f365186597d68b6114817b8b2a22.js' id='motor-sport-results_meta_js-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js' id='motor-sport-results_table_js-js'></script> <script type='text/javascript' id='motor-sport-results_js-js-extra'>var MotorSportResultsAjax = {"blogUrl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"https:\/\/www.f1-fansite.com"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_cb3209c69293174c09b70700a90ce870.js' id='motor-sport-results_js-js'></script> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.f1-fansite.com\/wp-json\/wordpress-popular-posts","ID":276717,"token":"5493ad00cb","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script> <script type='text/javascript' id='sendpress-signup-form-js-js-extra'>var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_6f0c6f660c00f3fb4d6936f5eb9b95c2.js' id='sendpress-signup-form-js-js'></script>
<style type="text/css" media="screen">.gthanks { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gthanks img { height:auto; }
	.gthanks-col { position:relative; float:left; }
	.gthanks-col:first-child { margin-left: 0; }
	.gthanks-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gthanks-col, .gthanks-dyn, .gthanks-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>a.cld-like-dislike-trigger {color: #555555;}span.cld-count-wrap {color: #555555;}</style><script>var gt_request_uri = '/f1-column/what-will-we-remember-about-the-2022-f1-season/';</script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://www.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="https://www.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /></head><body class="post-template-default single single-post postid-276717 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div class="athanks-single athanks-6"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="athanks-single athanks-7"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9088194351716490" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="8586157252"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div id="header"><div class="wrap clearfix"><div class="languagedropdown"> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|da">Dansk</option><option value="en|de">Deutsch</option><option value="en|es">Español</option><option value="en|fr">Français</option><option value="en|it">Italiano</option><option value="en|nl">Nederlands</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|ru">Русский</option><option value="en|fi">Suomi</option><option value="en|vi">Tiếng Việt</option><option value="en|zh-CN">简体中文</option><option value="en|hi">हिन्दी</option><option value="en|ar">العربية</option><option value="en|ja">日本語</option><option value="en|th">ไทย</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </div><div class="header_widget_area"><div id="custom_html-2" class="widget_text hwa_wrap widget_custom_html"><div class="textwidget custom-html-widget"><img width="943" height="147" alt="f1 news and rumours" src="/wp-content/uploads/2022/11/2022-f1-champs-header.jpg"></div></div><div id="search-2" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="https://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
 {this.value = '';}" onfocus="if (this.value == '')
 {this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div><div class="brand"> <a href="/" rel="home"><noscript><img src="/wp-content/themes/f1fansite.com/images/logo.png" alt="What will we remember about the 2022 F1 season?" width="120" height="120"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20120%22%3E%3C/svg%3E' data-src="/wp-content/themes/f1fansite.com/images/logo.png" alt="What will we remember about the 2022 F1 season?" width="120" height="120"></a></div></div></div></div><div class="utility"><div id="toggle"> <span onclick="openNav()"><i class="fa fa-bars fa-2x"></i></span></div><div id="popout"><div class="wrap clearfix"><div class="menu-hoofdmenu-container"><ul id="menu-hoofdmenu" class="nav1 nobullets"><li id="menu-item-213124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213124"><a title="Home" rel="home" href="https://www.f1-fansite.com/"><i class="fa fa-home"></i><span class="fontawesome-text"> Home</span></a></li><li id="menu-item-239477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239477"><a href="https://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-257915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257915"><a title="2022 F1 Season info" href="https://www.f1-fansite.com/2022-f1-season/">2022</a></li><li id="menu-item-270165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270165"><a title="2023 F1 Season info" href="https://www.f1-fansite.com/2023-f1-season/">2023</a></li><li id="menu-item-203141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203141"><a title="F1 Archive" href="https://www.f1-fansite.com/archive/"><i class="fa fa-archive"></i><span class="fontawesome-text"> Archive</span></a></li><li id="menu-item-234372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234372"><a title="F1 Statistics &#038; Records" href="https://www.f1-fansite.com/f1-statistics/"><i class="fa fa-pie-chart"></i><span class="fontawesome-text"> Stats</span></a></li><li id="menu-item-239475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239475"><a title="F1 Photos &#038; Wallpapers" href="https://www.f1-fansite.com/f1-wallpapers/"><i class="fa fa-image"></i><span class="fontawesome-text"> Photos</span></a></li><li id="menu-item-239476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239476"><a title="F1 Sounds &#038; Podcasts" href="https://www.f1-fansite.com/f1-sounds/"><i class="fa fa-volume-up"></i><span class="fontawesome-text"> Sounds</span></a></li><li id="menu-item-203142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203142"><a title="F1 Videos" href="https://www.f1-fansite.com/f1-videos/"><i class="fa fa-film"></i><span class="fontawesome-text"> Videos</span></a></li><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/f1-tickets/">F1 Tickets</a></li><li id="menu-item-262886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262886"><a target="_blank" rel="noopener" href="https://www.betvip.org">BETVIP</a></li></ul></div></div></div></div><div id="breadcrumbs"><nav aria-label="breadcrumbs" class="rank-math-breadcrumb"><p><a href="https://www.f1-fansite.com">Home</a><span class="separator"> &raquo; </span><a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a><span class="separator"> &raquo; </span><span class="last">What will we remember about the 2022 F1 season?</span></p></nav><div class="postnavigationtop"><div class="postnavtopleft"> <a href="https://www.f1-fansite.com/f1-column/what-happened-during-the-2022-formula-1-season/" title="What happened during the 2022 Formula 1 Season?"> <i class="fa fa-arrow-circle-left fa-lg"></i>&nbsp&nbsp;PREV&nbsp;|&nbsp; </a></div><div class="postnavtopright"> <a href="https://www.f1-fansite.com/f1-column/4-essential-f1-racing-betting-tips-for-you/" title="4 Essential F1 racing betting tips for you"> NEXT&nbsp;&nbsp;<i class="fa fa-arrow-circle-right fa-lg"></i> </a></div></div></div><div class="primary"><div class="wrap clearfix"><div id="content" class="content_medium"><div class="post-content"><div class="featured-image"><h1 class="entry-title"> What will we remember about the 2022 F1 season?</h1> <noscript><img width="624" height="367" src="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964-624x367.jpg" class="attachment-headerdt size-headerdt wp-post-image" alt="What will we remember about the 2022 F1 season?" /></noscript><img width="624" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20624%20367%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318964-624x367.jpg" class="lazyload attachment-headerdt size-headerdt wp-post-image" alt="What will we remember about the 2022 F1 season?" /><div class="meta-info"><div class="meta-publish"> 8 December 2022 by <a href="https://www.f1-fansite.com/author/leopold/" title="Posts by Leopold" rel="author">Leopold</a> &nbsp;&nbsp;<i class="fas fa-stopwatch"></i>&nbsp;5 min read</div></div></div><div id="post-276717" class="entry clearfix post-276717 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-column tag-2022-f1-season tag-f1-review tag-lewis-hamilton-news tag-max-verstappen-news tag-mercedes-f1-news tag-red-bull-racing-news tag-sergio-perez-news"><p>The much anticipated 2022 Formula One season has come to a close. Time to look back at the season. This year's season was the start of a completely new set of car/aero design guidelines, presented by the <a href="https://www.fia.com/" target="_blank" rel="noopener">FIA</a> back in October 2019.</p><p>The cars look much better and the racing also improved. What hasn't been improved by several teams is the handling. While all <a href="https://betway.com/en/sports/cat/formula-1" target="_blank" rel="noopener">F1 odds</a> where always on the Mercedes team to be fastest in previous seasons, the strongest team in F1 history got it all wrong this year.</p><h3>End of the Mercedes F1 era?</h3><p>Finally after 8 consecutive F1 titles and a shipload of Grand Prix wins, the German team from Brackley hadn't done their homework good enough and after a few decades, the word porpoising was back in F1.</p><div id="attachment_264840" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402.jpg" rel="lightbox[276717]"><noscript><img aria-describedby="caption-attachment-264840" class="wp-image-264840 size-medium" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-278x185.jpg" alt="End of the Mercedes F1 era?" width="278" height="185" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img aria-describedby="caption-attachment-264840" class="lazyload wp-image-264840 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-278x185.jpg" alt="End of the Mercedes F1 era?" width="278" height="185" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/03/M303402-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /></a><p id="caption-attachment-264840" class="wp-caption-text">George Russell driving the Mercedes W13 during winter testing in Bahrain</p></div><p>A lot of heads turned when Lewis Hamilton drove out the garage during winter testing with the radical 'no-sidepod' car concept and all teams feared they overlooked the rule-book and would get smashed again by a dominant Mercedes W13.</p><div style="float:right;padding-left:16.18px"></div><p>After a few laps of bouncing around the Bahrain circuit that fear was gone. Hamilton was all over the place and the car was bouncing like a rabbit. The <a title="Mercedes F1 Team stats &amp; info" href="https://www.f1-fansite.com/f1-teams/mercedes/" rel="">Mercedes</a> W-car with the 'lucky' number 13 still needed a lot of work to become competitive. Ferrari and Red Bull already had a much more stable and faster car and were soon designated favourites for this season's title battle.</p><p>In the first race however the Ferrari F1-75 showed it was the fastest and the team scored their first 1-2 in ages. Even Hamilton climbed the podium on P3. But that was able to happen because Both Red Bulls had to retire.  The 'Bulls' were also very quick but a fuel pump issue caused both drivers to retire.</p><p>This early success was great for Mercedes, but after Red Bull had fixed their minor issue, they knew the only way to score a podium was a DNF at Red Bull or Ferrari.</p><p>The team really had to work hard to get back to the top and fix the issues of the W13. The biggest problem was the porpoising in combination  with the low ride height to get as most downforce as possible. In Azerbaijan the car had became so stif that Hamilton almost couldn't get out of his car after the race. The Mercedes team principal Toto Wolff even called the car a "shitbox" during broadcast.</p><p>But Mercedes kept the 'no-sidepod' high drag concept and in the end of the season, after 21 races, Mercedes finally won their first Grand Prix in Brazil. As former Formula 1 driver <a title="Karun Chandhok info &amp; statistics" href="https://www.f1-fansite.com/f1-drivers/karun-chandhok-information-statistics/" rel="">Karun Chandhok</a> said in an interview: "You have to fix things, things don't fix themselves. I think they have understood the fundamental flaws of their concept and design, and why it hasn't worked for them this year."</p><p>Mercedes ended up on P3 in the F1 constructors championship, their worst result since 2012. They only came 39 points short on Ferrari, but ended a whopping 244 points behind title winners Red Bull Racing. The final race of the season showed it looks like it will be a three teams fight next year between Red Bull, Ferrari and Mercedes..</p><h3>Also the end of the Hamilton F1 era?</h3><p>Will Lewis Hamilton also return to the top? He clearly had to dig deep to get up to the level of his new teammate George Russell this season. The record holder of the amount of 103 race wins and pole positions, didn't even win a single pole position or GP and experienced the worst season of his 16 seasons F1 career. At McLaren his lowest championship finish was 5th, but he always managed to score a pole position and win at least one Grand Prix.</p><div id="attachment_270521" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323.jpg" rel="lightbox[276717]"><noscript><img aria-describedby="caption-attachment-270521" class="wp-image-270521 size-medium" src="https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-278x185.jpg" alt="Also the end of the Hamilton F1 era?" width="278" height="185" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img aria-describedby="caption-attachment-270521" class="lazyload wp-image-270521 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-278x185.jpg" alt="Also the end of the Hamilton F1 era?" width="278" height="185" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/07/M322323-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /></a><p id="caption-attachment-270521" class="wp-caption-text">George Russell and Lewis Hamilton at Silverstone</p></div><p>This 2022 F1 season Hamilton clearly got beaten by his new teammate <a title="George Russell F1 stats &amp; info" href="https://www.f1-fansite.com/f1-drivers/george-russell-information-statistics/" rel="">George Russell</a>. His thirteen years younger teammate proved to be even more consistent than the most consistent driver in history. Although Hamilton had a much better second half of the season, Russell outscored the seven times WC with 35 points to end up on P4. Hamilton ended up on P6, which is his worst championship result ever. He did score more one more podium than Russell.</p><p>Next season both British drivers remain teammates. Hopefully the W14 won't have the same drag problem as the W13 and can it keep up with the Ferrari SF23(?) and Red Bull RB19. It will also be interesting to watch what the aero and technical geniuses of the teams have come up with next year.</p><p>As for Hamilton? He says he never gives up, so next year he can really show us what he is made off.</p><h3>Clash between Verstappen and Pérez</h3><p>A lot more happened of course this season. Ferrari was quickest in the first part of the season, but made some stupid strategical mistakes and what about the budget cap saga? I won't start about that. But one of the most commented posts on this website was after the clash between Verstappen and Pérez, right after the finish flag had dropped at the 2022 Brazilian F1 Grand Prix.</p><p>Verstappen who had received some great support from his teammate Pérez, wasn't able to give Pérez a sixth place finish to try and finish 2nd in the 2022 F1 drivers championship. A result the Red Bull Racing team never had accomplished. Verstappen told his team on the radio he wasn't amused about the request and a whole load of 'not so nice' social media posts were the result. Red Bull put in a lot of effort to end the row. They already had a lot enough bad publicity from the budget cap saga.</p><div id="attachment_268837" class="wp-caption alignright"><a href="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news.jpg" rel="lightbox[276717]"><noscript><img aria-describedby="caption-attachment-268837" class="size-medium wp-image-268837" src="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-282x185.jpg" alt="Two former F1 drivers doubt Perez title chance" width="282" height="185" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-282x185.jpg 282w, https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-170x111.jpg 170w" sizes="(max-width: 282px) 100vw, 282px" /></noscript><img aria-describedby="caption-attachment-268837" class="lazyload size-medium wp-image-268837" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20282%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-282x185.jpg" alt="Two former F1 drivers doubt Perez title chance" width="282" height="185" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-282x185.jpg 282w, https://www.f1-fansite.com/wp-content/uploads/2022/05/SI202205290678_news-170x111.jpg 170w" data-sizes="(max-width: 282px) 100vw, 282px" /></a><p id="caption-attachment-268837" class="wp-caption-text">Sergio Pérez and Max Verstappen during the press conference after Pérez had won the 2022 Monaco F1 Grand Prix</p></div><p>Chandhock thinks Verstappen was a bit short-sighted and said: "On one hand, he's a racing driver, and inherently racing drivers are all selfish. The great ones are even more selfish, the Sennas, the Schumachers. But there come certain moments where you have to think of the long term and the big picture. Next year, more than likely, Max is once again going to be the championship contender in that team, not Checo. But there will be those two or three weekends in a year where he might need a bit of help."</p><p>The former F1 driver also said: "When I watched that situation unfold, considering they were battling for sixth and seventh, my brain immediately went back to Suzuka ‘91 and Suzuka ‘92. In ‘91 with Senna and in ‘92 with <a title="Nigel Mansell stats &amp; info" href="https://www.f1-fansite.com/f1-drivers/nigel-mansell/" rel="">Nigel Mansell</a>, it was a similar situation. They had both become world champions that year, they both had a bit of help from their teammates at certain key moments, and they both gave up the race lead and the victory for their teammates to say thank you, and also ensure a bit of loyalty for the future."</p><p>It will be interesting to see how this spat has changed the relationship between teammates Verstappen and Pérez in 2023. I would not be surprised if Pérez won't be as supportive as before, next time he is asked by the team to move over...</p><div class="social-box"><p>Please share this on social media:</p><div class="social-btn"><a class="col-2 sbtn s-twitter" href="https://twitter.com/intent/tweet?text=What%20will%20we%20remember%20about%20the%202022%20F1%20season?&amp;url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-column%2Fwhat-will-we-remember-about-the-2022-f1-season%2F&amp;via=wpvkp" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-column%2Fwhat-will-we-remember-about-the-2022-f1-season%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-whatsapp" href="whatsapp://send?text=What%20will%20we%20remember%20about%20the%202022%20F1%20season? https%3A%2F%2Fwww.f1-fansite.com%2Ff1-column%2Fwhat-will-we-remember-about-the-2022-f1-season%2F" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-column%2Fwhat-will-we-remember-about-the-2022-f1-season%2F&amp;media=h&amp;description=What%20will%20we%20remember%20about%20the%202022%20F1%20season?" data-pin-custom="true" target="_blank" rel="nofollow noopener"></a><a class="col-2 sbtn s-reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.f1-fansite.com%2Ff1-column%2Fwhat-will-we-remember-about-the-2022-f1-season%2F&amp;title=What%20will%20we%20remember%20about%20the%202022%20F1%20season?" target="_blank" rel="nofollow noopener"></a></div></div><hr><p>&#9989; Check out more posts with related topics:</p><div class="relatedposts"><ul><li><a href='https://www.f1-fansite.com/tag/2022-f1-season/' title='See all 2022 F1 season items'>2022 F1 season</a></li><li><a href='https://www.f1-fansite.com/tag/f1-review/' title='See all F1 review items'>F1 review</a></li><li><a href='https://www.f1-fansite.com/tag/lewis-hamilton-news/' title='See all Lewis Hamilton News items'>Lewis Hamilton News</a></li><li><a href='https://www.f1-fansite.com/tag/max-verstappen-news/' title='See all Max Verstappen News items'>Max Verstappen News</a></li><li><a href='https://www.f1-fansite.com/tag/mercedes-f1-news/' title='See all Mercedes F1 News items'>Mercedes F1 News</a></li><li><a href='https://www.f1-fansite.com/tag/red-bull-racing-news/' title='See all Red Bull Racing News items'>Red Bull Racing News</a></li><li><a href='https://www.f1-fansite.com/tag/sergio-perez-news/' title='See all Sergio Perez News items'>Sergio Perez News</a></l</ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What's your F1 fan opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-column/what-will-we-remember-about-the-2022-f1-season/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p>Please follow our <a href="/about-us/comment-guidelines/">commenting guidelines</a>.</p> <label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'><option value='none'>Don&#039;t subscribe</option><option value='yes' selected='selected'>All</option><option value='replies'>Replies to my comments</option> </select> Notify me of new comments on this post by email.</label><p></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='276717' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="postnavigation"><div class="postnavleft"> <a href="https://www.f1-fansite.com/f1-column/4-essential-f1-racing-betting-tips-for-you/" rel="prev"><noscript><img width="297" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-297x185.jpg" class="attachment-medium size-medium wp-post-image" alt="4 Essential F1 Racing Betting Tips for You" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-297x185.jpg 297w, https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-170x106.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-133x82.jpg 133w" sizes="(max-width: 297px) 100vw, 297px" /></noscript><img width="297" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20297%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-297x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="4 Essential F1 Racing Betting Tips for You" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-297x185.jpg 297w, https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-170x106.jpg 170w, https://www.f1-fansite.com/wp-content/uploads/2022/12/pexels-abed-ismail-6697875-133x82.jpg 133w" data-sizes="(max-width: 297px) 100vw, 297px" /><div class='arrowleft'><i class='fa fa-arrow-circle-left fa-lg'></i> Previous Post</div><p>4 Essential F1 racing betting tips for you</p></a><div class="postcomments"> <i class="fa fa-comment"></i> &nbsp;1</div></div><div class="postnavright"> <a href="https://www.f1-fansite.com/f1-column/what-happened-during-the-2022-formula-1-season/" rel="next"><noscript><img width="278" height="185" src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-278x185.jpg" class="attachment-medium size-medium wp-post-image" alt="What happened during the 2022 Formula 1 Season?" srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-170x113.jpg 170w" sizes="(max-width: 278px) 100vw, 278px" /></noscript><img width="278" height="185" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20278%20185%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-278x185.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="What happened during the 2022 Formula 1 Season?" data-srcset="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-278x185.jpg 278w, https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-170x113.jpg 170w" data-sizes="(max-width: 278px) 100vw, 278px" /><div class='arrowright'>Next Post <i class='fa fa-arrow-circle-right fa-lg'></i></div><p>What happened during the 2022 Formula 1 Season?</p></a></div></div><div class="entry clearfix"><p class="single_headings">Most recent 15 F1 Columns items:</p><ul class="related_list clearfix"><li><p><b>Thursday, 8 Dec 2022</b></p> <time>13:16&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/what-happened-during-the-2022-formula-1-season/">What happened during the 2022 Formula 1 Season?</a></li><li><p><b>Tuesday, 6 Dec 2022</b></p> <time>17:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/4-essential-f1-racing-betting-tips-for-you/">4 Essential F1 racing betting tips for you</a> - <i class="fa fa-comment"></i> 1</li><li><p><b>Monday, 28 Nov 2022</b></p> <time>15:15&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/the-best-f1-drivers-of-all-time-our-expert-ranking/">The Best F1 Drivers of All Time: Our Expert Ranking</a> - <i class="fa fa-comment"></i> 2</li><li><p><b>Thursday, 24 Nov 2022</b></p> <time>15:30&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/f1-drivers-who-gamble-their-favourite-games/">F1 drivers who gamble &#038; their favourite games</a></li><li><p><b>Tuesday, 22 Nov 2022</b></p> <time>14:50&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/verstappens-in-the-headlines-for-all-the-wrong-reasons-again/">Verstappen's in the headlines for all the wrong reasons again</a></li><li><p><b>Monday, 21 Nov 2022</b></p> <time>14:18&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/new-2023-f1-season-features-we-should-keep-an-eye-out-for/">New 2023 F1 season features we should keep an eye out for</a></li><li> <time>11:37&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/will-verstappen-be-favourite-for-the-f1-championship-in-2023/">Will Verstappen be favourite for the F1 championship in 2023?</a></li><li><p><b>Wednesday, 16 Nov 2022</b></p> <time>11:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/is-a-good-mobile-f1-game-essential-for-f1s-global-profile/">Is a Good Mobile F1 Game Essential for F1's Global Profile?</a></li><li> <time>10:15&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/what-to-look-out-for-when-betting-on-f1-online-in-canada/">What to look out for when betting on F1 online in Canada?</a></li><li><p><b>Saturday, 12 Nov 2022</b></p> <time>15:05&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/f1-drivers-rally-against-penalty-points-the-fia-are-open-to-talks/">F1 drivers rally against penalty points &#038; the FIA are open to talks</a></li><li><p><b>Friday, 11 Nov 2022</b></p> <time>14:09&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/formula-one-2023-preview-red-bull-superiority-to-continue/">Formula One 2023 Preview: Red Bull superiority to continue?</a> - <i class="fa fa-comment"></i> 2</li><li><p><b>Wednesday, 2 Nov 2022</b></p> <time>17:00&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/lost-iconic-circuits-that-have-graced-f1/">Lost Iconic Circuits That Have Graced F1</a></li><li><p><b>Tuesday, 25 Oct 2022</b></p> <time>12:04&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/the-most-iconic-modern-formula-one-circuits/">The Most Iconic Modern Formula One Circuits</a> - <i class="fa fa-comment"></i> 3</li><li><p><b>Friday, 21 Oct 2022</b></p> <time>12:52&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/how-did-max-verstappen-become-world-champion-this-year/">How did Max Verstappen become world champion this year?</a></li><li><p><b>Monday, 10 Oct 2022</b></p> <time>11:49&nbsp;-&nbsp; </time><a href="https://www.f1-fansite.com/f1-column/f1-betting-tips-most-popular-pilots-to-bet-on/">F1 Betting Tips: Most popular pilots to bet on</a> - <i class="fa fa-comment"></i> 1</li></ul><p>&#9989; <b>Check out all our <a href="/f1-news/">F1 News</a> & Updates &nbsp;&#187;</b></p></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">Teams &#038; Drivers News Menu</h4><div class="menu-choose-your-favourite-team-or-driver-container"><select id="menu-choose-your-favourite-team-or-driver" class="menu dropdown-menu"><option value="" class="blank">&mdash; Choose your favourite team or driver &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252207 menu-item-depth-0" value="#">Topic</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252203 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-rumours/">&ndash;&nbsp;F1 Rumours</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252204 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-gossip/">&ndash;&nbsp;F1 Gossip</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276065 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2023-f1-season/">&ndash;&nbsp;2023 F1 season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252205 menu-item-depth-1" value="https://www.f1-fansite.com/tag/silly-season/">&ndash;&nbsp;F1 Silly Season</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252208 menu-item-depth-1" value="https://www.f1-fansite.com/tag/f1-technical/">&ndash;&nbsp;F1 Technical</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276064 menu-item-depth-1" value="https://www.f1-fansite.com/tag/2023-f1-calendar/">&ndash;&nbsp;2023 F1 calendar</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="#">Current F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246651 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alexander-albon-news/">&ndash;&nbsp;Alexander Albon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="https://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175772 menu-item-depth-1" value="https://www.f1-fansite.com/tag/charles-leclerc-news/">&ndash;&nbsp;Charles Leclerc News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="https://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="https://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192577 menu-item-depth-1" value="https://www.f1-fansite.com/tag/george-russell-news/">&ndash;&nbsp;George Russell News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192579 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lando-norris-news/">&ndash;&nbsp;Lando Norris News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="https://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248118 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mick-schumacher-news/">&ndash;&nbsp;Mick Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234371 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nicholas-latifi-news/">&ndash;&nbsp;Nicholas Latifi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-175770 menu-item-depth-1" value="https://www.f1-fansite.com/tag/pierre-gasly-news/">&ndash;&nbsp;Pierre Gasly News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="https://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248120 menu-item-depth-1" value="https://www.f1-fansite.com/tag/yuki-tsunoda-news/">&ndash;&nbsp;Yuki Tsunoda News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258016 menu-item-depth-0" value="#">Current Reserve F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192580 menu-item-depth-1" value="https://www.f1-fansite.com/tag/antonio-giovinazzi-news/">&ndash;&nbsp;Antonio Giovinazzi News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192578 menu-item-depth-1" value="https://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276053 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nyck-de-vries-news/">&ndash;&nbsp;Nyck de Vries News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246652 menu-item-depth-1" value="https://www.f1-fansite.com/tag/robert-kubica-news/">&ndash;&nbsp;Robert Kubica News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252209 menu-item-depth-0" value="#">Ex-F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="https://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="https://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257969 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nico-rosberg-news/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248119 menu-item-depth-1" value="https://www.f1-fansite.com/tag/nikita-mazepin-news/">&ndash;&nbsp;Nikita Mazepin News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="https://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="https://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246654 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alfa-romeo-f1-news/">&ndash;&nbsp;Alfa Romeo Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236962 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alphatauri-news/">&ndash;&nbsp;AlphaTauri News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248117 menu-item-depth-1" value="https://www.f1-fansite.com/tag/alpine-f1-team-news/">&ndash;&nbsp;Alpine F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-248116 menu-item-depth-1" value="https://www.f1-fansite.com/tag/aston-martin-f1-news/">&ndash;&nbsp;Aston Martin F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276062 menu-item-depth-1" value="https://www.f1-fansite.com/tag/audi-f1-news/">&ndash;&nbsp;Audi F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246656 menu-item-depth-1" value="https://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246657 menu-item-depth-1" value="https://www.f1-fansite.com/tag/haas-f1-news/">&ndash;&nbsp;Haas F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246658 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246659 menu-item-depth-1" value="https://www.f1-fansite.com/tag/mercedes-f1-news/">&ndash;&nbsp;Mercedes F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246661 menu-item-depth-1" value="https://www.f1-fansite.com/tag/red-bull-racing-news/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246653 menu-item-depth-1" value="https://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-276054 menu-item-depth-0" value="#">Former F1 Teams</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276063 menu-item-depth-1" value="https://www.f1-fansite.com/tag/bmw-f1-news/">&ndash;&nbsp;BMW F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276060 menu-item-depth-1" value="https://www.f1-fansite.com/tag/caterham-news/">&ndash;&nbsp;Caterham News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276056 menu-item-depth-1" value="https://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276059 menu-item-depth-1" value="https://www.f1-fansite.com/tag/hrt/">&ndash;&nbsp;HRT News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276057 menu-item-depth-1" value="https://www.f1-fansite.com/tag/lotus-f1-news/">&ndash;&nbsp;Lotus F1 News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246660 menu-item-depth-1" value="https://www.f1-fansite.com/tag/racing-point-news/">&ndash;&nbsp;Racing Point News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246662 menu-item-depth-1" value="https://www.f1-fansite.com/tag/renault-f1-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276061 menu-item-depth-1" value="https://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276058 menu-item-depth-1" value="https://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option> </select></div></div><div id="wpp-25" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Trending F1 Topics</h4><ul class="wpp-list"><li><a href="https://www.f1-fansite.com/f1-news/former-ferrari-f1-team-boss-worried-about-current-situation/" title="Former Ferrari F1 team boss worried about current situation" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72.png" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72.png, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@1.5x.png 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@2x.png 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@2.5x.png 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@3x.png 3x"  width="115" height="72" alt="Former Ferrari F1 team boss worried about current situation" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72.png" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72.png, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@1.5x.png 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@2x.png 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@2.5x.png 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276665-featured-115x72@3x.png 3x" width="115" height="72" alt="Former Ferrari F1 team boss worried about current situation" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/former-ferrari-f1-team-boss-worried-about-current-situation/" title="Former Ferrari F1 team boss worried about current situation" class="wpp-post-title" target="_self">Former Ferrari F1 team boss worried about current sit...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">9 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/portugal-will-keep-next-years-f1-calendar-at-24-races/" title="Portugal will keep next year&#039;s F1 calendar at 24 races" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Portugal will keep next year&#039;s F1 calendar at 24 races" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276662-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Portugal will keep next year&#039;s F1 calendar at 24 races" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/portugal-will-keep-next-years-f1-calendar-at-24-races/" title="Portugal will keep next year&#039;s F1 calendar at 24 races" class="wpp-post-title" target="_self">Portugal will keep next year's F1 calendar at 24 race...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">17 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/hong-kong-billionaire-also-eyes-to-enter-f1-with-team/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Hong Kong billionaire also eyes to enter F1 with team" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276664-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Hong Kong billionaire also eyes to enter F1 with team" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/hong-kong-billionaire-also-eyes-to-enter-f1-with-team/" class="wpp-post-title" target="_self">Hong Kong billionaire also eyes to enter F1 with team</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/wolff-says-crypto-sponsor-crash-may-affect-every-f1-team/" title="Wolff says Crypto sponsor crash may affect every F1 team" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="Wolff says Crypto sponsor crash may affect every F1 team" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276663-featured-115x72@3x.jpg 3x" width="115" height="72" alt="Wolff says Crypto sponsor crash may affect every F1 team" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/wolff-says-crypto-sponsor-crash-may-affect-every-f1-team/" title="Wolff says Crypto sponsor crash may affect every F1 team" class="wpp-post-title" target="_self">Wolff says Crypto sponsor crash may affect every F1 t...</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted 6 days ago</span></span></li><li><a href="https://www.f1-fansite.com/f1-news/f1-legend-berger-now-linked-with-top-ferrari-job/" target="_self"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72.jpg" srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@3x.jpg 3x"  width="115" height="72" alt="F1 legend Berger now linked with top Ferrari job" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20115%2072%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72.jpg" data-srcset="https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72.jpg, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@1.5x.jpg 1.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@2x.jpg 2x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@2.5x.jpg 2.5x, https://www.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/276696-featured-115x72@3x.jpg 3x" width="115" height="72" alt="F1 legend Berger now linked with top Ferrari job" class="lazyload wpp-thumbnail wpp_featured wpp_cached_thumb" /></a><p><a href="https://www.f1-fansite.com/f1-news/f1-legend-berger-now-linked-with-top-ferrari-job/" class="wpp-post-title" target="_self">F1 legend Berger now linked with top Ferrari job?</a></p><span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted 3 days ago</span></span></li></ul></div><div id="ajdg_bnnrwidgets-65" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-18"><h4 class="sba_title">Get Your Tickets at F1-Fansite.com</h4><div class="sidebartextfree"> Available 2023 tickets are:<table style="width:100%"><tbody><tr><td><div class="bahrain flags"></div>Bahrain F1 GP</td><td><b>20% Discount</b></td></tr><tr><td><div class="australia flags"></div>Australian F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="monaco flags"></div>Monaco F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="spain flags"></div>Spanish F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="canada flags"></div>Canadian F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="uk flags"></div>British F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="austria flags"></div>Austrian F1 GP</td><td><b>Sold Out</b></td></tr><tr><td><div class="belgium flags"></div>Belgian F1 GP</td><td><b>Available</b></td></tr><tr><td><div class="hungary flags"></div>Hungarian F1 GP</td><td><b>Avialable</b></td></tr><tr><td><div class="mexico flags"></div>Mexico F1 GP</td><td><b>Avialable</b></td></tr></tbody></table><hr> &#9989; <b>Check out & order yours at <a class="sidebarclick" href="/f1-tickets/">F1 Tickets Store</a> »</b></div></div></div><div id="wpp-54" class="widget popular-posts"><h4 class="sba_title">This Weeks Top 5 Popular Info</h4><ul class="wpp-list"><li><p><a href="https://www.f1-fansite.com/f1-wallpapers/" class="wpp-post-title" target="_self">F1 Wallpapers HD</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-drivers/paul-russo-information-statistics/" class="wpp-post-title" target="_self">Paul Russo stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/" class="wpp-post-title" target="_self">Toyota F1 team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/veritas-f1-team-information-statistics/" class="wpp-post-title" target="_self">Veritas F1 team stats &#038; info</a></p><span class="wpp-meta post-stats"></span></li><li><p><a href="https://www.f1-fansite.com/f1-teams/f1-teams-2023/" class="wpp-post-title" target="_self">F1 Teams 2023</a></p><span class="wpp-meta post-stats"></span></li></ul></div><div id="ajdg_bnnrwidgets-83" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-41"><div class="sidebartextfree"><a href="/f1-store/" target="_blank" rel="sponsored noreferrer nofollow"><noscript><img class="lazyloaded" src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></noscript><img class="lazyload lazyloaded" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20292%2047%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2021/02/2020-F1-Drivers-300x47.jpg" alt="F1 Merchandise" width="292" height="47"></a>✅ Get <b>10% DISCOUNT</b> on all F1 merchandise in the <a href="/f1-store/" target="_blank" rel="nofollow noreferrer"><b>F1 STORE</b></a> now!</div></div></div><div id="ajdg_bnnrwidgets-55" class="widget ajdg_bnnrwidgets"><div class="athanks-single athanks-24"><a target="_blank" href="https://betway.com/en/sports" rel="sponsored noopener"><noscript><img alt="Online Betting Site Betway" width="300" height="300" src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></noscript><img class="lazyload" alt="Online Betting Site Betway" width="300" height="300" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20300%22%3E%3C/svg%3E' data-src="/wp-content/uploads/2019/06/online-betting-site-betway-300x300-1.jpg" /></a></div></div><div id="decent_comments_widget-2" class="widget widget_decent_comments_widget"><h4 class="sba_title">3 Most Recent F1 Fan Comments</h4><div class="decent-comments"><ol><li><div class="comment"><span class="comment-author">CanadianEh</span> commented <span class="comment-date"> December 8, 2022 at 13:47</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/ousted-ferrari-boss-has-offers-to-work-at-three-rival-f1-teams/#comment-75676">Ousted Ferrari boss has offers to work at three rival F1 teams</a>:</span><br><span class="comment-body">"Sort of like a Dictator ....."</span></div></li><hr><li><div class="comment"><span class="comment-author">smokey</span> commented <span class="comment-date"> December 8, 2022 at 10:21</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-news/steiner-claims-f1-rookie-piastri-is-a-risk-for-mclaren/#comment-75673">Steiner claims F1 rookie Piastri is a risk for McLaren</a>:</span><br><span class="comment-body">"Steiner has already decided Piastri will fail even before he turns a wheel in a race! Oh yee of little faith! Give the lad a go. Let's wait until Oscar has competed in a few races at F1 level before he is judged.
Any F1 driver could be considered "a certain risk" because they are all strong competitors anxious to succeed."</span></div></li><hr><li><div class="comment"><span class="comment-author">smokey</span> commented <span class="comment-date"> December 7, 2022 at 23:36</span><span class="comment-link"> on <a href="https://www.f1-fansite.com/f1-videos/daniel-ricciardo-opens-up-about-red-bull-return/#comment-75668">Daniel Ricciardo Opens Up About Red Bull Return</a>:</span><br><span class="comment-body">"Exactement! The roads in the outback and top end of Australia are virtually all unsealed dirt roads. The bull dust created by the road trains fill up the pot holes in the road, making it hazardous to drive on as you think the road is smooth, then hit a huge pothole that has been filled with bull dust! When you see dust rising in the distance, you pull to the side of the road, turn on your headlights and close all the vents and windows. Shortly a road train will pass by, and you wait for a while for the bull dust to settle before you can see to drive on.
I read a book that said "bullshit is as useful to Australians as the coconut is to the Polynesians"!"</span></div></li><hr></ol></div></div><div id="text-4" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out more <a href="https://www.f1-fansite.com/f1-comments-on-f1-fansite-com/">F1 Comments</a> »</div></div></div><div id="volt-recent-posts-127" class="widget volt_recent_entries"><h4 class="sba_title">Last News Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-news/mclaren-happy-with-teams-f1-budget-cap-management/" title="McLaren happy with team&#8217;s F1 budget cap management"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/11/2022AbuDhabiGrandPrixSaturdayGP2222_075715_ONY2173-133x82.jpg" width="133" height="100" alt="McLaren happy with team&#8217;s F1 budget cap management" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/11/2022AbuDhabiGrandPrixSaturdayGP2222_075715_ONY2173-133x82.jpg" width="133" height="100" alt="McLaren happy with team&#8217;s F1 budget cap management" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-news/mclaren-happy-with-teams-f1-budget-cap-management/" rel="nofollow">McLaren happy with team&#8217;s F1 budget cap management</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-12-08T12:49:19+01:00" pubdate>December 8, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-3" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-news/">F1 News</a> »</div></div></div><div id="volt-recent-posts-124" class="widget volt_recent_entries"><h4 class="sba_title">Latest Column</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-column/what-happened-during-the-2022-formula-1-season/" title="What happened during the 2022 Formula 1 Season?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-133x82.jpg" width="133" height="100" alt="What happened during the 2022 Formula 1 Season?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/03/2022-Bahrain-Grand-Prix-Sunday-20-133x82.jpg" width="133" height="100" alt="What happened during the 2022 Formula 1 Season?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-column/what-happened-during-the-2022-formula-1-season/" rel="nofollow">What happened during the 2022 Formula 1 Season?</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-12-08T13:16:30+01:00" pubdate>December 8, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-2" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Read all our <a href="https://www.f1-fansite.com/f1-column/">F1 Columns</a> »</div></div></div><div id="volt-recent-posts-97" class="widget volt_recent_entries"><h4 class="sba_title">Latest Video Update</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-videos/formula-1-drivers-thinking-dirty/" title="Formula 1 drivers thinking 'dirty'?"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2018/05/AP-1VRK9S1SS1W11_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Formula 1 drivers thinking 'dirty'?" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2018/05/AP-1VRK9S1SS1W11_hires_jpeg_24bit_rgb-133x100.jpg" width="133" height="100" alt="Formula 1 drivers thinking 'dirty'?" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-videos/formula-1-drivers-thinking-dirty/" rel="nofollow">Formula 1 drivers thinking 'dirty'?</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-12-08T14:07:02+01:00" pubdate>December 8, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-5" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all <a href="https://www.f1-fansite.com/f1-videos/">F1 Videos</a> »</div></div></div><div id="volt-recent-posts-98" class="widget volt_recent_entries"><h4 class="sba_title">Newest Pictures</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-wallpaper/photos-pirelli-tyre-test-2022-abu-dhabi/" title="Photos Pirelli Tyre Test 2022 Abu Dhabi"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/11/41-post-season-test-yasmarina-133x82.jpg" width="133" height="100" alt="Photos Pirelli Tyre Test 2022 Abu Dhabi" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/11/41-post-season-test-yasmarina-133x82.jpg" width="133" height="100" alt="Photos Pirelli Tyre Test 2022 Abu Dhabi" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-wallpaper/photos-pirelli-tyre-test-2022-abu-dhabi/" rel="nofollow">Photos Pirelli Tyre Test 2022 Abu Dhabi</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-11-23T16:22:03+01:00" pubdate>November 23, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-7" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ See all our <a href="https://www.f1-fansite.com/f1-wallpapers/">F1 Wallpapers</a> »</div></div></div><div id="volt-recent-posts-96" class="widget volt_recent_entries"><h4 class="sba_title">Last Classification</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-result/race-results-2022-abu-dhabi-f1-grand-prix/" title="Race Results 2022 Abu Dhabi F1 Grand Prix"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/11/SI202211202854_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 Abu Dhabi F1 Grand Prix" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/11/SI202211202854_hires_jpeg_24bit_rgb-133x82.jpg" width="133" height="100" alt="Race Results 2022 Abu Dhabi F1 Grand Prix" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-result/race-results-2022-abu-dhabi-f1-grand-prix/" rel="nofollow">Race Results 2022 Abu Dhabi F1 Grand Prix</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-11-20T15:39:49+01:00" pubdate>November 20, 2022</time><span class="sep"></span> | <i class="fa fa-comment"></i> 8</span></div></li></ul></div><div id="text-8" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Check out all <a href="https://www.f1-fansite.com/f1-results/">F1 Results</a> »</div></div></div><div id="volt-recent-posts-112" class="widget volt_recent_entries"><h4 class="sba_title">Newest Sound or Podcast</h4><ul class="post_list"><li><a class="pl_thumb" rel="nofollow" href="https://www.f1-fansite.com/f1-sound/toto-wolff-2022-beyond-the-grid-podcast-interview/" title="Toto Wolff 2022 Beyond the Grid podcast interview"><noscript><img src="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318502-133x82.jpg" width="133" height="100" alt="Toto Wolff 2022 Beyond the Grid podcast interview" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20133%20100%22%3E%3C/svg%3E' data-src="https://www.f1-fansite.com/wp-content/uploads/2022/06/M318502-133x82.jpg" width="133" height="100" alt="Toto Wolff 2022 Beyond the Grid podcast interview" /></a><div class="pl_title"><h4><a href="https://www.f1-fansite.com/f1-sound/toto-wolff-2022-beyond-the-grid-podcast-interview/" rel="nofollow">Toto Wolff 2022 Beyond the Grid podcast interview</a></h4><span class="list_meta"><time class="entry-date" datetime="2022-12-08T10:03:40+01:00" pubdate>December 8, 2022</time><span class="sep"></span> </span></div></li></ul></div><div id="text-9" class="widget widget_text"><div class="textwidget"><div style="margin-top: -15px;">✅ Listen to all our <a href="https://www.f1-fansite.com/f1-sounds/">F1 Sounds</a> »</div></div></div></div><div class="textwidget stickyad"></div></div></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="https://www.f1-fansite.com/f1-drivers/charles-leclerc-information-statistics/">Charles Leclerc</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/michael-schumacher/">MIchael Schumacher</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="https://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="https://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/">USA Grand Prix</a></li></ul></div></div><div class="column one_fourth last"><div id="wpp-58" class="widget popular-posts"><h4 class="sbc_title">Most Popular F1 Content</h4><ul class="xoxo blogroll"><li><a href="https://www.f1-fansite.com/f1-wallpapers/" class="wpp-post-title" target="_self">F1 Wallpapers HD</a></li><li><a href="https://www.f1-fansite.com/f1-drivers/paul-russo-information-statistics/" class="wpp-post-title" target="_self">Paul Russo stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/toyota-f1-information-statistics/" class="wpp-post-title" target="_self">Toyota F1 team stats &#038; info</a></li><li><a href="https://www.f1-fansite.com/f1-teams/veritas-f1-team-information-statistics/" class="wpp-post-title" target="_self">Veritas F1 team stats &#038; info</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left"> 2001-2022 &copy; F1-Fansite.com. All rights reserved.</div><div class="notes_center"><ul class="sociallinks"><li><a rel="noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCvgDhPFOF_RoheMLEmX8xCg" title="Follow us on Youtube"><i class="fa fa-youtube fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-2x"></i></a>&nbsp;</li><li><a rel="noopener nofollow" target="_blank" href="https://www.instagram.com/f1fansite.com_official/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-2x"></i></a>&nbsp;</li><li><a target="_blank" href="https://www.f1-fansite.com/feed/" title="Follow our RSS feed"> <i class="fa fa-rss fa-lg"></i></a></li></ul></div><div class="notes_right"> <a href="/about-us/">About us</a> | <a href="/f1-advertising/">Advertising</a> | <a href="/disclaimer/">Disclaimer</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/cookie-policy/">Cookie Policy</a></div></div> <br><p>F1-Fansite.com is powered by <a rel="noopener" href="https://protrix.nl" target="_blank">ProTrix</a></p></div></div></div></div><div class="top_btn"> <a href="#" title="Scroll to top"> <i class="fas fa-arrow-alt-circle-up fa-3x"></i> </a></div> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="pum-266762" class="pum pum-overlay pum-theme-266753 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:266762,&quot;slug&quot;:&quot;newsletter-optin&quot;,&quot;theme_id&quot;:266753,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-266762&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:null,&quot;path&quot;:true,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-266762&quot;],&quot;delay&quot;:&quot;4000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;300px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_266762"><div id="popmake-266762" class="pum-container popmake theme-266753 size-custom pum-position-fixed"><div id="pum_popup_title_266762" class="pum-title popmake-title"> Receive our free F1 Newsletter</div><div class="pum-content popmake-content" tabindex="0"><div class="sidebartextfree" style="text-align: center;"><p><b>Weekly Free Newsletter</b></p><form action="https://www.f1-fansite.com/" method="post"><input name="sp_list" type="hidden" value="252815" /><input name="sendpress" type="hidden" value="post" /></p><div id="form-wrap"><input name="sp_email" type="text" value="email address" /><input id="submit" class="sendpress-submit" name="submit" type="submit" value="Join Free Newsletter" /></div></form></div></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> X </button></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.f1-fansite.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script><script type='text/javascript' id='wpaudio-js-before'>var _wpaudio = {url: 'https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js' id='wpaudio-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script async type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js' id='tabber-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js' id='jq-easing-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_da0ec5c23fba0d46faacaa334468a1b3.js' id='custom-js'></script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.f1-fansite.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"266753","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.f1-fansite.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266762":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-266762"],"delay":"4000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-266762","key":"","session":null,"path":true,"time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"266753","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"300px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"none","custom_sound":"","location":"right bottom","position_top":"100","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":true,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266762,"slug":"newsletter-optin"}};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_single_fc391411e86203275830d7e1c86431d9.js' id='popup-maker-site-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js' id='wp-jquery-lightbox-swipe-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"20","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js' id='wp-jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.f1-fansite.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7765e10d6bf99c3a","token":"1f4a44bea9d24e198a0be96001d0b72c","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html> 