﻿<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link type="text/css" media="all" href="http://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_0ac3cbba8a1c572a8ea33d4fa86b8430.css" rel="stylesheet"/><title>No Le Mans clash under Chase Carey&#039;s watch | F1-Fansite.com</title><link rel="profile" href="http://gmpg.org/xfn/11"/><meta name="description" content="Jun.19 - F1 and Le Mans appear to be entering a new era of collaboration. At the weekend, new formula one CEO Chase Carey was the honorary official starter"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/"/><link rel="publisher" href="https://www.google.com/+f1fansite"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="No Le Mans clash under Chase Carey&#039;s watch | F1-Fansite.com"/><meta property="og:description" content="Jun.19 - F1 and Le Mans appear to be entering a new era of collaboration. At the weekend, new formula one CEO Chase Carey was the honorary official starter"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/"/><meta property="og:site_name" content="F1-Fansite.com"/><meta property="article:publisher" content="https://www.facebook.com/f1fansite"/><meta property="article:tag" content="#AzerbaijanGP"/><meta property="article:tag" content="Chase Carey News"/><meta property="article:tag" content="Le Mans"/><meta property="article:tag" content="Nico Hulkenberg News"/><meta property="article:tag" content="Renault F1 News"/><meta property="article:section" content="F1 News"/><meta property="article:published_time" content="2017-06-19T11:05:23+02:00"/><meta property="article:modified_time" content="2017-06-19T11:29:08+02:00"/><meta property="og:updated_time" content="2017-06-19T11:29:08+02:00"/><meta property="fb:admins" content="1"/><meta property="fb:admins" content="2"/><meta property="og:image" content="http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db.jpg"/><meta property="og:image:width" content="5184"/><meta property="og:image:height" content="3456"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Jun.19 - F1 and Le Mans appear to be entering a new era of collaboration. At the weekend, new formula one CEO Chase Carey was the honorary official starter"/><meta name="twitter:title" content="No Le Mans clash under Chase Carey&#039;s watch | F1-Fansite.com"/><meta name="twitter:site" content="@f1fansite"/><meta name="twitter:image" content="http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db.jpg"/><meta name="twitter:creator" content="@f1fansite"/><link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/><link rel='dns-prefetch' href='//platform.twitter.com'/><link rel='dns-prefetch' href='//apis.google.com'/><link rel='dns-prefetch' href='//assets.pinterest.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; Feed" href="http://www.f1-fansite.com/feed/"/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; Comments Feed" href="http://www.f1-fansite.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; No Le Mans clash under Chase Carey&#039;s watch Comments Feed" href="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/feed/"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fa4b9158-e9d3-4d66-a8d9-8b31aa181a0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thanks for subscribing!";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You have subscribed for F1-Fansite.com notifications. Ýou can unsubscribe at any time.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "https://f1-fansite.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='dashicons-css' href='http://cdn.f1-fansite.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#C00;border:1px solid #c8c8c8;}</style><!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6b7f2d733f","ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.metadata.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js'></script> <script type='text/javascript'>/*  */
var MotorSportResultsAjax = {"blogUrl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"http:\/\/www.f1-fansite.com"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/msr.js'></script> <script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='text/javascript'>/*  */
var Photonic_JS = {"ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"below","picasa_photo_pop_title_display":"below","wp_thumbnail_title_display":"below","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"none","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"800","gallery_panel_items":"20"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js'></script> <link rel='https://api.w.org/' href='http://www.f1-fansite.com/wp-json/'/><link rel='shortlink' href='http://www.f1-fansite.com/?p=162756'/><link rel="alternate" type="application/json+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fno-le-mans-clash-chase-careys-watch%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fno-le-mans-clash-chase-careys-watch%2F&#038;format=xml"/> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":162756,"post_name":"no-le-mans-clash-chase-careys-watch","post_title":"No Le Mans clash under Chase Carey's watch","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"F1 News","slug":"f1-news","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"<a href=\"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/11\/P-20161126-00445_HiRes-JPEG-24bit-RGB.jpg\"><img class=\"alignright wp-image-135849 size-thumbnail\" title=\"F1 News\" src=\"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/11\/P-20161126-00445_HiRes-JPEG-24bit-RGB-133x100.jpg\" alt=\"F1 News\" width=\"133\" height=\"100\" \/><\/a>\r\n\r\nF1 news about your favourite driver, team, car and\u00a0race events. We publish\u00a0<strong>F1 news<\/strong> updates 24\/7 with the latest gossip and rumours from around the world.\r\n\r\nCheck it out every day to stay updated on this fast and exciting world that never stops evolving. See F1 news with fantastic images and more.\r\n\r\nIn the upper right drop-down menu (sidebar) you can filter the news to your favourite team or driver.\r\n\r\nDon't forget to subscribe to our free weekly newsletter!","parent":0,"count":12301,"filter":"raw","cat_ID":6,"category_count":12301,"category_description":"<a href=\"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/11\/P-20161126-00445_HiRes-JPEG-24bit-RGB.jpg\"><img class=\"alignright wp-image-135849 size-thumbnail\" title=\"F1 News\" src=\"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/11\/P-20161126-00445_HiRes-JPEG-24bit-RGB-133x100.jpg\" alt=\"F1 News\" width=\"133\" height=\"100\" \/><\/a>\r\n\r\nF1 news about your favourite driver, team, car and\u00a0race events. We publish\u00a0<strong>F1 news<\/strong> updates 24\/7 with the latest gossip and rumours from around the world.\r\n\r\nCheck it out every day to stay updated on this fast and exciting world that never stops evolving. See F1 news with fantastic images and more.\r\n\r\nIn the upper right drop-down menu (sidebar) you can filter the news to your favourite team or driver.\r\n\r\nDon't forget to subscribe to our free weekly newsletter!","cat_name":"F1 News","category_nicename":"f1-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3987,"name":"#AzerbaijanGP","slug":"azerbaijangp","term_group":0,"term_taxonomy_id":4048,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":4888,"name":"Chase Carey News","slug":"chase-carey-news","term_group":0,"term_taxonomy_id":4938,"taxonomy":"post_tag","description":"","parent":0,"count":48,"filter":"raw"},{"term_id":3735,"name":"Le Mans","slug":"le-mans","term_group":0,"term_taxonomy_id":3791,"taxonomy":"post_tag","description":"","parent":0,"count":65,"filter":"raw"},{"term_id":2516,"name":"Nico Hulkenberg News","slug":"nico-hulkenberg-news","term_group":0,"term_taxonomy_id":2558,"taxonomy":"post_tag","description":"","parent":6,"count":347,"filter":"raw"},{"term_id":3855,"name":"Renault F1 News","slug":"renault-news","term_group":0,"term_taxonomy_id":3916,"taxonomy":"post_tag","description":"Read the latest Renault\u00a0<a href=\"http:\/\/www.f1-fansite.com\/f1-news\/\">F1 news<\/a> updates about everything that happend at the Renault F1 Team.","parent":6,"count":456,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Leopold","ID":9};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="347698" async></script><script type='text/javascript'>/*  */ var _wpaudio = {url: 'http://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /*  */</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.f1-fansite.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9cefbaee97&wpp_id=162756';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <style type="text/css">.photonic-pad-photosets{margin:15px;}.photonic-pad-galleries{margin:15px;}.photonic-flickr-stream .photonic-pad-photos{margin:0 15px;}.photonic-picasa-stream .photonic-pad-photos{margin:0 15px;}.photonic-picasa-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel .photonic-picasa-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-500px-stream .photonic-pad-photos{margin:0 15px;}.photonic-500px-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-zenfolio-stream .photonic-pad-photos{margin:0 15px;}.photonic-zenfolio-stream .photonic-pad-photosets{margin:0 15px;}.photonic-zenfolio-photo img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-zenfolio-set-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-instagram-stream .photonic-pad-photos{margin:0 15px;}.photonic-instagram-photo img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-instagram-stream .photonic-pad-users{margin:0 15px;}.photonic-instagram-user img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-pad-albums{margin:15px;}.photonic-smug-stream .photonic-pad-photos{margin:0 15px;}.photonic-smug-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel .photonic-smug-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel{background:rgb(17,17,17);border-top:1px solid #333333;border-right:1px solid #333333;border-bottom:1px solid #333333;border-left:1px solid #333333;}.photonic-panel .photonic-flickr-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-panel .photonic-pad-photos{margin:0 15px;}.photonic-picasa-panel .photonic-pad-photos{margin:0 15px;}.photonic-smug-panel .photonic-pad-photos{margin:0 15px;}.photonic-flickr-coll-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set .photonic-flickr-set-solo-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set-pop-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-gallery-pop-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-smug-album-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}</style><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32"/><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png"/><meta name="msapplication-TileImage" content="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png"/><meta property="og:title" content="No Le Mans clash under Chase Carey's watch"/><meta property="og:type" content="article"/><meta property="og:image" content="http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db.jpg"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/"/><meta property="og:description" content="Jun.19 - F1 and Le Mans appear to be entering a new era of collaboration. At the weekend, new formula one CEO Chase Carey was the honorary.."/><meta property="og:site_name" content="F1-Fansite.com"/><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link rel="apple-touch-icon" href="apple-touch-icon.png"></head><body class="post-template-default single single-post postid-162756 single-format-standard sb-a"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script><div class="container_shadow"><div class="leftadd"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="rightadd"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><h4 class="site-title"><a href="http://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com"/></a></h4></div><div class="header_widget_area"><div id="text-2" class="hwa_wrap widget_text"><div class="textwidget"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/2014/07/baku.jpg"></div></div><div id="search-54" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}"/> <input type="submit" id="searchsubmit" value=""/></form></div></div><div id="text-18" class="hwa_wrap widget_text"><div class="textwidget"></div></div><div class="headeradd"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9088194351716490" data-ad-slot="6728809213" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="http://www.f1-fansite.com/">⌂</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a title="F1 News" href="http://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-27305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27305"><a title="Latest Race Results" href="http://www.f1-fansite.com/latest-f1-results/">Latest Results</a></li><li id="menu-item-137767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137767"><a href="http://www.f1-fansite.com/tag/2017-f1-season/">2017 F1 season</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="http://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="http://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-154615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154615"><a title="Canadian GP News" href="http://www.f1-fansite.com/tag/canadiangp/">Canadian GP News</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="http://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-128433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128433"><a href="#">2017 F1 season</a><ul class="sub-menu"><li id="menu-item-128435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128435"><a title="2017 F1 Teams &#038; Drivers line-up" href="http://www.f1-fansite.com/f1-teams/2017-f1-teams/">2017 F1 Teams</a></li><li id="menu-item-149815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149815"><a title="2017 F1 Drivers" href="http://www.f1-fansite.com/f1-drivers/2017-f1-drivers/">2017 F1 Drivers</a></li><li id="menu-item-150243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150243"><a title="2017 F1 Results &#038; Standings" href="http://www.f1-fansite.com/f1-results/2017-f1-results-standings/">2017 Results/Standings</a></li><li id="menu-item-126328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126328"><a title="2017 F1 Calendar" href="http://www.f1-fansite.com/f1-calendar/2017-f1-calendar/">2017 F1 Calendar</a></li></ul></li><li id="menu-item-80385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80385"><a title="Azerbaijan F1 Grand Prix info" href="http://www.f1-fansite.com/f1-calendar/azerbaijan-grand-prix/">Azerbaijan GP info</a></li><li id="menu-item-140392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140392"><a href="#">F1 Videos</a><ul class="sub-menu"><li id="menu-item-128450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128450"><a title="2012 F1 Season Videos" href="http://www.f1-fansite.com/tag/2012-videos/">2012 Videos</a></li><li id="menu-item-128449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128449"><a title="2013 F1 Season Videos" href="http://www.f1-fansite.com/tag/2013-videos/">2013 Videos</a></li><li id="menu-item-128448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128448"><a title="2014 F1 Season Videos" href="http://www.f1-fansite.com/tag/2014-videos/">2014 Videos</a></li><li id="menu-item-128447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128447"><a title="2015 F1 Season Videos" href="http://www.f1-fansite.com/tag/2015-videos/">2015 Videos</a></li><li id="menu-item-128439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128439"><a title="2016 F1 Season Videos" href="http://www.f1-fansite.com/tag/2016-videos/">2016 Videos</a></li><li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a title="2017 Videos" href="http://www.f1-fansite.com/tag/2017-videos/">2017 Videos</a></li></ul></li><li id="menu-item-64436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64436"><a href="#">F1 Archive</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="http://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="All F1 drivers since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results" href="http://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a title="F1 World Champions list" href="http://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions</a></li><li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a title="All Time Driver Rankings" href="http://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">Driver Rankings All Time</a></li></ul></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">F1 Multimedia</a><ul class="sub-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="http://www.f1-fansite.com/f1-online-games/">F1 Games</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="http://www.f1-fansite.com/f1-sounds/">F1 Sounds &#038; Noises</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 Hd Wallpaper Pictures" href="http://www.f1-fansite.com/f1-wallpapers/">F1 HD Wallpaper Pics</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149816"><a title="F1 Shop" href="https://shop.f1-fansite.com/">F1 Shop</a></li></ul></div></div><div class="breadcrumbs"><a href="http://www.f1-fansite.com">Home</a> / <a href="http://www.f1-fansite.com/f1-news/">F1 News</a> / <span class="current">No Le Mans clash under Chase Carey's watch</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 News</h3></div><div id="post-162756" class="entry clearfix post-162756 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-azerbaijangp tag-chase-carey-news tag-le-mans tag-nico-hulkenberg-news tag-renault-news"><h1 class="entry_title">No Le Mans clash under Chase Carey's watch</h1><div class="meta-box"><time class="entry-date" datetime="2017-06-19T11:05:23+00:00" pubdate>June 19, 2017</time></div><div class="wp-caption alignright"><a rel="lightbox" href="http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db.jpg" title="No Le Mans clash under Chase Carey&#039;s watch"><img src="http://cdn2.f1-fansite.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-270x180.jpg" width="270" height="180" class="attachment-medium size-medium wp-post-image" alt="Nico Hulkenberg (GER) Renault Sport F1 Team RS17. Canadian Grand Prix, Friday 9th June 2017. Montreal, Canada." srcset="http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-768x512.jpg 768w, http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-170x113.jpg 170w, http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px"><noscript><img width="270" height="180" src="http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Nico Hulkenberg (GER) Renault Sport F1 Team RS17. Canadian Grand Prix, Friday 9th June 2017. Montreal, Canada." srcset="http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-768x512.jpg 768w, http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-170x113.jpg 170w, http://cdn3.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px"/></noscript></a><div class="wp-caption-text">Nico Hulkenberg (GER) Renault Sport F1 Team RS17.
Canadian Grand Prix, Friday 9th June 2017. Montreal, Canada.</div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Jun.19 - F1 and Le Mans appear to be entering a new era of collaboration.</p><p>At the weekend, new formula one CEO Chase Carey was the honorary official starter of the fabled 24 hour race at Le Mans.</p><p>But just a year ago, the now ousted F1 supremo <a href="http://www.f1-fansite.com/f1-drivers/bernie-ecclestone/">Bernie Ecclestone</a> was accused of having deliberately engineered a date clash between Le Mans and the F1 race in Baku.</p><p>"We are demonstrating the new relationship between the (Le Mans organiser) ACO (Automobile Club de l'Ouest) and formula one," said ACO chief Pierre Fillon.</p><p>"With Chase Carey at the top of F1, the time has come to work together on a motor sport calendar that allows fans to enjoy both formula one and the races of the world endurance championship," he added.</p><div class="contentad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="1051557614"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>F1 driver <a href="http://www.f1-fansite.com/f1-drivers/nico-hulkenberg/">Nico Hulkenberg</a> won Le Mans in 2015, but was unable to follow up his triumph a year later due to the Baku clash.</p><p>And now, the German is a works <a href="http://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a> driver.</p><p>"At the moment, I don't think I am missing participating in Le Mans," he told Firstpost. "I am focused on the <a href="http://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a> project and I would like to give this my best shot in the next few years.</p><p>"For the future, who knows?"</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><p><b>Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.</b></p><div class="ss_sharing_container clearfix"><h4>Please share this article & subscribe to our FREE weekly <a href="/f1-newsletter"/>F1 Newsletter</a></h4><div class="fb-like" data-href="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/" data-text="No Le Mans clash under Chase Carey's watch" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/&amp;media=http://cdn2.f1-fansite.com/wp-content/uploads/2017/06/20170609173433-2bfe43db.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt"/></a></div>&nbsp;<a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0"/> </a>&nbsp;<a title="Share in WhatsApp" href="whatsapp://send?text=http://www.f1-fansite.com/f1-news/no-le-mans-clash-chase-careys-watch/" data-action="share/whatsapp/share"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/whatsapp-share-button.png" width="61" height="20"/></a></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/no-le-mans-clash-chase-careys-watch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='162756' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e850cd7baa"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p></form></div></div><div class="relatedarticles"><div class="relatedcategory">Read more from F1 category:<br/><ul class="post-categories"><li><a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a></li></ul></div><div class="relatedposts">Read more about F1 topic:<br/><ul><li><a href="http://www.f1-fansite.com/tag/azerbaijangp/" rel="tag">#AzerbaijanGP</a></li><li><a href="http://www.f1-fansite.com/tag/chase-carey-news/" rel="tag">Chase Carey News</a></li><li><a href="http://www.f1-fansite.com/tag/le-mans/" rel="tag">Le Mans</a></li><li><a href="http://www.f1-fansite.com/tag/nico-hulkenberg-news/" rel="tag">Nico Hulkenberg News</a></li><li><a href="http://www.f1-fansite.com/tag/renault-news/" rel="tag">Renault F1 News</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous item</b><br/> <a href="http://www.f1-fansite.com/f1-news/rumour-williams-key-mclaren-honda-split/" rel="prev">Rumour: Williams key to McLaren-Honda split?</a></span> <span class="postnavright"><b>Next item &raquo;</b><br/><a href="http://www.f1-fansite.com/f1-news/rosberg-hits-back-wolff-hamilton-reports/" rel="next">Rosberg hits back at Wolff &#038; Hamilton reports</a></span></div><div class="entry clearfix"><h3 class="single_headings">Latest posts in this F1 category:</h3><ul class="related_list clearfix"><li><h6>Monday, 19 Jun 2017</h6> 11:06 - <a href="http://www.f1-fansite.com/f1-news/rosberg-hits-back-wolff-hamilton-reports/" title="Rosberg hits back at Wolff &#038; Hamilton reports">Rosberg hits back at Wolff &#038; Hamilton reports</a></li><li> 11:04 - <a href="http://www.f1-fansite.com/f1-news/rumour-williams-key-mclaren-honda-split/" title="Rumour: Williams key to McLaren-Honda split?">Rumour: Williams key to McLaren-Honda split?</a></li><li> 11:02 - <a href="http://www.f1-fansite.com/f1-news/whiting-gives-imola-f1-circuit-approval/" title="Whiting gives Imola F1 circuit approval">Whiting gives Imola F1 circuit approval</a></li><li> 11:01 - <a href="http://www.f1-fansite.com/f1-news/report-honda-deliver-engine-upgrade-baku/" title="Report: Honda to deliver engine upgrade in Baku">Report: Honda to deliver engine upgrade in Baku</a></li><li> 11:00 - <a href="http://www.f1-fansite.com/f1-news/report-new-chinese-f1-team-rumours-gain-speed/" title="Report: New Chinese F1 team rumours gain speed">Report: New Chinese F1 team rumours gain speed</a></li><li> 09:25 - <a href="http://www.f1-fansite.com/f1-news/engineer-says-magnussen-like-raikkonen/" title="Engineer says Magnussen like Raikkonen">Engineer says Magnussen like Raikkonen</a></li><li> 09:24 - <a href="http://www.f1-fansite.com/f1-news/massa-alonso-leave-not-enjoying-f1/" title="Massa: Alonso 'should leave' if not enjoying F1">Massa: Alonso 'should leave' if not enjoying F1</a></li><li> 09:15 - <a href="http://www.f1-fansite.com/f1-news/de-la-rosa-name-mclaren/" title="De la Rosa: Only 'the name' the same at McLaren">De la Rosa: Only 'the name' the same at McLaren</a></li><li> 09:08 - <a href="http://www.f1-fansite.com/f1-news/agag-wants-ferrari-formula-e/" title="Agag wants Ferrari in Formula E">Agag wants Ferrari in Formula E</a></li><li> 08:55 - <a href="http://www.f1-fansite.com/f1-news/zak-brown-zero-tension-alonso/" title="Zak Brown: 'Zero tension' with Alonso">Zak Brown: 'Zero tension' with Alonso</a></li><li><h6>Thursday, 15 Jun 2017</h6> 12:24 - <a href="http://www.f1-fansite.com/f1-news/marko-red-bull-drivers-cannot-end-contracts/" title="Marko: Red Bull drivers 'cannot end contracts'">Marko: Red Bull drivers 'cannot end contracts'</a></li><li> 12:20 - <a href="http://www.f1-fansite.com/f1-news/bottas-mercedes-closing-ferrari/" title="Bottas: Mercedes closing up on Ferrari">Bottas: Mercedes closing up on Ferrari</a></li><li> 12:13 - <a href="http://www.f1-fansite.com/f1-news/report-force-india-considers-name-change/" title="Report: Force India considers name change">Report: Force India considers name change</a></li><li> 12:06 - <a href="http://www.f1-fansite.com/f1-news/todt-f1-will-never-go-electric/" title="Todt: F1 will never go all-electric">Todt: F1 will never go all-electric</a></li><li> 12:02 - <a href="http://www.f1-fansite.com/f1-news/broadcaster-says-f1-humming/" title="Broadcaster says F1 'humming' once again">Broadcaster says F1 'humming' once again</a></li><li> 11:54 - <a href="http://www.f1-fansite.com/f1-news/cuquerella-honda-lagging-behind-simulation/" title="Cuquerella: Honda lagging behind in simulation">Cuquerella: Honda lagging behind in simulation</a></li><li> 11:50 - <a href="http://www.f1-fansite.com/f1-news/wolff-backtracks-rosberg-return-comments/" title="Wolff backtracks after Rosberg return comments">Wolff backtracks after Rosberg return comments</a></li><li> 11:48 - <a href="http://www.f1-fansite.com/f1-news/abiteboul-palmer-pressure-deliver/" title="Abiteboul: Palmer 'under pressure' to deliver">Abiteboul: Palmer 'under pressure' to deliver</a></li><li> 11:46 - <a href="http://www.f1-fansite.com/f1-news/renault-kubica-tests-possible/" title="Renault: More Kubica tests 'possible'">Renault: More Kubica tests 'possible'</a></li><li> 11:40 - <a href="http://www.f1-fansite.com/f1-news/f1-start-testing-shield-next-month/" title="F1 to start testing 'Shield' next month">F1 to start testing 'Shield' next month</a></li><li> 11:19 - <a href="http://www.f1-fansite.com/f1-news/worlds-highest-paid-race-car-drivers-2017/" title="World’s Highest-Paid Race Car Drivers 2017">World’s Highest-Paid Race Car Drivers 2017</a></li><li><h6>Wednesday, 14 Jun 2017</h6> 12:21 - <a href="http://www.f1-fansite.com/f1-news/ferrari-not-ready-talk-2018-contracts/" title="Ferrari not ready to talk 2018 contracts">Ferrari not ready to talk 2018 contracts</a></li><li> 12:16 - <a href="http://www.f1-fansite.com/f1-news/honda-admits-test-bench-problem/" title="Honda admits 'test bench' problem">Honda admits 'test bench' problem</a></li><li> 12:14 - <a href="http://www.f1-fansite.com/f1-news/bottas-still-early-contract-talk/" title="Bottas: Still 'too early' for contract talk">Bottas: Still 'too early' for contract talk</a></li><li> 12:12 - <a href="http://www.f1-fansite.com/f1-news/2017-azerbaijan-grand-prix-tyre-choices/" title="2017 Azerbaijan Grand Prix Tyre Choices">2017 Azerbaijan Grand Prix Tyre Choices</a></li><li> 12:02 - <a href="http://www.f1-fansite.com/f1-news/palmer-no-explanation-amid-rumours/" title="Palmer has 'no explanation' amid rumours">Palmer has 'no explanation' amid rumours</a></li><li><h6>Tuesday, 13 Jun 2017</h6> 12:25 - <a href="http://www.f1-fansite.com/f1-news/verstappen-worried-red-bull-2018/" title="Verstappen worried about Red Bull for 2018">Verstappen worried about Red Bull for 2018</a></li><li> 12:24 - <a href="http://www.f1-fansite.com/f1-news/hamilton-bottas-much-better-teammate-rosberg/" title="Hamilton: Bottas 'much better' teammate than Rosberg">Hamilton: Bottas 'much better' teammate than Rosberg</a></li><li> 12:23 - <a href="http://www.f1-fansite.com/f1-news/father-williams-say-stroll-deserves-f1-seat/" title="Father: Williams say Stroll deserves F1 seat">Father: Williams say Stroll deserves F1 seat</a></li><li> 12:23 - <a href="http://www.f1-fansite.com/f1-news/rosberg-rejects-f1-comeback-talk-2/" title="Rosberg rejects F1 comeback talk">Rosberg rejects F1 comeback talk</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="http://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 News Menu</h4><div class="menu-f1-news-menu-container"><select id="menu-f1-news-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 News Menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="http://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="http://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="http://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mercedes-news/">&ndash;&nbsp;Mercedes News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127061 menu-item-depth-1" value="http://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="http://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="http://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154974 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="http://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154968 menu-item-depth-1" value="http://www.f1-fansite.com/tag/felipe-massa-news/">&ndash;&nbsp;Felipe Massa News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="http://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154982 menu-item-depth-1" value="http://www.f1-fansite.com/tag/jolyon-palmer-news/">&ndash;&nbsp;Jolyon Palmer news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="http://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="http://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="http://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="http://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="http://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="http://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="http://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="http://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option></select></div></div><div id="text-214" class="widget widget_text"><h4 class="sba_title">Stay Updated by F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="http://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="text-185" class="widget widget_text"><h4 class="sba_title">2017 F1 Merchandise</h4><div class="textwidget"><div class="sidebartextfree"><a href="http://shop.f1-fansite.com/"><img style="width:285px" src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/04/2017-F1-Merchandise.jpg" alt="2017 F1 Merchandise"></a>Get your <a href="https://shop.f1-fansite.com/product-tag/2017-f1-merchandise/">2017 F1 Merchandise</a> here.</div></div></div><div id="wpp-16" class="widget popular-posts"><h4 class="sba_title">Trending F1 Headlines of last 7 days</h4><ul class="wpp-list"><li><a href="http://www.f1-fansite.com/f1-news/honda-admits-test-bench-problem/" title="Honda admits &#039;test bench&#039; problem" target="_self"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/161615-featured-50x52.jpg" width="50" height="52" title="Honda admits &#039;test bench&#039; problem" alt="Honda admits &#039;test bench&#039; problem" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/honda-admits-test-bench-problem/" title="Honda admits &#039;test bench&#039; problem" class="wpp-post-title" target="_self">Honda admits 'test bench' problem</a> <span class="post-stats"><span class="wpp-views">696 views</span> | <span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on June 14, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/marko-red-bull-drivers-cannot-end-contracts/" title="Marko: Red Bull drivers &#039;cannot end contracts&#039;" target="_self"><img src="http://cdn.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/162676-featured-50x52.jpg" width="50" height="52" title="Marko: Red Bull drivers &#039;cannot end contracts&#039;" alt="Marko: Red Bull drivers &#039;cannot end contracts&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/marko-red-bull-drivers-cannot-end-contracts/" title="Marko: Red Bull drivers &#039;cannot end contracts&#039;" class="wpp-post-title" target="_self">Marko: Red Bull drivers 'cannot end contracts'</a> <span class="post-stats"><span class="wpp-views">654 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on June 15, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/worlds-highest-paid-race-car-drivers-2017/" title="World’s Highest-Paid Race Car Drivers 2017" target="_self"><img src="http://cdn2.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/162623-featured-50x52.jpg" width="50" height="52" title="World’s Highest-Paid Race Car Drivers 2017" alt="World’s Highest-Paid Race Car Drivers 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/worlds-highest-paid-race-car-drivers-2017/" title="World’s Highest-Paid Race Car Drivers 2017" class="wpp-post-title" target="_self">World’s Highest-Paid Race Car Drivers 2017</a> <span class="post-stats"><span class="wpp-views">514 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on June 15, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/ferrari-not-ready-talk-2018-contracts/" title="Ferrari not ready to talk 2018 contracts" target="_self"><img src="http://cdn3.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/161616-featured-50x52.jpg" width="50" height="52" title="Ferrari not ready to talk 2018 contracts" alt="Ferrari not ready to talk 2018 contracts" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/ferrari-not-ready-talk-2018-contracts/" title="Ferrari not ready to talk 2018 contracts" class="wpp-post-title" target="_self">Ferrari not ready to talk 2018 contracts</a> <span class="post-stats"><span class="wpp-views">438 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on June 14, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/verstappen-worried-red-bull-2018/" title="Verstappen worried about Red Bull for 2018" target="_self"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/161594-featured-50x52.jpg" width="50" height="52" title="Verstappen worried about Red Bull for 2018" alt="Verstappen worried about Red Bull for 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/verstappen-worried-red-bull-2018/" title="Verstappen worried about Red Bull for 2018" class="wpp-post-title" target="_self">Verstappen worried about Red Bull for 2018</a> <span class="post-stats"><span class="wpp-views">436 views</span> | <span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on June 13, 2017</span></span></li></ul></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-tickets/">Buy F1 Tickets cheaper</a> at F1-Fansite.com
2017 Formula 1 Season Early Booking
Discounts are:<table border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr><td style="vertical-align: top;"><span style="font-weight: bold;">F1
Grand Prix</span><br></td><td style="vertical-align: top;"><span style="font-weight: bold;">Discount</span><br></td><td style="vertical-align: top;"><br></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/az.png" alt="Book entrance Azerbijan F1 GP"/> Azerbaijan '17</td><td>10% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Azerbaijan F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Europe">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png" alt="Book entrance Austrian F1 GP"> Austria '17</td><td>60% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Austrian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Austria">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png" alt="Book entrance British F1 GP"/> UK '17</td><td>60% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 British F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=UK">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/hu.png" alt="Book entrance Hungary F1 GP"/> Hungary '17</td><td>50% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Hungarian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Hungary">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/be.png" alt="Book entrance Belgian F1 GP"/> Belgium '17</td><td>75% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Belgian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Belgium">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png" alt="Book entrance Italian F1 GP"> Italy '17</td><td>30% Sold Out</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Italian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Italy">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" alt="Book entrance Belgian F1 GP"/> Singapore '17</td><td>Available</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Belgian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Belgium">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/my.png" alt="Book entrance Malaysian F1 GP"> Malaysia '17</td><td>Available</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Malaysian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Malaysia">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/jp.png" alt="Book Japanese F1 GP"> Japan '17</td><td>Available</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Japanese F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Japan">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png" alt="Book entrance USA F1 GP"> USA '17</td><td><strong>10% Discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 US F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=USA">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png" alt="Book entrance Mexican F1 GP"> Mexico '17</td><td>Available</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Mexican F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Mexico">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/br.png" alt="Book entrance Brazil F1 GP"> Brazil '17</td><td>Available</td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Brazilian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Brazil">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ae.png" alt="Book entrance Italian F1 GP"> Abu Dhabi '17</td><td><strong>30% Discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Mexican F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=UAE">Book Now</a></td></tr><tr><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" alt="Book entrance Monaco F1 GP"/> <strong>Monaco '18</strong></td><td><strong>Available</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Monaco F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Monaco">Book Now</a></td></tr></tbody></table></div> <br/><h4 class="sba_title">Polls</h4><div id="polls-59" class="wp-polls"><form id="polls_form_59" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_59_nonce" name="wp-polls-nonce" value="dfe8b4bc34"/></p><p style="display: none;"><input type="hidden" name="poll_id" value="59"/></p><p style="text-align: center;"><strong>When should McLaren terminate their Honda collaboration?</strong></p><div id="polls-59-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-356" name="poll_59" value="356"/> <label for="poll-answer-356">Two seasons ago...</label></li><li><input type="radio" id="poll-answer-357" name="poll_59" value="357"/> <label for="poll-answer-357">After last season.</label></li><li><input type="radio" id="poll-answer-358" name="poll_59" value="358"/> <label for="poll-answer-358">Today!</label></li><li><input type="radio" id="poll-answer-359" name="poll_59" value="359"/> <label for="poll-answer-359">After this season if results stay poor.</label></li><li><input type="radio" id="poll-answer-360" name="poll_59" value="360"/> <label for="poll-answer-360">After next season if results stay poor.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(59);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(59); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-59-loading" class="wp-polls-loading"><img src="http://cdn1.f1-fansite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div> <a href="http://www.f1-fansite.com/f1-polls/">F1 Polls</a> <br/><br/><div class="textwidget"><div id="switch_placeholder_6492f0d6e7dc84de5aa98aa05ce056d6" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":25277,"targetId":"switch_placeholder_6492f0d6e7dc84de5aa98aa05ce056d6","domain":"delivery.myswitchads.com","width":"300","height":"600"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js?v=2"></script> </div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" title="F1 Baby Clothing">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" title="F1 caps shop">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-kids-clothing/" title="F1 Kids Clothing">F1 Kids Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" title="F1 shirts shop">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="http://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2017 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="http://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="http://www.youtube.com/user/f1fansite" title="Follow us on YouTube"><i class="fa fa-youtube fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="http://www.f1-fansite.com/about-us/">about us</a> | <a href="http://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="http://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="http://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins//automatic-video-posts/js/scripts.js'></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-polls/polls-js.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.prettyPhoto.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/custom.js'></script> <script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script> <script type='text/javascript'>/*  */
var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/wp-embed.min.js'></script> </body></html>
 