<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta name="viewport" content="width=device-width, initial-scale=1" /><meta charset="UTF-8" /><link type="text/css" media="all" href="//cdn.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_a0be767e4d77b7e7221aac3b49f6ad71.css" rel="stylesheet" /><title>Mexican F1 Grand Prix Saturday Press Conference transcript | F1-Fansite.com</title><meta name="description" content="DRIVERS 1 – Sebastian Vettel (Ferrari) 2 – Max Verstappen (Red Bull Racing) 3 – Lewis Hamilton (Mercedes) TRACK INTERVIEWS (Conducted by Damon Hill) Sebast" /><link rel="canonical" href="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" /><link rel="publisher" href="https://www.google.com/+f1fansite" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mexican F1 Grand Prix Saturday Press Conference transcript | F1-Fansite.com" /><meta property="og:description" content="DRIVERS 1 – Sebastian Vettel (Ferrari) 2 – Max Verstappen (Red Bull Racing) 3 – Lewis Hamilton (Mercedes) TRACK INTERVIEWS (Conducted by Damon Hill) Sebast" /><meta property="og:url" content="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="#MexicoGP" /><meta property="article:tag" content="F1 drivers press conference" /><meta property="article:tag" content="F1 interview" /><meta property="article:tag" content="F1 qualifying" /><meta property="article:tag" content="Ferrari F1 News" /><meta property="article:tag" content="Lewis Hamilton News" /><meta property="article:tag" content="Max Verstappen news" /><meta property="article:tag" content="Mercedes News" /><meta property="article:tag" content="Red Bull Racing News" /><meta property="article:tag" content="Sebastian Vettel News" /><meta property="article:section" content="F1 News" /><meta property="article:published_time" content="2017-10-29T08:05:28+01:00" /><meta property="fb:admins" content="1" /><meta property="fb:admins" content="2" /><meta property="og:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex.jpg" /><meta property="og:image:width" content="4000" /><meta property="og:image:height" content="2667" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="DRIVERS 1 – Sebastian Vettel (Ferrari) 2 – Max Verstappen (Red Bull Racing) 3 – Lewis Hamilton (Mercedes) TRACK INTERVIEWS (Conducted by Damon Hill) Sebast" /><meta name="twitter:title" content="Mexican F1 Grand Prix Saturday Press Conference transcript | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.f1-fansite.com\/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.f1-fansite.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.f1-fansite.com\/f1-news\/mexican-f1-grand-prix-saturday-press-conference-transcript\/","sameAs":["https:\/\/www.facebook.com\/f1fansite","https:\/\/www.instagram.com\/f1.fansite\/","https:\/\/www.google.com\/+f1fansite","http:\/\/www.youtube.com\/user\/f1fansite","https:\/\/www.pinterest.com\/f1fansite\/","https:\/\/twitter.com\/f1fansite"],"@id":"#organization","name":"F1-Fansite.com","logo":"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/10\/logo.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='https://api.w.org/' href='http://www.f1-fansite.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmexican-f1-grand-prix-saturday-press-conference-transcript%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fmexican-f1-grand-prix-saturday-press-conference-transcript%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fa4b9158-e9d3-4d66-a8d9-8b31aa181a0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thanks for subscribing!";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You have subscribed for F1-Fansite.com notifications. Ýou can unsubscribe at any time.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "https://f1-fansite.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta property="og:title" content="Mexican F1 Grand Prix Saturday Press Conference transcript" /><meta property="og:type" content="article" /><meta property="og:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex.jpg" /><meta property="og:url" content="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" /><meta property="og:description" content="DRIVERS 1 – Sebastian Vettel (Ferrari) 2 – Max Verstappen (Red Bull Racing) 3 – Lewis Hamilton (Mercedes) TRACK INTERVIEWS (Conducted.." /><meta property="og:site_name" content="F1-Fansite.com" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><link rel="apple-touch-icon" href="apple-touch-icon.png"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9088194351716490",
    enable_page_level_ads: true
  });</script> </head><body class="post-template-default single single-post postid-173385 single-format-standard sb-a"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="9661674011"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><h4 class="site-title"><a href="http://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com" /></a></h4></div><div class="header_widget_area"><div id="text-2" class="hwa_wrap widget_text"><div class="textwidget"><p><img src="http://cdn3.f1-fansite.com/wp-content/uploads/2016/10/Autodromo-H-Rodriques.jpg" /></p></div></div><div id="search-54" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="http://www.f1-fansite.com/">⌂</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a title="F1 News" href="http://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-27305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27305"><a title="Latest Race Results" href="http://www.f1-fansite.com/latest-f1-results/">Latest Results</a></li><li id="menu-item-137767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137767"><a title="2017 F1 season News" href="http://www.f1-fansite.com/tag/2017-f1-season/">2017 F1 season</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="http://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="http://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-154615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154615"><a title="Mexican Grand Prix News" href="http://www.f1-fansite.com/tag/mexicogp/">Mexican GP News</a></li></ul></li><li id="menu-item-128433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128433"><a href="#">2017 F1 Season</a><ul class="sub-menu"><li id="menu-item-128435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128435"><a title="2017 F1 Teams &#038; Drivers line-up" href="http://www.f1-fansite.com/f1-teams/2017-f1-teams/">2017 F1 Teams</a></li><li id="menu-item-149815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149815"><a title="2017 F1 Drivers statistics" href="http://www.f1-fansite.com/f1-drivers/2017-f1-drivers/">2017 F1 Drivers</a></li><li id="menu-item-150243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150243"><a title="2017 F1 Results &#038; Standings" href="http://www.f1-fansite.com/f1-results/2017-f1-results-standings/">2017 Results/Standings</a></li><li id="menu-item-172323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172323"><a title="2017 F1 Schedule / Calendar" href="http://www.f1-fansite.com/f1-calendar/">2017 F1 Calendar</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="http://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-80385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80385"><a title="Mexican Grand Prix info" href="http://www.f1-fansite.com/f1-calendar/mexico-grand-prix-f1-race-information/">Mexican GP</a></li><li id="menu-item-172276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172276"><a href="#">2018 F1 Season</a><ul class="sub-menu"><li id="menu-item-172275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172275"><a href="http://www.f1-fansite.com/f1-teams/2018-f1-teams/">2018 F1 Teams</a></li><li id="menu-item-172278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172278"><a href="http://www.f1-fansite.com/f1-calendar/2018-f1-calendar/">2018 F1 Calendar</a></li></ul></li><li id="menu-item-64436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64436"><a href="#">F1 Archive</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="http://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="F1 drivers since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results since 1950" href="http://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a title="F1 World Champions list" href="http://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions</a></li><li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a title="All Time Driver Rankings" href="http://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">Driver Rankings All Time</a></li></ul></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">F1 Multimedia</a><ul class="sub-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="http://www.f1-fansite.com/f1-online-games/">F1 Games</a></li><li id="menu-item-172320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172320"><a href="http://www.f1-fansite.com/f1-videos/">F1 Video</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="http://www.f1-fansite.com/f1-sounds/">F1 Sounds &#038; Noises</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 HD Wallpaper Pictures" href="http://www.f1-fansite.com/f1-wallpapers/">F1 HD Wallpaper Pics</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149816"><a title="F1 Shop" href="https://shop.f1-fansite.com/">F1 Shop</a></li></ul></div></div><div class="breadcrumbs"><a href="http://www.f1-fansite.com">Home</a> / <a href="http://www.f1-fansite.com/f1-news/">F1 News</a> / <span class="current">Mexican F1 Grand Prix Saturday Press Conference transcript</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 News</h3></div><div id="post-173385" class="entry clearfix post-173385 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-mexicogp tag-f1-drivers-press-conference tag-f1-interview tag-f1-qualifying tag-ferrari-f1-news tag-lewis-hamilton-news tag-max-verstappen-news tag-mercedes-news tag-red-bull-racing-news tag-sebastian-vettel-news"><h1 class="entry_title">Mexican F1 Grand Prix Saturday Press Conference transcript</h1><div class="meta-box"><time class="entry-date" datetime="2017-10-29T08:05:28+00:00" pubdate>October 29, 2017</time></div><div class="wp-caption alignright"><a rel="lightbox" href="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex.jpg" title="Mexican F1 Grand Prix Saturday Press Conference transcript"><img width="270" height="180" src="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Sebastian Vettel GP Mexico F1/2017" srcset="http://cdn3.f1-fansite.com/wp-content/uploads/2017/10/170003_mex-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2017/10/170003_mex-768x512.jpg 768w, http://cdn2.f1-fansite.com/wp-content/uploads/2017/10/170003_mex-170x113.jpg 170w, http://cdn.f1-fansite.com/wp-content/uploads/2017/10/170003_mex-120x80.jpg 120w" sizes="(max-width: 270px) 100vw, 270px" /></a><div class="wp-caption-text">Sebastian Vettel GP Mexico F1/2017</div></div><p><strong>DRIVERS<br /> </strong><strong>1 – <a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a> (<a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a>)<br /> </strong><strong>2 – <a href="http://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a> (<a href="http://www.f1-fansite.com/f1-teams/red-bull-racing/">Red Bull</a> Racing)<br /> </strong><strong>3 – <a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/">Lewis Hamilton</a> (<a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a>)</strong></p><p><strong>TRACK INTERVIEWS<br /> (Conducted by <a href="http://www.f1-fansite.com/f1-drivers/david-coulthard/">Damon Hill</a>)</strong></p><p><strong>Sebastian, what a great lap, tell us all about it?</strong></p><p><strong><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a>: </strong>Yeah, it was quite a lap I have to say, I’m really, really happy. It’s very difficult here. It’s very slippery and difficult to get everything in one lap. I had a little bit in the first sector and I managed to get that right, so I had a good start. Then I had a bit of a moment in I think Turn 6. I nearly lost it there, I had to go down to first gear, but I didn’t lose any time and then I knew in the last sector if I just kept it clean across the line it should be enough and it was, so really, really happy.</p><p><strong>You’ve had to work really hard, I think <a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> have really been working all weekend trying to get close. Is the car the racecar you want to have tomorrow? </strong></p><div style="float:left;margin: 5px 20px 0 0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="1051557614"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>SV: </strong>Yeah, yesterday wasn’t that good for us in all honesty, but I think overnight we improved, we had a lot of things we worked on and changed and they all worked. So for now I’m really happy. For tomorrow, we’ll see what happens, but the race pace should be good.</p><p><strong>Max, what a tremendous effort. We really thought you had pole there. I expect you thought you had it too. Great performance, great qualifying, tell us about your laps?</strong></p><p><strong><a href="http://www.f1-fansite.com/f1-drivers/max-verstappen-information-statistics/">Max Verstappen</a>:</strong> I’m super annoyed. I don’t know. Actually in Q3 it just got a bit more difficult, couldn't really get the tyres to work. Of course, yeah, second is good, but not in the way I want.</p><p><strong>Well, I’m thinking you probably feel like you deserve a podium don’t you? </strong></p><p><strong>MV:</strong> Well, deserve is a big word but I gave it my all today in qualifying but it was just not enough. I really wanted that pole position but at least we have a decent starting position.</p><p><strong>Well, we’ve seen what you can do today, what a terrific effort. Thank you very much for showing us what your talent is all about. Lewis, you tried everything today, but maybe the <a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes</a> is not the car for this track today. What’s going on there? </strong></p><p><strong><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/">Lewis Hamilton</a>: </strong>Yeah, I mean those guys did a great job, they’re obviously very quick. I gave it everything I could, honestly I think the last lap could have been a couple of tenths quicker but still I wouldn’t have been able to match these guys.</p><p><strong>As far as the championship goes, you’re not concerned with where <a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> is, where Seb is, they’ve done everything they need to do?</strong></p><p><strong>LH: </strong>We’re still in the running for the win I think. We’ll see what happens with Max, but I’m hoping that I get to at least have a battle with one of them.</p><p><strong>Big day tomorrow, wishing you all the best for tomorrow. Seb, what needs to happen? You’ve got a slender chance left now for the world championship. You just have to go down that empty track and take the race for yourself do you? </strong></p><p><strong>SV: </strong>I mean we have to maximise every session, whether it’s practice or qualifying. Obviously today is really important and tomorrow we see. You know yourself, it’s not as much in my control as I would like it to be, so it depends on what Lewis is doing, but for us we go all out. We attack and see what we can do. We deserve a good result, <a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari</a> deserves a good result so let’s see what we can do tomorrow.</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>PRESS CONFERENCE</strong></p><p><strong>Well, Sebastian it looked like a great lap, but let’s start by talking about 50 pole positions. What does that number mean to you? </strong></p><p><strong>SV: </strong>It sounds like a lot. I guess it is a lot. I don’t know really what to say. It's a big number. I’m very, very happy with today. Before qualifying I didn’t look at it that way, so I was surprised myself to hear just now. I think every session you try to get the best. Quali has obviously been tough for us, and really rewarding when it worked, just like today. So really, really happy with the session that we had, with the lap I had at the end. So I think at the moment, right now, that probably means more than the raw number, but for sure overall it’s a great achievement.</p><p><strong>And how confident were you of getting pole position in Q3 given the pace of the man sitting on your right? </strong></p><p><strong>SV: </strong>Yeah, he was very quick in Q2. I don’t know where he pulled that one from, so we had to stretch, I think, all of us. It’s very difficult around here because there is not much running I believe. The altitude has a different affect on the asphalt in terms of ageing, so it’s very slippery for all of us, very easy to do a mistake, very difficult to find that limit, to understand where exactly it is, where you can push, where you can’t, where you have to be careful. And then he foes four tenths quicker than everybody else, it’s a bit “how do I do that?” But I knew if I get the first sector together then I’ll have a better chance and yeah, it worked just in the end, so I was really happy with my first sector, so I was really happy with my first sector. And then I was able to build on that. Had a moment in six, where I nearly lost the car, but managed to go through without any time loss. From there I felt really comfortable and again able to push to the end. Obviously when I saw how much I was up crossing the line, I knew it would be close, but it should be enough. But I didn’t know what the others are doing; I guess the track improved a bit. When I heard it was enough, then, yeah, it’s like an explosion in the car. I had one yesterday with the extinguisher but today was a real one, so I’m really happy.</p><p><strong>Q: Coming to you Max, Sebastian has just been eulogising about your pace in Q2, so how frustrated are you that you’re not the man sitting in the middle this afternoon?</strong></p><p><strong>MV: </strong>I mean you always try to go for pole position and Q2 was looking really good but somehow in Q3 I couldn’t switch the tyres on and, yeah, I couldn’t go faster, simple as that. On this track, it’s really slippery and for me the front tyres were not working, so just a bit of understeer and, on this track, you need to turn the car very quickly in the very low-speed corners and that was not happening in Q3, so I couldn’t improve. Yeah, of course, I mean second is still a good place but I think, yeah, especially after Q2 I was hoping for more.</p><p><strong>Q: Is there anything you might have done differently, with hindsight in Q3?</strong></p><p><strong>MV: </strong>It’s difficult to say. Basically, we did exactly the same thing as in Q2 but both sets, they didn’t really switch on as well as I had in Q2. Somehow also the last sector was a bit more difficult. So yeah, really difficult to understand but sometimes you have that in qualifying, that you put a new set on and somehow it’s a bit more tricky.</p><p><strong>Q: Lewis, can you just talk us through that session from your point of view – because the gap between yourself and pole is unusually big. </strong></p><p><strong>LH: </strong>Well, firstly, congratulations to Sebastian with the Number 50. I tried to deny him it but it wasn’t to be this weekend. Yeah, I think it was a difficult session in general. I think it’s been a difficult weekend, I would say, overall. As Max was saying, it’s very slippery here. I think some of the issues we have with the car are a little bit highlighted here. Perhaps not as big as places like Singapore but a little bit more here. I gave it everything I could. I think the gap really is a couple of tenths more. My last lap I was two-tenths up and I didn’t finish it, but still that’s a significant gap. I think they just did a great job. I think their car was working a little bit better this weekend, and yeah, we’re still there in the fight. I think our long run pace is definitely better than our qualifying pace.</p><p><strong>Q: I was going to say, you did a very long run in practice. How confident are you of your race pace?</strong></p><p><strong>LH: </strong>As I said, the race pace is good, so not worried about that – but you can’t overtake here, you need a big delta to overtake, I think it’s over a second delta to the car in front, as far as I’m aware – 1.3s or something – so positioning is important but there’s a long way down to Turn One. So, we should have some fun tomorrow.</p><p>&nbsp;</p><p><strong>QUESTIONS FROM THE FLOOR</strong></p><p><strong>Q: (Rodrigo Amozurrutia de Anzorena – Récord) Sebastian, will it be special for you to win the race where maybe Lewis will get the World Championship.</strong></p><p><strong>SV: </strong>Well, I don’t think we need to debate what’s the bigger cup. For us, it’s pretty straightforward. I don’t think it’s much point looking at what others are doing, what Lewis is doing. I think the position we are in, we need to try and maximise everything we can and then, depends on him. It’s pretty straightforward, I would say but for sure this is a very nice race, a very nice atmosphere and I think tomorrow there will be even more people than today and yeah, last year I think we were fighting for the podium and weren’t sure who was supposed to be there, so this year I hope that y’know.</p><p><strong>MV: </strong>I’m used to it, I’ve had practice…</p><p><strong>SV: </strong>… so when we get to the podium, we end up there and deserve it.</p><p><strong>Q: (Livio Oricchio – Globoesporte.com) Max, what influence the new engine of <a href="http://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault</a> engine you use already in Austin, this qualifying? And Lewis, maybe you have some problem in the power unit. Are you worried concerning the race?</strong></p><p><strong>MV: </strong>A tickle difference. But y’know, every step is positive so I think they can learn a lot for next year, which is positive already, in terms of reliability, so it’s always good to already have that right now.</p><p><strong>And Lewis, any engine dramas for you? We did hear you in practice on the radio.</strong></p><p><strong>LH: </strong>It’s not something I’m thinking too much about but it has not been a clean weekend in terms of the power unit, so we’ll see what happens.</p><p><strong>Q: (Rik Spekenbrink – Ad Sportwereld) Question for Max. What do you make of the incident with Bottas?</strong></p><p><strong>MV: </strong>Which incident? I was on the inside, he was just doing his line and he locked up, so there was no incident.</p><p><strong>We heard there was some investigation</strong></p><p><strong>MV: </strong>That can be. But for me, there is no incident.</p><p><strong>Q: (Mariana Jiménez – Record) Lewis, you said the race pace is better for tomorrow than the qualifying but what could stop you from winning tomorrow and would you like to get your fourth title, even though you don’t win tomorrow? </strong></p><p><strong>LH: </strong>Yeah, I mean that’s obviously the goal. Pole position was obviously the goal today but it just wasn’t meant to be. Honestly it was so close through practice and I think it’s the first time it’s been so close between five or six of us which is exciting and put us all under pressure but as I said, a lot of very good qualifying sessions I’ve had this year… it wasn’t at the top of those. But I think, as I said, overtaking here is very difficult but the start’s going to be fun. I’m hoping I’m able to move forwards there if possible and then after that it’s a one stop strategy here so it’s really how you look after your tyres’ degradation but there’s not really much degradation if any. I think in the race it’s going to be very very tough but I hope that I will remain at least close if I’m not where I want to be in turn one but yeah, winning here would be…. If you’ve seen the crowd today it’s such a spectacle from above. I saw the camera from the helicopter, it looks incredible. There’s a lot of energy in the crowd so to do it on Mexican soil would be pretty neat.</p><p><strong>Q: (Jim Vertuno – Associated Press) For all three of you: at one point in different points of the race last year you all had issues, adventures around that first turn. How do you think the kerbs and the changes there are going to affect how aggressive you can be off the start between the three of you? </strong></p><p><strong>SV: </strong>Well, you don’t want to go there, simple as that. I know that last year we had a bit of discussion here and there but personally I don’t like… we might as well put a wall. I think for the guys it’s probably the same. We all try to get the corner, every time we go round. Obviously sometimes we don’t but it is what it is.</p><p><strong>MV: </strong>I do think this year it’s normally a little bit easier. We don’t arrive as fast and we have more downforce compared to last year so the locking is a little bit less of an issue but of course turn one, if you really want to go for it, you can always brake a bit too late but I think those kerbs really stop you from like braking ridiculously late, for sure.</p><p><strong>LH: </strong>I don’t really have much more to say, it’s the same.</p><p><strong>Q: (Ysef Harding – Xiro Xone News) Max, you’ve often shown that you’re a young man without fear, you don’t care if it’s a red car, silver car and you’ve often said that these guys have everything to lose and you don’t. Are you planning to take advantage of that tomorrow? </strong></p><p><strong>MV: </strong>You’re always careful. I think everybody here in the paddock wants to win races so if you see that opportunity of course you go for it but I think you always respect your competitor.</p><p><strong>Q: (Frank – Woestenburg De Telegraaf) Max, you’ve been here a couple of days. The altitude, is that a factor for you? </strong></p><p><strong>MV: </strong>Personally not, because it’s actually quite nice because you don’t sweat as much but of course for the car it’s a lot of downforce loss, I think it’s even less than <a href="http://www.f1-fansite.com/f1-circuits/autodromo-nazionale-monza/">Monza</a> so yes, it’s a bit more tricky and then also with the track I think in general being a bit slippery, then with a lot of loss of downforce compared to normal tracks yeah, that’s a bit more difficult but personally or like physically it’s all good.</p><p><strong>Q: (Carlos Alberto Velázquez – Reforma News) Lewis, have you thought how you will celebrate tomorrow if you win your fourth championship here in Mexico? </strong></p><p><strong>LH: </strong>I haven’t and I won’t think of it until I achieve it.</p><p>&nbsp;</p><p>Ends</p><p><a href="https://www.fia.com/championship/fia-formula-one-world-championship">FIA Formula One World Championship</a></p><div></div><p><a href="https://www.fia.com/tags/f1">F1</a><a href="https://www.fia.com/tags/formula-one">Formula One</a><a href="http://www.f1-fansite.com/f1-calendar/mexico-grand-prix-f1-race-information/">Mexican grand prix</a><a href="https://www.fia.com/press-release/f1">F1</a>&lt;img src="https://www.fia.com/sites/default/files/news/main_image/_31i7311.jpg" width="5414" height="3609" alt="F1, <a href="http://www.f1-fansite.com/f1-calendar/mexico-grand-prix-f1-race-information/">Mexican grand prix</a> " /&gt;<a href="https://www.fia.com/season/season-2017">SEASON 2017</a><a href="https://www.fia.com/taxonomy/term/12">Sport</a><a href="https://www.fia.com/family/circuit">Circuit</a>1SportFIA Formula One World ChampionshipCircuitF1SEASON 2017F1Formula One<a href="http://www.f1-fansite.com/f1-calendar/mexico-grand-prix-f1-race-information/">Mexican grand prix</a>01Saturday, October 28, 2017 - 10:41pmSaturday, October 28, 2017 - 10:41pm</p><p><b>Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.</b></p><div class="ss_sharing_container clearfix"><h4>Please share this article & subscribe to our FREE weekly <a href="http://www.f1-fansite.com/f1-newsletter/">F1 Newsletter!</a></h4><div class="fb-like" data-href="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" data-text="Mexican F1 Grand Prix Saturday Press Conference transcript" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/&amp;media=http://cdn.f1-fansite.com/wp-content/uploads/2017/10/170003_mex.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" data-counter="right"></script></div>&nbsp;<a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"><img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /></a>&nbsp;&nbsp;<a title="Share in WhatsApp" href="whatsapp://send?text=http://www.f1-fansite.com/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/" data-action="share/whatsapp/share"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/08/whatsapp-share-button.jpg" width="61" height="20" /></a></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/mexican-f1-grand-prix-saturday-press-conference-transcript/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='173385' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d38599dd30" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46" /></p></form></div></div><div class="relatedarticles"><div class="relatedcategory">This article belongs to category:<br /><ul class="post-categories"><li><a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a></li></ul></div><div class="relatedposts">Check out related topics:<br /><ul><li><a href="http://www.f1-fansite.com/tag/mexicogp/" rel="tag">#MexicoGP</a></li><li><a href="http://www.f1-fansite.com/tag/f1-drivers-press-conference/" rel="tag">F1 drivers press conference</a></li><li><a href="http://www.f1-fansite.com/tag/f1-interview/" rel="tag">F1 interview</a></li><li><a href="http://www.f1-fansite.com/tag/f1-qualifying/" rel="tag">F1 qualifying</a></li><li><a href="http://www.f1-fansite.com/tag/ferrari-f1-news/" rel="tag">Ferrari F1 News</a></li><li><a href="http://www.f1-fansite.com/tag/lewis-hamilton-news/" rel="tag">Lewis Hamilton News</a></li><li><a href="http://www.f1-fansite.com/tag/max-verstappen-news/" rel="tag">Max Verstappen news</a></li><li><a href="http://www.f1-fansite.com/tag/mercedes-news/" rel="tag">Mercedes News</a></li><li><a href="http://www.f1-fansite.com/tag/red-bull-racing-news/" rel="tag">Red Bull Racing News</a></li><li><a href="http://www.f1-fansite.com/tag/sebastian-vettel-news/" rel="tag">Sebastian Vettel News</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous item</b><br /> <a href="http://www.f1-fansite.com/f1-news/ecclestone-fia-helped-ferrari-win/" rel="prev">Ecclestone: FIA helped Ferrari to win</a></span> <span class="postnavright"><b>Next item &raquo;</b><br /><a href="http://www.f1-fansite.com/f1-news/tost-sainz-tip-kvyat-rebuild-f1-career/" rel="next">Tost &#038; Sainz tip Kvyat to rebuild F1 career</a></span></div><div class="entry clearfix"><h3 class="single_headings">Last 20 <a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a> articles:</h3><ul class="related_list clearfix"><li><h6>Sunday, 29 Oct 2017</h6><div style="height:20px;overflow: hidden">08:53 - <a href="http://www.f1-fansite.com/f1-news/wolff-says-ecclestone-collusion-claims-nonsense/" title="Wolff says Ecclestone collusion claims 'nonsense'">Wolff says Ecclestone collusion claims 'nonsense'</a></div></li><li><div style="height:20px;overflow: hidden">08:48 - <a href="http://www.f1-fansite.com/f1-news/carey-hamilton-best-possible-ambassador-f1/" title="Carey: Hamilton 'best possible ambassador' for F1">Carey: Hamilton 'best possible ambassador' for F1</a></div></li><li><div style="height:20px;overflow: hidden">08:43 - <a href="http://www.f1-fansite.com/f1-news/force-india-release-ocon-mercedes/" title="Force India would release Ocon to Mercedes">Force India would release Ocon to Mercedes</a></div></li><li><div style="height:20px;overflow: hidden">08:38 - <a href="http://www.f1-fansite.com/f1-news/tost-sainz-tip-kvyat-rebuild-f1-career/" title="Tost &#038; Sainz tip Kvyat to rebuild F1 career">Tost &#038; Sainz tip Kvyat to rebuild F1 career</a></div></li><li><h6>Saturday, 28 Oct 2017</h6><div style="height:20px;overflow: hidden">10:50 - <a href="http://www.f1-fansite.com/f1-news/ecclestone-fia-helped-ferrari-win/" title="Ecclestone: FIA helped Ferrari to win">Ecclestone: FIA helped Ferrari to win</a></div></li><li><div style="height:20px;overflow: hidden">10:49 - <a href="http://www.f1-fansite.com/f1-news/gasly-hartley-not-guaranteed-2018-seats/" title="Gasly &#038; Hartley not guaranteed 2018 seats">Gasly &#038; Hartley not guaranteed 2018 seats</a></div></li><li><div style="height:20px;overflow: hidden">10:43 - <a href="http://www.f1-fansite.com/f1-news/verstappen-not-worried-red-bull-engine-future/" title="Verstappen 'not worried' about Red Bull engine future">Verstappen 'not worried' about Red Bull engine future</a></div></li><li><div style="height:20px;overflow: hidden">10:42 - <a href="http://www.f1-fansite.com/f1-news/four-candidates-replace-massa-2018/" title="Four candidates to replace Massa in 2018">Four candidates to replace Massa in 2018</a></div></li><li><div style="height:20px;overflow: hidden">10:40 - <a href="http://www.f1-fansite.com/f1-news/ricciardo-no-rush-decide-future/" title="Ricciardo in no rush to decide future">Ricciardo in no rush to decide future</a></div></li><li><div style="height:20px;overflow: hidden">10:38 - <a href="http://www.f1-fansite.com/f1-news/sauber-not-ready-name-2018-drivers/" title="Sauber not ready to name 2018 drivers">Sauber not ready to name 2018 drivers</a></div></li><li><div style="height:20px;overflow: hidden">10:35 - <a href="http://www.f1-fansite.com/f1-news/f1-mexican-grand-prix-friday-press-conference-transcript/" title="F1 - Mexican Grand Prix Friday Press Conference transcript">F1 - Mexican Grand Prix Friday Press Conference transcript</a></div></li><li><div style="height:20px;overflow: hidden">10:22 - <a href="http://www.f1-fansite.com/f1-news/steinerunwell-magnussen-will-qualify-mexico/" title="Steiner: Unwell Magnussen will qualify in Mexico">Steiner: Unwell Magnussen will qualify in Mexico</a></div></li><li><div style="height:20px;overflow: hidden">09:43 - <a href="http://www.f1-fansite.com/f1-news/hamilton-eyes-prize-mexico-2017/" title="Hamilton has his eyes on the prize for Mexico 2017">Hamilton has his eyes on the prize for Mexico 2017</a></div></li><li><h6>Friday, 27 Oct 2017</h6><div style="height:20px;overflow: hidden">11:11 - <a href="http://www.f1-fansite.com/f1-news/hamilton-wants-title-mexico-win/" title="Hamilton wants title with Mexico win">Hamilton wants title with Mexico win</a></div></li><li><div style="height:20px;overflow: hidden">10:27 - <a href="http://www.f1-fansite.com/f1-news/fia-expected-verstappen-apology/" title="FIA expected Verstappen apology">FIA expected Verstappen apology</a></div></li><li><div style="height:20px;overflow: hidden">10:13 - <a href="http://www.f1-fansite.com/f1-news/alonso-not-denying-daytona-le-mans-prelude/" title="Alonso not denying Daytona could be Le Mans prelude">Alonso not denying Daytona could be Le Mans prelude</a></div></li><li><div style="height:20px;overflow: hidden">09:43 - <a href="http://www.f1-fansite.com/f1-news/ocon-ups-mexico-security-death-threats/" title="Ocon ups Mexico security after death threats">Ocon ups Mexico security after death threats</a></div></li><li><div style="height:20px;overflow: hidden">09:34 - <a href="http://www.f1-fansite.com/f1-news/sainz-denies-improving-image-renault-switch/" title="Sainz denies improving image after Renault switch">Sainz denies improving image after Renault switch</a></div></li><li><div style="height:20px;overflow: hidden">09:30 - <a href="http://www.f1-fansite.com/f1-news/liberty-set-unveil-2021-engine-rules/" title="Liberty set to unveil 2021 engine rules">Liberty set to unveil 2021 engine rules</a></div></li><li><div style="height:20px;overflow: hidden">09:27 - <a href="http://www.f1-fansite.com/f1-news/hulkenberg-no-problem-fast-teammate-sainz/" title="Hulkenberg has 'no problem' with fast teammate Sainz">Hulkenberg has 'no problem' with fast teammate Sainz</a></div></li><li><div style="height:20px;overflow: hidden">09:19 - <a href="http://www.f1-fansite.com/f1-news/grosjean-moves-shutup-video/" title="Grosjean moves on after 'shutup' video">Grosjean moves on after 'shutup' video</a></div></li><li><h6>Thursday, 26 Oct 2017</h6><div style="height:20px;overflow: hidden">12:00 - <a href="http://www.f1-fansite.com/f1-news/mclaren-eyes-return-podium-2018/" title="McLaren eyes return to podium in 2018">McLaren eyes return to podium in 2018</a></div></li><li><div style="height:20px;overflow: hidden">10:57 - <a href="http://www.f1-fansite.com/f1-news/liberty-buys-manor-wind-tunnel-model/" title="Liberty buys Manor wind tunnel model">Liberty buys Manor wind tunnel model</a></div></li><li><div style="height:20px;overflow: hidden">10:51 - <a href="http://www.f1-fansite.com/f1-news/ermilin-kvyat-running-williams-seat/" title="Ermilin: Kvyat in running for Williams seat">Ermilin: Kvyat in running for Williams seat</a></div></li><li><div style="height:20px;overflow: hidden">10:43 - <a href="http://www.f1-fansite.com/f1-news/verstappen-steward-salo-received-death-threats/" title="Verstappen steward Salo received death threats">Verstappen steward Salo received death threats</a></div></li><li><div style="height:20px;overflow: hidden">10:31 - <a href="http://www.f1-fansite.com/f1-news/renault-boosts-f1-budget-formula-e-exit/" title="Renault boosts F1 budget with Formula E exit">Renault boosts F1 budget with Formula E exit</a></div></li><li><div style="height:20px;overflow: hidden">10:21 - <a href="http://www.f1-fansite.com/f1-news/hulkenberg-gives-thumbs-three-car-grid-rows-plan/" title="Hulkenberg gives thumbs-up to three-car grid rows plan">Hulkenberg gives thumbs-up to three-car grid rows plan</a></div></li><li><div style="height:20px;overflow: hidden">10:12 - <a href="http://www.f1-fansite.com/f1-news/mayor-brazil-gp-near-sao-paulo-safe-2020/" title="Mayor: Brazil GP near Sao Paulo safe until 2020">Mayor: Brazil GP near Sao Paulo safe until 2020</a></div></li><li><h6>Wednesday, 25 Oct 2017</h6><div style="height:20px;overflow: hidden">09:53 - <a href="http://www.f1-fansite.com/f1-news/verstappen-refuses-retract-idiot-insult/" title="Verstappen refuses to retract 'idiot' insult">Verstappen refuses to retract 'idiot' insult</a></div></li><li><div style="height:20px;overflow: hidden">09:46 - <a href="http://www.f1-fansite.com/f1-news/marko-kvyat-will-not-return-f1/" title="Marko: 'Kvyat will not return' to F1">Marko: 'Kvyat will not return' to F1</a></div></li></ul><h4>See older posts in our <a title="F1 Archive" href="http://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 News Menu</h4><div class="menu-f1-news-menu-container"><select id="menu-f1-news-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 News Menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="http://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="http://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="http://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mercedes-news/">&ndash;&nbsp;Mercedes News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127061 menu-item-depth-1" value="http://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="http://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Driver News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="http://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154974 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="http://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154968 menu-item-depth-1" value="http://www.f1-fansite.com/tag/felipe-massa-news/">&ndash;&nbsp;Felipe Massa News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="http://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154982 menu-item-depth-1" value="http://www.f1-fansite.com/tag/jolyon-palmer-news/">&ndash;&nbsp;Jolyon Palmer news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="http://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="http://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="http://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="http://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="http://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="http://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="http://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="http://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option></select></div></div><div id="text-214" class="widget widget_text"><h4 class="sba_title">Stay Updated by F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="http://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="text-185" class="widget widget_text"><h4 class="sba_title">2017 F1 Merchandise</h4><div class="textwidget"><div class="sidebartextfree"><a href="http://shop.f1-fansite.com/"><img style="width: 285px;" src="http://cdn.f1-fansite.com/wp-content/uploads/2012/08/IMG_8594.jpg" alt="2017 F1 Merchandise" /></a>Get your <a href="https://shop.f1-fansite.com/product-tag/2017-f1-merchandise/">2017 F1 Merchandise</a> here.</div></div></div><div id="wpp-16" class="widget popular-posts"><h4 class="sba_title">Trending F1 Headlines of last 7 days</h4><ul class="wpp-list"><li> <a href="http://www.f1-fansite.com/f1-news/verstappen-trouble-calling-steward-idiot/" title="Verstappen in trouble for calling steward &#039;idiot&#039;" class="wpp-post-title" target="_self">Verstappen in trouble for calling steward 'idiot'</a> <span class="wpp-meta post-stats"><span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on October 24, 2017</span></span></li><li> <a href="http://www.f1-fansite.com/f1-news/f1-scrap-two-two-race-grid/" title="F1 could scrap &#039;two by two&#039; race grid" class="wpp-post-title" target="_self">F1 could scrap 'two by two' race grid</a> <span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on October 24, 2017</span></span></li><li> <a href="http://www.f1-fansite.com/f1-news/ecclestone-fia-helped-ferrari-win/" title="Ecclestone: FIA helped Ferrari to win" class="wpp-post-title" target="_self">Ecclestone: FIA helped Ferrari to win</a> <span class="wpp-meta post-stats"><span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on October 28, 2017</span></span></li><li> <a href="http://www.f1-fansite.com/f1-news/verstappen-refuses-retract-idiot-insult/" title="Verstappen refuses to retract &#039;idiot&#039; insult" class="wpp-post-title" target="_self">Verstappen refuses to retract 'idiot' insult</a> <span class="wpp-meta post-stats"><span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on October 25, 2017</span></span></li><li> <a href="http://www.f1-fansite.com/f1-news/marko-kvyat-will-not-return-f1/" title="Marko: &#039;Kvyat will not return&#039; to F1" class="wpp-post-title" target="_self">Marko: 'Kvyat will not return' to F1</a> <span class="wpp-meta post-stats"><span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on October 25, 2017</span></span></li></ul></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-tickets/">Book F1 Tickets cheaper</a> at F1-Fansite.com
2017 Formula 1 Season Early Booking
Discounts are:<table border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr><td style="vertical-align: top;"><span style="font-weight: bold;">F1 Race</span></td><td style="vertical-align: top;"><span style="font-weight: bold;">Discount</span></td><td style="vertical-align: top;"></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/br.png" /> Brazil '17</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Brazil" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ae.png" /> Abu Dhabi '17</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=UAE" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png" /> Australia '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Australia" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" /> <strong>Spain '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Spain" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><strong><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" /> </strong>Monaco '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Monaco" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png" /> Canada '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Canada" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png" /> <strong>Austria '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Austria" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png" /> UK '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=UK" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png" /> <strong>Germany '18</strong></td><td><strong>29% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Germany" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/hu.png" /> <strong>Hungary '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Hungary" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/be.png" /> <strong>Belgium '18</strong></td><td><strong>15% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Belgium" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" /> <strong>Singapore '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Singapore" target="_blank" rel="nofollow noopener">Book Now</a></td></tr></tbody></table></div><br /><br /><div class="textwidget"><div class="a-single a-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" title="F1 Baby Clothing">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" title="F1 caps shop">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-kids-clothing/" title="F1 Kids Clothing">F1 Kids Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" title="F1 shirts shop">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="http://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2017 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="http://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="http://www.f1-fansite.com/about-us/">about us</a> | <a href="http://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="http://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="http://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script type='text/javascript'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"5","ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"173385","token":"4a3d5035da"};</script> <script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>/*<![CDATA[*/var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }/*]]>*/</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var impression_object = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js'></script> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});</script> <div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Ok</a><a href="http://www.f1-fansite.com/cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button wp-default">Read more</a></div></div><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" defer src="//cdn.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_44b6b6bed0c26da945678b19a2f06bfe.js"></script></body></html>