﻿<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link type="text/css" media="all" href="http://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_463a0c5270713a424dcf6de7a5184395.css" rel="stylesheet"/><link type="text/css" media="only screen and (max-width: 768px)" href="http://www.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_efe2656f47038664a811b0977189ae4b.css" rel="stylesheet"/><title>India moves for Mallya&#039;s extradition | F1-Fansite.com</title><link rel="profile" href="http://gmpg.org/xfn/11"/><meta name="description" content="Feb.10 - Force India chief Vijay Mallya has a new battle on his hands ahead of the 2017 season. Reportedly now a former billionaire, the Indian businessman"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/"/><link rel="publisher" href="https://www.google.com/+f1fansite"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="India moves for Mallya&#039;s extradition | F1-Fansite.com"/><meta property="og:description" content="Feb.10 - Force India chief Vijay Mallya has a new battle on his hands ahead of the 2017 season. Reportedly now a former billionaire, the Indian businessman"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/"/><meta property="og:site_name" content="F1-Fansite.com"/><meta property="article:publisher" content="https://www.facebook.com/f1fansite"/><meta property="article:tag" content="F1 money"/><meta property="article:tag" content="Force India News"/><meta property="article:tag" content="Vijay Mallya News"/><meta property="article:section" content="F1 News"/><meta property="article:published_time" content="2017-02-10T11:17:27+01:00"/><meta property="article:modified_time" content="2017-02-10T11:17:54+01:00"/><meta property="og:updated_time" content="2017-02-10T11:17:54+01:00"/><meta property="fb:admins" content="1"/><meta property="fb:admins" content="2"/><meta property="og:image" content="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg"/><meta property="og:image:width" content="1152"/><meta property="og:image:height" content="768"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Feb.10 - Force India chief Vijay Mallya has a new battle on his hands ahead of the 2017 season. Reportedly now a former billionaire, the Indian businessman"/><meta name="twitter:title" content="India moves for Mallya&#039;s extradition | F1-Fansite.com"/><meta name="twitter:site" content="@f1fansite"/><meta name="twitter:image" content="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg"/><meta name="twitter:creator" content="@f1fansite"/><link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/><link rel='dns-prefetch' href='//platform.twitter.com'/><link rel='dns-prefetch' href='//apis.google.com'/><link rel='dns-prefetch' href='//assets.pinterest.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; Feed" href="http://www.f1-fansite.com/feed/"/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; Comments Feed" href="http://www.f1-fansite.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="F1-Fansite.com &raquo; India moves for Mallya&#039;s extradition Comments Feed" href="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='dashicons-css' href='http://cdn.f1-fansite.com/wp-includes/css/dashicons.min.css' type='text/css' media='all'/><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#C00;border:1px solid #c8c8c8;}</style><!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/menu.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6a11ad5b90","ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.metadata.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/jquery.tablesorter.min.js'></script> <script type='text/javascript'>/*  */
var MotorSportResultsAjax = {"blogUrl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"http:\/\/www.f1-fansite.com"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/js/msr.js'></script> <script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='text/javascript'>/*  */
var Photonic_JS = {"ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"below","picasa_photo_pop_title_display":"below","wp_thumbnail_title_display":"below","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"none","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"800","gallery_panel_items":"20"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js'></script> <link rel='https://api.w.org/' href='http://www.f1-fansite.com/wp-json/'/><link rel='shortlink' href='http://www.f1-fansite.com/?p=149700'/><link rel="alternate" type="application/json+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Findia-moves-mallyas-extradition%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Findia-moves-mallyas-extradition%2F&#038;format=xml"/><meta property="fb:app_id" content="307608999252255"/><script type='text/javascript'>/*  */ var _wpaudio = {url: 'http://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /*  */</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.f1-fansite.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=41bbfcb33b&wpp_id=149700';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <style type="text/css">.photonic-pad-photosets{margin:15px;}.photonic-pad-galleries{margin:15px;}.photonic-flickr-stream .photonic-pad-photos{margin:0 15px;}.photonic-picasa-stream .photonic-pad-photos{margin:0 15px;}.photonic-picasa-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel .photonic-picasa-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-500px-stream .photonic-pad-photos{margin:0 15px;}.photonic-500px-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-zenfolio-stream .photonic-pad-photos{margin:0 15px;}.photonic-zenfolio-stream .photonic-pad-photosets{margin:0 15px;}.photonic-zenfolio-photo img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-zenfolio-set-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-instagram-stream .photonic-pad-photos{margin:0 15px;}.photonic-instagram-photo img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-instagram-stream .photonic-pad-users{margin:0 15px;}.photonic-instagram-user img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-pad-albums{margin:15px;}.photonic-smug-stream .photonic-pad-photos{margin:0 15px;}.photonic-smug-stream img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel .photonic-smug-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-panel{background:rgb(17,17,17);border-top:1px solid #333333;border-right:1px solid #333333;border-bottom:1px solid #333333;border-left:1px solid #333333;}.photonic-panel .photonic-flickr-image img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-panel .photonic-pad-photos{margin:0 15px;}.photonic-picasa-panel .photonic-pad-photos{margin:0 15px;}.photonic-smug-panel .photonic-pad-photos{margin:0 15px;}.photonic-flickr-coll-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set .photonic-flickr-set-solo-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-set-pop-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-flickr-gallery-pop-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.photonic-smug-album-thumb img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}</style><meta property="og:title" content="India moves for Mallya's extradition"/><meta property="og:type" content="article"/><meta property="og:image" content="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/"/><meta property="og:description" content="Feb.10 - Force India chief Vijay Mallya has a new battle on his hands ahead of the 2017 season. Reportedly now a former billionaire, the.."/><meta property="og:site_name" content="F1-Fansite.com"/><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link rel="apple-touch-icon" href="apple-touch-icon.png"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-149700 single-format-standard sb-a"><div class="container_shadow"><div class="leftadd"><div id="switch_placeholder_899e19b515328a61abe1c86479506b3d" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":38027,"targetId":"switch_placeholder_899e19b515328a61abe1c86479506b3d","domain":"delivery.myswitchads.com","width":"300","height":"600"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js"></script></div><div class="rightadd"><div id="switch_placeholder_899e19b515328a61abe1c86479506b3d" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":38027,"targetId":"switch_placeholder_899e19b515328a61abe1c86479506b3d","domain":"delivery.myswitchads.com","width":"300","height":"600"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js"></script></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><h4 class="site-title"><a href="http://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com"/></a></h4></div><div class="header_widget_area"><div id="text-2" class="hwa_wrap widget_text"><div class="textwidget"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/2016/12/2016-winners.jpg"></div></div><div id="search-54" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}"/> <input type="submit" id="searchsubmit" value=""/></form></div></div><div id="text-328" class="hwa_wrap widget_text"><div class="textwidget"><div class="headeradd"><div id="switch_placeholder_83b7cb3b3ea0977a01fe5ead5bd0cd1b" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":15518,"targetId":"switch_placeholder_83b7cb3b3ea0977a01fe5ead5bd0cd1b","domain":"delivery.myswitchads.com","width":"728","height":"90"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js"></script> </div></div></div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="http://www.f1-fansite.com/">⌂</a></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="http://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a title="F1 News" href="http://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-27305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27305"><a title="Latest Race Results" href="http://www.f1-fansite.com/latest-f1-results/">Latest Results</a></li><li id="menu-item-137767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137767"><a href="http://www.f1-fansite.com/tag/2017-f1-season/">2017 F1 season</a></li><li id="menu-item-80385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80385"><a title="F1 Testing" href="http://www.f1-fansite.com/tag/f1-test/">F1 Testing</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="http://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="http://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-139213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139213"><a href="http://www.f1-fansite.com/tag/f1-review/">F1 Reviews</a></li></ul></li><li id="menu-item-128433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128433"><a href="#">2017 F1 season ^</a><ul class="sub-menu"><li id="menu-item-128435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128435"><a title="2017 F1 Teams &#038; Drivers line-up" href="http://www.f1-fansite.com/f1-teams/2017-f1-teams/">2017 F1 Teams</a></li><li id="menu-item-126328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126328"><a title="2017 F1 Calendar" href="http://www.f1-fansite.com/f1-calendar/2017-f1-calendar/">2017 F1 Calendar</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a title="F1 Videos" href="http://www.f1-fansite.com/f1-videos/">F1 Videos</a></li><li id="menu-item-140392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140392"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-128450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128450"><a title="2012 F1 Season Videos" href="http://www.f1-fansite.com/tag/2012-videos/">2012 Videos</a></li><li id="menu-item-128449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128449"><a title="2013 F1 Season Videos" href="http://www.f1-fansite.com/tag/2013-videos/">2013 Videos</a></li><li id="menu-item-128448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128448"><a title="2014 F1 Season Videos" href="http://www.f1-fansite.com/tag/2014-videos/">2014 Videos</a></li><li id="menu-item-128447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128447"><a title="2015 F1 Season Videos" href="http://www.f1-fansite.com/tag/2015-videos/">2015 Videos</a></li><li id="menu-item-128439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128439"><a title="2016 F1 Season Videos" href="http://www.f1-fansite.com/tag/2016-videos/">2016 Videos</a></li><li id="menu-item-140365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140365"><a href="http://www.f1-fansite.com/tag/2016-videos/">2017 videos</a></li></ul></li><li id="menu-item-64436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64436"><a href="#">F1 Archive ^</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="http://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="All F1 drivers since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results" href="http://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a title="F1 World Champions list" href="http://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions</a></li><li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a title="All Time Driver Rankings" href="http://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">Driver Rankings All Time</a></li></ul></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">Multimedia ^</a><ul class="sub-menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="http://www.f1-fansite.com/f1-sounds/">Sounds &#038; Noises</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="http://www.f1-fansite.com/f1-online-games/">Games</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 Wallpaper pictures" href="http://www.f1-fansite.com/f1-wallpapers/">Pictures &#038; Wallpapers</a></li></ul></li><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a title="F1 Shop" href="http://www.f1-fansite.com/f1-shop/">F1 Shop</a></li></ul></div></div><div class="breadcrumbs"><a href="http://www.f1-fansite.com">Home</a> / <a href="http://www.f1-fansite.com/f1-news/">F1 News</a> / <span class="current">India moves for Mallya's extradition</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 News</h3></div><div id="post-149700" class="entry clearfix post-149700 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-f1-money tag-force-india-news tag-vijay-mallya"><h1 class="entry_title">India moves for Mallya's extradition</h1><div class="meta-box"><time class="entry-date" datetime="2017-02-10T11:17:27+00:00" pubdate>February 10, 2017</time></div><div class="wp-caption alignright"><a rel="lightbox" href="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg" title="India moves for Mallya&#039;s extradition"><img src="http://cdn2.f1-fansite.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-270x180.jpg" width="270" height="180" class="attachment-medium size-medium wp-post-image" alt="Vijay Mallya" srcset="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-170x113.jpg 170w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-800x533.jpg 800w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-600x400.jpg 600w, http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg 1152w" sizes="(max-width: 270px) 100vw, 270px"><noscript><img width="270" height="180" src="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Vijay Mallya" srcset="http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-170x113.jpg 170w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-800x533.jpg 800w, http://cdn.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium-600x400.jpg 600w, http://cdn1.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg 1152w" sizes="(max-width: 270px) 100vw, 270px"/></noscript></a><div class="wp-caption-text">Vijay Mallya - Force India Team Principal and owner</div></div><p>Feb.10 - <a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India</a> chief Vijay Mallya has a new battle on his hands ahead of the 2017 season.</p><p>Reportedly now a former billionaire, the Indian businessman was unable to attend grands prix in 2016 after having his passport revoked amid financial scandals in his native country.</p><p>Now, the Indian government is moving to extradite Mallya, 61, from Britain, where his F1 team <a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India</a> is based and he now permanently lives.</p><p>Reports last year indicated that if Mallya did return to India, he may ultimately be jailed.</p><p>So the Times of India and other sources report that an official request was made to the UK high commission for Mallya's extradition.</p><div class="contentad"><div id="switch_placeholder_82d0b86a6c050b530c273dc7ae10e466" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":25316,"targetId":"switch_placeholder_82d0b86a6c050b530c273dc7ae10e466","domain":"delivery.myswitchads.com","width":"300","height":"250"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js?v=2"></script> </div><p>"We've today handed over the request for extradition of Vijay Mallya", an Indian government official is quoted as saying.</p><p>"We have an extradition treaty with Britain and a legitimate case against Mallya. Now, it's up to the British authorities to take further action," the spokesman added.</p><div class="fb-comments" data-href="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/" data-numposts="5" data-width="600" data-colorscheme="light"></div><div class="ss_sharing_container clearfix"> Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.<br/><br/><h4>Please share this article & subscribe to our FREE weekly <a href="/f1-newsletter"/>F1 Newsletter</a></h4><div class="fb-like" data-href="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/" data-text="India moves for Mallya's extradition" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.f1-fansite.com/f1-news/india-moves-mallyas-extradition/&amp;media=http://cdn3.f1-fansite.com/wp-content/uploads/2012/10/jm1227oc57-Medium.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt"/></a></div></div></div><div class="relatedarticles"><div class="relatedcategory">Read more about F1 category:<br/><ul class="post-categories"><li><a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a></li></ul></div><div class="relatedposts">Read more about F1 topic:<br/><ul><li><a href="http://www.f1-fansite.com/tag/f1-money/" rel="tag">F1 money</a></li><li><a href="http://www.f1-fansite.com/tag/force-india-news/" rel="tag">Force India News</a></li><li><a href="http://www.f1-fansite.com/tag/vijay-mallya/" rel="tag">Vijay Mallya News</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous F1 item</b><br/> <a href="http://www.f1-fansite.com/f1-news/report-sauber-decide-2018-engine-supply/" rel="prev">Report: Sauber to decide on 2018 engine supply</a></span> <span class="postnavright"><b>Next F1 item &raquo;</b><br/><a href="http://www.f1-fansite.com/f1-news/private-companies-pay-russia-gp-race-fee/" rel="next">Private companies to pay Russia GP race fee</a></span></div><div class="entry clearfix"><h3 class="single_headings">Latest F1 News posts:</h3><ul class="related_list clearfix"><li><h6>Friday, 10 Feb 2017</h6> 11:54 - <a href="http://www.f1-fansite.com/f1-news/bottas-hits-back-hamilton-career-killer-jibe/" title="Bottas hits back at Hamilton 'career killer' jibe">Bottas hits back at Hamilton 'career killer' jibe</a></li><li> 11:53 - <a href="http://www.f1-fansite.com/f1-news/abiteboul-f1-engines-not-ready-crack-1000hp/" title="Abiteboul: F1 engines not ready to crack 1000hp">Abiteboul: F1 engines not ready to crack 1000hp</a></li><li> 11:45 - <a href="http://www.f1-fansite.com/f1-news/raikkonen-open-karaoke-bar/" title="Raikkonen to open karaoke bar">Raikkonen to open karaoke bar</a></li><li> 11:43 - <a href="http://www.f1-fansite.com/f1-news/perez-backs-mexico-gp-anti-trump-campaign/" title="Perez backs Mexico GP anti-Trump campaign">Perez backs Mexico GP anti-Trump campaign</a></li><li> 11:18 - <a href="http://www.f1-fansite.com/f1-news/private-companies-pay-russia-gp-race-fee/" title="Private companies to pay Russia GP race fee">Private companies to pay Russia GP race fee</a></li><li> 11:15 - <a href="http://www.f1-fansite.com/f1-news/report-sauber-decide-2018-engine-supply/" title="Report: Sauber to decide on 2018 engine supply">Report: Sauber to decide on 2018 engine supply</a></li><li> 11:12 - <a href="http://www.f1-fansite.com/f1-news/reports-no-carmakers-f1-horizon/" title="Reports: No more carmakers on F1 horizon">Reports: No more carmakers on F1 horizon</a></li><li> 09:59 - <a href="http://www.f1-fansite.com/f1-news/alonso-debut-2017-mclaren/" title="Alonso to debut 2017 McLaren">Alonso to debut 2017 McLaren</a></li><li> 09:50 - <a href="http://www.f1-fansite.com/f1-news/vettel-bruised-fiorano-crash/" title="Vettel bruised after Fiorano crash">Vettel bruised after Fiorano crash</a></li><li><h6>Thursday, 9 Feb 2017</h6> 09:56 - <a href="http://www.f1-fansite.com/f1-news/marko-renault-promising-spain-gp-engine-boost/" title="Marko: Renault promising Spain GP engine boost">Marko: Renault promising Spain GP engine boost</a></li><li> 09:49 - <a href="http://www.f1-fansite.com/f1-news/w-htm/" title="by w4l3XzY3">by w4l3XzY3</a></li><li> 09:46 - <a href="http://www.f1-fansite.com/f1-news/trainer-alonso-back-title-winning-shape/" title="Trainer: Alonso back in title-winning shape">Trainer: Alonso back in title-winning shape</a></li><li> 09:43 - <a href="http://www.f1-fansite.com/f1-news/briatore-wont-join-brawn-f1-consultant/" title="Briatore won't join Brawn as F1 'consultant'">Briatore won't join Brawn as F1 'consultant'</a></li><li> 09:38 - <a href="http://www.f1-fansite.com/f1-news/schumacher-manager-questions-f1s-liberty-buyout/" title="Schumacher manager questions F1's Liberty buyout">Schumacher manager questions F1's Liberty buyout</a></li><li> 09:34 - <a href="http://www.f1-fansite.com/f1-news/promoter-sure-baku-race-better-2017/" title="Promoter sure Baku race better in 2017">Promoter sure Baku race better in 2017</a></li><li> 09:29 - <a href="http://www.f1-fansite.com/f1-news/report-melbourne-protest-possible-f1-row/" title="Report: Melbourne protest possible over F1 row">Report: Melbourne protest possible over F1 row</a></li><li> 09:18 - <a href="http://www.f1-fansite.com/f1-news/wolff-sure-mercedes-drivers-will-get-along/" title="Wolff sure Mercedes drivers will get along">Wolff sure Mercedes drivers will get along</a></li><li><h6>Wednesday, 8 Feb 2017</h6> 10:40 - <a href="http://www.f1-fansite.com/f1-news/father-hamilton-bottas-career-killer/" title="Father: Hamilton could be Bottas 'career killer'">Father: Hamilton could be Bottas 'career killer'</a></li><li> 10:32 - <a href="http://www.f1-fansite.com/f1-news/pundit-verstappen-vandoorne-like-senna-prost/" title="Pundit: Verstappen-Vandoorne like Senna-Prost">Pundit: Verstappen-Vandoorne like Senna-Prost</a></li><li> 10:17 - <a href="http://www.f1-fansite.com/f1-news/bank-guarantee-secures-2018-french-gp-return/" title="Bank guarantee secures 2018 French GP return">Bank guarantee secures 2018 French GP return</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="http://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 News Menu</h4><div class="menu-f1-news-menu-container"><select id="menu-f1-news-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 News Menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="http://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="http://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="http://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127076 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/mercedes/">&ndash;&nbsp;Manor News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mercedes-news/">&ndash;&nbsp;Mercedes News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127061 menu-item-depth-1" value="http://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="http://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79509 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/carlos-sainz-jr/">&ndash;&nbsp;Carlos Sainz jr News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80511 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53697 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123188 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/esteban-gutierrez-news/">&ndash;&nbsp;Esteban Gutierrez News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123190 menu-item-depth-1" value="http://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80512 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/felipe-massa/">&ndash;&nbsp;Felipe Massa News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80513 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/felipe-nasr-news/">&ndash;&nbsp;Felipe Nasr News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80508 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/fernando-alonso/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80515 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/jenson-button-f1-news/">&ndash;&nbsp;Jenson Button News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104152 menu-item-depth-1" value="http://www.f1-fansite.com/tag/jolyon-palmer-news/">&ndash;&nbsp;Jolyon Palmer News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123191 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80517 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/kimi-raikkonen/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80509 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/lewis-hamilton/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53700 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79510 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/max-verstappen-news/">&ndash;&nbsp;Max Verstappen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80520 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/michael-schumacher/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80521 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/nico-hulkenberg/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80522 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/nico-rosberg/">&ndash;&nbsp;Nico Rosberg News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104151 menu-item-depth-1" value="http://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80510 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/sebastian-vettel/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80524 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/sergio-perez/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80525 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/valtteri-bottas/">&ndash;&nbsp;Valtteri Bottas News</option></select></div></div><div id="text-214" class="widget widget_text"><h4 class="sba_title">Stay Updated by F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="http://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="text-185" class="widget widget_text"><div class="textwidget"><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-shop"><img width="250px" src="http://cdn2.f1-fansite.com/wp-content/uploads/2013/07/drivers-2010.jpg" alt="Buy F1 Merchandise">Buy F1 Merchandise</a> of your favourite driver or team.</div></div></div><div id="wpp-16" class="widget popular-posts"><h4 class="sba_title">Top 3 F1 Headlines of last 7 days</h4><ul class="wpp-list"><li><a href="http://www.f1-fansite.com/f1-news/father-hamilton-bottas-career-killer/" title="Father: Hamilton could be Bottas &#039;career killer&#039;" target="_self"><img src="http://cdn.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/149120-featured-50x50.jpg" width="50" height="50" title="Father: Hamilton could be Bottas &#039;career killer&#039;" alt="Father: Hamilton could be Bottas &#039;career killer&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/father-hamilton-bottas-career-killer/" title="Father: Hamilton could be Bottas &#039;career killer&#039;" class="wpp-post-title" target="_self">Father: Hamilton could be Bottas 'career killer'</a> <span class="post-stats"><span class="wpp-views">324 views</span> | <span class="wpp-date">posted on February 8, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/briatore-alonso-mercedes-rumours-baseless/" title="Briatore: Alonso-Mercedes rumours &#039;baseless&#039;" target="_self"><img src="http://cdn3.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/149073-featured-50x50.jpg" width="50" height="50" title="Briatore: Alonso-Mercedes rumours &#039;baseless&#039;" alt="Briatore: Alonso-Mercedes rumours &#039;baseless&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/briatore-alonso-mercedes-rumours-baseless/" title="Briatore: Alonso-Mercedes rumours &#039;baseless&#039;" class="wpp-post-title" target="_self">Briatore: Alonso-Mercedes rumours 'baseless'</a> <span class="post-stats"><span class="wpp-views">311 views</span> | <span class="wpp-date">posted on February 6, 2017</span></span></li><li><a href="http://www.f1-fansite.com/f1-news/mclaren-team-rejects-bmw-rumours/" title="McLaren team rejects BMW rumours" target="_self"><img src="http://cdn.f1-fansite.com/wp-content/uploads/wordpress-popular-posts/149074-featured-50x50.jpg" width="50" height="50" title="McLaren team rejects BMW rumours" alt="McLaren team rejects BMW rumours" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://www.f1-fansite.com/f1-news/mclaren-team-rejects-bmw-rumours/" title="McLaren team rejects BMW rumours" class="wpp-post-title" target="_self">McLaren team rejects BMW rumours</a> <span class="post-stats"><span class="wpp-views">306 views</span> | <span class="wpp-date">posted on February 6, 2017</span></span></li></ul></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-tickets/">Buy F1 tickets cheaper</a> at F1-Fansite.com<br> 2017 Formula 1 Season Early Booking
Discounts are:<table border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr><td style="vertical-align: top;"><span style="font-weight: bold;">F1
Grand Prix</span><br></td><td style="vertical-align: top;"><span style="font-weight: bold;">Discount</span><br></td><td style="vertical-align: top;"><br></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/uploads/2014/01/au1.png" alt="Book F1 Tickets Australian F1 GP"> Australia '17</td><td><strong>Available</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Australian F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Australia">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/cn.png" alt="Book F1 Tickets Chinese F1 GP"> China '17</td><td><strong>10% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Chinese F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=China">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" alt="Book F1 Tickets Spanish F1 GP"> Spain '17</td><td><strong>20% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Spanish F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Spain">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" alt="Book F1 Tickets Monaco F1 GP"> Monaco '17</td><td><strong>Available</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Monaco F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Monaco">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png" alt="Book F1 Tickets Canadian F1 GP"> Canada '17</td><td><strong>Available</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Canada F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Canada">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png" alt="Book F1 Tickets Austrian F1 GP"> Austria '17</td><td><strong>20% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Austrian F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Austria">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png" alt="Book F1 Tickets British F1 GP"/> UK '17</td><td><strong>Available</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 British F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=UK">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/be.png" alt="Book F1 Tickets Belgian F1 GP"/> Belgium '17</td><td><strong>11% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Belgian F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Belgium">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/it.png" alt="Book F1 Tickets Italian F1 GP"> Italy '17</td><td><strong>10% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2016 Italian F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Italy">Book Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" alt="Book F1 Tickets Belgian F1 GP"/> Singapore '17</td><td><strong>10% discount</strong></td><td><a class="ticketbutton" rel="nofollow" target="_blank" title="Book 2017 Belgian F1 GP Tickets" href="http://www.f1-fansite.com/buy/?gp=Belgium">Book Now</a></td></tr></tbody></table></div> <br/><h4 class="sba_title">Polls</h4><div id="polls-47" class="wp-polls"><form id="polls_form_47" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_47_nonce" name="wp-polls-nonce" value="8b6afeb629"/></p><p style="display: none;"><input type="hidden" name="poll_id" value="47"/></p><p style="text-align: center;"><strong>Should Schumi's family tell more about his health status?</strong></p><div id="polls-47-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-295" name="poll_47" value="295"/> <label for="poll-answer-295">Yes</label></li><li><input type="radio" id="poll-answer-296" name="poll_47" value="296"/> <label for="poll-answer-296">No</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(47);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(47); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-47-loading" class="wp-polls-loading"><img src="http://cdn1.f1-fansite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div> <a href="http://www.f1-fansite.com/f1-polls/">F1 Polls</a> <br/><br/><div class="textwidget"><div id="switch_placeholder_6492f0d6e7dc84de5aa98aa05ce056d6" class="switch_placeholder"></div> <script>(__scads = window.__scads || []).push({"z":25277,"targetId":"switch_placeholder_6492f0d6e7dc84de5aa98aa05ce056d6","domain":"delivery.myswitchads.com","width":"300","height":"600"});</script> <script async src="//delivery.myswitchads.com/adserver/sat.js?v=2"></script> </div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-shop/f1-baby-clothing-shop/">F1 Baby Clothing</a></li><li><a href="http://www.f1-fansite.com/f1-shop/f1-caps/" title="F1 caps shop">F1 Caps</a></li><li><a href="http://www.f1-fansite.com/f1-shop/f1-jackets/">F1 Jackets</a></li><li><a href="http://www.f1-fansite.com/f1-shop/f1-kids-clothing-shop/">F1 Kids Clothing</a></li><li><a href="http://www.f1-fansite.com/f1-shop/f1-shirts/" title="F1 shirts shop">F1 Shirts</a></li><li><a href="http://www.f1-fansite.com/f1-tickets/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-teams/scuderia-ferrari/">Ferrari F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="http://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-calendar/formula-1-grand-prix-of-belgium/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/formula-1-grand-prix-of-great-britain/">British Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/formula-1-grand-prix-of-italy/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/formula-1-grand-prix-of-singapore/">Singapore Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/formula-1-grand-prix-of-the-united-states/">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2016 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="http://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="http://www.youtube.com/user/f1fansite" title="Follow us on YouTube"><i class="fa fa-youtube fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="http://www.f1-fansite.com/about-us/">about us</a> | <a href="http://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="http://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="http://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins//automatic-video-posts/js/scripts.js'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/f1-news\/india-moves-mallyas-extradition\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.f1-fansite.com","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/f1-news\/india-moves-mallyas-extradition\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/f1-news\/india-moves-mallyas-extradition\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-polls/polls-js.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/jquery/ui/accordion.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/tabs.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.easing.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.flexslider-min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/jquery.prettyPhoto.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/themes/f1fansite.com/js/custom.js'></script> <script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script> <script type='text/javascript'>/*  */
var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/*  */</script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script> <script type='text/javascript' src='http://cdn1.f1-fansite.com/wp-includes/js/wp-embed.min.js'></script> </body></html>
 