﻿<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <head><meta name="viewport" content="width=device-width, initial-scale=1"/><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_50bc4cd18a46f476e27b7f62691a4053.php" rel="stylesheet"/><title>Didier Pironi &#039;The Champion that never was&#039; | F1-Fansite.com</title><meta name="description" content="New biography tells the story of F1’s ‘Greatest enigma’ The remarkable life of ex-Ferrari F1 driver and powerboat racer Didier Pironi is the subject of a m"/><link rel="canonical" href="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/"/><link rel="publisher" href="https://www.google.com/+f1fansite"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Didier Pironi &#039;The Champion that never was&#039; | F1-Fansite.com"/><meta property="og:description" content="New biography tells the story of F1’s ‘Greatest enigma’ The remarkable life of ex-Ferrari F1 driver and powerboat racer Didier Pironi is the subject of a m"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/"/><meta property="og:site_name" content="F1-Fansite.com"/><meta property="article:publisher" content="https://www.facebook.com/f1fansite"/><meta property="article:tag" content="#GermanGP"/><meta property="article:tag" content="Alain Prost news"/><meta property="article:tag" content="Ayrton Senna News"/><meta property="article:tag" content="Didier Pironi News"/><meta property="article:tag" content="F1 book"/><meta property="article:tag" content="Ferrari F1 News"/><meta property="article:tag" content="Gilles Villeneuve News"/><meta property="article:tag" content="Le Mans"/><meta property="article:tag" content="Renault F1 News"/><meta property="article:tag" content="San Marino F1 GP"/><meta property="article:section" content="F1 News"/><meta property="article:published_time" content="2017-09-06T14:09:56+02:00"/><meta property="article:modified_time" content="2017-09-06T14:10:42+02:00"/><meta property="og:updated_time" content="2017-09-06T14:10:42+02:00"/><meta property="fb:admins" content="1"/><meta property="fb:admins" content="2"/><meta property="og:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg"/><meta property="og:image:width" content="807"/><meta property="og:image:height" content="1276"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="New biography tells the story of F1’s ‘Greatest enigma’ The remarkable life of ex-Ferrari F1 driver and powerboat racer Didier Pironi is the subject of a m"/><meta name="twitter:title" content="Didier Pironi &#039;The Champion that never was&#039; | F1-Fansite.com"/><meta name="twitter:site" content="@f1fansite"/><meta name="twitter:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg"/><meta name="twitter:creator" content="@f1fansite"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.f1-fansite.com\/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.f1-fansite.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.f1-fansite.com\/f1-news\/didier-pironi-champion-never\/","sameAs":["https:\/\/www.facebook.com\/f1fansite","https:\/\/www.instagram.com\/f1.fansite\/","https:\/\/www.google.com\/+f1fansite","http:\/\/www.youtube.com\/user\/f1fansite","https:\/\/www.pinterest.com\/f1fansite\/","https:\/\/twitter.com\/f1fansite"],"@id":"#organization","name":"F1-Fansite.com","logo":"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/10\/logo.png"}</script> <link rel="dns-prefetch" href="//s.w.org"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel="stylesheet" id="dashicons-css" href="http://cdn.f1-fansite.com/wp-includes/css/dashicons.min.css" type="text/css" media="all"/><link rel="https://api.w.org/" href="http://www.f1-fansite.com/wp-json/"/><link rel="alternate" type="application/json+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fdidier-pironi-champion-never%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fdidier-pironi-champion-never%2F&#038;format=xml"/> <script type="text/javascript">var _wpaudio = {url: 'http://www.f1-fansite.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};</script><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script type="text/javascript">var sampling_active = 1;
					var sampling_rate   = 5;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.f1-fansite.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9f75a21b7d&wpp_id=168768';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fa4b9158-e9d3-4d66-a8d9-8b31aa181a0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thanks for subscribing!";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You have subscribed for F1-Fansite.com notifications. Ýou can unsubscribe at any time.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "https://f1-fansite.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">.photonic-pad-photosets { margin: 15px; }
.photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-picasa-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-500px-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-500px-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 15px; }
.photonic-zenfolio-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-zenfolio-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-instagram-photo img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-instagram-stream .photonic-pad-users { margin: 0 15px; }
.photonic-instagram-user img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-stream img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel .photonic-smug-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-panel { background:  rgb(17,17,17) ;
	border-top: 1px solid #333333;
	border-right: 1px solid #333333;
	border-bottom: 1px solid #333333;
	border-left: 1px solid #333333;
 }
.photonic-panel .photonic-flickr-image img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-picasa-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-smug-panel .photonic-pad-photos { margin: 0 15px; }
.photonic-flickr-coll-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-set-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-flickr-gallery-pop-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }
.photonic-smug-album-thumb img { 	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding-top: 0px;
	padding-right: 0px;
	padding-bottom: 0px;
	padding-left: 0px;
 }</style><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32"/><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png"/><meta name="msapplication-TileImage" content="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png"/><meta property="og:title" content="Didier Pironi 'The Champion that never was'"/><meta property="og:type" content="article"/><meta property="og:image" content="http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg"/><meta property="og:url" content="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/"/><meta property="og:description" content="New biography tells the story of F1’s ‘Greatest enigma’ The remarkable life of ex-Ferrari F1 driver and powerboat racer Didier Pironi.."/><meta property="og:site_name" content="F1-Fansite.com"/><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9"/><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link rel="apple-touch-icon" href="apple-touch-icon.png"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9088194351716490",
    enable_page_level_ads: true
  });</script> </head><body class="post-template-default single single-post postid-168768 single-format-standard sb-a"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="9661674011"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><h4 class="site-title"><a href="http://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com"/></a></h4></div><div class="header_widget_area"><div id="text-2" class="hwa_wrap widget_text"><div class="textwidget"><p><img src="http://cdn3.f1-fansite.com/wp-content/uploads/2012/09/singapore-header.jpg"/></p></div></div><div id="search-54" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value name="s" id="s" onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}"/> <input type="submit" id="searchsubmit" value/></form></div></div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="http://www.f1-fansite.com/">⌂</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a title="F1 News" href="http://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-27305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27305"><a title="Latest Race Results" href="http://www.f1-fansite.com/latest-f1-results/">Latest Results</a></li><li id="menu-item-137767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137767"><a href="http://www.f1-fansite.com/tag/2017-f1-season/">2017 F1 season</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="http://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="http://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-154615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154615"><a title="Italian Grand Prix News" href="http://www.f1-fansite.com/tag/italiangp/">Italian GP News</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="http://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-128433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128433"><a href="#">2017 F1 season</a><ul class="sub-menu"><li id="menu-item-128435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128435"><a title="2017 F1 Teams &#038; Drivers line-up" href="http://www.f1-fansite.com/f1-teams/2017-f1-teams/">2017 F1 Teams</a></li><li id="menu-item-149815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149815"><a title="2017 F1 Drivers" href="http://www.f1-fansite.com/f1-drivers/2017-f1-drivers/">2017 F1 Drivers</a></li><li id="menu-item-150243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150243"><a title="2017 F1 Results &#038; Standings" href="http://www.f1-fansite.com/f1-results/2017-f1-results-standings/">2017 Results/Standings</a></li><li id="menu-item-126328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126328"><a title="2017 F1 Calendar" href="http://www.f1-fansite.com/f1-calendar/2017-f1-calendar/">2017 F1 Calendar</a></li></ul></li><li id="menu-item-80385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80385"><a title="Italian Grand Prix info" href="http://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/">Italian GP info</a></li><li id="menu-item-64436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64436"><a href="#">F1 Archive</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="http://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="All F1 drivers since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results" href="http://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a title="F1 World Champions list" href="http://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions</a></li><li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a title="All Time Driver Rankings" href="http://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">Driver Rankings All Time</a></li></ul></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">F1 Multimedia</a><ul class="sub-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="http://www.f1-fansite.com/f1-online-games/">F1 Games</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="http://www.f1-fansite.com/f1-sounds/">F1 Sounds &#038; Noises</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 Hd Wallpaper Pictures" href="http://www.f1-fansite.com/f1-wallpapers/">F1 HD Wallpaper Pics</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149816"><a title="F1 Shop" href="https://shop.f1-fansite.com/">F1 Shop</a></li></ul></div></div><div class="breadcrumbs"><a href="http://www.f1-fansite.com">Home</a> / <a href="http://www.f1-fansite.com/f1-news/">F1 News</a> / <span class="current">Didier Pironi 'The Champion that never was'</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 News</h3></div><div id="post-168768" class="entry clearfix post-168768 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-germangp tag-alain-prost tag-ayrton-senna-news tag-didier-pironi-news tag-f1-book tag-ferrari-f1-news tag-gilles-villeneuve tag-le-mans tag-renault-news tag-san-marino-f1-gp"><h1 class="entry_title">Didier Pironi 'The Champion that never was'</h1><div class="meta-box"><time class="entry-date" datetime="2017-09-06T14:09:56+00:00" pubdate>September 6, 2017</time></div><div class="wp-caption alignright"><a rel="lightbox" href="http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg" title="Didier Pironi &#039;The Champion that never was&#039;"><img width="114" height="180" src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover-114x180.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover-114x180.jpg 114w, http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover-768x1214.jpg 768w, http://cdn2.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover-170x269.jpg 170w, http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover-76x120.jpg 76w, http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg 807w" sizes="(max-width: 114px) 100vw, 114px"/></a><div class="wp-caption-text"></div></div><p>New biography tells the story of F1’s ‘Greatest enigma’</p><p>The remarkable life of ex-<a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/">Ferrari </a>F1 driver and powerboat racer Didier Pironi is the subject of a major new biography to be released this month. ‘Pironi: The Champion That Never Was’ marks the 30<sup>th</sup> anniversary of the driver’s death in a tragic powerboat accident in August 1987.</p><p>Pironi came within an ace of claiming the 1982 Formula One World Championship until a horrific accident at <a href="http://www.f1-fansite.com/f1-calendar/german-grand-prix-f1-race-information/">Germany’s Hockenheim</a> circuit ended his career. Thereafter he spent five years trying to make an F1 comeback that would ultimately never happen. Thwarted in his ambition, the French ace turned to offshore powerboat racing.</p><div id="attachment_168788" style="width: 276px" class="wp-caption alignleft"><a href="http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Germany-81.jpg" rel="lightbox[168768]"><img class="wp-image-168788 size-medium" src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Germany-81-266x180.jpg" alt="Dieder Pironi driving the Ferrari 126" width="266" height="180" srcset="http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Germany-81-266x180.jpg 266w, http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Germany-81-768x520.jpg 768w, http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Germany-81-170x115.jpg 170w, http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Germany-81-120x81.jpg 120w" sizes="(max-width: 266px) 100vw, 266px"/></a><p class="wp-caption-text">Dieder Pironi driving the Ferrari 126 in 1981</p></div><p>‘Undoubtedly, Didier was F1’s greatest enigma. His life was an extraordinary journey, a rollercoaster ride of triumph and tragedy,’ says author David Sedgwick. ‘When I first started this project three years ago I had no idea just how dramatic his life had been. And I certainly had no idea how much the role of fate and coincidence had played in his life.’</p><p>As well as containing interviews with colleagues and friends who knew the mysterious Frenchman, the book also contains excerpts of the never-before-published memoirs of Didier’s mother. ‘Tragically, Didier died just months before the birth of his twin boys,” explains Sedgwick, “This was his mother’s way of introducing the twins to the father they would never know. It’s an incredible document, poignant and very moving.”</p><div style="float:left;margin: 5px 20px 0 0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="1051557614"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Nowadays Pironi is remembered chiefly for his role in the 1982 San Marino Grand Prix in which he was accused of cheating his teammate <a href="http://www.f1-fansite.com/f1-drivers/gilles-villeneuve/">Gilles Villeneuve </a>out of victory. When the French-Canadian was killed just two weeks late while practicing for the Belgian Grand Prix the media instantly blamed Pironi for his team-mate’s death. The Frenchman’s reputation never recovered.</p><p>“What happened following San Marino was a gross injustice,’ says Sedgwick. ‘The international motor racing press jumped on the story, portraying Didier as a sinner and Gilles as a saint, which was simply untrue. This book tells the true story of what happened that day and I hope will go some way to restoring his reputation.”</p><p>Accompanied by rare images from the Pironi family archive, the book relates the story of a young man’s quest to find and surpass his limits. Prior to Formula one Pironi had been a double Formula Renault champion, managing his own team at Magny-Cours. In 1978 along with Jean-Pierre Jassaud, he took a dramatic victory for <a href="http://www.f1-fansite.com/f1-teams/renault-f1-team-information-statistics/">Renault </a>at Le Mans. Suffering from dehydration and severe muscle cramps, Didier fended off the mighty Porsche team for hour after hour. As a result of his exertions, the Frenchman became a national hero.</p><div id="attachment_168790" style="width: 277px" class="wp-caption alignright"><a href="http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82.jpg" rel="lightbox[168768]"><img class="wp-image-168790 size-medium" src="http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82-267x180.jpg" alt="Didier Peroni driving the 126C2 in 1982" width="267" height="180" srcset="http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82-267x180.jpg 267w, http://cdn1.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82-768x518.jpg 768w, http://cdn2.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82-170x115.jpg 170w, http://cdn.f1-fansite.com/wp-content/uploads/2017/09/Long-Beach-82-120x81.jpg 120w" sizes="(max-width: 267px) 100vw, 267px"/></a><p class="wp-caption-text">Didier Peroni driving the 126C2 in 1982</p></div><p>After his Hockenheim crash Pironi underwent a gruelling struggle to retain the use of his legs, and ultimately to drive in F1 again. “Didier went through absolute hell during those years,” says Sedgwick, “the only thing that kept him going was the desire to return to the F1 cockpit to claim the title that had been so brutally denied him all those years ago. It was not to be.”</p><p>The Frenchman lost his life during the 1987 Needles Powerboat Race when his boat hit the wash of an oil tanker, corkscrewing into the air before slamming into the water. Pironi and two colleagues were killed instantly. He was just 35 years old.</p><p>‘This is not just a motor racing biography,’ says Sedgwick, ‘As well as tragedy and suffering, Didier’s story is also one of endeavour and hope, a story of how one man attempted to conquer his demons. The story of Didier Pironi is a story of the human spirit.”</p><p><iframe style="width: 120px; height: 240px; float: left; margin-right: 20px;" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=GB&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=f1fansiteco03-21&amp;marketplace=amazon&amp;region=GB&amp;placement=B074PY1TQS&amp;asins=B074PY1TQS&amp;linkId=9fd89060543b6462123a14bb52e1e30e&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br /> </iframe></p><p>&nbsp;</p><p>&nbsp;</p><p><em>Pironi: The Champion That Never Was<br/> </em>(Pitch Publishing)<br/> Available from Amazon:<br/> e-book: 23 August<br/> Paperback: 4 January 2018<br/> <strong>David Sedgwick</strong> is a university lecturer and freelance writer whose next title ‘The Power and The Glory’ charts the bitter F1 rivalry between Alain Prost and Ayrton Senna.</p><p>&nbsp;</p><p><b>Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.</b></p><div class="ss_sharing_container clearfix"><h4>Please share this article & subscribe to our FREE weekly <a href="http://www.f1-fansite.com/f1-newsletter/">F1 Newsletter!</a></h4><div class="fb-like" data-href="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/" data-text="Didier Pironi 'The Champion that never was'" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/&amp;media=http://cdn3.f1-fansite.com/wp-content/uploads/2017/09/Pironi-front-cover.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt"/></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/" data-counter="right"></script></div>&nbsp;<a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"><img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0"/></a>&nbsp;&nbsp;<a title="Share in WhatsApp" href="whatsapp://send?text=http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/" data-action="share/whatsapp/share"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/08/whatsapp-share-button.jpg" width="61" height="20"/></a></div></div><div id="comments" class="comments-area"><h3 class="comments-title">2 thoughts on &ldquo;<span>Didier Pironi 'The Champion that never was'</span>&rdquo;</h3><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-7874"><article id="comment-7874" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn">David de Angelis </cite><a href="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/#comment-7874"><time datetime="2017-09-06T15:26:55+00:00">September 6, 2017 at 15:26</time></a></header><section class="comment-content comment"><p>I look forward to this book. Pironi was a great driver and very unlucky man. He would be world champion in 1982 and maybe too 1983.</p></section><div class="reply"> <a rel="nofollow" class="comment-reply-link" href="#comment-7874" onclick="return addComment.moveForm( &quot;comment-7874&quot;, &quot;7874&quot;, &quot;respond&quot;, &quot;168768&quot; )" aria-label="Reply to David de Angelis">Reply</a> <span>&darr;</span></div></article><ul class="children"><li class="comment byuser comment-author-leopold odd alt depth-2" id="li-comment-7876"><article id="comment-7876" class="comment"><header class="comment-meta comment-author vcard"> <cite class="fn"><a href="http://www.f1-fansite.com" rel="external nofollow" class="url">Leopold</a> </cite><a href="http://www.f1-fansite.com/f1-news/didier-pironi-champion-never/#comment-7876"><time datetime="2017-09-06T16:40:51+00:00">September 6, 2017 at 16:40</time></a></header><section class="comment-content comment"><p>You can already order it with at Amazon, just press the yellow button "Shop Now" and you will go to the shop.</p></section><div class="reply"> <a rel="nofollow" class="comment-reply-link" href="#comment-7876" onclick="return addComment.moveForm( &quot;comment-7876&quot;, &quot;7876&quot;, &quot;respond&quot;, &quot;168768&quot; )" aria-label="Reply to Leopold">Reply</a> <span>&darr;</span></div></article></li></ul></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/didier-pironi-champion-never/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="168768" id="comment_post_ID"/> <input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e60ba29990"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form></div></div><div class="relatedarticles"><div class="relatedcategory">Read more from F1 category:<br/><ul class="post-categories"><li><a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a></li></ul></div><div class="relatedposts">Read more about F1 topic:<br/><ul><li><a href="http://www.f1-fansite.com/tag/germangp/" rel="tag">#GermanGP</a></li><li><a href="http://www.f1-fansite.com/tag/alain-prost/" rel="tag">Alain Prost news</a></li><li><a href="http://www.f1-fansite.com/tag/ayrton-senna-news/" rel="tag">Ayrton Senna News</a></li><li><a href="http://www.f1-fansite.com/tag/didier-pironi-news/" rel="tag">Didier Pironi News</a></li><li><a href="http://www.f1-fansite.com/tag/f1-book/" rel="tag">F1 book</a></li><li><a href="http://www.f1-fansite.com/tag/ferrari-f1-news/" rel="tag">Ferrari F1 News</a></li><li><a href="http://www.f1-fansite.com/tag/gilles-villeneuve/" rel="tag">Gilles Villeneuve News</a></li><li><a href="http://www.f1-fansite.com/tag/le-mans/" rel="tag">Le Mans</a></li><li><a href="http://www.f1-fansite.com/tag/renault-news/" rel="tag">Renault F1 News</a></li><li><a href="http://www.f1-fansite.com/tag/san-marino-f1-gp/" rel="tag">San Marino F1 GP</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous item</b><br/> <a href="http://www.f1-fansite.com/f1-news/bet-profitably-f1-races/" rel="prev">How to bet profitably on the F1 races?</a></span> <span class="postnavright"><b>Next item &raquo;</b><br/></span></div><div class="entry clearfix"><h3 class="single_headings">Latest posts in this F1 category:</h3><ul class="related_list clearfix"><li><h6>Wednesday, 6 Sep 2017</h6> 13:26 - <a href="http://www.f1-fansite.com/f1-news/bet-profitably-f1-races/" title="How to bet profitably on the F1 races?">How to bet profitably on the F1 races?</a></li><li> 10:24 - <a href="http://www.f1-fansite.com/f1-news/wolff-not-happy-f1-weather-service/" title="Wolff not happy with F1 weather service">Wolff not happy with F1 weather service</a></li><li> 10:21 - <a href="http://www.f1-fansite.com/f1-news/ricciardo-mclaren-better-engine/" title="Ricciardo: McLaren better with 'any other engine'">Ricciardo: McLaren better with 'any other engine'</a></li><li> 10:09 - <a href="http://www.f1-fansite.com/f1-news/domenicali-alonso-deserves-better-f1/" title="Domenicali: Alonso 'deserves better' in F1">Domenicali: Alonso 'deserves better' in F1</a></li><li> 10:04 - <a href="http://www.f1-fansite.com/f1-news/marko-sainz-toro-rosso-2018-not-100pc/" title="Marko: Sainz at Toro Rosso in 2018 'not 100pc'">Marko: Sainz at Toro Rosso in 2018 'not 100pc'</a></li><li> 10:00 - <a href="http://www.f1-fansite.com/f1-news/horner-f1-increase-engine-allocation/" title="Horner: F1 should increase engine allocation">Horner: F1 should increase engine allocation</a></li><li><h6>Tuesday, 5 Sep 2017</h6> 10:03 - <a href="http://www.f1-fansite.com/f1-news/hamilton-agrees-test-thursday/" title="Hamilton agrees to test on Thursday">Hamilton agrees to test on Thursday</a></li><li> 10:01 - <a href="http://www.f1-fansite.com/f1-news/force-india-talks-perez-sponsors/" title="Force India in talks with Perez sponsors">Force India in talks with Perez sponsors</a></li><li> 09:56 - <a href="http://www.f1-fansite.com/f1-news/vettel-no-panic-despite-bad-race-monza/" title="Vettel: 'No panic' despite bad race at Monza">Vettel: 'No panic' despite bad race at Monza</a></li><li> 09:50 - <a href="http://www.f1-fansite.com/f1-news/mclaren-renault-waiting-toro-rosso-decision/" title="McLaren, Renault waiting for Toro Rosso decision">McLaren, Renault waiting for Toro Rosso decision</a></li><li> 09:38 - <a href="http://www.f1-fansite.com/f1-news/alonso-wants-loyal-mclaren/" title="Alonso wants to be 'loyal' to McLaren">Alonso wants to be 'loyal' to McLaren</a></li><li><h6>Monday, 4 Sep 2017</h6> 10:28 - <a href="http://www.f1-fansite.com/f1-news/mclaren-poised-announce-2018-renault-deal/" title="McLaren poised to announce 2018 Renault deal">McLaren poised to announce 2018 Renault deal</a></li><li> 10:24 - <a href="http://www.f1-fansite.com/f1-news/hamilton-wants-know-schumacher-condition/" title="Hamilton wants to know Schumacher condition">Hamilton wants to know Schumacher condition</a></li><li> 10:20 - <a href="http://www.f1-fansite.com/f1-news/marchionne-ferrari-embarrassing-monza/" title="Marchionne: Ferrari 'embarrassing' at Monza">Marchionne: Ferrari 'embarrassing' at Monza</a></li><li> 10:16 - <a href="http://www.f1-fansite.com/f1-news/wolff-admits-coffee-verstappen/" title="Wolff admits having 'coffee' with Verstappen">Wolff admits having 'coffee' with Verstappen</a></li><li> 10:11 - <a href="http://www.f1-fansite.com/f1-news/horner-f1-officials-conservative-rain/" title="Horner: F1 officials 'too conservative' in rain">Horner: F1 officials 'too conservative' in rain</a></li><li> 10:06 - <a href="http://www.f1-fansite.com/f1-news/pregnant-williams-miss-last-races-2017/" title="Pregnant Williams to miss last races of 2017">Pregnant Williams to miss last races of 2017</a></li><li> 10:02 - <a href="http://www.f1-fansite.com/f1-news/lauda-bottas-staying-mercedes-2018/" title="Lauda: Bottas staying at Mercedes in 2018">Lauda: Bottas staying at Mercedes in 2018</a></li><li> 09:58 - <a href="http://www.f1-fansite.com/f1-news/todt-special-halo-colour-title-leader/" title="Todt: Special Halo colour for title leader">Todt: Special Halo colour for title leader</a></li><li><h6>Sunday, 3 Sep 2017</h6> 11:50 - <a href="http://www.f1-fansite.com/f1-news/heavyweights-monza-honda-saga-nears-conclusion/" title="Heavyweights at Monza as Honda saga nears conclusion">Heavyweights at Monza as Honda saga nears conclusion</a></li><li> 11:48 - <a href="http://www.f1-fansite.com/f1-news/marchionne-ferrari-mercedes-absolutely-equal/" title="Marchionne: Ferrari and Mercedes 'absolutely equal'">Marchionne: Ferrari and Mercedes 'absolutely equal'</a></li><li> 11:45 - <a href="http://www.f1-fansite.com/f1-news/todt-car-failure-decide-title/" title="Todt: Car failure to decide title">Todt: Car failure to decide title</a></li><li> 11:44 - <a href="http://www.f1-fansite.com/f1-news/marko-lauda-criticise-delayed-qualifying/" title="Marko &#038; Lauda criticise delayed qualifying">Marko &#038; Lauda criticise delayed qualifying</a></li><li> 11:42 - <a href="http://www.f1-fansite.com/f1-news/prost-renault-complete-2018-lineup-soon/" title="Prost: Renault to complete 2018 lineup soon">Prost: Renault to complete 2018 lineup soon</a></li><li><h6>Saturday, 2 Sep 2017</h6> 09:42 - <a href="http://www.f1-fansite.com/f1-news/mclaren-meets-renault-chiefs-monza/" title="McLaren meets Renault chiefs at Monza">McLaren meets Renault chiefs at Monza</a></li><li> 09:34 - <a href="http://www.f1-fansite.com/f1-news/sauber-poised-make-announcement/" title="Sauber poised to make announcement">Sauber poised to make announcement</a></li><li> 09:29 - <a href="http://www.f1-fansite.com/f1-news/bottas-accept-number-2-role/" title="Bottas would accept 'number 2' role">Bottas would accept 'number 2' role</a></li><li> 09:26 - <a href="http://www.f1-fansite.com/f1-news/verstappens-father-mercedes-talks-monza/" title="Verstappen's father in Mercedes talks at Monza">Verstappen's father in Mercedes talks at Monza</a></li><li> 09:22 - <a href="http://www.f1-fansite.com/f1-news/kubica-says-f1-return-chances-good/" title="Kubica says F1 return chances 'good'">Kubica says F1 return chances 'good'</a></li><li> 09:18 - <a href="http://www.f1-fansite.com/f1-news/perez-ocon-clash-doesnt-affect-contract-talks/" title="Perez: Ocon clash doesn't affect contract talks">Perez: Ocon clash doesn't affect contract talks</a></li></ul><h4>See older posts in our <a title="F1 Archive" href="http://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 News Menu</h4><div class="menu-f1-news-menu-container"><select id="menu-f1-news-menu" class="menu dropdown-menu"><option value class="blank">&mdash; F1 News Menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value>F1 Teams</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="http://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="http://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="http://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mercedes-news/">&ndash;&nbsp;Mercedes News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127061 menu-item-depth-1" value="http://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="http://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Drivers</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="http://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154974 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="http://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154968 menu-item-depth-1" value="http://www.f1-fansite.com/tag/felipe-massa-news/">&ndash;&nbsp;Felipe Massa News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="http://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154982 menu-item-depth-1" value="http://www.f1-fansite.com/tag/jolyon-palmer-news/">&ndash;&nbsp;Jolyon Palmer news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="http://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="http://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="http://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="http://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="http://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="http://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="http://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="http://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option></select></div></div><div id="text-214" class="widget widget_text"><h4 class="sba_title">Stay Updated by F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="http://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="text-185" class="widget widget_text"><h4 class="sba_title">2017 F1 Merchandise</h4><div class="textwidget"><div class="sidebartextfree"><a href="http://shop.f1-fansite.com/"><img style="width: 285px;" src="http://cdn.f1-fansite.com/wp-content/uploads/2012/08/IMG_8594.jpg" alt="2017 F1 Merchandise"/></a>Get your <a href="https://shop.f1-fansite.com/product-tag/2017-f1-merchandise/">2017 F1 Merchandise</a> here.</div></div></div><div id="wpp-16" class="widget popular-posts"><h4 class="sba_title">Trending F1 Headlines of last 7 days</h4><ul class="wpp-list"><li><a href="http://www.f1-fansite.com/f1-news/mclaren-poised-announce-2018-renault-deal/" title="McLaren poised to announce 2018 Renault deal" class="wpp-post-title" target="_self">McLaren poised to announce 2018 Renault deal</a></li><li><a href="http://www.f1-fansite.com/f1-news/prost-renault-complete-2018-lineup-soon/" title="Prost: Renault to complete 2018 lineup soon" class="wpp-post-title" target="_self">Prost: Renault to complete 2018 lineup soon</a></li><li><a href="http://www.f1-fansite.com/f1-news/sauber-poised-make-announcement/" title="Sauber poised to make announcement" class="wpp-post-title" target="_self">Sauber poised to make announcement</a></li><li><a href="http://www.f1-fansite.com/f1-news/verstappens-father-mercedes-talks-monza/" title="Verstappen&#039;s father in Mercedes talks at Monza" class="wpp-post-title" target="_self">Verstappen's father in Mercedes talks at Monza</a></li><li><a href="http://www.f1-fansite.com/f1-news/heavyweights-monza-honda-saga-nears-conclusion/" title="Heavyweights at Monza as Honda saga nears conclusion" class="wpp-post-title" target="_self">Heavyweights at Monza as Honda saga nears conclusion</a></li></ul></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-tickets/">Buy F1 Tickets cheaper</a> at F1-Fansite.com
2017 Formula 1 Season Early Booking
Discounts are:<table border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr><td style="vertical-align: top;"><span style="font-weight: bold;">F1 Race</span></td><td style="vertical-align: top;"><span style="font-weight: bold;">Discount</span></td><td style="vertical-align: top;"></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" alt="Book entrance Belgian F1 GP"/> Singapore '17</td><td>Available</td><td><a class="ticketbutton" title="Book 2017 Belgian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Belgium" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/my.png" alt="Book entrance Malaysian F1 GP"/> Malaysia '17</td><td>Available</td><td><a class="ticketbutton" title="Book 2016 Malaysian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Malaysia" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/jp.png" alt="Book Japanese F1 GP"/> Japan '17</td><td>Available</td><td><a class="ticketbutton" title="Book 2016 Japanese F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Japan" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/us.png" alt="Book entrance USA F1 GP"/> USA '17</td><td><strong>10% Discount</strong></td><td><a class="ticketbutton" title="Book 2016 US F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=USA" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mx.png" alt="Book entrance Mexican F1 GP"/> Mexico '17</td><td>Available</td><td><a class="ticketbutton" title="Book 2016 Mexican F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Mexico" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/br.png" alt="Book entrance Brazil F1 GP"/> Brazil '17</td><td>Available</td><td><a class="ticketbutton" title="Book 2016 Brazilian F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Brazil" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ae.png" alt="Book entrance Italian F1 GP"/> Abu Dhabi '17</td><td><strong>30% Discount</strong></td><td><a class="ticketbutton" title="Book 2016 Mexican F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=UAE" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn3.f1-fansite.com/wp-content/uploads/2014/01/au1.png" alt="Book entrance Australia F1 GP"/> <strong>Australia '18</strong></td><td>Available</td><td><a class="ticketbutton" title="Book 2018 Australia F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Australia" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" alt="Book entrance Spain F1 GP"/> <strong>Spain '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" title="Book 2018 Spain F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Spain" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" alt="Book entrance Monaco F1 GP"/> <strong>Monaco '18</strong></td><td>Available</td><td><a class="ticketbutton" title="Book 2018 Monaco F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Monaco" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr><tr><td><img style="width: 16px; height: 11px;" src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png" alt="Book entrance Monaco F1 GP"/> <strong>Germany '18</strong></td><td><strong>29% Discount</strong></td><td><a class="ticketbutton" title="Book 2018 Germany F1 GP entrance" href="http://www.f1-fansite.com/buy/?gp=Germany" target="_blank" rel="nofollow noopener">Buy Now</a></td></tr></tbody></table></div> <br/><h4 class="sba_title">Polls</h4><div id="polls-60" class="wp-polls"><form id="polls_form_60" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_60_nonce" name="wp-polls-nonce" value="10ea946292"/></p><p style="display: none;"><input type="hidden" name="poll_id" value="60"/></p><p style="text-align: center;"><strong>Do you want the Halo?</strong></p><div id="polls-60-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-361" name="poll_60" value="361"/> <label for="poll-answer-361">Yes</label></li><li><input type="radio" id="poll-answer-362" name="poll_60" value="362"/> <label for="poll-answer-362">No</label></li><li><input type="radio" id="poll-answer-363" name="poll_60" value="363"/> <label for="poll-answer-363">Don't care</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(60);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(60); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-60-loading" class="wp-polls-loading"><img src="http://cdn1.f1-fansite.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div> <a href="http://www.f1-fansite.com/f1-polls/">F1 Polls</a> <br/><br/><div class="textwidget"><div class="a-single a-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class="xoxo blogroll"><li><a href="https://shop.f1-fansite.com/product-category/f1-baby-clothing/" title="F1 Baby Clothing">F1 Baby Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" title="F1 caps shop">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-kids-clothing/" title="F1 Kids Clothing">F1 Kids Clothing</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" title="F1 shirts shop">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class="xoxo blogroll"><li><a href="http://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class="xoxo blogroll"><li><a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="http://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class="xoxo blogroll"><li><a href="http://www.f1-fansite.com/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2017 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="http://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="http://www.f1-fansite.com/about-us/">about us</a> | <a href="http://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="http://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="http://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script type="text/javascript">var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type="text/javascript">var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6652a69126","ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script> <script type="text/javascript">var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.f1-fansite.com\/f1-news\/didier-pironi-champion-never\/?nocookie=1"};</script> <script type="text/javascript">var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type="text/javascript">var MotorSportResultsAjax = {"blogUrl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","prefix":"motor-sport-results_","home":"http:\/\/www.f1-fansite.com"};</script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">var Photonic_JS = {"ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":"inside","flickr_collection_set_title_display":"tooltip","flickr_gallery_title_display":"tooltip","flickr_photo_title_display":"tooltip","picasa_photo_title_display":"below","picasa_photo_pop_title_display":"below","wp_thumbnail_title_display":"below","Dpx_photo_title_display":"tooltip","smug_photo_title_display":"tooltip","smug_photo_pop_title_display":"tooltip","smug_albums_album_title_display":"tooltip","instagram_photo_title_display":"tooltip","instagram_user_title_display":"tooltip","zenfolio_photo_title_display":"tooltip","zenfolio_set_title_display":"tooltip","slideshow_library":"none","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"800","gallery_panel_items":"20"};</script> <script>var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <style id="wp-polls-inline-css" type="text/css">.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #C00;
	border: 1px solid #c8c8c8;
}</style><!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type="text/javascript">var click_object = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript">var pollsL10n = {"ajax_url":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <script type="text/javascript" src="http://platform.linkedin.com/in.js"></script> <div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>We make use of cookies to personalise ads, to make use of social media & to analyse our website traffic. We also share this information with our partners for use of social media, ads & analyses. These partners can combine our info with other info that you already shared with them or that they have gathered of you by using their services. By continuing to use this website, you agree to the use of cookies. <a style="color:#FFFFFF;" href="http://www.f1-fansite.com/cookie-policy/" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">OK</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div> <script type="text/javascript" defer src="//cdn.f1-fansite.com/wp-content/cache/autoptimize/autoptimize_5f39dc009dcb85a94cd6d19b5d74f196.php"></script></body></html>
