<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta name="viewport" content="width=device-width, initial-scale=1" /><meta charset="UTF-8" /><link type="text/css" media="all" href="//cdn.f1-fansite.com/wp-content/cache/autoptimize/css/autoptimize_a2f0bb8485d1982d0da47d6a187839df.css" rel="stylesheet" /><title>Brawn: No &#039;triple header&#039; races after 2018 | F1-Fansite.com</title><meta name="description" content="Dec.1 - Ross Brawn says F1 wants to avoid organising &#039;triple header&#039; races in future. Mid next year, during its first-ever 21 race calendar, the schedule w" /><link rel="canonical" href="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" /><link rel="publisher" href="https://www.google.com/+f1fansite" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brawn: No &#039;triple header&#039; races after 2018 | F1-Fansite.com" /><meta property="og:description" content="Dec.1 - Ross Brawn says F1 wants to avoid organising &#039;triple header&#039; races in future. Mid next year, during its first-ever 21 race calendar, the schedule w" /><meta property="og:url" content="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" /><meta property="og:site_name" content="F1-Fansite.com" /><meta property="article:publisher" content="https://www.facebook.com/f1fansite" /><meta property="article:tag" content="2018 F1 season" /><meta property="article:tag" content="F1 future" /><meta property="article:tag" content="Ross Brawn News" /><meta property="article:section" content="F1 News" /><meta property="article:published_time" content="2017-12-01T09:53:55+01:00" /><meta property="fb:admins" content="1" /><meta property="fb:admins" content="2" /><meta property="og:image" content="http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large.jpg" /><meta property="og:image:width" content="1620" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dec.1 - Ross Brawn says F1 wants to avoid organising &#039;triple header&#039; races in future. Mid next year, during its first-ever 21 race calendar, the schedule w" /><meta name="twitter:title" content="Brawn: No &#039;triple header&#039; races after 2018 | F1-Fansite.com" /><meta name="twitter:site" content="@f1fansite" /><meta name="twitter:image" content="http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large.jpg" /><meta name="twitter:creator" content="@f1fansite" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.f1-fansite.com\/","name":"F1-Fansite.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.f1-fansite.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.f1-fansite.com\/f1-news\/brawn-no-triple-header-races-2018\/","sameAs":["https:\/\/www.facebook.com\/f1fansite","https:\/\/www.instagram.com\/f1.fansite\/","https:\/\/www.google.com\/+f1fansite","http:\/\/www.youtube.com\/user\/f1fansite","https:\/\/www.pinterest.com\/f1fansite\/","https:\/\/twitter.com\/f1fansite"],"@id":"#organization","name":"F1-Fansite.com","logo":"http:\/\/www.f1-fansite.com\/wp-content\/uploads\/2016\/10\/logo.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1-fansite.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='https://api.w.org/' href='http://www.f1-fansite.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fbrawn-no-triple-header-races-2018%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.f1-fansite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1-fansite.com%2Ff1-news%2Fbrawn-no-triple-header-races-2018%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css" > <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.f1-fansite.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fa4b9158-e9d3-4d66-a8d9-8b31aa181a0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thanks for subscribing!";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "You have subscribed for F1-Fansite.com notifications. Ýou can unsubscribe at any time.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "https://f1-fansite.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn1.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.f1-fansite.com/wp-content/uploads/2016/10/cropped-logo-270x270.png" /><meta property="og:title" content="Brawn: No 'triple header' races after 2018" /><meta property="og:type" content="article" /><meta property="og:image" content="http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large.jpg" /><meta property="og:url" content="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" /><meta property="og:description" content="Dec.1 - Ross Brawn says F1 wants to avoid organising 'triple header' races in future. Mid next year, during its first-ever 21 race.." /><meta property="og:site_name" content="F1-Fansite.com" /><meta name="verification" content="0856ecd87e07cc341ce067c708a780c9" /><link rel="apple-touch-icon" href="apple-touch-icon.png"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9088194351716490",
    enable_page_level_ads: true
  });</script> </head><body class="post-template-default single single-post postid-174713 single-format-standard sb-a"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1125780-1', 'auto');
  ga('send', 'pageview');</script><div class="container_shadow"><div class="leftadd"><div class="a-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="4661696412"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="rightadd"><div class="a-single a-7"><div id='div-gpt-ad-1407836236689-0'> <script type='text/javascript'>googletag.cmd.push(function() {
      googletag.pubads().display('/53015287/f1-fansite.com_d_300x600_1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1407836236689-0');
    });</script> </div></div></div><div class="container"><div class="header"><div class="wrap clearfix"><div class="brand"><a href="http://www.f1-fansite.com/" title="F1-Fansite.com" rel="home"><img src="http://cdn2.f1-fansite.com/wp-content/themes/f1fansite.com/images/logo.png" alt="F1-Fansite.com" /></a></div><div class="header_widget_area"><div id="text-2" class="hwa_wrap widget_text"><div class="textwidget"><p><img alt="yas marina startgrid header" src="http://cdn2.f1-fansite.com/wp-content/uploads/2012/11/yas-marina-header.jpg" /></p></div></div><div id="search-54" class="hwa_wrap widget_search"><div class="searchbox"><form role="search" method="get" id="searchform" action="http://www.f1-fansite.com/"> <input type="text" placeholder="Search F1-Fansite.com" value="" name="s" id="s" onblur="if (this.value == '')
{this.value = '';}" onfocus="if (this.value == '')
{this.value = '';}" /> <input type="submit" id="searchsubmit" value="" /></form></div></div></div></div></div><div class="utility"><div class="wrap clearfix"><ul id="menu-hoofdmenu" class="nav1"><li id="menu-item-30066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30066"><a title="Home" href="http://www.f1-fansite.com/">⌂</a></li><li id="menu-item-119866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119866"><a title="F1 News" href="http://www.f1-fansite.com/f1-news/">F1 News</a></li><li id="menu-item-140390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140390"><a href="#">^</a><ul class="sub-menu"><li id="menu-item-27305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27305"><a title="Latest Race Results" href="http://www.f1-fansite.com/latest-f1-results/">Latest Results</a></li><li id="menu-item-137767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137767"><a title="2017 F1 season News" href="http://www.f1-fansite.com/tag/2017-f1-season/">2017 F1 season</a></li><li id="menu-item-128436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128436"><a title="F1 Silly Season News" href="http://www.f1-fansite.com/tag/silly-season/">F1 Silly Season</a></li><li id="menu-item-128437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128437"><a title="F1 Rumours" href="http://www.f1-fansite.com/tag/f1-rumours/">F1 Rumours</a></li><li id="menu-item-154615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154615"><a title="F1 Testing News" href="http://www.f1-fansite.com/tag/f1-testing/">F1 Testing</a></li></ul></li><li id="menu-item-172276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172276"><a href="#">2018 F1 Season</a><ul class="sub-menu"><li id="menu-item-172275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172275"><a href="http://www.f1-fansite.com/f1-teams/2018-f1-teams/">2018 F1 Teams</a></li><li id="menu-item-172278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172278"><a href="http://www.f1-fansite.com/f1-calendar/2018-f1-calendar/">2018 F1 Calendar</a></li></ul></li><li id="menu-item-46021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46021"><a title="F1 Tickets Shop" href="http://www.f1-fansite.com/f1-tickets/">F1 Tickets</a></li><li id="menu-item-128433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128433"><a href="#">2017 F1 Season</a><ul class="sub-menu"><li id="menu-item-128435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128435"><a title="2017 F1 Teams &#038; Drivers line-up" href="http://www.f1-fansite.com/f1-teams/2017-f1-teams/">2017 F1 Teams</a></li><li id="menu-item-149815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149815"><a title="2017 F1 Drivers statistics" href="http://www.f1-fansite.com/f1-drivers/2017-f1-drivers/">2017 F1 Drivers</a></li><li id="menu-item-150243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150243"><a title="2017 F1 Results &#038; Standings" href="http://www.f1-fansite.com/f1-results/2017-f1-results-standings/">2017 Results/Standings</a></li><li id="menu-item-172323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172323"><a title="2017 F1 Schedule / Calendar" href="http://www.f1-fansite.com/f1-calendar/">2017 F1 Calendar</a></li></ul></li><li id="menu-item-64436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64436"><a href="#">F1 Archive</a><ul class="sub-menu"><li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="All F1 circuits used to race on since 1950" href="http://www.f1-fansite.com/f1-circuits/">F1 Circuits</a></li><li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a title="All F1 teams since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-teams/">F1 Teams</a></li><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a title="F1 drivers since the start of Formula 1 in 1950" href="http://www.f1-fansite.com/f1-drivers/">F1 Drivers</a></li><li id="menu-item-3367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3367"><a title="F1 Results since 1950" href="http://www.f1-fansite.com/f1-results/">F1 Results</a></li><li id="menu-item-2865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2865"><a title="F1 World Champions list" href="http://www.f1-fansite.com/f1-results/f1-champions/">F1 World Champions</a></li><li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a title="All Time Driver Rankings" href="http://www.f1-fansite.com/f1-results/all-time-f1-driver-rankings/">Driver Rankings All Time</a></li></ul></li><li id="menu-item-74227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74227"><a href="#">F1 Multimedia</a><ul class="sub-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a title="F1 Games" href="http://www.f1-fansite.com/f1-online-games/">F1 Games</a></li><li id="menu-item-172320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172320"><a href="http://www.f1-fansite.com/f1-videos/">F1 Video</a></li><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a title="F1 Sounds &#038; Noises" href="http://www.f1-fansite.com/f1-sounds/">F1 Sounds &#038; Noises</a></li><li id="menu-item-5311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5311"><a title="F1 HD Wallpaper Pictures" href="http://www.f1-fansite.com/f1-wallpapers/">F1 HD Wallpaper Pics</a></li></ul></li><li id="menu-item-149816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149816"><a title="F1 Store" href="https://shop.f1-fansite.com">F1 Store</a></li></ul></div></div><div class="breadcrumbs"><a href="http://www.f1-fansite.com">Home</a> / <a href="http://www.f1-fansite.com/f1-news/">F1 News</a> / <span class="current">Brawn: No 'triple header' races after 2018</span></div><div class="primary"><div class="wrap clearfix"><div class="content_medium"><div class="page_titles"><h3>F1 News</h3></div><div id="post-174713" class="entry clearfix post-174713 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-news tag-2018-f1-season tag-f1-future tag-ross-brawn"><h1 class="entry_title">Brawn: No 'triple header' races after 2018</h1><div class="meta-box"><time class="entry-date" datetime="2017-12-01T09:53:55+00:00" pubdate>December 1, 2017</time></div><div class="wp-caption alignright"><a rel="lightbox" href="http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large.jpg" title="Brawn: No &#039;triple header&#039; races after 2018"><img width="270" height="180" src="http://cdn1.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-270x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Ross Brawn" srcset="http://cdn1.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-270x180.jpg 270w, http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-170x113.jpg 170w, http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-800x533.jpg 800w, http://cdn.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-600x400.jpg 600w, http://cdn1.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large-179x120.jpg 179w" sizes="(max-width: 270px) 100vw, 270px" /></a><div class="wp-caption-text">Ross Brawn</div></div><p>Dec.1 - Ross Brawn says F1 wants to avoid organising 'triple header' races in future.</p><p>Mid next year, during its first-ever 21 race calendar, the schedule will for the first time feature three races on consecutive weekends -- France, Austria and Britain.</p><p>F1 sporting boss Ross Brawn admitted it will be hard for F1's travelling personnel, telling the German broadcaster Sky: "The (football) world cup presented us with a very unusual problem.</p><p>"The final is in the afternoon and it would have been very unfair to have run a race on that weekend," he added.</p><p>"We could only solve that by having three races in a row but it's not something we want to repeat in the future. It was an emergency measure," Brawn said.</p><div style="float:left;margin: 5px 20px 0 0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="1051557614"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><b>Book discounted tickets and reservate your hotel room in our <a href="/f1-tickets/">F1 Tickets Shop</a>.</b></p><div class="ss_sharing_container clearfix"><h4>Please share this article & subscribe to our FREE weekly <a href="http://www.f1-fansite.com/f1-newsletter/">F1 Newsletter!</a></h4><div class="fb-like" data-href="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" data-text="Brawn: No 'triple header' races after 2018" data-via="f1fansite">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/&amp;media=http://cdn3.f1-fansite.com/wp-content/uploads/2013/11/645307441-1914102112013-Large.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" data-counter="right"></script></div>&nbsp;<a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"><img src="//www.redditstatic.com/spreddit7.gif" alt="submit to reddit" border="0" /></a>&nbsp;&nbsp;<a title="Share in WhatsApp" href="whatsapp://send?text=http://www.f1-fansite.com/f1-news/brawn-no-triple-header-races-2018/" data-action="share/whatsapp/share"><img src="http://cdn1.f1-fansite.com/wp-content/uploads/2017/08/whatsapp-share-button.jpg" width="61" height="20" /></a></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/f1-news/brawn-no-triple-header-races-2018/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.f1-fansite.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='174713' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e89d7b607d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116" /></p></form></div></div><div class="relatedarticles"><div class="relatedcategory">This article belongs to category:<br /><ul class="post-categories"><li><a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a></li></ul></div><div class="relatedposts">Check out related topics:<br /><ul><li><a href="http://www.f1-fansite.com/tag/2018-f1-season/" rel="tag">2018 F1 season</a></li><li><a href="http://www.f1-fansite.com/tag/f1-future/" rel="tag">F1 future</a></li><li><a href="http://www.f1-fansite.com/tag/ross-brawn/" rel="tag">Ross Brawn News</a></li></ul></div></div><div class="postnavigation"> <span class="postnavleft"><b>&laquo; Previous item</b><br /> <a href="http://www.f1-fansite.com/f1-news/report-f1-chiefs-scout-race-locations-miami/" rel="prev">Report: F1 chiefs scout race locations in Miami</a></span> <span class="postnavright"><b>Next item &raquo;</b><br /><a href="http://www.f1-fansite.com/f1-news/isola-new-tyres-help-f1-car-designers/" rel="next">Isola: New tyres to help F1 car designers</a></span></div><div class="entry clearfix"><h3 class="single_headings">Last 20 <a href="http://www.f1-fansite.com/f1-news/" rel="tag">F1 News</a> articles:</h3><ul class="related_list clearfix"><li><h6>Friday, 1 Dec 2017</h6><div style="height:20px;overflow: hidden">10:18 - <a href="http://www.f1-fansite.com/f1-news/mallya-fears-death-indian-jail/" title="Mallya fears death in Indian jail">Mallya fears death in Indian jail</a></div></li><li><div style="height:20px;overflow: hidden">10:14 - <a href="http://www.f1-fansite.com/f1-news/surer-hamilton-quit-time/" title="Surer: Hamilton could quit 'at any time'">Surer: Hamilton could quit 'at any time'</a></div></li><li><div style="height:20px;overflow: hidden">10:11 - <a href="http://www.f1-fansite.com/f1-news/todt-forgives-vettel-baku-incident/" title="Todt 'forgives' Vettel for Baku incident">Todt 'forgives' Vettel for Baku incident</a></div></li><li><div style="height:20px;overflow: hidden">10:07 - <a href="http://www.f1-fansite.com/f1-news/sirotkin-admits-wanting-williams-race-seat/" title="Sirotkin admits wanting Williams race seat">Sirotkin admits wanting Williams race seat</a></div></li><li><div style="height:20px;overflow: hidden">09:57 - <a href="http://www.f1-fansite.com/f1-news/isola-new-tyres-help-f1-car-designers/" title="Isola: New tyres to help F1 car designers">Isola: New tyres to help F1 car designers</a></div></li><li><div style="height:20px;overflow: hidden">09:49 - <a href="http://www.f1-fansite.com/f1-news/report-f1-chiefs-scout-race-locations-miami/" title="Report: F1 chiefs scout race locations in Miami">Report: F1 chiefs scout race locations in Miami</a></div></li><li><h6>Thursday, 30 Nov 2017</h6><div style="height:20px;overflow: hidden">11:02 - <a href="http://www.f1-fansite.com/f1-news/drivers-happy-new-pirelli-hyper-soft/" title="Drivers happy with new Pirelli 'hyper soft'">Drivers happy with new Pirelli 'hyper soft'</a></div></li><li><div style="height:20px;overflow: hidden">11:00 - <a href="http://www.f1-fansite.com/f1-news/zetsche-happy-bottas-mercedes/" title="Zetsche happy with Bottas at Mercedes">Zetsche happy with Bottas at Mercedes</a></div></li><li><div style="height:20px;overflow: hidden">10:32 - <a href="http://www.f1-fansite.com/f1-news/santander-leave-ferrari-f1/" title="Santander to leave Ferrari and F1">Santander to leave Ferrari and F1</a></div></li><li><div style="height:20px;overflow: hidden">09:45 - <a href="http://www.f1-fansite.com/f1-news/red-bulls-horner-supports-liberty/" title="Red Bull's Horner supports Liberty">Red Bull's Horner supports Liberty</a></div></li><li><div style="height:20px;overflow: hidden">09:41 - <a href="http://www.f1-fansite.com/f1-news/brawn-wants-three-carmakers-f1/" title="Brawn wants three more carmakers in F1">Brawn wants three more carmakers in F1</a></div></li><li><div style="height:20px;overflow: hidden">09:23 - <a href="http://www.f1-fansite.com/f1-news/agag-ferrari-not-ready-formula-e/" title="Agag: Ferrari not ready for Formula E">Agag: Ferrari not ready for Formula E</a></div></li><li><div style="height:20px;overflow: hidden">09:19 - <a href="http://www.f1-fansite.com/f1-news/marko-red-bull-technology-help-honda/" title="Marko: Red Bull Technology to help Honda">Marko: Red Bull Technology to help Honda</a></div></li><li><div style="height:20px;overflow: hidden">09:13 - <a href="http://www.f1-fansite.com/f1-news/todt-stay-fia-president-2021/" title="Todt to stay as FIA president until 2021">Todt to stay as FIA president until 2021</a></div></li><li><div style="height:20px;overflow: hidden">09:09 - <a href="http://www.f1-fansite.com/f1-news/williams-not-discussing-kubicas-pace/" title="Williams not discussing Kubica's pace">Williams not discussing Kubica's pace</a></div></li><li><div style="height:20px;overflow: hidden">09:04 - <a href="http://www.f1-fansite.com/f1-news/ricciardo-year-off-good-kvyat/" title="Ricciardo: Year off could be good for Kvyat">Ricciardo: Year off could be good for Kvyat</a></div></li><li><div style="height:20px;overflow: hidden">08:32 - <a href="http://www.f1-fansite.com/f1-news/10-amazing-f1-facts/" title="10 amazing F1 facts">10 amazing F1 facts</a></div></li><li><h6>Wednesday, 29 Nov 2017</h6><div style="height:20px;overflow: hidden">09:00 - <a href="http://www.f1-fansite.com/f1-news/raikkonen-not-worried-kubica-return/" title="Raikkonen 'not worried' about Kubica return">Raikkonen 'not worried' about Kubica return</a></div></li><li><div style="height:20px;overflow: hidden">08:57 - <a href="http://www.f1-fansite.com/f1-news/mercedes-joins-ferrari-f1-quit-threat/" title="Mercedes joins Ferrari in F1 quit threat">Mercedes joins Ferrari in F1 quit threat</a></div></li><li><div style="height:20px;overflow: hidden">08:53 - <a href="http://www.f1-fansite.com/f1-news/honda-toro-rosso-partnership-equal/" title="Honda: Toro Rosso partnership to be 'more equal'">Honda: Toro Rosso partnership to be 'more equal'</a></div></li><li><div style="height:20px;overflow: hidden">08:46 - <a href="http://www.f1-fansite.com/f1-news/sauber-make-announcements-wednesday/" title="Sauber to make announcements on Wednesday">Sauber to make announcements on Wednesday</a></div></li><li><div style="height:20px;overflow: hidden">08:39 - <a href="http://www.f1-fansite.com/f1-news/rosberg-not-ruling-full-time-tv-role/" title="Rosberg not ruling out full-time TV role">Rosberg not ruling out full-time TV role</a></div></li><li><h6>Tuesday, 28 Nov 2017</h6><div style="height:20px;overflow: hidden">09:44 - <a href="http://www.f1-fansite.com/f1-news/ferrari-lose-major-backer-santander/" title="Ferrari to lose major backer Santander">Ferrari to lose major backer Santander</a></div></li><li><div style="height:20px;overflow: hidden">09:43 - <a href="http://www.f1-fansite.com/f1-news/mercedes-predicts-bright-future-verstappen/" title="Mercedes predicts bright future for Verstappen">Mercedes predicts bright future for Verstappen</a></div></li><li><div style="height:20px;overflow: hidden">09:43 - <a href="http://www.f1-fansite.com/f1-news/chase-carey-wants-ferrari-stay-f1/" title="Chase Carey wants Ferrari to stay in F1">Chase Carey wants Ferrari to stay in F1</a></div></li><li><div style="height:20px;overflow: hidden">09:39 - <a href="http://www.f1-fansite.com/f1-news/hasegawa-honda-wasnt-ready-top-team/" title="Hasegawa: Honda 'wasn't ready for top team'">Hasegawa: Honda 'wasn't ready for top team'</a></div></li><li><div style="height:20px;overflow: hidden">09:31 - <a href="http://www.f1-fansite.com/f1-news/italy-worried-flagging-ferrari-form/" title="Italy worried about flagging Ferrari form">Italy worried about flagging Ferrari form</a></div></li><li><div style="height:20px;overflow: hidden">09:24 - <a href="http://www.f1-fansite.com/f1-news/hamilton-pressure-use-number-1/" title="Hamilton under pressure to use number 1">Hamilton under pressure to use number 1</a></div></li><li><div style="height:20px;overflow: hidden">09:06 - <a href="http://www.f1-fansite.com/f1-news/pirelli-hopes-top-teams-closer-2018/" title="Pirelli hopes top teams closer in 2018">Pirelli hopes top teams closer in 2018</a></div></li><li><div style="height:20px;overflow: hidden">08:56 - <a href="http://www.f1-fansite.com/f1-news/rosberg-thinks-hamilton-quit-f1/" title="Rosberg thinks Hamilton could quit F1">Rosberg thinks Hamilton could quit F1</a></div></li></ul><h4>See older posts in our <a title="F1 Archive" href="http://www.f1-fansite.com/archive/">F1 Archive</a> &raquo;</h4></div></div><div class="sidebar1"><div id="dropdown_menu-58" class="widget dropdown-menu-widget"><h4 class="sba_title">F1 News Menu</h4><div class="menu-f1-news-menu-container"><select id="menu-f1-news-menu" class="menu dropdown-menu"><option value="" class="blank">&mdash; F1 News Menu &mdash;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21393 menu-item-depth-0" value="">F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127051 menu-item-depth-1" value="http://www.f1-fansite.com/tag/ferrari-f1-news/">&ndash;&nbsp;Ferrari F1 News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127053 menu-item-depth-1" value="http://www.f1-fansite.com/tag/force-india-news/">&ndash;&nbsp;Force India News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127073 menu-item-depth-1" value="http://www.f1-fansite.com/tag/haas-f1-team-news/">&ndash;&nbsp;Haas F1 Team News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127072 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mclaren-news/">&ndash;&nbsp;McLaren News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127075 menu-item-depth-1" value="http://www.f1-fansite.com/tag/mercedes-news/">&ndash;&nbsp;Mercedes News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127052 menu-item-depth-1" value="http://www.f1-fansite.com/f1-news/red-bull-racing/">&ndash;&nbsp;Red Bull Racing News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/renault-news/">&ndash;&nbsp;Renault News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127060 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sauber-news/">&ndash;&nbsp;Sauber News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127061 menu-item-depth-1" value="http://www.f1-fansite.com/tag/toro-rosso-news/">&ndash;&nbsp;Toro Rosso News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127074 menu-item-depth-1" value="http://www.f1-fansite.com/tag/williams-news/">&ndash;&nbsp;Williams News</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21394 menu-item-depth-0" value="http://#">F1 Driver News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154975 menu-item-depth-1" value="http://www.f1-fansite.com/tag/carlos-sainz-news/">&ndash;&nbsp;Carlos Sainz News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154970 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniel-ricciardo-news/">&ndash;&nbsp;Daniel Ricciardo News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154974 menu-item-depth-1" value="http://www.f1-fansite.com/tag/daniil-kvyat-news/">&ndash;&nbsp;Daniil Kvyat News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154973 menu-item-depth-1" value="http://www.f1-fansite.com/tag/esteban-ocon-news/">&ndash;&nbsp;Esteban Ocon news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154968 menu-item-depth-1" value="http://www.f1-fansite.com/tag/felipe-massa-news/">&ndash;&nbsp;Felipe Massa News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154978 menu-item-depth-1" value="http://www.f1-fansite.com/tag/fernando-alonso-news/">&ndash;&nbsp;Fernando Alonso News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154982 menu-item-depth-1" value="http://www.f1-fansite.com/tag/jolyon-palmer-news/">&ndash;&nbsp;Jolyon Palmer news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154984 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kevin-magnussen-news/">&ndash;&nbsp;Kevin Magnussen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154967 menu-item-depth-1" value="http://www.f1-fansite.com/tag/kimi-raikkonen-news/">&ndash;&nbsp;Kimi Raikkonen News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154969 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lance-stroll-news/">&ndash;&nbsp;Lance Stroll news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154964 menu-item-depth-1" value="http://www.f1-fansite.com/tag/lewis-hamilton-news/">&ndash;&nbsp;Lewis Hamilton News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154976 menu-item-depth-1" value="http://www.f1-fansite.com/tag/marcus-ericsson-news/">&ndash;&nbsp;Marcus Ericsson News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154971 menu-item-depth-1" value="http://www.f1-fansite.com/tag/max-verstappen-news/">&ndash;&nbsp;Max Verstappen news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154966 menu-item-depth-1" value="http://www.f1-fansite.com/tag/michael-schumacher-news/">&ndash;&nbsp;Michael Schumacher News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154981 menu-item-depth-1" value="http://www.f1-fansite.com/tag/nico-hulkenberg-news/">&ndash;&nbsp;Nico Hulkenberg News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154977 menu-item-depth-1" value="http://www.f1-fansite.com/tag/pascal-wehrlein-news/">&ndash;&nbsp;Pascal Wehrlein news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154983 menu-item-depth-1" value="http://www.f1-fansite.com/tag/romain-grosjean-news/">&ndash;&nbsp;Romain Grosjean News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154980 menu-item-depth-1" value="http://www.f1-fansite.com/tag/stoffel-vandoorne-news/">&ndash;&nbsp;Stoffel Vandoorne news</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154963 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sebastian-vettel-news/">&ndash;&nbsp;Sebastian Vettel News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154972 menu-item-depth-1" value="http://www.f1-fansite.com/tag/sergio-perez-news/">&ndash;&nbsp;Sergio Perez News</option><option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-154965 menu-item-depth-1" value="http://www.f1-fansite.com/tag/valtteri-bottas-news/">&ndash;&nbsp;Valtteri Bottas News</option></select></div></div><div id="text-214" class="widget widget_text"><h4 class="sba_title">Stay Updated by F1-Fansite!</h4><div class="textwidget"><div id="mc_embed_signup" style="text-align:center"><form action="http://f1-fansite.us5.list-manage.com/subscribe/post?u=4a1ba3e224aab5f841a7dcc9f&amp;id=92faa443eb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <label for="mce-EMAIL"></label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder=" e-mail address" required> <input type="submit" value="Get FREE Newsletter" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div></div><div id="text-185" class="widget widget_text"><h4 class="sba_title">2017 F1 Merchandise</h4><div class="textwidget"><div class="sidebartextfree"><a href="http://shop.f1-fansite.com/"><img style="width: 285px;" src="http://cdn.f1-fansite.com/wp-content/uploads/2012/08/IMG_8594.jpg" alt="2017 F1 Merchandise" /></a>Get your <a href="https://shop.f1-fansite.com/product-tag/2017-f1-merchandise/">2017 F1 Merchandise</a> here.</div></div></div><h4 class="sba_title">Early Booking Discounts on F1 Tickets</h4><div class="sidebartextfree"><a href="http://www.f1-fansite.com/f1-tickets/">Book F1 Tickets cheaper</a> at F1-Fansite.com
2017 Formula 1 Season Early Booking
Discounts are:<table border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr><td style="vertical-align: top;"><span style="font-weight: bold;">F1 Race</span></td><td style="vertical-align: top;"><span style="font-weight: bold;">Discount</span></td><td style="vertical-align: top;"></td></tr><tr><td></td><td></td><td></td></tr><tr><td><img src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/au.png" alt="flag australia" style="width: 16px; height: 11px;" /> Australia '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Australia" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/az.png" alt="flag azerbijan" style="width: 16px; height: 11px;" /> <strong>Spain '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Spain" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/es.png" alt="flag spain" style="width: 16px; height: 11px;" /> <strong>Spain '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Spain" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><strong><img src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/mc.png" alt="flag  monaco" style="width: 16px; height: 11px;" /> </strong>Monaco '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Monaco" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/ca.png" alt="flag canada" style="width: 16px; height: 11px;" /> Canada '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Canada" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/at.png" alt="flag austria" style="width: 16px; height: 11px;" /> <strong>Austria '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Austria" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/gb.png" alt="flag uk" style="width: 16px; height: 11px;" /> UK '18</td><td>Available</td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=UK" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn2.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/de.png" alt="flag germany" style="width: 16px; height: 11px;" /> <strong>Germany '18</strong></td><td><strong>29% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Germany" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/hu.png" alt="flag hungary" style="width: 16px; height: 11px;" /> <strong>Hungary '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Hungary" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn3.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/be.png" alt="flag belgium" style="width: 16px; height: 11px;" /> <strong>Belgium '18</strong></td><td><strong>15% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Belgium" target="_blank" rel="nofollow noopener">Book Now</a></td></tr><tr><td><img src="http://cdn1.f1-fansite.com/wp-content/plugins/motor-sport-results/images/flags/sg.png" alt="flag singapore" style="width: 16px; height: 11px;" /> <strong>Singapore '18</strong></td><td><strong>20% Discount</strong></td><td><a class="ticketbutton" href="http://www.f1-fansite.com/buy/?gp=Singapore" target="_blank" rel="nofollow noopener">Book Now</a></td></tr></tbody></table></div><br /><br /><div class="textwidget"><div class="a-single a-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9088194351716490" data-ad-slot="5421966012"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="addContainer" style="display: none;"></div><div class="secondary" role="complementary"><div class="wrap clearfix"><div class="column one_fourth"><div id="linkcat-2343" class="widget widget_links"><h4 class="sbc_title">F1 Shop Items</h4><ul class='xoxo blogroll'><li><a href="https://shop.f1-fansite.com/product-category/f1-cap-beanies/" target="_blank">F1 Caps</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-diecast-model/" target="_blank">F1 Diecast Models</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-jackets/" title="F1 Jackets">F1 Jackets</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-shirts-tops/" target="_blank">F1 Shirts</a></li><li><a href="https://shop.f1-fansite.com/product-category/f1-watches/" target="_blank">F1 Watches</a></li><li><a href="https://shop.f1-fansite.com/product-tag/lewis-hamilton-merchandise/" title="Buy Lewis Hamilton merchandise">Lewis Hamilton Merchandise</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3135" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Drivers</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-drivers/ayrton-senna-da-silva/" title="Ayrton Senna information &amp; statistics">Ayrton Senna</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/fernando-alonso/" title="Fernando Alonso information &amp; statistics">Fernando Alonso</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/kimi-raikkonen/" title="Kimi Raikkonen information &amp; statistics">Kimi Raikkonen</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/lewis-hamilton/" title="Lewis Hamilton information &amp; statistics">Lewis Hamilton</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/michael-schumacher/" title="Michael Schumacher information &amp; statistics">Michael Schumacher</a></li><li><a href="http://www.f1-fansite.com/f1-drivers/sebastian-vettel/">Sebastian Vettel</a></li></ul></div></div><div class="column one_fourth"><div id="linkcat-3480" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Teams</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-teams/ferrari-f1-information-statistics/" title="Ferrari F1 Team info">Ferrari F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/force-india/">Force India F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mclaren/" title="McLaren F1 team information">McLaren F1 Team</a></li><li><a href="http://www.f1-fansite.com/f1-teams/mercedes/">Mercedes F1 Team</a></li><li><a href="/f1-teams/red-bull-racing/">Red Bull Racing</a></li><li><a href="http://www.f1-fansite.com/f1-teams/williams/">Williams F1 Team</a></li></ul></div></div><div class="column one_fourth last"><div id="linkcat-3214" class="widget widget_links"><h4 class="sbc_title">Most Popular F1 Races</h4><ul class='xoxo blogroll'><li><a href="http://www.f1-fansite.com/f1-calendar/belgian-grand-prix-f1-race-information/" title="Belgian F1 GP information">Belgian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/british-grand-prix-f1-race-information/" title="British Grand Prix info">British Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/italian-grand-prix-f1-race-information/" title="Italian F1 GP informaton">Italian Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/monaco-grand-prix/">Monaco Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/singapore-grand-prix-f1-race-information/" title="Singapore Grand Prix info">Singapore Grand Prix</a></li><li><a href="http://www.f1-fansite.com/f1-calendar/usa-grand-prix-f1-race-information/" title="USA Grand Prix info">USA Grand Prix</a></li></ul></div></div></div></div><div class="footer" role="contentinfo"><div class="wrap clearfix"><div class="notes_left">&copy; 2001-2017 F1-Fansite.com. All rights reserved.</div><ul class="sociallinks"><li>Follow F1-Fansite.com on</li><li><a rel="nofollow" target="_blank" href="https://twitter.com/f1fansite" title="Follow us on Twitter"><i class="fa fa-twitter fa-lg"></i> </a></li><li><a rel="nofollow" target="_blank" href="http://www.facebook.com/f1fansite" title="Follow us on Facebook"><i class="fa fa-facebook fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://plus.google.com/+f1fansite" title="Follow us on Google+"><i class="fa fa-google fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://pinterest.com/f1fansite/" title="Follow us on Pinterest"> <i class="fa fa-pinterest fa-lg"></i></a></li><li><a rel="nofollow" target="_blank" href="https://instagram.com/f1.fansite/" title="Follow us on Instagram"> <i class="fa fa-instagram fa-lg"></i></a></li></ul><div class="notes_right"><a rel="nofollow" href="http://www.f1-fansite.com/about-us/">about us</a> | <a href="http://www.f1-fansite.com/f1-advertising/">F1 advertising</a> | <a rel="nofollow" href="http://www.f1-fansite.com/disclaimer/">disclaimer</a> | <a rel="nofollow" href="http://www.f1-fansite.com/f1-links/">partners</a></div></div></div></div></div><div class="top_btn"><a href="#" title="Scroll to top"></a></div> <script type='text/javascript'>var JQLBSettings = {"showTitle":"0","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"100","showDownload":"1","navbarOnTop":"1","marginSize":"300","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};</script> <script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>/*<![CDATA[*/var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }/*]]>*/</script> <div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script> <!--[if lt IE 9]><link rel='stylesheet' id='volt-ie-css'  href='http://cdn.f1-fansite.com/wp-content/themes/f1fansite.com/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var cnArgs = {"ajaxurl":"http:\/\/www.f1-fansite.com\/wp-admin\/admin-ajax.php","hideEffect":"none","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"www.f1-fansite.com","redirection":"","cache":"1"};</script> <script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script type='text/javascript' src='http://platform.linkedin.com/in.js'></script> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});</script> <div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button wp-default">Ok</a><a href="http://www.f1-fansite.com/cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button wp-default">Read more</a></div></div><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"> <script type="text/javascript" defer src="//cdn.f1-fansite.com/wp-content/cache/autoptimize/js/autoptimize_5147fa6c4e0f672670e9e8822d5579fd.js"></script></body></html>